<!doctype html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><!--<![endif]-->
<head>

	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<title>Post Up: Do It Big</title>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.slamonline.com/xmlrpc.php"/>
	<link rel="alternate" type="application/rss+xml" href="http://www.slamonline.com/feed/rss/"/>
	<link rel="alternate" type="application/atom+xml" href="http://www.slamonline.com/feed/atom/"/>
	<link rel="shortcut icon" href="http://www.slamonline.com/wp-content/themes/slamonline.com/favicon.ico"/>
	
<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Brow and Boogie led NOLA past the Cavs, Kyrie delivered in the clutch, Ben Simmons couldn&#039;t be stopped &amp; more."/>
<meta name="news_keywords" content="anthony davis, demarcus cousins, post up, ben simmons, boston celtics, chandler parsons, features-homepage, kyrie irving, memphis grizzlies, new orleans pelicans, oklahoma city thunder, philadelphia 76ers, russell westbrook, basketball, nba, college basketball, kicks, shoes, slam magazine, slam online, slamonline"/>
<meta name="original-source" content="http://www.slamonline.com/blogs/postup/demarcus-cousins-anthony-davis-do-it-big/"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="anthony davis, demarcus cousins, post up"/>
<link rel="canonical" href="http://www.slamonline.com/blogs/postup/demarcus-cousins-anthony-davis-do-it-big/"/>
<link rel="publisher" href="https://plus.google.com/105076990898579653079/posts"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Post Up: Do It Big"/>
<meta property="og:description" content="Brow and Boogie led NOLA past the Cavs, Kyrie delivered in the clutch, Ben Simmons couldn&#039;t be stopped &amp; more."/>
<meta property="og:url" content="http://www.slamonline.com/blogs/postup/demarcus-cousins-anthony-davis-do-it-big/"/>
<meta property="og:site_name" content="SLAMonline"/>
<meta property="article:publisher" content="https://www.facebook.com/SLAMMagazine"/>
<meta property="article:tag" content="Ben Simmons"/>
<meta property="article:tag" content="Boston Celtics"/>
<meta property="article:tag" content="Chandler Parsons"/>
<meta property="article:tag" content="DeMarcus Cousins"/>
<meta property="article:tag" content="features-homepage"/>
<meta property="article:tag" content="Kyrie Irving"/>
<meta property="article:tag" content="Memphis Grizzlies"/>
<meta property="article:tag" content="New Orleans Pelicans"/>
<meta property="article:tag" content="Oklahoma City Thunder"/>
<meta property="article:tag" content="Philadelphia 76ers"/>
<meta property="article:tag" content="Russell Westbrook"/>
<meta property="article:section" content="NBA"/>
<meta property="article:published_time" content="2017-10-29T01:48:11-04:00"/>
<meta property="article:modified_time" content="2017-10-29T02:15:25-04:00"/>
<meta property="og:updated_time" content="2017-10-29T02:15:25-04:00"/>
<meta property="og:image" content="http://www.slamonline.com/wp-content/uploads/2017/10/anthony_davis_post_up_fb.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Brow and Boogie led NOLA past the Cavs, Kyrie delivered in the clutch, Ben Simmons couldn&#039;t be stopped &amp; more."/>
<meta name="twitter:title" content="Post Up: Do It Big"/>
<meta name="twitter:site" content="@SLAMonline"/>
<meta name="twitter:image" content="http://www.slamonline.com/wp-content/uploads/2017/10/anthony_davis_post_up_fb.jpg"/>
<meta name="twitter:creator" content="@slaman10"/>
<meta property="DC.date.issued" content="2017-10-29T01:48:11-04:00"/>
<!-- / Yoast SEO Premium plugin. -->


		<!-- Chartbeat -->
		<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>

		<!-- Krux Control Tag & User Segments (slamonline.com) -->
		<script class="kxct" data-id="Id99ilSX" data-timing="async" data-version="1.9" type="text/javascript">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){var k=document.createElement("script");k.type="text/javascript";k.async=true;var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);k.src=/^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src)?src:src==="disable"?"":(location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id99ilSX&site=slamonline.com&edit=1";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);}());</script>
		<script class="kxint" type="text/javascript">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){function retrieve(n){var m,k="kx"+n;if(window.localStorage){return window.localStorage[k]||"";}else if(navigator.cookieEnabled){m=document.cookie.match(k+"=([^;]*)");return(m&&unescape(m[1]))||"";}else{return"";}}Krux.user=retrieve("user");Krux.segments=retrieve("segs")?retrieve("segs").split(","):[];var dfpp=[];var dfpp_omniture=[];if(Krux.user){dfpp.push("kuid="+Krux.user);}for(var i=0;i<Krux.segments.length&&i<10;i++){dfpp.push("ksg="+Krux.segments[i]);dfpp_omniture.push(Krux.segments[i]);}window.kruxvalue=Krux.dfppKeyValues=dfpp.length?dfpp.join(";")+";":"";window.kruxomnivalue=dfpp_omniture.length?dfpp_omniture.join(","):"";})();</script>

		<script>var kval="";if(window.kruxvalue)kval=window.kruxvalue;</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.slamonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/A.plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_Contact,,_assets,,_css,,_unified-contact.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_About,,_assets,,_css,,_unified-about.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_Magazine,,_assets,,_css,,_unified-magazine.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_Apps,,_assets,,_css,,_unified-apps.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_Newsletter,,_assets,,_css,,_unified-newsletter.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_bootstrap-3.0.0.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_pagebuilder-3.0.0.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_flexslider.css,,qver==3.0.3+themes,,_slamonline.com,,_css,,_jquery.multilevelpushmenu-2.1.4.css,,qver==4.8.2+themes,,_slamonline.com,,_css,,_jquery.magnificpopup-0.9.9.css,,qver==4.8.2,Mcc.kqzePaUmNJ.css.pagespeed.cf.rYVkMmm1Vs.css' type='text/css' media='all'/>









<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/social/assets/A.comments.css,qver=2.11.pagespeed.cf.UHkMlSEPOx.css' type='text/css' media='screen'/>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/wp-polls/A.polls-css.css,qver=2.63.pagespeed.cf.obAUjgafy2.css' type='text/css' media='all'/>
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;ver=4.8.2' type='text/css' media='all'/>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/A.plugins,,_easy-table,,_themes,,_default,,_style.css,,qver==1.4+themes,,_slamonline.com,,_style.css,,qver==3.0.3,Mcc.IRL4Pcjfq9.css.pagespeed.cf.xBg4jxKiiy.css' type='text/css' media='all'/>

<script src="http://www.slamonline.com/wp-content/plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery-1.8.3.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_bootstrap-3.0.0.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_modernizr-2.7.1.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.unveil-1.0.0.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.carouFredSel-6.2.0-min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.fitvids-1.0.3.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.slabtext.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.flexslider-2.2.0-min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.hcsticky-1.1.96.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.harvey.1.0.0.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.enquire-2.1.0.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_moneymakers.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_pagebuilder.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_gptevents.js,qver==3.0.3+themes,_slamonline.com,_js,_vendor,_jquery.touchSwipe-1.6.5.min.js,qver==4.8.2+themes,_slamonline.com,_js,_vendor,_jquery.enquire-2.1.0.min.js,qver==4.8.2+themes,_slamonline.com,_js,_vendor,_jquery.hoverIntent-r7.min.js,qver==4.8.2+themes,_slamonline.com,_js,_vendor,_jquery.multilevelpushmenu-2.1.4.min.js,qver==4.8.2+themes,_slamonline.com,_js,_vendor,_jquery.stickem-1.4.1.js,qver==4.8.2+themes,_slamonline.com,_js,_vendor,_jquery.magnificpopup-0.9.9.js,qver==4.8.2+themes,_slamonline.com,_js,_vendor,_picturefill.min.js,qver==4.8.2+themes,_slamonline.com,_js,_vendor,_lazysizes.min.js,qver==4.8.2+themes,_slamonline.com,_js,_main.min.js,qver==4.8.2.pagespeed.jc.Mf9rTtLOKj.js"></script><script>eval(mod_pagespeed_ghsaM9cttp);</script>
<script>eval(mod_pagespeed_YiiFB8iQ1J);</script>
<script>eval(mod_pagespeed_r9jyohfk6e);</script>
<script>eval(mod_pagespeed_2rkx_NyqgX);</script>
<script>eval(mod_pagespeed_QnyHSguVaR);</script>
<script>eval(mod_pagespeed_cZKM8ANx4Y);</script>
<script>eval(mod_pagespeed_3i$MqrlF5E);</script>
<script>eval(mod_pagespeed_RYAjoWOycG);</script>
<script>eval(mod_pagespeed_i7wYo5yJjD);</script>
<script>eval(mod_pagespeed_HGBbrVoJkn);</script>
<script>eval(mod_pagespeed_qaYK9mb65Z);</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=3.0.3'></script>
<script>eval(mod_pagespeed__HtRLIVOUF);</script>
<script>eval(mod_pagespeed_qgLiX6dvHU);</script>
<script>eval(mod_pagespeed_CIDcciVM$x);</script>
<script>eval(mod_pagespeed_kLw62m3aIp);</script>
<script>eval(mod_pagespeed_FFnNxDJDee);</script>
<script>eval(mod_pagespeed_Ke8muYSVhQ);</script>
<script>eval(mod_pagespeed_gKkUmg6LT7);</script>
<script>eval(mod_pagespeed_uRxW6Vdn4A);</script>
<script>eval(mod_pagespeed_yz4d0qspNY);</script>
<script>eval(mod_pagespeed_upEm$A2hhJ);</script>
<script>eval(mod_pagespeed_EJ_q1RLS$$);</script>
<script>eval(mod_pagespeed_x7mkVAvH6h);</script>
<script type='text/javascript'>//<![CDATA[
var slamonline={"ajax_url":"http:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/themes/slamonline.com/js/pagination.js,qver=4.8.2.pagespeed.jm.kPtFJ4DQed.js'></script>
<link rel='https://api.w.org/' href='http://www.slamonline.com/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fblogs%2Fpostup%2Fdemarcus-cousins-anthony-davis-do-it-big%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fblogs%2Fpostup%2Fdemarcus-cousins-anthony-davis-do-it-big%2F&#038;format=xml"/>

		<script>if(typeof pbGlobal=='undefined'){var pbGlobal={};};pbGlobal.device='desktop';enquire.register("(max-width: 767px)",{match:function(){pbGlobal.device='phone';}});enquire.register("(min-width: 768px) and (max-width: 970px)",{match:function(){pbGlobal.device='tablet';}});</script><script>dataLayer=[{"pageType":"article","categorySlug":"nba","categoryName":"NBA","author":"Ryne Nelson","inlineAds":"enabled"}];</script><style type="text/css">.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#f26422;border:1px solid #c8c8c8}</style>

<meta name='NextGEN' content='1.8.3'/>

<!-- ADDITIONAL FAVICONS -->
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-196x196.png" sizes="196x196">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-160x160.png" sizes="160x160">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-32x32.png" sizes="32x32">

<!-- APPLE IOS TOUCH ICONS -->
<link rel="apple-touch-icon" sizes="57x57" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-152x152.png">

<!-- MICROSOFT WINDOWS 8 METRO ICONS -->
<meta name="msapplication-TileColor" content="#333333">
<meta name="msapplication-TileImage" content="http://www.slamonline.com/wp-content/themes/slamonline.com/img/mstile-144x144.png">
<meta name="msapplication-config" content="http://www.slamonline.com/wp-content/themes/slamonline.com/browserconfig.xml">
<meta property="fb:pages" content="32075211384"/></head>
<body class="post-template-default single single-post postid-463290 single-format-standard">
	<div id="TakeoverBackground">
		<div id="PageContainer" class="page-container">


		<div id="billboard" class="pagebuilder_ad billboard"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("billboard");});});</script></div>
	<nav id="SlamNavigation">
		<div class="logo-unit">
			<h1>
				<a href="/" title="SLAM Magazine" class="hide-text">SLAM Magazine</a>
			</h1>
			<div class="logo-ad">
				<div id="leaderboard-top" class="pagebuilder_ad banner"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("leaderboard-top");});});</script></div>			</div>
		</div>
		<div id="DesktopNav">
			<a class="sticky-logo hide-text" href="/" title="SLAM Magazine">SLAM Magazine</a>
			<span><i id="openNav" class="fa fa-bars"></i></span>
			<ul class="nav-list">
								<li class="">
					<a href="http://www.slamonline.com/nba/" title="NBA">NBA</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/nba/slam-top-50/" title="Top 50 Players">Top 50 Players</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/nba-teams/" title="NBA Teams">NBA Teams</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/hoophall/" title="Hoophall Social Hub">Hoophall Social Hub</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/nba/jason-kidd-giannis-antetokounmpo-can-be-magic-johnson-and-kg/" title="Jason Kidd: Giannis Antetokounmpo &#8216;Can Be Magic Johnson and KG&#8217;">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866368184-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/nba/jason-kidd-giannis-antetokounmpo-can-be-magic-johnson-and-kg/" title="Jason Kidd: Giannis Antetokounmpo &#8216;Can Be Magic Johnson and KG&#8217;">Jason Kidd: Giannis Antetokounmpo &#8216;Can Be Magic Johnson and KG&#8217;</a></p>
										<p class="subnav-featured-excerpt">The sky's the limit for Giannis.</p>
										<a href="http://www.slamonline.com/nba/jason-kidd-giannis-antetokounmpo-can-be-magic-johnson-and-kg/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/blogs/postup/demarcus-cousins-anthony-davis-do-it-big/" title="Post Up: Do It Big">
												<span>1</span>
												Post Up: Do It Big											</a>
										</li>
																			<li>
											<a href="/nba/ben-simmons-dunks-scores-23-points-76ers-win/" title="Ben Simmons Destroys The Rim, Scores 23 Points in 76ers Win">
												<span>2</span>
												Ben Simmons Destroys The Rim, Scores 23 Points in 76ers Win											</a>
										</li>
																			<li>
											<a href="/nba/kyrie-irving-hits-clutch-3-pointer-drops-24-points-beat-heat/" title="Kyrie Irving Hits Clutch 3-Pointer, Drops 24 Points To Beat Heat">
												<span>3</span>
												Kyrie Irving Hits Clutch 3-Pointer, Drops 24 Points To Beat Heat											</a>
										</li>
																			<li>
											<a href="/blogs/postup/post-up-golden-state-defeats-wizards-draymond-green/" title="Post Up: Golden State Erases 18-Point Deficit to Defeat Wizards">
												<span>4</span>
												Post Up: Golden State Erases 18-Point Deficit to Defeat Wizards											</a>
										</li>
																			<li>
											<a href="/nba/draymond-green-bradley-beal-scuffle-wizards-warriors-game/" title="Draymond Green and Bradley Beal Fight in Wizards-Warriors Game">
												<span>5</span>
												Draymond Green and Bradley Beal Fight in Wizards-Warriors Game											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/kicks/kick-of-the-day/" title="Kick of the Day">Kick of the Day</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/kicks-cover-archives/" title="KICKS Cover Archives">KICKS Cover Archives</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/kicks/release-dates/" title="Release Dates">Release Dates</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/kicks/inside-the-design-of-the-under-armour-curry-4/" title="Inside the Design of the Under Armour Curry 4">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/10/download-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/kicks/inside-the-design-of-the-under-armour-curry-4/" title="Inside the Design of the Under Armour Curry 4">Inside the Design of the Under Armour Curry 4</a></p>
										<p class="subnav-featured-excerpt">Kort Neumann, the 4's lead designer, speaks on what it took to make Stephen Curry's best sneaker yet. </p>
										<a href="http://www.slamonline.com/kicks/inside-the-design-of-the-under-armour-curry-4/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/kicks/nba-sneakers-2017-1026/" title="NBA Kicks of the Night">
												<span>1</span>
												NBA Kicks of the Night											</a>
										</li>
																			<li>
											<a href="/kicks/nba-sneakers-2017-1025/" title="NBA Kicks of the Night">
												<span>2</span>
												NBA Kicks of the Night											</a>
										</li>
																			<li>
											<a href="/kicks/inside-the-design-of-the-under-armour-curry-4/" title="Inside the Design of the Under Armour Curry 4">
												<span>3</span>
												Inside the Design of the Under Armour Curry 4											</a>
										</li>
																			<li>
											<a href="/kicks/nba-sneakers-2017-1024/" title="NBA Kicks of the Night">
												<span>4</span>
												NBA Kicks of the Night											</a>
										</li>
																			<li>
											<a href="/kicks/nba-sneakers-2017-1023/" title="NBA Kicks of the Night">
												<span>5</span>
												NBA Kicks of the Night											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/media/" title="Media">Media</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/media/slam-tv/" title="SLAMTV">SLAMTV</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/media/photos/" title="Photos">Photos</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/media/wallpapers/" title="Wallpapers">Wallpapers</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/respect-the-game/" title="The SLAM Podcast">The SLAM Podcast</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/media/slam-tv/kyrie-irving-hits-clutch-3-pointer-drops-24-points-beat-heat/" title="Kyrie Irving Hits Clutch 3-Pointer, Drops 24 Points To Beat Heat">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/10/kyrie_irving_clutch_fb-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/media/slam-tv/kyrie-irving-hits-clutch-3-pointer-drops-24-points-beat-heat/" title="Kyrie Irving Hits Clutch 3-Pointer, Drops 24 Points To Beat Heat">Kyrie Irving Hits Clutch 3-Pointer, Drops 24 Points To Beat Heat</a></p>
										<p class="subnav-featured-excerpt">He scored 9 straight points to close out the game.</p>
										<a href="http://www.slamonline.com/media/slam-tv/kyrie-irving-hits-clutch-3-pointer-drops-24-points-beat-heat/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/nba/ben-simmons-dunks-scores-23-points-76ers-win/" title="Ben Simmons Destroys The Rim, Scores 23 Points in 76ers Win">
												<span>1</span>
												Ben Simmons Destroys The Rim, Scores 23 Points in 76ers Win											</a>
										</li>
																			<li>
											<a href="/nba/kyrie-irving-hits-clutch-3-pointer-drops-24-points-beat-heat/" title="Kyrie Irving Hits Clutch 3-Pointer, Drops 24 Points To Beat Heat">
												<span>2</span>
												Kyrie Irving Hits Clutch 3-Pointer, Drops 24 Points To Beat Heat											</a>
										</li>
																			<li>
											<a href="/nba/draymond-green-bradley-beal-scuffle-wizards-warriors-game/" title="Draymond Green and Bradley Beal Fight in Wizards-Warriors Game">
												<span>3</span>
												Draymond Green and Bradley Beal Fight in Wizards-Warriors Game											</a>
										</li>
																			<li>
											<a href="/kicks/nba-sneakers-2017-1026/" title="NBA Kicks of the Night">
												<span>4</span>
												NBA Kicks of the Night											</a>
										</li>
																			<li>
											<a href="/nba/blake-griffin-hits-game-winning-three-vs-blazers/" title="Blake Griffin Hits Game-Winning Three vs Blazers">
												<span>5</span>
												Blake Griffin Hits Game-Winning Three vs Blazers											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/the-magazine/2017-college-basketball-rankings/" title="Carry On Tradition">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/10/trey_main-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/the-magazine/2017-college-basketball-rankings/" title="Carry On Tradition">Carry On Tradition</a></p>
										<p class="subnav-featured-excerpt">With another monster recruiting job by Coach K, Duke is primed to win its second championship in four years.</p>
										<a href="http://www.slamonline.com/the-magazine/2017-college-basketball-rankings/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/college-hs/high-school/zion-williamson-212/" title="HS Diary 212: Zion Williamson">
												<span>1</span>
												HS Diary 212: Zion Williamson											</a>
										</li>
																			<li>
											<a href="/college-hs/miles-bridges-feature/" title="Guess Who&#8217;s Back">
												<span>2</span>
												Guess Who&#8217;s Back											</a>
										</li>
																			<li>
											<a href="/college-hs/2017-college-basketball-rankings/" title="Carry On Tradition">
												<span>3</span>
												Carry On Tradition											</a>
										</li>
																			<li>
											<a href="/college-hs/high-school/2018-hoophall-classic-schedule-announced/" title="2018 Hoophall Classic Schedule Announced">
												<span>4</span>
												2018 Hoophall Classic Schedule Announced											</a>
										</li>
																			<li>
											<a href="/media/slam-tv/patrick-ewing-john-thompson-coaching/" title="Patrick Ewing Says He&#8217;s Offended By People Who Ask Him If John Thompson Will Ghost-Coach Georgetown">
												<span>5</span>
												Patrick Ewing Says He&#8217;s Offended By People Who Ask Him If John Thompson Will Ghost-Coach Georgetown											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/magazine/" title="Current Issue">Current Issue</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/apps/" title="Digital Edition">Digital Edition</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/the-magazine/toc/" title="On Sale Now">On Sale Now</a>
								</li>
																<li>
									<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/Cover-Archives/" title="Cover Archives">Cover Archives</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/the-magazine/slamadamonth/" title="SLAMADAMONTH">SLAMADAMONTH</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/the-magazine/marvin-bagley-iii-michael-porter-jr-and-nba-rookies-cover-slam-212/" title="Marvin Bagley III, Michael Porter Jr and NBA Rookies Cover SLAM 212!">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/09/Rookies-1024-512-2-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/the-magazine/marvin-bagley-iii-michael-porter-jr-and-nba-rookies-cover-slam-212/" title="Marvin Bagley III, Michael Porter Jr and NBA Rookies Cover SLAM 212!">Marvin Bagley III, Michael Porter Jr and NBA Rookies Cover SLAM 212!</a></p>
										<p class="subnav-featured-excerpt">You ready?</p>
										<a href="http://www.slamonline.com/the-magazine/marvin-bagley-iii-michael-porter-jr-and-nba-rookies-cover-slam-212/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/college-hs/miles-bridges-feature/" title="Guess Who&#8217;s Back">
												<span>1</span>
												Guess Who&#8217;s Back											</a>
										</li>
																			<li>
											<a href="/college-hs/2017-college-basketball-rankings/" title="Carry On Tradition">
												<span>2</span>
												Carry On Tradition											</a>
										</li>
																			<li>
											<a href="/nba/richard-sherman-interview/" title="Birds Flyin&#8217; High">
												<span>3</span>
												Birds Flyin&#8217; High											</a>
										</li>
																			<li>
											<a href="/nba/chris-webber-feature/" title="One and Done">
												<span>4</span>
												One and Done											</a>
										</li>
																			<li>
											<a href="/the-magazine/nba-season-storylines/" title="Story To Tell">
												<span>5</span>
												Story To Tell											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
							</ul>
			<div class="search-social">

				<div class="search">
					<i class="fa fa-search" title="Search SLAM Online"></i>
					<form action="/search/" onsubmit="if (this.s.value == '') return false;">
						<input type="text" name="s" class="search-box" placeholder="Search SLAM..."/>
						<input type="submit" class="search-submit-btn" value="Search">
					</form>
				</div>

				<ul class="social-list">
					<li>
						<a href="http://www.facebook.com/SLAMMagazine" title="SLAM Magazine on Facebook">
							<i class="fa fa-facebook"></i>
						</a>
					</li>
					<li>
						<a href="http://twitter.com/slamonline" title="SLAM Magazine on Twitter">
							<i class="fa fa-twitter"></i>
						</a>
					</li>
					<li>
						<a href="http://www.instagram.com/slamonline" title="SLAM Magazine on Instagram">
							<i class="fa fa-instagram"></i>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</nav>

	<!-- RESPONSIVE OFF-CANVAS NAVIGATION -->
	<div id="ResponsiveNav">
		<nav>
			<h2 class="responsive-logo">
				<i class="fa fa-times"></i>
				<a href="/" title="SLAM Magazine" class="hide-text">SLAM Magazine</a>
			</h2>
			<ul>

				
				<li>
					<a href="http://www.slamonline.com/nba/" title="NBA">NBA</a>
										<h2><a href="http://www.slamonline.com/nba/" title="NBA">NBA</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/nba/slam-top-50/" title="Top 50 Players">Top 50 Players</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/nba-teams/" title="NBA Teams">NBA Teams</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/hoophall/" title="Hoophall Social Hub">Hoophall Social Hub</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a>
										<h2><a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/kicks/kick-of-the-day/" title="Kick of the Day">Kick of the Day</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/kicks-cover-archives/" title="KICKS Cover Archives">KICKS Cover Archives</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/kicks/release-dates/" title="Release Dates">Release Dates</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/media/" title="Media">Media</a>
										<h2><a href="http://www.slamonline.com/media/" title="Media">Media</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/media/slam-tv/" title="SLAMTV">SLAMTV</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/media/photos/" title="Photos">Photos</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/media/wallpapers/" title="Wallpapers">Wallpapers</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/respect-the-game/" title="The SLAM Podcast">The SLAM Podcast</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a>
										<h2><a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/magazine/" title="Current Issue">Current Issue</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/apps/" title="Digital Edition">Digital Edition</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/the-magazine/toc/" title="On Sale Now">On Sale Now</a>
						</li>
												<li>
							<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/Cover-Archives/" title="Cover Archives">Cover Archives</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/the-magazine/slamadamonth/" title="SLAMADAMONTH">SLAMADAMONTH</a>
						</li>
						
					</ul>
									</li>
				
			</ul>
		</nav>
	</div>
	<div id="gpt-ad-slot-2" class="pagebuilder_ad mini"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-2");});});</script></div>	<!-- / RESPONSIVE OFF-CANVAS NAVIGATION -->

	<script>enquire.register("(max-width: 767px)",{match:function(){$(document).ready(function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-3");});});},unmatch:function(){$(document).ready(function(){});}});</script>

	<!-- ARTICLE FOLD -->
	<div class="fold page clearfix article-detail">
			
		
<article class="pagebuilder-article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="name" content="Post Up: Do It Big">
    <meta itemprop="description" content="Brow and Boogie led NOLA past the Cavs, Kyrie delivered in the clutch, Ben Simmons couldn&#039;t be stopped &amp; more.">
			<meta itemprop="image" content="http://www.slamonline.com/wp-content/uploads/2017/10/anthony_davis_post_up_fb.jpg">
	    <meta itemprop="url" content="http://www.slamonline.com/blogs/postup/demarcus-cousins-anthony-davis-do-it-big/">
    <meta itemprop="author" content="">
    <meta itemprop="copyrightYear" content="2017">
    <meta itemprop="datePublished" content="20171029">

		<!-- ARTICLE WIDE BLOCK -->
	<div class="article-wide-block">

			
			
			
							<img class="post-marquee" src="http://www.slamonline.com/wp-content/uploads/2017/10/anthony_davis_post_up.jpg" alt=""/>
			
			
	</div>
	<!-- / ARTICLE WIDE BLOCK -->
	
	<!-- MAIN PAGE COLUMN -->
	<div class="main">

		<!-- ARTICLE NARROW BLOCK -->
		<div class="article-narrow-block">

			
						<!-- ARTICLE HEADER -->
			<header class="clearfix">
				

<h1>Post Up: Do It Big</h1>
<h2 class="article-subheading">Brow and Boogie led NOLA past the Cavs, Kyrie delivered in the clutch, Ben Simmons couldn't be stopped & more.</h2>
<div class="meta">
	<p><time datetime="2017-10-29">October 29, 2017</time>
		By <a href="http://www.slamonline.com/author/rnelson/?rel=author" rel="author" title="Posts by Ryne Nelson">Ryne Nelson</a>	
    
        <a href="https://twitter.com/slaman10" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
    
    
</div>			</header>

			<div id="gpt-ad-slot-3" class="pagebuilder_ad "><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-3");});});</script></div>
			<!-- / ARTICLE HEADER -->
			
			<!-- ARTICLE BODY -->
			<div class="article-body">
				<p><strong>Cavs 101 (3-3), Pelicans 123 (3-3)</strong></p>
<p>New Orleans dominated the first and fourth quarters of this game.</p>
<p>Boogie Cousins had a huge triple-double (29, 10, 10), and Anthony Davis had a game-high 30 points and 14 rebounds.</p>
<p>Add Jrue Holiday&#8217;s 29 points, and E&#8217;Twaun Moore&#8217;s 24, and those four of the Pelicans&#8217; starters combined for 112 points. Sheesh!</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">That ball movement 🙌🏽 (via <a href="https://twitter.com/PelicansNBA?ref_src=twsrc%5Etfw">@PelicansNBA</a>) <a href="https://t.co/pdnVEKg2oT">pic.twitter.com/pdnVEKg2oT</a></p>
<p>&mdash; SLAM Magazine (@SLAMonline) <a href="https://twitter.com/SLAMonline/status/924425220978544640?ref_src=twsrc%5Etfw">October 28, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Celtics 96 (4-2), Heat 90 (2-3)</strong></p>
<p>When Boston need a bucket, they went to Kyrie Irving. And he didn&#8217;t disappoint.</p>
<p>Kyrie scored 9 straight points in the final 2:02, including this <a href="http://www.slamonline.com/nba/kyrie-irving-hits-clutch-3-pointer-drops-24-points-beat-heat/" target="_blank" rel="noopener">dagger three-pointer</a>.</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Kyrie is too CLUTCH (via <a href="https://twitter.com/NBA?ref_src=twsrc%5Etfw">@NBA</a>) <a href="https://t.co/v0wcsIxcja">pic.twitter.com/v0wcsIxcja</a></p>
<p>&mdash; SLAM Magazine (@SLAMonline) <a href="https://twitter.com/SLAMonline/status/924462687106592768?ref_src=twsrc%5Etfw">October 29, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Thunder 101 (3-3), Bulls 69 (1-4)</strong></p>
<p>This game wasn&#8217;t even as close as the final score. OKC buried the Bulls early, and Chicago didn&#8217;t fight back.</p>
<p>Russell Westbrook recorded his third triple-double (12, 13, 13) of the season, and his first-ever against the Bulls.</p>
<p>Russ has now recorded a triple-double against every team in the L.</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">12 points, 10 assists, 12 rebounds.<a href="https://twitter.com/russwest44?ref_src=twsrc%5Etfw">@russwest44</a> has now recorded a triple-double against EVERY TEAM in the NBA 🔥🔥 <a href="https://t.co/pb5tMQGhuL">pic.twitter.com/pb5tMQGhuL</a></p>
<p>&mdash; SLAM Magazine (@SLAMonline) <a href="https://twitter.com/SLAMonline/status/924448465744252933?ref_src=twsrc%5Etfw">October 29, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Rockets 89 (5-2), Grizzlies 103 (5-1)</strong></p>
<p>They certainly were booing Chandler Parsons in Memphis tonight.</p>
<p>Parsons had his best game in a Grizzlies uniform, dropping 24 points (6-8 threes) in just 18 minutes off the bench.</p>
<p>With 67 points from its bench, Memphis cruised to yet another win over Houston.</p>
<p><strong>Sixers 112 (2-4), Mavs 110 (1-6)</strong></p>
<p>Two words: Ben Simmons.</p>
<p>The 21-year-old rookie (23 points, 8 assists, 7 boards) played like the best player on the court, having a field day against the defensively inclined Mavericks.</p>
<p>This wrap-around pass in the first quarter was extraordinary.</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="und" dir="ltr">How <a href="https://twitter.com/BenSimmons25?ref_src=twsrc%5Etfw">@BenSimmons25</a>? <a href="https://t.co/DikG5UnK8I">pic.twitter.com/DikG5UnK8I</a></p>
<p>&mdash; SLAM Magazine (@SLAMonline) <a href="https://twitter.com/SLAMonline/status/924442840666603520?ref_src=twsrc%5Etfw">October 29, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>And Dallas <a href="http://www.slamonline.com/nba/ben-simmons-dunks-scores-23-points-76ers-win/" target="_blank" rel="noopener">could do absolutely nothing</a> to keep him out of the paint.</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">It&#39;s too easy for Big Ben 💪🏽 (via <a href="https://twitter.com/NBA?ref_src=twsrc%5Etfw">@NBA</a>) <a href="https://t.co/tOXFQjko9O">pic.twitter.com/tOXFQjko9O</a></p>
<p>&mdash; SLAM Magazine (@SLAMonline) <a href="https://twitter.com/SLAMonline/status/924457567702716416?ref_src=twsrc%5Etfw">October 29, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Lakers 81 (2-4), Jazz 96 (3-3)</strong></p>
<p>Utah led for the entire 48 minutes, and despite their 23 TOs, this game really wasn&#8217;t close.</p>
<p>L.A. shot an atrocious 38.3 percent as a team, and their starters only shot 33.3 percent.</p>
<p>The dunk of the night goes to Donovan &#8220;Spida&#8221; Mitchell (22 points, 9-16 FG), who may well be the second-best rookie so far this season (behind Big Ben).</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Welcome to the Donovan Mitchell show! 🕷 (via <a href="https://twitter.com/utahjazz?ref_src=twsrc%5Etfw">@utahjazz</a>) <a href="https://t.co/W60sCWQzwD">pic.twitter.com/W60sCWQzwD</a></p>
<p>&mdash; SLAM Magazine (@SLAMonline) <a href="https://twitter.com/SLAMonline/status/924468026329714688?ref_src=twsrc%5Etfw">October 29, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Lonzo Ball, after having another rough night, tweeted this message after the game:</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">If you not with us now don&#39;t be with us later&#8230; we gone figure it out 👌🏽</p>
<p>&mdash; Lonzo Ball (@ZO2_) <a href="https://twitter.com/ZO2_/status/924488601542516736?ref_src=twsrc%5Etfw">October 29, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Suns 107 (2-4), Blazers 114 (4-2)</strong></p>
<p>While Phoenix has been more competitive since sending Eric Bledsoe home, they&#8217;re still not built to win games.</p>
<p>Devin Booker, who&#8217;s taken a noticeable step forward this season, dropped a cool 34 points on 11-19 shooting.</p>
<p>The Suns kept it close, but when it was winning time, it became Dame&#8217;s time.</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="und" dir="ltr">⌚️⌚️⌚️ <a href="https://twitter.com/Dame_Lillard?ref_src=twsrc%5Etfw">@Dame_Lillard</a> (via <a href="https://twitter.com/NBATV?ref_src=twsrc%5Etfw">@NBATV</a>) <a href="https://t.co/LedC9QzQtc">pic.twitter.com/LedC9QzQtc</a></p>
<p>&mdash; SLAM Magazine (@SLAMonline) <a href="https://twitter.com/SLAMonline/status/924490367961092096?ref_src=twsrc%5Etfw">October 29, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>Pistons 95 (4-2), Clippers 87 (4-1)</strong></p>
<p>The Clippers came into this game as the League&#8217;s only undefeated team. They did not finish it that way.</p>
<p>Detroit outscored L.A. by 13 points in the fourth quarter to regain the lead.</p>
<p>Andre Drummond had 15 points and 17 boards.</p>
			</div>
			<!-- / ARTICLE BODY -->

			<div class="wordpress-link-pages">
							</div>

			<!-- ARTICLE FOOTER -->
			<footer>

				<!-- ARTICLE TAGS -->
				<div class="article-tags clearfix">
												<p class="tag-heading">Tags:</p>
						<p class="tag-cloud">
														<a href="/tag/ben-simmons/" title="Ben Simmons">#Ben Simmons</a>
															<a href="/tag/boston-celtics/" title="Boston Celtics">#Boston Celtics</a>
															<a href="/tag/chandler-parsons/" title="Chandler Parsons">#Chandler Parsons</a>
															<a href="/tag/demarcus-cousins/" title="DeMarcus Cousins">#DeMarcus Cousins</a>
															<a href="/tag/features-homepage/" title="features-homepage">#features-homepage</a>
															<a href="/tag/kyrie-irving/" title="Kyrie Irving">#Kyrie Irving</a>
															<a href="/tag/memphis-grizzlies/" title="Memphis Grizzlies">#Memphis Grizzlies</a>
															<a href="/tag/new-orleans-pelicans/" title="New Orleans Pelicans">#New Orleans Pelicans</a>
															<a href="/tag/oklahoma-city-thunder/" title="Oklahoma City Thunder">#Oklahoma City Thunder</a>
															<a href="/tag/philadelphia-76ers/" title="Philadelphia 76ers">#Philadelphia 76ers</a>
															<a href="/tag/russell-westbrook/" title="Russell Westbrook">#Russell Westbrook</a>
												</p>
				</div>
				<!-- / ARTICLE TAGS -->

								
				
<!-- PO-ST SOCIAL SHARING BUTTONS -->
<div class="pagebuilder-addthis pagebuilder-post">
	<div class="pw-widget pw-vertical pw-counter-vertical" pw:url="http://www.slamonline.com/blogs/postup/demarcus-cousins-anthony-davis-do-it-big/">
		<a class="pw-button-facebook pw-look-native"></a>
		<a class="pw-button-twitter pw-look-native"></a>
		<a class="pw-button-googleplus pw-look-native"></a>
		<a class="pw-button-post-share"></a>
	</div> 
	<div class="sharing-arrow"></div>
	<script>jQuery(document).ready(function(){pwidget_api.counter("#postShareCounter",{url:'http://www.slamonline.com/blogs/postup/demarcus-cousins-anthony-davis-do-it-big/',});window.pwidget_config={trackAddressBar:true,mobileOverlay:true,defaults:{gaTrackEvents:{enabled:true,pagePath:'http://www.slamonline.com/blogs/postup/demarcus-cousins-anthony-davis-do-it-big/'},sharePopups:true,afterShare:false,services:{twitter:{via:'slamonline'}},onshare:function(channelName){ga('send','social',channelName,'send','http://www.slamonline.com/blogs/postup/demarcus-cousins-anthony-davis-do-it-big/');}}};});</script>	
	<script src="http://i.po.st/static/v3/post-widget.js#publisherKey=ldqfu6105umssakf92in&retina=true" type="text/javascript"></script> 
</div>
				<!-- ARTICLE PAGINATION -->
				<div class="article-pagination clearfix">
					<a href="http://www.slamonline.com/nba/ben-simmons-dunks-scores-23-points-76ers-win/" rel="prev">Prev</a>									</div>
				<!-- / ARTICLE PAGINATION -->

			</footer>
			<!-- / ARTICLE FOOTER -->

		</div>
		<!-- ARTICLE NARROW BLOCK -->

				<!-- DISQUS COMMENTING -->
		<div class="article-comments clearfix">
			<div class="OUTBRAIN" data-src="http://www.slamonline.com/blogs/postup/demarcus-cousins-anthony-davis-do-it-big/" data-widget-id="AR_1" data-ob-template="SLAMonline"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>			<h3>Comments</h3>
	<div id="disqus_thread"></div>
    <script type="text/javascript">var disqus_shortname='slamonline';var disqus_identifier='463290 http://www.slamonline.com/online/?p=463290';(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='http://'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>		</div>
		<!-- / DISQUS COMMENTING -->
		
		

		<!-- RELATED POSTS -->
		<aside class="related-posts clearfix">

			<h3>Related Posts</h3>

			<ul id="relatedPostTabs" class="nav nav-tabs">
			<li class='active'><a href="#relatedLatest" data-toggle="tab">Latest</a></li>
			<li><a href="#relatedTrending" data-toggle="tab">Trending</a></li>
			<li><a href="#relatedVideos" data-toggle="tab">Videos</a></li>
			<li><a href="#relatedPhotos" data-toggle="tab">Photos</a></li>
	</ul>

<div id='relatedPostContent' class="tab-content">
		<div class="tab-pane active" id="relatedLatest">
		<div class="clearfix">
			<div class="related-post"><a href="/blogs/postup/demarcus-cousins-anthony-davis-do-it-big/" title="Post Up: Do It Big"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/anthony_davis_post_up_fb-300x169.jpg" alt="Post Up: Do It Big" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/anthony_davis_post_up_fb-300x169.jpg" alt="Post Up: Do It Big"/></noscript></a><span><a href="/blogs/postup/demarcus-cousins-anthony-davis-do-it-big/" title="Post Up: Do It Big">Post Up: Do It Big</a></span></div><div class="related-post"><a href="/nba/ben-simmons-dunks-scores-23-points-76ers-win/" title="Ben Simmons Destroys The Rim, Scores 23 Points in 76ers Win"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/ben_simmons_dunks_fb-300x169.jpg" alt="Ben Simmons Destroys The Rim, Scores 23 Points in 76ers Win" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/ben_simmons_dunks_fb-300x169.jpg" alt="Ben Simmons Destroys The Rim, Scores 23 Points in 76ers Win"/></noscript></a><span><a href="/nba/ben-simmons-dunks-scores-23-points-76ers-win/" title="Ben Simmons Destroys The Rim, Scores 23 Points in 76ers Win">Ben Simmons Destroys The Rim, Scores 23 Points in 76ers Win</a></span></div><div class="related-post"><a href="/nba/kyrie-irving-hits-clutch-3-pointer-drops-24-points-beat-heat/" title="Kyrie Irving Hits Clutch 3-Pointer, Drops 24 Points To Beat Heat"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/kyrie_irving_clutch_fb-300x169.jpg" alt="Kyrie Irving Hits Clutch 3-Pointer, Drops 24 Points To Beat Heat" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/kyrie_irving_clutch_fb-300x169.jpg" alt="Kyrie Irving Hits Clutch 3-Pointer, Drops 24 Points To Beat Heat"/></noscript></a><span><a href="/nba/kyrie-irving-hits-clutch-3-pointer-drops-24-points-beat-heat/" title="Kyrie Irving Hits Clutch 3-Pointer, Drops 24 Points To Beat Heat">Kyrie Irving Hits Clutch 3-Pointer, Drops 24 Points To Beat Heat</a></span></div><div class="related-post"><a href="/blogs/postup/post-up-golden-state-defeats-wizards-draymond-green/" title="Post Up: Golden State Erases 18-Point Deficit to Defeat Wizards"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-867266628-300x169.jpg" alt="Post Up: Golden State Erases 18-Point Deficit to Defeat Wizards" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-867266628-300x169.jpg" alt="Post Up: Golden State Erases 18-Point Deficit to Defeat Wizards"/></noscript></a><span><a href="/blogs/postup/post-up-golden-state-defeats-wizards-draymond-green/" title="Post Up: Golden State Erases 18-Point Deficit to Defeat Wizards">Post Up: Warriors Win</a></span></div><div class="related-post"><a href="/nba/draymond-green-bradley-beal-scuffle-wizards-warriors-game/" title="Draymond Green and Bradley Beal Fight in Wizards-Warriors Game"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-27-at-11.47.29-PM-300x169.png" alt="Draymond Green and Bradley Beal Fight in Wizards-Warriors Game" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-27-at-11.47.29-PM-300x169.png" alt="Draymond Green and Bradley Beal Fight in Wizards-Warriors Game"/></noscript></a><span><a href="/nba/draymond-green-bradley-beal-scuffle-wizards-warriors-game/" title="Draymond Green and Bradley Beal Fight in Wizards-Warriors Game">Green, Beal fight</a></span></div><div class="related-post"><a href="/nba/kobe-bryant-michael-jordan-phil-jackson-hall-of-fame-presenter/" title="Kobe Bryant Wants Michael Jordan or Phil Jackson As Hall of Fame Presenter"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/kobe_hall_of_fame_jordan_jackson_fb-300x169.jpg" alt="Kobe Bryant Wants Michael Jordan or Phil Jackson As Hall of Fame Presenter" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/kobe_hall_of_fame_jordan_jackson_fb-300x169.jpg" alt="Kobe Bryant Wants Michael Jordan or Phil Jackson As Hall of Fame Presenter"/></noscript></a><span><a href="/nba/kobe-bryant-michael-jordan-phil-jackson-hall-of-fame-presenter/" title="Kobe Bryant Wants Michael Jordan or Phil Jackson As Hall of Fame Presenter">Kobe Bryant Wants Michael Jordan or Phil Jackson As Hall of Fame Presenter</a></span></div><div class="related-post"><a href="/nba/tony-allen-no-video-tribute-disrespect-pettiness/" title="Tony Allen: No Video Tribute &#8216;A Sign of Disrespect And Pettiness&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/tony_allen_video_tribute_fb_1-300x169.jpg" alt="Tony Allen: No Video Tribute &amp;#8216;A Sign of Disrespect And Pettiness&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/tony_allen_video_tribute_fb_1-300x169.jpg" alt="Tony Allen: No Video Tribute &amp;#8216;A Sign of Disrespect And Pettiness&amp;#8217;"/></noscript></a><span><a href="/nba/tony-allen-no-video-tribute-disrespect-pettiness/" title="Tony Allen: No Video Tribute &#8216;A Sign of Disrespect And Pettiness&#8217;">Tony Allen: No Video Tribute &#8216;A Sign of Disrespect And Pettiness&#8217;</a></span></div><div class="related-post"><a href="/nba/kevin-garnett-wants-mentor-demarcus-cousins/" title="Kevin Garnett Wants to Mentor DeMarcus Cousins"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/kg-boogie-300x169.jpg" alt="Kevin Garnett Wants to Mentor DeMarcus Cousins" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/kg-boogie-300x169.jpg" alt="Kevin Garnett Wants to Mentor DeMarcus Cousins"/></noscript></a><span><a href="/nba/kevin-garnett-wants-mentor-demarcus-cousins/" title="Kevin Garnett Wants to Mentor DeMarcus Cousins">Kevin Garnett Wants to Mentor DeMarcus Cousins</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-1026/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/slam-kotn-20171026-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/slam-kotn-20171026-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-1026/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/nba/report-suns-want-include-tyson-chandler-eric-bledsoe-deal/" title="Report: Suns Attempted to Include Tyson Chandler in Eric Bledsoe Deal"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/tyson_chandler_eric_bledsoe_trade_fb-300x169.jpg" alt="Report: Suns Attempted to Include Tyson Chandler in Eric Bledsoe Deal" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/tyson_chandler_eric_bledsoe_trade_fb-300x169.jpg" alt="Report: Suns Attempted to Include Tyson Chandler in Eric Bledsoe Deal"/></noscript></a><span><a href="/nba/report-suns-want-include-tyson-chandler-eric-bledsoe-deal/" title="Report: Suns Attempted to Include Tyson Chandler in Eric Bledsoe Deal">Report: Suns Attempted to Include Tyson Chandler in Eric Bledsoe Deal</a></span></div><div class="related-post"><a href="/nba/blake-griffin-ready-carry-clippers/" title="Blake Griffin Ready to Carry the Clippers"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866877688-300x169.jpg" alt="Blake Griffin Ready to Carry the Clippers" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866877688-300x169.jpg" alt="Blake Griffin Ready to Carry the Clippers"/></noscript></a><span><a href="/nba/blake-griffin-ready-carry-clippers/" title="Blake Griffin Ready to Carry the Clippers">Blake Griffin Ready to Carry the Clippers</a></span></div><div class="related-post"><a href="/nba/cavaliers-not-interested-trade-eric-bledsoe/" title="Report: Cavaliers Not Involved In Eric Bledsoe Trade Talks"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/cavaliers_eric_bledsoe_trade_fb-300x169.jpg" alt="Report: Cavaliers Not Involved In Eric Bledsoe Trade Talks" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/cavaliers_eric_bledsoe_trade_fb-300x169.jpg" alt="Report: Cavaliers Not Involved In Eric Bledsoe Trade Talks"/></noscript></a><span><a href="/nba/cavaliers-not-interested-trade-eric-bledsoe/" title="Report: Cavaliers Not Involved In Eric Bledsoe Trade Talks">Report: Cavaliers Not Involved In Eric Bledsoe Trade Talks</a></span></div><div class="related-post"><a href="/nba/nikola-mirotic-prefers-trade-bulls/" title="Report: Nikola Mirotic Prefers Trade From Bulls"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/nikola_mirotic_trade_bulls_fb-300x169.jpg" alt="Report: Nikola Mirotic Prefers Trade From Bulls" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/nikola_mirotic_trade_bulls_fb-300x169.jpg" alt="Report: Nikola Mirotic Prefers Trade From Bulls"/></noscript></a><span><a href="/nba/nikola-mirotic-prefers-trade-bulls/" title="Report: Nikola Mirotic Prefers Trade From Bulls">Report: Nikola Mirotic Prefers Trade From Bulls</a></span></div><div class="related-post"><a href="/nba/joseph-tsai-49-percent-brooklyn-nets/" title="Report: Joseph Tsai Agrees To Buy 49 Percent of Brooklyn Nets"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/joseph_tsai_brooklyn_nets_fb-300x169.jpg" alt="Report: Joseph Tsai Agrees To Buy 49 Percent of Brooklyn Nets" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/joseph_tsai_brooklyn_nets_fb-300x169.jpg" alt="Report: Joseph Tsai Agrees To Buy 49 Percent of Brooklyn Nets"/></noscript></a><span><a href="/nba/joseph-tsai-49-percent-brooklyn-nets/" title="Report: Joseph Tsai Agrees To Buy 49 Percent of Brooklyn Nets">Report: Joseph Tsai Agrees To Buy 49 Percent of Brooklyn Nets</a></span></div><div class="related-post"><a href="/nba/blake-griffin-hits-game-winning-three-vs-blazers/" title="Blake Griffin Hits Game-Winning Three vs Blazers"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866881020-300x169.jpg" alt="Blake Griffin Hits Game-Winning Three vs Blazers" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866881020-300x169.jpg" alt="Blake Griffin Hits Game-Winning Three vs Blazers"/></noscript></a><span><a href="/nba/blake-griffin-hits-game-winning-three-vs-blazers/" title="Blake Griffin Hits Game-Winning Three vs Blazers">Blake Griffin Hits Game-Winning Three vs Blazers</a></span></div><div class="related-post"><a href="/nba/demarcus-cousins-hangs-41-points-23-boards-sacramento-return/" title="DeMarcus Cousins Hangs 41 Points and 23 Boards in Sacramento Return"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866898908-300x169.jpg" alt="DeMarcus Cousins Hangs 41 Points and 23 Boards in Sacramento Return" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866898908-300x169.jpg" alt="DeMarcus Cousins Hangs 41 Points and 23 Boards in Sacramento Return"/></noscript></a><span><a href="/nba/demarcus-cousins-hangs-41-points-23-boards-sacramento-return/" title="DeMarcus Cousins Hangs 41 Points and 23 Boards in Sacramento Return">DeMarcus Cousins Hangs 41 Points and 23 Boards in Sacramento Return</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-latest">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedTrending">
		<div class="clearfix">
			<div class="related-post"><a href="/blogs/the-links/drew-gooden-80s-baby/" title="Drew Gooden, &#8217;80s baby"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/calculatorwatch.jpg" alt="Drew Gooden, &amp;#8217;80s baby" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/calculatorwatch.jpg" alt="Drew Gooden, &amp;#8217;80s baby"/></noscript></a><span><a href="/blogs/the-links/drew-gooden-80s-baby/" title="Drew Gooden, &#8217;80s baby">Drew Gooden, &#8217;80s baby</a></span></div><div class="related-post"><a href="/blogs/absence/looking-back-before-we-jump-ahead/" title="Looking Back Before We Jump Ahead"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/homey.jpg" alt="Looking Back Before We Jump Ahead" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/homey.jpg" alt="Looking Back Before We Jump Ahead"/></noscript></a><span><a href="/blogs/absence/looking-back-before-we-jump-ahead/" title="Looking Back Before We Jump Ahead">Looking Back Before We Jump Ahead</a></span></div><div class="related-post"><a href="/nba/great-expectations-nba-version/" title="Great Expectations: NBA Version"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/obrien_188_050417.jpg" alt="Great Expectations: NBA Version" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/obrien_188_050417.jpg" alt="Great Expectations: NBA Version"/></noscript></a><span><a href="/nba/great-expectations-nba-version/" title="Great Expectations: NBA Version">Great Expectations: NBA Version</a></span></div><div class="related-post"><a href="/uncategorized/mutoni-and-salt-lake-tribune-basketball-columnist-phil-miller-preview-the-utah-jazz/" title="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz."><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz." class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz."/></noscript></a><span><a href="/uncategorized/mutoni-and-salt-lake-tribune-basketball-columnist-phil-miller-preview-the-utah-jazz/" title="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz.">Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz.</a></span></div><div class="related-post"><a href="/nba/knicks-cut-jalen-start-quentin/" title="Knicks cut Jalen, start Quentin"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/ny.gif" alt="Knicks cut Jalen, start Quentin" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/ny.gif" alt="Knicks cut Jalen, start Quentin"/></noscript></a><span><a href="/nba/knicks-cut-jalen-start-quentin/" title="Knicks cut Jalen, start Quentin">Knicks cut Jalen, start Quentin</a></span></div><div class="related-post"><a href="/nba/pacers-preview/" title="Pacers Preview"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/jack.jpg" alt="Pacers Preview" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/jack.jpg" alt="Pacers Preview"/></noscript></a><span><a href="/nba/pacers-preview/" title="Pacers Preview">Pacers Preview</a></span></div><div class="related-post"><a href="/nba/deadspin-finally-uses-a-decent-photo/" title="Deadspin finally uses a decent photo"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/nets.jpg" alt="Deadspin finally uses a decent photo" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/nets.jpg" alt="Deadspin finally uses a decent photo"/></noscript></a><span><a href="/nba/deadspin-finally-uses-a-decent-photo/" title="Deadspin finally uses a decent photo">Deadspin finally uses a decent photo</a></span></div><div class="related-post"><a href="/nba/13-gilbert-arenas/" title="13. Gilbert Arenas"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/50gilbert.jpg" alt="13. Gilbert Arenas" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/50gilbert.jpg" alt="13. Gilbert Arenas"/></noscript></a><span><a href="/nba/13-gilbert-arenas/" title="13. Gilbert Arenas">13. Gilbert Arenas</a></span></div><div class="related-post"><a href="/uncategorized/mutoni-and-indy-star-basketball-columnist-mark-montieth-preview-the-indiana-pacers/" title="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers."><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers." class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers."/></noscript></a><span><a href="/uncategorized/mutoni-and-indy-star-basketball-columnist-mark-montieth-preview-the-indiana-pacers/" title="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers.">Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers.</a></span></div><div class="related-post"><a href="/blogs/the-links/the-links-cassell-gets-benched-mark-cuban/" title="The Links: Cassell gets benched, Mark Cuban"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/cassellfake.jpg" alt="The Links: Cassell gets benched, Mark Cuban" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/cassellfake.jpg" alt="The Links: Cassell gets benched, Mark Cuban"/></noscript></a><span><a href="/blogs/the-links/the-links-cassell-gets-benched-mark-cuban/" title="The Links: Cassell gets benched, Mark Cuban">The Links: Cassell gets benched, Mark Cuban</a></span></div><div class="related-post"><a href="/nba/freakonomics-on-basketball-and-crime/" title="Freakonomics on basketball and crime"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/appleorange.jpg" alt="Freakonomics on basketball and crime" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/appleorange.jpg" alt="Freakonomics on basketball and crime"/></noscript></a><span><a href="/nba/freakonomics-on-basketball-and-crime/" title="Freakonomics on basketball and crime">Freakonomics on basketball and crime</a></span></div><div class="related-post"><a href="/kicks/adidas-t-mac-6/" title="Adidas T-Mac 6"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/img_6273.jpg" alt="Adidas T-Mac 6" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/img_6273.jpg" alt="Adidas T-Mac 6"/></noscript></a><span><a href="/kicks/adidas-t-mac-6/" title="Adidas T-Mac 6">Adidas T-Mac 6</a></span></div><div class="related-post"><a href="/blogs/the-links/the-slam-nba-preview-northwest-division/" title="The SLAM NBA Preview: Northwest Division"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/nbapreview5.jpg" alt="The SLAM NBA Preview: Northwest Division" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/nbapreview5.jpg" alt="The SLAM NBA Preview: Northwest Division"/></noscript></a><span><a href="/blogs/the-links/the-slam-nba-preview-northwest-division/" title="The SLAM NBA Preview: Northwest Division">The SLAM NBA Preview: Northwest Division</a></span></div><div class="related-post"><a href="/blogs/the-links/lunch-with-charles-barkley-kenny-smith-and-ernie-johnson/" title="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/tntcrew.jpg" alt="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/tntcrew.jpg" alt="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson"/></noscript></a><span><a href="/blogs/the-links/lunch-with-charles-barkley-kenny-smith-and-ernie-johnson/" title="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson">Lunch with Charles Barkley, Kenny Smith and Ernie Johnson</a></span></div><div class="related-post"><a href="/nba/mavs-preview/" title="Mavs Preview"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/dirk.jpg" alt="Mavs Preview" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/dirk.jpg" alt="Mavs Preview"/></noscript></a><span><a href="/nba/mavs-preview/" title="Mavs Preview">Mavs Preview</a></span></div><div class="related-post"><a href="/nba/the-greatest-nba-fan/" title="The GREATEST NBA Fan"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/puppet3.jpg" alt="The GREATEST NBA Fan" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/puppet3.jpg" alt="The GREATEST NBA Fan"/></noscript></a><span><a href="/nba/the-greatest-nba-fan/" title="The GREATEST NBA Fan">The GREATEST NBA Fan</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-trending">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedVideos">
		<div class="clearfix">
			<div class="related-post"><a href="/nba/ben-simmons-dunks-scores-23-points-76ers-win/" title="Ben Simmons Destroys The Rim, Scores 23 Points in 76ers Win"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/ben_simmons_dunks_fb-300x169.jpg" alt="Ben Simmons Destroys The Rim, Scores 23 Points in 76ers Win" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/ben_simmons_dunks_fb-300x169.jpg" alt="Ben Simmons Destroys The Rim, Scores 23 Points in 76ers Win"/></noscript></a><span><a href="/nba/ben-simmons-dunks-scores-23-points-76ers-win/" title="Ben Simmons Destroys The Rim, Scores 23 Points in 76ers Win">Ben Simmons Destroys The Rim, Scores 23 Points in 76ers Win</a></span></div><div class="related-post"><a href="/nba/kyrie-irving-hits-clutch-3-pointer-drops-24-points-beat-heat/" title="Kyrie Irving Hits Clutch 3-Pointer, Drops 24 Points To Beat Heat"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/kyrie_irving_clutch_fb-300x169.jpg" alt="Kyrie Irving Hits Clutch 3-Pointer, Drops 24 Points To Beat Heat" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/kyrie_irving_clutch_fb-300x169.jpg" alt="Kyrie Irving Hits Clutch 3-Pointer, Drops 24 Points To Beat Heat"/></noscript></a><span><a href="/nba/kyrie-irving-hits-clutch-3-pointer-drops-24-points-beat-heat/" title="Kyrie Irving Hits Clutch 3-Pointer, Drops 24 Points To Beat Heat">Kyrie Irving Hits Clutch 3-Pointer, Drops 24 Points To Beat Heat</a></span></div><div class="related-post"><a href="/nba/draymond-green-bradley-beal-scuffle-wizards-warriors-game/" title="Draymond Green and Bradley Beal Fight in Wizards-Warriors Game"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-27-at-11.47.29-PM-300x169.png" alt="Draymond Green and Bradley Beal Fight in Wizards-Warriors Game" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-27-at-11.47.29-PM-300x169.png" alt="Draymond Green and Bradley Beal Fight in Wizards-Warriors Game"/></noscript></a><span><a href="/nba/draymond-green-bradley-beal-scuffle-wizards-warriors-game/" title="Draymond Green and Bradley Beal Fight in Wizards-Warriors Game">Green, Beal fight</a></span></div><div class="related-post"><a href="/nba/blake-griffin-hits-game-winning-three-vs-blazers/" title="Blake Griffin Hits Game-Winning Three vs Blazers"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866881020-300x169.jpg" alt="Blake Griffin Hits Game-Winning Three vs Blazers" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866881020-300x169.jpg" alt="Blake Griffin Hits Game-Winning Three vs Blazers"/></noscript></a><span><a href="/nba/blake-griffin-hits-game-winning-three-vs-blazers/" title="Blake Griffin Hits Game-Winning Three vs Blazers">Blake Griffin Hits Game-Winning Three vs Blazers</a></span></div><div class="related-post"><a href="/nba/demarcus-cousins-hangs-41-points-23-boards-sacramento-return/" title="DeMarcus Cousins Hangs 41 Points and 23 Boards in Sacramento Return"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866898908-300x169.jpg" alt="DeMarcus Cousins Hangs 41 Points and 23 Boards in Sacramento Return" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866898908-300x169.jpg" alt="DeMarcus Cousins Hangs 41 Points and 23 Boards in Sacramento Return"/></noscript></a><span><a href="/nba/demarcus-cousins-hangs-41-points-23-boards-sacramento-return/" title="DeMarcus Cousins Hangs 41 Points and 23 Boards in Sacramento Return">DeMarcus Cousins Hangs 41 Points and 23 Boards in Sacramento Return</a></span></div><div class="related-post"><a href="/media/slam-tv/kings-fans-welcome-back-demarcus-cousins/" title="Kings Fans Welcome Back DeMarcus Cousins"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866861724-300x169.jpg" alt="Kings Fans Welcome Back DeMarcus Cousins" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866861724-300x169.jpg" alt="Kings Fans Welcome Back DeMarcus Cousins"/></noscript></a><span><a href="/media/slam-tv/kings-fans-welcome-back-demarcus-cousins/" title="Kings Fans Welcome Back DeMarcus Cousins">Kings Fans Greet Boogie</a></span></div><div class="related-post"><a href="/nba/jimmy-butler-luke-bryan-country-music-video/" title="Jimmy Butler Stars In Luke Bryan Country Music Video"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/jimmy_butler_luke_bryan_country_music_video_fb_1-300x169.jpg" alt="Jimmy Butler Stars In Luke Bryan Country Music Video" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/jimmy_butler_luke_bryan_country_music_video_fb_1-300x169.jpg" alt="Jimmy Butler Stars In Luke Bryan Country Music Video"/></noscript></a><span><a href="/nba/jimmy-butler-luke-bryan-country-music-video/" title="Jimmy Butler Stars In Luke Bryan Country Music Video">Jimmy Butler Stars In Luke Bryan Country Music Video</a></span></div><div class="related-post"><a href="/nba/kobe-bryant-secretly-wrote-commercial-dwight-howard/" title="Kobe Bryant Secretly Wrote 2009 Commercial Starring Dwight Howard"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/kobe_bryant_dwight_howard_commercial_fb-300x169.jpg" alt="Kobe Bryant Secretly Wrote 2009 Commercial Starring Dwight Howard" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/kobe_bryant_dwight_howard_commercial_fb-300x169.jpg" alt="Kobe Bryant Secretly Wrote 2009 Commercial Starring Dwight Howard"/></noscript></a><span><a href="/nba/kobe-bryant-secretly-wrote-commercial-dwight-howard/" title="Kobe Bryant Secretly Wrote 2009 Commercial Starring Dwight Howard">Kobe Bryant Secretly Wrote 2009 Commercial Starring Dwight Howard</a></span></div><div class="related-post"><a href="/media/slam-tv/demar-derozan-referees-game-played-original-rules-basketball/" title="DeMar DeRozan Referees Game Played with Original Rules of Basketball"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/D-1-300x169.jpg" alt="DeMar DeRozan Referees Game Played with Original Rules of Basketball" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/D-1-300x169.jpg" alt="DeMar DeRozan Referees Game Played with Original Rules of Basketball"/></noscript></a><span><a href="/media/slam-tv/demar-derozan-referees-game-played-original-rules-basketball/" title="DeMar DeRozan Referees Game Played with Original Rules of Basketball">DeMar DeRozan Referees Game Played with Original Rules of Basketball</a></span></div><div class="related-post"><a href="/nba/joel-embiid-im-not-made-glass/" title="Joel Embiid: &#8216;I&#8217;m Not Made of Glass&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866443094-300x169.jpg" alt="Joel Embiid: &amp;#8216;I&amp;#8217;m Not Made of Glass&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866443094-300x169.jpg" alt="Joel Embiid: &amp;#8216;I&amp;#8217;m Not Made of Glass&amp;#8217;"/></noscript></a><span><a href="/nba/joel-embiid-im-not-made-glass/" title="Joel Embiid: &#8216;I&#8217;m Not Made of Glass&#8217;">Joel Embiid: &#8216;I&#8217;m Not Made of Glass&#8217;</a></span></div><div class="related-post"><a href="/media/slam-tv/trevor-booker-cavaliers-huddle-nets/" title="Trevor Booker Invades Cavaliers&#8217; Huddle"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/BookerFeature-300x169.jpg" alt="Trevor Booker Invades Cavaliers&amp;#8217; Huddle" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/BookerFeature-300x169.jpg" alt="Trevor Booker Invades Cavaliers&amp;#8217; Huddle"/></noscript></a><span><a href="/media/slam-tv/trevor-booker-cavaliers-huddle-nets/" title="Trevor Booker Invades Cavaliers&#8217; Huddle">Trevor Booker Invades Cavaliers&#8217; Huddle</a></span></div><div class="related-post"><a href="/nba/al-harrington-david-stern-medical-marijuana/" title="David Stern Says Medical Marijuana Should Be Allowed in the NBA"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/david_stern_medical_marijuana_al_harrington_fb-300x169.jpg" alt="David Stern Says Medical Marijuana Should Be Allowed in the NBA" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/david_stern_medical_marijuana_al_harrington_fb-300x169.jpg" alt="David Stern Says Medical Marijuana Should Be Allowed in the NBA"/></noscript></a><span><a href="/nba/al-harrington-david-stern-medical-marijuana/" title="David Stern Says Medical Marijuana Should Be Allowed in the NBA">David Stern Says Medical Marijuana Should Be Allowed in the NBA</a></span></div><div class="related-post"><a href="/nba/demarcus-cousins-regrets-not-leaving-sacramento-sooner/" title="DeMarcus Cousins Regrets Not Leaving Sacramento Sooner"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866045310-300x169.jpg" alt="DeMarcus Cousins Regrets Not Leaving Sacramento Sooner" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866045310-300x169.jpg" alt="DeMarcus Cousins Regrets Not Leaving Sacramento Sooner"/></noscript></a><span><a href="/nba/demarcus-cousins-regrets-not-leaving-sacramento-sooner/" title="DeMarcus Cousins Regrets Not Leaving Sacramento Sooner">DeMarcus Cousins Regrets Not Leaving Sacramento Sooner</a></span></div><div class="related-post"><a href="/nba/lebron-james-shines-point-guard-cavs/" title="LeBron James Shines at Point Guard for Cavs"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866023460-300x169.jpg" alt="LeBron James Shines at Point Guard for Cavs" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866023460-300x169.jpg" alt="LeBron James Shines at Point Guard for Cavs"/></noscript></a><span><a href="/nba/lebron-james-shines-point-guard-cavs/" title="LeBron James Shines at Point Guard for Cavs">LeBron James Shines at Point Guard for Cavs</a></span></div><div class="related-post"><a href="/nba/wade-breaks-intricate-handshake-lebron-less-love/" title="Wade Breaks Out Intricate Handshake with LeBron, Less so with Love"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866009790-300x169.jpg" alt="Wade Breaks Out Intricate Handshake with LeBron, Less so with Love" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866009790-300x169.jpg" alt="Wade Breaks Out Intricate Handshake with LeBron, Less so with Love"/></noscript></a><span><a href="/nba/wade-breaks-intricate-handshake-lebron-less-love/" title="Wade Breaks Out Intricate Handshake with LeBron, Less so with Love">Wade's Shake with LeBron vs. Love</a></span></div><div class="related-post"><a href="/media/slam-tv/aaron-gordon-goes-off-career-night-magic-win-nets/" title="Aaron Gordon Goes Off for Career Night in Magic Win Over Nets"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866005310-300x169.jpg" alt="Aaron Gordon Goes Off for Career Night in Magic Win Over Nets" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866005310-300x169.jpg" alt="Aaron Gordon Goes Off for Career Night in Magic Win Over Nets"/></noscript></a><span><a href="/media/slam-tv/aaron-gordon-goes-off-career-night-magic-win-nets/" title="Aaron Gordon Goes Off for Career Night in Magic Win Over Nets">Gordon Scores 41 vs. Nets</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-videos">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedPhotos">
		<div class="clearfix">
			<div class="related-post"><a href="/kicks/nba-sneakers-2017-1026/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/slam-kotn-20171026-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/slam-kotn-20171026-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-1026/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-1025/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/slam-kotn-20171025-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/slam-kotn-20171025-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-1025/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/kicks/inside-the-design-of-the-under-armour-curry-4/" title="Inside the Design of the Under Armour Curry 4"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/download-300x169.jpg" alt="Inside the Design of the Under Armour Curry 4" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/download-300x169.jpg" alt="Inside the Design of the Under Armour Curry 4"/></noscript></a><span><a href="/kicks/inside-the-design-of-the-under-armour-curry-4/" title="Inside the Design of the Under Armour Curry 4">Inside the Design of the Under Armour Curry 4</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-1024/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866003690-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/GettyImages-866003690-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-1024/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-1023/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/slam-kotn-20171023-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/slam-kotn-20171023-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-1023/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-1022/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/slam-kotn-20171022-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/slam-kotn-20171022-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-1022/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-1019/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/slam-kotn-20171019-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/slam-kotn-20171019-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-1019/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-1018/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/slam-kotn-20171018-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/slam-kotn-20171018-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-1018/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/media/photos/jordan-brand-launches-online-sneaker-database/" title="Jordan Brand Launches Online Sneaker Database"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/1-4-300x169.jpg" alt="Jordan Brand Launches Online Sneaker Database" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/1-4-300x169.jpg" alt="Jordan Brand Launches Online Sneaker Database"/></noscript></a><span><a href="/media/photos/jordan-brand-launches-online-sneaker-database/" title="Jordan Brand Launches Online Sneaker Database">Jordan Brand Launches Online Sneaker Database</a></span></div><div class="related-post"><a href="/kicks/kyrie-irving-debuts-nike-kyrie-3/" title="Kyrie Irving Debuts Nike Kyrie 3 &#8216;What The&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/k-300x169.jpg" alt="Kyrie Irving Debuts Nike Kyrie 3 &amp;#8216;What The&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/k-300x169.jpg" alt="Kyrie Irving Debuts Nike Kyrie 3 &amp;#8216;What The&amp;#8217;"/></noscript></a><span><a href="/kicks/kyrie-irving-debuts-nike-kyrie-3/" title="Kyrie Irving Debuts Nike Kyrie 3 &#8216;What The&#8217;">Kyrie Irving Debuts Nike Kyrie 3 &#8216;What The&#8217;</a></span></div><div class="related-post"><a href="/kicks/nba-kicks-of-the-night-29/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/2-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/2-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-kicks-of-the-night-29/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/kicks/nike-kyrie-3-celtics-pe/" title="Nike Kyrie 3 &#8216;Celtics&#8217; PE"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/1-2-300x169.jpg" alt="Nike Kyrie 3 &amp;#8216;Celtics&amp;#8217; PE" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/1-2-300x169.jpg" alt="Nike Kyrie 3 &amp;#8216;Celtics&amp;#8217; PE"/></noscript></a><span><a href="/kicks/nike-kyrie-3-celtics-pe/" title="Nike Kyrie 3 &#8216;Celtics&#8217; PE">Nike Kyrie 3 &#8216;Celtics&#8217; PE</a></span></div><div class="related-post"><a href="/kicks/air-jordan-xxxii-bred-releasing-mid-low/" title="Air Jordan XXXII &#8216;Bred&#8217; Releasing in Mid and Low Silhouettes"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/1-1-300x169.jpg" alt="Air Jordan XXXII &amp;#8216;Bred&amp;#8217; Releasing in Mid and Low Silhouettes" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/1-1-300x169.jpg" alt="Air Jordan XXXII &amp;#8216;Bred&amp;#8217; Releasing in Mid and Low Silhouettes"/></noscript></a><span><a href="/kicks/air-jordan-xxxii-bred-releasing-mid-low/" title="Air Jordan XXXII &#8216;Bred&#8217; Releasing in Mid and Low Silhouettes">Air Jordan XXXII &#8216;Bred&#8217; Releasing in Mid and Low Silhouettes</a></span></div><div class="related-post"><a href="/kicks/early-look-blackvolt-nike-lebron-15/" title="Early Look at the Black/Volt Nike LeBron 15"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/15_black_and_volt_original-300x169.jpg" alt="Early Look at the Black/Volt Nike LeBron 15" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/15_black_and_volt_original-300x169.jpg" alt="Early Look at the Black/Volt Nike LeBron 15"/></noscript></a><span><a href="/kicks/early-look-blackvolt-nike-lebron-15/" title="Early Look at the Black/Volt Nike LeBron 15">Early Look at the Black/Volt Nike LeBron 15</a></span></div><div class="related-post"><a href="/kicks/nike-lebron-15-ghost/" title="Nike LeBron 15 &#8216;Ghost&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/bron-15-300x169.jpg" alt="Nike LeBron 15 &amp;#8216;Ghost&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/bron-15-300x169.jpg" alt="Nike LeBron 15 &amp;#8216;Ghost&amp;#8217;"/></noscript></a><span><a href="/kicks/nike-lebron-15-ghost/" title="Nike LeBron 15 &#8216;Ghost&#8217;">Nike LeBron 15 &#8216;Ghost&#8217;</a></span></div><div class="related-post"><a href="/media/photos/g-league-unveils-official-nike-uniforms-upcoming-season/" title="G-League Unveils Official Nike Uniforms for Upcoming Season"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-16-at-3.01.16-PM-300x169.jpg" alt="G-League Unveils Official Nike Uniforms for Upcoming Season" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-16-at-3.01.16-PM-300x169.jpg" alt="G-League Unveils Official Nike Uniforms for Upcoming Season"/></noscript></a><span><a href="/media/photos/g-league-unveils-official-nike-uniforms-upcoming-season/" title="G-League Unveils Official Nike Uniforms for Upcoming Season">G-League Unveils Official Nike Uniforms for Upcoming Season</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-photos">More Posts</span>
		</div>
			</div>
	
	
	</div>

<script>$('#relatedPostTabs a').click(function(e){e.preventDefault();$(this).tab('show');});$('#relatedPostTabs a').on('shown.bs.tab',function(e){$('img.unveil').unveil(0,function(){$(this).load(function(){this.style.opacity=1;});});})</script>
			<script>$('#relatedPostTabs a').click(function(e){e.preventDefault();$(this).tab('show');});</script>

		</aside>
		<!-- / RELATED POSTS -->

		
	</div>
	<!-- MAIN PAGE COLUMN -->

</article>



<!-- FITVIDS RESPONSIVE VIDEO SCRIPT -->
<script>$(document).ready(function(){$(".video-container").fitVids({customSelector:"iframe[src^='http://magnify.grindmedia.com']"});$(".article-body").fitVids({customSelector:"iframe[src^='http://magnify.grindmedia.com'], iframe[src^='http://www.dailymotion.com'], iframe[src^='http://www.newschoolers.com'], iframe[src^='http://www.zapiks.fr'], iframe[src^='http://player.ooyala.com'], iframe[src^='//embeds.vice.com']"});});</script>
<!-- / FITVIDS RESPONSIVE VIDEO SCRIPT -->

		<!-- SIDEBAR -->
		
<aside class="sidebar">

<div id="lrec-top" class="pagebuilder_ad lrec"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("lrec-top");});});</script></div><div id="gpt-ad-slot-5" class="pagebuilder_ad barter"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-5");});});</script></div>
<!-- SHARING SIDEBAR MODULE -->
<div class="follow">

	<h3>Follow Us</h3>
	
	<a href="https://www.facebook.com/SLAMMagazine" title="SLAM Magazine on Facebook" target="_blank"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/slamonline" title="SLAM Magazine on Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
	<a href="http://instagram.com/slamonline" title="SLAM Magazine on Instagram" target="_blank"><i class="fa fa-instagram"></i></a>
	<a href="http://www.youtube.com/user/slammagazine" title="SLAM Magazine on Youtube" target="_blank"><i class="fa fa-youtube-play"></i></a>

</div>
<!-- / SHARING SIDEBAR MODULE -->
<!-- SUBSCRIBE SIDEBAR MODULE -->
<div class="subscribe clearfix">

	<h3>Subscribe</h3>

	
		<div>
			<a href="/magazine/slam-211/" title="SLAM 211"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/mag_bbb_mantle-307x424.jpg" alt="SLAM 211" class="lazyload"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/mag_bbb_mantle-307x424.jpg" alt="SLAM 211"/></noscript></a>
		</div>
	<p>
		<a href="https://www.circsource.com/store/Subscribe.html?magazineId=124&sourceCode=I9ABAN" title="Subscribe to SLAM Magazines Print Edition">
			Print<br>
			<span>$1.33/issue</span>
		</a>
		<a href="/apps/" title="Subscribe to SLAM Magazines Digital Edition">
			Digital<br>
			<span>$0.99/issue</span>
		</a>
	</p>

	<a class="sublinks" href="https://www.circsource.com/store/csloginpage.html?MagId=124" title="Manage Subscription">Manage Subscription<i class="fa fa-chevron-right"></i></a>
	<a class="sublinks" href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues<i class="fa fa-chevron-right"></i></a>
	<a class="sublinks" href="https://www.circsource.com/store/Subscribe.html?offerId=299" title="Gift Subscription">Gift Subscription<i class="fa fa-chevron-right"></i></a>

</div>
<!-- / SUBSCRIBE SIDEBAR MODULE --><div id="half-page" class="pagebuilder_ad drec"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("half-page");});});</script></div>
<!-- SHARING SIDEBAR MODULE -->
<div class="article-share">

	<h3>Share: </h3>

	<div class="pw-widget pw-size-large">
		<a class="pw-button-facebook"></a>
		<a class="pw-button-twitter"></a>
		<a class="pw-button-pinterest"></a>
		<a class="pw-button-googleplus"></a>
	</div>
		
</div>
<!-- / SHARING SIDEBAR MODULE -->
</aside>		<!-- SIDEBAR -->
	
	</div>
	<!-- / ARTICLE FOLD -->
	
	<script>var disqusId='463290 http://www.slamonline.com/online/?p=463290';</script>
<footer class="site-footer clearfix">

	<div class="theme-footer clearfix">
				<div class="footer-sub">
			<h3>Subscribe</h3>
			<div class="footer-sublinks">
				<a href="/magazine/" title="Print Magazine">Print<br>Magazine<i class="fa fa-chevron-circle-right"></i></a>
				<a href="/magazine/" title="Digital Edition">Digital<br>Edition<i class="fa fa-chevron-circle-right"></i></a>
				<a href="https://www.circsource.com/store/csloginpage.html?MagId=124" title="Subscriber Services">Subscriber<br>Services<i class="fa fa-chevron-circle-right"></i></a>
			</div>
			<a href="/magazine/" title="SLAMonline">
				<img class="unveil" src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/209_footer.png" alt="SLAMonline"/>
			</a>
			<noscript>
				<a href="/magazine/" title="SLAMonline">
					<img src="http://www.slamonline.com/wp-content/uploads/2017/05/209_footer.png" alt="SLAMonline"/>
				</a>
			</noscript>
		</div>
				<div class="footer-social">
			<h3>Follow Us</h3>
						<a href="http://www.facebook.com/SLAMMagazine" title="SLAMonline on Facebook">
				<i class="fa fa-facebook">
					<span class="ir">SLAMonline on Facebook</span>
				</i>
			</a>
			
						<a href="http://twitter.com/slamonline" title="SLAMonline on Twitter">
				<i class="fa fa-twitter">
					<span class="ir">SLAMonline on Twitter</span>
				</i>
			</a>
			
			
						<a href="https://plus.google.com/105076990898579653079/posts" title="SLAMonline on Google Plus">
				<i class="fa fa-google-plus">
					<span class="ir">SLAMonline on Google Plus</span>
				</i>
			</a>
			
						<a href="http://www.instagram.com/slamonline" title="SLAMonline on Instagram">
				<i class="fa fa-instagram">
					<span class="ir">SLAMonline on Instagram</span>
				</i>
			</a>
			
			
			
						<a href="http://www.youtube.com/slammagazine" title="SLAMonline on YouTube">
				<i class="fa fa-youtube">
					<span class="ir">SLAMonline on YouTube</span>
				</i>
			</a>
			
			
			<a href="/feed" title="SLAMonline RSS Feed">
				<i class="fa fa-rss">
					<span class="ir">SLAMonline RSS Feed</span>
				</i>
			</a>

			<a href="/newsletter" title="Email SLAMonline">
				<i class="fa fa-envelope">
					<span class="ir">Email SLAMonline</span>
				</i>
			</a>

		</div>
		<div class="footer-news">
			<h3>Newsletter</h3>
						<p>Subscribe to our free newsletter and stay up-to-date with the latest from SLAM Magazine</p>
						<form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer"/>
    <button class="btn btn-default">Subscribe</button>
</form>		</div>
	</div>

	<div class="network-footer clearfix refresh-footer">
		<div class="grind-block">
			<div class="linkset-1 clearfix">
                <a href="/about/" title="About">About</a>
                <a href="/contact/" title="Contact">Contact</a>
                <a href="http://www.enthusiastnetwork.com/media-kits/action-outdoor-network/slam/" title="Media Kit" target="_blank">Media Kit</a>
                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" target="_blank">Careers</a>
            </div>
            <div class="linkset-2 clearfix">
                <a href="http://www.enthusiastnetwork.com/privacy/ " title="Privacy Policy" target="_blank">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms/" title="Terms of Use" target="_blank">Terms of Use</a>
                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" class="truste" title="TRUSTe Advertising Choices" target="_blank">AdChoices</a>
            </div>
            <div class="copyright clearfix">
                <span>Copyright &copy; 2017 The Enthusiast Network. All rights reserved.</span>
            </div>
		</div>
	</div>

</footer>
<!-- 2017 -->
	<script type="text/javascript">var disqus_shortname='slamonline';function loadDisqusCommentCounts(){(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='http://'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());}loadDisqusCommentCounts();</script>
<div id="gpt-ad-slot-7" class="pagebuilder_ad outofpage"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-7");});});</script></div><div id="gpt-ad-slot-8" class="pagebuilder_ad outofpage"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-8");});});</script></div><div id="gpt-ad-slot-9" class="pagebuilder_ad outofpage"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-9");});});</script></div>
		</div><!-- #PageContainer -->
	</div><!-- #TakeoverBackground -->
	<div id="OtherElements">



		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-56T7GX8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-56T7GX8');</script>
		<!-- End Google Tag Manager -->

		<!-- Chartbeat -->
		<script type="text/javascript">var _sf_async_config={uid:65132,domain:"slamonline.com",authors:"",sections:"",playerdomain:"video.grindnetworks.com"};(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement("script");e.setAttribute("language","javascript");e.setAttribute("type","text/javascript");e.setAttribute("src",(("https:"==document.location.protocol)?"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/":"http://static.chartbeat.com/")+"js/chartbeat.js");document.body.appendChild(e);};var oldonload=window.onload;window.onload=(typeof window.onload!="function")?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>

<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/A.grindmedia-newsletter,,_scripts,,_grindmedia-newsletter.css,,qver==4.8.2+pagebuilder,,_PageBuilder,,_UnifiedContent,,_Article,,_assets,,_css,,_article.css,,qver==3.0.3+pagebuilder,,_PageBuilder,,_UnifiedContent,,_RelatedPosts,,_assets,,_css,,_relatedposts.css,,qver==3.0.3+pagebuilder,,_PageBuilder,,_UnifiedContent,,_Footer,,_assets,,_css,,_footer.css,,qver==3.0.3,Mcc.j4qec6B7EE.css.pagespeed.cf.-mShUehQTZ.css' type='text/css' media='all'/>



<script type='text/javascript'>//<![CDATA[
var Sociali18n={"commentReplyTitle":"Post a Reply"};
//]]></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/plugins/social/assets/social.js,qver=2.11.pagespeed.jm.niDQGDQdZs.js'></script>
<script type='text/javascript'>//<![CDATA[
var pollsL10n={"ajax_url":"http:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script src="http://www.slamonline.com/wp-content,_plugins,_wp-polls,_polls-js.js,qver==2.63+wp-includes,_js,_wp-embed.min.js,qver==4.8.2+wp-content,_plugins,_grindmedia-newsletter,_scripts,_grindmedia-newsletter.js,qver==4.8.2+wp-content,_plugins,_pagebuilder,_PageBuilder,_UnifiedContent,_RelatedPosts,_assets,_js,_relatedPagination.js,qver==3.0.3.pagespeed.jc.nCtuA3qFON.js"></script><script>eval(mod_pagespeed_imymqTwnE1);</script>
<script>eval(mod_pagespeed_4XgoCne_h7);</script>
<script>eval(mod_pagespeed_yg2wGTO5s5);</script>
<script>eval(mod_pagespeed_1yxNsFnGpm);</script>
<script type="text/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();var refreshAdSlots=new Array();</script>
<script>(function(){googletag.cmd.push(function(){var slot=googletag.defineSlot("/158056972/slam/nba/demarcus-cousins-anthony-davis-do-it-big",[[1000,250],[1000,50],[970,250],[970,50]],"billboard").setTargeting("pos","top");slot.addService(googletag.pubads());var mapping=googletag.sizeMapping().addSize([750,90],[728,90]).addSize([0,0],[]).build();var slot=googletag.defineSlot("/158056972/slam/nba/demarcus-cousins-anthony-davis-do-it-big",[[728,90]],"leaderboard-top").setTargeting("pos","top").defineSizeMapping(mapping);slot.addService(googletag.pubads());var mapping=googletag.sizeMapping().addSize([750,90],[]).addSize([0,0],[[320,50],[320,100]]).build();var slot=googletag.defineSlot("/158056972/slam/nba/demarcus-cousins-anthony-davis-do-it-big",[[320,50]],"gpt-ad-slot-2").setTargeting("pos","top").defineSizeMapping(mapping);slot.addService(googletag.pubads());var slot=googletag.defineSlot("/158056972/slam/nba/demarcus-cousins-anthony-davis-do-it-big",[[1,2]],"gpt-ad-slot-3").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/158056972/slam/nba/demarcus-cousins-anthony-davis-do-it-big",[[300,250]],"lrec-top").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/158056972/slam/nba/demarcus-cousins-anthony-davis-do-it-big",[[300,225]],"gpt-ad-slot-5").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/158056972/slam/nba/demarcus-cousins-anthony-davis-do-it-big",[[300,600],[160,600]],"half-page").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineOutOfPageSlot("/158056972/slam/nba/demarcus-cousins-anthony-davis-do-it-big","gpt-ad-slot-7").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/158056972/slam/nba/demarcus-cousins-anthony-davis-do-it-big",[[1,1]],"gpt-ad-slot-8").setTargeting("pos","bottom");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/158056972/slam/nba/demarcus-cousins-anthony-davis-do-it-big",[[2,2]],"gpt-ad-slot-9").setTargeting("pos","top");slot.addService(googletag.pubads());googletag.pubads().setTargeting("type","article").setTargeting("categories",["nba","postup"]).setTargeting("tags",["ben-simmons","boston-celtics","chandler-parsons","demarcus-cousins","features-homepage","kyrie-irving","memphis-grizzlies","new-orleans-pelicans","oklahoma-city-thunder","philadelphia-76ers","russell-westbrook"]).setTargeting("device",pbGlobal.device).setTargeting("ksg",Krux.segments).setTargeting("kuid",Krux.user);googletag.pubads().collapseEmptyDivs();googletag.pubads().enableSingleRequest();googletag.pubads().addEventListener('slotRenderEnded',function(event){gptevents.trigger(event)});googletag.enableServices();$(document).trigger('grind.adsDefined');});})();</script>
		<!-- Shared PageBuilder Logic -->
		<script type="text/javascript">$(document).ready(function(){var s=window.location.hostname.split('.');var domain=s[s.length-2]+'.'+s[s.length-1];$('a').filter(function(){if(this.hostname&&this.hostname!='ad.doubleclick.net'){var t=this.hostname.split('.');var test=t[t.length-2]+'.'+t[t.length-1];if(test!=domain)return true;else
return false;}}).attr('target','_blank');$('.network-drop .dropdown-toggle').click(function(){$(this).dropdown('toggle');});$('.network-drop .dropdown-menu').focusout(function(){$('.network-drop .dropup').removeClass('open');});$('#PageContainer').click(function(){$('.network-drop .dropup').removeClass('open');});$('img.unveil').unveil(0,function(){$(this).load(function(){this.style.opacity=1;});});});window.suggestmeyes_loaded=true;</script>

	</div>
</body>
</html>