<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
  <meta charset="utf-8">	
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
		<title>
			Markelle Fultz Mum on Shoulder Injury Following Return		</title>

		<meta name="viewport" content="width=device-width, initial-scale=1">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
					<!-- Icons & Favicons -->
			<link rel="icon" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicon.ico">
			<!--[if IE]>
				<link rel="shortcut icon" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicon.ico">
			<![endif]-->
		
		<link rel="apple-touch-icon" sizes="57x57" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-16x16.png">
		<link rel="manifest" href="http://www.slamonline.com/wp-content/themes/slamonline/favicons/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/ms-icon-144x144.png">
		<meta name="theme-color" content="#ffffff">

		<link rel="pingback" href="http://www.slamonline.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Awkward."/>
<meta name="news_keywords" content="markelle fultz, philadelphia sixers, denver nuggets, basketball, nba, college basketball, kicks, shoes, slam magazine, slam online, slamonline" />
<meta name="original-source" content="http://www.slamonline.com/media/slam-tv/markelle-fultz-mum-shoulder-injury-following-return/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="markelle fultz, philadelphia sixers, denver nuggets"/>
<link rel="canonical" href="http://www.slamonline.com/media/slam-tv/markelle-fultz-mum-shoulder-injury-following-return/" />
<link rel="publisher" href="https://plus.google.com/105076990898579653079/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Markelle Fultz Mum on Shoulder Injury Following Return" />
<meta property="og:description" content="Awkward." />
<meta property="og:url" content="http://www.slamonline.com/media/slam-tv/markelle-fultz-mum-shoulder-injury-following-return/" />
<meta property="og:site_name" content="SLAMonline" />
<meta property="article:publisher" content="https://www.facebook.com/SLAMMagazine" />
<meta property="article:tag" content="Denver Nuggets" />
<meta property="article:tag" content="Markelle Fultz" />
<meta property="article:tag" content="Philadelphia Sixers" />
<meta property="article:section" content="NBA" />
<meta property="article:published_time" content="4 hours ago" />
<meta property="article:modified_time" content="2018-03-27T06:54:12-04:00" />
<meta property="og:updated_time" content="2018-03-27T06:54:12-04:00" />
<meta property="og:image" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/03/fultz.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Awkward." />
<meta name="twitter:title" content="Markelle Fultz Mum on Shoulder Injury Following Return" />
<meta name="twitter:site" content="@SLAMonline" />
<meta name="twitter:image" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/03/fultz.png" />
<meta name="twitter:creator" content="@marcel_mutoni" />
<meta property="DC.date.issued" content="4 hours ago" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Feed" href="http://www.slamonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Comments Feed" href="http://www.slamonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Markelle Fultz Mum on Shoulder Injury Following Return Comments Feed" href="http://www.slamonline.com/media/slam-tv/markelle-fultz-mum-shoulder-injury-following-return/feed/" />
<link rel='stylesheet' id='bonfire-taptap-css-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CVarela+Round%7CHind+Siliguri%3A400%2C600%7CDosis%3A600%7CRoboto%3A100%2C400%7CRoboto+Condensed%3A400%2C700%7CBree+Serif%7CDroid+Serif%3A400&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fontawesome-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/fonts/font-awesome/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C500%2C600%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='oswald_font-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C500&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/style.min.css?19&#038;ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap-accordion.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.slamonline.com\/","top_ten_id":"487357","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1348050890"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/js/vendor/modernizr-2.6.2.min.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.slamonline.com/wp-json/' />
<link rel='shortlink' href='http://www.slamonline.com/?p=487357' />
<link rel="alternate" type="application/json+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fmedia%2Fslam-tv%2Fmarkelle-fultz-mum-shoulder-injury-following-return%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fmedia%2Fslam-tv%2Fmarkelle-fultz-mum-shoulder-injury-following-return%2F&#038;format=xml" />
<!-- BEGIN MENU BUTTON -->
<div class="taptap-menu-button-wrapper">
    
    <!-- BEGIN MENU BUTTON LABEL (if one is entered) -->
        <!-- END MENU BUTTON LABEL (if one is entered) -->
    
    <!-- BEGIN MENU BUTTON STYLES -->
            
            <div class="taptap-main-menu-button-three">
                <div class="taptap-main-menu-button-three-middle"></div>
            </div>
                <!-- END MENU BUTTON STYLES -->
    </div>
<!-- END MENU BUTTON -->

<!-- BEGIN SEARCH BUTTON -->
<div class="taptap-search-button-wrapper">
    <!-- BEGIN SEARCH BUTTON LABEL (if one is entered) -->
        <!-- END SEARCH BUTTON LABEL (if one is entered) -->
    
        <div class="taptap-search-button"></div>
    </div>
<!-- END SEARCH BUTTON -->

<!-- BEGIN SEARCH FORM -->
<div class="taptap-search-wrapper">
        <!-- BEGIN SEARCH FORM CLOSE BUTTON -->
        <div class="taptap-search-close-wrapper">
            <div class="taptap-search-close-inner">
            </div>
        </div>
        <!-- END SEARCH FORM CLOSE BUTTON -->
        
        <!-- BEGIN SEARCH FORM CLEAR FIELD BUTTON -->
                <div class="taptap-search-clear-wrapper">
            <div class="taptap-search-clear-inner">
                <div class="taptap-search-clear"></div>
            </div>
        </div>
                <!-- END SEARCH FORM CLEAR FIELD BUTTON -->
    
        <form method="get" id="searchform" action="http://www.slamonline.com/">
            <input type="text" name="s" class="taptap-search-field" placeholder="enter search term">
        </form>
</div>
<!-- END SEARCH FORM -->

<!-- BEGIN SEARCH FORM BACKGROUND -->
<div class="taptap-search-background">
</div>
<!-- END SEARCH FORM BACKGROUND -->

<!-- BEGIN SEARCH FORM OVERLAY -->
<div class="taptap-search-overlay">
</div>
<!-- END SEARCH FORM OVERLAY -->

<!-- BEGIN LOGO -->
<!-- END LOGO -->

<!-- BEGIN HEADER BACKGROUND -->
<!-- END HEADER BACKGROUND -->

<!-- BEGIN MENU BACKGROUND COLOR -->
<div class="taptap-background-color">
</div>
<!-- END MENU BACKGROUND COLOR -->

<!-- BEGIN MENU BACKGROUND IMAGE -->
<!-- END MENU BACKGROUND IMAGE -->

<!-- BEGIN BACKGROUND OVERELAY -->
<div class="taptap-background-overlay">
</div>
<!-- END BACKGROUND OVERELAY -->

<!-- BEGIN MAIN WRAPPER -->
<div class="taptap-main-wrapper">
    <div class="taptap-main-inner">
        <div class="taptap-main">
            <div class="taptap-main-inner-inner">
                <div class="taptap-contents-wrapper">
                    <!-- BEGIN HEADING -->
                                        <!-- END HEADING -->
                    
                    <!-- BEGIN SUBHEADING -->
                                        <!-- END SUBHEADING -->

                    <!-- BEGIN IMAGE -->
                                        <div class="taptap-image">
                                                    <img src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/01/logo-slam.png" data-rjs="3">
                                            </div>
                                        <!-- END IMAGE -->
                    
                    <!-- BEGIN MENU -->
                                        <div class="taptap-by-bonfire"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-476120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.slamonline.com/nba/">NBA<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476121" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.slamonline.com/kicks/">Kicks<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476123" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.slamonline.com/college-hs/">College &#038; HS<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476124" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.slamonline.com/the-magazine/">Magazine<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476125" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.slamonline.com/subscribe/">Subscribe<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476126" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.slamonline.com/">Shop<div class="taptap-menu-item-description"></div></a></li>
</ul></div>                    <!-- END MENU -->
                    
                    <!-- BEGIN WIDGETS -->
                    	
                    <!-- END WIDGETS -->
                </div>
            </div>
        </div>
    </div>
</div>
<!-- END MAIN WRAPPER -->

<!-- BEGIN SHOW SUBMENU WHEN CURRENT -->
<script>
jQuery(document).ready(function (jQuery) {
'use strict';
    /* close sub-menus when menu button clicked */
    jQuery(".taptap-menu-button-wrapper").on('click', function(e) {
        jQuery(".taptap-by-bonfire .menu > li").find(".sub-menu").slideUp(300);
        jQuery(".taptap-by-bonfire .menu > li > span, .taptap-by-bonfire .sub-menu > li > span").removeClass("taptap-submenu-active");
    })
    jQuery(document).keyup(function(e) {
        if (e.keyCode == 27) {
                jQuery(".taptap-by-bonfire .menu > li").find(".sub-menu").slideUp(300);
            jQuery(".taptap-by-bonfire .menu > li > span, .taptap-by-bonfire .sub-menu > li > span").removeClass("taptap-submenu-active");
        }
    });
});
</script>
<!-- END SHOW SUBMENU WHEN CURRENT -->

<!-- BEGIN IF RETINA ENABLED -->
<!-- END IF RETINA ENABLED -->

<style>
/* if push down site */
/* hide taptap between resolutions */
@media ( min-width:px) and (max-width:px) {
    .taptap-menu-button-wrapper,
    .taptap-logo-wrapper,
    .taptap-header,
    .taptap-background-color,
    .taptap-background-image,
    .taptap-background-overlay,
    .taptap-main-wrapper,
    .taptap-search-wrapper,
    .taptap-search-button-wrapper { display:none; }
    html { margin-top:0 !important; }
}
/* hide theme menu */
</style><!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
<style>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</style>
<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) --><style type="text/css">0</style><!-- <meta name="NextGEN" version="2.2.54" /> -->

		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-141486-79"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());

		  gtag('config', 'UA-141486-79');
		</script>


		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		 fbq('init', '166515104100547'); 
		fbq('track', 'PageView');
		</script>
		<noscript>
		 <img height="1" width="1" 
		src="https://www.facebook.com/tr?id=166515104100547&ev=PageView
		&noscript=1"/>
		</noscript>
		<!-- End Facebook Pixel Code -->

		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

		<script>

		  var googletag = googletag || {};

		  googletag.cmd = googletag.cmd || [];

		</script>

		<script>

		  googletag.cmd.push(function() {

		  	var leaderboardMapping = googletag.sizeMapping().
				  addSize([800, 600], [[728, 90],[970, 250]]).
				  addSize([0, 0], [[320, 100],[320,50]]).
				  build();

		  	var latestMapping = googletag.sizeMapping().
				  addSize([800, 600], []).
				  addSize([0, 0], [[320, 100],[320,50]]).
				  build();

		  	var singleMapping = googletag.sizeMapping().
				  addSize([800, 600], []).
				  addSize([0, 0], [[300, 250]]).
				  build();

		  	
		    googletag.defineSlot('/21680050242/slam_interior_1x1', [1, 1], 'div-gpt-ad-1516424492164-6').addService(googletag.pubads());
		    googletag.defineSlot('/21680050242/slam_interior_2x2', [2, 2], 'div-gpt-ad-1516424492164-7').addService(googletag.pubads());
	      googletag.defineSlot('/21680050242/slam_interior_box_02', [300, 250], 'div-gpt-ad-1517436178843-9').defineSizeMapping(singleMapping).addService(googletag.pubads());
		    googletag.defineSlot('/21680050242/slam_interior_lb', [[970, 250], [320, 100], [728, 90], [320, 50]], 'div-gpt-ad-1516424492164-10').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
		    googletag.defineSlot('/21680050242/slam_interior_lb', [[970, 250], [320, 100], [728, 90], [320, 50]], 'div-gpt-ad-1516424492164-12').defineSizeMapping(latestMapping).addService(googletag.pubads());

		    
		    googletag.pubads().enableSingleRequest();

		    googletag.enableServices();

		  });

		</script>

	</head>

	<body class="post-template-default single single-post postid-487357 single-format-standard">

	  
			<!-- /21680050242/slam_interior_1x1 -->
			<div id='div-gpt-ad-1516424492164-6' style='height:1px; width:1px;position: absolute;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-6'); });
			</script>
			</div>

			<!-- /21680050242/slam_interior_2x2 -->
			<div id='div-gpt-ad-1516424492164-7' style='height:2px; width:2px;position: absolute;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-7'); });
			</script>
			</div>

	  	
		<header class="header">

			<div class="header__inner">

				<div class="columns medium-12">

					<a class="header__logo" href="http://www.slamonline.com/">SLAM Online</a>

					<ul class="header__menu">
						<li><a href="http://www.slamonline.com/nba/">NBA</a></li>
						<li><a href="http://www.slamonline.com/kicks/">Kicks</a></li>
						<li><a href="http://www.slamonline.com/college-hs/">College & HS</a></li>
						<li><a href="http://www.slamonline.com/the-magazine/">Magazine</a></li>
						<li><a href="http://www.slamonline.com/subscribe">Subscribe</a></li>
						<li><a href="https://shop.slamonline.com/" target="_blank">Shop</a></li>
					</ul>

					<div class="header__social">
						<a href="https://www.facebook.com/SLAMMagazine/" target="_blank"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/SLAMonline" target="_blank"><i class="fa fa-twitter"></i></a>
						<a href="https://www.youtube.com/user/slammagazine/" target="_blank"><i class="fa fa-youtube-play"></i></a>
						<a href="https://www.instagram.com/slamonline/" target="_blank"><i class="fa fa-instagram"></i></a>
					</div>

				</div>

			</div>
		
		</header>
		
		<div id="content">
			  
    <div style="text-align: center; padding: 20px 0;">

        <!-- /21680050242/slam_interior_lb -->
        <div id='div-gpt-ad-1516424492164-10'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-10'); });
        </script>
        </div>

    </div>

    

	

<div id="post-487357" class="post-detail post-487357 post type-post status-publish format-standard has-post-thumbnail hentry category-nba category-slam-tv tag-denver-nuggets tag-markelle-fultz tag-philadelphia-sixers">

    <div class="post-detail__title">

    <div class="post-detail__title-inner">

      <h1>Markelle Fultz Mum on Shoulder Injury Following Return</h1>

      <h5></h5>

      <div class="post-detail__meta">by  <a href="http://www.slamonline.com/author/mutoni/" title="Posts by Marcel Mutoni" rel="author">Marcel Mutoni</a> <span>March 27, 2018</span> <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_487357">667</div></div></div>

      <div class="post-detail__social">

  <ul>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.slamonline.com/media/slam-tv/markelle-fultz-mum-shoulder-injury-following-return/" class="popup facebook"><i class="fa fa-facebook"></i> Share</a></li>
    <li><a href="https://twitter.com/home?status=Markelle Fultz Mum on Shoulder Injury Following Return%20http://www.slamonline.com/media/slam-tv/markelle-fultz-mum-shoulder-injury-following-return/" class="popup tweet"><i class="fa fa-twitter"></i> Tweet</a></li>
    <li><a href="mailto:?&body=Markelle Fultz Mum on Shoulder Injury Following Return%20http://www.slamonline.com/media/slam-tv/markelle-fultz-mum-shoulder-injury-following-return/" class="email"><i class="fa fa-envelope"></i> Email</a></li>
  </ul>

</div>
    </div>

  </div>
  
  <div class="post-detail__body">

    <div class="post-detail__body-inner">

            <div class="post-detail__body-featured">
                    <img width="1024" height="683" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/03/GettyImages-938432548.jpg" class="attachment-feature size-feature wp-post-image" alt="" srcset="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/03/GettyImages-938432548.jpg 1024w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/03/GettyImages-938432548-211x141.jpg 211w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/03/GettyImages-938432548-634x423.jpg 634w" sizes="(max-width: 1024px) 100vw, 1024px" />                </div>
            
      <div class="post-detail__body-wrapper">
        <div class="main-content">

          
          <div class="post-content">
            <p><a href="http://www.slamonline.com/tag/markelle-fultz" rel="noopener" target="_blank">Markelle Fultz</a> made a surprise return to action Monday night after being sidelined since late October, but when the local press asked him about his mysterious shoulder injury, the No. 1 overall pick in the 2017 NBA Draft wasn&#8217;t in a talkative mood.</p>
<p>Fultz, who <a href="http://www.slamonline.com/nba/markelle-fultz-post" rel="noopener" target="_blank">scored 10 points and handed out eight assists</a> in the Philadelphia Sixers&#8217; 123-104 win against the visiting Denver Nuggets, endured an awkward postgame chat with reporters who wanted to know more about what had kept him out all these months.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/8HzMp9E2Yt4?rel=0&amp;controls=0&amp;showinfo=0&amp;start=160" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><a href="https://streamable.com/hwu9v" rel="noopener" target="_blank">Sixers fans loudly chanted</a> the rookie guard&#8217;s name, and Fultz said he appreciated their show of support.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/5llHhbYjBwY?rel=0&amp;controls=0&amp;showinfo=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>Per <em><a href="http://www.philly.com/philly/sports/sixers/sixers-philadelphia-76ers-markelle-fultz-silent-on-injury-20180326.html" rel="noopener" target="_blank">Philly.com</a></em>: </p>
<blockquote><p><em><strong>Markelle, we’ve heard a lot of different versions of what happened from a lot of different people, can you tell us exactly what happened over the last few months?</strong></em></p>
<p><em><strong>Fultz</strong>: “I just had a lot of teammates and the front office and coaching staff that really supported me while I was going through these times and I just worked every day, that’s all it was.”</em></p>
<p><em><strong>More specifically on the injury, what exactly led to it?</strong></em></p>
<p><em><strong>Fultz</strong>: “Like I said, I just worked hard every day, the coaches helped me everyday and it all went good.”</em></p>
<p><em></em></p>
<p><em><strong>Did you do something to your shoulder or did you just start feeling soreness?</strong></em></p>
<p><em>[silence]</em></p>
<p><em><strong>Is there a reason that you don’t want to talk about the injury specifically?</strong></em></p>
<p><em>[silence]</em></p></blockquote>
          </div>

          
          <div class="post-detail__social">

  <ul>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.slamonline.com/media/slam-tv/markelle-fultz-mum-shoulder-injury-following-return/" class="popup facebook"><i class="fa fa-facebook"></i> Share</a></li>
    <li><a href="https://twitter.com/home?status=Markelle Fultz Mum on Shoulder Injury Following Return%20http://www.slamonline.com/media/slam-tv/markelle-fultz-mum-shoulder-injury-following-return/" class="popup tweet"><i class="fa fa-twitter"></i> Tweet</a></li>
    <li><a href="mailto:?&body=Markelle Fultz Mum on Shoulder Injury Following Return%20http://www.slamonline.com/media/slam-tv/markelle-fultz-mum-shoulder-injury-following-return/" class="email"><i class="fa fa-envelope"></i> Email</a></li>
  </ul>

</div>
          <div class="post-detail__tags"><a href="http://www.slamonline.com/tag/denver-nuggets/" rel="tag">Denver Nuggets</a>&nbsp;<a href="http://www.slamonline.com/tag/markelle-fultz/" rel="tag">Markelle Fultz</a>&nbsp;<a href="http://www.slamonline.com/tag/philadelphia-sixers/" rel="tag">Philadelphia Sixers</a></div>
          <!-- /21680050242/slam_interior_box_02 -->

          <div id='div-gpt-ad-1517436178843-9' style="text-align: center; margin: 0 auto; padding: 20px 0 0;">

          <script>

          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517436178843-9'); });

          </script>

          </div>

          <div class="post-detail__comments">

            <div class="comments"><button class="comments__view-button button">View Comments</button></div>
            <div class="comments-wrapper">
              
<div id="disqus_thread"></div>
            </div>

          </div>

          <div class="OUTBRAIN" data-src="http://www.slamonline.com/media/slam-tv/markelle-fultz-mum-shoulder-injury-following-return/" data-widget-id="AR_2" data-ob-template="SLAMonline"></div>
          <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

          <div class="related-posts">

            <span class="content__title">You Might Also Like</span>

            
            <div class="plist">
  
  <a href="http://www.slamonline.com/nba/post-up-54/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/03/burke-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="trey burke" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Post Up: Trey Burke Drops Buckets, Markelle Fultz Returns</span></h3>
        <div class="plist__date">11 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_487316">3,239</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>            
            <div class="plist">
  
  <a href="http://www.slamonline.com/nba/markelle-fultz-post/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/03/FultzSLAM-640x440.png" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Markelle Fultz Impresses in First Game Since October 23</span></h3>
        <div class="plist__date">13 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_487317">1,412</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>            
            <div class="plist">
  
  <a href="http://www.slamonline.com/nba/markelle-fultz-play-tonight-nuggets/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/03/fultzreturn-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Markelle Fultz To Play Tonight Against Denver Nuggets</span></h3>
        <div class="plist__date">17 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_487302">886</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>            
            <div class="plist">
  
  <a href="http://www.slamonline.com/nba/markelle-fultz-reportedly-quite-close-playing/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/03/GettyImages-931608392-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="Markelle Fultz" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Markelle Fultz Reportedly &#8216;Quite Close&#8217; to Returning to Action</span></h3>
        <div class="plist__date">2 days ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_487060">7,126</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>            
            <div class="plist">
  
  <a href="http://www.slamonline.com/nba/joel-embiid-fires-back-media-critic-sixers-40th-win/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/03/GettyImages-936043502-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Joel Embiid Fires Back at Media Critic After Sixers&#8217; 40th Win</span></h3>
        <div class="plist__date">5 days ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_486720">2,204</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>            
            <div class="plist">
  
  <a href="http://www.slamonline.com/media/slam-tv/ben-simmons-easiest-triple-double-ive/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/03/GettyImages-934729456-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Ben Simmons: &#8216;Easiest Triple-Double I’ve Had&#8217;</span></h3>
        <div class="plist__date">1 week ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_486084">1,776</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>                      </div>

        </div>

        		<div class="sidebar">
      <div class="sidebar__inner">

            
        <!-- /21680050242/slam_interior_tower -->
        <div id='div-gpt-ad-1516424492164-11' class="sidebar-section lazyload" data-ad-slot="tower">
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-11'); });
        </script>
        </div>

      
              <div class="tptn_posts_daily  tptn_posts_shortcode"><h3>TRENDING</h3><ul><li><span class="tptn_after_thumb"><a href="http://www.slamonline.com/media/slam-tv/lebron-james-reportedly-spends-1-5-million-year-body/"     class="tptn_link"><span class="tptn_title">LeBron James Reportedly Spends $1.5 Million a Year&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.slamonline.com/college-hs/jba-tryouts/"     class="tptn_link"><span class="tptn_title">JBA Announces Earl Watson, Ed O&#8217;Bannon &#038;&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.slamonline.com/the-magazine/nba-dragon-ball-z/"     class="tptn_link"><span class="tptn_title">Dragon Ball Z Is Taking Over The NBA</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.slamonline.com/nba/post-up-54/"     class="tptn_link"><span class="tptn_title">Post Up: Trey Burke Drops Buckets, Markelle Fultz Returns</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.slamonline.com/nba/report-isaiah-thomas-leaves-lakers-evaluate-options-hip/"     class="tptn_link"><span class="tptn_title">Report: Isaiah Thomas Leaves Lakers to&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div><br /><!-- Cached output. Cached time is 3600 seconds -->            
      <div class="sidebar-section newsletter-box">
  
  <span class="sidebar-section__title">SLAM NEWSLETTER</span>
  <p>Stay up to date on the latest basketball news with our curated email newsletters.</p>
  
  <!-- Begin MailChimp Signup Form -->
  <div id="mc_embed_signup">
  <form action="https://slamonline.us16.list-manage.com/subscribe/post?u=84a1ce1d6372820a10a9f0e47&amp;id=6edbcf6c37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
      <div id="mc_embed_signup_scroll">
    
  <div class="mc-field-group">
    <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
  </div>
    <div id="mce-responses" class="clear">
      <div class="response" id="mce-error-response" style="display:none"></div>
      <div class="response" id="mce-success-response" style="display:none"></div>
    </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
      <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_84a1ce1d6372820a10a9f0e47_6edbcf6c37" tabindex="-1" value=""></div>
      <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
      </div>
  </form>
  </div>

  <!--End mc_embed_signup-->

</div>
            
        <!-- /21680050242/slam_interior_box -->
        <div id='div-gpt-ad-1516424492164-8' class='sidebar-section lazyload' data-ad-slot="box" style='height:250px; width:300px; margin-left: auto; margin-right: auto;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-8'); });
        </script>
        </div>

      
              <div class="sidebar-section most-recent">
  <span class="sidebar-section__headline">Most Recent</span>
        <div class="pstacked">
  
  <a href="http://www.slamonline.com/college-hs/high-school/zion-williamson-olivia-nelson-ododa-mcdonalds-all-american-dunk-contest/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/03/zion_olivia_dunk_contest-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="zion williamson olivia nelson-ododa dunk contest" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Zion Williamson Battles Olivia Nelson-Ododa in McDonald&#8217;s All-American Dunk Contest</span></h3>
        <div class="pstacked__date">1 min ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_487422"></div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="http://www.slamonline.com/nba/xaviers-silas-becomes-first-player-signed-nba-contract-big3/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/03/silas-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" srcset="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/03/silas-640x440.jpg 640w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/03/silas-211x144.jpg 211w" sizes="(max-width: 640px) 100vw, 640px" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Xavier Silas Becomes First Player To Be Signed To NBA Contract From BIG3</span></h3>
        <div class="pstacked__date">6 mins ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_487427">30</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="http://www.slamonline.com/nba/enes-kanter-turkish-politics-limiting-endorsements/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/03/GettyImages-928325800-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Enes Kanter: Turkish Politics Limiting Endorsements</span></h3>
        <div class="pstacked__date">24 mins ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_487362">115</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="http://www.slamonline.com/kicks/james-harden-talks-adidas-and-training/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/03/harden2-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="James Harden" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>James Harden on adidas AlphaBOUNCE Beyond, Summer Training and the Rockets</span></h3>
        <div class="pstacked__date">57 mins ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_487372">389</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="http://www.slamonline.com/nba/report-liangelo-ball-declares-2018-nba-draft/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/03/gelo-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Report: LiAngelo Ball Declares For 2018 NBA Draft</span></h3>
        <div class="pstacked__date">1 hour ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_487367">1,592</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>    </div>      
      </div>
		</div>      </div>

    </div>

  </div>

</div>
        
    <div style="text-align: center; padding: 20px 0;">

        <!-- /21680050242/slam_interior_lb -->
        <div id='div-gpt-ad-1516424492164-10'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-10'); });
        </script>
        </div>

    </div>

    
      
    </div>
    <!--</END CONTENT>-->
    <footer class="footer">
      
      <div class="footer__inner">

        <a class="footer__logo" href="http://www.slamonline.com/">SLAM Online</a>

        <a href="http://www.slamonline.com/subscribe/" class="footer__nav">Subscribe</a> | <a href="http://www.slamonline.com/newsletter/" class="footer__nav">Newsletter</a>

        <div class="footer__social">
          <a href="https://www.facebook.com/SLAMMagazine/" target="_blank"><i class="fa fa-facebook"></i></a>
          <a href="https://twitter.com/SLAMonline" target="_blank"><i class="fa fa-twitter"></i></a>
          <a href="https://www.youtube.com/user/slammagazine/" target="_blank"><i class="fa fa-youtube-play"></i></a>
          <a href="https://www.instagram.com/slamonline/" target="_blank"><i class="fa fa-instagram"></i></a>
        </div>

        <ul class="footer__menu">
          <li><a href="http://www.slamonline.com/wp-content/uploads/2018/01/2018-SLAM-MK-Final.pdf">Advertise</a></li>
          <li><a href="http://www.slamonline.com/contact-us/">Contact</a></li>
          <li><a href="https://www.linkedin.com/company/slammediainc/" target="_blank">Careers</a></li>
          <li><a href="http://www.slamonline.com/privacy-policy/">Privacy Policy</a></li>
          <li><a href="http://www.slamonline.com/terms-of-use/">Terms of Use</a></li>
        </ul>

        <div class="footer__copyright">Copyright 2018 SLAM Media Inc. All rights reserved.

</div>

      </div>

    </footer>
  
    <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"slamonline"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"487357 http:\/\/www.slamonline.com\/?p=487357","disqusShortname":"slamonline","disqusTitle":"Markelle Fultz Mum on Shoulder Injury Following Return","disqusUrl":"http:\/\/www.slamonline.com\/media\/slam-tv\/markelle-fultz-mum-shoulder-injury-following-return\/","postId":"487357"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/plugins/taptap-by-bonfire/taptap.js?ver=1'></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/themes/slamonline/js/theme.js?4&#038;ver=4.9.4'></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

          <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81335/tag"></script>
    
    <!-- Quantcast Tag -->
    <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
    qacct:"p-QM23MDwN5Ge-6"
    });
    </script>

    <noscript>
    <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-QM23MDwN5Ge-6.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
    </noscript>
    <!-- End Quantcast tag —>
  </body>

</html>