<!doctype html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><!--<![endif]-->
<head>

	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<title>WATCH: Top-5 &#039;17 Point Guard Trevon Duval Balls Out Against The Patrick School</title>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.slamonline.com/xmlrpc.php"/>
	<link rel="alternate" type="application/rss+xml" href="http://www.slamonline.com/feed/rss/"/>
	<link rel="alternate" type="application/atom+xml" href="http://www.slamonline.com/feed/atom/"/>
	<link rel="shortcut icon" href="http://www.slamonline.com/wp-content/themes/slamonline.com/favicon.ico"/>
	<script type="text/javascript">var AccountName="aumoslamonlinehub,aumoglobalgrindhub"</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Trevon Duval is the most sought-after point guard in the class of 2017."/>
<meta name="news_keywords" content="img academy, trevon duval, basketball, nba, college basketball, kicks, shoes, slam magazine, slam online, slamonline"/>
<meta name="original-source" content="http://www.slamonline.com/media/slam-tv/trevon-duval-mixtape/"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="trevon duval, img academy, the patrick schoolt"/>
<link rel="canonical" href="http://www.slamonline.com/media/slam-tv/trevon-duval-mixtape/"/>
<link rel="publisher" href="https://plus.google.com/105076990898579653079/posts"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School"/>
<meta property="og:description" content="Tricky Tre is a problem."/>
<meta property="og:url" content="http://www.slamonline.com/media/slam-tv/trevon-duval-mixtape/"/>
<meta property="og:site_name" content="SLAMonline"/>
<meta property="article:publisher" content="https://www.facebook.com/SLAMMagazine"/>
<meta property="article:author" content="https://www.facebook.com/SLAMMagazine"/>
<meta property="article:tag" content="IMG Academy"/>
<meta property="article:tag" content="Trevon Duval"/>
<meta property="article:section" content="College &amp; High School"/>
<meta property="article:published_time" content="2017-02-07T11:54:50-05:00"/>
<meta property="article:modified_time" content="2017-02-07T11:55:34-05:00"/>
<meta property="og:updated_time" content="2017-02-07T11:55:34-05:00"/>
<meta property="og:image" content="http://www.slamonline.com/wp-content/uploads/2017/02/Duval.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="512"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Tricky Tre is a problem."/>
<meta name="twitter:title" content="WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School"/>
<meta name="twitter:site" content="@SLAMonline"/>
<meta name="twitter:image" content="http://www.slamonline.com/wp-content/uploads/2017/02/Duval.jpg"/>
<meta name="twitter:creator" content="@SLAMonline"/>
<meta property="DC.date.issued" content="2017-02-07T11:54:50-05:00"/>
<!-- / Yoast SEO Premium plugin. -->


		<!-- Chartbeat -->
		<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>

		<!-- Krux Control Tag & User Segments (slamonline.com) -->
		<script class="kxct" data-id="Id99ilSX" data-timing="async" data-version="1.9" type="text/javascript">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){var k=document.createElement("script");k.type="text/javascript";k.async=true;var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);k.src=/^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src)?src:src==="disable"?"":(location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id99ilSX&site=slamonline.com&edit=1";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);}());</script>
		<script class="kxint" type="text/javascript">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){function retrieve(n){var m,k="kx"+n;if(window.localStorage){return window.localStorage[k]||"";}else if(navigator.cookieEnabled){m=document.cookie.match(k+"=([^;]*)");return(m&&unescape(m[1]))||"";}else{return"";}}Krux.user=retrieve("user");Krux.segments=retrieve("segs")?retrieve("segs").split(","):[];var dfpp=[];var dfpp_omniture=[];if(Krux.user){dfpp.push("kuid="+Krux.user);}for(var i=0;i<Krux.segments.length&&i<10;i++){dfpp.push("ksg="+Krux.segments[i]);dfpp_omniture.push(Krux.segments[i]);}window.kruxvalue=Krux.dfppKeyValues=dfpp.length?dfpp.join(";")+";":"";window.kruxomnivalue=dfpp_omniture.length?dfpp_omniture.join(","):"";})();</script>

		<script>var kval="";if(window.kruxvalue)kval=window.kruxvalue;</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//js.indexww.com'/>
<link rel='dns-prefetch' href='//cdn.grindnetworks.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.slamonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/A.plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_Contact,,_assets,,_css,,_unified-contact.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_About,,_assets,,_css,,_unified-about.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_Magazine,,_assets,,_css,,_unified-magazine.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_Apps,,_assets,,_css,,_unified-apps.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_Newsletter,,_assets,,_css,,_unified-newsletter.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_bootstrap-3.0.0.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_pagebuilder-3.0.0.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_flexslider.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_Editorial,,_Instagram,,_assets,,_css,,_magnific-popup.css,,qver==4.7.2+plugins,,_pagebuilder,,_PageBuilder,,_Editorial,,_Instagram,,_assets,,_css,,_masonry-instagram.css,,qver==4.7.2+themes,,_slamonline.com,,_css,,_jquery.multilevelpushmenu-2.1.4.css,,qver==4.7.2,Mcc.N6vsqcHuRF.css.pagespeed.cf.nCGx_xzl9R.css' type='text/css' media='all'/>










<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/social/assets/A.comments.css,qver=2.11.pagespeed.cf.UHkMlSEPOx.css' type='text/css' media='screen'/>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/wp-polls/A.polls-css.css,qver=2.63.pagespeed.cf.obAUjgafy2.css' type='text/css' media='all'/>
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/A.plugins,,_easy-table,,_themes,,_default,,_style.css,,qver==1.4+themes,,_slamonline.com,,_style.css,,qver==3.0.3,Mcc.GOX-ICVohJ.css.pagespeed.cf.540RnejnzS.css' type='text/css' media='all'/>

<script>if(typeof pbGlobal=='undefined'){var pbGlobal={};};pbGlobal.pageType='article';</script>
<script src="http://www.slamonline.com/wp-content/plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery-1.8.3.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_bootstrap-3.0.0.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_modernizr-2.7.1.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.unveil-1.0.0.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.carouFredSel-6.2.0-min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.fitvids-1.0.3.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.slabtext.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.flexslider-2.2.0-min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.hcsticky-1.1.96.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.harvey.1.0.0.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.enquire-2.1.0.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_moneymakers.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_pagebuilder.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_gptevents.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_Editorial,_Instagram,_assets,_js,_imagesloaded.pkgd.js,qver==4.7.2+plugins,_pagebuilder,_PageBuilder,_Editorial,_Instagram,_assets,_js,_jquery.magnific-popup.min.js,qver==4.7.2+plugins,_pagebuilder,_PageBuilder,_Editorial,_Instagram,_assets,_js,_masonry.pkgd.min.js,qver==4.7.2+themes,_slamonline.com,_js,_vendor,_jquery.touchSwipe-1.6.5.min.js,qver==4.7.2+themes,_slamonline.com,_js,_vendor,_jquery.enquire-2.1.0.min.js,qver==4.7.2+themes,_slamonline.com,_js,_vendor,_jquery.hoverIntent-r7.min.js,qver==4.7.2+themes,_slamonline.com,_js,_vendor,_jquery.multilevelpushmenu-2.1.4.min.js,qver==4.7.2+themes,_slamonline.com,_js,_vendor,_jquery.stickem-1.4.1.js,qver==4.7.2.pagespeed.jc.SksfQqhiWI.js"></script><script>eval(mod_pagespeed_ghsaM9cttp);</script>
<script>eval(mod_pagespeed_YiiFB8iQ1J);</script>
<script>eval(mod_pagespeed_r9jyohfk6e);</script>
<script>eval(mod_pagespeed_2rkx_NyqgX);</script>
<script>eval(mod_pagespeed_QnyHSguVaR);</script>
<script>eval(mod_pagespeed_cZKM8ANx4Y);</script>
<script>eval(mod_pagespeed_3i$MqrlF5E);</script>
<script>eval(mod_pagespeed_RYAjoWOycG);</script>
<script>eval(mod_pagespeed_i7wYo5yJjD);</script>
<script>eval(mod_pagespeed_HGBbrVoJkn);</script>
<script>eval(mod_pagespeed_qaYK9mb65Z);</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=3.0.3'></script>
<script>eval(mod_pagespeed__HtRLIVOUF);</script>
<script>eval(mod_pagespeed_qgLiX6dvHU);</script>
<script>eval(mod_pagespeed_CIDcciVM$x);</script>
<script type='text/javascript' src='http://js.indexww.com/ht/ls-ten.js?ver=4.7.2'></script>
<script>eval(mod_pagespeed_cKwaoAWLZT);</script>
<script>eval(mod_pagespeed_4_slifmCXq);</script>
<script>eval(mod_pagespeed_6dJ7PCMJgp);</script>
<script>eval(mod_pagespeed_o_pBZWijZM);</script>
<script>eval(mod_pagespeed_V$5DncqRc1);</script>
<script>eval(mod_pagespeed_2Fg1zPb3CG);</script>
<script>eval(mod_pagespeed_r0h_QvpQ3i);</script>
<script>eval(mod_pagespeed_rp65QCRYV0);</script>
<script src="http://www.slamonline.com/wp-content/themes/slamonline.com/js/vendor,_picturefill.min.js,qver==4.7.2+vendor,_lazysizes.min.js,qver==4.7.2+main.min.js,qver==4.7.2.pagespeed.jc.i7jJ89j7vc.js"></script><script>eval(mod_pagespeed_80mZV_BDOu);</script>
<script>eval(mod_pagespeed_PIMy5Tcxpe);</script>
<script>eval(mod_pagespeed_fy$g4pi$7W);</script>
<script type='text/javascript'>//<![CDATA[
var slamonline={"ajax_url":"http:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/themes/slamonline.com/js/pagination.js,qver=4.7.2.pagespeed.jm.kPtFJ4DQed.js'></script>
<script type='text/javascript' src='//cdn.grindnetworks.com/omniture/v2.0/assets/js/omniture.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.slamonline.com/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fmedia%2Fslam-tv%2Ftrevon-duval-mixtape%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fmedia%2Fslam-tv%2Ftrevon-duval-mixtape%2F&#038;format=xml"/>

		<script>if(typeof pbGlobal=='undefined'){var pbGlobal={};};pbGlobal.device='desktop';enquire.register("(max-width: 767px)",{match:function(){pbGlobal.device='phone';}});enquire.register("(min-width: 768px) and (max-width: 970px)",{match:function(){pbGlobal.device='tablet';}});</script><script>dataLayer=[{"pageType":"article","categorySlug":"slam-tv","categoryName":"SLAMTV","author":"SLAM Staff","inlineAds":"enabled"}];</script><style type="text/css">.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#f26422;border:1px solid #c8c8c8}</style>

<meta name='NextGEN' content='1.8.3'/>

<!-- ADDITIONAL FAVICONS -->
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-196x196.png" sizes="196x196">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-160x160.png" sizes="160x160">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-32x32.png" sizes="32x32">

<!-- APPLE IOS TOUCH ICONS -->
<link rel="apple-touch-icon" sizes="57x57" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-152x152.png">

<!-- MICROSOFT WINDOWS 8 METRO ICONS -->
<meta name="msapplication-TileColor" content="#333333">
<meta name="msapplication-TileImage" content="http://www.slamonline.com/wp-content/themes/slamonline.com/img/mstile-144x144.png">
<meta name="msapplication-config" content="http://www.slamonline.com/wp-content/themes/slamonline.com/browserconfig.xml">
<meta property="fb:pages" content="32075211384"/></head>
<body class="post-template-default single single-post postid-425841 single-format-standard">
	<div id="TakeoverBackground">
		<div id="PageContainer" class="page-container">


		<div id="billboard" class="pagebuilder_ad billboard"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("billboard");});});</script></div>
	<nav id="SlamNavigation">
		<div class="logo-unit">
			<h1>
				<a href="/" title="SLAM Magazine" class="hide-text">SLAM Magazine</a>
			</h1>
			<div class="logo-ad">
				<div id="leaderboard-top" class="pagebuilder_ad banner"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("leaderboard-top");});});</script></div>			</div>
		</div>
		<div id="DesktopNav">
			<a class="sticky-logo hide-text" href="/" title="SLAM Magazine">SLAM Magazine</a>
			<span><i id="openNav" class="fa fa-bars"></i></span>
			<ul class="nav-list">
								<li class="">
					<a href="http://www.slamonline.com/nba/" title="NBA">NBA</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/nba/slam-top-50/" title="Top 50 Players">Top 50 Players</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/nba-teams/" title="NBA Teams">NBA Teams</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/hoophall/" title="Hoophall Social Hub">Hoophall Social Hub</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/nba/kevin-love-calls-carmelo-anthony-trade-rumor-lie/" title="Kevin Love Calls Carmelo Anthony Trade Rumor a &#8216;Lie&#8217;">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/02/love-melo-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/nba/kevin-love-calls-carmelo-anthony-trade-rumor-lie/" title="Kevin Love Calls Carmelo Anthony Trade Rumor a &#8216;Lie&#8217;">Kevin Love Calls Carmelo Anthony Trade Rumor a &#8216;Lie&#8217;</a></p>
										<p class="subnav-featured-excerpt">LeBron James and Kevin Love both vehemently denied the trade rumor.</p>
										<a href="http://www.slamonline.com/nba/kevin-love-calls-carmelo-anthony-trade-rumor-lie/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/nba/watch-russell-westbrook-in-stats-foot-locker-ad/" title="WATCH: Russell Westbrook in &#8216;Stats&#8217; Foot Locker Ad">
												<span>1</span>
												WATCH: Russell Westbrook in &#8216;Stats&#8217; Foot Locker Ad											</a>
										</li>
																			<li>
											<a href="/nba/report-sixers-pelicans-serious-jahlil-okafor-trade-talks/" title="Report: Sixers and Pelicans in &#8216;Serious&#8217; Jahlil Okafor Trade Talks">
												<span>2</span>
												Report: Sixers and Pelicans in &#8216;Serious&#8217; Jahlil Okafor Trade Talks											</a>
										</li>
																			<li>
											<a href="/nba/report-timberwolves-signing-lance-stephenson-10-day-contract/" title="Report: Timberwolves Sign Lance Stephenson To 10-Day Contract">
												<span>3</span>
												Report: Timberwolves Sign Lance Stephenson To 10-Day Contract											</a>
										</li>
																			<li>
											<a href="/nba/kevin-love-calls-carmelo-anthony-trade-rumor-lie/" title="Kevin Love Calls Carmelo Anthony Trade Rumor a &#8216;Lie&#8217;">
												<span>4</span>
												Kevin Love Calls Carmelo Anthony Trade Rumor a &#8216;Lie&#8217;											</a>
										</li>
																			<li>
											<a href="/nba/kings-say-not-trading-demarcus-cousins/" title="Kings Say They Are &#8216;Not Trading&#8217; DeMarcus Cousins">
												<span>5</span>
												Kings Say They Are &#8216;Not Trading&#8217; DeMarcus Cousins											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/kicks/kick-of-the-day/" title="Kick of the Day">Kick of the Day</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/kicks-cover-archives/" title="KICKS Cover Archives">KICKS Cover Archives</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/kicks/release-dates/" title="Release Dates">Release Dates</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/kicks/jordan-brand-announces-star-collection/" title="Jordan Brand Announces All-Star Collection">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/02/SP17_JD_ASW_RWestbrook_Secondary_Portrait_66247-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/kicks/jordan-brand-announces-star-collection/" title="Jordan Brand Announces All-Star Collection">Jordan Brand Announces All-Star Collection</a></p>
										<p class="subnav-featured-excerpt">With the release of the AJ1, AJ6, AJ13 and AJ31, Jordan Brand will honor New Orleans. </p>
										<a href="http://www.slamonline.com/kicks/jordan-brand-announces-star-collection/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/nba/watch-russell-westbrook-in-stats-foot-locker-ad/" title="WATCH: Russell Westbrook in &#8216;Stats&#8217; Foot Locker Ad">
												<span>1</span>
												WATCH: Russell Westbrook in &#8216;Stats&#8217; Foot Locker Ad											</a>
										</li>
																			<li>
											<a href="/kicks/nba-sneakers-2017-0206/" title="NBA Kicks of the Night">
												<span>2</span>
												NBA Kicks of the Night											</a>
										</li>
																			<li>
											<a href="/media/photos/jordan-brand-announces-star-collection/" title="Jordan Brand Announces All-Star Collection">
												<span>3</span>
												Jordan Brand Announces All-Star Collection											</a>
										</li>
																			<li>
											<a href="/media/photos/air-jordan-xiii-og/" title="Air Jordan XIII &#8216;OG&#8217;">
												<span>4</span>
												Air Jordan XIII &#8216;OG&#8217;											</a>
										</li>
																			<li>
											<a href="/media/photos/nike-takes-nyfw/" title="Nike Takes Over NYFW">
												<span>5</span>
												Nike Takes Over NYFW											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/media/" title="Media">Media</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/media/slam-tv/" title="SLAMTV">SLAMTV</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/media/photos/" title="Photos">Photos</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/media/wallpapers/" title="Wallpapers">Wallpapers</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/respect-the-game/" title="The SLAM Podcast">The SLAM Podcast</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/media/slam-tv/watch-lebron-james-banks-fadeaway-game-tying-three/" title="WATCH: LeBron James Banks In Ridiculous Game-Tying Three">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/02/bron-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/media/slam-tv/watch-lebron-james-banks-fadeaway-game-tying-three/" title="WATCH: LeBron James Banks In Ridiculous Game-Tying Three">WATCH: LeBron James Banks In Ridiculous Game-Tying Three</a></p>
										<p class="subnav-featured-excerpt">Cavs-Wizards was one of the best games of the year.</p>
										<a href="http://www.slamonline.com/media/slam-tv/watch-lebron-james-banks-fadeaway-game-tying-three/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/college-hs/watch-bol-bol-dunks-everything-drops-26-points/" title="WATCH: Bol Bol Dunks Everything, Drops 26 Points">
												<span>1</span>
												WATCH: Bol Bol Dunks Everything, Drops 26 Points											</a>
										</li>
																			<li>
											<a href="/college-hs/high-school/watch-lamelo-ball-now-ranked-3rd-class-2019/" title="WATCH: LaMelo Ball Is Now Ranked 3rd In The Class of 2019">
												<span>2</span>
												WATCH: LaMelo Ball Is Now Ranked 3rd In The Class of 2019											</a>
										</li>
																			<li>
											<a href="/nba/watch-russell-westbrook-in-stats-foot-locker-ad/" title="WATCH: Russell Westbrook in &#8216;Stats&#8217; Foot Locker Ad">
												<span>3</span>
												WATCH: Russell Westbrook in &#8216;Stats&#8217; Foot Locker Ad											</a>
										</li>
																			<li>
											<a href="/kicks/nba-sneakers-2017-0206/" title="NBA Kicks of the Night">
												<span>4</span>
												NBA Kicks of the Night											</a>
										</li>
																			<li>
											<a href="/media/slam-tv/watch-4/" title="WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School">
												<span>5</span>
												WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://slamprepchampionship.com" title="SLAM Prep Championship">SLAM Prep Championship</a>
								</li>
																<li>
									<a href="/college-hs/high-school/slam-fresh-50-class-of-2017-1/" title="Class of 2017 Rankings">Class of 2017 Rankings</a>
								</li>
																<li>
									<a href="/?p=421442" title="Class of 2018 Rankings">Class of 2018 Rankings</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/college-hs/high-school/next-gen-michael-porter-jr-washington/" title="Next Gen">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/01/Porter-Navigation.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/college-hs/high-school/next-gen-michael-porter-jr-washington/" title="Next Gen">Next Gen</a></p>
										<p class="subnav-featured-excerpt">Having arrived in Seattle early, and with the help of a few local legends, Michael Porter Jr. is set to be the next U-Dub star to make it big.</p>
										<a href="http://www.slamonline.com/college-hs/high-school/next-gen-michael-porter-jr-washington/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/college-hs/watch-bol-bol-dunks-everything-drops-26-points/" title="WATCH: Bol Bol Dunks Everything, Drops 26 Points">
												<span>1</span>
												WATCH: Bol Bol Dunks Everything, Drops 26 Points											</a>
										</li>
																			<li>
											<a href="/college-hs/high-school/watch-lamelo-ball-now-ranked-3rd-class-2019/" title="WATCH: LaMelo Ball Is Now Ranked 3rd In The Class of 2019">
												<span>2</span>
												WATCH: LaMelo Ball Is Now Ranked 3rd In The Class of 2019											</a>
										</li>
																			<li>
											<a href="/media/slam-tv/watch-4/" title="WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School">
												<span>3</span>
												WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School											</a>
										</li>
																			<li>
											<a href="/media/slam-tv/watch-marvin-bagley-iii-scores-43-points-bishop-gorman/" title="WATCH: Marvin Bagley III Scores 43 Points Against Bishop Gorman">
												<span>4</span>
												WATCH: Marvin Bagley III Scores 43 Points Against Bishop Gorman											</a>
										</li>
																			<li>
											<a href="/nba/kobe-bryant-memorabilia-stolen-from-lower-merion-high-school/" title="Kobe Bryant Memorabilia Stolen from Lower Merion High School">
												<span>5</span>
												Kobe Bryant Memorabilia Stolen from Lower Merion High School											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/magazine/" title="Current Issue">Current Issue</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/apps/" title="Digital Edition">Digital Edition</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/the-magazine/toc/" title="On Sale Now">On Sale Now</a>
								</li>
																<li>
									<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/Cover-Archives/" title="Cover Archives">Cover Archives</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/the-magazine/slamadamonth/" title="SLAMADAMONTH">SLAMADAMONTH</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/the-magazine/toc/kyrie-irving-covers-slam-all-star/" title="Kyrie Irving Covers 2017 All-Star Issue">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/02/KYRIE-COVER-IN-POST-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/the-magazine/toc/kyrie-irving-covers-slam-all-star/" title="Kyrie Irving Covers 2017 All-Star Issue">Kyrie Irving Covers 2017 All-Star Issue</a></p>
										<p class="subnav-featured-excerpt">Who better to grace the cover of this year's All-Star issue than the Cavs' clutch PG and Mr. All-Star Weekend himself, Kyrie Irving.</p>
										<a href="http://www.slamonline.com/the-magazine/toc/kyrie-irving-covers-slam-all-star/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/the-magazine/toc/kyrie-irving-covers-slam-all-star/" title="Kyrie Irving Covers 2017 All-Star Issue">
												<span>1</span>
												Kyrie Irving Covers 2017 All-Star Issue											</a>
										</li>
																			<li>
											<a href="/the-magazine/features/rony-seikaly-dj-interview/" title="Spin Doctor">
												<span>2</span>
												Spin Doctor											</a>
										</li>
																			<li>
											<a href="/music/wallway-pack-john-wall-interview/" title="Can&#8217;t Lose">
												<span>3</span>
												Can&#8217;t Lose											</a>
										</li>
																			<li>
											<a href="/the-magazine/features/damian-lillard-dame-dolla-front-page-music-interview/" title="In A Major Way">
												<span>4</span>
												In A Major Way											</a>
										</li>
																			<li>
											<a href="/nba/kurtis-blow-basketball/" title="Court Vision">
												<span>5</span>
												Court Vision											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
							</ul>
			<div class="search-social">

				<div class="search">
					<i class="fa fa-search" title="Search SLAM Online"></i>
					<form action="/search/" onsubmit="if (this.s.value == '') return false;">
						<input type="text" name="s" class="search-box" placeholder="Search SLAM..."/>
						<input type="submit" class="search-submit-btn" value="Search">
					</form>
				</div>

				<ul class="social-list">
					<li>
						<a href="http://www.facebook.com/SLAMMagazine" title="SLAM Magazine on Facebook">
							<i class="fa fa-facebook"></i>
						</a>
					</li>
					<li>
						<a href="http://twitter.com/slamonline" title="SLAM Magazine on Twitter">
							<i class="fa fa-twitter"></i>
						</a>
					</li>
					<li>
						<a href="http://www.instagram.com/slamonline" title="SLAM Magazine on Instagram">
							<i class="fa fa-instagram"></i>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</nav>

	<!-- RESPONSIVE OFF-CANVAS NAVIGATION -->
	<div id="ResponsiveNav">
		<nav>
			<h2 class="responsive-logo">
				<i class="fa fa-times"></i>
				<a href="/" title="SLAM Magazine" class="hide-text">SLAM Magazine</a>
			</h2>
			<ul>

				
				<li>
					<a href="http://www.slamonline.com/nba/" title="NBA">NBA</a>
										<h2><a href="http://www.slamonline.com/nba/" title="NBA">NBA</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/nba/slam-top-50/" title="Top 50 Players">Top 50 Players</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/nba-teams/" title="NBA Teams">NBA Teams</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/hoophall/" title="Hoophall Social Hub">Hoophall Social Hub</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a>
										<h2><a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/kicks/kick-of-the-day/" title="Kick of the Day">Kick of the Day</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/kicks-cover-archives/" title="KICKS Cover Archives">KICKS Cover Archives</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/kicks/release-dates/" title="Release Dates">Release Dates</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/media/" title="Media">Media</a>
										<h2><a href="http://www.slamonline.com/media/" title="Media">Media</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/media/slam-tv/" title="SLAMTV">SLAMTV</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/media/photos/" title="Photos">Photos</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/media/wallpapers/" title="Wallpapers">Wallpapers</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/respect-the-game/" title="The SLAM Podcast">The SLAM Podcast</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a>
										<h2><a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a></h2>
					<ul>
												<li>
							<a href="http://slamprepchampionship.com" title="SLAM Prep Championship">SLAM Prep Championship</a>
						</li>
												<li>
							<a href="/college-hs/high-school/slam-fresh-50-class-of-2017-1/" title="Class of 2017 Rankings">Class of 2017 Rankings</a>
						</li>
												<li>
							<a href="/?p=421442" title="Class of 2018 Rankings">Class of 2018 Rankings</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a>
										<h2><a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/magazine/" title="Current Issue">Current Issue</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/apps/" title="Digital Edition">Digital Edition</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/the-magazine/toc/" title="On Sale Now">On Sale Now</a>
						</li>
												<li>
							<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/Cover-Archives/" title="Cover Archives">Cover Archives</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/the-magazine/slamadamonth/" title="SLAMADAMONTH">SLAMADAMONTH</a>
						</li>
						
					</ul>
									</li>
				
			</ul>
		</nav>
	</div>
	<div id="gpt-ad-slot-2" class="pagebuilder_ad mini"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-2");});});</script></div>	<!-- / RESPONSIVE OFF-CANVAS NAVIGATION -->

	<script>enquire.register("(max-width: 767px)",{match:function(){$(document).ready(function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-3");});});},unmatch:function(){$(document).ready(function(){});}});</script>

	<!-- ARTICLE FOLD -->
	<div class="fold page clearfix article-detail">
			
		
<article class="pagebuilder-article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="name" content="WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School">
    <meta itemprop="description" content="Tricky Tre is a problem. ">
			<meta itemprop="image" content="http://www.slamonline.com/wp-content/uploads/2017/02/Duval.jpg">
	    <meta itemprop="url" content="http://www.slamonline.com/media/slam-tv/trevon-duval-mixtape/">
    <meta itemprop="author" content="">
    <meta itemprop="copyrightYear" content="2017">
    <meta itemprop="datePublished" content="20170207">

		<!-- ARTICLE WIDE BLOCK -->
	<div class="article-wide-block">

			
							<div class="video-container">
					<iframe width="560" height="315" src="https://www.youtube.com/embed/5J_KBtTbn8I" frameborder="0" allowfullscreen></iframe>				</div>
			
			
			
			
	</div>
	<!-- / ARTICLE WIDE BLOCK -->
	
	<!-- MAIN PAGE COLUMN -->
	<div class="main">

		<!-- ARTICLE NARROW BLOCK -->
		<div class="article-narrow-block">

			
						<!-- ARTICLE HEADER -->
			<header class="clearfix">
				

<h1>WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School</h1>
<div class="meta">
	<p><time datetime="2017-02-07">February 07, 2017</time>
		By <a href="http://www.slamonline.com/author/slamstaff/?rel=author" rel="author" title="Posts by SLAM Staff">SLAM Staff</a>	
        <a href="https://www.facebook.com/SLAMMagazine" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a>
    
        <a href="https://twitter.com/SLAMonline" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
    
    
</div>			</header>

			<div id="gpt-ad-slot-3" class="pagebuilder_ad "><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-3");});});</script></div>
			<!-- / ARTICLE HEADER -->
			
			<!-- ARTICLE BODY -->
			<div class="article-body">
				<p>IMG Academy&#8217;s Trevon Duval is one of the most explosive players on the high school level and is a consensus top-5 recruit in the class of 2017. Over the weekend, Duval shut down the Roselle Catholic (NJ) gym with a flurry of dunks, including an absurd tomahawk after leaving his defender in the dust:</p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">Tricky.. <a href="https://twitter.com/DatGuy_Trey">@DatGuy_Trey</a> 👀👀<a href="https://twitter.com/famouslos32">@famouslos32</a> <a href="https://twitter.com/hashtag/8Eye?src=hash">#8Eye</a> <a href="https://t.co/RMddHLiLzr">pic.twitter.com/RMddHLiLzr</a></p>
<p>&mdash; 8Eye™ (@JaimeBoyer) <a href="https://twitter.com/JaimeBoyer/status/828374986867998720">February 5, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500">
<p lang="en" dir="ltr">.<a href="https://twitter.com/IMGABasketball">@IMGABasketball</a> lead the Patrick School 31-22 @ the 1/2. <a href="https://twitter.com/hashtag/TrickyTre?src=hash">#TrickyTre</a> <a href="https://twitter.com/DatGuy_Trey">@DatGuy_Trey</a> <a href="https://t.co/aTVY5Tdyhr">pic.twitter.com/aTVY5Tdyhr</a></p>
<p>&mdash; NJ Hoop Recruit (@NJHoopRecruit) <a href="https://twitter.com/NJHoopRecruit/status/828323239244001281">February 5, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Duval lead IMG to a 77-65 win over The Patrick School (NJ). The sought-after point guard is scheduled to visit Duke this week and will reportedly visit Arizona at the end of the month. Duval also lists Baylor, Kansas and Seton Hall as finalists.</p>
<p><em>H/T to <a href="https://www.youtube.com/channel/UC_zgOsTPdML6tol9hLYh4fQ" target="_blank">Ballislife</a></em></p>
<p><strong>Related<br/>
</strong><a href="http://www.slamonline.com/media/slam-tv/img-academy-emerges-among-nations-top-programs/" target="_blank"><strong>IMG Academy Emerges Among Nation&#8217;s Top Programs</strong></a><br/>
<a href="http://www.slamonline.com/media/slam-tv/watch-class-2017-point-guard-trevon-duval-balls-city-palms/#YWs0EThOgydbcujZ.97" target="_blank"><strong>WATCH: Five-Star Recruit Trevon Duval Lights Up City of Palms</strong></a></p>
			</div>
			<!-- / ARTICLE BODY -->

			<div class="wordpress-link-pages">
							</div>

			<!-- ARTICLE FOOTER -->
			<footer>

				<!-- ARTICLE TAGS -->
				<div class="article-tags clearfix">
												<p class="tag-heading">Tags:</p>
						<p class="tag-cloud">
														<a href="/tag/img-academy/" title="IMG Academy">#IMG Academy</a>
															<a href="/tag/trevon-duval/" title="Trevon Duval">#Trevon Duval</a>
												</p>
				</div>
				<!-- / ARTICLE TAGS -->

								
				
<!-- PO-ST SOCIAL SHARING BUTTONS -->
<div class="pagebuilder-addthis pagebuilder-post">
	<div class="pw-widget pw-vertical pw-counter-vertical" pw:url="http://www.slamonline.com/media/slam-tv/trevon-duval-mixtape/">
		<a class="pw-button-facebook pw-look-native"></a>
		<a class="pw-button-twitter pw-look-native"></a>
		<a class="pw-button-googleplus pw-look-native"></a>
		<a class="pw-button-post-share"></a>
	</div> 
	<div class="sharing-arrow"></div>
	<script>jQuery(document).ready(function(){pwidget_api.counter("#postShareCounter",{url:'http://www.slamonline.com/media/slam-tv/trevon-duval-mixtape/',});window.pwidget_config={trackAddressBar:true,mobileOverlay:true,defaults:{gaTrackEvents:{enabled:true,pagePath:'http://www.slamonline.com/media/slam-tv/trevon-duval-mixtape/'},sharePopups:true,afterShare:false,services:{twitter:{via:'slamonline'}},onshare:function(channelName){ga('send','social',channelName,'send','http://www.slamonline.com/media/slam-tv/trevon-duval-mixtape/');}}};});</script>	
	<script src="http://i.po.st/static/v3/post-widget.js#publisherKey=ldqfu6105umssakf92in&retina=true" type="text/javascript"></script> 
</div>
				<!-- ARTICLE PAGINATION -->
				<div class="article-pagination clearfix">
					<a href="http://www.slamonline.com/nba/steve-kerr-fined-25k-verbally-abusing-ref/" rel="prev">Prev</a>					<a href="http://www.slamonline.com/nba/watch-russell-westbrook-in-stats-foot-locker-ad/" rel="next">Next</a>				</div>
				<!-- / ARTICLE PAGINATION -->

			</footer>
			<!-- / ARTICLE FOOTER -->

		</div>
		<!-- ARTICLE NARROW BLOCK -->

				<!-- DISQUS COMMENTING -->
		<div class="article-comments clearfix">
			<h3>Comments</h3>
	<div id="disqus_thread"></div>
    <script type="text/javascript">var disqus_shortname='slamonline';var disqus_identifier='425841 http://www.slamonline.com/online/?p=425841';(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='http://'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>		</div>
		<!-- / DISQUS COMMENTING -->
		
		

		<!-- RELATED POSTS -->
		<aside class="related-posts clearfix">

			<h3>Related Posts</h3>

			<ul id="relatedPostTabs" class="nav nav-tabs">
			<li class='active'><a href="#relatedLatest" data-toggle="tab">Latest</a></li>
			<li><a href="#relatedTrending" data-toggle="tab">Trending</a></li>
			<li><a href="#relatedVideos" data-toggle="tab">Videos</a></li>
			<li><a href="#relatedPhotos" data-toggle="tab">Photos</a></li>
	</ul>

<div id='relatedPostContent' class="tab-content">
		<div class="tab-pane active" id="relatedLatest">
		<div class="clearfix">
			<div class="related-post"><a href="/college-hs/watch-bol-bol-dunks-everything-drops-26-points/" title="WATCH: Bol Bol Dunks Everything, Drops 26 Points"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/Bol-Bol-Eastbay-300x169.jpg" alt="WATCH: Bol Bol Dunks Everything, Drops 26 Points" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/Bol-Bol-Eastbay-300x169.jpg" alt="WATCH: Bol Bol Dunks Everything, Drops 26 Points"/></noscript></a><span><a href="/college-hs/watch-bol-bol-dunks-everything-drops-26-points/" title="WATCH: Bol Bol Dunks Everything, Drops 26 Points">WATCH: Bol Bol Dunks Everything, Drops 26 Points</a></span></div><div class="related-post"><a href="/college-hs/high-school/watch-lamelo-ball-now-ranked-3rd-class-2019/" title="WATCH: LaMelo Ball Is Now Ranked 3rd In The Class of 2019"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/Melo-3rd-300x169.jpg" alt="WATCH: LaMelo Ball Is Now Ranked 3rd In The Class of 2019" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/Melo-3rd-300x169.jpg" alt="WATCH: LaMelo Ball Is Now Ranked 3rd In The Class of 2019"/></noscript></a><span><a href="/college-hs/high-school/watch-lamelo-ball-now-ranked-3rd-class-2019/" title="WATCH: LaMelo Ball Is Now Ranked 3rd In The Class of 2019">WATCH: LaMelo Ball Is Now Ranked 3rd In The Class of 2019</a></span></div><div class="related-post"><a href="/nba/watch-russell-westbrook-in-stats-foot-locker-ad/" title="WATCH: Russell Westbrook in &#8216;Stats&#8217; Foot Locker Ad"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/rsz_foot_locker_x_jordan_–_“stats”_featuring_russell_westbrook___youtube-300x169.png" alt="WATCH: Russell Westbrook in &amp;#8216;Stats&amp;#8217; Foot Locker Ad" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/rsz_foot_locker_x_jordan_–_“stats”_featuring_russell_westbrook___youtube-300x169.png" alt="WATCH: Russell Westbrook in &amp;#8216;Stats&amp;#8217; Foot Locker Ad"/></noscript></a><span><a href="/nba/watch-russell-westbrook-in-stats-foot-locker-ad/" title="WATCH: Russell Westbrook in &#8216;Stats&#8217; Foot Locker Ad">WATCH: Russell Westbrook in &#8216;Stats&#8217; Foot Locker Ad</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-0206/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/slam-kotn-20170206-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/slam-kotn-20170206-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-0206/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-4/" title="WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/Duval-300x169.jpg" alt="WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/Duval-300x169.jpg" alt="WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School"/></noscript></a><span><a href="/media/slam-tv/watch-4/" title="WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School">WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School</a></span></div><div class="related-post"><a href="/nba/report-sixers-pelicans-serious-jahlil-okafor-trade-talks/" title="Report: Sixers and Pelicans in &#8216;Serious&#8217; Jahlil Okafor Trade Talks"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/okafor-300x169.jpg" alt="Report: Sixers and Pelicans in &amp;#8216;Serious&amp;#8217; Jahlil Okafor Trade Talks" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/okafor-300x169.jpg" alt="Report: Sixers and Pelicans in &amp;#8216;Serious&amp;#8217; Jahlil Okafor Trade Talks"/></noscript></a><span><a href="/nba/report-sixers-pelicans-serious-jahlil-okafor-trade-talks/" title="Report: Sixers and Pelicans in &#8216;Serious&#8217; Jahlil Okafor Trade Talks">Report: Sixers and Pelicans in &#8216;Serious&#8217; Jahlil Okafor Trade Talks</a></span></div><div class="related-post"><a href="/nba/report-timberwolves-signing-lance-stephenson-10-day-contract/" title="Report: Timberwolves Sign Lance Stephenson To 10-Day Contract"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/Born-Ready-300x169.jpg" alt="Report: Timberwolves Sign Lance Stephenson To 10-Day Contract" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/Born-Ready-300x169.jpg" alt="Report: Timberwolves Sign Lance Stephenson To 10-Day Contract"/></noscript></a><span><a href="/nba/report-timberwolves-signing-lance-stephenson-10-day-contract/" title="Report: Timberwolves Sign Lance Stephenson To 10-Day Contract">Report: Timberwolves Sign Lance Stephenson To 10-Day Contract</a></span></div><div class="related-post"><a href="/nba/kevin-love-calls-carmelo-anthony-trade-rumor-lie/" title="Kevin Love Calls Carmelo Anthony Trade Rumor a &#8216;Lie&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/love-melo-300x169.jpg" alt="Kevin Love Calls Carmelo Anthony Trade Rumor a &amp;#8216;Lie&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/love-melo-300x169.jpg" alt="Kevin Love Calls Carmelo Anthony Trade Rumor a &amp;#8216;Lie&amp;#8217;"/></noscript></a><span><a href="/nba/kevin-love-calls-carmelo-anthony-trade-rumor-lie/" title="Kevin Love Calls Carmelo Anthony Trade Rumor a &#8216;Lie&#8217;">Kevin Love Calls Carmelo Anthony Trade Rumor a &#8216;Lie&#8217;</a></span></div><div class="related-post"><a href="/nba/kings-say-not-trading-demarcus-cousins/" title="Kings Say They Are &#8216;Not Trading&#8217; DeMarcus Cousins"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/boogie-vlade-300x169.jpg" alt="Kings Say They Are &amp;#8216;Not Trading&amp;#8217; DeMarcus Cousins" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/boogie-vlade-300x169.jpg" alt="Kings Say They Are &amp;#8216;Not Trading&amp;#8217; DeMarcus Cousins"/></noscript></a><span><a href="/nba/kings-say-not-trading-demarcus-cousins/" title="Kings Say They Are &#8216;Not Trading&#8217; DeMarcus Cousins">Kings Say They Are &#8216;Not Trading&#8217; DeMarcus Cousins</a></span></div><div class="related-post"><a href="/nba/steve-kerr-fined-25k-verbally-abusing-ref/" title="Steve Kerr Fined $25K for Verbally Abusing Ref"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/kerr-300x169.jpg" alt="Steve Kerr Fined $25K for Verbally Abusing Ref" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/kerr-300x169.jpg" alt="Steve Kerr Fined $25K for Verbally Abusing Ref"/></noscript></a><span><a href="/nba/steve-kerr-fined-25k-verbally-abusing-ref/" title="Steve Kerr Fined $25K for Verbally Abusing Ref">Steve Kerr Fined $25K for Verbally Abusing Ref</a></span></div><div class="related-post"><a href="/nba/post-up-game-of-the-year/" title="Post Up: Game Of The Year"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/bron-300x169.jpg" alt="Post Up: Game Of The Year" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/bron-300x169.jpg" alt="Post Up: Game Of The Year"/></noscript></a><span><a href="/nba/post-up-game-of-the-year/" title="Post Up: Game Of The Year">Post Up: Game Of The Year</a></span></div><div class="related-post"><a href="/nba/watch-lebron-james-banks-fadeaway-game-tying-three/" title="WATCH: LeBron James Banks In Ridiculous Game-Tying Three"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/bron-300x169.jpg" alt="WATCH: LeBron James Banks In Ridiculous Game-Tying Three" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/bron-300x169.jpg" alt="WATCH: LeBron James Banks In Ridiculous Game-Tying Three"/></noscript></a><span><a href="/nba/watch-lebron-james-banks-fadeaway-game-tying-three/" title="WATCH: LeBron James Banks In Ridiculous Game-Tying Three">WATCH: LeBron James Banks In Ridiculous Game-Tying Three</a></span></div><div class="related-post"><a href="/nba/report-lebron-james-pushing-cavaliers-acquire-carmelo-anthony/" title="Report: LeBron James Pushing Carmelo-For-Love Trade"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/melo2-300x169.jpg" alt="Report: LeBron James Pushing Carmelo-For-Love Trade" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/melo2-300x169.jpg" alt="Report: LeBron James Pushing Carmelo-For-Love Trade"/></noscript></a><span><a href="/nba/report-lebron-james-pushing-cavaliers-acquire-carmelo-anthony/" title="Report: LeBron James Pushing Carmelo-For-Love Trade">Report: LeBron James Pushing Carmelo-For-Love Trade</a></span></div><div class="related-post"><a href="/nba/watch-lebron-james-posterizes-markieff-morris/" title="WATCH: LeBron James Posterizes Markieff Morris"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/lebron1-300x169.png" alt="WATCH: LeBron James Posterizes Markieff Morris" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/lebron1-300x169.png" alt="WATCH: LeBron James Posterizes Markieff Morris"/></noscript></a><span><a href="/nba/watch-lebron-james-posterizes-markieff-morris/" title="WATCH: LeBron James Posterizes Markieff Morris">WATCH: LeBron James Posterizes Markieff Morris</a></span></div><div class="related-post"><a href="/media/photos/jordan-brand-announces-star-collection/" title="Jordan Brand Announces All-Star Collection"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/SP17_JD_ASW_RWestbrook_Secondary_Portrait_66247-300x169.jpg" alt="Jordan Brand Announces All-Star Collection" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/SP17_JD_ASW_RWestbrook_Secondary_Portrait_66247-300x169.jpg" alt="Jordan Brand Announces All-Star Collection"/></noscript></a><span><a href="/media/photos/jordan-brand-announces-star-collection/" title="Jordan Brand Announces All-Star Collection">Jordan Brand Announces All-Star Collection</a></span></div><div class="related-post"><a href="/news-rumors/other-news/big3-signs-kenny-anderson-smush-parker-jamario-moon/" title="BIG3 Signs Kenny Anderson, Smush Parker, Jamario Moon, Ruben Patterson and Etan Thomas To Play in League"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2016/11/Kenny-Anderson-300x169.jpg" alt="BIG3 Signs Kenny Anderson, Smush Parker, Jamario Moon, Ruben Patterson and Etan Thomas To Play in League" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2016/11/Kenny-Anderson-300x169.jpg" alt="BIG3 Signs Kenny Anderson, Smush Parker, Jamario Moon, Ruben Patterson and Etan Thomas To Play in League"/></noscript></a><span><a href="/news-rumors/other-news/big3-signs-kenny-anderson-smush-parker-jamario-moon/" title="BIG3 Signs Kenny Anderson, Smush Parker, Jamario Moon, Ruben Patterson and Etan Thomas To Play in League">BIG3 Signs Kenny Anderson, Smush Parker and Jamario Moon To Play in League</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-latest">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedTrending">
		<div class="clearfix">
			<div class="related-post"><a href="/nba/report-sixers-pelicans-serious-jahlil-okafor-trade-talks/" title="Report: Sixers and Pelicans in &#8216;Serious&#8217; Jahlil Okafor Trade Talks"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/okafor-300x169.jpg" alt="Report: Sixers and Pelicans in &amp;#8216;Serious&amp;#8217; Jahlil Okafor Trade Talks" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/okafor-300x169.jpg" alt="Report: Sixers and Pelicans in &amp;#8216;Serious&amp;#8217; Jahlil Okafor Trade Talks"/></noscript></a><span><a href="/nba/report-sixers-pelicans-serious-jahlil-okafor-trade-talks/" title="Report: Sixers and Pelicans in &#8216;Serious&#8217; Jahlil Okafor Trade Talks">Report: Sixers and Pelicans in &#8216;Serious&#8217; Jahlil Okafor Trade Talks</a></span></div><div class="related-post"><a href="/media/photos/jordan-brand-announces-star-collection/" title="Jordan Brand Announces All-Star Collection"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/SP17_JD_ASW_RWestbrook_Secondary_Portrait_66247-300x169.jpg" alt="Jordan Brand Announces All-Star Collection" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/SP17_JD_ASW_RWestbrook_Secondary_Portrait_66247-300x169.jpg" alt="Jordan Brand Announces All-Star Collection"/></noscript></a><span><a href="/media/photos/jordan-brand-announces-star-collection/" title="Jordan Brand Announces All-Star Collection">Jordan Brand Announces All-Star Collection</a></span></div><div class="related-post"><a href="/college-hs/watch-bol-bol-dunks-everything-drops-26-points/" title="WATCH: Bol Bol Dunks Everything, Drops 26 Points"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/Bol-Bol-Eastbay-300x169.jpg" alt="WATCH: Bol Bol Dunks Everything, Drops 26 Points" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/Bol-Bol-Eastbay-300x169.jpg" alt="WATCH: Bol Bol Dunks Everything, Drops 26 Points"/></noscript></a><span><a href="/college-hs/watch-bol-bol-dunks-everything-drops-26-points/" title="WATCH: Bol Bol Dunks Everything, Drops 26 Points">WATCH: Bol Bol Dunks Everything, Drops 26 Points</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-0206/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/slam-kotn-20170206-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/slam-kotn-20170206-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-0206/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/nba/watch-russell-westbrook-in-stats-foot-locker-ad/" title="WATCH: Russell Westbrook in &#8216;Stats&#8217; Foot Locker Ad"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/rsz_foot_locker_x_jordan_–_“stats”_featuring_russell_westbrook___youtube-300x169.png" alt="WATCH: Russell Westbrook in &amp;#8216;Stats&amp;#8217; Foot Locker Ad" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/rsz_foot_locker_x_jordan_–_“stats”_featuring_russell_westbrook___youtube-300x169.png" alt="WATCH: Russell Westbrook in &amp;#8216;Stats&amp;#8217; Foot Locker Ad"/></noscript></a><span><a href="/nba/watch-russell-westbrook-in-stats-foot-locker-ad/" title="WATCH: Russell Westbrook in &#8216;Stats&#8217; Foot Locker Ad">WATCH: Russell Westbrook in &#8216;Stats&#8217; Foot Locker Ad</a></span></div><div class="related-post"><a href="/nba/post-up-game-of-the-year/" title="Post Up: Game Of The Year"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/bron-300x169.jpg" alt="Post Up: Game Of The Year" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/bron-300x169.jpg" alt="Post Up: Game Of The Year"/></noscript></a><span><a href="/nba/post-up-game-of-the-year/" title="Post Up: Game Of The Year">Post Up: Game Of The Year</a></span></div><div class="related-post"><a href="/nba/report-lebron-james-pushing-cavaliers-acquire-carmelo-anthony/" title="Report: LeBron James Pushing Carmelo-For-Love Trade"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/melo2-300x169.jpg" alt="Report: LeBron James Pushing Carmelo-For-Love Trade" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/melo2-300x169.jpg" alt="Report: LeBron James Pushing Carmelo-For-Love Trade"/></noscript></a><span><a href="/nba/report-lebron-james-pushing-cavaliers-acquire-carmelo-anthony/" title="Report: LeBron James Pushing Carmelo-For-Love Trade">Report: LeBron James Pushing Carmelo-For-Love Trade</a></span></div><div class="related-post"><a href="/nba/report-timberwolves-signing-lance-stephenson-10-day-contract/" title="Report: Timberwolves Sign Lance Stephenson To 10-Day Contract"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/Born-Ready-300x169.jpg" alt="Report: Timberwolves Sign Lance Stephenson To 10-Day Contract" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/Born-Ready-300x169.jpg" alt="Report: Timberwolves Sign Lance Stephenson To 10-Day Contract"/></noscript></a><span><a href="/nba/report-timberwolves-signing-lance-stephenson-10-day-contract/" title="Report: Timberwolves Sign Lance Stephenson To 10-Day Contract">Report: Timberwolves Sign Lance Stephenson To 10-Day Contract</a></span></div><div class="related-post"><a href="/news-rumors/other-news/jerry-krause-michael-jordan-never-asked-sign-trade-draft-player/" title="Jerry Krause: Michael Jordan &#8216;Never Asked Me To Sign, Trade For or Draft A Player&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2016/11/SLMR-140029-AJ1-ACT06-300x169.jpg" alt="Jerry Krause: Michael Jordan &amp;#8216;Never Asked Me To Sign, Trade For or Draft A Player&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2016/11/SLMR-140029-AJ1-ACT06-300x169.jpg" alt="Jerry Krause: Michael Jordan &amp;#8216;Never Asked Me To Sign, Trade For or Draft A Player&amp;#8217;"/></noscript></a><span><a href="/news-rumors/other-news/jerry-krause-michael-jordan-never-asked-sign-trade-draft-player/" title="Jerry Krause: Michael Jordan &#8216;Never Asked Me To Sign, Trade For or Draft A Player&#8217;">Jerry Krause: Michael Jordan &#8216;Never Asked Me To Sign, Trade For or Draft A Player&#8217;</a></span></div><div class="related-post"><a href="/nba/kevin-love-calls-carmelo-anthony-trade-rumor-lie/" title="Kevin Love Calls Carmelo Anthony Trade Rumor a &#8216;Lie&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/love-melo-300x169.jpg" alt="Kevin Love Calls Carmelo Anthony Trade Rumor a &amp;#8216;Lie&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/love-melo-300x169.jpg" alt="Kevin Love Calls Carmelo Anthony Trade Rumor a &amp;#8216;Lie&amp;#8217;"/></noscript></a><span><a href="/nba/kevin-love-calls-carmelo-anthony-trade-rumor-lie/" title="Kevin Love Calls Carmelo Anthony Trade Rumor a &#8216;Lie&#8217;">Kevin Love Calls Carmelo Anthony Trade Rumor a &#8216;Lie&#8217;</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-markelle-fultz-lonzo-ball-go-head-head/" title="WATCH: Markelle Fultz and Lonzo Ball Go Head-to-Head"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/Ball-Markelle-Main-300x169.jpg" alt="WATCH: Markelle Fultz and Lonzo Ball Go Head-to-Head" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/Ball-Markelle-Main-300x169.jpg" alt="WATCH: Markelle Fultz and Lonzo Ball Go Head-to-Head"/></noscript></a><span><a href="/media/slam-tv/watch-markelle-fultz-lonzo-ball-go-head-head/" title="WATCH: Markelle Fultz and Lonzo Ball Go Head-to-Head">WATCH: Markelle Fultz and Lonzo Ball Go Head-to-Head</a></span></div><div class="related-post"><a href="/news-rumors/other-news/big3-signs-kenny-anderson-smush-parker-jamario-moon/" title="BIG3 Signs Kenny Anderson, Smush Parker, Jamario Moon, Ruben Patterson and Etan Thomas To Play in League"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2016/11/Kenny-Anderson-300x169.jpg" alt="BIG3 Signs Kenny Anderson, Smush Parker, Jamario Moon, Ruben Patterson and Etan Thomas To Play in League" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2016/11/Kenny-Anderson-300x169.jpg" alt="BIG3 Signs Kenny Anderson, Smush Parker, Jamario Moon, Ruben Patterson and Etan Thomas To Play in League"/></noscript></a><span><a href="/news-rumors/other-news/big3-signs-kenny-anderson-smush-parker-jamario-moon/" title="BIG3 Signs Kenny Anderson, Smush Parker, Jamario Moon, Ruben Patterson and Etan Thomas To Play in League">BIG3 Signs Kenny Anderson, Smush Parker and Jamario Moon To Play in League</a></span></div><div class="related-post"><a href="/media/photos/nike-takes-nyfw/" title="Nike Takes Over NYFW"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/5-Decades-Group-Shot-300x169.jpg" alt="Nike Takes Over NYFW" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/5-Decades-Group-Shot-300x169.jpg" alt="Nike Takes Over NYFW"/></noscript></a><span><a href="/media/photos/nike-takes-nyfw/" title="Nike Takes Over NYFW">Nike Takes Over NYFW</a></span></div><div class="related-post"><a href="/the-magazine/features/rony-seikaly-dj-interview/" title="Spin Doctor"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/SEIKALY-ACTION-IN-POST-1-300x169.jpg" alt="Spin Doctor" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/SEIKALY-ACTION-IN-POST-1-300x169.jpg" alt="Spin Doctor"/></noscript></a><span><a href="/the-magazine/features/rony-seikaly-dj-interview/" title="Spin Doctor">Spin Doctor</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-4/" title="WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/Duval-300x169.jpg" alt="WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/Duval-300x169.jpg" alt="WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School"/></noscript></a><span><a href="/media/slam-tv/watch-4/" title="WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School">WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School</a></span></div><div class="related-post"><a href="/nba/steve-kerr-fined-25k-verbally-abusing-ref/" title="Steve Kerr Fined $25K for Verbally Abusing Ref"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/kerr-300x169.jpg" alt="Steve Kerr Fined $25K for Verbally Abusing Ref" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/kerr-300x169.jpg" alt="Steve Kerr Fined $25K for Verbally Abusing Ref"/></noscript></a><span><a href="/nba/steve-kerr-fined-25k-verbally-abusing-ref/" title="Steve Kerr Fined $25K for Verbally Abusing Ref">Steve Kerr Fined $25K for Verbally Abusing Ref</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-trending">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedVideos">
		<div class="clearfix">
			<div class="related-post"><a href="/college-hs/watch-bol-bol-dunks-everything-drops-26-points/" title="WATCH: Bol Bol Dunks Everything, Drops 26 Points"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/Bol-Bol-Eastbay-300x169.jpg" alt="WATCH: Bol Bol Dunks Everything, Drops 26 Points" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/Bol-Bol-Eastbay-300x169.jpg" alt="WATCH: Bol Bol Dunks Everything, Drops 26 Points"/></noscript></a><span><a href="/college-hs/watch-bol-bol-dunks-everything-drops-26-points/" title="WATCH: Bol Bol Dunks Everything, Drops 26 Points">WATCH: Bol Bol Dunks Everything, Drops 26 Points</a></span></div><div class="related-post"><a href="/college-hs/high-school/watch-lamelo-ball-now-ranked-3rd-class-2019/" title="WATCH: LaMelo Ball Is Now Ranked 3rd In The Class of 2019"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/Melo-3rd-300x169.jpg" alt="WATCH: LaMelo Ball Is Now Ranked 3rd In The Class of 2019" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/Melo-3rd-300x169.jpg" alt="WATCH: LaMelo Ball Is Now Ranked 3rd In The Class of 2019"/></noscript></a><span><a href="/college-hs/high-school/watch-lamelo-ball-now-ranked-3rd-class-2019/" title="WATCH: LaMelo Ball Is Now Ranked 3rd In The Class of 2019">WATCH: LaMelo Ball Is Now Ranked 3rd In The Class of 2019</a></span></div><div class="related-post"><a href="/nba/watch-russell-westbrook-in-stats-foot-locker-ad/" title="WATCH: Russell Westbrook in &#8216;Stats&#8217; Foot Locker Ad"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/rsz_foot_locker_x_jordan_–_“stats”_featuring_russell_westbrook___youtube-300x169.png" alt="WATCH: Russell Westbrook in &amp;#8216;Stats&amp;#8217; Foot Locker Ad" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/rsz_foot_locker_x_jordan_–_“stats”_featuring_russell_westbrook___youtube-300x169.png" alt="WATCH: Russell Westbrook in &amp;#8216;Stats&amp;#8217; Foot Locker Ad"/></noscript></a><span><a href="/nba/watch-russell-westbrook-in-stats-foot-locker-ad/" title="WATCH: Russell Westbrook in &#8216;Stats&#8217; Foot Locker Ad">WATCH: Russell Westbrook in &#8216;Stats&#8217; Foot Locker Ad</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-4/" title="WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/Duval-300x169.jpg" alt="WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/Duval-300x169.jpg" alt="WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School"/></noscript></a><span><a href="/media/slam-tv/watch-4/" title="WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School">WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School</a></span></div><div class="related-post"><a href="/nba/steve-kerr-fined-25k-verbally-abusing-ref/" title="Steve Kerr Fined $25K for Verbally Abusing Ref"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/kerr-300x169.jpg" alt="Steve Kerr Fined $25K for Verbally Abusing Ref" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/kerr-300x169.jpg" alt="Steve Kerr Fined $25K for Verbally Abusing Ref"/></noscript></a><span><a href="/nba/steve-kerr-fined-25k-verbally-abusing-ref/" title="Steve Kerr Fined $25K for Verbally Abusing Ref">Steve Kerr Fined $25K for Verbally Abusing Ref</a></span></div><div class="related-post"><a href="/nba/watch-lebron-james-banks-fadeaway-game-tying-three/" title="WATCH: LeBron James Banks In Ridiculous Game-Tying Three"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/bron-300x169.jpg" alt="WATCH: LeBron James Banks In Ridiculous Game-Tying Three" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/bron-300x169.jpg" alt="WATCH: LeBron James Banks In Ridiculous Game-Tying Three"/></noscript></a><span><a href="/nba/watch-lebron-james-banks-fadeaway-game-tying-three/" title="WATCH: LeBron James Banks In Ridiculous Game-Tying Three">WATCH: LeBron James Banks In Ridiculous Game-Tying Three</a></span></div><div class="related-post"><a href="/nba/watch-lebron-james-posterizes-markieff-morris/" title="WATCH: LeBron James Posterizes Markieff Morris"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/lebron1-300x169.png" alt="WATCH: LeBron James Posterizes Markieff Morris" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/lebron1-300x169.png" alt="WATCH: LeBron James Posterizes Markieff Morris"/></noscript></a><span><a href="/nba/watch-lebron-james-posterizes-markieff-morris/" title="WATCH: LeBron James Posterizes Markieff Morris">WATCH: LeBron James Posterizes Markieff Morris</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-marvin-bagley-iii-scores-43-points-bishop-gorman/" title="WATCH: Marvin Bagley III Scores 43 Points Against Bishop Gorman"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/Bagley-300x169.jpg" alt="WATCH: Marvin Bagley III Scores 43 Points Against Bishop Gorman" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/Bagley-300x169.jpg" alt="WATCH: Marvin Bagley III Scores 43 Points Against Bishop Gorman"/></noscript></a><span><a href="/media/slam-tv/watch-marvin-bagley-iii-scores-43-points-bishop-gorman/" title="WATCH: Marvin Bagley III Scores 43 Points Against Bishop Gorman">WATCH: Marvin Bagley III Scores 43 Points Against Bishop Gorman</a></span></div><div class="related-post"><a href="/nba/demarcus-cousins-fk-golden-state/" title="DeMarcus Cousins: &#8216;F**k Golden State&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/cousins-300x169.jpg" alt="DeMarcus Cousins: &amp;#8216;F**k Golden State&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/cousins-300x169.jpg" alt="DeMarcus Cousins: &amp;#8216;F**k Golden State&amp;#8217;"/></noscript></a><span><a href="/nba/demarcus-cousins-fk-golden-state/" title="DeMarcus Cousins: &#8216;F**k Golden State&#8217;">DeMarcus Cousins: &#8216;F**k Golden State&#8217;</a></span></div><div class="related-post"><a href="/nba/russell-westbrook-drops-42-points-blazers/" title="Russell Westbrook Drops 42 Points on the Blazers"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/russ-300x169.jpg" alt="Russell Westbrook Drops 42 Points on the Blazers" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/russ-300x169.jpg" alt="Russell Westbrook Drops 42 Points on the Blazers"/></noscript></a><span><a href="/nba/russell-westbrook-drops-42-points-blazers/" title="Russell Westbrook Drops 42 Points on the Blazers">Russell Westbrook Drops 42 Points on the Blazers</a></span></div><div class="related-post"><a href="/nba/kyle-lowry-notches-first-triple-double-season/" title="Kyle Lowry Notches First Triple-Double of the Season"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="https://www.slamonline.com/wp-content/uploads/2017/02/lowry-300x169.jpg" alt="Kyle Lowry Notches First Triple-Double of the Season" class="unveil"/><noscript><img src="https://www.slamonline.com/wp-content/uploads/2017/02/lowry-300x169.jpg" alt="Kyle Lowry Notches First Triple-Double of the Season"/></noscript></a><span><a href="/nba/kyle-lowry-notches-first-triple-double-season/" title="Kyle Lowry Notches First Triple-Double of the Season">Kyle Lowry Notches First Triple-Double of the Season</a></span></div><div class="related-post"><a href="/nba/watch-paul-pierce-drills-final-shot-td-garden/" title="WATCH: Paul Pierce Nails His Final Shot At TD Garden"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/pierce4-300x169.jpg" alt="WATCH: Paul Pierce Nails His Final Shot At TD Garden" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/pierce4-300x169.jpg" alt="WATCH: Paul Pierce Nails His Final Shot At TD Garden"/></noscript></a><span><a href="/nba/watch-paul-pierce-drills-final-shot-td-garden/" title="WATCH: Paul Pierce Nails His Final Shot At TD Garden">WATCH: Paul Pierce Nails His Final Shot At TD Garden</a></span></div><div class="related-post"><a href="/nba/watch-boston-pays-tribute-paul-pierce/" title="WATCH: Boston Pays Tribute To Paul Pierce"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/pierce2-300x169.jpg" alt="WATCH: Boston Pays Tribute To Paul Pierce" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/pierce2-300x169.jpg" alt="WATCH: Boston Pays Tribute To Paul Pierce"/></noscript></a><span><a href="/nba/watch-boston-pays-tribute-paul-pierce/" title="WATCH: Boston Pays Tribute To Paul Pierce">WATCH: Boston Pays Tribute To Paul Pierce</a></span></div><div class="related-post"><a href="/nba/watch-paul-pierce-makes-final-entrance-td-garden/" title="WATCH: Paul Pierce Makes Final Entrance To TD Garden"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/pierce1-300x169.png" alt="WATCH: Paul Pierce Makes Final Entrance To TD Garden" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/pierce1-300x169.png" alt="WATCH: Paul Pierce Makes Final Entrance To TD Garden"/></noscript></a><span><a href="/nba/watch-paul-pierce-makes-final-entrance-td-garden/" title="WATCH: Paul Pierce Makes Final Entrance To TD Garden">WATCH: Paul Pierce Makes Final Entrance To TD Garden</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-markelle-fultz-lonzo-ball-go-head-head/" title="WATCH: Markelle Fultz and Lonzo Ball Go Head-to-Head"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/Ball-Markelle-Main-300x169.jpg" alt="WATCH: Markelle Fultz and Lonzo Ball Go Head-to-Head" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/Ball-Markelle-Main-300x169.jpg" alt="WATCH: Markelle Fultz and Lonzo Ball Go Head-to-Head"/></noscript></a><span><a href="/media/slam-tv/watch-markelle-fultz-lonzo-ball-go-head-head/" title="WATCH: Markelle Fultz and Lonzo Ball Go Head-to-Head">WATCH: Markelle Fultz and Lonzo Ball Go Head-to-Head</a></span></div><div class="related-post"><a href="/college-hs/high-school/chino-hills-winning-streak-ends-60-games-loss-oak-hill/" title="Chino Hills Winning Streak Ends At 60 Games With Loss To Oak Hill"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-05-at-10.22.51-AM-300x169.png" alt="Chino Hills Winning Streak Ends At 60 Games With Loss To Oak Hill" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-05-at-10.22.51-AM-300x169.png" alt="Chino Hills Winning Streak Ends At 60 Games With Loss To Oak Hill"/></noscript></a><span><a href="/college-hs/high-school/chino-hills-winning-streak-ends-60-games-loss-oak-hill/" title="Chino Hills Winning Streak Ends At 60 Games With Loss To Oak Hill">Chino Hills Winning Streak Ends At 60 Games With Loss To Oak Hill</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-videos">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedPhotos">
		<div class="clearfix">
			<div class="related-post"><a href="/kicks/nba-sneakers-2017-0206/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/slam-kotn-20170206-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/slam-kotn-20170206-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-0206/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/media/photos/jordan-brand-announces-star-collection/" title="Jordan Brand Announces All-Star Collection"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/SP17_JD_ASW_RWestbrook_Secondary_Portrait_66247-300x169.jpg" alt="Jordan Brand Announces All-Star Collection" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/SP17_JD_ASW_RWestbrook_Secondary_Portrait_66247-300x169.jpg" alt="Jordan Brand Announces All-Star Collection"/></noscript></a><span><a href="/media/photos/jordan-brand-announces-star-collection/" title="Jordan Brand Announces All-Star Collection">Jordan Brand Announces All-Star Collection</a></span></div><div class="related-post"><a href="/media/photos/air-jordan-xiii-og/" title="Air Jordan XIII &#8216;OG&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/414571_122_E_PREM-300x169.jpg" alt="Air Jordan XIII &amp;#8216;OG&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/414571_122_E_PREM-300x169.jpg" alt="Air Jordan XIII &amp;#8216;OG&amp;#8217;"/></noscript></a><span><a href="/media/photos/air-jordan-xiii-og/" title="Air Jordan XIII &#8216;OG&#8217;">Air Jordan XIII &#8216;OG&#8217;</a></span></div><div class="related-post"><a href="/media/photos/nike-takes-nyfw/" title="Nike Takes Over NYFW"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/5-Decades-Group-Shot-300x169.jpg" alt="Nike Takes Over NYFW" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/5-Decades-Group-Shot-300x169.jpg" alt="Nike Takes Over NYFW"/></noscript></a><span><a href="/media/photos/nike-takes-nyfw/" title="Nike Takes Over NYFW">Nike Takes Over NYFW</a></span></div><div class="related-post"><a href="/media/photos/adidas-originals-superstar-boost/" title="adidas Originals Superstar Boost"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/461946-300x169.jpg" alt="adidas Originals Superstar Boost" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/461946-300x169.jpg" alt="adidas Originals Superstar Boost"/></noscript></a><span><a href="/media/photos/adidas-originals-superstar-boost/" title="adidas Originals Superstar Boost">adidas Originals Superstar Boost</a></span></div><div class="related-post"><a href="/apparel/pintrill-nbalab-nba-pins/" title="PINTRILL x NBALAB Limited-Edition NBA Pins"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/NBA-2-300x169.jpg" alt="PINTRILL x NBALAB Limited-Edition NBA Pins" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/NBA-2-300x169.jpg" alt="PINTRILL x NBALAB Limited-Edition NBA Pins"/></noscript></a><span><a href="/apparel/pintrill-nbalab-nba-pins/" title="PINTRILL x NBALAB Limited-Edition NBA Pins">PINTRILL x NBALAB Limited-Edition NBA Pins</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-0202/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/slam-kotn-20170202-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/slam-kotn-20170202-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-0202/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-0201/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/slam-kotn-20170201-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/slam-kotn-20170201-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-0201/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/media/photos/nike-x-jordan-bhm-2017/" title="Nike x Jordan BHM 2017"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/SP17_Equality_BB_Comp_66077-300x169.jpg" alt="Nike x Jordan BHM 2017" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/SP17_Equality_BB_Comp_66077-300x169.jpg" alt="Nike x Jordan BHM 2017"/></noscript></a><span><a href="/media/photos/nike-x-jordan-bhm-2017/" title="Nike x Jordan BHM 2017">Nike x Jordan BHM 2017</a></span></div><div class="related-post"><a href="/apparel/grungy-gentlemen-debut-knicks-themed-clothes-ny-fashion-week/" title="Grungy Gentleman to Debut Knicks-Themed Clothes at NY Fashion Week"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/Grungy-Gentleman-x-New-York-Knicks-1-300x169.jpg" alt="Grungy Gentleman to Debut Knicks-Themed Clothes at NY Fashion Week" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/Grungy-Gentleman-x-New-York-Knicks-1-300x169.jpg" alt="Grungy Gentleman to Debut Knicks-Themed Clothes at NY Fashion Week"/></noscript></a><span><a href="/apparel/grungy-gentlemen-debut-knicks-themed-clothes-ny-fashion-week/" title="Grungy Gentleman to Debut Knicks-Themed Clothes at NY Fashion Week">Grungy Gentleman to Debut Knicks-Themed Clothes at NY Fashion Week</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-0131/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/slam-kotn-20170131-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/slam-kotn-20170131-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-0131/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-0130/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/slam-kotn-20170130-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/slam-kotn-20170130-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-0130/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/media/photos/air-jordan-iv-royalty/" title="Air Jordan IV &#8216;Royalty&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/308497_032_E_PREM-300x169.jpg" alt="Air Jordan IV &amp;#8216;Royalty&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/308497_032_E_PREM-300x169.jpg" alt="Air Jordan IV &amp;#8216;Royalty&amp;#8217;"/></noscript></a><span><a href="/media/photos/air-jordan-iv-royalty/" title="Air Jordan IV &#8216;Royalty&#8217;">Air Jordan IV &#8216;Royalty&#8217;</a></span></div><div class="related-post"><a href="/media/photos/nike-x-jordan-brand-honor-serena-williams/" title="Nike x Jordan Brand Honor Serena Williams"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/11111Nike.Serena_Williams_23_Victory.AF1_.NikeCourt_Flare._pink.OG_65898NEWWWW-300x169.jpg" alt="Nike x Jordan Brand Honor Serena Williams" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/11111Nike.Serena_Williams_23_Victory.AF1_.NikeCourt_Flare._pink.OG_65898NEWWWW-300x169.jpg" alt="Nike x Jordan Brand Honor Serena Williams"/></noscript></a><span><a href="/media/photos/nike-x-jordan-brand-honor-serena-williams/" title="Nike x Jordan Brand Honor Serena Williams">Nike x Jordan Brand Honor Serena Williams</a></span></div><div class="related-post"><a href="/media/photos/jordan-brand-introduces-formula-23/" title="Jordan Brand Introduces the Formula 23"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/881465-005_A4_Pair_65986-300x169.jpg" alt="Jordan Brand Introduces the Formula 23" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/881465-005_A4_Pair_65986-300x169.jpg" alt="Jordan Brand Introduces the Formula 23"/></noscript></a><span><a href="/media/photos/jordan-brand-introduces-formula-23/" title="Jordan Brand Introduces the Formula 23">Jordan Brand Introduces the Formula 23</a></span></div><div class="related-post"><a href="/media/photos/nba-sneakers-2017-0129/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/slam-kotn-20170129-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/slam-kotn-20170129-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/media/photos/nba-sneakers-2017-0129/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-photos">More Posts</span>
		</div>
			</div>
	
	
	</div>

<script>$('#relatedPostTabs a').click(function(e){e.preventDefault();$(this).tab('show');});$('#relatedPostTabs a').on('shown.bs.tab',function(e){$('img.unveil').unveil(0,function(){$(this).load(function(){this.style.opacity=1;});});})</script>
			<script>$('#relatedPostTabs a').click(function(e){e.preventDefault();$(this).tab('show');});</script>

		</aside>
		<!-- / RELATED POSTS -->

		
	</div>
	<!-- MAIN PAGE COLUMN -->

</article>



<!-- FITVIDS RESPONSIVE VIDEO SCRIPT -->
<script>$(document).ready(function(){$(".video-container").fitVids({customSelector:"iframe[src^='http://magnify.grindmedia.com']"});$(".article-body").fitVids({customSelector:"iframe[src^='http://magnify.grindmedia.com'], iframe[src^='http://www.dailymotion.com'], iframe[src^='http://www.newschoolers.com'], iframe[src^='http://www.zapiks.fr'], iframe[src^='http://player.ooyala.com'], iframe[src^='//embeds.vice.com']"});});</script>
<!-- / FITVIDS RESPONSIVE VIDEO SCRIPT -->

		<!-- SIDEBAR -->
		
<aside class="sidebar">

<div id="lrec-top" class="pagebuilder_ad lrec"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("lrec-top");});});</script></div><div id="gpt-ad-slot-5" class="pagebuilder_ad barter"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-5");});});</script></div>
<!-- SHARING SIDEBAR MODULE -->
<div class="follow">

	<h3>Follow Us</h3>
	
	<a href="https://www.facebook.com/SLAMMagazine" title="SLAM Magazine on Facebook" target="_blank"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/slamonline" title="SLAM Magazine on Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
	<a href="http://instagram.com/slamonline" title="SLAM Magazine on Instagram" target="_blank"><i class="fa fa-instagram"></i></a>
	<a href="http://www.youtube.com/user/slammagazine" title="SLAM Magazine on Youtube" target="_blank"><i class="fa fa-youtube-play"></i></a>

</div>
<!-- / SHARING SIDEBAR MODULE -->
<!-- MOST POPULAR SIDEBAR MODULE -->
<div class="sidebar-popular clearfix">

	<h3>Most Popular</h3>
	
	<div class="popular-rank">
		<span>1</span>
		<span>2</span>
		<span>3</span>
		<span>4</span>
		<span>5</span>
	</div>
	
	<div class="popular-content">
		
		<div class="popular-title"><a href="/nba/report-sixers-pelicans-serious-jahlil-okafor-trade-talks/" title="Report: Sixers and Pelicans in &#8216;Serious&#8217; Jahlil Okafor Trade Talks">Report: Sixers and Pelicans in &#8216;Serious&#8217; Jahlil Okafor Trade Talks</a></div>
		<div class="popular-title"><a href="/media/photos/jordan-brand-announces-star-collection/" title="Jordan Brand Announces All-Star Collection">Jordan Brand Announces All-Star Collection</a></div>
		<div class="popular-title"><a href="/college-hs/watch-bol-bol-dunks-everything-drops-26-points/" title="WATCH: Bol Bol Dunks Everything, Drops 26 Points">WATCH: Bol Bol Dunks Everything, Drops 26 Points</a></div>
		<div class="popular-title"><a href="/kicks/nba-sneakers-2017-0206/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></div>
		<div class="popular-title"><a href="/nba/watch-russell-westbrook-in-stats-foot-locker-ad/" title="WATCH: Russell Westbrook in &#8216;Stats&#8217; Foot Locker Ad">WATCH: Russell Westbrook in &#8216;Stats&#8217; Foot Locker Ad</a></div>	</div>
		
</div>
<!-- / MOST POPULAR SIDEBAR MODULE -->
<!-- SUBSCRIBE SIDEBAR MODULE -->
<div class="subscribe clearfix">

	<h3>Subscribe</h3>

	
		<div>
			<a href="/magazine/slam-205/" title="SLAM 205"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/slam_205-307x423.jpg" alt="SLAM 205" class="lazyload"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/slam_205-307x423.jpg" alt="SLAM 205"/></noscript></a>
		</div>
	<p>
		<a href="https://www.circsource.com/store/Subscribe.html?magazineId=124&sourceCode=I9ABAN" title="Subscribe to SLAM Magazines Print Edition">
			Print<br>
			<span>$1.33/issue</span>
		</a>
		<a href="/apps/" title="Subscribe to SLAM Magazines Digital Edition">
			Digital<br>
			<span>$0.99/issue</span>
		</a>
	</p>

	<a class="sublinks" href="https://www.circsource.com/store/csloginpage.html?MagId=124" title="Manage Subscription">Manage Subscription<i class="fa fa-chevron-right"></i></a>
	<a class="sublinks" href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues<i class="fa fa-chevron-right"></i></a>
	<a class="sublinks" href="https://www.circsource.com/store/Subscribe.html?offerId=299" title="Gift Subscription">Gift Subscription<i class="fa fa-chevron-right"></i></a>

</div>
<!-- / SUBSCRIBE SIDEBAR MODULE --><div id="half-page" class="pagebuilder_ad drec"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("half-page");});});</script></div>
<!-- SHARING SIDEBAR MODULE -->
<div class="article-share">

	<h3>Share: </h3>

	<div class="pw-widget pw-size-large">
		<a class="pw-button-facebook"></a>
		<a class="pw-button-twitter"></a>
		<a class="pw-button-pinterest"></a>
		<a class="pw-button-googleplus"></a>
	</div>
		
</div>
<!-- / SHARING SIDEBAR MODULE -->
</aside>		<!-- SIDEBAR -->
	
	</div>
	<!-- / ARTICLE FOLD -->
	
	<script>var disqusId='425841 http://www.slamonline.com/online/?p=425841';</script>
<footer class="site-footer clearfix">

	<div class="theme-footer clearfix">
				<div class="footer-sub">
			<h3>Subscribe</h3>
			<div class="footer-sublinks">
				<a href="/magazine/" title="Print Magazine">Print<br>Magazine<i class="fa fa-chevron-circle-right"></i></a>
				<a href="/magazine/" title="Digital Edition">Digital<br>Edition<i class="fa fa-chevron-circle-right"></i></a>
				<a href="https://www.circsource.com/store/csloginpage.html?MagId=124" title="Subscriber Services">Subscriber<br>Services<i class="fa fa-chevron-circle-right"></i></a>
			</div>
			<a href="/magazine/" title="SLAMonline">
				<img class="unveil" src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/slam_205_footer.png" alt="SLAMonline"/>
			</a>
			<noscript>
				<a href="/magazine/" title="SLAMonline">
					<img src="http://www.slamonline.com/wp-content/uploads/2017/01/slam_205_footer.png" alt="SLAMonline"/>
				</a>
			</noscript>
		</div>
				<div class="footer-social">
			<h3>Follow Us</h3>
						<a href="http://www.facebook.com/SLAMMagazine" title="SLAMonline on Facebook">
				<i class="fa fa-facebook">
					<span class="ir">SLAMonline on Facebook</span>
				</i>
			</a>
			
						<a href="http://twitter.com/slamonline" title="SLAMonline on Twitter">
				<i class="fa fa-twitter">
					<span class="ir">SLAMonline on Twitter</span>
				</i>
			</a>
			
			
						<a href="https://plus.google.com/105076990898579653079/posts" title="SLAMonline on Google Plus">
				<i class="fa fa-google-plus">
					<span class="ir">SLAMonline on Google Plus</span>
				</i>
			</a>
			
						<a href="http://www.instagram.com/slamonline" title="SLAMonline on Instagram">
				<i class="fa fa-instagram">
					<span class="ir">SLAMonline on Instagram</span>
				</i>
			</a>
			
			
			
						<a href="http://www.youtube.com/slammagazine" title="SLAMonline on YouTube">
				<i class="fa fa-youtube">
					<span class="ir">SLAMonline on YouTube</span>
				</i>
			</a>
			
			
			<a href="/feed" title="SLAMonline RSS Feed">
				<i class="fa fa-rss">
					<span class="ir">SLAMonline RSS Feed</span>
				</i>
			</a>

			<a href="/newsletter" title="Email SLAMonline">
				<i class="fa fa-envelope">
					<span class="ir">Email SLAMonline</span>
				</i>
			</a>

		</div>
		<div class="footer-news">
			<h3>Newsletter</h3>
						<p>Subscribe to our free newsletter and stay up-to-date with the latest from SLAM Magazine</p>
						<form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer"/>
    <button class="btn btn-default">Subscribe</button>
</form>		</div>
	</div>

	<div class="network-footer clearfix refresh-footer">
		<div class="grind-block">
			<div class="linkset-1 clearfix">
                <a href="/about/" title="About">About</a>
                <a href="/contact/" title="Contact">Contact</a>
                <a href="http://www.enthusiastnetwork.com/media-kits/action-outdoor-network/slam/" title="Media Kit" target="_blank">Media Kit</a>
                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" target="_blank">Careers</a>
            </div>
            <div class="linkset-2 clearfix">
                <a href="http://www.enthusiastnetwork.com/privacy/ " title="Privacy Policy" target="_blank">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms/" title="Terms of Use" target="_blank">Terms of Use</a>
                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" class="truste" title="TRUSTe Advertising Choices" target="_blank">AdChoices</a>
            </div>
            <div class="copyright clearfix">
                <span>Copyright &copy; 2017 The Enthusiast Network. All rights reserved.</span>
            </div>
		</div>

		<div class="network-block">
			<div class="network-drop clearfix">
				<a class="tenlogo" href="http://www.enthusiastnetwork.com/">
					<img class="unveil" src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/ten_logo.png?=v2015" alt="The Enthusiast Network">
					<noscript>
						<img src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/ten_logo.png?=v2015" alt="The Enthusiast Network"/>
					</noscript>
				</a>

				<div class="btn-group dropup">
					<button type="button" class="btn btn-default dropdown-toggle">
						Visit our other sites <span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu"><li><a href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network">The Enthusiast Network</a></li><li><a href="http://www.grindtv.com/" title="GrindTV">GrindTV</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.baseballamerica.com/" title="Baseball America">Baseball America</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.endurocross.com/" title="EnduroCross">EnduroCross</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.slamonline.com/" title="SLAM">SLAM</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfermag.com/" title="Surfer">Surfer</a></li><li><a href="http://www.surfingmagazine.com/" title="Surfing">Surfing</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://business.transworld.net/" title="TransWorld Business">TransWorld Business</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://bmx.transworld.net/" title="TransWorld RideBMX">TransWorld RideBMX</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>				</div>
			</div>
		</div>
	</div>

</footer>
	<script type="text/javascript">var disqus_shortname='slamonline';function loadDisqusCommentCounts(){(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='http://'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());}loadDisqusCommentCounts();</script>
<div id="gpt-ad-slot-7" class="pagebuilder_ad outofpage"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-7");});});</script></div><div id="gpt-ad-slot-8" class="pagebuilder_ad outofpage"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-8");});});</script></div><div id="gpt-ad-slot-9" class="pagebuilder_ad outofpage"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-9");});});</script></div>
		</div><!-- #PageContainer -->
	</div><!-- #TakeoverBackground -->
	<div id="OtherElements">


<!-- SiteCatalyst code version: H.25. Copyright 1997-2012 Omniture, Inc. More info available at "http://www.omniture.com" -->
<script type="text/javascript" language="javascript">if(typeof omnitureLandingPageTracker!=="undefined"){var s_code_assigned=false;jQuery(document).ready(function(){var sObjectParams={"server":"slamonline","channel":"D=v5","pageName":'College &amp;amp; High School: Article',"eVar2":"Company: Content","prop2":"D=v2","eVar4":"WATCH: Top-5 2017 Point Guard Trevon Duval Balls Out Against The Patrick School","prop3":"D=v4","eVar5":"College &amp;amp; High School","prop4":"D=v5","eVar6":"SLAM Staff","prop6":"D=v6","eVar7":"02/07/2017","prop5":"D=v7","eVar8":"trevon-duval-mixtape","prop7":"D=v8","eVar23":omnitureLandingPageTracker('College &amp;amp; High School: Article'),"eVar31":"Not Logged","prop37":"D=v31","eVar24":omnitureUserIdTracker(),"prop52":"D=v24","eVar3":"Organic","eVar9":"img-academy,trevon-duval","prop8":"D=v9","prop49":GenerateProp49(),"eVar50":"slamonline.com","prop38":"D=v50","eVar60":"slamonline.com","prop60":"D=v60","list2":"img-academy,trevon-duval"};jQuery.extend(s,sObjectParams);if(window.mmsc_val!==undefined&&window.mmsc_val!==''){s.eVar39=mmsc_val;s.prop34="D=v39";}if(window.kruxomnivalue!==undefined&&window.kruxomnivalue!==''){s.eVar57=window.kruxomnivalue;s.list1=window.kruxomnivalue;s.prop57="D=v57";}if($.adblock!==undefined&&$.adblock===true){s.events=s.events+',event81';}omnitureModulesOnPageImpressionTrack();omnitureTrackLoadTime();GetReferrerAndClickDepth();sProductValue=s.products;var s_code=s.t();if(s_code)document.write(s_code);s_code_assigned=true;});}</script>
<!-- End SiteCatalyst code version: H.25. -->


		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N2HZKK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N2HZKK');</script>
		<!-- End Google Tag Manager -->
<script>window.load_trinity=function(callback){var associations=sonobiAssociations;setTimeout(function(){callback();callback=function(){};},800);var sbi_script=document.createElement('script');sbi_script.async=true;sbi_script.type='text/javascript';sbi_script.src='http://apex.go.sonobi.com/trinity.js?key_maker='+JSON.stringify(associations)+'&s='+Math.floor(Math.random()*1000);if(callback==null)callback=function(){};if(sbi_script.readyState){sbi_script.onreadystatechange=function(){if(sbi_script.readyState=="loaded"||sbi_script.readyState=="complete"){sbi_script.onreadystatechange=null;callback();}};}else{sbi_script.onload=function(){callback();$(document).trigger('grind.adsDefined');};}var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(sbi_script,node);};function addSonobiTargeting(slot,identifier){try{if(!('sbi_trinity'in window)||!(identifier in window.sbi_trinity))return slot;var placement=window.sbi_trinity[identifier];if(typeof placement!='undefined'){for(var attr in placement){slot.setTargeting(attr,placement[attr]);}}return slot;}catch(e){return slot;}}</script>
		<!-- Chartbeat -->
		<script type="text/javascript">var _sf_async_config={uid:42104,domain:"slamonline.com",authors:"",sections:"",playerdomain:"video.grindnetworks.com"};(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement("script");e.setAttribute("language","javascript");e.setAttribute("type","text/javascript");e.setAttribute("src",(("https:"==document.location.protocol)?"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/":"http://static.chartbeat.com/")+"js/chartbeat.js");document.body.appendChild(e);};var oldonload=window.onload;window.onload=(typeof window.onload!="function")?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>

<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/A.grindmedia-newsletter,,_scripts,,_grindmedia-newsletter.css,,qver==4.7.2+pagebuilder,,_PageBuilder,,_UnifiedContent,,_Article,,_assets,,_css,,_article.css,,qver==3.0.3+pagebuilder,,_PageBuilder,,_UnifiedContent,,_RelatedPosts,,_assets,,_css,,_relatedposts.css,,qver==3.0.3+pagebuilder,,_PageBuilder,,_UnifiedContent,,_Footer,,_assets,,_css,,_footer.css,,qver==3.0.3,Mcc.j4qec6B7EE.css.pagespeed.cf.-mShUehQTZ.css' type='text/css' media='all'/>



<script type='text/javascript'>//<![CDATA[
var Sociali18n={"commentReplyTitle":"Post a Reply"};
//]]></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/plugins/social/assets/social.js,qver=2.11.pagespeed.jm.niDQGDQdZs.js'></script>
<script type='text/javascript'>//<![CDATA[
var pollsL10n={"ajax_url":"http:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script src="http://www.slamonline.com/wp-content,_plugins,_wp-polls,_polls-js.js,qver==2.63+wp-includes,_js,_wp-embed.min.js,qver==4.7.2+wp-content,_plugins,_grindmedia-newsletter,_scripts,_grindmedia-newsletter.js,qver==4.7.2+wp-content,_plugins,_pagebuilder,_PageBuilder,_UnifiedContent,_RelatedPosts,_assets,_js,_relatedPagination.js,qver==3.0.3.pagespeed.jc.VFjT8DDfIF.js"></script><script>eval(mod_pagespeed_imymqTwnE1);</script>
<script>eval(mod_pagespeed_vvygFO_kog);</script>
<script>eval(mod_pagespeed_yT2QH07M9p);</script>
<script>eval(mod_pagespeed_1yxNsFnGpm);</script>
<script type="text/javascript">if(typeof lightspeed!=='undefined'){var gptLoaded=false;lightspeed.add_session_end_hook(function(){if(gptLoaded)return;var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();});}else{var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();}var refreshAdSlots=new Array();</script><script>(function(){googletag.cmd.push(function(){var slot=googletag.defineSlot("/3833/slamonline.primedia.com/media/slam-tv/trevon-duval-mixtape",[[1000,250],[1000,50],[970,250],[970,50]],"billboard").setTargeting("pos","top");slot.addService(googletag.pubads());var mapping=googletag.sizeMapping().addSize([750,90],[728,90]).addSize([0,0],[]).build();var slot=googletag.defineSlot("/3833/slamonline.primedia.com/media/slam-tv/trevon-duval-mixtape",[[728,90]],"leaderboard-top").setTargeting("pos","top").defineSizeMapping(mapping);slot.addService(googletag.pubads());var mapping=googletag.sizeMapping().addSize([750,90],[]).addSize([0,0],[[320,50],[320,100]]).build();var slot=googletag.defineSlot("/3833/slamonline.primedia.com/media/slam-tv/trevon-duval-mixtape",[[320,50]],"gpt-ad-slot-2").setTargeting("pos","top").defineSizeMapping(mapping);slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/media/slam-tv/trevon-duval-mixtape",[[1,2]],"gpt-ad-slot-3").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/media/slam-tv/trevon-duval-mixtape",[[300,250]],"lrec-top").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/media/slam-tv/trevon-duval-mixtape",[[300,225]],"gpt-ad-slot-5").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/media/slam-tv/trevon-duval-mixtape",[[300,600],[160,600]],"half-page").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineOutOfPageSlot("/3833/slamonline.primedia.com/media/slam-tv/trevon-duval-mixtape","gpt-ad-slot-7").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/media/slam-tv/trevon-duval-mixtape",[[1,1]],"gpt-ad-slot-8").setTargeting("pos","bottom");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/media/slam-tv/trevon-duval-mixtape",[[2,2]],"gpt-ad-slot-9").setTargeting("pos","top");slot.addService(googletag.pubads());googletag.pubads().setTargeting("type","article").setTargeting("categories",["slam-tv","college-hs"]).setTargeting("tags",["img-academy","trevon-duval"]).setTargeting("device",pbGlobal.device).setTargeting("ksg",Krux.segments).setTargeting("kuid",Krux.user);googletag.pubads().collapseEmptyDivs();googletag.pubads().enableSingleRequest();googletag.pubads().addEventListener('slotRenderEnded',function(event){gptevents.trigger(event)});googletag.enableServices();$(document).trigger('grind.adsDefined');});})();</script>
		<!-- Shared PageBuilder Logic -->
		<script type="text/javascript">$(document).ready(function(){var s=window.location.hostname.split('.');var domain=s[s.length-2]+'.'+s[s.length-1];$('a').filter(function(){if(this.hostname&&this.hostname!='ad.doubleclick.net'){var t=this.hostname.split('.');var test=t[t.length-2]+'.'+t[t.length-1];if(test!=domain)return true;else
return false;}}).attr('target','_blank');$('.network-drop .dropdown-toggle').click(function(){$(this).dropdown('toggle');});$('.network-drop .dropdown-menu').focusout(function(){$('.network-drop .dropup').removeClass('open');});$('#PageContainer').click(function(){$('.network-drop .dropup').removeClass('open');});$('img.unveil').unveil(0,function(){$(this).load(function(){this.style.opacity=1;});});});window.suggestmeyes_loaded=true;</script>

	</div>
</body>
</html>