<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
  <meta charset="utf-8">	
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
		<title>
			Victor Oladipo: Dan Gilbert&#039;s Paul George Comment &#039;Added Fuel to the Fire&#039;		</title>

		<meta name="viewport" content="width=device-width, initial-scale=1">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
					<!-- Icons & Favicons -->
			<link rel="icon" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicon.ico">
			<!--[if IE]>
				<link rel="shortcut icon" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicon.ico">
			<![endif]-->
		
		<link rel="apple-touch-icon" sizes="57x57" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-16x16.png">
		<link rel="manifest" href="http://www.slamonline.com/wp-content/themes/slamonline/favicons/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/ms-icon-144x144.png">
		<meta name="theme-color" content="#ffffff">

		<link rel="pingback" href="http://www.slamonline.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&quot;Can’t control his opinion.”"/>
<meta name="news_keywords" content="victor oladipo, indiana pacers, paul george, okc thunder, dan gilbert, cleveland cavaliers, basketball, nba, college basketball, kicks, shoes, slam magazine, slam online, slamonline" />
<meta name="original-source" content="http://www.slamonline.com/media/slam-tv/victor-oladipo-dan-gilberts-paul-george-comment-added-fuel-fire/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="victor oladipo, indiana pacers, paul george, okc thunder, dan gilbert, cleveland cavaliers"/>
<link rel="canonical" href="http://www.slamonline.com/media/slam-tv/victor-oladipo-dan-gilberts-paul-george-comment-added-fuel-fire/" />
<link rel="publisher" href="https://plus.google.com/105076990898579653079/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Victor Oladipo: Dan Gilbert&#039;s Paul George Comment &#039;Added Fuel to the Fire&#039;" />
<meta property="og:description" content="&quot;Can’t control his opinion.”" />
<meta property="og:url" content="http://www.slamonline.com/media/slam-tv/victor-oladipo-dan-gilberts-paul-george-comment-added-fuel-fire/" />
<meta property="og:site_name" content="SLAMonline" />
<meta property="article:publisher" content="https://www.facebook.com/SLAMMagazine" />
<meta property="article:tag" content="Cleveland Cavaliers" />
<meta property="article:tag" content="Dan Gilbert" />
<meta property="article:tag" content="Indiana Pacers" />
<meta property="article:tag" content="OKC Thunder" />
<meta property="article:tag" content="Paul George" />
<meta property="article:tag" content="Victor Oladipo" />
<meta property="article:section" content="NBA" />
<meta property="article:published_time" content="7 hours ago" />
<meta property="article:modified_time" content="2018-04-16T08:38:13-04:00" />
<meta property="og:updated_time" content="2018-04-16T08:38:13-04:00" />
<meta property="og:image" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/GettyImages-946663156.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&quot;Can’t control his opinion.”" />
<meta name="twitter:title" content="Victor Oladipo: Dan Gilbert&#039;s Paul George Comment &#039;Fueled the Fire&#039;" />
<meta name="twitter:site" content="@SLAMonline" />
<meta name="twitter:image" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/GettyImages-946663156.jpg" />
<meta name="twitter:creator" content="@marcel_mutoni" />
<meta property="DC.date.issued" content="7 hours ago" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Feed" href="http://www.slamonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Comments Feed" href="http://www.slamonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Victor Oladipo: Dan Gilbert&#8217;s Paul George Comment &#8216;Added Fuel to the Fire&#8217; Comments Feed" href="http://www.slamonline.com/media/slam-tv/victor-oladipo-dan-gilberts-paul-george-comment-added-fuel-fire/feed/" />
<link rel='stylesheet' id='bonfire-taptap-css-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CVarela+Round%7CHind+Siliguri%3A400%2C600%7CDosis%3A600%7CRoboto%3A100%2C400%7CRoboto+Condensed%3A400%2C700%7CBree+Serif%7CDroid+Serif%3A400&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fontawesome-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/fonts/font-awesome/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C500%2C600%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='oswald_font-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C500&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/style.min.css?19&#038;ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap-accordion.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.slamonline.com\/","top_ten_id":"491022","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"412804182"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/js/vendor/modernizr-2.6.2.min.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://www.slamonline.com/wp-json/' />
<link rel='shortlink' href='http://www.slamonline.com/?p=491022' />
<link rel="alternate" type="application/json+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fmedia%2Fslam-tv%2Fvictor-oladipo-dan-gilberts-paul-george-comment-added-fuel-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fmedia%2Fslam-tv%2Fvictor-oladipo-dan-gilberts-paul-george-comment-added-fuel-fire%2F&#038;format=xml" />
<!-- BEGIN MENU BUTTON -->
<div class="taptap-menu-button-wrapper">
    
    <!-- BEGIN MENU BUTTON LABEL (if one is entered) -->
        <!-- END MENU BUTTON LABEL (if one is entered) -->
    
    <!-- BEGIN MENU BUTTON STYLES -->
            
            <div class="taptap-main-menu-button-three">
                <div class="taptap-main-menu-button-three-middle"></div>
            </div>
                <!-- END MENU BUTTON STYLES -->
    </div>
<!-- END MENU BUTTON -->

<!-- BEGIN SEARCH BUTTON -->
<div class="taptap-search-button-wrapper">
    <!-- BEGIN SEARCH BUTTON LABEL (if one is entered) -->
        <!-- END SEARCH BUTTON LABEL (if one is entered) -->
    
        <div class="taptap-search-button"></div>
    </div>
<!-- END SEARCH BUTTON -->

<!-- BEGIN SEARCH FORM -->
<div class="taptap-search-wrapper">
        <!-- BEGIN SEARCH FORM CLOSE BUTTON -->
        <div class="taptap-search-close-wrapper">
            <div class="taptap-search-close-inner">
            </div>
        </div>
        <!-- END SEARCH FORM CLOSE BUTTON -->
        
        <!-- BEGIN SEARCH FORM CLEAR FIELD BUTTON -->
                <div class="taptap-search-clear-wrapper">
            <div class="taptap-search-clear-inner">
                <div class="taptap-search-clear"></div>
            </div>
        </div>
                <!-- END SEARCH FORM CLEAR FIELD BUTTON -->
    
        <form method="get" id="searchform" action="http://www.slamonline.com/">
            <input type="text" name="s" class="taptap-search-field" placeholder="enter search term">
        </form>
</div>
<!-- END SEARCH FORM -->

<!-- BEGIN SEARCH FORM BACKGROUND -->
<div class="taptap-search-background">
</div>
<!-- END SEARCH FORM BACKGROUND -->

<!-- BEGIN SEARCH FORM OVERLAY -->
<div class="taptap-search-overlay">
</div>
<!-- END SEARCH FORM OVERLAY -->

<!-- BEGIN LOGO -->
<!-- END LOGO -->

<!-- BEGIN HEADER BACKGROUND -->
<!-- END HEADER BACKGROUND -->

<!-- BEGIN MENU BACKGROUND COLOR -->
<div class="taptap-background-color">
</div>
<!-- END MENU BACKGROUND COLOR -->

<!-- BEGIN MENU BACKGROUND IMAGE -->
<!-- END MENU BACKGROUND IMAGE -->

<!-- BEGIN BACKGROUND OVERELAY -->
<div class="taptap-background-overlay">
</div>
<!-- END BACKGROUND OVERELAY -->

<!-- BEGIN MAIN WRAPPER -->
<div class="taptap-main-wrapper">
    <div class="taptap-main-inner">
        <div class="taptap-main">
            <div class="taptap-main-inner-inner">
                <div class="taptap-contents-wrapper">
                    <!-- BEGIN HEADING -->
                                        <!-- END HEADING -->
                    
                    <!-- BEGIN SUBHEADING -->
                                        <!-- END SUBHEADING -->

                    <!-- BEGIN IMAGE -->
                                        <div class="taptap-image">
                                                    <img src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/01/logo-slam.png" data-rjs="3">
                                            </div>
                                        <!-- END IMAGE -->
                    
                    <!-- BEGIN MENU -->
                                        <div class="taptap-by-bonfire"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-476120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.slamonline.com/nba/">NBA<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476121" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.slamonline.com/kicks/">Kicks<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476123" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.slamonline.com/college-hs/">College &#038; HS<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476124" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.slamonline.com/the-magazine/">Magazine<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476125" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.slamonline.com/subscribe/">Subscribe<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476126" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.slamonline.com/">Shop<div class="taptap-menu-item-description"></div></a></li>
</ul></div>                    <!-- END MENU -->
                    
                    <!-- BEGIN WIDGETS -->
                    	
                    <!-- END WIDGETS -->
                </div>
            </div>
        </div>
    </div>
</div>
<!-- END MAIN WRAPPER -->

<!-- BEGIN SHOW SUBMENU WHEN CURRENT -->
<script>
jQuery(document).ready(function (jQuery) {
'use strict';
    /* close sub-menus when menu button clicked */
    jQuery(".taptap-menu-button-wrapper").on('click', function(e) {
        jQuery(".taptap-by-bonfire .menu > li").find(".sub-menu").slideUp(300);
        jQuery(".taptap-by-bonfire .menu > li > span, .taptap-by-bonfire .sub-menu > li > span").removeClass("taptap-submenu-active");
    })
    jQuery(document).keyup(function(e) {
        if (e.keyCode == 27) {
                jQuery(".taptap-by-bonfire .menu > li").find(".sub-menu").slideUp(300);
            jQuery(".taptap-by-bonfire .menu > li > span, .taptap-by-bonfire .sub-menu > li > span").removeClass("taptap-submenu-active");
        }
    });
});
</script>
<!-- END SHOW SUBMENU WHEN CURRENT -->

<!-- BEGIN IF RETINA ENABLED -->
<!-- END IF RETINA ENABLED -->

<style>
/* if push down site */
/* hide taptap between resolutions */
@media ( min-width:px) and (max-width:px) {
    .taptap-menu-button-wrapper,
    .taptap-logo-wrapper,
    .taptap-header,
    .taptap-background-color,
    .taptap-background-image,
    .taptap-background-overlay,
    .taptap-main-wrapper,
    .taptap-search-wrapper,
    .taptap-search-button-wrapper { display:none; }
    html { margin-top:0 !important; }
}
/* hide theme menu */
</style><!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
<style>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</style>
<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) --><style type="text/css">0</style><!-- <meta name="NextGEN" version="2.2.54" /> -->

		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-141486-79"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());

		  gtag('config', 'UA-141486-79');
		</script>


		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		 fbq('init', '166515104100547'); 
		fbq('track', 'PageView');
		</script>
		<noscript>
		 <img height="1" width="1" 
		src="https://www.facebook.com/tr?id=166515104100547&ev=PageView
		&noscript=1"/>
		</noscript>
		<!-- End Facebook Pixel Code -->


	  <script> 
	    var PREBID_TIMEOUT = 700;

	    var adUnits = [{
	        code: 'div-gpt-ad-1516424492164-4',
	        sizes: [[970, 250], [320, 100], [728, 90], [320, 50]],
	        bids: [{
						bidder: 'conversant',
						params: {
							site_id: '118097',
							bidfloor: 1.00,
							secure: 1
						}
					}]
	    }, {
	        code: 'div-gpt-ad-1516424492164-6',
	        sizes: [[970, 250], [320, 100], [728, 90], [320, 50]],
	        bids: [{
						bidder: 'conversant',
						params: {
							site_id: '118097',
							bidfloor: 1.00,
							secure: 1
						}
					}]
	    }, {
	        code: 'div-gpt-ad-1517436178843-9',
	        sizes: [[300, 250]],
	        bids: [{
						bidder: 'conversant',
						params: {
							site_id: '118097',
							bidfloor: 1.00,
							secure: 1
						}
					}]
	    }, {
	        code: 'div-gpt-ad-1516424492164-10',
	        sizes: [[970, 250], [320, 100], [728, 90], [320, 50]],
	        bids: [{
						bidder: 'conversant',
						params: {
							site_id: '118097',
							bidfloor: 1.00,
							secure: 1
						}
					}]
	    }, {
	        code: 'div-gpt-ad-1516424492164-12',
	        sizes: [[970, 250], [320, 100], [728, 90], [320, 50]],
	        bids: [{
						bidder: 'conversant',
						params: {
							site_id: '118097',
							bidfloor: 1.00,
							secure: 1
						}
					}]
	    }];
	    
	    var pbjs = pbjs || {};
	    pbjs.que = pbjs.que || [];

	    pbjs.que.push(function() {
	        pbjs.setConfig({
	            enableSendAllBids: true
	        });
	    });
	  </script>
	  <!-- Prebid Config Section END -->
	  
	  <!-- Prebid Boilerplate Section START. No Need to Edit. -->
	  <script type="text/javascript" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/js/vendor/prebid.min.js?2" async></script>
	  <script>
	    var googletag = googletag || {};
	    googletag.cmd = googletag.cmd || [];
	    googletag.cmd.push(function() {
	        googletag.pubads().disableInitialLoad();
	    });

	    pbjs.que.push(function() {
	        pbjs.addAdUnits(adUnits);
	        pbjs.requestBids({
	            bidsBackHandler: sendAdserverRequest
	        });
	    });

	    function sendAdserverRequest() {
	        if (pbjs.adserverRequestSent) return;
	        pbjs.adserverRequestSent = true;
	        googletag.cmd.push(function() {
	            pbjs.que.push(function() {
	                pbjs.setTargetingForGPTAsync();
	                googletag.pubads().refresh();
	            });
	        });
	    }

	    setTimeout(function() {
	        sendAdserverRequest();
	    }, PREBID_TIMEOUT);

	  </script>
	  <!-- Prebid Boilerplate Section END -->


		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

		<script>

		  var googletag = googletag || {};

		  googletag.cmd = googletag.cmd || [];

		</script>

		<script>

		  googletag.cmd.push(function() {

		  	var leaderboardMapping = googletag.sizeMapping().
				  addSize([800, 600], [[728, 90],[970, 250]]).
				  addSize([0, 0], [[320, 100],[320,50]]).
				  build();

		  	var latestMapping = googletag.sizeMapping().
				  addSize([800, 600], []).
				  addSize([0, 0], [[320, 100],[320,50]]).
				  build();

		  	var singleMapping = googletag.sizeMapping().
				  addSize([800, 600], []).
				  addSize([0, 0], [[300, 250]]).
				  build();

		  	
		    googletag.defineSlot('/21680050242/slam_interior_1x1', [1, 1], 'div-gpt-ad-1516424492164-6').addService(googletag.pubads());
		    googletag.defineSlot('/21680050242/slam_interior_2x2', [2, 2], 'div-gpt-ad-1516424492164-7').addService(googletag.pubads());
	      googletag.defineSlot('/21680050242/slam_interior_box_02', [300, 250], 'div-gpt-ad-1517436178843-9').defineSizeMapping(singleMapping).addService(googletag.pubads());
		    googletag.defineSlot('/21680050242/slam_interior_lb', [[970, 250], [320, 100], [728, 90], [320, 50]], 'div-gpt-ad-1516424492164-10').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
		    googletag.defineSlot('/21680050242/slam_interior_lb', [[970, 250], [320, 100], [728, 90], [320, 50]], 'div-gpt-ad-1516424492164-12').defineSizeMapping(latestMapping).addService(googletag.pubads());

		    
		    googletag.pubads().enableSingleRequest();

		    googletag.enableServices();

		  });

		</script>

	</head>

	<body class="post-template-default single single-post postid-491022 single-format-standard">

	  
			<!-- /21680050242/slam_interior_1x1 -->
			<div id='div-gpt-ad-1516424492164-6' style='height:1px; width:1px;position: absolute;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-6'); });
			</script>
			</div>

			<!-- /21680050242/slam_interior_2x2 -->
			<div id='div-gpt-ad-1516424492164-7' style='height:2px; width:2px;position: absolute;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-7'); });
			</script>
			</div>

	  	
		<header class="header">

			<div class="header__inner">

				<div class="columns medium-12">

					<a class="header__logo" href="http://www.slamonline.com/">SLAM Online</a>

					<ul class="header__menu">
						<li><a href="http://www.slamonline.com/nba/">NBA</a></li>
						<li><a href="http://www.slamonline.com/kicks/">Kicks</a></li>
						<li><a href="http://www.slamonline.com/college-hs/">College & HS</a></li>
						<li><a href="http://www.slamonline.com/the-magazine/">Magazine</a></li>
						<li><a href="http://www.slamonline.com/subscribe">Subscribe</a></li>
						<li><a href="https://shop.slamonline.com/" target="_blank">Shop</a></li>
					</ul>

					<div class="header__social">
						<a href="https://www.facebook.com/SLAMMagazine/" target="_blank"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/SLAMonline" target="_blank"><i class="fa fa-twitter"></i></a>
						<a href="https://www.youtube.com/user/slammagazine/" target="_blank"><i class="fa fa-youtube-play"></i></a>
						<a href="https://www.instagram.com/slamonline/" target="_blank"><i class="fa fa-instagram"></i></a>
					</div>

				</div>

			</div>
		
		</header>
		
		<div id="content">
			  
    <div style="text-align: center; padding: 20px 0;">

        <!-- /21680050242/slam_interior_lb -->
        <div id='div-gpt-ad-1516424492164-10'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-10'); });
        </script>
        </div>

    </div>

    

	

<div id="post-491022" class="post-detail post-491022 post type-post status-publish format-standard has-post-thumbnail hentry category-nba category-slam-tv tag-cleveland-cavaliers tag-dan-gilbert tag-indiana-pacers tag-okc-thunder tag-paul-george tag-victor-oladipo">

    <div class="post-detail__title">

    <div class="post-detail__title-inner">

      <h1>Victor Oladipo: Dan Gilbert&#8217;s Paul George Comment &#8216;Added Fuel to the Fire&#8217;</h1>

      <h5></h5>

      <div class="post-detail__meta">by  <a href="http://www.slamonline.com/author/mutoni/" title="Posts by Marcel Mutoni" rel="author">Marcel Mutoni</a> <span>April 16, 2018</span> <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_491022">9,946</div></div></div>

      <div class="post-detail__social">

  <ul>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.slamonline.com/media/slam-tv/victor-oladipo-dan-gilberts-paul-george-comment-added-fuel-fire/" class="popup facebook"><i class="fa fa-facebook"></i> Share</a></li>
    <li><a href="https://twitter.com/home?status=Victor Oladipo: Dan Gilbert&#8217;s Paul George Comment &#8216;Added Fuel to the Fire&#8217;%20http://www.slamonline.com/media/slam-tv/victor-oladipo-dan-gilberts-paul-george-comment-added-fuel-fire/" class="popup tweet"><i class="fa fa-twitter"></i> Tweet</a></li>
    <li><a href="mailto:?&body=Victor Oladipo: Dan Gilbert&#8217;s Paul George Comment &#8216;Added Fuel to the Fire&#8217;%20http://www.slamonline.com/media/slam-tv/victor-oladipo-dan-gilberts-paul-george-comment-added-fuel-fire/" class="email"><i class="fa fa-envelope"></i> Email</a></li>
  </ul>

</div>
    </div>

  </div>
  
  <div class="post-detail__body">

    <div class="post-detail__body-inner">

            <div class="post-detail__body-featured">
                    <img width="1024" height="683" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/GettyImages-946680036.jpg" class="attachment-feature size-feature wp-post-image" alt="" srcset="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/GettyImages-946680036.jpg 1024w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/GettyImages-946680036-211x141.jpg 211w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/GettyImages-946680036-634x423.jpg 634w" sizes="(max-width: 1024px) 100vw, 1024px" />                </div>
            
      <div class="post-detail__body-wrapper">
        <div class="main-content">

          
          <div class="post-content">
            <p>Cavs owner <a href="http://www.slamonline.com/tag/dan-gilbert" rel="noopener" target="_blank">Dan Gilbert</a> criticized the <a href="http://www.slamonline.com/nba/cavs-owner-indiana-couldve-done-better-paul-george-trade" rel="noopener" target="_blank">Pacers&#8217; trade</a> of <a href="http://www.slamonline.com/tag/paul-george" rel="noopener" target="_blank">Paul George</a> to OKC last summer, an opinion that &#8220;added fuel to the fire&#8221; as <a href="http://www.slamonline.com/tag/victor-oladipo" rel="noopener" target="_blank">Victor Oladipo</a> led Indiana past Cleveland in Game 1 Sunday.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Oladipo says he was aware of Dan Gilbert’s comment last summer that <a href="https://twitter.com/hashtag/Pacers?src=hash&amp;ref_src=twsrc%5Etfw">#Pacers</a> could have done better in George trade. “You could say it fueled the fire.”<a href="https://twitter.com/hashtag/Cavs?src=hash&amp;ref_src=twsrc%5Etfw">#Cavs</a> <a href="https://t.co/RC2moSBjea">pic.twitter.com/RC2moSBjea</a></p>
<p>&mdash; Tom Withers (@twithersAP) <a href="https://twitter.com/twithersAP/status/985652114511802369?ref_src=twsrc%5Etfw">April 15, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>Oladipo hung 32 points on the Cavs in a 98-80 upset victory.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/A6RFsXdK0Lw?rel=0&amp;controls=0&amp;showinfo=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p>Oladipo believes his team has a real shot at winning the first-round playoff series.</p>
<p>Per the <em><a href="https://apnews.com/19c494ca5962469cb1c76e60ab074e6b/Victor-y:-Oladipo-scores-32-as-Pacers-stun-LeBron,-Cavs" rel="noopener" target="_blank">AP</a></em>: </p>
<blockquote><p><em>The Pacers are feeling confident after beating the Cavs for fourth time this season.</em></p>
<p><em>“We believe that we can win,” Oladipo said. “We came into this game with a mentality that we wanted to attack on both ends of the floor and play the way we’ve been playing all year, and we did a great job of that. It’s only one game, it’s only Game 1.”</em></p>
<p><em>Oladipo said Cavaliers owner Dan Gilbert provided him with extra motivation, citing his offseason remark that Indiana should have received better talent from Oklahoma City in return for Paul George. “You could say it added fuel to the fire,” Oladipo said. “I’m aware of what he said. Can’t control his opinion.”</em></p></blockquote>
          </div>

          
          <div class="post-detail__social">

  <ul>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.slamonline.com/media/slam-tv/victor-oladipo-dan-gilberts-paul-george-comment-added-fuel-fire/" class="popup facebook"><i class="fa fa-facebook"></i> Share</a></li>
    <li><a href="https://twitter.com/home?status=Victor Oladipo: Dan Gilbert&#8217;s Paul George Comment &#8216;Added Fuel to the Fire&#8217;%20http://www.slamonline.com/media/slam-tv/victor-oladipo-dan-gilberts-paul-george-comment-added-fuel-fire/" class="popup tweet"><i class="fa fa-twitter"></i> Tweet</a></li>
    <li><a href="mailto:?&body=Victor Oladipo: Dan Gilbert&#8217;s Paul George Comment &#8216;Added Fuel to the Fire&#8217;%20http://www.slamonline.com/media/slam-tv/victor-oladipo-dan-gilberts-paul-george-comment-added-fuel-fire/" class="email"><i class="fa fa-envelope"></i> Email</a></li>
  </ul>

</div>
          <div class="post-detail__tags"><a href="http://www.slamonline.com/tag/cleveland-cavaliers/" rel="tag">Cleveland Cavaliers</a>&nbsp;<a href="http://www.slamonline.com/tag/dan-gilbert/" rel="tag">Dan Gilbert</a>&nbsp;<a href="http://www.slamonline.com/tag/indiana-pacers/" rel="tag">Indiana Pacers</a>&nbsp;<a href="http://www.slamonline.com/tag/okc-thunder/" rel="tag">OKC Thunder</a>&nbsp;<a href="http://www.slamonline.com/tag/paul-george/" rel="tag">Paul George</a>&nbsp;<a href="http://www.slamonline.com/tag/victor-oladipo/" rel="tag">Victor Oladipo</a></div>
          <!-- /21680050242/slam_interior_box_02 -->

          <div id='div-gpt-ad-1517436178843-9' style="text-align: center; margin: 0 auto; padding: 20px 0 0;">

          <script>

          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517436178843-9'); });

          </script>

          </div>

          <div class="post-detail__comments">

            <div class="comments"><button class="comments__view-button button">View Comments</button></div>
            <div class="comments-wrapper">
              
<div id="disqus_thread"></div>
            </div>

          </div>

          <div class="OUTBRAIN" data-src="http://www.slamonline.com/media/slam-tv/victor-oladipo-dan-gilberts-paul-george-comment-added-fuel-fire/" data-widget-id="AR_2" data-ob-template="SLAMonline"></div>
          <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

          <div class="related-posts">

            <span class="content__title">You Might Also Like</span>

            
            <div class="plist">
  
  <a href="http://www.slamonline.com/nba/victor-oladipo-pacers-ready-make-run-playoffs/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/vic-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Victor Oladipo: &#8216;We’re Ready To Make A Run In These Playoffs&#8217;</span></h3>
        <div class="plist__date">1 hour ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_491138">258</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>            
            <div class="plist">
  
  <a href="http://www.slamonline.com/media/slam-tv/kevin-love-lebron-james-free-agency-could-impact-cavs-playoff-run/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/GettyImages-937520218-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Kevin Love: LeBron James&#8217; Free Agency Could Impact Cavs&#8217; Playoff Run</span></h3>
        <div class="plist__date">3 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_491041">579</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>            
            <div class="plist">
  
  <a href="http://www.slamonline.com/media/slam-tv/donovan-mitchell-toe-injury-not-serious/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/GettyImages-946713042-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Donovan Mitchell: Toe Injury Not Serious</span></h3>
        <div class="plist__date">3 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_491039">180</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>            
            <div class="plist">
  
  <a href="http://www.slamonline.com/media/slam-tv/paul-george-turns-playoff-p-game-1-vs-utah-jazz/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo video__tag">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/GettyImages-946699088-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Paul George Turns into &#8216;Playoff P&#8217; in Game 1 vs Utah Jazz</span></h3>
        <div class="plist__date">6 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_491034">506</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>            
            <div class="plist">
  
  <a href="http://www.slamonline.com/media/slam-tv/lebron-james-shrugs-off-game-1-loss-pacers/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/GettyImages-946660084-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>LeBron James Shrugs Off Game 1 Loss to the Pacers</span></h3>
        <div class="plist__date">7 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_491031">841</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>            
            <div class="plist">
  
  <a href="http://www.slamonline.com/nba/james-harden-still-thinks-playing-okc/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/rsz_gettyimages-146500031-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>James Harden Still Thinks About Playing in OKC</span></h3>
        <div class="plist__date">3 days ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_490749">13,466</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>                      </div>

        </div>

        		<div class="sidebar">
      <div class="sidebar__inner">

            
        <!-- /21680050242/slam_interior_tower -->
        <div id='div-gpt-ad-1516424492164-11' class="sidebar-section lazyload" data-ad-slot="tower">
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-11'); });
        </script>
        </div>

      
              <div class="tptn_posts_daily  tptn_posts_shortcode"><h3>TRENDING</h3><ul><li><span class="tptn_after_thumb"><a href="http://www.slamonline.com/media/slam-tv/victor-oladipo-dan-gilberts-paul-george-comment-added-fuel-fire/"     class="tptn_link"><span class="tptn_title">Victor Oladipo: Dan Gilbert&#8217;s Paul George&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.slamonline.com/nba/jordan-crawford-reportedly-signing-big-baller-brand/"     class="tptn_link"><span class="tptn_title">Jordan Crawford Reportedly Signing with Big Baller Brand</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.slamonline.com/nba/report-kawhi-leonard-expected-miss-rest-playoffs/"     class="tptn_link"><span class="tptn_title">Report: Kawhi Leonard Expected to Miss Rest of Playoffs</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.slamonline.com/nba/report-clippers-planning-trade-package-kawhi-leonard/"     class="tptn_link"><span class="tptn_title">Report: Clippers Planning a Trade Package for Kawhi Leonard</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.slamonline.com/nba/post-celtics-pacers-thunder-rockets-pick-wins/"     class="tptn_link"><span class="tptn_title">Post Up: Celtics, Pacers, Thunder and Rockets Pick Up Wins</span></a></span></li></ul><div class="tptn_clear"></div></div><br /><!-- Cached output. Cached time is 3600 seconds -->            
      <div class="sidebar-section newsletter-box">
  
  <span class="sidebar-section__title">SLAM NEWSLETTER</span>
  <p>Stay up to date on the latest basketball news with our curated email newsletters.</p>
  
  <!-- Begin MailChimp Signup Form -->
  <div id="mc_embed_signup">
  <form action="https://slamonline.us16.list-manage.com/subscribe/post?u=84a1ce1d6372820a10a9f0e47&amp;id=6edbcf6c37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
      <div id="mc_embed_signup_scroll">
    
  <div class="mc-field-group">
    <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
  </div>
    <div id="mce-responses" class="clear">
      <div class="response" id="mce-error-response" style="display:none"></div>
      <div class="response" id="mce-success-response" style="display:none"></div>
    </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
      <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_84a1ce1d6372820a10a9f0e47_6edbcf6c37" tabindex="-1" value=""></div>
      <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
      </div>
  </form>
  </div>

  <!--End mc_embed_signup-->

</div>
            
        <!-- /21680050242/slam_interior_box -->
        <div id='div-gpt-ad-1516424492164-8' class='sidebar-section lazyload' data-ad-slot="box" style='height:250px; width:300px; margin-left: auto; margin-right: auto;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-8'); });
        </script>
        </div>

      
              <div class="sidebar-section most-recent">
  <span class="sidebar-section__headline">Most Recent</span>
        <div class="pstacked">
  
  <a href="http://www.slamonline.com/media/slam-tv/charles-barkley-james-harden-might-unguardable-player-ive-ever-seen/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/GettyImages-946736836-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Charles Barkley: James Harden &#8216;Might Be the Most Unguardable Player I&#8217;ve Ever Seen&#8217...</span></h3>
        <div class="pstacked__date">38 mins ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_491166">381</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="http://www.slamonline.com/nba/report-charlotte-orlando-interview-jerry-stackhouse-head-coach-openings/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/stack1-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Report: Charlotte, Orlando To Interview Jerry Stackhouse For Head Coach Openings</span></h3>
        <div class="pstacked__date">44 mins ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_491157">41</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="http://www.slamonline.com/nba/victor-oladipo-pacers-ready-make-run-playoffs/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/vic-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Victor Oladipo: &#8216;We’re Ready To Make A Run In These Playoffs&#8217;</span></h3>
        <div class="pstacked__date">1 hour ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_491138">258</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="http://www.slamonline.com/kicks/nba-sneakers-2018-0416-17/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/slam-kotn-2018041617-social-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>NBA Playoff Kicks of the Night</span></h3>
        <div class="pstacked__date">2 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_491048">473</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="http://www.slamonline.com/nba/shaquille-oneal-karl-anthony-towns-demand-ball/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/karl-anthony_towns_shaquille_oneal-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="karl-anthony towns shaquille o&#039;neal" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Shaq: Karl-Anthony Towns Needs To Demand The Ball</span></h3>
        <div class="pstacked__date">2 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_491116">331</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>    </div>      
      </div>
		</div>      </div>

    </div>

  </div>

</div>
        
    <div style="text-align: center; padding: 20px 0;">

        <!-- /21680050242/slam_interior_lb -->
        <div id='div-gpt-ad-1516424492164-10'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-10'); });
        </script>
        </div>

    </div>

    
      
    </div>
    <!--</END CONTENT>-->
    <footer class="footer">
      
      <div class="footer__inner">

        <a class="footer__logo" href="http://www.slamonline.com/">SLAM Online</a>

        <a href="http://www.slamonline.com/subscribe/" class="footer__nav">Subscribe</a> | <a href="http://www.slamonline.com/newsletter/" class="footer__nav">Newsletter</a>

        <div class="footer__social">
          <a href="https://www.facebook.com/SLAMMagazine/" target="_blank"><i class="fa fa-facebook"></i></a>
          <a href="https://twitter.com/SLAMonline" target="_blank"><i class="fa fa-twitter"></i></a>
          <a href="https://www.youtube.com/user/slammagazine/" target="_blank"><i class="fa fa-youtube-play"></i></a>
          <a href="https://www.instagram.com/slamonline/" target="_blank"><i class="fa fa-instagram"></i></a>
        </div>

        <ul class="footer__menu">
          <li><a href="http://www.slamonline.com/wp-content/uploads/2018/01/2018-SLAM-MK-Final.pdf">Advertise</a></li>
          <li><a href="http://www.slamonline.com/contact-us/">Contact</a></li>
          <li><a href="https://www.linkedin.com/company/slammediainc/" target="_blank">Careers</a></li>
          <li><a href="http://www.slamonline.com/privacy-policy/">Privacy Policy</a></li>
          <li><a href="http://www.slamonline.com/terms-of-use/">Terms of Use</a></li>
        </ul>

        <div class="footer__copyright">Copyright 2018 SLAM Media Inc. All rights reserved.

</div>

      </div>

    </footer>
  
    <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"slamonline"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"491022 http:\/\/www.slamonline.com\/?p=491022","disqusShortname":"slamonline","disqusTitle":"Victor Oladipo: Dan Gilbert\u2019s Paul George Comment \u2018Added Fuel to the Fire\u2019","disqusUrl":"http:\/\/www.slamonline.com\/media\/slam-tv\/victor-oladipo-dan-gilberts-paul-george-comment-added-fuel-fire\/","postId":"491022"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/plugins/taptap-by-bonfire/taptap.js?ver=1'></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/themes/slamonline/js/theme.js?19&#038;ver=4.9.5'></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>

          <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81335/tag"></script>
    
    <!-- Quantcast Tag -->
    <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
    qacct:"p-QM23MDwN5Ge-6"
    });
    </script>

    <noscript>
    <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-QM23MDwN5Ge-6.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
    </noscript>
    <!-- End Quantcast tag —>
  </body>

</html>