<!doctype html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><!--<![endif]-->
<head>

	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<title>WATCH: Baylor&#039;s Johnathan Motley Throws Down Poster Slam</title>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.slamonline.com/xmlrpc.php"/>
	<link rel="alternate" type="application/rss+xml" href="http://www.slamonline.com/feed/rss/"/>
	<link rel="alternate" type="application/atom+xml" href="http://www.slamonline.com/feed/atom/"/>
	<link rel="shortcut icon" href="http://www.slamonline.com/wp-content/themes/slamonline.com/favicon.ico"/>
	<script type="text/javascript">var AccountName="aumoslamonlinehub,aumoglobalgrindhub"</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Watch your head."/>
<meta name="news_keywords" content="johnathan motley, baylor bears, basketball, nba, college basketball, kicks, shoes, slam magazine, slam online, slamonline"/>
<meta name="original-source" content="http://www.slamonline.com/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam/"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Johnathan Motley"/>
<link rel="canonical" href="http://www.slamonline.com/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam/"/>
<link rel="publisher" href="https://plus.google.com/105076990898579653079/posts"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="WATCH: Baylor&#039;s Johnathan Motley Throws Down Poster Slam"/>
<meta property="og:description" content="Watch your head."/>
<meta property="og:url" content="http://www.slamonline.com/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam/"/>
<meta property="og:site_name" content="SLAMonline"/>
<meta property="article:publisher" content="https://www.facebook.com/SLAMMagazine"/>
<meta property="article:author" content="https://www.facebook.com/SLAMMagazine"/>
<meta property="article:tag" content="Baylor Bears"/>
<meta property="article:tag" content="Johnathan Motley"/>
<meta property="article:section" content="College"/>
<meta property="article:published_time" content="2017-03-19T21:03:09-04:00"/>
<meta property="article:modified_time" content="2017-03-19T21:04:50-04:00"/>
<meta property="og:updated_time" content="2017-03-19T21:04:50-04:00"/>
<meta property="og:image" content="http://www.slamonline.com/wp-content/uploads/2017/03/motley.jpg"/>
<meta property="og:image:width" content="1000"/>
<meta property="og:image:height" content="667"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Watch your head."/>
<meta name="twitter:title" content="WATCH: Baylor&#039;s Johnathan Motley Throws Down Poster Slam"/>
<meta name="twitter:site" content="@SLAMonline"/>
<meta name="twitter:image" content="http://www.slamonline.com/wp-content/uploads/2017/03/motley.jpg"/>
<meta name="twitter:creator" content="@SLAMonline"/>
<meta property="DC.date.issued" content="2017-03-19T21:03:09-04:00"/>
<!-- / Yoast SEO Premium plugin. -->


		<!-- Chartbeat -->
		<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>

		<!-- Krux Control Tag & User Segments (slamonline.com) -->
		<script class="kxct" data-id="Id99ilSX" data-timing="async" data-version="1.9" type="text/javascript">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){var k=document.createElement("script");k.type="text/javascript";k.async=true;var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);k.src=/^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src)?src:src==="disable"?"":(location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id99ilSX&site=slamonline.com&edit=1";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);}());</script>
		<script class="kxint" type="text/javascript">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){function retrieve(n){var m,k="kx"+n;if(window.localStorage){return window.localStorage[k]||"";}else if(navigator.cookieEnabled){m=document.cookie.match(k+"=([^;]*)");return(m&&unescape(m[1]))||"";}else{return"";}}Krux.user=retrieve("user");Krux.segments=retrieve("segs")?retrieve("segs").split(","):[];var dfpp=[];var dfpp_omniture=[];if(Krux.user){dfpp.push("kuid="+Krux.user);}for(var i=0;i<Krux.segments.length&&i<10;i++){dfpp.push("ksg="+Krux.segments[i]);dfpp_omniture.push(Krux.segments[i]);}window.kruxvalue=Krux.dfppKeyValues=dfpp.length?dfpp.join(";")+";":"";window.kruxomnivalue=dfpp_omniture.length?dfpp_omniture.join(","):"";})();</script>

		<script>var kval="";if(window.kruxvalue)kval=window.kruxvalue;</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//js.indexww.com'/>
<link rel='dns-prefetch' href='//cdn.grindnetworks.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.slamonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/A.plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_Contact,,_assets,,_css,,_unified-contact.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_About,,_assets,,_css,,_unified-about.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_Magazine,,_assets,,_css,,_unified-magazine.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_Apps,,_assets,,_css,,_unified-apps.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_Newsletter,,_assets,,_css,,_unified-newsletter.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_bootstrap-3.0.0.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_pagebuilder-3.0.0.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_flexslider.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_Editorial,,_Instagram,,_assets,,_css,,_magnific-popup.css,,qver==4.7.2+plugins,,_pagebuilder,,_PageBuilder,,_Editorial,,_Instagram,,_assets,,_css,,_masonry-instagram.css,,qver==4.7.2+themes,,_slamonline.com,,_css,,_jquery.multilevelpushmenu-2.1.4.css,,qver==4.7.2,Mcc.N6vsqcHuRF.css.pagespeed.cf.nCGx_xzl9R.css' type='text/css' media='all'/>










<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/social/assets/A.comments.css,qver=2.11.pagespeed.cf.UHkMlSEPOx.css' type='text/css' media='screen'/>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/wp-polls/A.polls-css.css,qver=2.63.pagespeed.cf.obAUjgafy2.css' type='text/css' media='all'/>
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/A.plugins,,_easy-table,,_themes,,_default,,_style.css,,qver==1.4+themes,,_slamonline.com,,_style.css,,qver==3.0.3,Mcc.GOX-ICVohJ.css.pagespeed.cf.540RnejnzS.css' type='text/css' media='all'/>

<script>if(typeof pbGlobal=='undefined'){var pbGlobal={};};pbGlobal.pageType='article';</script>
<script src="http://www.slamonline.com/wp-content/plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery-1.8.3.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_bootstrap-3.0.0.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_modernizr-2.7.1.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.unveil-1.0.0.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.carouFredSel-6.2.0-min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.fitvids-1.0.3.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.slabtext.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.flexslider-2.2.0-min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.hcsticky-1.1.96.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.harvey.1.0.0.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.enquire-2.1.0.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_moneymakers.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_pagebuilder.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_gptevents.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_Editorial,_Instagram,_assets,_js,_imagesloaded.pkgd.js,qver==4.7.2+plugins,_pagebuilder,_PageBuilder,_Editorial,_Instagram,_assets,_js,_jquery.magnific-popup.min.js,qver==4.7.2+plugins,_pagebuilder,_PageBuilder,_Editorial,_Instagram,_assets,_js,_masonry.pkgd.min.js,qver==4.7.2+themes,_slamonline.com,_js,_vendor,_jquery.touchSwipe-1.6.5.min.js,qver==4.7.2+themes,_slamonline.com,_js,_vendor,_jquery.enquire-2.1.0.min.js,qver==4.7.2+themes,_slamonline.com,_js,_vendor,_jquery.hoverIntent-r7.min.js,qver==4.7.2+themes,_slamonline.com,_js,_vendor,_jquery.multilevelpushmenu-2.1.4.min.js,qver==4.7.2+themes,_slamonline.com,_js,_vendor,_jquery.stickem-1.4.1.js,qver==4.7.2.pagespeed.jc.SksfQqhiWI.js"></script><script>eval(mod_pagespeed_ghsaM9cttp);</script>
<script>eval(mod_pagespeed_YiiFB8iQ1J);</script>
<script>eval(mod_pagespeed_r9jyohfk6e);</script>
<script>eval(mod_pagespeed_2rkx_NyqgX);</script>
<script>eval(mod_pagespeed_QnyHSguVaR);</script>
<script>eval(mod_pagespeed_cZKM8ANx4Y);</script>
<script>eval(mod_pagespeed_3i$MqrlF5E);</script>
<script>eval(mod_pagespeed_RYAjoWOycG);</script>
<script>eval(mod_pagespeed_i7wYo5yJjD);</script>
<script>eval(mod_pagespeed_HGBbrVoJkn);</script>
<script>eval(mod_pagespeed_qaYK9mb65Z);</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=3.0.3'></script>
<script>eval(mod_pagespeed__HtRLIVOUF);</script>
<script>eval(mod_pagespeed_qgLiX6dvHU);</script>
<script>eval(mod_pagespeed_CIDcciVM$x);</script>
<script type='text/javascript' src='http://js.indexww.com/ht/ls-ten.js?ver=4.7.2'></script>
<script>eval(mod_pagespeed_cKwaoAWLZT);</script>
<script>eval(mod_pagespeed_4_slifmCXq);</script>
<script>eval(mod_pagespeed_6dJ7PCMJgp);</script>
<script>eval(mod_pagespeed_o_pBZWijZM);</script>
<script>eval(mod_pagespeed_V$5DncqRc1);</script>
<script>eval(mod_pagespeed_2Fg1zPb3CG);</script>
<script>eval(mod_pagespeed_r0h_QvpQ3i);</script>
<script>eval(mod_pagespeed_rp65QCRYV0);</script>
<script src="http://www.slamonline.com/wp-content/themes/slamonline.com/js/vendor,_picturefill.min.js,qver==4.7.2+vendor,_lazysizes.min.js,qver==4.7.2+main.min.js,qver==4.7.2.pagespeed.jc.i7jJ89j7vc.js"></script><script>eval(mod_pagespeed_80mZV_BDOu);</script>
<script>eval(mod_pagespeed_PIMy5Tcxpe);</script>
<script>eval(mod_pagespeed_fy$g4pi$7W);</script>
<script type='text/javascript'>//<![CDATA[
var slamonline={"ajax_url":"http:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/themes/slamonline.com/js/pagination.js,qver=4.7.2.pagespeed.jm.kPtFJ4DQed.js'></script>
<script type='text/javascript' src='//cdn.grindnetworks.com/omniture/v2.0/assets/js/omniture.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.slamonline.com/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fmedia%2Fslam-tv%2Fwatch-baylors-johnathan-motley-throws-poster-slam%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fmedia%2Fslam-tv%2Fwatch-baylors-johnathan-motley-throws-poster-slam%2F&#038;format=xml"/>

		<script>if(typeof pbGlobal=='undefined'){var pbGlobal={};};pbGlobal.device='desktop';enquire.register("(max-width: 767px)",{match:function(){pbGlobal.device='phone';}});enquire.register("(min-width: 768px) and (max-width: 970px)",{match:function(){pbGlobal.device='tablet';}});</script><script>dataLayer=[{"pageType":"article","categorySlug":"slam-tv","categoryName":"SLAMTV","author":"SLAM Staff","inlineAds":"enabled"}];</script><style type="text/css">.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#f26422;border:1px solid #c8c8c8}</style>

<meta name='NextGEN' content='1.8.3'/>

<!-- ADDITIONAL FAVICONS -->
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-196x196.png" sizes="196x196">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-160x160.png" sizes="160x160">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-32x32.png" sizes="32x32">

<!-- APPLE IOS TOUCH ICONS -->
<link rel="apple-touch-icon" sizes="57x57" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-152x152.png">

<!-- MICROSOFT WINDOWS 8 METRO ICONS -->
<meta name="msapplication-TileColor" content="#333333">
<meta name="msapplication-TileImage" content="http://www.slamonline.com/wp-content/themes/slamonline.com/img/mstile-144x144.png">
<meta name="msapplication-config" content="http://www.slamonline.com/wp-content/themes/slamonline.com/browserconfig.xml">
<meta property="fb:pages" content="32075211384"/></head>
<body class="post-template-default single single-post postid-432088 single-format-standard">
	<div id="TakeoverBackground">
		<div id="PageContainer" class="page-container">


		<div id="billboard" class="pagebuilder_ad billboard"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("billboard");});});</script></div>
	<nav id="SlamNavigation">
		<div class="logo-unit">
			<h1>
				<a href="/" title="SLAM Magazine" class="hide-text">SLAM Magazine</a>
			</h1>
			<div class="logo-ad">
				<div id="leaderboard-top" class="pagebuilder_ad banner"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("leaderboard-top");});});</script></div>			</div>
		</div>
		<div id="DesktopNav">
			<a class="sticky-logo hide-text" href="/" title="SLAM Magazine">SLAM Magazine</a>
			<span><i id="openNav" class="fa fa-bars"></i></span>
			<ul class="nav-list">
								<li class="">
					<a href="http://www.slamonline.com/nba/" title="NBA">NBA</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/nba/slam-top-50/" title="Top 50 Players">Top 50 Players</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/nba-teams/" title="NBA Teams">NBA Teams</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/hoophall/" title="Hoophall Social Hub">Hoophall Social Hub</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/nba/draymond-green-bucks-lakers-scuffle-one-player-wanted-no-part-of-it/" title="Draymond Green on Bucks-Lakers Scuffle: &#8216;One Player Wanted No Part of It&#8217;">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/03/draymond_green-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/nba/draymond-green-bucks-lakers-scuffle-one-player-wanted-no-part-of-it/" title="Draymond Green on Bucks-Lakers Scuffle: &#8216;One Player Wanted No Part of It&#8217;">Draymond Green on Bucks-Lakers Scuffle: &#8216;One Player Wanted No Part of It&#8217;</a></p>
										<p class="subnav-featured-excerpt">"One particular player pissed me off bad."</p>
										<a href="http://www.slamonline.com/nba/draymond-green-bucks-lakers-scuffle-one-player-wanted-no-part-of-it/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/nba/report-omri-caspi-agrees-deal-pelicans/" title="Report: Omri Casspi Agrees to Deal With Timberwolves">
												<span>1</span>
												Report: Omri Casspi Agrees to Deal With Timberwolves											</a>
										</li>
																			<li>
											<a href="/nba/shaquille-oneal-believes-earth-flat/" title="Shaquille O&#8217;Neal Believes The Earth Is Flat">
												<span>2</span>
												Shaquille O&#8217;Neal Believes The Earth Is Flat											</a>
										</li>
																			<li>
											<a href="/nba/karl-malone-get-your-ass-playing/" title="Karl Malone on Resting Players: &#8216;Get Your Ass Playing&#8217;">
												<span>3</span>
												Karl Malone on Resting Players: &#8216;Get Your Ass Playing&#8217;											</a>
										</li>
																			<li>
											<a href="/nba/post-up-the-beard-strikes-again-james-harden/" title="Post Up: The Beard Strikes Again">
												<span>4</span>
												Post Up: The Beard Strikes Again											</a>
										</li>
																			<li>
											<a href="/nba/watch-blake-griffin-throws-monster-putback/" title="WATCH: Blake Griffin Throws Down Monster Putback">
												<span>5</span>
												WATCH: Blake Griffin Throws Down Monster Putback											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/kicks/kick-of-the-day/" title="Kick of the Day">Kick of the Day</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/kicks-cover-archives/" title="KICKS Cover Archives">KICKS Cover Archives</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/kicks/release-dates/" title="Release Dates">Release Dates</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/kicks/jabari-parkers-best-sneakers/" title="Jabari Parker&#8217;s Best Sneakers">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/03/GettyImages-632526160-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/kicks/jabari-parkers-best-sneakers/" title="Jabari Parker&#8217;s Best Sneakers">Jabari Parker&#8217;s Best Sneakers</a></p>
										<p class="subnav-featured-excerpt">The pride of Chicago has been hitting the hardwood in some ill Air Jordans throughout his three-year career. </p>
										<a href="http://www.slamonline.com/kicks/jabari-parkers-best-sneakers/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/kicks/nike-equality-no-boundaries/" title="No Boundaries">
												<span>1</span>
												No Boundaries											</a>
										</li>
																			<li>
											<a href="/kicks/jordan-brand-unveils-summer-17-collection/" title="Jordan Brand Unveils Summer &#8217;17 Collection">
												<span>2</span>
												Jordan Brand Unveils Summer &#8217;17 Collection											</a>
										</li>
																			<li>
											<a href="/kicks/nba-sneakers-2017-0315/" title="NBA Kicks of the Night">
												<span>3</span>
												NBA Kicks of the Night											</a>
										</li>
																			<li>
											<a href="/media/photos/jabari-parkers-best-sneakers/" title="Jabari Parker&#8217;s Best Sneakers">
												<span>4</span>
												Jabari Parker&#8217;s Best Sneakers											</a>
										</li>
																			<li>
											<a href="/media/photos/armour-teams-get-curry-3zero-charged-controller-tourney/" title="Under Armour Teams Get Curry 3ZERO and Charged Controller for Tourney">
												<span>5</span>
												Under Armour Teams Get Curry 3ZERO and Charged Controller for Tourney											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/media/" title="Media">Media</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/media/slam-tv/" title="SLAMTV">SLAMTV</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/media/photos/" title="Photos">Photos</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/media/wallpapers/" title="Wallpapers">Wallpapers</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/respect-the-game/" title="The SLAM Podcast">The SLAM Podcast</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/media/slam-tv/watch-lakers-bucks-get-scuffle/" title="WATCH: Lakers, Bucks Get into Scuffle">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-18-at-1.14.49-AM-200x200.png">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/media/slam-tv/watch-lakers-bucks-get-scuffle/" title="WATCH: Lakers, Bucks Get into Scuffle">WATCH: Lakers, Bucks Get into Scuffle</a></p>
										<p class="subnav-featured-excerpt">Greg Monroe and Nick Young were ejected. </p>
										<a href="http://www.slamonline.com/media/slam-tv/watch-lakers-bucks-get-scuffle/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam/" title="WATCH: Baylor&#8217;s Johnathan Motley Throws Down Poster Slam">
												<span>1</span>
												WATCH: Baylor&#8217;s Johnathan Motley Throws Down Poster Slam											</a>
										</li>
																			<li>
											<a href="/media/slam-tv/watch-kansas-josh-jackson-drives-drops-hammer/" title="WATCH: Kansas&#8217; Josh Jackson Drives and Drops the Hammer">
												<span>2</span>
												WATCH: Kansas&#8217; Josh Jackson Drives and Drops the Hammer											</a>
										</li>
																			<li>
											<a href="/media/slam-tv/watch-louisvilles-deng-adel-dunks-michigan/" title="WATCH: Louisville&#8217;s Deng Adel Dunks All Over Michigan">
												<span>3</span>
												WATCH: Louisville&#8217;s Deng Adel Dunks All Over Michigan											</a>
										</li>
																			<li>
											<a href="/nba/watch-blake-griffin-throws-monster-putback/" title="WATCH: Blake Griffin Throws Down Monster Putback">
												<span>4</span>
												WATCH: Blake Griffin Throws Down Monster Putback											</a>
										</li>
																			<li>
											<a href="/media/slam-tv/watch-important-missed-call-gonzaga-northwestern/" title="WATCH: Important Missed Call In Gonzaga-Northwestern">
												<span>5</span>
												WATCH: Important Missed Call In Gonzaga-Northwestern											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://slamprepchampionship.com" title="SLAM Prep Championship">SLAM Prep Championship</a>
								</li>
																<li>
									<a href="/college-hs/high-school/slam-fresh-50-class-of-2017-1/" title="Class of 2017 Rankings">Class of 2017 Rankings</a>
								</li>
																<li>
									<a href="/?p=421442" title="Class of 2018 Rankings">Class of 2018 Rankings</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/college-hs/high-school/trevon-duval-hardly-home-always-reppin/" title="Hardly Home (But Always Reppin’)">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/02/Duval-real-nav.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/college-hs/high-school/trevon-duval-hardly-home-always-reppin/" title="Hardly Home (But Always Reppin’)">Hardly Home (But Always Reppin’)</a></p>
										<p class="subnav-featured-excerpt">Wherever he decides to go next, Trevon Duval will be repping his often-overlooked home state of Delaware. </p>
										<a href="http://www.slamonline.com/college-hs/high-school/trevon-duval-hardly-home-always-reppin/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam/" title="WATCH: Baylor&#8217;s Johnathan Motley Throws Down Poster Slam">
												<span>1</span>
												WATCH: Baylor&#8217;s Johnathan Motley Throws Down Poster Slam											</a>
										</li>
																			<li>
											<a href="/media/slam-tv/watch-kansas-josh-jackson-drives-drops-hammer/" title="WATCH: Kansas&#8217; Josh Jackson Drives and Drops the Hammer">
												<span>2</span>
												WATCH: Kansas&#8217; Josh Jackson Drives and Drops the Hammer											</a>
										</li>
																			<li>
											<a href="/media/slam-tv/watch-louisvilles-deng-adel-dunks-michigan/" title="WATCH: Louisville&#8217;s Deng Adel Dunks All Over Michigan">
												<span>3</span>
												WATCH: Louisville&#8217;s Deng Adel Dunks All Over Michigan											</a>
										</li>
																			<li>
											<a href="/news-rumors/other-news/nba-execs-lavar-ball-wont-affect-lonzo-balls-draft-stock/" title="NBA Execs: LaVar Ball Won&#8217;t Harm Lonzo Ball&#8217;s Draft Stock">
												<span>4</span>
												NBA Execs: LaVar Ball Won&#8217;t Harm Lonzo Ball&#8217;s Draft Stock											</a>
										</li>
																			<li>
											<a href="/news-rumors/other-news/report-washington-hire-syracuse-assistant-mike-hopkins/" title="Report: Washington To Hire Syracuse Assistant Mike Hopkins">
												<span>5</span>
												Report: Washington To Hire Syracuse Assistant Mike Hopkins											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/magazine/" title="Current Issue">Current Issue</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/apps/" title="Digital Edition">Digital Edition</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/the-magazine/toc/" title="On Sale Now">On Sale Now</a>
								</li>
																<li>
									<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/Cover-Archives/" title="Cover Archives">Cover Archives</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/the-magazine/slamadamonth/" title="SLAMADAMONTH">SLAMADAMONTH</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/the-magazine/toc/joel-embiid-slam-207-cover/" title="SLAM 207 Cover: Joel Embiid is&#8230;Soul On Ice">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/03/SIXTH-MAN-FEAT-IMAGE-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/the-magazine/toc/joel-embiid-slam-207-cover/" title="SLAM 207 Cover: Joel Embiid is&#8230;Soul On Ice">SLAM 207 Cover: Joel Embiid is&#8230;Soul On Ice</a></p>
										<p class="subnav-featured-excerpt">Philadelphia's next superstar won't play again this season, but The Process is just beginning.</p>
										<a href="http://www.slamonline.com/the-magazine/toc/joel-embiid-slam-207-cover/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/nba/michael-jordan-mitchell-ness-throwback-jersey/" title="Aqua Boogie">
												<span>1</span>
												Aqua Boogie											</a>
										</li>
																			<li>
											<a href="/college-hs/college/leticia-romero-florida-state-interview/" title="Can Leticia Romero Lead Florida State to the Final Four?">
												<span>2</span>
												Can Leticia Romero Lead Florida State to the Final Four?											</a>
										</li>
																			<li>
											<a href="/college-hs/college/markelle-fultz-lonzo-ball-deaaron-fox-dennis-smith-point-guards-ncaa/" title="Straight to the Point">
												<span>3</span>
												Straight to the Point											</a>
										</li>
																			<li>
											<a href="/college-hs/college/johnathan-motley-baylor-interview/" title="Bear In Mind">
												<span>4</span>
												Bear In Mind											</a>
										</li>
																			<li>
											<a href="/college-hs/college/caleb-swanigan-interview-purdue-march-madness/" title="Think Big">
												<span>5</span>
												Think Big											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
							</ul>
			<div class="search-social">

				<div class="search">
					<i class="fa fa-search" title="Search SLAM Online"></i>
					<form action="/search/" onsubmit="if (this.s.value == '') return false;">
						<input type="text" name="s" class="search-box" placeholder="Search SLAM..."/>
						<input type="submit" class="search-submit-btn" value="Search">
					</form>
				</div>

				<ul class="social-list">
					<li>
						<a href="http://www.facebook.com/SLAMMagazine" title="SLAM Magazine on Facebook">
							<i class="fa fa-facebook"></i>
						</a>
					</li>
					<li>
						<a href="http://twitter.com/slamonline" title="SLAM Magazine on Twitter">
							<i class="fa fa-twitter"></i>
						</a>
					</li>
					<li>
						<a href="http://www.instagram.com/slamonline" title="SLAM Magazine on Instagram">
							<i class="fa fa-instagram"></i>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</nav>

	<!-- RESPONSIVE OFF-CANVAS NAVIGATION -->
	<div id="ResponsiveNav">
		<nav>
			<h2 class="responsive-logo">
				<i class="fa fa-times"></i>
				<a href="/" title="SLAM Magazine" class="hide-text">SLAM Magazine</a>
			</h2>
			<ul>

				
				<li>
					<a href="http://www.slamonline.com/nba/" title="NBA">NBA</a>
										<h2><a href="http://www.slamonline.com/nba/" title="NBA">NBA</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/nba/slam-top-50/" title="Top 50 Players">Top 50 Players</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/nba-teams/" title="NBA Teams">NBA Teams</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/hoophall/" title="Hoophall Social Hub">Hoophall Social Hub</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a>
										<h2><a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/kicks/kick-of-the-day/" title="Kick of the Day">Kick of the Day</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/kicks-cover-archives/" title="KICKS Cover Archives">KICKS Cover Archives</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/kicks/release-dates/" title="Release Dates">Release Dates</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/media/" title="Media">Media</a>
										<h2><a href="http://www.slamonline.com/media/" title="Media">Media</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/media/slam-tv/" title="SLAMTV">SLAMTV</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/media/photos/" title="Photos">Photos</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/media/wallpapers/" title="Wallpapers">Wallpapers</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/respect-the-game/" title="The SLAM Podcast">The SLAM Podcast</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a>
										<h2><a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a></h2>
					<ul>
												<li>
							<a href="http://slamprepchampionship.com" title="SLAM Prep Championship">SLAM Prep Championship</a>
						</li>
												<li>
							<a href="/college-hs/high-school/slam-fresh-50-class-of-2017-1/" title="Class of 2017 Rankings">Class of 2017 Rankings</a>
						</li>
												<li>
							<a href="/?p=421442" title="Class of 2018 Rankings">Class of 2018 Rankings</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a>
										<h2><a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/magazine/" title="Current Issue">Current Issue</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/apps/" title="Digital Edition">Digital Edition</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/the-magazine/toc/" title="On Sale Now">On Sale Now</a>
						</li>
												<li>
							<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/Cover-Archives/" title="Cover Archives">Cover Archives</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/the-magazine/slamadamonth/" title="SLAMADAMONTH">SLAMADAMONTH</a>
						</li>
						
					</ul>
									</li>
				
			</ul>
		</nav>
	</div>
	<div id="gpt-ad-slot-2" class="pagebuilder_ad mini"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-2");});});</script></div>	<!-- / RESPONSIVE OFF-CANVAS NAVIGATION -->

	<script>enquire.register("(max-width: 767px)",{match:function(){$(document).ready(function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-3");});});},unmatch:function(){$(document).ready(function(){});}});</script>

	<!-- ARTICLE FOLD -->
	<div class="fold page clearfix article-detail">
			
		
<article class="pagebuilder-article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="name" content="WATCH: Baylor&#8217;s Johnathan Motley Throws Down Poster Slam">
    <meta itemprop="description" content="Watch your head.">
			<meta itemprop="image" content="http://www.slamonline.com/wp-content/uploads/2017/03/motley.jpg">
	    <meta itemprop="url" content="http://www.slamonline.com/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam/">
    <meta itemprop="author" content="">
    <meta itemprop="copyrightYear" content="2017">
    <meta itemprop="datePublished" content="20170319">

		<!-- ARTICLE WIDE BLOCK -->
	<div class="article-wide-block">

			
							<div class="video-container">
					<iframe width="560" height="315" src="https://www.youtube.com/embed/sb5itgChrUA" frameborder="0" allowfullscreen></iframe>				</div>
			
			
			
			
	</div>
	<!-- / ARTICLE WIDE BLOCK -->
	
	<!-- MAIN PAGE COLUMN -->
	<div class="main">

		<!-- ARTICLE NARROW BLOCK -->
		<div class="article-narrow-block">

			
						<!-- ARTICLE HEADER -->
			<header class="clearfix">
				

<h1>WATCH: Baylor&#8217;s Johnathan Motley Throws Down Poster Slam</h1>
<div class="meta">
	<p><time datetime="2017-03-19">March 19, 2017</time>
		By <a href="http://www.slamonline.com/author/slamstaff/?rel=author" rel="author" title="Posts by SLAM Staff">SLAM Staff</a>	
        <a href="https://www.facebook.com/SLAMMagazine" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a>
    
        <a href="https://twitter.com/SLAMonline" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
    
    
</div>			</header>

			<div id="gpt-ad-slot-3" class="pagebuilder_ad "><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-3");});});</script></div>
			<!-- / ARTICLE HEADER -->
			
			<!-- ARTICLE BODY -->
			<div class="article-body">
				<p>In the first half of Baylor-USC, junior <a href="http://www.slamonline.com/tag/johnathan-motley/" target="_blank">Johnathan Motley</a> caught a pass on the block, spun around one defender, and put another on a poster. Check out the insane highlight above or below.</p>
<blockquote class="twitter-video" data-lang="en">
<p dir="ltr" lang="en">Don&#8217;t Jump!!!! <a href="https://twitter.com/hashtag/MarchMadness?src=hash">#MarchMadness</a> <a href="https://t.co/oMp9JhpEMJ">pic.twitter.com/oMp9JhpEMJ</a></p>
<p>— Bleacher Report (@BleacherReport) <a href="https://twitter.com/BleacherReport/status/843622469617377281">March 20, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Watch your head!!!</p>
<p><strong>Related</strong><br/>
<strong> <a href="http://www.slamonline.com/college-hs/college/johnathan-motley-baylor-interview/#UE2hfUAbRIiTkFPk.97" target="_blank">Bear in Mind: On the beginning of Motley&#8217;s college career</a></strong></p>
			</div>
			<!-- / ARTICLE BODY -->

			<div class="wordpress-link-pages">
							</div>

			<!-- ARTICLE FOOTER -->
			<footer>

				<!-- ARTICLE TAGS -->
				<div class="article-tags clearfix">
												<p class="tag-heading">Tags:</p>
						<p class="tag-cloud">
														<a href="/tag/baylor-bears/" title="Baylor Bears">#Baylor Bears</a>
															<a href="/tag/johnathan-motley/" title="Johnathan Motley">#Johnathan Motley</a>
												</p>
				</div>
				<!-- / ARTICLE TAGS -->

								
				
<!-- PO-ST SOCIAL SHARING BUTTONS -->
<div class="pagebuilder-addthis pagebuilder-post">
	<div class="pw-widget pw-vertical pw-counter-vertical" pw:url="http://www.slamonline.com/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam/">
		<a class="pw-button-facebook pw-look-native"></a>
		<a class="pw-button-twitter pw-look-native"></a>
		<a class="pw-button-googleplus pw-look-native"></a>
		<a class="pw-button-post-share"></a>
	</div> 
	<div class="sharing-arrow"></div>
	<script>jQuery(document).ready(function(){pwidget_api.counter("#postShareCounter",{url:'http://www.slamonline.com/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam/',});window.pwidget_config={trackAddressBar:true,mobileOverlay:true,defaults:{gaTrackEvents:{enabled:true,pagePath:'http://www.slamonline.com/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam/'},sharePopups:true,afterShare:false,services:{twitter:{via:'slamonline'}},onshare:function(channelName){ga('send','social',channelName,'send','http://www.slamonline.com/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam/');}}};});</script>	
	<script src="http://i.po.st/static/v3/post-widget.js#publisherKey=ldqfu6105umssakf92in&retina=true" type="text/javascript"></script> 
</div>
				<!-- ARTICLE PAGINATION -->
				<div class="article-pagination clearfix">
					<a href="http://www.slamonline.com/media/slam-tv/watch-kansas-josh-jackson-drives-drops-hammer/" rel="prev">Prev</a>									</div>
				<!-- / ARTICLE PAGINATION -->

			</footer>
			<!-- / ARTICLE FOOTER -->

		</div>
		<!-- ARTICLE NARROW BLOCK -->

				<!-- DISQUS COMMENTING -->
		<div class="article-comments clearfix">
			<div class="OUTBRAIN" data-src="http://www.slamonline.com/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam/" data-widget-id="AR_1" data-ob-template="TransworldMotocross_1"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>			<h3>Comments</h3>
	<div id="disqus_thread"></div>
    <script type="text/javascript">var disqus_shortname='slamonline';var disqus_identifier='432088 http://www.slamonline.com/online/?p=432088';(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='http://'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>		</div>
		<!-- / DISQUS COMMENTING -->
		
		

		<!-- RELATED POSTS -->
		<aside class="related-posts clearfix">

			<h3>Related Posts</h3>

			<ul id="relatedPostTabs" class="nav nav-tabs">
			<li class='active'><a href="#relatedLatest" data-toggle="tab">Latest</a></li>
			<li><a href="#relatedTrending" data-toggle="tab">Trending</a></li>
			<li><a href="#relatedVideos" data-toggle="tab">Videos</a></li>
			<li><a href="#relatedPhotos" data-toggle="tab">Photos</a></li>
	</ul>

<div id='relatedPostContent' class="tab-content">
		<div class="tab-pane active" id="relatedLatest">
		<div class="clearfix">
			<div class="related-post"><a href="/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam/" title="WATCH: Baylor&#8217;s Johnathan Motley Throws Down Poster Slam"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/motley-300x169.jpg" alt="WATCH: Baylor&amp;#8217;s Johnathan Motley Throws Down Poster Slam" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/motley-300x169.jpg" alt="WATCH: Baylor&amp;#8217;s Johnathan Motley Throws Down Poster Slam"/></noscript></a><span><a href="/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam/" title="WATCH: Baylor&#8217;s Johnathan Motley Throws Down Poster Slam">WATCH: Baylor&#8217;s Johnathan Motley Throws Down Poster Slam</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-kansas-josh-jackson-drives-drops-hammer/" title="WATCH: Kansas&#8217; Josh Jackson Drives and Drops the Hammer"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/jackson-300x169.jpg" alt="WATCH: Kansas&amp;#8217; Josh Jackson Drives and Drops the Hammer" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/jackson-300x169.jpg" alt="WATCH: Kansas&amp;#8217; Josh Jackson Drives and Drops the Hammer"/></noscript></a><span><a href="/media/slam-tv/watch-kansas-josh-jackson-drives-drops-hammer/" title="WATCH: Kansas&#8217; Josh Jackson Drives and Drops the Hammer">WATCH: Kansas&#8217; Josh Jackson Drives and Drops the Hammer</a></span></div><div class="related-post"><a href="/nba/report-omri-caspi-agrees-deal-pelicans/" title="Report: Omri Casspi Agrees to Deal With Timberwolves"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="https://www.slamonline.com/wp-content/uploads/2017/03/casspi-300x169.jpg" alt="Report: Omri Casspi Agrees to Deal With Timberwolves" class="unveil"/><noscript><img src="https://www.slamonline.com/wp-content/uploads/2017/03/casspi-300x169.jpg" alt="Report: Omri Casspi Agrees to Deal With Timberwolves"/></noscript></a><span><a href="/nba/report-omri-caspi-agrees-deal-pelicans/" title="Report: Omri Casspi Agrees to Deal With Timberwolves">Report: Omri Casspi Agrees to Deal With Timberwolves</a></span></div><div class="related-post"><a href="/nba/shaquille-oneal-believes-earth-flat/" title="Shaquille O&#8217;Neal Believes The Earth Is Flat"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2016/12/shaq-300x169.jpg" alt="Shaquille O&amp;#8217;Neal Believes The Earth Is Flat" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2016/12/shaq-300x169.jpg" alt="Shaquille O&amp;#8217;Neal Believes The Earth Is Flat"/></noscript></a><span><a href="/nba/shaquille-oneal-believes-earth-flat/" title="Shaquille O&#8217;Neal Believes The Earth Is Flat">Shaquille O&#8217;Neal Believes The Earth Is Flat</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-louisvilles-deng-adel-dunks-michigan/" title="WATCH: Louisville&#8217;s Deng Adel Dunks All Over Michigan"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/Deng-Adel-Main-300x169.jpg" alt="WATCH: Louisville&amp;#8217;s Deng Adel Dunks All Over Michigan" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/Deng-Adel-Main-300x169.jpg" alt="WATCH: Louisville&amp;#8217;s Deng Adel Dunks All Over Michigan"/></noscript></a><span><a href="/media/slam-tv/watch-louisvilles-deng-adel-dunks-michigan/" title="WATCH: Louisville&#8217;s Deng Adel Dunks All Over Michigan">WATCH: Louisville&#8217;s Deng Adel Dunks All Over Michigan</a></span></div><div class="related-post"><a href="/news-rumors/other-news/nba-execs-lavar-ball-wont-affect-lonzo-balls-draft-stock/" title="NBA Execs: LaVar Ball Won&#8217;t Harm Lonzo Ball&#8217;s Draft Stock"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/ball-300x169.jpg" alt="NBA Execs: LaVar Ball Won&amp;#8217;t Harm Lonzo Ball&amp;#8217;s Draft Stock" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/ball-300x169.jpg" alt="NBA Execs: LaVar Ball Won&amp;#8217;t Harm Lonzo Ball&amp;#8217;s Draft Stock"/></noscript></a><span><a href="/news-rumors/other-news/nba-execs-lavar-ball-wont-affect-lonzo-balls-draft-stock/" title="NBA Execs: LaVar Ball Won&#8217;t Harm Lonzo Ball&#8217;s Draft Stock">NBA Execs: LaVar Ball Won&#8217;t Harm Lonzo Ball&#8217;s Draft Stock</a></span></div><div class="related-post"><a href="/nba/karl-malone-get-your-ass-playing/" title="Karl Malone on Resting Players: &#8216;Get Your Ass Playing&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/Malone-Main-300x169.jpg" alt="Karl Malone on Resting Players: &amp;#8216;Get Your Ass Playing&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/Malone-Main-300x169.jpg" alt="Karl Malone on Resting Players: &amp;#8216;Get Your Ass Playing&amp;#8217;"/></noscript></a><span><a href="/nba/karl-malone-get-your-ass-playing/" title="Karl Malone on Resting Players: &#8216;Get Your Ass Playing&#8217;">Karl Malone on Resting Players: &#8216;Get Your Ass Playing&#8217;</a></span></div><div class="related-post"><a href="/news-rumors/other-news/report-washington-hire-syracuse-assistant-mike-hopkins/" title="Report: Washington To Hire Syracuse Assistant Mike Hopkins"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/Hopkins-Main-300x169.jpg" alt="Report: Washington To Hire Syracuse Assistant Mike Hopkins" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/Hopkins-Main-300x169.jpg" alt="Report: Washington To Hire Syracuse Assistant Mike Hopkins"/></noscript></a><span><a href="/news-rumors/other-news/report-washington-hire-syracuse-assistant-mike-hopkins/" title="Report: Washington To Hire Syracuse Assistant Mike Hopkins">Report: Washington To Hire Syracuse Assistant Mike Hopkins</a></span></div><div class="related-post"><a href="/nba/post-up-the-beard-strikes-again-james-harden/" title="Post Up: The Beard Strikes Again"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/harden1-300x169.jpg" alt="Post Up: The Beard Strikes Again" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/harden1-300x169.jpg" alt="Post Up: The Beard Strikes Again"/></noscript></a><span><a href="/nba/post-up-the-beard-strikes-again-james-harden/" title="Post Up: The Beard Strikes Again">Post Up: The Beard Strikes Again</a></span></div><div class="related-post"><a href="/nba/watch-blake-griffin-throws-monster-putback/" title="WATCH: Blake Griffin Throws Down Monster Putback"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/bg-300x169.png" alt="WATCH: Blake Griffin Throws Down Monster Putback" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/bg-300x169.png" alt="WATCH: Blake Griffin Throws Down Monster Putback"/></noscript></a><span><a href="/nba/watch-blake-griffin-throws-monster-putback/" title="WATCH: Blake Griffin Throws Down Monster Putback">WATCH: Blake Griffin Throws Down Monster Putback</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-important-missed-call-gonzaga-northwestern/" title="WATCH: Important Missed Call In Gonzaga-Northwestern"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/north-300x169.jpg" alt="WATCH: Important Missed Call In Gonzaga-Northwestern" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/north-300x169.jpg" alt="WATCH: Important Missed Call In Gonzaga-Northwestern"/></noscript></a><span><a href="/media/slam-tv/watch-important-missed-call-gonzaga-northwestern/" title="WATCH: Important Missed Call In Gonzaga-Northwestern">WATCH: Important Missed Call In Gonzaga-Northwestern</a></span></div><div class="related-post"><a href="/nba/draymond-green-bucks-lakers-scuffle-one-player-wanted-no-part-of-it/" title="Draymond Green on Bucks-Lakers Scuffle: &#8216;One Player Wanted No Part of It&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/draymond_green-300x169.jpg" alt="Draymond Green on Bucks-Lakers Scuffle: &amp;#8216;One Player Wanted No Part of It&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/draymond_green-300x169.jpg" alt="Draymond Green on Bucks-Lakers Scuffle: &amp;#8216;One Player Wanted No Part of It&amp;#8217;"/></noscript></a><span><a href="/nba/draymond-green-bucks-lakers-scuffle-one-player-wanted-no-part-of-it/" title="Draymond Green on Bucks-Lakers Scuffle: &#8216;One Player Wanted No Part of It&#8217;">Draymond Green on Bucks-Lakers Scuffle: &#8216;One Player Wanted No Part of It&#8217;</a></span></div><div class="related-post"><a href="/nba/doc-rivers-magic-explore-reunion/" title="Report: Doc Rivers, Magic &#8216;Will Explore a Reunion&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/doc_rivers_magic_fb-300x169.jpg" alt="Report: Doc Rivers, Magic &amp;#8216;Will Explore a Reunion&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/doc_rivers_magic_fb-300x169.jpg" alt="Report: Doc Rivers, Magic &amp;#8216;Will Explore a Reunion&amp;#8217;"/></noscript></a><span><a href="/nba/doc-rivers-magic-explore-reunion/" title="Report: Doc Rivers, Magic &#8216;Will Explore a Reunion&#8217;">Report: Doc Rivers, Magic &#8216;Will Explore a Reunion&#8217;</a></span></div><div class="related-post"><a href="/nba/luke-walton-to-bucks-staffer-dont-touch-my-damn-players/" title="Luke Walton To Bucks Staffer: &#8216;Don&#8217;t Touch My Damn Players&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/monroe_young-300x169.jpg" alt="Luke Walton To Bucks Staffer: &amp;#8216;Don&amp;#8217;t Touch My Damn Players&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/monroe_young-300x169.jpg" alt="Luke Walton To Bucks Staffer: &amp;#8216;Don&amp;#8217;t Touch My Damn Players&amp;#8217;"/></noscript></a><span><a href="/nba/luke-walton-to-bucks-staffer-dont-touch-my-damn-players/" title="Luke Walton To Bucks Staffer: &#8216;Don&#8217;t Touch My Damn Players&#8217;">Luke Walton To Bucks Staffer: &#8216;Don&#8217;t Touch My Damn Players&#8217;</a></span></div><div class="related-post"><a href="/blogs/postup/post-wall-star-drops-dimes/" title="Post Up: Wall Star Drops Dimes"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/GettyImages-654627926-300x169.jpg" alt="Post Up: Wall Star Drops Dimes" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/GettyImages-654627926-300x169.jpg" alt="Post Up: Wall Star Drops Dimes"/></noscript></a><span><a href="/blogs/postup/post-wall-star-drops-dimes/" title="Post Up: Wall Star Drops Dimes">Post Up: Wall Star Drops Dimes</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-lakers-bucks-get-scuffle/" title="WATCH: Lakers, Bucks Get into Scuffle"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-18-at-1.14.49-AM-300x169.png" alt="WATCH: Lakers, Bucks Get into Scuffle" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-18-at-1.14.49-AM-300x169.png" alt="WATCH: Lakers, Bucks Get into Scuffle"/></noscript></a><span><a href="/media/slam-tv/watch-lakers-bucks-get-scuffle/" title="WATCH: Lakers, Bucks Get into Scuffle">WATCH: Lakers, Bucks Get into Scuffle</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-latest">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedTrending">
		<div class="clearfix">
			<div class="related-post"><a href="/news-rumors/other-news/nba-execs-lavar-ball-wont-affect-lonzo-balls-draft-stock/" title="NBA Execs: LaVar Ball Won&#8217;t Harm Lonzo Ball&#8217;s Draft Stock"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/ball-300x169.jpg" alt="NBA Execs: LaVar Ball Won&amp;#8217;t Harm Lonzo Ball&amp;#8217;s Draft Stock" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/ball-300x169.jpg" alt="NBA Execs: LaVar Ball Won&amp;#8217;t Harm Lonzo Ball&amp;#8217;s Draft Stock"/></noscript></a><span><a href="/news-rumors/other-news/nba-execs-lavar-ball-wont-affect-lonzo-balls-draft-stock/" title="NBA Execs: LaVar Ball Won&#8217;t Harm Lonzo Ball&#8217;s Draft Stock">NBA Execs: LaVar Ball Won&#8217;t Harm Lonzo Ball&#8217;s Draft Stock</a></span></div><div class="related-post"><a href="/nba/karl-malone-get-your-ass-playing/" title="Karl Malone on Resting Players: &#8216;Get Your Ass Playing&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/Malone-Main-300x169.jpg" alt="Karl Malone on Resting Players: &amp;#8216;Get Your Ass Playing&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/Malone-Main-300x169.jpg" alt="Karl Malone on Resting Players: &amp;#8216;Get Your Ass Playing&amp;#8217;"/></noscript></a><span><a href="/nba/karl-malone-get-your-ass-playing/" title="Karl Malone on Resting Players: &#8216;Get Your Ass Playing&#8217;">Karl Malone on Resting Players: &#8216;Get Your Ass Playing&#8217;</a></span></div><div class="related-post"><a href="/nba/draymond-green-bucks-lakers-scuffle-one-player-wanted-no-part-of-it/" title="Draymond Green on Bucks-Lakers Scuffle: &#8216;One Player Wanted No Part of It&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/draymond_green-300x169.jpg" alt="Draymond Green on Bucks-Lakers Scuffle: &amp;#8216;One Player Wanted No Part of It&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/draymond_green-300x169.jpg" alt="Draymond Green on Bucks-Lakers Scuffle: &amp;#8216;One Player Wanted No Part of It&amp;#8217;"/></noscript></a><span><a href="/nba/draymond-green-bucks-lakers-scuffle-one-player-wanted-no-part-of-it/" title="Draymond Green on Bucks-Lakers Scuffle: &#8216;One Player Wanted No Part of It&#8217;">Draymond Green on Bucks-Lakers Scuffle: &#8216;One Player Wanted No Part of It&#8217;</a></span></div><div class="related-post"><a href="/nba/shaquille-oneal-believes-earth-flat/" title="Shaquille O&#8217;Neal Believes The Earth Is Flat"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2016/12/shaq-300x169.jpg" alt="Shaquille O&amp;#8217;Neal Believes The Earth Is Flat" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2016/12/shaq-300x169.jpg" alt="Shaquille O&amp;#8217;Neal Believes The Earth Is Flat"/></noscript></a><span><a href="/nba/shaquille-oneal-believes-earth-flat/" title="Shaquille O&#8217;Neal Believes The Earth Is Flat">Shaquille O&#8217;Neal Believes The Earth Is Flat</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam/" title="WATCH: Baylor&#8217;s Johnathan Motley Throws Down Poster Slam"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/motley-300x169.jpg" alt="WATCH: Baylor&amp;#8217;s Johnathan Motley Throws Down Poster Slam" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/motley-300x169.jpg" alt="WATCH: Baylor&amp;#8217;s Johnathan Motley Throws Down Poster Slam"/></noscript></a><span><a href="/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam/" title="WATCH: Baylor&#8217;s Johnathan Motley Throws Down Poster Slam">WATCH: Baylor&#8217;s Johnathan Motley Throws Down Poster Slam</a></span></div><div class="related-post"><a href="/nba/john-wall-demarcus-cousins-said-come-d-c/" title="John Wall: DeMarcus Cousins &#8216;Said He Would Come to D.C.&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/wall-cousins-300x169.jpg" alt="John Wall: DeMarcus Cousins &amp;#8216;Said He Would Come to D.C.&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/wall-cousins-300x169.jpg" alt="John Wall: DeMarcus Cousins &amp;#8216;Said He Would Come to D.C.&amp;#8217;"/></noscript></a><span><a href="/nba/john-wall-demarcus-cousins-said-come-d-c/" title="John Wall: DeMarcus Cousins &#8216;Said He Would Come to D.C.&#8217;">John Wall: DeMarcus Cousins &#8216;Said He Would Come to D.C.&#8217;</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-important-missed-call-gonzaga-northwestern/" title="WATCH: Important Missed Call In Gonzaga-Northwestern"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/north-300x169.jpg" alt="WATCH: Important Missed Call In Gonzaga-Northwestern" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/north-300x169.jpg" alt="WATCH: Important Missed Call In Gonzaga-Northwestern"/></noscript></a><span><a href="/media/slam-tv/watch-important-missed-call-gonzaga-northwestern/" title="WATCH: Important Missed Call In Gonzaga-Northwestern">WATCH: Important Missed Call In Gonzaga-Northwestern</a></span></div><div class="related-post"><a href="/nba/doc-rivers-magic-explore-reunion/" title="Report: Doc Rivers, Magic &#8216;Will Explore a Reunion&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/doc_rivers_magic_fb-300x169.jpg" alt="Report: Doc Rivers, Magic &amp;#8216;Will Explore a Reunion&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/doc_rivers_magic_fb-300x169.jpg" alt="Report: Doc Rivers, Magic &amp;#8216;Will Explore a Reunion&amp;#8217;"/></noscript></a><span><a href="/nba/doc-rivers-magic-explore-reunion/" title="Report: Doc Rivers, Magic &#8216;Will Explore a Reunion&#8217;">Report: Doc Rivers, Magic &#8216;Will Explore a Reunion&#8217;</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-lakers-bucks-get-scuffle/" title="WATCH: Lakers, Bucks Get into Scuffle"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-18-at-1.14.49-AM-300x169.png" alt="WATCH: Lakers, Bucks Get into Scuffle" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-18-at-1.14.49-AM-300x169.png" alt="WATCH: Lakers, Bucks Get into Scuffle"/></noscript></a><span><a href="/media/slam-tv/watch-lakers-bucks-get-scuffle/" title="WATCH: Lakers, Bucks Get into Scuffle">WATCH: Lakers, Bucks Get into Scuffle</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-0315/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/slam-kotn-20170315-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/slam-kotn-20170315-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-0315/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/nba/kyrie-irving-earth-is-flat/" title="Kyrie Irving Believes The Earth Is Flat"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/02/kyrie_irving-300x169.jpg" alt="Kyrie Irving Believes The Earth Is Flat" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/02/kyrie_irving-300x169.jpg" alt="Kyrie Irving Believes The Earth Is Flat"/></noscript></a><span><a href="/nba/kyrie-irving-earth-is-flat/" title="Kyrie Irving Believes The Earth Is Flat">Kyrie Irving Believes The Earth Is Flat</a></span></div><div class="related-post"><a href="/media/slam-tv/kenny-anderson-mr-chibbs-doc/" title="WATCH: Kenny Anderson&#8217;s &#8216;Mr. Chibbs&#8217; Documentary Trailer"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/CHIBBS-300x169.jpg" alt="WATCH: Kenny Anderson&amp;#8217;s &amp;#8216;Mr. Chibbs&amp;#8217; Documentary Trailer" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/CHIBBS-300x169.jpg" alt="WATCH: Kenny Anderson&amp;#8217;s &amp;#8216;Mr. Chibbs&amp;#8217; Documentary Trailer"/></noscript></a><span><a href="/media/slam-tv/kenny-anderson-mr-chibbs-doc/" title="WATCH: Kenny Anderson&#8217;s &#8216;Mr. Chibbs&#8217; Documentary Trailer">WATCH: Kenny Anderson&#8217;s &#8216;Mr. Chibbs&#8217; Documentary Trailer</a></span></div><div class="related-post"><a href="/nba/sports-diversity-islamaphobia-trump-america/" title="The Not-So-Secret Games"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/Hakeem-KAJ-300x169.jpg" alt="The Not-So-Secret Games" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/Hakeem-KAJ-300x169.jpg" alt="The Not-So-Secret Games"/></noscript></a><span><a href="/nba/sports-diversity-islamaphobia-trump-america/" title="The Not-So-Secret Games">The Not-So-Secret Games</a></span></div><div class="related-post"><a href="/nba/report-omri-caspi-agrees-deal-pelicans/" title="Report: Omri Casspi Agrees to Deal With Timberwolves"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="https://www.slamonline.com/wp-content/uploads/2017/03/casspi-300x169.jpg" alt="Report: Omri Casspi Agrees to Deal With Timberwolves" class="unveil"/><noscript><img src="https://www.slamonline.com/wp-content/uploads/2017/03/casspi-300x169.jpg" alt="Report: Omri Casspi Agrees to Deal With Timberwolves"/></noscript></a><span><a href="/nba/report-omri-caspi-agrees-deal-pelicans/" title="Report: Omri Casspi Agrees to Deal With Timberwolves">Report: Omri Casspi Agrees to Deal With Timberwolves</a></span></div><div class="related-post"><a href="/kicks/nike-equality-no-boundaries/" title="No Boundaries"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/nike_equality_1-300x169.jpg" alt="No Boundaries" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/nike_equality_1-300x169.jpg" alt="No Boundaries"/></noscript></a><span><a href="/kicks/nike-equality-no-boundaries/" title="No Boundaries">No Boundaries</a></span></div><div class="related-post"><a href="/news-rumors/other-news/jeff-van-gundy-players-resting-fans-told-dont-matter/" title="Jeff Van Gundy On Players Resting: &#8216;Fans Are Told You Don&#8217;t Matter&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2015/05/jeff_van_gundy-300x169.jpg" alt="Jeff Van Gundy On Players Resting: &amp;#8216;Fans Are Told You Don&amp;#8217;t Matter&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2015/05/jeff_van_gundy-300x169.jpg" alt="Jeff Van Gundy On Players Resting: &amp;#8216;Fans Are Told You Don&amp;#8217;t Matter&amp;#8217;"/></noscript></a><span><a href="/news-rumors/other-news/jeff-van-gundy-players-resting-fans-told-dont-matter/" title="Jeff Van Gundy On Players Resting: &#8216;Fans Are Told You Don&#8217;t Matter&#8217;">Jeff Van Gundy On Players Resting: &#8216;Fans Are Told You Don&#8217;t Matter&#8217;</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-trending">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedVideos">
		<div class="clearfix">
			<div class="related-post"><a href="/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam/" title="WATCH: Baylor&#8217;s Johnathan Motley Throws Down Poster Slam"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/motley-300x169.jpg" alt="WATCH: Baylor&amp;#8217;s Johnathan Motley Throws Down Poster Slam" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/motley-300x169.jpg" alt="WATCH: Baylor&amp;#8217;s Johnathan Motley Throws Down Poster Slam"/></noscript></a><span><a href="/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam/" title="WATCH: Baylor&#8217;s Johnathan Motley Throws Down Poster Slam">WATCH: Baylor&#8217;s Johnathan Motley Throws Down Poster Slam</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-kansas-josh-jackson-drives-drops-hammer/" title="WATCH: Kansas&#8217; Josh Jackson Drives and Drops the Hammer"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/jackson-300x169.jpg" alt="WATCH: Kansas&amp;#8217; Josh Jackson Drives and Drops the Hammer" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/jackson-300x169.jpg" alt="WATCH: Kansas&amp;#8217; Josh Jackson Drives and Drops the Hammer"/></noscript></a><span><a href="/media/slam-tv/watch-kansas-josh-jackson-drives-drops-hammer/" title="WATCH: Kansas&#8217; Josh Jackson Drives and Drops the Hammer">WATCH: Kansas&#8217; Josh Jackson Drives and Drops the Hammer</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-louisvilles-deng-adel-dunks-michigan/" title="WATCH: Louisville&#8217;s Deng Adel Dunks All Over Michigan"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/Deng-Adel-Main-300x169.jpg" alt="WATCH: Louisville&amp;#8217;s Deng Adel Dunks All Over Michigan" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/Deng-Adel-Main-300x169.jpg" alt="WATCH: Louisville&amp;#8217;s Deng Adel Dunks All Over Michigan"/></noscript></a><span><a href="/media/slam-tv/watch-louisvilles-deng-adel-dunks-michigan/" title="WATCH: Louisville&#8217;s Deng Adel Dunks All Over Michigan">WATCH: Louisville&#8217;s Deng Adel Dunks All Over Michigan</a></span></div><div class="related-post"><a href="/nba/watch-blake-griffin-throws-monster-putback/" title="WATCH: Blake Griffin Throws Down Monster Putback"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/bg-300x169.png" alt="WATCH: Blake Griffin Throws Down Monster Putback" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/bg-300x169.png" alt="WATCH: Blake Griffin Throws Down Monster Putback"/></noscript></a><span><a href="/nba/watch-blake-griffin-throws-monster-putback/" title="WATCH: Blake Griffin Throws Down Monster Putback">WATCH: Blake Griffin Throws Down Monster Putback</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-important-missed-call-gonzaga-northwestern/" title="WATCH: Important Missed Call In Gonzaga-Northwestern"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/north-300x169.jpg" alt="WATCH: Important Missed Call In Gonzaga-Northwestern" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/north-300x169.jpg" alt="WATCH: Important Missed Call In Gonzaga-Northwestern"/></noscript></a><span><a href="/media/slam-tv/watch-important-missed-call-gonzaga-northwestern/" title="WATCH: Important Missed Call In Gonzaga-Northwestern">WATCH: Important Missed Call In Gonzaga-Northwestern</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-lakers-bucks-get-scuffle/" title="WATCH: Lakers, Bucks Get into Scuffle"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-18-at-1.14.49-AM-300x169.png" alt="WATCH: Lakers, Bucks Get into Scuffle" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-18-at-1.14.49-AM-300x169.png" alt="WATCH: Lakers, Bucks Get into Scuffle"/></noscript></a><span><a href="/media/slam-tv/watch-lakers-bucks-get-scuffle/" title="WATCH: Lakers, Bucks Get into Scuffle">WATCH: Lakers, Bucks Get into Scuffle</a></span></div><div class="related-post"><a href="/media/slam-tv/john-wall-drops-20-assists-bulls/" title="John Wall Drops 20 Assists Against the Bulls"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/GettyImages-654635842-300x169.jpg" alt="John Wall Drops 20 Assists Against the Bulls" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/GettyImages-654635842-300x169.jpg" alt="John Wall Drops 20 Assists Against the Bulls"/></noscript></a><span><a href="/media/slam-tv/john-wall-drops-20-assists-bulls/" title="John Wall Drops 20 Assists Against the Bulls">John Wall Drops 20 Assists Against the Bulls</a></span></div><div class="related-post"><a href="/media/slam-tv/smu-semi-ojeleye-putback-dunk/" title="WATCH: SMU&#8217;s Semi Ojeleye Throws Down Vicious Putback Dunk"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/semi_ojeleye_fb-300x169.jpg" alt="WATCH: SMU&amp;#8217;s Semi Ojeleye Throws Down Vicious Putback Dunk" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/semi_ojeleye_fb-300x169.jpg" alt="WATCH: SMU&amp;#8217;s Semi Ojeleye Throws Down Vicious Putback Dunk"/></noscript></a><span><a href="/media/slam-tv/smu-semi-ojeleye-putback-dunk/" title="WATCH: SMU&#8217;s Semi Ojeleye Throws Down Vicious Putback Dunk">WATCH: SMU&#8217;s Semi Ojeleye Throws Down Vicious Putback Dunk</a></span></div><div class="related-post"><a href="/media/slam-tv/marc-gasol-puts-18-points-10-rebounds-10-assists-atlanta/" title="Marc Gasol Puts Up 18 Points, 10 Rebounds, 10 Assists in Atlanta"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/GettyImages-654237794-300x169.jpg" alt="Marc Gasol Puts Up 18 Points, 10 Rebounds, 10 Assists in Atlanta" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/GettyImages-654237794-300x169.jpg" alt="Marc Gasol Puts Up 18 Points, 10 Rebounds, 10 Assists in Atlanta"/></noscript></a><span><a href="/media/slam-tv/marc-gasol-puts-18-points-10-rebounds-10-assists-atlanta/" title="Marc Gasol Puts Up 18 Points, 10 Rebounds, 10 Assists in Atlanta">Marc Gasol Puts Up 18 Points, 10 Rebounds, 10 Assists in Atlanta</a></span></div><div class="related-post"><a href="/media/slam-tv/nikola-jokic-goes-17-points-14-rebounds-11-assists-clippers/" title="Nikola Jokic Goes for 17 Points, 14 Rebounds, 11 Assists Against Clippers"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/GettyImages-654246210-300x169.jpg" alt="Nikola Jokic Goes for 17 Points, 14 Rebounds, 11 Assists Against Clippers" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/GettyImages-654246210-300x169.jpg" alt="Nikola Jokic Goes for 17 Points, 14 Rebounds, 11 Assists Against Clippers"/></noscript></a><span><a href="/media/slam-tv/nikola-jokic-goes-17-points-14-rebounds-11-assists-clippers/" title="Nikola Jokic Goes for 17 Points, 14 Rebounds, 11 Assists Against Clippers">Nikola Jokic Goes for 17 Points, 14 Rebounds, 11 Assists Against Clippers</a></span></div><div class="related-post"><a href="/media/slam-tv/stache-bros-praise-king-prairie/" title="The Stache Bros Praise the King of the Prairie"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-16-at-10.25.55-PM-300x169.png" alt="The Stache Bros Praise the King of the Prairie" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-16-at-10.25.55-PM-300x169.png" alt="The Stache Bros Praise the King of the Prairie"/></noscript></a><span><a href="/media/slam-tv/stache-bros-praise-king-prairie/" title="The Stache Bros Praise the King of the Prairie">The Stache Bros Praise the King of the Prairie</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-russell-westbrook-posts-34th-triple-double-16-17/" title="WATCH: Russell Westbrook Posts 34th Triple-Double of &#8217;16-17"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-16-at-10.16.39-PM-300x169.png" alt="WATCH: Russell Westbrook Posts 34th Triple-Double of &amp;#8217;16-17" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-16-at-10.16.39-PM-300x169.png" alt="WATCH: Russell Westbrook Posts 34th Triple-Double of &amp;#8217;16-17"/></noscript></a><span><a href="/media/slam-tv/watch-russell-westbrook-posts-34th-triple-double-16-17/" title="WATCH: Russell Westbrook Posts 34th Triple-Double of &#8217;16-17">WATCH: Russell Westbrook Posts 34th Triple-Double of &#8217;16-17</a></span></div><div class="related-post"><a href="/media/slam-tv/russell-westbrook-throws-pass-cory-josephs-legs/" title="Russell Westbrook Throws Pass Between Cory Joseph&#8217;s Legs"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-16-at-9.32.30-PM-300x169.png" alt="Russell Westbrook Throws Pass Between Cory Joseph&amp;#8217;s Legs" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-16-at-9.32.30-PM-300x169.png" alt="Russell Westbrook Throws Pass Between Cory Joseph&amp;#8217;s Legs"/></noscript></a><span><a href="/media/slam-tv/russell-westbrook-throws-pass-cory-josephs-legs/" title="Russell Westbrook Throws Pass Between Cory Joseph&#8217;s Legs">Russell Westbrook Throws Pass Between Cory Joseph&#8217;s Legs</a></span></div><div class="related-post"><a href="/media/slam-tv/nikola-jokic-the-joker-mixtape/" title="WATCH: Nikola Jokic &#8216;The Joker&#8217; Mixtape"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/nikola_jokic_yt-300x169.jpg" alt="WATCH: Nikola Jokic &amp;#8216;The Joker&amp;#8217; Mixtape" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/nikola_jokic_yt-300x169.jpg" alt="WATCH: Nikola Jokic &amp;#8216;The Joker&amp;#8217; Mixtape"/></noscript></a><span><a href="/media/slam-tv/nikola-jokic-the-joker-mixtape/" title="WATCH: Nikola Jokic &#8216;The Joker&#8217; Mixtape">WATCH: Nikola Jokic &#8216;The Joker&#8217; Mixtape</a></span></div><div class="related-post"><a href="/nba/russell-westbrook-steph-currys-mvp-pick-dont-care/" title="Russell Westbrook on Steph Curry&#8217;s MVP Pick: &#8216;I Don&#8217;t Care&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/russ-curry-300x169.jpg" alt="Russell Westbrook on Steph Curry&amp;#8217;s MVP Pick: &amp;#8216;I Don&amp;#8217;t Care&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/russ-curry-300x169.jpg" alt="Russell Westbrook on Steph Curry&amp;#8217;s MVP Pick: &amp;#8216;I Don&amp;#8217;t Care&amp;#8217;"/></noscript></a><span><a href="/nba/russell-westbrook-steph-currys-mvp-pick-dont-care/" title="Russell Westbrook on Steph Curry&#8217;s MVP Pick: &#8216;I Don&#8217;t Care&#8217;">Russell Westbrook on Steph Curry&#8217;s MVP Pick: &#8216;I Don&#8217;t Care&#8217;</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-notre-dame-survives-princetons-upset-bid/" title="WATCH: Notre Dame Survives Princeton&#8217;s Upset Bid, Wins 60-58"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/ND-Princeton-Main-300x169.jpg" alt="WATCH: Notre Dame Survives Princeton&amp;#8217;s Upset Bid, Wins 60-58" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/ND-Princeton-Main-300x169.jpg" alt="WATCH: Notre Dame Survives Princeton&amp;#8217;s Upset Bid, Wins 60-58"/></noscript></a><span><a href="/media/slam-tv/watch-notre-dame-survives-princetons-upset-bid/" title="WATCH: Notre Dame Survives Princeton&#8217;s Upset Bid, Wins 60-58">WATCH: Notre Dame Survives Princeton&#8217;s Upset Bid, Wins 60-58</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-videos">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedPhotos">
		<div class="clearfix">
			<div class="related-post"><a href="/kicks/jordan-brand-unveils-summer-17-collection/" title="Jordan Brand Unveils Summer &#8217;17 Collection"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/528895-106_D2_67355-300x169.jpg" alt="Jordan Brand Unveils Summer &amp;#8217;17 Collection" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/528895-106_D2_67355-300x169.jpg" alt="Jordan Brand Unveils Summer &amp;#8217;17 Collection"/></noscript></a><span><a href="/kicks/jordan-brand-unveils-summer-17-collection/" title="Jordan Brand Unveils Summer &#8217;17 Collection">Jordan Brand Unveils Summer &#8217;17 Collection</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-0315/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/slam-kotn-20170315-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/slam-kotn-20170315-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-0315/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/media/photos/delaware-87ers-wearing-power-rangers-uniforms-tomorrow/" title="Delaware 87ers Wearing Power Rangers Uniforms Tomorrow"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/C6-XfmfWsAEG_KBfeatured-300x169.jpg" alt="Delaware 87ers Wearing Power Rangers Uniforms Tomorrow" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/C6-XfmfWsAEG_KBfeatured-300x169.jpg" alt="Delaware 87ers Wearing Power Rangers Uniforms Tomorrow"/></noscript></a><span><a href="/media/photos/delaware-87ers-wearing-power-rangers-uniforms-tomorrow/" title="Delaware 87ers Wearing Power Rangers Uniforms Tomorrow">Delaware 87ers Wearing Power Rangers Uniforms Tomorrow</a></span></div><div class="related-post"><a href="/media/photos/jabari-parkers-best-sneakers/" title="Jabari Parker&#8217;s Best Sneakers"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/GettyImages-632526160-300x169.jpg" alt="Jabari Parker&amp;#8217;s Best Sneakers" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/GettyImages-632526160-300x169.jpg" alt="Jabari Parker&amp;#8217;s Best Sneakers"/></noscript></a><span><a href="/media/photos/jabari-parkers-best-sneakers/" title="Jabari Parker&#8217;s Best Sneakers">Jabari Parker&#8217;s Best Sneakers</a></span></div><div class="related-post"><a href="/media/photos/armour-teams-get-curry-3zero-charged-controller-tourney/" title="Under Armour Teams Get Curry 3ZERO and Charged Controller for Tourney"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/UA_17_GoldCrate_Image14-300x169.jpg" alt="Under Armour Teams Get Curry 3ZERO and Charged Controller for Tourney" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/UA_17_GoldCrate_Image14-300x169.jpg" alt="Under Armour Teams Get Curry 3ZERO and Charged Controller for Tourney"/></noscript></a><span><a href="/media/photos/armour-teams-get-curry-3zero-charged-controller-tourney/" title="Under Armour Teams Get Curry 3ZERO and Charged Controller for Tourney">Under Armour Teams Get Curry 3ZERO and Charged Controller for Tourney</a></span></div><div class="related-post"><a href="/media/photos/armour-curry-3-dubfetti/" title="Under Armour Curry 3 &#8216;Dubfetti&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/Under-Armour-Curry-3-Dubfetti-29th-Birthday-Shoe-5-300x169.jpg" alt="Under Armour Curry 3 &amp;#8216;Dubfetti&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/Under-Armour-Curry-3-Dubfetti-29th-Birthday-Shoe-5-300x169.jpg" alt="Under Armour Curry 3 &amp;#8216;Dubfetti&amp;#8217;"/></noscript></a><span><a href="/media/photos/armour-curry-3-dubfetti/" title="Under Armour Curry 3 &#8216;Dubfetti&#8217;">Under Armour Curry 3 &#8216;Dubfetti&#8217;</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-0314/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/slam-kotn-20170314-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/slam-kotn-20170314-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-0314/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/apparel/nike-introduces-champions-mentality-collection/" title="Nike Introduces &#8216;Champions Mentality&#8217; Collection"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/01FACEBOOK-NOVA-IMAGE-300x169.jpg" alt="Nike Introduces &amp;#8216;Champions Mentality&amp;#8217; Collection" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/01FACEBOOK-NOVA-IMAGE-300x169.jpg" alt="Nike Introduces &amp;#8216;Champions Mentality&amp;#8217; Collection"/></noscript></a><span><a href="/apparel/nike-introduces-champions-mentality-collection/" title="Nike Introduces &#8216;Champions Mentality&#8217; Collection">Nike Introduces &#8216;Champions Mentality&#8217; Collection</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-0313/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/slam-kotn-20170313-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/slam-kotn-20170313-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-0313/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/media/photos/nike-id-releases-ncaa-themed-air-force-1-dunks/" title="Nike iD Releases NCAA-Themed Air Force 1 and Dunks"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-13-at-3.24.04-PM-300x169.png" alt="Nike iD Releases NCAA-Themed Air Force 1 and Dunks" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-13-at-3.24.04-PM-300x169.png" alt="Nike iD Releases NCAA-Themed Air Force 1 and Dunks"/></noscript></a><span><a href="/media/photos/nike-id-releases-ncaa-themed-air-force-1-dunks/" title="Nike iD Releases NCAA-Themed Air Force 1 and Dunks">Nike iD Releases NCAA-Themed Air Force 1 and Dunks</a></span></div><div class="related-post"><a href="/media/photos/nike-air-foamposite-pro-silver-surfer/" title="Nike Air Foamposite Pro &#8216;Silver Surfer&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/616750_004_Lead_Des-300x169.jpg" alt="Nike Air Foamposite Pro &amp;#8216;Silver Surfer&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/616750_004_Lead_Des-300x169.jpg" alt="Nike Air Foamposite Pro &amp;#8216;Silver Surfer&amp;#8217;"/></noscript></a><span><a href="/media/photos/nike-air-foamposite-pro-silver-surfer/" title="Nike Air Foamposite Pro &#8216;Silver Surfer&#8217;">Nike Air Foamposite Pro &#8216;Silver Surfer&#8217;</a></span></div><div class="related-post"><a href="/media/photos/air-jordan-xii-low-wolf-grey/" title="Air Jordan XII Low &#8216;Wolf Grey&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/308317_002_Lead_Des-300x169.jpg" alt="Air Jordan XII Low &amp;#8216;Wolf Grey&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/308317_002_Lead_Des-300x169.jpg" alt="Air Jordan XII Low &amp;#8216;Wolf Grey&amp;#8217;"/></noscript></a><span><a href="/media/photos/air-jordan-xii-low-wolf-grey/" title="Air Jordan XII Low &#8216;Wolf Grey&#8217;">Air Jordan XII Low &#8216;Wolf Grey&#8217;</a></span></div><div class="related-post"><a href="/media/photos/adidas-dame-3-legacy/" title="adidas Dame 3 &#8216;Legacy&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/adidas_Dame3_Legacy_-BW0323_Hero_1_H-300x169.jpg" alt="adidas Dame 3 &amp;#8216;Legacy&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/adidas_Dame3_Legacy_-BW0323_Hero_1_H-300x169.jpg" alt="adidas Dame 3 &amp;#8216;Legacy&amp;#8217;"/></noscript></a><span><a href="/media/photos/adidas-dame-3-legacy/" title="adidas Dame 3 &#8216;Legacy&#8217;">adidas Dame 3 &#8216;Legacy&#8217;</a></span></div><div class="related-post"><a href="/media/photos/curreny-x-reebok-classics-jet-life-club-c-85/" title="Curren$y x Reebok Classics Jet Life Club C 85"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/Curreny-Spita-Sneaker-POlitics-Hypebeast-1-13-300x169.jpg" alt="Curren$y x Reebok Classics Jet Life Club C 85" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/Curreny-Spita-Sneaker-POlitics-Hypebeast-1-13-300x169.jpg" alt="Curren$y x Reebok Classics Jet Life Club C 85"/></noscript></a><span><a href="/media/photos/curreny-x-reebok-classics-jet-life-club-c-85/" title="Curren$y x Reebok Classics Jet Life Club C 85">Curren$y x Reebok Classics Jet Life Club C 85</a></span></div><div class="related-post"><a href="/media/photos/air-jordan-iii-x-air-max-1-atmos-pack/" title="Air Jordan III x Air Max 1 atmos Pack"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/AirMax_1_923093-001_CollectorsBox_Open_67042-300x169.jpg" alt="Air Jordan III x Air Max 1 atmos Pack" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/AirMax_1_923093-001_CollectorsBox_Open_67042-300x169.jpg" alt="Air Jordan III x Air Max 1 atmos Pack"/></noscript></a><span><a href="/media/photos/air-jordan-iii-x-air-max-1-atmos-pack/" title="Air Jordan III x Air Max 1 atmos Pack">Air Jordan III x Air Max 1 atmos Pack</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-0312/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/slam-kotn-20170312-1-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/slam-kotn-20170312-1-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-0312/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-photos">More Posts</span>
		</div>
			</div>
	
	
	</div>

<script>$('#relatedPostTabs a').click(function(e){e.preventDefault();$(this).tab('show');});$('#relatedPostTabs a').on('shown.bs.tab',function(e){$('img.unveil').unveil(0,function(){$(this).load(function(){this.style.opacity=1;});});})</script>
			<script>$('#relatedPostTabs a').click(function(e){e.preventDefault();$(this).tab('show');});</script>

		</aside>
		<!-- / RELATED POSTS -->

		
	</div>
	<!-- MAIN PAGE COLUMN -->

</article>



<!-- FITVIDS RESPONSIVE VIDEO SCRIPT -->
<script>$(document).ready(function(){$(".video-container").fitVids({customSelector:"iframe[src^='http://magnify.grindmedia.com']"});$(".article-body").fitVids({customSelector:"iframe[src^='http://magnify.grindmedia.com'], iframe[src^='http://www.dailymotion.com'], iframe[src^='http://www.newschoolers.com'], iframe[src^='http://www.zapiks.fr'], iframe[src^='http://player.ooyala.com'], iframe[src^='//embeds.vice.com']"});});</script>
<!-- / FITVIDS RESPONSIVE VIDEO SCRIPT -->

		<!-- SIDEBAR -->
		
<aside class="sidebar">

<div id="lrec-top" class="pagebuilder_ad lrec"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("lrec-top");});});</script></div><div id="gpt-ad-slot-5" class="pagebuilder_ad barter"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-5");});});</script></div>
<!-- SHARING SIDEBAR MODULE -->
<div class="follow">

	<h3>Follow Us</h3>
	
	<a href="https://www.facebook.com/SLAMMagazine" title="SLAM Magazine on Facebook" target="_blank"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/slamonline" title="SLAM Magazine on Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
	<a href="http://instagram.com/slamonline" title="SLAM Magazine on Instagram" target="_blank"><i class="fa fa-instagram"></i></a>
	<a href="http://www.youtube.com/user/slammagazine" title="SLAM Magazine on Youtube" target="_blank"><i class="fa fa-youtube-play"></i></a>

</div>
<!-- / SHARING SIDEBAR MODULE -->
<!-- MOST POPULAR SIDEBAR MODULE -->
<div class="sidebar-popular clearfix">

	<h3>Most Popular</h3>
	
	<div class="popular-rank">
		<span>1</span>
		<span>2</span>
		<span>3</span>
		<span>4</span>
		<span>5</span>
	</div>
	
	<div class="popular-content">
		
		<div class="popular-title"><a href="/news-rumors/other-news/nba-execs-lavar-ball-wont-affect-lonzo-balls-draft-stock/" title="NBA Execs: LaVar Ball Won&#8217;t Harm Lonzo Ball&#8217;s Draft Stock">NBA Execs: LaVar Ball Won&#8217;t Harm Lonzo Ball&#8217;s Draft Stock</a></div>
		<div class="popular-title"><a href="/nba/karl-malone-get-your-ass-playing/" title="Karl Malone on Resting Players: &#8216;Get Your Ass Playing&#8217;">Karl Malone on Resting Players: &#8216;Get Your Ass Playing&#8217;</a></div>
		<div class="popular-title"><a href="/nba/draymond-green-bucks-lakers-scuffle-one-player-wanted-no-part-of-it/" title="Draymond Green on Bucks-Lakers Scuffle: &#8216;One Player Wanted No Part of It&#8217;">Draymond Green on Bucks-Lakers Scuffle: &#8216;One Player Wanted No Part of It&#8217;</a></div>
		<div class="popular-title"><a href="/nba/shaquille-oneal-believes-earth-flat/" title="Shaquille O&#8217;Neal Believes The Earth Is Flat">Shaquille O&#8217;Neal Believes The Earth Is Flat</a></div>
		<div class="popular-title"><a href="/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam/" title="WATCH: Baylor&#8217;s Johnathan Motley Throws Down Poster Slam">WATCH: Baylor&#8217;s Johnathan Motley Throws Down Poster Slam</a></div>	</div>
		
</div>
<!-- / MOST POPULAR SIDEBAR MODULE -->
<!-- SUBSCRIBE SIDEBAR MODULE -->
<div class="subscribe clearfix">

	<h3>Subscribe</h3>

	
		<div>
			<a href="/magazine/slam-207/" title="SLAM 207"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/slam_207_embiid-307x424.jpg" alt="SLAM 207" class="lazyload"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/03/slam_207_embiid-307x424.jpg" alt="SLAM 207"/></noscript></a>
		</div>
	<p>
		<a href="https://www.circsource.com/store/Subscribe.html?magazineId=124&sourceCode=I9ABAN" title="Subscribe to SLAM Magazines Print Edition">
			Print<br>
			<span>$1.33/issue</span>
		</a>
		<a href="/apps/" title="Subscribe to SLAM Magazines Digital Edition">
			Digital<br>
			<span>$0.99/issue</span>
		</a>
	</p>

	<a class="sublinks" href="https://www.circsource.com/store/csloginpage.html?MagId=124" title="Manage Subscription">Manage Subscription<i class="fa fa-chevron-right"></i></a>
	<a class="sublinks" href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues<i class="fa fa-chevron-right"></i></a>
	<a class="sublinks" href="https://www.circsource.com/store/Subscribe.html?offerId=299" title="Gift Subscription">Gift Subscription<i class="fa fa-chevron-right"></i></a>

</div>
<!-- / SUBSCRIBE SIDEBAR MODULE --><div id="half-page" class="pagebuilder_ad drec"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("half-page");});});</script></div>
<!-- SHARING SIDEBAR MODULE -->
<div class="article-share">

	<h3>Share: </h3>

	<div class="pw-widget pw-size-large">
		<a class="pw-button-facebook"></a>
		<a class="pw-button-twitter"></a>
		<a class="pw-button-pinterest"></a>
		<a class="pw-button-googleplus"></a>
	</div>
		
</div>
<!-- / SHARING SIDEBAR MODULE -->
</aside>		<!-- SIDEBAR -->
	
	</div>
	<!-- / ARTICLE FOLD -->
	
	<script>var disqusId='432088 http://www.slamonline.com/online/?p=432088';</script>
<footer class="site-footer clearfix">

	<div class="theme-footer clearfix">
				<div class="footer-sub">
			<h3>Subscribe</h3>
			<div class="footer-sublinks">
				<a href="/magazine/" title="Print Magazine">Print<br>Magazine<i class="fa fa-chevron-circle-right"></i></a>
				<a href="/magazine/" title="Digital Edition">Digital<br>Edition<i class="fa fa-chevron-circle-right"></i></a>
				<a href="https://www.circsource.com/store/csloginpage.html?MagId=124" title="Subscriber Services">Subscriber<br>Services<i class="fa fa-chevron-circle-right"></i></a>
			</div>
			<a href="/magazine/" title="SLAMonline">
				<img class="unveil" src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/03/slam_207_embiid_footer.png" alt="SLAMonline"/>
			</a>
			<noscript>
				<a href="/magazine/" title="SLAMonline">
					<img src="http://www.slamonline.com/wp-content/uploads/2017/03/slam_207_embiid_footer.png" alt="SLAMonline"/>
				</a>
			</noscript>
		</div>
				<div class="footer-social">
			<h3>Follow Us</h3>
						<a href="http://www.facebook.com/SLAMMagazine" title="SLAMonline on Facebook">
				<i class="fa fa-facebook">
					<span class="ir">SLAMonline on Facebook</span>
				</i>
			</a>
			
						<a href="http://twitter.com/slamonline" title="SLAMonline on Twitter">
				<i class="fa fa-twitter">
					<span class="ir">SLAMonline on Twitter</span>
				</i>
			</a>
			
			
						<a href="https://plus.google.com/105076990898579653079/posts" title="SLAMonline on Google Plus">
				<i class="fa fa-google-plus">
					<span class="ir">SLAMonline on Google Plus</span>
				</i>
			</a>
			
						<a href="http://www.instagram.com/slamonline" title="SLAMonline on Instagram">
				<i class="fa fa-instagram">
					<span class="ir">SLAMonline on Instagram</span>
				</i>
			</a>
			
			
			
						<a href="http://www.youtube.com/slammagazine" title="SLAMonline on YouTube">
				<i class="fa fa-youtube">
					<span class="ir">SLAMonline on YouTube</span>
				</i>
			</a>
			
			
			<a href="/feed" title="SLAMonline RSS Feed">
				<i class="fa fa-rss">
					<span class="ir">SLAMonline RSS Feed</span>
				</i>
			</a>

			<a href="/newsletter" title="Email SLAMonline">
				<i class="fa fa-envelope">
					<span class="ir">Email SLAMonline</span>
				</i>
			</a>

		</div>
		<div class="footer-news">
			<h3>Newsletter</h3>
						<p>Subscribe to our free newsletter and stay up-to-date with the latest from SLAM Magazine</p>
						<form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer"/>
    <button class="btn btn-default">Subscribe</button>
</form>		</div>
	</div>

	<div class="network-footer clearfix refresh-footer">
		<div class="grind-block">
			<div class="linkset-1 clearfix">
                <a href="/about/" title="About">About</a>
                <a href="/contact/" title="Contact">Contact</a>
                <a href="http://www.enthusiastnetwork.com/media-kits/action-outdoor-network/slam/" title="Media Kit" target="_blank">Media Kit</a>
                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" target="_blank">Careers</a>
            </div>
            <div class="linkset-2 clearfix">
                <a href="http://www.enthusiastnetwork.com/privacy/ " title="Privacy Policy" target="_blank">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms/" title="Terms of Use" target="_blank">Terms of Use</a>
                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" class="truste" title="TRUSTe Advertising Choices" target="_blank">AdChoices</a>
            </div>
            <div class="copyright clearfix">
                <span>Copyright &copy; 2017 The Enthusiast Network. All rights reserved.</span>
            </div>
		</div>

		<div class="network-block">
			<div class="network-drop clearfix">
				<a class="tenlogo" href="http://www.enthusiastnetwork.com/">
					<img class="unveil" src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/ten_logo.png?=v2015" alt="The Enthusiast Network">
					<noscript>
						<img src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/ten_logo.png?=v2015" alt="The Enthusiast Network"/>
					</noscript>
				</a>

				<div class="btn-group dropup">
					<button type="button" class="btn btn-default dropdown-toggle">
						Visit our other sites <span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu"><li><a href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network">The Enthusiast Network</a></li><li><a href="http://www.grindtv.com/" title="GrindTV">GrindTV</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.baseballamerica.com/" title="Baseball America">Baseball America</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.endurocross.com/" title="EnduroCross">EnduroCross</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.slamonline.com/" title="SLAM">SLAM</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfermag.com/" title="Surfer">Surfer</a></li><li><a href="http://www.surfingmagazine.com/" title="Surfing">Surfing</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://business.transworld.net/" title="TransWorld Business">TransWorld Business</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://bmx.transworld.net/" title="TransWorld RideBMX">TransWorld RideBMX</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>				</div>
			</div>
		</div>
	</div>

</footer>
	<script type="text/javascript">var disqus_shortname='slamonline';function loadDisqusCommentCounts(){(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='http://'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());}loadDisqusCommentCounts();</script>
<div id="gpt-ad-slot-7" class="pagebuilder_ad outofpage"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-7");});});</script></div><div id="gpt-ad-slot-8" class="pagebuilder_ad outofpage"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-8");});});</script></div><div id="gpt-ad-slot-9" class="pagebuilder_ad outofpage"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-9");});});</script></div>
		</div><!-- #PageContainer -->
	</div><!-- #TakeoverBackground -->
	<div id="OtherElements">


<!-- SiteCatalyst code version: H.25. Copyright 1997-2012 Omniture, Inc. More info available at "http://www.omniture.com" -->
<script type="text/javascript" language="javascript">if(typeof omnitureLandingPageTracker!=="undefined"){var s_code_assigned=false;jQuery(document).ready(function(){var sObjectParams={"server":"slamonline","channel":"D=v5","pageName":'College: Article',"eVar2":"Company: Content","prop2":"D=v2","eVar4":"WATCH: Baylor&amp;#8217;s Johnathan Motley Throws Down Poster Slam","prop3":"D=v4","eVar5":"College","prop4":"D=v5","eVar6":"SLAM Staff","prop6":"D=v6","eVar7":"03/19/2017","prop5":"D=v7","eVar8":"watch-baylors-johnathan-motley-throws-poster-slam","prop7":"D=v8","eVar23":omnitureLandingPageTracker('College: Article'),"eVar31":"Not Logged","prop37":"D=v31","eVar24":omnitureUserIdTracker(),"prop52":"D=v24","eVar3":"Organic","eVar9":"baylor-bears,johnathan-motley","prop8":"D=v9","prop49":GenerateProp49(),"eVar50":"slamonline.com","prop38":"D=v50","eVar60":"slamonline.com","prop60":"D=v60","list2":"baylor-bears,johnathan-motley"};jQuery.extend(s,sObjectParams);if(window.mmsc_val!==undefined&&window.mmsc_val!==''){s.eVar39=mmsc_val;s.prop34="D=v39";}if(window.kruxomnivalue!==undefined&&window.kruxomnivalue!==''){s.eVar57=window.kruxomnivalue;s.list1=window.kruxomnivalue;s.prop57="D=v57";}if($.adblock!==undefined&&$.adblock===true){s.events=s.events+',event81';}omnitureModulesOnPageImpressionTrack();omnitureTrackLoadTime();GetReferrerAndClickDepth();sProductValue=s.products;var s_code=s.t();if(s_code)document.write(s_code);s_code_assigned=true;});}</script>
<!-- End SiteCatalyst code version: H.25. -->


		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N2HZKK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N2HZKK');</script>
		<!-- End Google Tag Manager -->
<script>window.load_trinity=function(callback){var associations=sonobiAssociations;setTimeout(function(){callback();callback=function(){};},800);var sbi_script=document.createElement('script');sbi_script.async=true;sbi_script.type='text/javascript';sbi_script.src='http://apex.go.sonobi.com/trinity.js?key_maker='+JSON.stringify(associations)+'&s='+Math.floor(Math.random()*1000);if(callback==null)callback=function(){};if(sbi_script.readyState){sbi_script.onreadystatechange=function(){if(sbi_script.readyState=="loaded"||sbi_script.readyState=="complete"){sbi_script.onreadystatechange=null;callback();}};}else{sbi_script.onload=function(){callback();$(document).trigger('grind.adsDefined');};}var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(sbi_script,node);};function addSonobiTargeting(slot,identifier){try{if(!('sbi_trinity'in window)||!(identifier in window.sbi_trinity))return slot;var placement=window.sbi_trinity[identifier];if(typeof placement!='undefined'){for(var attr in placement){slot.setTargeting(attr,placement[attr]);}}return slot;}catch(e){return slot;}}</script>
		<!-- Chartbeat -->
		<script type="text/javascript">var _sf_async_config={uid:42104,domain:"slamonline.com",authors:"",sections:"",playerdomain:"video.grindnetworks.com"};(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement("script");e.setAttribute("language","javascript");e.setAttribute("type","text/javascript");e.setAttribute("src",(("https:"==document.location.protocol)?"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/":"http://static.chartbeat.com/")+"js/chartbeat.js");document.body.appendChild(e);};var oldonload=window.onload;window.onload=(typeof window.onload!="function")?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>

<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/A.grindmedia-newsletter,,_scripts,,_grindmedia-newsletter.css,,qver==4.7.2+pagebuilder,,_PageBuilder,,_UnifiedContent,,_Article,,_assets,,_css,,_article.css,,qver==3.0.3+pagebuilder,,_PageBuilder,,_UnifiedContent,,_RelatedPosts,,_assets,,_css,,_relatedposts.css,,qver==3.0.3+pagebuilder,,_PageBuilder,,_UnifiedContent,,_Footer,,_assets,,_css,,_footer.css,,qver==3.0.3,Mcc.j4qec6B7EE.css.pagespeed.cf.-mShUehQTZ.css' type='text/css' media='all'/>



<script type='text/javascript'>//<![CDATA[
var Sociali18n={"commentReplyTitle":"Post a Reply"};
//]]></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/plugins/social/assets/social.js,qver=2.11.pagespeed.jm.niDQGDQdZs.js'></script>
<script type='text/javascript'>//<![CDATA[
var pollsL10n={"ajax_url":"http:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script src="http://www.slamonline.com/wp-content,_plugins,_wp-polls,_polls-js.js,qver==2.63+wp-includes,_js,_wp-embed.min.js,qver==4.7.2+wp-content,_plugins,_grindmedia-newsletter,_scripts,_grindmedia-newsletter.js,qver==4.7.2+wp-content,_plugins,_pagebuilder,_PageBuilder,_UnifiedContent,_RelatedPosts,_assets,_js,_relatedPagination.js,qver==3.0.3.pagespeed.jc.VFjT8DDfIF.js"></script><script>eval(mod_pagespeed_imymqTwnE1);</script>
<script>eval(mod_pagespeed_vvygFO_kog);</script>
<script>eval(mod_pagespeed_yT2QH07M9p);</script>
<script>eval(mod_pagespeed_1yxNsFnGpm);</script>
<script type="text/javascript">if(typeof lightspeed!=='undefined'){var gptLoaded=false;lightspeed.add_session_end_hook(function(){if(gptLoaded)return;var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();});}else{var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();}var refreshAdSlots=new Array();</script><script>(function(){googletag.cmd.push(function(){var slot=googletag.defineSlot("/3833/slamonline.primedia.com/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam",[[1000,250],[1000,50],[970,250],[970,50]],"billboard").setTargeting("pos","top");slot.addService(googletag.pubads());var mapping=googletag.sizeMapping().addSize([750,90],[728,90]).addSize([0,0],[]).build();var slot=googletag.defineSlot("/3833/slamonline.primedia.com/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam",[[728,90]],"leaderboard-top").setTargeting("pos","top").defineSizeMapping(mapping);slot.addService(googletag.pubads());var mapping=googletag.sizeMapping().addSize([750,90],[]).addSize([0,0],[[320,50],[320,100]]).build();var slot=googletag.defineSlot("/3833/slamonline.primedia.com/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam",[[320,50]],"gpt-ad-slot-2").setTargeting("pos","top").defineSizeMapping(mapping);slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam",[[1,2]],"gpt-ad-slot-3").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam",[[300,250]],"lrec-top").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam",[[300,225]],"gpt-ad-slot-5").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam",[[300,600],[160,600]],"half-page").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineOutOfPageSlot("/3833/slamonline.primedia.com/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam","gpt-ad-slot-7").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam",[[1,1]],"gpt-ad-slot-8").setTargeting("pos","bottom");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/media/slam-tv/watch-baylors-johnathan-motley-throws-poster-slam",[[2,2]],"gpt-ad-slot-9").setTargeting("pos","top");slot.addService(googletag.pubads());googletag.pubads().setTargeting("type","article").setTargeting("categories",["slam-tv","college"]).setTargeting("tags",["baylor-bears","johnathan-motley"]).setTargeting("device",pbGlobal.device).setTargeting("ksg",Krux.segments).setTargeting("kuid",Krux.user);googletag.pubads().collapseEmptyDivs();googletag.pubads().enableSingleRequest();googletag.pubads().addEventListener('slotRenderEnded',function(event){gptevents.trigger(event)});googletag.enableServices();$(document).trigger('grind.adsDefined');});})();</script>
		<!-- Shared PageBuilder Logic -->
		<script type="text/javascript">$(document).ready(function(){var s=window.location.hostname.split('.');var domain=s[s.length-2]+'.'+s[s.length-1];$('a').filter(function(){if(this.hostname&&this.hostname!='ad.doubleclick.net'){var t=this.hostname.split('.');var test=t[t.length-2]+'.'+t[t.length-1];if(test!=domain)return true;else
return false;}}).attr('target','_blank');$('.network-drop .dropdown-toggle').click(function(){$(this).dropdown('toggle');});$('.network-drop .dropdown-menu').focusout(function(){$('.network-drop .dropup').removeClass('open');});$('#PageContainer').click(function(){$('.network-drop .dropup').removeClass('open');});$('img.unveil').unveil(0,function(){$(this).load(function(){this.style.opacity=1;});});});window.suggestmeyes_loaded=true;</script>

	</div>
</body>
</html>
