<!doctype html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><!--<![endif]-->
<head>

	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<title>Matt Barnes Still Beefing With Derek Fisher</title>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.slamonline.com/xmlrpc.php"/>
	<link rel="alternate" type="application/rss+xml" href="http://www.slamonline.com/feed/rss/"/>
	<link rel="alternate" type="application/atom+xml" href="http://www.slamonline.com/feed/atom/"/>
	<link rel="shortcut icon" href="http://www.slamonline.com/wp-content/themes/slamonline.com/favicon.ico"/>
	<script type="text/javascript">var AccountName="aumoslamonlinehub,aumoglobalgrindhub"</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Derek Fisher defends his relationship with Matt Barnes&#039; ex wife."/>
<meta name="news_keywords" content="derek fisher, matt barnes, sacramento kings, basketball, nba, college basketball, kicks, shoes, slam magazine, slam online, slamonline"/>
<meta name="original-source" content="http://www.slamonline.com/nba/matt-barnes-still-beefing-derek-fisher/"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Matt Barnes Still Beefing With Derek Fisher"/>
<link rel="canonical" href="http://www.slamonline.com/nba/matt-barnes-still-beefing-derek-fisher/"/>
<link rel="publisher" href="https://plus.google.com/105076990898579653079/posts"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Matt Barnes Still Beefing With Derek Fisher"/>
<meta property="og:description" content="Derek Fisher defends his relationship with Matt Barnes&#039; ex wife."/>
<meta property="og:url" content="http://www.slamonline.com/nba/matt-barnes-still-beefing-derek-fisher/"/>
<meta property="og:site_name" content="SLAMonline"/>
<meta property="article:publisher" content="https://www.facebook.com/SLAMMagazine"/>
<meta property="article:tag" content="Derek Fisher"/>
<meta property="article:tag" content="Matt Barnes"/>
<meta property="article:tag" content="Sacramento Kings"/>
<meta property="article:section" content="NBA"/>
<meta property="article:published_time" content="2017-01-31T10:20:09-05:00"/>
<meta property="article:modified_time" content="2017-01-31T10:20:14-05:00"/>
<meta property="og:updated_time" content="2017-01-31T10:20:14-05:00"/>
<meta property="og:image" content="http://www.slamonline.com/wp-content/uploads/2017/01/barnes.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="683"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Derek Fisher defends his relationship with Matt Barnes&#039; ex wife."/>
<meta name="twitter:title" content="Matt Barnes Still Beefing With Derek Fisher"/>
<meta name="twitter:site" content="@SLAMonline"/>
<meta name="twitter:image" content="http://www.slamonline.com/wp-content/uploads/2017/01/barnes.jpg"/>
<meta name="twitter:creator" content="@marcel_mutoni"/>
<meta property="DC.date.issued" content="2017-01-31T10:20:09-05:00"/>
<!-- / Yoast SEO Premium plugin. -->


		<!-- Chartbeat -->
		<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>

		<!-- Krux Control Tag & User Segments (slamonline.com) -->
		<script class="kxct" data-id="Id99ilSX" data-timing="async" data-version="1.9" type="text/javascript">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){var k=document.createElement("script");k.type="text/javascript";k.async=true;var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);k.src=/^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src)?src:src==="disable"?"":(location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id99ilSX&site=slamonline.com&edit=1";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);}());</script>
		<script class="kxint" type="text/javascript">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){function retrieve(n){var m,k="kx"+n;if(window.localStorage){return window.localStorage[k]||"";}else if(navigator.cookieEnabled){m=document.cookie.match(k+"=([^;]*)");return(m&&unescape(m[1]))||"";}else{return"";}}Krux.user=retrieve("user");Krux.segments=retrieve("segs")?retrieve("segs").split(","):[];var dfpp=[];var dfpp_omniture=[];if(Krux.user){dfpp.push("kuid="+Krux.user);}for(var i=0;i<Krux.segments.length&&i<10;i++){dfpp.push("ksg="+Krux.segments[i]);dfpp_omniture.push(Krux.segments[i]);}window.kruxvalue=Krux.dfppKeyValues=dfpp.length?dfpp.join(";")+";":"";window.kruxomnivalue=dfpp_omniture.length?dfpp_omniture.join(","):"";})();</script>

		<script>var kval="";if(window.kruxvalue)kval=window.kruxvalue;</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//js.indexww.com'/>
<link rel='dns-prefetch' href='//cdn.grindnetworks.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.slamonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/A.plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_Contact,,_assets,,_css,,_unified-contact.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_About,,_assets,,_css,,_unified-about.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_Magazine,,_assets,,_css,,_unified-magazine.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_Apps,,_assets,,_css,,_unified-apps.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_Newsletter,,_assets,,_css,,_unified-newsletter.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_bootstrap-3.0.0.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_pagebuilder-3.0.0.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_flexslider.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_Editorial,,_Instagram,,_assets,,_css,,_magnific-popup.css,,qver==4.7.1+plugins,,_pagebuilder,,_PageBuilder,,_Editorial,,_Instagram,,_assets,,_css,,_masonry-instagram.css,,qver==4.7.1+themes,,_slamonline.com,,_css,,_jquery.multilevelpushmenu-2.1.4.css,,qver==4.7.1,Mcc.N6vsqcHuRF.css.pagespeed.cf.nCGx_xzl9R.css' type='text/css' media='all'/>










<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/social/assets/A.comments.css,qver=2.11.pagespeed.cf.UHkMlSEPOx.css' type='text/css' media='screen'/>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/wp-polls/A.polls-css.css,qver=2.63.pagespeed.cf.obAUjgafy2.css' type='text/css' media='all'/>
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;ver=4.7.1' type='text/css' media='all'/>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/A.plugins,,_easy-table,,_themes,,_default,,_style.css,,qver==1.4+themes,,_slamonline.com,,_style.css,,qver==3.0.3,Mcc.B8ACSffYtR.css.pagespeed.cf.-uR8oG4wy4.css' type='text/css' media='all'/>

<script>if(typeof pbGlobal=='undefined'){var pbGlobal={};};pbGlobal.pageType='article';</script>
<script src="http://www.slamonline.com/wp-content/plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery-1.8.3.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_bootstrap-3.0.0.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_modernizr-2.7.1.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.unveil-1.0.0.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.carouFredSel-6.2.0-min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.fitvids-1.0.3.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.slabtext.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.flexslider-2.2.0-min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.hcsticky-1.1.96.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.harvey.1.0.0.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.enquire-2.1.0.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_moneymakers.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_pagebuilder.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_gptevents.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_Editorial,_Instagram,_assets,_js,_imagesloaded.pkgd.js,qver==4.7.1+plugins,_pagebuilder,_PageBuilder,_Editorial,_Instagram,_assets,_js,_jquery.magnific-popup.min.js,qver==4.7.1+plugins,_pagebuilder,_PageBuilder,_Editorial,_Instagram,_assets,_js,_masonry.pkgd.min.js,qver==4.7.1+themes,_slamonline.com,_js,_vendor,_jquery.touchSwipe-1.6.5.min.js,qver==4.7.1+themes,_slamonline.com,_js,_vendor,_jquery.enquire-2.1.0.min.js,qver==4.7.1+themes,_slamonline.com,_js,_vendor,_jquery.hoverIntent-r7.min.js,qver==4.7.1+themes,_slamonline.com,_js,_vendor,_jquery.multilevelpushmenu-2.1.4.min.js,qver==4.7.1+themes,_slamonline.com,_js,_vendor,_jquery.stickem-1.4.1.js,qver==4.7.1.pagespeed.jc.J5yV_ZgJKy.js"></script><script>eval(mod_pagespeed_ghsaM9cttp);</script>
<script>eval(mod_pagespeed_YiiFB8iQ1J);</script>
<script>eval(mod_pagespeed_r9jyohfk6e);</script>
<script>eval(mod_pagespeed_2rkx_NyqgX);</script>
<script>eval(mod_pagespeed_QnyHSguVaR);</script>
<script>eval(mod_pagespeed_cZKM8ANx4Y);</script>
<script>eval(mod_pagespeed_3i$MqrlF5E);</script>
<script>eval(mod_pagespeed_RYAjoWOycG);</script>
<script>eval(mod_pagespeed_i7wYo5yJjD);</script>
<script>eval(mod_pagespeed_HGBbrVoJkn);</script>
<script>eval(mod_pagespeed_qaYK9mb65Z);</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=3.0.3'></script>
<script>eval(mod_pagespeed__HtRLIVOUF);</script>
<script>eval(mod_pagespeed_qgLiX6dvHU);</script>
<script>eval(mod_pagespeed_CIDcciVM$x);</script>
<script type='text/javascript' src='http://js.indexww.com/ht/ls-ten.js?ver=4.7.1'></script>
<script>eval(mod_pagespeed_UHfcmIReql);</script>
<script>eval(mod_pagespeed_rLmUrF4VXy);</script>
<script>eval(mod_pagespeed_qyHMneljqN);</script>
<script>eval(mod_pagespeed_LX360fycyP);</script>
<script>eval(mod_pagespeed_kon0plP964);</script>
<script>eval(mod_pagespeed_ZVfvIQ8EAB);</script>
<script>eval(mod_pagespeed_CXL5mtwNag);</script>
<script>eval(mod_pagespeed_OSlVvsbm3t);</script>
<script src="http://www.slamonline.com/wp-content/themes/slamonline.com/js/vendor,_picturefill.min.js,qver==4.7.1+vendor,_lazysizes.min.js,qver==4.7.1+main.min.js,qver==4.7.1.pagespeed.jc.ruPDsXRmPg.js"></script><script>eval(mod_pagespeed_IZ2zjQ_cnN);</script>
<script>eval(mod_pagespeed_kDSOiY$VqX);</script>
<script>eval(mod_pagespeed_H96fNAmNae);</script>
<script type='text/javascript'>//<![CDATA[
var slamonline={"ajax_url":"http:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/themes/slamonline.com/js/pagination.js,qver=4.7.1.pagespeed.jm.kPtFJ4DQed.js'></script>
<script type='text/javascript' src='//cdn.grindnetworks.com/omniture/v2.0/assets/js/omniture.min.js?ver=4.7.1'></script>
<link rel='https://api.w.org/' href='http://www.slamonline.com/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fnba%2Fmatt-barnes-still-beefing-derek-fisher%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fnba%2Fmatt-barnes-still-beefing-derek-fisher%2F&#038;format=xml"/>

		<script>if(typeof pbGlobal=='undefined'){var pbGlobal={};};pbGlobal.device='desktop';enquire.register("(max-width: 767px)",{match:function(){pbGlobal.device='phone';}});enquire.register("(min-width: 768px) and (max-width: 970px)",{match:function(){pbGlobal.device='tablet';}});</script><script>dataLayer=[{"pageType":"article","categorySlug":"nba","categoryName":"NBA","author":"Marcel Mutoni","inlineAds":"enabled"}];</script><style type="text/css">.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#f26422;border:1px solid #c8c8c8}</style>

<meta name='NextGEN' content='1.8.3'/>

<!-- ADDITIONAL FAVICONS -->
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-196x196.png" sizes="196x196">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-160x160.png" sizes="160x160">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-32x32.png" sizes="32x32">

<!-- APPLE IOS TOUCH ICONS -->
<link rel="apple-touch-icon" sizes="57x57" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-152x152.png">

<!-- MICROSOFT WINDOWS 8 METRO ICONS -->
<meta name="msapplication-TileColor" content="#333333">
<meta name="msapplication-TileImage" content="http://www.slamonline.com/wp-content/themes/slamonline.com/img/mstile-144x144.png">
<meta name="msapplication-config" content="http://www.slamonline.com/wp-content/themes/slamonline.com/browserconfig.xml">
<meta property="fb:pages" content="32075211384"/></head>
<body class="post-template-default single single-post postid-424788 single-format-standard">
	<div id="TakeoverBackground">
		<div id="PageContainer" class="page-container">


		<div id="billboard" class="pagebuilder_ad billboard"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("billboard");});});</script></div>
	<nav id="SlamNavigation">
		<div class="logo-unit">
			<h1>
				<a href="/" title="SLAM Magazine" class="hide-text">SLAM Magazine</a>
			</h1>
			<div class="logo-ad">
				<div id="leaderboard-top" class="pagebuilder_ad banner"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("leaderboard-top");});});</script></div>			</div>
		</div>
		<div id="DesktopNav">
			<a class="sticky-logo hide-text" href="/" title="SLAM Magazine">SLAM Magazine</a>
			<span><i id="openNav" class="fa fa-bars"></i></span>
			<ul class="nav-list">
								<li class="">
					<a href="http://www.slamonline.com/nba/" title="NBA">NBA</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/nba/slam-top-50/" title="Top 50 Players">Top 50 Players</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/nba-teams/" title="NBA Teams">NBA Teams</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/hoophall/" title="Hoophall Social Hub">Hoophall Social Hub</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/wnba/elena-delle-donne-traded-to-washington-mystics/" title="Elena Delle Donne Traded To Washington Mystics">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/01/elena_delle_donne_fb-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/wnba/elena-delle-donne-traded-to-washington-mystics/" title="Elena Delle Donne Traded To Washington Mystics">Elena Delle Donne Traded To Washington Mystics</a></p>
										<p class="subnav-featured-excerpt">The 2015 WNBA MVP forced a trade out of Chi-Town.</p>
										<a href="http://www.slamonline.com/wnba/elena-delle-donne-traded-to-washington-mystics/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/nba/matt-barnes-still-beefing-derek-fisher/" title="Matt Barnes Still Beefing With Derek Fisher">
												<span>1</span>
												Matt Barnes Still Beefing With Derek Fisher											</a>
										</li>
																			<li>
											<a href="/nba/stan-van-gundy-rips-donald-trumps-immigration-ban/" title="Stan Van Gundy Rips Donald Trump&#8217;s Immigration Ban">
												<span>2</span>
												Stan Van Gundy Rips Donald Trump&#8217;s Immigration Ban											</a>
										</li>
																			<li>
											<a href="/nba/rick-carlisle-shit-team/" title="Rick Carlisle: &#8216;We&#8217;re a Sh*t Team, But We&#8217;re An Underrated Sh*t Team&#8217;">
												<span>3</span>
												Rick Carlisle: &#8216;We&#8217;re a Sh*t Team, But We&#8217;re An Underrated Sh*t Team&#8217;											</a>
										</li>
																			<li>
											<a href="/nba/tristan-thompson-lebrons-not-agent/" title="Tristan Thompson: &#8216;LeBron&#8217;s Not My Agent&#8217;">
												<span>4</span>
												Tristan Thompson: &#8216;LeBron&#8217;s Not My Agent&#8217;											</a>
										</li>
																			<li>
											<a href="/nba/lebron-james-rips-charles-barkley-hes-hater/" title="LeBron James Rips Charles Barkley: &#8216;He&#8217;s A Hater&#8217;">
												<span>5</span>
												LeBron James Rips Charles Barkley: &#8216;He&#8217;s A Hater&#8217;											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/kicks/kick-of-the-day/" title="Kick of the Day">Kick of the Day</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/kicks-cover-archives/" title="KICKS Cover Archives">KICKS Cover Archives</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/kicks/release-dates/" title="Release Dates">Release Dates</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/kicks/jordan-brand-introduces-formula-23/" title="Jordan Brand Introduces the Formula 23">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/01/881465-005_A4_Pair_65986-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/kicks/jordan-brand-introduces-formula-23/" title="Jordan Brand Introduces the Formula 23">Jordan Brand Introduces the Formula 23</a></p>
										<p class="subnav-featured-excerpt">Jordan's newest lifestyle sneaker is out now. </p>
										<a href="http://www.slamonline.com/kicks/jordan-brand-introduces-formula-23/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/media/photos/air-jordan-iv-royalty/" title="Air Jordan IV &#8216;Royalty&#8217;">
												<span>1</span>
												Air Jordan IV &#8216;Royalty&#8217;											</a>
										</li>
																			<li>
											<a href="/media/photos/nike-x-jordan-brand-honor-serena-williams/" title="Nike x Jordan Brand Honor Serena Williams">
												<span>2</span>
												Nike x Jordan Brand Honor Serena Williams											</a>
										</li>
																			<li>
											<a href="/media/photos/jordan-brand-introduces-formula-23/" title="Jordan Brand Introduces the Formula 23">
												<span>3</span>
												Jordan Brand Introduces the Formula 23											</a>
										</li>
																			<li>
											<a href="/media/photos/nba-sneakers-2017-0129/" title="NBA Kicks of the Night">
												<span>4</span>
												NBA Kicks of the Night											</a>
										</li>
																			<li>
											<a href="/kicks/kick-of-the-day/kick-day-adidas-dame-3/" title="Kick of the Day: adidas Dame 3">
												<span>5</span>
												Kick of the Day: adidas Dame 3											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/media/" title="Media">Media</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/media/slam-tv/" title="SLAMTV">SLAMTV</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/media/photos/" title="Photos">Photos</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/media/wallpapers/" title="Wallpapers">Wallpapers</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/respect-the-game/" title="The SLAM Podcast">The SLAM Podcast</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/media/slam-tv/watch-isaiah-thomas-drops-41-points-win-pistons/" title="WATCH: Isaiah Thomas Drops 41 Points In Win Over Pistons">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/01/isaiah-200x200.png">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/media/slam-tv/watch-isaiah-thomas-drops-41-points-win-pistons/" title="WATCH: Isaiah Thomas Drops 41 Points In Win Over Pistons">WATCH: Isaiah Thomas Drops 41 Points In Win Over Pistons</a></p>
										<p class="subnav-featured-excerpt">Isaiah had 24 of his 41 in the fourth quarter.</p>
										<a href="http://www.slamonline.com/media/slam-tv/watch-isaiah-thomas-drops-41-points-win-pistons/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/nba/watch-isaiah-thomas-drops-41-points-win-pistons/" title="WATCH: Isaiah Thomas Drops 41 Points In Win Over Pistons">
												<span>1</span>
												WATCH: Isaiah Thomas Drops 41 Points In Win Over Pistons											</a>
										</li>
																			<li>
											<a href="/nba/watch-andrew-wiggins-elevates-monster-slam/" title="WATCH: Andrew Wiggins Elevates For Poster Slam">
												<span>2</span>
												WATCH: Andrew Wiggins Elevates For Poster Slam											</a>
										</li>
																			<li>
											<a href="/nba/watch-kyrie-puts-seth-curry-blender/" title="WATCH: Kyrie Puts Seth Curry In The Blender">
												<span>3</span>
												WATCH: Kyrie Puts Seth Curry In The Blender											</a>
										</li>
																			<li>
											<a href="/nba/watch-demarcus-cousins-drops-46-points-philly/" title="WATCH: DeMarcus Cousins Puts Up 46/15/5 Against Philly">
												<span>4</span>
												WATCH: DeMarcus Cousins Puts Up 46/15/5 Against Philly											</a>
										</li>
																			<li>
											<a href="/media/photos/air-jordan-iv-royalty/" title="Air Jordan IV &#8216;Royalty&#8217;">
												<span>5</span>
												Air Jordan IV &#8216;Royalty&#8217;											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://slamprepchampionship.com" title="SLAM Prep Championship">SLAM Prep Championship</a>
								</li>
																<li>
									<a href="/college-hs/high-school/slam-fresh-50-class-of-2017-1/" title="Class of 2017 Rankings">Class of 2017 Rankings</a>
								</li>
																<li>
									<a href="/?p=421442" title="Class of 2018 Rankings">Class of 2018 Rankings</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/college-hs/high-school/next-gen-michael-porter-jr-washington/" title="Next Gen">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/01/Porter-Navigation.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/college-hs/high-school/next-gen-michael-porter-jr-washington/" title="Next Gen">Next Gen</a></p>
										<p class="subnav-featured-excerpt">Having arrived in Seattle early, and with the help of a few local legends, Michael Porter Jr. is set to be the next U-Dub star to make it big.</p>
										<a href="http://www.slamonline.com/college-hs/high-school/next-gen-michael-porter-jr-washington/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/media/slam-tv/watch-lamelo-ball-hits-nine-3-pointers-leads-chino-hills-another-win/" title="WATCH: LaMelo Ball Hits Nine 3-Pointers, Leads Chino Hills to 58th-Straight Win">
												<span>1</span>
												WATCH: LaMelo Ball Hits Nine 3-Pointers, Leads Chino Hills to 58th-Straight Win											</a>
										</li>
																			<li>
											<a href="/college-hs/high-school/peachtree-corners-invitational-recap/" title="Peachtree Corners Invitational Recap">
												<span>2</span>
												Peachtree Corners Invitational Recap											</a>
										</li>
																			<li>
											<a href="/college-hs/high-school/2017-jordan-brand-classic-national-team-roster-revealed/" title="2017 Jordan Brand Classic National Team Roster Revealed">
												<span>3</span>
												2017 Jordan Brand Classic National Team Roster Revealed											</a>
										</li>
																			<li>
											<a href="/college-hs/high-school/top-15-post-grad-national-rankings-january/" title="Top-15 Post-Grad National Rankings (January)">
												<span>4</span>
												Top-15 Post-Grad National Rankings (January)											</a>
										</li>
																			<li>
											<a href="/college-hs/high-school/watch-ron-artest-iii-vs-shareef-oneal/" title="WATCH: Ron Artest III vs Shareef O’Neal">
												<span>5</span>
												WATCH: Ron Artest III vs Shareef O’Neal											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/magazine/" title="Current Issue">Current Issue</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/apps/" title="Digital Edition">Digital Edition</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/the-magazine/toc/" title="On Sale Now">On Sale Now</a>
								</li>
																<li>
									<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/Cover-Archives/" title="Cover Archives">Cover Archives</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/the-magazine/slamadamonth/" title="SLAMADAMONTH">SLAMADAMONTH</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/the-magazine/toc/damian-lillard-covers-music-issue/" title="Damian Lillard Covers SLAM&#8217;s First-Ever Music Issue">
										<img src="http://www.slamonline.com/wp-content/uploads/2016/12/DAME-FEAT-IMAGE-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/the-magazine/toc/damian-lillard-covers-music-issue/" title="Damian Lillard Covers SLAM&#8217;s First-Ever Music Issue">Damian Lillard Covers SLAM&#8217;s First-Ever Music Issue</a></p>
										<p class="subnav-featured-excerpt">Dame D.O.L.L.A. is raising the bar.</p>
										<a href="http://www.slamonline.com/the-magazine/toc/damian-lillard-covers-music-issue/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/music/wallway-pack-john-wall-interview/" title="Can&#8217;t Lose">
												<span>1</span>
												Can&#8217;t Lose											</a>
										</li>
																			<li>
											<a href="/the-magazine/features/damian-lillard-dame-dolla-front-page-music-interview/" title="In A Major Way">
												<span>2</span>
												In A Major Way											</a>
										</li>
																			<li>
											<a href="/nba/kurtis-blow-basketball/" title="Court Vision">
												<span>3</span>
												Court Vision											</a>
										</li>
																			<li>
											<a href="/music/peter-rosenberg-interview/" title="Hot Mic">
												<span>4</span>
												Hot Mic											</a>
										</li>
																			<li>
											<a href="/nba/vaguely-literary-karl-anthony-towns-x-the-wu-tang-manual/" title="Vaguely Literary: Karl-Anthony Towns x The Wu-Tang Manual">
												<span>5</span>
												Vaguely Literary: Karl-Anthony Towns x The Wu-Tang Manual											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
							</ul>
			<div class="search-social">

				<div class="search">
					<i class="fa fa-search" title="Search SLAM Online"></i>
					<form action="/search/" onsubmit="if (this.s.value == '') return false;">
						<input type="text" name="s" class="search-box" placeholder="Search SLAM..."/>
						<input type="submit" class="search-submit-btn" value="Search">
					</form>
				</div>

				<ul class="social-list">
					<li>
						<a href="http://www.facebook.com/SLAMMagazine" title="SLAM Magazine on Facebook">
							<i class="fa fa-facebook"></i>
						</a>
					</li>
					<li>
						<a href="http://twitter.com/slamonline" title="SLAM Magazine on Twitter">
							<i class="fa fa-twitter"></i>
						</a>
					</li>
					<li>
						<a href="http://www.instagram.com/slamonline" title="SLAM Magazine on Instagram">
							<i class="fa fa-instagram"></i>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</nav>

	<!-- RESPONSIVE OFF-CANVAS NAVIGATION -->
	<div id="ResponsiveNav">
		<nav>
			<h2 class="responsive-logo">
				<i class="fa fa-times"></i>
				<a href="/" title="SLAM Magazine" class="hide-text">SLAM Magazine</a>
			</h2>
			<ul>

				
				<li>
					<a href="http://www.slamonline.com/nba/" title="NBA">NBA</a>
										<h2><a href="http://www.slamonline.com/nba/" title="NBA">NBA</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/nba/slam-top-50/" title="Top 50 Players">Top 50 Players</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/nba-teams/" title="NBA Teams">NBA Teams</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/hoophall/" title="Hoophall Social Hub">Hoophall Social Hub</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a>
										<h2><a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/kicks/kick-of-the-day/" title="Kick of the Day">Kick of the Day</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/kicks-cover-archives/" title="KICKS Cover Archives">KICKS Cover Archives</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/kicks/release-dates/" title="Release Dates">Release Dates</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/media/" title="Media">Media</a>
										<h2><a href="http://www.slamonline.com/media/" title="Media">Media</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/media/slam-tv/" title="SLAMTV">SLAMTV</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/media/photos/" title="Photos">Photos</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/media/wallpapers/" title="Wallpapers">Wallpapers</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/respect-the-game/" title="The SLAM Podcast">The SLAM Podcast</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a>
										<h2><a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a></h2>
					<ul>
												<li>
							<a href="http://slamprepchampionship.com" title="SLAM Prep Championship">SLAM Prep Championship</a>
						</li>
												<li>
							<a href="/college-hs/high-school/slam-fresh-50-class-of-2017-1/" title="Class of 2017 Rankings">Class of 2017 Rankings</a>
						</li>
												<li>
							<a href="/?p=421442" title="Class of 2018 Rankings">Class of 2018 Rankings</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a>
										<h2><a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/magazine/" title="Current Issue">Current Issue</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/apps/" title="Digital Edition">Digital Edition</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/the-magazine/toc/" title="On Sale Now">On Sale Now</a>
						</li>
												<li>
							<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/Cover-Archives/" title="Cover Archives">Cover Archives</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/the-magazine/slamadamonth/" title="SLAMADAMONTH">SLAMADAMONTH</a>
						</li>
						
					</ul>
									</li>
				
			</ul>
		</nav>
	</div>
	<div id="gpt-ad-slot-2" class="pagebuilder_ad mini"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-2");});});</script></div>	<!-- / RESPONSIVE OFF-CANVAS NAVIGATION -->

	<script>enquire.register("(max-width: 767px)",{match:function(){$(document).ready(function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-3");});});},unmatch:function(){$(document).ready(function(){});}});</script>

	<!-- ARTICLE FOLD -->
	<div class="fold page clearfix article-detail">
			
		
<article class="pagebuilder-article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="name" content="Matt Barnes Still Beefing With Derek Fisher">
    <meta itemprop="description" content="Derek Fisher defends his relationship with Matt Barnes&#039; ex wife.">
			<meta itemprop="image" content="http://www.slamonline.com/wp-content/uploads/2017/01/barnes.jpg">
	    <meta itemprop="url" content="http://www.slamonline.com/nba/matt-barnes-still-beefing-derek-fisher/">
    <meta itemprop="author" content="">
    <meta itemprop="copyrightYear" content="2017">
    <meta itemprop="datePublished" content="20170131">

		<!-- ARTICLE WIDE BLOCK -->
	<div class="article-wide-block">

			
			
			
							<img class="post-marquee" src="http://www.slamonline.com/wp-content/uploads/2017/01/barnes.jpg" alt=""/>
			
			
	</div>
	<!-- / ARTICLE WIDE BLOCK -->
	
	<!-- MAIN PAGE COLUMN -->
	<div class="main">

		<!-- ARTICLE NARROW BLOCK -->
		<div class="article-narrow-block">

			
						<!-- ARTICLE HEADER -->
			<header class="clearfix">
				

<h1>Matt Barnes Still Beefing With Derek Fisher</h1>
<div class="meta">
	<p><time datetime="2017-01-31">January 31, 2017</time>
		By <a href="http://www.slamonline.com/author/mutoni/?rel=author" rel="author" title="Posts by Marcel Mutoni">Marcel Mutoni</a>	
    
        <a href="https://twitter.com/marcel_mutoni" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
    
    
</div>			</header>

			<div id="gpt-ad-slot-3" class="pagebuilder_ad "><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-3");});});</script></div>
			<!-- / ARTICLE HEADER -->
			
			<!-- ARTICLE BODY -->
			<div class="article-body">
				<p>Derek Fisher <a href="http://bleacherreport.com/articles/2689712-derek-fisher-knows-what-you-may-think-about-him-and-hes-cool-with-it-sort-of" target="_blank">takes a crack at image rehab</a> in a lengthy profile, arguing that he didn&#8217;t get enough credit <a href="http://www.slamonline.com/nba/new-york-knicks-fire-head-coach-derek-fisher" target="_blank">as a coach in New York</a>; and coming to the defense of his relationship with Matt Barnes&#8217; ex wife.</p>
<p><iframe src="//instagram.com/p/BP6DEf3D4Y0/embed/" height="400" width="100%" frameborder="0" scrolling="no"></iframe></p>
<p>Barnes, naturally, fired back in the comments section of the <em>Instagram</em> post above: “He sounds real tough on here,” Barnes wrote. “Didn’t sound like that when he was running around my house screaming &#038; pleading!”</p>
<p>Good times all around.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Fisher told me he&#39;s cool w/this: &quot;I&#39;m now going out with a woman who used to be married to this guy I worked with for a year SIX years ago.&quot; <a href="https://t.co/2PjMmCviU3">https://t.co/2PjMmCviU3</a></p>
<p>&mdash; KEVIN DING (@KevinDing) <a href="https://twitter.com/KevinDing/status/826198406607495168">January 30, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>Fisher says he&#8217;s found happiness: </p>
<blockquote><p><em>&#8220;My life has gotten easier over the last several months,&#8221; Fisher told Bleacher Report earlier this month, &#8220;because there was so much judgment made and assumption passed through this situation that people read about on me, my character and my integrity that isn&#8217;t true. So it has made it easier for me to focus on me.</em> </p>
<p>&nbsp;</p>
<p><em><br/>
&#8220;We were doing a lot of really good things with the Knicks. That&#8217;s what bothers me. The good that was being done got overshadowed by opinion, actually—inaccurate opinion about a personal matter. Nobody really knows what happened, because there&#8217;s been just noise about what happened.&#8221;</em>              </p>
<p>&nbsp;</p>
<p><em>&#8220;One of the challenges for all of us was we were in the basketball department under the umbrella of Phil Jackson and who he was and who he is and what he was able to do as coach and leader,&#8221; Fisher said. &#8220;Then [when you&#8217;re] asking me as a head coach in a sense not to create the same results, but take the same system or way of playing and try and teach these guys how to play it—and utilize it in similar ways as when he taught it—I think at times it was more challenging for our players to really understand, &#8216;Who am I committing myself to? Who am I selling myself to? Who am I running through the brick wall for?'&#8221;</em></p></blockquote>
<p><strong>Related<br/><a href="http://www.slamonline.com/media/slam-tv/watch-knicks-fans-chant-derek-fisher-matt-barnes" target="_blank">WATCH: Knicks Fans Chant ‘Derek Fisher’ At Matt Barnes</a></strong></p>
			</div>
			<!-- / ARTICLE BODY -->

			<div class="wordpress-link-pages">
							</div>

			<!-- ARTICLE FOOTER -->
			<footer>

				<!-- ARTICLE TAGS -->
				<div class="article-tags clearfix">
												<p class="tag-heading">Tags:</p>
						<p class="tag-cloud">
														<a href="/tag/derek-fisher/" title="Derek Fisher">#Derek Fisher</a>
															<a href="/tag/matt-barnes/" title="Matt Barnes">#Matt Barnes</a>
															<a href="/tag/sacramento-kings/" title="Sacramento Kings">#Sacramento Kings</a>
												</p>
				</div>
				<!-- / ARTICLE TAGS -->

								
				
<!-- PO-ST SOCIAL SHARING BUTTONS -->
<div class="pagebuilder-addthis pagebuilder-post">
	<div class="pw-widget pw-vertical pw-counter-vertical" pw:url="http://www.slamonline.com/nba/matt-barnes-still-beefing-derek-fisher/">
		<a class="pw-button-facebook pw-look-native"></a>
		<a class="pw-button-twitter pw-look-native"></a>
		<a class="pw-button-googleplus pw-look-native"></a>
		<a class="pw-button-post-share"></a>
	</div> 
	<div class="sharing-arrow"></div>
	<script>jQuery(document).ready(function(){pwidget_api.counter("#postShareCounter",{url:'http://www.slamonline.com/nba/matt-barnes-still-beefing-derek-fisher/',});window.pwidget_config={trackAddressBar:true,mobileOverlay:true,defaults:{gaTrackEvents:{enabled:true,pagePath:'http://www.slamonline.com/nba/matt-barnes-still-beefing-derek-fisher/'},sharePopups:true,afterShare:false,services:{twitter:{via:'slamonline'}},onshare:function(channelName){ga('send','social',channelName,'send','http://www.slamonline.com/nba/matt-barnes-still-beefing-derek-fisher/');}}};});</script>	
	<script src="http://i.po.st/static/v3/post-widget.js#publisherKey=ldqfu6105umssakf92in&retina=true" type="text/javascript"></script> 
</div>
				<!-- ARTICLE PAGINATION -->
				<div class="article-pagination clearfix">
					<a href="http://www.slamonline.com/nba/stan-van-gundy-rips-donald-trumps-immigration-ban/" rel="prev">Prev</a>									</div>
				<!-- / ARTICLE PAGINATION -->

			</footer>
			<!-- / ARTICLE FOOTER -->

		</div>
		<!-- ARTICLE NARROW BLOCK -->

				<!-- DISQUS COMMENTING -->
		<div class="article-comments clearfix">
			<h3>Comments</h3>
	<div id="disqus_thread"></div>
    <script type="text/javascript">var disqus_shortname='slamonline';var disqus_identifier='424788 http://www.slamonline.com/online/?p=424788';(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='http://'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>		</div>
		<!-- / DISQUS COMMENTING -->
		
		

		<!-- RELATED POSTS -->
		<aside class="related-posts clearfix">

			<h3>Related Posts</h3>

			<ul id="relatedPostTabs" class="nav nav-tabs">
			<li class='active'><a href="#relatedLatest" data-toggle="tab">Latest</a></li>
			<li><a href="#relatedTrending" data-toggle="tab">Trending</a></li>
			<li><a href="#relatedVideos" data-toggle="tab">Videos</a></li>
			<li><a href="#relatedPhotos" data-toggle="tab">Photos</a></li>
	</ul>

<div id='relatedPostContent' class="tab-content">
		<div class="tab-pane active" id="relatedLatest">
		<div class="clearfix">
			<div class="related-post"><a href="/nba/matt-barnes-still-beefing-derek-fisher/" title="Matt Barnes Still Beefing With Derek Fisher"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/barnes-300x169.jpg" alt="Matt Barnes Still Beefing With Derek Fisher" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/barnes-300x169.jpg" alt="Matt Barnes Still Beefing With Derek Fisher"/></noscript></a><span><a href="/nba/matt-barnes-still-beefing-derek-fisher/" title="Matt Barnes Still Beefing With Derek Fisher">Matt Barnes Still Beefing With Derek Fisher</a></span></div><div class="related-post"><a href="/nba/stan-van-gundy-rips-donald-trumps-immigration-ban/" title="Stan Van Gundy Rips Donald Trump&#8217;s Immigration Ban"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/svg-300x169.jpg" alt="Stan Van Gundy Rips Donald Trump&amp;#8217;s Immigration Ban" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/svg-300x169.jpg" alt="Stan Van Gundy Rips Donald Trump&amp;#8217;s Immigration Ban"/></noscript></a><span><a href="/nba/stan-van-gundy-rips-donald-trumps-immigration-ban/" title="Stan Van Gundy Rips Donald Trump&#8217;s Immigration Ban">Stan Van Gundy Rips Donald Trump&#8217;s Immigration Ban</a></span></div><div class="related-post"><a href="/nba/rick-carlisle-shit-team/" title="Rick Carlisle: &#8216;We&#8217;re a Sh*t Team, But We&#8217;re An Underrated Sh*t Team&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2015/04/rick_carlisle-300x169.jpg" alt="Rick Carlisle: &amp;#8216;We&amp;#8217;re a Sh*t Team, But We&amp;#8217;re An Underrated Sh*t Team&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2015/04/rick_carlisle-300x169.jpg" alt="Rick Carlisle: &amp;#8216;We&amp;#8217;re a Sh*t Team, But We&amp;#8217;re An Underrated Sh*t Team&amp;#8217;"/></noscript></a><span><a href="/nba/rick-carlisle-shit-team/" title="Rick Carlisle: &#8216;We&#8217;re a Sh*t Team, But We&#8217;re An Underrated Sh*t Team&#8217;">Rick Carlisle: &#8216;We&#8217;re a Sh*t Team, But We&#8217;re An Underrated Sh*t Team&#8217;</a></span></div><div class="related-post"><a href="/nba/tristan-thompson-lebrons-not-agent/" title="Tristan Thompson: &#8216;LeBron&#8217;s Not My Agent&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/thompson-bron-300x169.jpg" alt="Tristan Thompson: &amp;#8216;LeBron&amp;#8217;s Not My Agent&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/thompson-bron-300x169.jpg" alt="Tristan Thompson: &amp;#8216;LeBron&amp;#8217;s Not My Agent&amp;#8217;"/></noscript></a><span><a href="/nba/tristan-thompson-lebrons-not-agent/" title="Tristan Thompson: &#8216;LeBron&#8217;s Not My Agent&#8217;">Tristan Thompson: &#8216;LeBron&#8217;s Not My Agent&#8217;</a></span></div><div class="related-post"><a href="/nba/lebron-james-rips-charles-barkley-hes-hater/" title="LeBron James Rips Charles Barkley: &#8216;He&#8217;s A Hater&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2016/12/GettyImages-534344426-1-300x169.jpg" alt="LeBron James Rips Charles Barkley: &amp;#8216;He&amp;#8217;s A Hater&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2016/12/GettyImages-534344426-1-300x169.jpg" alt="LeBron James Rips Charles Barkley: &amp;#8216;He&amp;#8217;s A Hater&amp;#8217;"/></noscript></a><span><a href="/nba/lebron-james-rips-charles-barkley-hes-hater/" title="LeBron James Rips Charles Barkley: &#8216;He&#8217;s A Hater&#8217;">LeBron James Rips Charles Barkley: &#8216;He&#8217;s A Hater&#8217;</a></span></div><div class="related-post"><a href="/nba/post-mr-fourth-quarter-isaiah-thomas/" title="Post Up: Mr. Fourth Quarter"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/isaiah1-300x169.jpg" alt="Post Up: Mr. Fourth Quarter" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/isaiah1-300x169.jpg" alt="Post Up: Mr. Fourth Quarter"/></noscript></a><span><a href="/nba/post-mr-fourth-quarter-isaiah-thomas/" title="Post Up: Mr. Fourth Quarter">Post Up: Mr. Fourth Quarter</a></span></div><div class="related-post"><a href="/nba/watch-isaiah-thomas-drops-41-points-win-pistons/" title="WATCH: Isaiah Thomas Drops 41 Points In Win Over Pistons"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/isaiah-300x169.png" alt="WATCH: Isaiah Thomas Drops 41 Points In Win Over Pistons" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/isaiah-300x169.png" alt="WATCH: Isaiah Thomas Drops 41 Points In Win Over Pistons"/></noscript></a><span><a href="/nba/watch-isaiah-thomas-drops-41-points-win-pistons/" title="WATCH: Isaiah Thomas Drops 41 Points In Win Over Pistons">WATCH: Isaiah Thomas Drops 41 Points In Win Over Pistons</a></span></div><div class="related-post"><a href="/nba/watch-andrew-wiggins-elevates-monster-slam/" title="WATCH: Andrew Wiggins Elevates For Poster Slam"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/wiggins-300x169.png" alt="WATCH: Andrew Wiggins Elevates For Poster Slam" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/wiggins-300x169.png" alt="WATCH: Andrew Wiggins Elevates For Poster Slam"/></noscript></a><span><a href="/nba/watch-andrew-wiggins-elevates-monster-slam/" title="WATCH: Andrew Wiggins Elevates For Poster Slam">WATCH: Andrew Wiggins Elevates For Poster Slam</a></span></div><div class="related-post"><a href="/nba/watch-kyrie-puts-seth-curry-blender/" title="WATCH: Kyrie Puts Seth Curry In The Blender"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/kyrie1-300x169.png" alt="WATCH: Kyrie Puts Seth Curry In The Blender" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/kyrie1-300x169.png" alt="WATCH: Kyrie Puts Seth Curry In The Blender"/></noscript></a><span><a href="/nba/watch-kyrie-puts-seth-curry-blender/" title="WATCH: Kyrie Puts Seth Curry In The Blender">WATCH: Kyrie Puts Seth Curry In The Blender</a></span></div><div class="related-post"><a href="/nba/watch-demarcus-cousins-drops-46-points-philly/" title="WATCH: DeMarcus Cousins Puts Up 46/15/5 Against Philly"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/cousins-300x169.png" alt="WATCH: DeMarcus Cousins Puts Up 46/15/5 Against Philly" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/cousins-300x169.png" alt="WATCH: DeMarcus Cousins Puts Up 46/15/5 Against Philly"/></noscript></a><span><a href="/nba/watch-demarcus-cousins-drops-46-points-philly/" title="WATCH: DeMarcus Cousins Puts Up 46/15/5 Against Philly">WATCH: DeMarcus Cousins Puts Up 46/15/5 Against Philly</a></span></div><div class="related-post"><a href="/wnba/elena-delle-donne-traded-to-washington-mystics/" title="Elena Delle Donne Traded To Washington Mystics"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/elena_delle_donne_fb-300x169.jpg" alt="Elena Delle Donne Traded To Washington Mystics" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/elena_delle_donne_fb-300x169.jpg" alt="Elena Delle Donne Traded To Washington Mystics"/></noscript></a><span><a href="/wnba/elena-delle-donne-traded-to-washington-mystics/" title="Elena Delle Donne Traded To Washington Mystics">Elena Delle Donne Traded To Washington Mystics</a></span></div><div class="related-post"><a href="/media/photos/air-jordan-iv-royalty/" title="Air Jordan IV &#8216;Royalty&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/308497_032_E_PREM-300x169.jpg" alt="Air Jordan IV &amp;#8216;Royalty&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/308497_032_E_PREM-300x169.jpg" alt="Air Jordan IV &amp;#8216;Royalty&amp;#8217;"/></noscript></a><span><a href="/media/photos/air-jordan-iv-royalty/" title="Air Jordan IV &#8216;Royalty&#8217;">Air Jordan IV &#8216;Royalty&#8217;</a></span></div><div class="related-post"><a href="/news-rumors/other-news/report-cavaliers-sixers-tj-mcconnell-trade/" title="Report: Cavaliers Reached Out to Sixers About Trading For TJ McConnell"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/TJ-McConnell-300x169.jpg" alt="Report: Cavaliers Reached Out to Sixers About Trading For TJ McConnell" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/TJ-McConnell-300x169.jpg" alt="Report: Cavaliers Reached Out to Sixers About Trading For TJ McConnell"/></noscript></a><span><a href="/news-rumors/other-news/report-cavaliers-sixers-tj-mcconnell-trade/" title="Report: Cavaliers Reached Out to Sixers About Trading For TJ McConnell">Report: Cavaliers Reached Out to Sixers About Trading For TJ McConnell</a></span></div><div class="related-post"><a href="/media/photos/nike-x-jordan-brand-honor-serena-williams/" title="Nike x Jordan Brand Honor Serena Williams"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/11111Nike.Serena_Williams_23_Victory.AF1_.NikeCourt_Flare._pink.OG_65898NEWWWW-300x169.jpg" alt="Nike x Jordan Brand Honor Serena Williams" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/11111Nike.Serena_Williams_23_Victory.AF1_.NikeCourt_Flare._pink.OG_65898NEWWWW-300x169.jpg" alt="Nike x Jordan Brand Honor Serena Williams"/></noscript></a><span><a href="/media/photos/nike-x-jordan-brand-honor-serena-williams/" title="Nike x Jordan Brand Honor Serena Williams">Nike x Jordan Brand Honor Serena Williams</a></span></div><div class="related-post"><a href="/nba/report-carmelo-anthony-waive-no-trade-clause-go-celtics/" title="Report: Carmelo Anthony Would Waive No-Trade Clause To Go To Celtics"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/Melo-Celtics-300x169.jpg" alt="Report: Carmelo Anthony Would Waive No-Trade Clause To Go To Celtics" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/Melo-Celtics-300x169.jpg" alt="Report: Carmelo Anthony Would Waive No-Trade Clause To Go To Celtics"/></noscript></a><span><a href="/nba/report-carmelo-anthony-waive-no-trade-clause-go-celtics/" title="Report: Carmelo Anthony Would Waive No-Trade Clause To Go To Celtics">Report: Carmelo Anthony Would Waive No-Trade Clause To Go To Celtics</a></span></div><div class="related-post"><a href="/news-rumors/other-news/kia-vaughn-bria-hartley-traded-new-york-liberty/" title="Kia Vaughn and Bria Hartley Traded to New York Liberty"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/Split-screen-1-300x169.jpg" alt="Kia Vaughn and Bria Hartley Traded to New York Liberty" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/Split-screen-1-300x169.jpg" alt="Kia Vaughn and Bria Hartley Traded to New York Liberty"/></noscript></a><span><a href="/news-rumors/other-news/kia-vaughn-bria-hartley-traded-new-york-liberty/" title="Kia Vaughn and Bria Hartley Traded to New York Liberty">Kia Vaughn and Bria Hartley Traded to New York Liberty</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-latest">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedTrending">
		<div class="clearfix">
			<div class="related-post"><a href="/nba/lebron-james-rips-charles-barkley-hes-hater/" title="LeBron James Rips Charles Barkley: &#8216;He&#8217;s A Hater&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2016/12/GettyImages-534344426-1-300x169.jpg" alt="LeBron James Rips Charles Barkley: &amp;#8216;He&amp;#8217;s A Hater&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2016/12/GettyImages-534344426-1-300x169.jpg" alt="LeBron James Rips Charles Barkley: &amp;#8216;He&amp;#8217;s A Hater&amp;#8217;"/></noscript></a><span><a href="/nba/lebron-james-rips-charles-barkley-hes-hater/" title="LeBron James Rips Charles Barkley: &#8216;He&#8217;s A Hater&#8217;">LeBron James Rips Charles Barkley: &#8216;He&#8217;s A Hater&#8217;</a></span></div><div class="related-post"><a href="/nba/tristan-thompson-lebrons-not-agent/" title="Tristan Thompson: &#8216;LeBron&#8217;s Not My Agent&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/thompson-bron-300x169.jpg" alt="Tristan Thompson: &amp;#8216;LeBron&amp;#8217;s Not My Agent&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/thompson-bron-300x169.jpg" alt="Tristan Thompson: &amp;#8216;LeBron&amp;#8217;s Not My Agent&amp;#8217;"/></noscript></a><span><a href="/nba/tristan-thompson-lebrons-not-agent/" title="Tristan Thompson: &#8216;LeBron&#8217;s Not My Agent&#8217;">Tristan Thompson: &#8216;LeBron&#8217;s Not My Agent&#8217;</a></span></div><div class="related-post"><a href="/nba/rick-carlisle-shit-team/" title="Rick Carlisle: &#8216;We&#8217;re a Sh*t Team, But We&#8217;re An Underrated Sh*t Team&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2015/04/rick_carlisle-300x169.jpg" alt="Rick Carlisle: &amp;#8216;We&amp;#8217;re a Sh*t Team, But We&amp;#8217;re An Underrated Sh*t Team&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2015/04/rick_carlisle-300x169.jpg" alt="Rick Carlisle: &amp;#8216;We&amp;#8217;re a Sh*t Team, But We&amp;#8217;re An Underrated Sh*t Team&amp;#8217;"/></noscript></a><span><a href="/nba/rick-carlisle-shit-team/" title="Rick Carlisle: &#8216;We&#8217;re a Sh*t Team, But We&#8217;re An Underrated Sh*t Team&#8217;">Rick Carlisle: &#8216;We&#8217;re a Sh*t Team, But We&#8217;re An Underrated Sh*t Team&#8217;</a></span></div><div class="related-post"><a href="/nba/derrick-rose-i-feel-like-a-rookie/" title="Derrick Rose: &#8216;I Feel Like a Rookie&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/rose-5-300x169.jpg" alt="Derrick Rose: &amp;#8216;I Feel Like a Rookie&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/rose-5-300x169.jpg" alt="Derrick Rose: &amp;#8216;I Feel Like a Rookie&amp;#8217;"/></noscript></a><span><a href="/nba/derrick-rose-i-feel-like-a-rookie/" title="Derrick Rose: &#8216;I Feel Like a Rookie&#8217;">Derrick Rose: &#8216;I Feel Like a Rookie&#8217;</a></span></div><div class="related-post"><a href="/media/photos/jordan-brand-introduces-formula-23/" title="Jordan Brand Introduces the Formula 23"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/881465-005_A4_Pair_65986-300x169.jpg" alt="Jordan Brand Introduces the Formula 23" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/881465-005_A4_Pair_65986-300x169.jpg" alt="Jordan Brand Introduces the Formula 23"/></noscript></a><span><a href="/media/photos/jordan-brand-introduces-formula-23/" title="Jordan Brand Introduces the Formula 23">Jordan Brand Introduces the Formula 23</a></span></div><div class="related-post"><a href="/nba/stephen-jackson-says-don-nelson-happy-players-smoked-weed/" title="Stephen Jackson Says Don Nelson Enjoyed When Players Smoked Weed"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/jackson-nelson-300x169.jpg" alt="Stephen Jackson Says Don Nelson Enjoyed When Players Smoked Weed" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/jackson-nelson-300x169.jpg" alt="Stephen Jackson Says Don Nelson Enjoyed When Players Smoked Weed"/></noscript></a><span><a href="/nba/stephen-jackson-says-don-nelson-happy-players-smoked-weed/" title="Stephen Jackson Says Don Nelson Enjoyed When Players Smoked Weed">Stephen Jackson Says Don Nelson Enjoyed When Players Smoked Weed</a></span></div><div class="related-post"><a href="/wnba/elena-delle-donne-traded-to-washington-mystics/" title="Elena Delle Donne Traded To Washington Mystics"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/elena_delle_donne_fb-300x169.jpg" alt="Elena Delle Donne Traded To Washington Mystics" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/elena_delle_donne_fb-300x169.jpg" alt="Elena Delle Donne Traded To Washington Mystics"/></noscript></a><span><a href="/wnba/elena-delle-donne-traded-to-washington-mystics/" title="Elena Delle Donne Traded To Washington Mystics">Elena Delle Donne Traded To Washington Mystics</a></span></div><div class="related-post"><a href="/nba/stan-van-gundy-rips-donald-trumps-immigration-ban/" title="Stan Van Gundy Rips Donald Trump&#8217;s Immigration Ban"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/svg-300x169.jpg" alt="Stan Van Gundy Rips Donald Trump&amp;#8217;s Immigration Ban" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/svg-300x169.jpg" alt="Stan Van Gundy Rips Donald Trump&amp;#8217;s Immigration Ban"/></noscript></a><span><a href="/nba/stan-van-gundy-rips-donald-trumps-immigration-ban/" title="Stan Van Gundy Rips Donald Trump&#8217;s Immigration Ban">Stan Van Gundy Rips Donald Trump&#8217;s Immigration Ban</a></span></div><div class="related-post"><a href="/nba/report-carmelo-anthony-waive-no-trade-clause-go-celtics/" title="Report: Carmelo Anthony Would Waive No-Trade Clause To Go To Celtics"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/Melo-Celtics-300x169.jpg" alt="Report: Carmelo Anthony Would Waive No-Trade Clause To Go To Celtics" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/Melo-Celtics-300x169.jpg" alt="Report: Carmelo Anthony Would Waive No-Trade Clause To Go To Celtics"/></noscript></a><span><a href="/nba/report-carmelo-anthony-waive-no-trade-clause-go-celtics/" title="Report: Carmelo Anthony Would Waive No-Trade Clause To Go To Celtics">Report: Carmelo Anthony Would Waive No-Trade Clause To Go To Celtics</a></span></div><div class="related-post"><a href="/nba/post-mr-fourth-quarter-isaiah-thomas/" title="Post Up: Mr. Fourth Quarter"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/isaiah1-300x169.jpg" alt="Post Up: Mr. Fourth Quarter" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/isaiah1-300x169.jpg" alt="Post Up: Mr. Fourth Quarter"/></noscript></a><span><a href="/nba/post-mr-fourth-quarter-isaiah-thomas/" title="Post Up: Mr. Fourth Quarter">Post Up: Mr. Fourth Quarter</a></span></div><div class="related-post"><a href="/nba/watch-andrew-wiggins-elevates-monster-slam/" title="WATCH: Andrew Wiggins Elevates For Poster Slam"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/wiggins-300x169.png" alt="WATCH: Andrew Wiggins Elevates For Poster Slam" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/wiggins-300x169.png" alt="WATCH: Andrew Wiggins Elevates For Poster Slam"/></noscript></a><span><a href="/nba/watch-andrew-wiggins-elevates-monster-slam/" title="WATCH: Andrew Wiggins Elevates For Poster Slam">WATCH: Andrew Wiggins Elevates For Poster Slam</a></span></div><div class="related-post"><a href="/news-rumors/other-news/report-cavaliers-sixers-tj-mcconnell-trade/" title="Report: Cavaliers Reached Out to Sixers About Trading For TJ McConnell"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/TJ-McConnell-300x169.jpg" alt="Report: Cavaliers Reached Out to Sixers About Trading For TJ McConnell" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/TJ-McConnell-300x169.jpg" alt="Report: Cavaliers Reached Out to Sixers About Trading For TJ McConnell"/></noscript></a><span><a href="/news-rumors/other-news/report-cavaliers-sixers-tj-mcconnell-trade/" title="Report: Cavaliers Reached Out to Sixers About Trading For TJ McConnell">Report: Cavaliers Reached Out to Sixers About Trading For TJ McConnell</a></span></div><div class="related-post"><a href="/media/photos/nba-sneakers-2017-0129/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/slam-kotn-20170129-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/slam-kotn-20170129-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/media/photos/nba-sneakers-2017-0129/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/nba/watch-kyrie-puts-seth-curry-blender/" title="WATCH: Kyrie Puts Seth Curry In The Blender"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/kyrie1-300x169.png" alt="WATCH: Kyrie Puts Seth Curry In The Blender" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/kyrie1-300x169.png" alt="WATCH: Kyrie Puts Seth Curry In The Blender"/></noscript></a><span><a href="/nba/watch-kyrie-puts-seth-curry-blender/" title="WATCH: Kyrie Puts Seth Curry In The Blender">WATCH: Kyrie Puts Seth Curry In The Blender</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-lamelo-ball-hits-nine-3-pointers-leads-chino-hills-another-win/" title="WATCH: LaMelo Ball Hits Nine 3-Pointers, Leads Chino Hills to 58th-Straight Win"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/LaMelo-Ball-300x169.jpg" alt="WATCH: LaMelo Ball Hits Nine 3-Pointers, Leads Chino Hills to 58th-Straight Win" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/LaMelo-Ball-300x169.jpg" alt="WATCH: LaMelo Ball Hits Nine 3-Pointers, Leads Chino Hills to 58th-Straight Win"/></noscript></a><span><a href="/media/slam-tv/watch-lamelo-ball-hits-nine-3-pointers-leads-chino-hills-another-win/" title="WATCH: LaMelo Ball Hits Nine 3-Pointers, Leads Chino Hills to 58th-Straight Win">WATCH: LaMelo Ball Hits Nine 3-Pointers, Leads Chino Hills to 58th-Straight Win</a></span></div><div class="related-post"><a href="/the-magazine/features/dakota-dylan-gonzalez-interview-music/" title="Run It Up"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/gonzalez_twinsSOCIAL-FINAL-300x169.jpg" alt="Run It Up" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/gonzalez_twinsSOCIAL-FINAL-300x169.jpg" alt="Run It Up"/></noscript></a><span><a href="/the-magazine/features/dakota-dylan-gonzalez-interview-music/" title="Run It Up">UNLV's Gonzalez Twins Are Chasing Hoop, Music Dreams</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-trending">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedVideos">
		<div class="clearfix">
			<div class="related-post"><a href="/nba/watch-isaiah-thomas-drops-41-points-win-pistons/" title="WATCH: Isaiah Thomas Drops 41 Points In Win Over Pistons"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/isaiah-300x169.png" alt="WATCH: Isaiah Thomas Drops 41 Points In Win Over Pistons" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/isaiah-300x169.png" alt="WATCH: Isaiah Thomas Drops 41 Points In Win Over Pistons"/></noscript></a><span><a href="/nba/watch-isaiah-thomas-drops-41-points-win-pistons/" title="WATCH: Isaiah Thomas Drops 41 Points In Win Over Pistons">WATCH: Isaiah Thomas Drops 41 Points In Win Over Pistons</a></span></div><div class="related-post"><a href="/nba/watch-andrew-wiggins-elevates-monster-slam/" title="WATCH: Andrew Wiggins Elevates For Poster Slam"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/wiggins-300x169.png" alt="WATCH: Andrew Wiggins Elevates For Poster Slam" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/wiggins-300x169.png" alt="WATCH: Andrew Wiggins Elevates For Poster Slam"/></noscript></a><span><a href="/nba/watch-andrew-wiggins-elevates-monster-slam/" title="WATCH: Andrew Wiggins Elevates For Poster Slam">WATCH: Andrew Wiggins Elevates For Poster Slam</a></span></div><div class="related-post"><a href="/nba/watch-kyrie-puts-seth-curry-blender/" title="WATCH: Kyrie Puts Seth Curry In The Blender"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/kyrie1-300x169.png" alt="WATCH: Kyrie Puts Seth Curry In The Blender" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/kyrie1-300x169.png" alt="WATCH: Kyrie Puts Seth Curry In The Blender"/></noscript></a><span><a href="/nba/watch-kyrie-puts-seth-curry-blender/" title="WATCH: Kyrie Puts Seth Curry In The Blender">WATCH: Kyrie Puts Seth Curry In The Blender</a></span></div><div class="related-post"><a href="/nba/watch-demarcus-cousins-drops-46-points-philly/" title="WATCH: DeMarcus Cousins Puts Up 46/15/5 Against Philly"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/cousins-300x169.png" alt="WATCH: DeMarcus Cousins Puts Up 46/15/5 Against Philly" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/cousins-300x169.png" alt="WATCH: DeMarcus Cousins Puts Up 46/15/5 Against Philly"/></noscript></a><span><a href="/nba/watch-demarcus-cousins-drops-46-points-philly/" title="WATCH: DeMarcus Cousins Puts Up 46/15/5 Against Philly">WATCH: DeMarcus Cousins Puts Up 46/15/5 Against Philly</a></span></div><div class="related-post"><a href="/nba/steve-kerr-calls-trumps-refugee-ban-a-horrible-idea/" title="Steve Kerr Calls Trump&#8217;s Refugee Ban a &#8216;Horrible Idea&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/kerr-1-300x169.jpg" alt="Steve Kerr Calls Trump&amp;#8217;s Refugee Ban a &amp;#8216;Horrible Idea&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/kerr-1-300x169.jpg" alt="Steve Kerr Calls Trump&amp;#8217;s Refugee Ban a &amp;#8216;Horrible Idea&amp;#8217;"/></noscript></a><span><a href="/nba/steve-kerr-calls-trumps-refugee-ban-a-horrible-idea/" title="Steve Kerr Calls Trump&#8217;s Refugee Ban a &#8216;Horrible Idea&#8217;">Steve Kerr Calls Trump&#8217;s Refugee Ban a &#8216;Horrible Idea&#8217;</a></span></div><div class="related-post"><a href="/nba/watch-every-single-basket-from-end-of-regulation-through-fourth-ot-in-knicks-hawks/" title="WATCH: Every Single Bucket From End Of Regulation Through 4th OT In Knicks-Hawks"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/schroder-300x169.png" alt="WATCH: Every Single Bucket From End Of Regulation Through 4th OT In Knicks-Hawks" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/schroder-300x169.png" alt="WATCH: Every Single Bucket From End Of Regulation Through 4th OT In Knicks-Hawks"/></noscript></a><span><a href="/nba/watch-every-single-basket-from-end-of-regulation-through-fourth-ot-in-knicks-hawks/" title="WATCH: Every Single Bucket From End Of Regulation Through 4th OT In Knicks-Hawks">WATCH: Every Single Bucket From End Of Regulation Through 4th OT In Knicks-Hawks</a></span></div><div class="related-post"><a href="/nba/watch-paul-george-posterizes-clint-capela/" title="WATCH: Paul George Posterizes Clint Capela"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/george-300x169.jpg" alt="WATCH: Paul George Posterizes Clint Capela" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/george-300x169.jpg" alt="WATCH: Paul George Posterizes Clint Capela"/></noscript></a><span><a href="/nba/watch-paul-george-posterizes-clint-capela/" title="WATCH: Paul George Posterizes Clint Capela">WATCH: Paul George Posterizes Clint Capela</a></span></div><div class="related-post"><a href="/nba/watch-kyrie-irving-dazzles-win-thunder/" title="WATCH: Kyrie Irving Dazzles In Win Over Thunder"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/kyrie-300x169.png" alt="WATCH: Kyrie Irving Dazzles In Win Over Thunder" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/kyrie-300x169.png" alt="WATCH: Kyrie Irving Dazzles In Win Over Thunder"/></noscript></a><span><a href="/nba/watch-kyrie-irving-dazzles-win-thunder/" title="WATCH: Kyrie Irving Dazzles In Win Over Thunder">WATCH: Kyrie Irving Dazzles In Win Over Thunder</a></span></div><div class="related-post"><a href="/nba/watch-kristaps-porzingis-posterizes-dwight-howard/" title="WATCH: Kristaps Porzingis Posterizes Dwight Howard"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/kristaps-300x169.png" alt="WATCH: Kristaps Porzingis Posterizes Dwight Howard" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/kristaps-300x169.png" alt="WATCH: Kristaps Porzingis Posterizes Dwight Howard"/></noscript></a><span><a href="/nba/watch-kristaps-porzingis-posterizes-dwight-howard/" title="WATCH: Kristaps Porzingis Posterizes Dwight Howard">WATCH: Kristaps Porzingis Posterizes Dwight Howard</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-lamelo-ball-hits-nine-3-pointers-leads-chino-hills-another-win/" title="WATCH: LaMelo Ball Hits Nine 3-Pointers, Leads Chino Hills to 58th-Straight Win"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/LaMelo-Ball-300x169.jpg" alt="WATCH: LaMelo Ball Hits Nine 3-Pointers, Leads Chino Hills to 58th-Straight Win" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/LaMelo-Ball-300x169.jpg" alt="WATCH: LaMelo Ball Hits Nine 3-Pointers, Leads Chino Hills to 58th-Straight Win"/></noscript></a><span><a href="/media/slam-tv/watch-lamelo-ball-hits-nine-3-pointers-leads-chino-hills-another-win/" title="WATCH: LaMelo Ball Hits Nine 3-Pointers, Leads Chino Hills to 58th-Straight Win">WATCH: LaMelo Ball Hits Nine 3-Pointers, Leads Chino Hills to 58th-Straight Win</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-stephen-curry-drains-half-court-buzzer-beater/" title="WATCH: Stephen Curry Drains Half-Court Buzzer Beater"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/Steph-1-300x169.jpg" alt="WATCH: Stephen Curry Drains Half-Court Buzzer Beater" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/Steph-1-300x169.jpg" alt="WATCH: Stephen Curry Drains Half-Court Buzzer Beater"/></noscript></a><span><a href="/media/slam-tv/watch-stephen-curry-drains-half-court-buzzer-beater/" title="WATCH: Stephen Curry Drains Half-Court Buzzer Beater">WATCH: Stephen Curry Drains Half-Court Buzzer Beater</a></span></div><div class="related-post"><a href="/media/slam-tv/slam-week-review-carmelo-trade-block/" title="SLAM Week in Review: Carmelo On The Trade Block"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/carmelo_anthony-1-300x169.jpg" alt="SLAM Week in Review: Carmelo On The Trade Block" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/carmelo_anthony-1-300x169.jpg" alt="SLAM Week in Review: Carmelo On The Trade Block"/></noscript></a><span><a href="/media/slam-tv/slam-week-review-carmelo-trade-block/" title="SLAM Week in Review: Carmelo On The Trade Block">Week in Review: Carmelo On The Trade Block</a></span></div><div class="related-post"><a href="/media/slam-tv/paul-george-steps-clutch-33-points/" title="Paul George Steps Up in the Clutch for 33 Points"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-28-at-1.50.03-AM-300x169.png" alt="Paul George Steps Up in the Clutch for 33 Points" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-28-at-1.50.03-AM-300x169.png" alt="Paul George Steps Up in the Clutch for 33 Points"/></noscript></a><span><a href="/media/slam-tv/paul-george-steps-clutch-33-points/" title="Paul George Steps Up in the Clutch for 33 Points">Paul George Steps Up in the Clutch for 33 Points</a></span></div><div class="related-post"><a href="/media/slam-tv/joel-embiid-goes-off-32-points-front-kevin-hart/" title="Joel Embiid Goes Off for 32 Points in Front of Kevin Hart"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-28-at-1.02.40-AM-300x169.png" alt="Joel Embiid Goes Off for 32 Points in Front of Kevin Hart" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-28-at-1.02.40-AM-300x169.png" alt="Joel Embiid Goes Off for 32 Points in Front of Kevin Hart"/></noscript></a><span><a href="/media/slam-tv/joel-embiid-goes-off-32-points-front-kevin-hart/" title="Joel Embiid Goes Off for 32 Points in Front of Kevin Hart">Joel Embiid Goes Off for 32 Points in Front of Kevin Hart</a></span></div><div class="related-post"><a href="/media/slam-tv/kevin-hart-crashes-james-hardens-postgame-interview/" title="Kevin Hart Crashes James Harden&#8217;s Postgame Interview"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-28-at-12.47.41-AM-300x169.png" alt="Kevin Hart Crashes James Harden&amp;#8217;s Postgame Interview" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-28-at-12.47.41-AM-300x169.png" alt="Kevin Hart Crashes James Harden&amp;#8217;s Postgame Interview"/></noscript></a><span><a href="/media/slam-tv/kevin-hart-crashes-james-hardens-postgame-interview/" title="Kevin Hart Crashes James Harden&#8217;s Postgame Interview">Kevin Hart Crashes James Harden&#8217;s Postgame Interview</a></span></div><div class="related-post"><a href="/media/slam-tv/james-harden-unstoppable-51-points-13-rebounds-13-assists/" title="James Harden Unstoppable with 51 Points, 13 Rebounds, 13 Assists"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-28-at-12.22.31-AM-300x169.png" alt="James Harden Unstoppable with 51 Points, 13 Rebounds, 13 Assists" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-28-at-12.22.31-AM-300x169.png" alt="James Harden Unstoppable with 51 Points, 13 Rebounds, 13 Assists"/></noscript></a><span><a href="/media/slam-tv/james-harden-unstoppable-51-points-13-rebounds-13-assists/" title="James Harden Unstoppable with 51 Points, 13 Rebounds, 13 Assists">James Harden Unstoppable with 51 Points, 13 Rebounds, 13 Assists</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-videos">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedPhotos">
		<div class="clearfix">
			<div class="related-post"><a href="/media/photos/air-jordan-iv-royalty/" title="Air Jordan IV &#8216;Royalty&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/308497_032_E_PREM-300x169.jpg" alt="Air Jordan IV &amp;#8216;Royalty&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/308497_032_E_PREM-300x169.jpg" alt="Air Jordan IV &amp;#8216;Royalty&amp;#8217;"/></noscript></a><span><a href="/media/photos/air-jordan-iv-royalty/" title="Air Jordan IV &#8216;Royalty&#8217;">Air Jordan IV &#8216;Royalty&#8217;</a></span></div><div class="related-post"><a href="/media/photos/nike-x-jordan-brand-honor-serena-williams/" title="Nike x Jordan Brand Honor Serena Williams"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/11111Nike.Serena_Williams_23_Victory.AF1_.NikeCourt_Flare._pink.OG_65898NEWWWW-300x169.jpg" alt="Nike x Jordan Brand Honor Serena Williams" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/11111Nike.Serena_Williams_23_Victory.AF1_.NikeCourt_Flare._pink.OG_65898NEWWWW-300x169.jpg" alt="Nike x Jordan Brand Honor Serena Williams"/></noscript></a><span><a href="/media/photos/nike-x-jordan-brand-honor-serena-williams/" title="Nike x Jordan Brand Honor Serena Williams">Nike x Jordan Brand Honor Serena Williams</a></span></div><div class="related-post"><a href="/media/photos/jordan-brand-introduces-formula-23/" title="Jordan Brand Introduces the Formula 23"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/881465-005_A4_Pair_65986-300x169.jpg" alt="Jordan Brand Introduces the Formula 23" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/881465-005_A4_Pair_65986-300x169.jpg" alt="Jordan Brand Introduces the Formula 23"/></noscript></a><span><a href="/media/photos/jordan-brand-introduces-formula-23/" title="Jordan Brand Introduces the Formula 23">Jordan Brand Introduces the Formula 23</a></span></div><div class="related-post"><a href="/media/photos/nba-sneakers-2017-0129/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/slam-kotn-20170129-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/slam-kotn-20170129-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/media/photos/nba-sneakers-2017-0129/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/kicks/michael-kidd-gilchrist-jordan-b-fly/" title="Family Man: Michael Kidd-Gilchrist on the Jordan B.Fly"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/MKG-marquee-300x169.jpg" alt="Family Man: Michael Kidd-Gilchrist on the Jordan B.Fly" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/MKG-marquee-300x169.jpg" alt="Family Man: Michael Kidd-Gilchrist on the Jordan B.Fly"/></noscript></a><span><a href="/kicks/michael-kidd-gilchrist-jordan-b-fly/" title="Family Man: Michael Kidd-Gilchrist on the Jordan B.Fly">MKG on the Jordan B.Fly</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-0126/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/slam-kotn-20170126-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/slam-kotn-20170126-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-0126/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-0125/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/slam-kotn-20170125-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/slam-kotn-20170125-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-0125/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/media/photos/adidas-dame-3-chinese-new-year/" title="adidas Dame 3 &#8216;Chinese New Year&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="https://www.slamonline.com/wp-content/uploads/2017/01/adidas_Dame3_CNY_-BB8272_Authentic_3-300x169.jpg" alt="adidas Dame 3 &amp;#8216;Chinese New Year&amp;#8217;" class="unveil"/><noscript><img src="https://www.slamonline.com/wp-content/uploads/2017/01/adidas_Dame3_CNY_-BB8272_Authentic_3-300x169.jpg" alt="adidas Dame 3 &amp;#8216;Chinese New Year&amp;#8217;"/></noscript></a><span><a href="/media/photos/adidas-dame-3-chinese-new-year/" title="adidas Dame 3 &#8216;Chinese New Year&#8217;">adidas Dame 3 &#8216;Chinese New Year&#8217;</a></span></div><div class="related-post"><a href="/media/photos/nike-kd-9-aunt-pearl/" title="Nike KD 9 &#8216;Aunt Pearl&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/881796_060_E_SNKRS-300x169.jpg" alt="Nike KD 9 &amp;#8216;Aunt Pearl&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/881796_060_E_SNKRS-300x169.jpg" alt="Nike KD 9 &amp;#8216;Aunt Pearl&amp;#8217;"/></noscript></a><span><a href="/media/photos/nike-kd-9-aunt-pearl/" title="Nike KD 9 &#8216;Aunt Pearl&#8217;">Nike KD 9 &#8216;Aunt Pearl&#8217;</a></span></div><div class="related-post"><a href="/media/photos/jeremy-lin-visited-nba-store-nyc-celebrate-chinese-new-year/" title="Jeremy Lin Visited NBA Store in NYC to Celebrate Chinese New Year"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/Jeremy-Lin_2-300x169.jpg" alt="Jeremy Lin Visited NBA Store in NYC to Celebrate Chinese New Year" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/Jeremy-Lin_2-300x169.jpg" alt="Jeremy Lin Visited NBA Store in NYC to Celebrate Chinese New Year"/></noscript></a><span><a href="/media/photos/jeremy-lin-visited-nba-store-nyc-celebrate-chinese-new-year/" title="Jeremy Lin Visited NBA Store in NYC to Celebrate Chinese New Year">Jeremy Lin Visited NBA Store in NYC to Celebrate Chinese New Year</a></span></div><div class="related-post"><a href="/media/photos/adidas-harden-vol-1-disruptor/" title="adidas Harden Vol. 1 &#8216;Disruptor&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/adidas_HardenVol1_Disruptor_-BW0552_12-300x169.jpg" alt="adidas Harden Vol. 1 &amp;#8216;Disruptor&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/adidas_HardenVol1_Disruptor_-BW0552_12-300x169.jpg" alt="adidas Harden Vol. 1 &amp;#8216;Disruptor&amp;#8217;"/></noscript></a><span><a href="/media/photos/adidas-harden-vol-1-disruptor/" title="adidas Harden Vol. 1 &#8216;Disruptor&#8217;">adidas Harden Vol. 1 &#8216;Disruptor&#8217;</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-0124/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/slam-kotn-20170124-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/slam-kotn-20170124-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-0124/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/apparel/stance-bhm-socks/" title="See Photos of the NBA x Stance Black History Month On-Court Socks"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/17_SP_HOOPS_BHM_BACK-300x169.jpg" alt="See Photos of the NBA x Stance Black History Month On-Court Socks" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/17_SP_HOOPS_BHM_BACK-300x169.jpg" alt="See Photos of the NBA x Stance Black History Month On-Court Socks"/></noscript></a><span><a href="/apparel/stance-bhm-socks/" title="See Photos of the NBA x Stance Black History Month On-Court Socks">See Photos of the NBA x Stance Black History Month On-Court Socks</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-0123/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/slam-kotn-20170123-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/slam-kotn-20170123-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-0123/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/media/photos/air-jordan-xxxi-chinese-new-year/" title="Air Jordan XXXI &#8216;Chinese New Year&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/885429_103_E_PREM-300x169.jpg" alt="Air Jordan XXXI &amp;#8216;Chinese New Year&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/885429_103_E_PREM-300x169.jpg" alt="Air Jordan XXXI &amp;#8216;Chinese New Year&amp;#8217;"/></noscript></a><span><a href="/media/photos/air-jordan-xxxi-chinese-new-year/" title="Air Jordan XXXI &#8216;Chinese New Year&#8217;">Air Jordan XXXI &#8216;Chinese New Year&#8217;</a></span></div><div class="related-post"><a href="/media/photos/adidas-basketball-arthur-ashe-collection/" title="adidas Basketball Arthur Ashe Collection"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/adidas_BHM_Dame3_2-300x169.jpg" alt="adidas Basketball Arthur Ashe Collection" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/adidas_BHM_Dame3_2-300x169.jpg" alt="adidas Basketball Arthur Ashe Collection"/></noscript></a><span><a href="/media/photos/adidas-basketball-arthur-ashe-collection/" title="adidas Basketball Arthur Ashe Collection">adidas Basketball Arthur Ashe Collection</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-photos">More Posts</span>
		</div>
			</div>
	
	
	</div>

<script>$('#relatedPostTabs a').click(function(e){e.preventDefault();$(this).tab('show');});$('#relatedPostTabs a').on('shown.bs.tab',function(e){$('img.unveil').unveil(0,function(){$(this).load(function(){this.style.opacity=1;});});})</script>
			<script>$('#relatedPostTabs a').click(function(e){e.preventDefault();$(this).tab('show');});</script>

		</aside>
		<!-- / RELATED POSTS -->

		
	</div>
	<!-- MAIN PAGE COLUMN -->

</article>



<!-- FITVIDS RESPONSIVE VIDEO SCRIPT -->
<script>$(document).ready(function(){$(".video-container").fitVids({customSelector:"iframe[src^='http://magnify.grindmedia.com']"});$(".article-body").fitVids({customSelector:"iframe[src^='http://magnify.grindmedia.com'], iframe[src^='http://www.dailymotion.com'], iframe[src^='http://www.newschoolers.com'], iframe[src^='http://www.zapiks.fr'], iframe[src^='http://player.ooyala.com'], iframe[src^='//embeds.vice.com']"});});</script>
<!-- / FITVIDS RESPONSIVE VIDEO SCRIPT -->

		<!-- SIDEBAR -->
		
<aside class="sidebar">

<div id="lrec-top" class="pagebuilder_ad lrec"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("lrec-top");});});</script></div><div id="gpt-ad-slot-5" class="pagebuilder_ad barter"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-5");});});</script></div>
<!-- SHARING SIDEBAR MODULE -->
<div class="follow">

	<h3>Follow Us</h3>
	
	<a href="https://www.facebook.com/SLAMMagazine" title="SLAM Magazine on Facebook" target="_blank"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/slamonline" title="SLAM Magazine on Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
	<a href="http://instagram.com/slamonline" title="SLAM Magazine on Instagram" target="_blank"><i class="fa fa-instagram"></i></a>
	<a href="http://www.youtube.com/user/slammagazine" title="SLAM Magazine on Youtube" target="_blank"><i class="fa fa-youtube-play"></i></a>

</div>
<!-- / SHARING SIDEBAR MODULE -->
<!-- MOST POPULAR SIDEBAR MODULE -->
<div class="sidebar-popular clearfix">

	<h3>Most Popular</h3>
	
	<div class="popular-rank">
		<span>1</span>
		<span>2</span>
		<span>3</span>
		<span>4</span>
		<span>5</span>
	</div>
	
	<div class="popular-content">
		
		<div class="popular-title"><a href="/nba/lebron-james-rips-charles-barkley-hes-hater/" title="LeBron James Rips Charles Barkley: &#8216;He&#8217;s A Hater&#8217;">LeBron James Rips Charles Barkley: &#8216;He&#8217;s A Hater&#8217;</a></div>
		<div class="popular-title"><a href="/nba/tristan-thompson-lebrons-not-agent/" title="Tristan Thompson: &#8216;LeBron&#8217;s Not My Agent&#8217;">Tristan Thompson: &#8216;LeBron&#8217;s Not My Agent&#8217;</a></div>
		<div class="popular-title"><a href="/nba/rick-carlisle-shit-team/" title="Rick Carlisle: &#8216;We&#8217;re a Sh*t Team, But We&#8217;re An Underrated Sh*t Team&#8217;">Rick Carlisle: &#8216;We&#8217;re a Sh*t Team, But We&#8217;re An Underrated Sh*t Team&#8217;</a></div>
		<div class="popular-title"><a href="/nba/derrick-rose-i-feel-like-a-rookie/" title="Derrick Rose: &#8216;I Feel Like a Rookie&#8217;">Derrick Rose: &#8216;I Feel Like a Rookie&#8217;</a></div>
		<div class="popular-title"><a href="/media/photos/jordan-brand-introduces-formula-23/" title="Jordan Brand Introduces the Formula 23">Jordan Brand Introduces the Formula 23</a></div>	</div>
		
</div>
<!-- / MOST POPULAR SIDEBAR MODULE -->
<!-- SUBSCRIBE SIDEBAR MODULE -->
<div class="subscribe clearfix">

	<h3>Subscribe</h3>

	
		<div>
			<a href="/magazine/slam-205/" title="SLAM 205"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/slam_205-307x423.jpg" alt="SLAM 205" class="lazyload"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/01/slam_205-307x423.jpg" alt="SLAM 205"/></noscript></a>
		</div>
	<p>
		<a href="https://www.circsource.com/store/Subscribe.html?magazineId=124&sourceCode=I9ABAN" title="Subscribe to SLAM Magazines Print Edition">
			Print<br>
			<span>$1.33/issue</span>
		</a>
		<a href="/apps/" title="Subscribe to SLAM Magazines Digital Edition">
			Digital<br>
			<span>$0.99/issue</span>
		</a>
	</p>

	<a class="sublinks" href="https://www.circsource.com/store/csloginpage.html?MagId=124" title="Manage Subscription">Manage Subscription<i class="fa fa-chevron-right"></i></a>
	<a class="sublinks" href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues<i class="fa fa-chevron-right"></i></a>
	<a class="sublinks" href="https://www.circsource.com/store/Subscribe.html?offerId=299" title="Gift Subscription">Gift Subscription<i class="fa fa-chevron-right"></i></a>

</div>
<!-- / SUBSCRIBE SIDEBAR MODULE --><div id="half-page" class="pagebuilder_ad drec"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("half-page");});});</script></div>
<!-- SHARING SIDEBAR MODULE -->
<div class="article-share">

	<h3>Share: </h3>

	<div class="pw-widget pw-size-large">
		<a class="pw-button-facebook"></a>
		<a class="pw-button-twitter"></a>
		<a class="pw-button-pinterest"></a>
		<a class="pw-button-googleplus"></a>
	</div>
		
</div>
<!-- / SHARING SIDEBAR MODULE -->
</aside>		<!-- SIDEBAR -->
	
	</div>
	<!-- / ARTICLE FOLD -->
	
	<script>var disqusId='424788 http://www.slamonline.com/online/?p=424788';</script>
<footer class="site-footer clearfix">

	<div class="theme-footer clearfix">
				<div class="footer-sub">
			<h3>Subscribe</h3>
			<div class="footer-sublinks">
				<a href="/magazine/" title="Print Magazine">Print<br>Magazine<i class="fa fa-chevron-circle-right"></i></a>
				<a href="/magazine/" title="Digital Edition">Digital<br>Edition<i class="fa fa-chevron-circle-right"></i></a>
				<a href="https://www.circsource.com/store/csloginpage.html?MagId=124" title="Subscriber Services">Subscriber<br>Services<i class="fa fa-chevron-circle-right"></i></a>
			</div>
			<a href="/magazine/" title="SLAMonline">
				<img class="unveil" src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/01/slam_205_footer.png" alt="SLAMonline"/>
			</a>
			<noscript>
				<a href="/magazine/" title="SLAMonline">
					<img src="http://www.slamonline.com/wp-content/uploads/2017/01/slam_205_footer.png" alt="SLAMonline"/>
				</a>
			</noscript>
		</div>
				<div class="footer-social">
			<h3>Follow Us</h3>
						<a href="http://www.facebook.com/SLAMMagazine" title="SLAMonline on Facebook">
				<i class="fa fa-facebook">
					<span class="ir">SLAMonline on Facebook</span>
				</i>
			</a>
			
						<a href="http://twitter.com/slamonline" title="SLAMonline on Twitter">
				<i class="fa fa-twitter">
					<span class="ir">SLAMonline on Twitter</span>
				</i>
			</a>
			
			
						<a href="https://plus.google.com/105076990898579653079/posts" title="SLAMonline on Google Plus">
				<i class="fa fa-google-plus">
					<span class="ir">SLAMonline on Google Plus</span>
				</i>
			</a>
			
						<a href="http://www.instagram.com/slamonline" title="SLAMonline on Instagram">
				<i class="fa fa-instagram">
					<span class="ir">SLAMonline on Instagram</span>
				</i>
			</a>
			
			
			
						<a href="http://www.youtube.com/slammagazine" title="SLAMonline on YouTube">
				<i class="fa fa-youtube">
					<span class="ir">SLAMonline on YouTube</span>
				</i>
			</a>
			
			
			<a href="/feed" title="SLAMonline RSS Feed">
				<i class="fa fa-rss">
					<span class="ir">SLAMonline RSS Feed</span>
				</i>
			</a>

			<a href="/newsletter" title="Email SLAMonline">
				<i class="fa fa-envelope">
					<span class="ir">Email SLAMonline</span>
				</i>
			</a>

		</div>
		<div class="footer-news">
			<h3>Newsletter</h3>
						<p>Subscribe to our free newsletter and stay up-to-date with the latest from SLAM Magazine</p>
						<form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer"/>
    <button class="btn btn-default">Subscribe</button>
</form>		</div>
	</div>

	<div class="network-footer clearfix refresh-footer">
		<div class="grind-block">
			<div class="linkset-1 clearfix">
                <a href="/about/" title="About">About</a>
                <a href="/contact/" title="Contact">Contact</a>
                <a href="http://www.enthusiastnetwork.com/media-kits/action-outdoor-network/slam/" title="Media Kit" target="_blank">Media Kit</a>
                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" target="_blank">Careers</a>
            </div>
            <div class="linkset-2 clearfix">
                <a href="http://www.enthusiastnetwork.com/privacy/ " title="Privacy Policy" target="_blank">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms/" title="Terms of Use" target="_blank">Terms of Use</a>
                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" class="truste" title="TRUSTe Advertising Choices" target="_blank">AdChoices</a>
            </div>
            <div class="copyright clearfix">
                <span>Copyright &copy; 2017 The Enthusiast Network. All rights reserved.</span>
            </div>
		</div>

		<div class="network-block">
			<div class="network-drop clearfix">
				<a class="tenlogo" href="http://www.enthusiastnetwork.com/">
					<img class="unveil" src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/ten_logo.png?=v2015" alt="The Enthusiast Network">
					<noscript>
						<img src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/ten_logo.png?=v2015" alt="The Enthusiast Network"/>
					</noscript>
				</a>

				<div class="btn-group dropup">
					<button type="button" class="btn btn-default dropdown-toggle">
						Visit our other sites <span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu"><li><a href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network">The Enthusiast Network</a></li><li><a href="http://www.grindtv.com/" title="GrindTV">GrindTV</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.baseballamerica.com/" title="Baseball America">Baseball America</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.endurocross.com/" title="EnduroCross">EnduroCross</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.slamonline.com/" title="SLAM">SLAM</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfermag.com/" title="Surfer">Surfer</a></li><li><a href="http://www.surfingmagazine.com/" title="Surfing">Surfing</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://business.transworld.net/" title="TransWorld Business">TransWorld Business</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://bmx.transworld.net/" title="TransWorld RideBMX">TransWorld RideBMX</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>				</div>
			</div>
		</div>
	</div>

</footer>
	<script type="text/javascript">var disqus_shortname='slamonline';function loadDisqusCommentCounts(){(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='http://'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());}loadDisqusCommentCounts();</script>
<div id="gpt-ad-slot-7" class="pagebuilder_ad outofpage"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-7");});});</script></div><div id="gpt-ad-slot-8" class="pagebuilder_ad outofpage"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-8");});});</script></div><div id="gpt-ad-slot-9" class="pagebuilder_ad outofpage"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-9");});});</script></div>
		</div><!-- #PageContainer -->
	</div><!-- #TakeoverBackground -->
	<div id="OtherElements">


<!-- SiteCatalyst code version: H.25. Copyright 1997-2012 Omniture, Inc. More info available at "http://www.omniture.com" -->
<script type="text/javascript" language="javascript">if(typeof omnitureLandingPageTracker!=="undefined"){var s_code_assigned=false;jQuery(document).ready(function(){var sObjectParams={"server":"slamonline","channel":"D=v5","pageName":'NBA: Article',"eVar2":"Company: Content","prop2":"D=v2","eVar4":"Matt Barnes Still Beefing With Derek Fisher","prop3":"D=v4","eVar5":"NBA","prop4":"D=v5","eVar6":"Marcel Mutoni","prop6":"D=v6","eVar7":"01/31/2017","prop5":"D=v7","eVar8":"matt-barnes-still-beefing-derek-fisher","prop7":"D=v8","eVar23":omnitureLandingPageTracker('NBA: Article'),"eVar31":"Not Logged","prop37":"D=v31","eVar24":omnitureUserIdTracker(),"prop52":"D=v24","eVar3":"Organic","eVar9":"derek-fisher,matt-barnes,sacramento-kings","prop8":"D=v9","prop49":GenerateProp49(),"eVar50":"slamonline.com","prop38":"D=v50","eVar60":"slamonline.com","prop60":"D=v60","list2":"derek-fisher,matt-barnes,sacramento-kings"};jQuery.extend(s,sObjectParams);if(window.mmsc_val!==undefined&&window.mmsc_val!==''){s.eVar39=mmsc_val;s.prop34="D=v39";}if(window.kruxomnivalue!==undefined&&window.kruxomnivalue!==''){s.eVar57=window.kruxomnivalue;s.list1=window.kruxomnivalue;s.prop57="D=v57";}if($.adblock!==undefined&&$.adblock===true){s.events=s.events+',event81';}omnitureModulesOnPageImpressionTrack();omnitureTrackLoadTime();GetReferrerAndClickDepth();sProductValue=s.products;var s_code=s.t();if(s_code)document.write(s_code);s_code_assigned=true;});}</script>
<!-- End SiteCatalyst code version: H.25. -->


		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N2HZKK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N2HZKK');</script>
		<!-- End Google Tag Manager -->
<script>window.load_trinity=function(callback){var associations=sonobiAssociations;setTimeout(function(){callback();callback=function(){};},800);var sbi_script=document.createElement('script');sbi_script.async=true;sbi_script.type='text/javascript';sbi_script.src='http://apex.go.sonobi.com/trinity.js?key_maker='+JSON.stringify(associations)+'&s='+Math.floor(Math.random()*1000);if(callback==null)callback=function(){};if(sbi_script.readyState){sbi_script.onreadystatechange=function(){if(sbi_script.readyState=="loaded"||sbi_script.readyState=="complete"){sbi_script.onreadystatechange=null;callback();}};}else{sbi_script.onload=function(){callback();$(document).trigger('grind.adsDefined');};}var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(sbi_script,node);};function addSonobiTargeting(slot,identifier){try{if(!('sbi_trinity'in window)||!(identifier in window.sbi_trinity))return slot;var placement=window.sbi_trinity[identifier];if(typeof placement!='undefined'){for(var attr in placement){slot.setTargeting(attr,placement[attr]);}}return slot;}catch(e){return slot;}}</script>
		<!-- Chartbeat -->
		<script type="text/javascript">var _sf_async_config={uid:42104,domain:"slamonline.com",authors:"",sections:"",playerdomain:"video.grindnetworks.com"};(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement("script");e.setAttribute("language","javascript");e.setAttribute("type","text/javascript");e.setAttribute("src",(("https:"==document.location.protocol)?"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/":"http://static.chartbeat.com/")+"js/chartbeat.js");document.body.appendChild(e);};var oldonload=window.onload;window.onload=(typeof window.onload!="function")?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>

<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/A.grindmedia-newsletter,,_scripts,,_grindmedia-newsletter.css,,qver==4.7.1+pagebuilder,,_PageBuilder,,_UnifiedContent,,_Article,,_assets,,_css,,_article.css,,qver==3.0.3+pagebuilder,,_PageBuilder,,_UnifiedContent,,_RelatedPosts,,_assets,,_css,,_relatedposts.css,,qver==3.0.3+pagebuilder,,_PageBuilder,,_UnifiedContent,,_Footer,,_assets,,_css,,_footer.css,,qver==3.0.3,Mcc.j4qec6B7EE.css.pagespeed.cf.-mShUehQTZ.css' type='text/css' media='all'/>



<script type='text/javascript'>//<![CDATA[
var Sociali18n={"commentReplyTitle":"Post a Reply"};
//]]></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/plugins/social/assets/social.js,qver=2.11.pagespeed.jm.niDQGDQdZs.js'></script>
<script type='text/javascript'>//<![CDATA[
var pollsL10n={"ajax_url":"http:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script src="http://www.slamonline.com/wp-content,_plugins,_wp-polls,_polls-js.js,qver==2.63+wp-includes,_js,_wp-embed.min.js,qver==4.7.1+wp-content,_plugins,_grindmedia-newsletter,_scripts,_grindmedia-newsletter.js,qver==4.7.1+wp-content,_plugins,_pagebuilder,_PageBuilder,_UnifiedContent,_RelatedPosts,_assets,_js,_relatedPagination.js,qver==3.0.3.pagespeed.jc.PREtxbK18w.js"></script><script>eval(mod_pagespeed_imymqTwnE1);</script>
<script>eval(mod_pagespeed_9yf4H4Nkd4);</script>
<script>eval(mod_pagespeed_6FNa_BLMSs);</script>
<script>eval(mod_pagespeed_1yxNsFnGpm);</script>
<script type="text/javascript">if(typeof lightspeed!=='undefined'){var gptLoaded=false;lightspeed.add_session_end_hook(function(){if(gptLoaded)return;var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();});}else{var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();}var refreshAdSlots=new Array();</script><script>(function(){googletag.cmd.push(function(){var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/matt-barnes-still-beefing-derek-fisher",[[1000,250],[1000,50],[970,250],[970,50]],"billboard").setTargeting("pos","top");slot.addService(googletag.pubads());var mapping=googletag.sizeMapping().addSize([750,90],[728,90]).addSize([0,0],[]).build();var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/matt-barnes-still-beefing-derek-fisher",[[728,90]],"leaderboard-top").setTargeting("pos","top").defineSizeMapping(mapping);slot.addService(googletag.pubads());var mapping=googletag.sizeMapping().addSize([750,90],[]).addSize([0,0],[[320,50],[320,100]]).build();var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/matt-barnes-still-beefing-derek-fisher",[[320,50]],"gpt-ad-slot-2").setTargeting("pos","top").defineSizeMapping(mapping);slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/matt-barnes-still-beefing-derek-fisher",[[1,2]],"gpt-ad-slot-3").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/matt-barnes-still-beefing-derek-fisher",[[300,250]],"lrec-top").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/matt-barnes-still-beefing-derek-fisher",[[300,225]],"gpt-ad-slot-5").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/matt-barnes-still-beefing-derek-fisher",[[300,600],[160,600]],"half-page").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineOutOfPageSlot("/3833/slamonline.primedia.com/nba/matt-barnes-still-beefing-derek-fisher","gpt-ad-slot-7").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/matt-barnes-still-beefing-derek-fisher",[[1,1]],"gpt-ad-slot-8").setTargeting("pos","bottom");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/matt-barnes-still-beefing-derek-fisher",[[2,2]],"gpt-ad-slot-9").setTargeting("pos","top");slot.addService(googletag.pubads());googletag.pubads().setTargeting("type","article").setTargeting("categories",["nba","other-news"]).setTargeting("tags",["derek-fisher","matt-barnes","sacramento-kings"]).setTargeting("device",pbGlobal.device).setTargeting("ksg",Krux.segments).setTargeting("kuid",Krux.user);googletag.pubads().collapseEmptyDivs();googletag.pubads().enableSingleRequest();googletag.pubads().addEventListener('slotRenderEnded',function(event){gptevents.trigger(event)});googletag.enableServices();$(document).trigger('grind.adsDefined');});})();</script>
		<!-- Shared PageBuilder Logic -->
		<script type="text/javascript">$(document).ready(function(){var s=window.location.hostname.split('.');var domain=s[s.length-2]+'.'+s[s.length-1];$('a').filter(function(){if(this.hostname&&this.hostname!='ad.doubleclick.net'){var t=this.hostname.split('.');var test=t[t.length-2]+'.'+t[t.length-1];if(test!=domain)return true;else
return false;}}).attr('target','_blank');$('.network-drop .dropdown-toggle').click(function(){$(this).dropdown('toggle');});$('.network-drop .dropdown-menu').focusout(function(){$('.network-drop .dropup').removeClass('open');});$('#PageContainer').click(function(){$('.network-drop .dropup').removeClass('open');});$('img.unveil').unveil(0,function(){$(this).load(function(){this.style.opacity=1;});});});window.suggestmeyes_loaded=true;</script>

	</div>
</body>
</html>