<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <title>
            NCAA To Permit Athletes To Benefit From Name And Likeness | SLAM        </title>

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta class="foundation-mq">

        <!-- If Site Icon isn't set in customizer -->
        
        <link rel="apple-touch-icon" sizes="57x57" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-16x16.png">

        <link rel="pingback" href="https://www.slamonline.com/xmlrpc.php" />

        
<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The NCAA&#039;s governing board has voted unanimously to permit student-athletes to benefit from the use of their name, image and likeness, the association has"/>
<meta name="news_keywords" content="mantle, nba business, basketball, nba, college basketball, kicks, sneaker, shoes, slam magazine, slam online, slamonline" />
<meta name="original-source" content="https://www.slamonline.com/college-hs/ncaa-to-permit-athletes-to-benefit-from-name-and-likeness/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="ncaa"/>
<link rel="canonical" href="https://www.slamonline.com/college-hs/ncaa-to-permit-athletes-to-benefit-from-name-and-likeness/" />
<link rel="publisher" href="https://plus.google.com/105076990898579653079/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NCAA To Permit Athletes To Benefit From Name And Likeness | SLAM" />
<meta property="og:description" content="The NCAA&#039;s governing board has voted unanimously to permit student-athletes to benefit from the use of their name, image and likeness, the association has" />
<meta property="og:url" content="https://www.slamonline.com/college-hs/ncaa-to-permit-athletes-to-benefit-from-name-and-likeness/" />
<meta property="og:site_name" content="SLAM" />
<meta property="article:publisher" content="https://www.facebook.com/SLAMMagazine" />
<meta property="article:tag" content="Mantle" />
<meta property="article:tag" content="NBA Business" />
<meta property="article:section" content="College &amp; High School" />
<meta property="article:published_time" content="9 mins ago" />
<meta property="article:modified_time" content="2019-10-29T14:37:08-04:00" />
<meta property="og:updated_time" content="2019-10-29T14:37:08-04:00" />
<meta property="og:image" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/10/GettyImages-1139566108.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The NCAA&#039;s governing board has voted unanimously to permit student-athletes to benefit from the use of their name, image and likeness, the association has" />
<meta name="twitter:title" content="NCAA To Permit Athletes To Benefit From Name And Likeness | SLAM" />
<meta name="twitter:site" content="@SLAMonline" />
<meta name="twitter:image" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/10/GettyImages-1139566108.jpg" />
<meta name="twitter:creator" content="@AustinKent" />
<meta property="DC.date.issued" content="9 mins ago" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SLAM &raquo; Feed" href="https://www.slamonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SLAM &raquo; Comments Feed" href="https://www.slamonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SLAM &raquo; NCAA To Permit Athletes To Benefit From Name And Likeness Comments Feed" href="https://www.slamonline.com/college-hs/ncaa-to-permit-athletes-to-benefit-from-name-and-likeness/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bonfire-taptap-css-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CVarela+Round%7CHind+Siliguri%3A400%2C600%7CDosis%3A600%7CRoboto%3A100%2C400%7CRoboto+Condensed%3A400%2C700%7CBree+Serif%7CDroid+Serif%3A400&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fontawesome-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/fonts/font-awesome/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/pum/pum-site-styles.css?generated=1572356042&#038;ver=1.8.13' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C500%2C600%2C700&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='oswald_font-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C500&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/style.min.css?53339&#038;ver=5.2.4' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap-accordion.js?ver=1'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/js/vendor/modernizr-2.6.2.min.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://www.slamonline.com/wp-json/' />
<link rel='shortlink' href='https://www.slamonline.com/?p=545725' />
<link rel="alternate" type="application/json+oembed" href="https://www.slamonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.slamonline.com%2Fcollege-hs%2Fncaa-to-permit-athletes-to-benefit-from-name-and-likeness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.slamonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.slamonline.com%2Fcollege-hs%2Fncaa-to-permit-athletes-to-benefit-from-name-and-likeness%2F&#038;format=xml" />
<link type="text/css" media="screen" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/ext/mochi-1.5.5/dist/frontend/css/style.css" rel="stylesheet"><!-- BEGIN MENU BUTTON -->
<div class="taptap-menu-button-wrapper">
    
    <!-- BEGIN MENU BUTTON LABEL (if one is entered) -->
        <!-- END MENU BUTTON LABEL (if one is entered) -->
    
    <!-- BEGIN MENU BUTTON STYLES -->
            
            <div class="taptap-main-menu-button-three">
                <div class="taptap-main-menu-button-three-middle"></div>
            </div>
                <!-- END MENU BUTTON STYLES -->
    </div>
<!-- END MENU BUTTON -->

<!-- BEGIN SEARCH BUTTON -->
<div class="taptap-search-button-wrapper">
    <!-- BEGIN SEARCH BUTTON LABEL (if one is entered) -->
        <!-- END SEARCH BUTTON LABEL (if one is entered) -->
    
        <div class="taptap-search-button"></div>
    </div>
<!-- END SEARCH BUTTON -->

<!-- BEGIN SEARCH FORM -->
<div class="taptap-search-wrapper">
        <!-- BEGIN SEARCH FORM CLOSE BUTTON -->
        <div class="taptap-search-close-wrapper">
            <div class="taptap-search-close-inner">
            </div>
        </div>
        <!-- END SEARCH FORM CLOSE BUTTON -->
        
        <!-- BEGIN SEARCH FORM CLEAR FIELD BUTTON -->
                <div class="taptap-search-clear-wrapper">
            <div class="taptap-search-clear-inner">
                <div class="taptap-search-clear"></div>
            </div>
        </div>
                <!-- END SEARCH FORM CLEAR FIELD BUTTON -->
    
        <form method="get" id="searchform" action="https://www.slamonline.com/">
            <input type="text" name="s" class="taptap-search-field" placeholder="enter search term">
        </form>
</div>
<!-- END SEARCH FORM -->

<!-- BEGIN SEARCH FORM BACKGROUND -->
<div class="taptap-search-background">
</div>
<!-- END SEARCH FORM BACKGROUND -->

<!-- BEGIN SEARCH FORM OVERLAY -->
<div class="taptap-search-overlay">
</div>
<!-- END SEARCH FORM OVERLAY -->

<!-- BEGIN LOGO -->
<!-- END LOGO -->

<!-- BEGIN HEADER BACKGROUND -->
<!-- END HEADER BACKGROUND -->

<!-- BEGIN MENU BACKGROUND COLOR -->
<div class="taptap-background-color">
</div>
<!-- END MENU BACKGROUND COLOR -->

<!-- BEGIN MENU BACKGROUND IMAGE -->
<!-- END MENU BACKGROUND IMAGE -->

<!-- BEGIN BACKGROUND OVERELAY -->
<div class="taptap-background-overlay">
</div>
<!-- END BACKGROUND OVERELAY -->

<!-- BEGIN MAIN WRAPPER -->
<div class="taptap-main-wrapper">
    <div class="taptap-main-inner">
        <div class="taptap-main">
            <div class="taptap-main-inner-inner">
                <div class="taptap-contents-wrapper">
                    <!-- BEGIN HEADING -->
                                        <!-- END HEADING -->
                    
                    <!-- BEGIN SUBHEADING -->
                                        <!-- END SUBHEADING -->

                    <!-- BEGIN IMAGE -->
                                        <div class="taptap-image">
                                                    <img src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/01/logo-slam.png" data-rjs="3">
                                            </div>
                                        <!-- END IMAGE -->
                    
                    <!-- BEGIN MENU -->
                                                            <!-- END MENU -->
                    
                    <!-- BEGIN WIDGETS -->
                    	
                    <!-- END WIDGETS -->
                </div>
            </div>
        </div>
    </div>
</div>
<!-- END MAIN WRAPPER -->

<!-- BEGIN SHOW SUBMENU WHEN CURRENT -->
<script>
jQuery(document).ready(function (jQuery) {
'use strict';
    /* close sub-menus when menu button clicked */
    jQuery(".taptap-menu-button-wrapper").on('click', function(e) {
        jQuery(".taptap-by-bonfire .menu > li").find(".sub-menu").slideUp(300);
        jQuery(".taptap-by-bonfire .menu > li > span, .taptap-by-bonfire .sub-menu > li > span").removeClass("taptap-submenu-active");
    })
    jQuery(document).keyup(function(e) {
        if (e.keyCode == 27) {
                jQuery(".taptap-by-bonfire .menu > li").find(".sub-menu").slideUp(300);
            jQuery(".taptap-by-bonfire .menu > li > span, .taptap-by-bonfire .sub-menu > li > span").removeClass("taptap-submenu-active");
        }
    });
});
</script>
<!-- END SHOW SUBMENU WHEN CURRENT -->

<!-- BEGIN IF RETINA ENABLED -->
<!-- END IF RETINA ENABLED -->

<style>
/* if push down site */
/* hide taptap between resolutions */
@media ( min-width:px) and (max-width:px) {
    .taptap-menu-button-wrapper,
    .taptap-logo-wrapper,
    .taptap-header,
    .taptap-background-color,
    .taptap-background-image,
    .taptap-background-overlay,
    .taptap-main-wrapper,
    .taptap-search-wrapper,
    .taptap-search-button-wrapper { display:none; }
    html { margin-top:0 !important; }
}
/* hide theme menu */
</style><!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
<style>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</style>
<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) --><style type="text/css">0</style><meta property="fb:pages" content="32075211384" /><link rel="icon" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-180x180.png" />
<meta name="msapplication-TileImage" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-270x270.png" />

        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-141486-79"></script>
        <script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());

          gtag('config', 'UA-141486-79');
        </script>


        <!-- Facebook Pixel Code -->
        <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
         fbq('init', '166515104100547');
        fbq('track', 'PageView');
        </script>
        <noscript>
         <img height="1" width="1"
        src="https://www.facebook.com/tr?id=166515104100547&ev=PageView
        &noscript=1"/>
        </noscript>
        <!-- End Facebook Pixel Code -->

    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <!-- <script async="async" src="https://basketball-gm.com/bbgm-ads/slam.js"></script> -->
    <script async="async" src="https://basketball-gm.com/bbgm-ads/slam2.js"></script>

        <style type="text/css">
        .gs_page {
            position: absolute !important;
        }
        </style>

    
        <script type="text/javascript">
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
          var bbgmAds = bbgmAds || {};
          bbgmAds.cmd = bbgmAds.cmd || [];
        </script>

    </head>

    <body class="post-template-default single single-post postid-545725 single-format-standard">

        
            <!-- slam_newswire_8, slam_newswire_9 -->
            <div id='div-gpt-ad-1516424492164-28'></div>
            <div id='div-gpt-ad-1516424492164-29'></div>

        
        <header class="header">

            <div class="header__inner">

                <div class="columns medium-12">

                    <a class="header__logo" href="https://www.slamonline.com/">SLAM Online</a>

                    <ul id="menu-site-navigation" class="header__menu"><li id="menu-item-538215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-538215"><a href="/newswire/">News</a>
<ul class="sub-menu">
	<li id="menu-item-538216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538216"><a href="/newswire/">Newswire</a></li>
	<li id="menu-item-322568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322568"><a href="https://www.slamonline.com/nba/">NBA</a></li>
	<li id="menu-item-531017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531017"><a href="https://www.slamonline.com/college-hs/">College &#038; HS</a></li>
</ul>
</li>
<li id="menu-item-538217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538217"><a href="https://www.slamonline.com/shows/">Shows</a></li>
<li id="menu-item-322569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322569"><a href="https://www.slamonline.com/kicks/">Kicks</a></li>
<li id="menu-item-531018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-531018"><a href="https://www.slamonline.com/the-magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-531020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531020"><a href="https://www.slamonline.com/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-531021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531021"><a href="https://shop.slamonline.com/">Shop</a></li>
</ul>
                    <div class="header__social">
                        <a href="https://www.facebook.com/SLAMMagazine/" target="_blank"><i class="fa fa-facebook"></i></a>
                        <a href="https://twitter.com/SLAMonline" target="_blank"><i class="fa fa-twitter"></i></a>
                        <a href="https://www.youtube.com/user/slammagazine/" target="_blank"><i class="fa fa-youtube-play"></i></a>
                        <a href="https://www.instagram.com/slamonline/" target="_blank"><i class="fa fa-instagram"></i></a>
                    </div>

                </div>

            </div>

        </header>

        <div id="content">

            
                <div style="text-align: center; padding: 20px 0 0;">

    
        <!-- slam_newswire_1 -->
        <div id='div-gpt-ad-1516424492164-21'></div>

    
</div>

            
	

  <div id="post-545725" class="post-detail post-545725 post type-post status-publish format-standard has-post-thumbnail hentry category-college-hs category-newswire tag-mantle tag-nba-business">

        <div class="post-detail__title">

      <div class="post-detail__title-inner">

        <h1>NCAA To Permit Athletes To Benefit From Name And Likeness</h1>

        <h5></h5>

        <div class="post-detail__meta">by  <a href="https://www.slamonline.com/author/austinkent/" title="Posts by Austin Kent" rel="author">Austin Kent</a> <span>October 29, 2019</span> <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_545725">58</div></div></div>

        <div class="post-detail__social">

  <ul>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.slamonline.com/college-hs/ncaa-to-permit-athletes-to-benefit-from-name-and-likeness/" class="popup facebook"><i class="fa fa-facebook"></i> Share</a></li>
    <li><a href="https://twitter.com/home?status=NCAA To Permit Athletes To Benefit From Name And Likeness%20https://www.slamonline.com/college-hs/ncaa-to-permit-athletes-to-benefit-from-name-and-likeness/" class="popup tweet"><i class="fa fa-twitter"></i> Tweet</a></li>
    <li><a href="mailto:?&body=NCAA To Permit Athletes To Benefit From Name And Likeness%20https://www.slamonline.com/college-hs/ncaa-to-permit-athletes-to-benefit-from-name-and-likeness/" class="email"><i class="fa fa-envelope"></i> Email</a></li>
  </ul>

</div>
      </div>

    </div>
    
    <div class="post-detail__body">

      <div class="post-detail__body-inner">

        
        <div class="post-detail__body-featured">
          
                <div class="post_default_mantle">

                    <img width="1024" height="683" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/10/GettyImages-1139566108.jpg" class="attachment-feature size-feature wp-post-image" alt="Zion Williamson of the Duke Blue Devils" srcset="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/10/GettyImages-1139566108.jpg 1024w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/10/GettyImages-1139566108-211x141.jpg 211w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/10/GettyImages-1139566108-634x423.jpg 634w" sizes="(max-width: 1024px) 100vw, 1024px" />
                    <div class="pdm__right-rail">

                        <h1 class="content__title">MOST RECENT</h1>

                        <ul>
                                                                                        <li><a href="https://www.slamonline.com/college-hs/ncaa-to-permit-athletes-to-benefit-from-name-and-likeness/" title="NCAA To Permit Athletes To Benefit From Name And Likeness">NCAA To Permit Athletes To Benefit From Name And Likeness</a></li>
                                                            <li><a href="https://www.slamonline.com/wnba/erica-wheeler-story/" title="DREAMCATCHER: Erica Wheeler Can&#8217;t Be Stopped">DREAMCATCHER: Erica Wheeler Can&#8217;t Be Stopped</a></li>
                                                            <li><a href="https://www.slamonline.com/postup/derrick-rose-clutch-embiid-goes-off/" title="Post Up: Derrick Rose Comes Up Clutch; Joel Embiid Goes Off">Post Up: Derrick Rose Comes Up Clutch; Joel Embiid Goes Off</a></li>
                                                            <li><a href="https://www.slamonline.com/nba/report-patrick-beverly-told-stephen-curry-the-next-five-years-are-mine/" title="Report: Patrick Beverly Told Stephen Curry &#8216;The Next Five Years are Mine&#8217;">Report: Patrick Beverly Told Stephen Curry &#8216;The Next Five Years are Mine&#8217;</a></li>
                                                            <li><a href="https://www.slamonline.com/nba/dwight-howard-i-dont-want-to-talk-about-it-i-just-want-to-be-about-it/" title="Dwight Howard: &#8216;I Don’t Want to Talk About it, I Just Want to Be About it&#8217;">Dwight Howard: &#8216;I Don’t Want to Talk About it, I Just Want to Be About it&#8217;</a></li>
                                                            <li><a href="https://www.slamonline.com/nba/steve-kerr-warriors-wont-turn-stephen-curry-into-james-harden/" title="Steve Kerr: Warriors Won&#8217;t Turn Stephen Curry &#8216;into James Harden&#8217;">Steve Kerr: Warriors Won&#8217;t Turn Stephen Curry &#8216;into James Harden&#8217;</a></li>
                                                            <li><a href="https://www.slamonline.com/slam-tv/junior-class-2021-highlights/" title="Who&#8217;s Your Favorite JUNIOR in the Country!? Class of 2021 is TOUGH 😤">Who&#8217;s Your Favorite JUNIOR in the Country!? Class of 2021 is TOUGH 😤</a></li>
                                                            <li><a href="https://www.slamonline.com/nba/jazz-pistons-pacers-tickets-best-value-nba/" title="Jazz, Pistons, Pacers Offer Best Ticket Values for 2019-20 NBA Season 🎟️">Jazz, Pistons, Pacers Offer Best Ticket Values for 2019-20 NBA Season 🎟️</a></li>
                                                            <li><a href="https://www.slamonline.com/slam-tv/jake-paul-pulled-up-to-watch-the-sierra-canyon-show/" title="Jake Paul Pulled Up to Watch the Sierra Canyon Show 🍿">Jake Paul Pulled Up to Watch the Sierra Canyon Show 🍿</a></li>
                                                            <li><a href="https://www.slamonline.com/slam-tv/sierra-canyons-first-test-against-hillcrest-prep-in-la/" title="Sierra Canyon&#8217;s FIRST TEST Against Hillcrest Prep in LA! 😈">Sierra Canyon&#8217;s FIRST TEST Against Hillcrest Prep in LA! 😈</a></li>
                                                            <li><a href="https://www.slamonline.com/the-magazine/wendell-moore-story/" title="THE COME UP: Wendell Moore Is About to Make Some Noise 😈">THE COME UP: Wendell Moore Is About to Make Some Noise 😈</a></li>
                                                            <li><a href="https://www.slamonline.com/slam-tv/jahzare-jackson-is-a-7-foot-beast-on-the-court/" title="Jahzare Jackson is a 7 Foot BEAST on the Court! 💪🏽">Jahzare Jackson is a 7 Foot BEAST on the Court! 💪🏽</a></li>
                                                            <li><a href="https://www.slamonline.com/nba/zach-collins-dislocates-shoulder/" title="Zach Collins Dislocates Shoulder">Zach Collins Dislocates Shoulder</a></li>
                                                            <li><a href="https://www.slamonline.com/archives/trae-young-my-hard-work-is-paying-off-right-now/" title="Trae Young: &#8216;My Hard Work is Paying Off Right Now&#8217;">Trae Young: &#8216;My Hard Work is Paying Off Right Now&#8217;</a></li>
                                                            <li><a href="https://www.slamonline.com/nba/lakers-have-not-closed-the-door-on-demarcus-cousins-returning/" title="Lakers Have &#8216;Not Closed the Door&#8217; on DeMarcus Cousins Returning">Lakers Have &#8216;Not Closed the Door&#8217; on DeMarcus Cousins Returning</a></li>
                                                            <li><a href="https://www.slamonline.com/nba/draymond-green-warriors-fking-suck-right-now/" title="Draymond Green: Warriors &#8216;F**king Suck Right Now&#8217;">Draymond Green: Warriors &#8216;F**king Suck Right Now&#8217;</a></li>
                                                            <li><a href="https://www.slamonline.com/nba/post-up-ja-morant-drops-30-points-to-lead-grizzlies-over-nets-in-ot/" title="Post Up: Ja Morant Drops 30 Points to Lead Grizzlies Over Nets in OT 🤫">Post Up: Ja Morant Drops 30 Points to Lead Grizzlies Over Nets in OT 🤫</a></li>
                                                            <li><a href="https://www.slamonline.com/nba/devin-booker-suns-statement-win-clippers/" title="Post Up: Devin Booker, Suns Get Statement Win against Clippers ☀️">Post Up: Devin Booker, Suns Get Statement Win against Clippers ☀️</a></li>
                                                                                </ul>

                    </div><!-- pdm__right-rail end -->

                </div><!-- post_default_mantle end -->

                    </div>
        
        <div class="post-detail__body-wrapper">
          <div class="main-content">

            
            <div class="post-content">
              
<p>The NCAA&#8217;s governing board has voted unanimously to permit student-athletes to benefit from the use of their name, image and likeness, the association has <a href="https://www.ncaa.org/about/resources/media-center/news/board-governors-starts-process-enhance-name-image-and-likeness-opportunities">announced</a>.</p>



<p>&#8220;<em>We must embrace change to provide the best possible experience for college athletes</em>,&#8221; the chair of the board Michael V. Drake said.</p>



<p>While it&#8217;s not stated explicitly, such a change could allow athletes to receive compensation for the sale of their jerseys and for their inclusion in NCAA-licensed video games, among other things.</p>



<p>What is stated explicitly in the board&#8217;s list of guiding principles is that compensation for actual athletic performance and participation will remain impermissible.</p>



<p>The board&#8217;s decision to roll out the new policies no later than January, 2021,  was based on comprehensive recommendations from a formal group composed of student-athletes, administrators, presidents, commissioners and athletic directors.</p>



<p>For years athletes have fought for compensation for the <a href="https://www.si.com/college-basketball/2016/10/03/ed-obannon-ncaa-lawsuit-supreme-court">use of their likeness in NCAA-licensed video games</a>. More recently, the topic resurfaced in the news cycle following a bill that was passed in the California Senate <a href="https://www.latimes.com/california/story/2019-09-30/college-athlete-endorsement-deals-ncaa-california-law">allowing student-athletes to have endorsements</a>.</p>
            </div>

            
            <div class="post-detail__social">

  <ul>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.slamonline.com/college-hs/ncaa-to-permit-athletes-to-benefit-from-name-and-likeness/" class="popup facebook"><i class="fa fa-facebook"></i> Share</a></li>
    <li><a href="https://twitter.com/home?status=NCAA To Permit Athletes To Benefit From Name And Likeness%20https://www.slamonline.com/college-hs/ncaa-to-permit-athletes-to-benefit-from-name-and-likeness/" class="popup tweet"><i class="fa fa-twitter"></i> Tweet</a></li>
    <li><a href="mailto:?&body=NCAA To Permit Athletes To Benefit From Name And Likeness%20https://www.slamonline.com/college-hs/ncaa-to-permit-athletes-to-benefit-from-name-and-likeness/" class="email"><i class="fa fa-envelope"></i> Email</a></li>
  </ul>

</div>
            <div class="post-detail__tags"><a href="https://www.slamonline.com/tag/mantle/" rel="tag">Mantle</a>&nbsp;<a href="https://www.slamonline.com/tag/nba-business/" rel="tag">NBA Business</a></div>
            <div class="post-detail__comments">

              <div class="comments"><button class="comments__view-button button">View Comments</button></div>
              <div class="comments-wrapper">
                
<div id="disqus_thread"></div>
              </div>

            </div>

            <div class="OUTBRAIN" data-src="https://www.slamonline.com/college-hs/ncaa-to-permit-athletes-to-benefit-from-name-and-likeness/" data-widget-id="AR_2" data-ob-template="SLAMonline"></div>
            <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

            <div class="related-posts">

              <span class="content__title">You Might Also Like</span>

              
              <div class="plist">

  <a href="https://www.slamonline.com/nba/report-patrick-beverly-told-stephen-curry-the-next-five-years-are-mine/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/10/GettyImages-630377764-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category"></span>
        <h3><span>Report: Patrick Beverly Told Stephen Curry &#8216;The Next Five Years are Mine&#8217;</span></h3>
        <div class="plist__date">16 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_545678">4,635</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/nba/dwight-howard-i-dont-want-to-talk-about-it-i-just-want-to-be-about-it/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo video__tag">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/10/GettyImages-1184035179-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category"></span>
        <h3><span>Dwight Howard: &#8216;I Don’t Want to Talk About it, I Just Want to Be About it&#8217;</span></h3>
        <div class="plist__date">17 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_545677">6,615</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/nba/steve-kerr-warriors-wont-turn-stephen-curry-into-james-harden/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo video__tag">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/10/GettyImages-1142702068-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category"></span>
        <h3><span>Steve Kerr: Warriors Won&#8217;t Turn Stephen Curry &#8216;into James Harden&#8217;</span></h3>
        <div class="plist__date">17 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_545676">1,392</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/slam-tv/junior-class-2021-highlights/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo video__tag">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/10/junior_2021_highlights-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="junior 2021 highlights" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category"></span>
        <h3><span>Who&#8217;s Your Favorite JUNIOR in the Country!? Class of 2021 is TOUGH 😤</span></h3>
        <div class="plist__date">21 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_545665">90</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/slam-tv/jake-paul-pulled-up-to-watch-the-sierra-canyon-show/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo video__tag">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/10/SIERRA-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category"></span>
        <h3><span>Jake Paul Pulled Up to Watch the Sierra Canyon Show 🍿</span></h3>
        <div class="plist__date">23 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_545646">124</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/slam-tv/sierra-canyons-first-test-against-hillcrest-prep-in-la/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo video__tag">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/10/SCC-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category"></span>
        <h3><span>Sierra Canyon&#8217;s FIRST TEST Against Hillcrest Prep in LA! 😈</span></h3>
        <div class="plist__date">24 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_545639">138</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
                          </div>

          </div>

          <div class="sidebar">

    <div class="sidebar__inner">

        <div style="display: none; text-align: center; padding: 20px 0;" id="div-gpt-ad-1516424492164-13-holder">

    <script>
        jQuery(document).ready(
            function($)
            {
                var c = $('#div-gpt-ad-1516424492164-13-holder'),
                    w = $(window).width(),
                    n = true,
                    h = [
                        (n ? '<!-- slam_newswire_3 -->' : '<!-- slam_online_3 -->'),
                        '<div id="div-gpt-ad-1516424492164-'+(n?23:13)+'"></div>',
                        ];

                
                    if (
                      $(window).width() <= 640
                      && $('.main-content .OUTBRAIN').length)
                    {
                        $('.main-content .OUTBRAIN').before(c)
                    }

                
                c.show().append(h.join(''))
            }
            );
    </script>

</div>

        
        
                            <div class="tptn_posts_daily  tptn_posts_shortcode"><h3 class="content__title">TRENDING</h3><ul><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/dwight-howard-i-dont-want-to-talk-about-it-i-just-want-to-be-about-it/"     class="tptn_link"><span class="tptn_title">Dwight Howard: &#8216;I Don’t Want to Talk About it,&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/report-patrick-beverly-told-stephen-curry-the-next-five-years-are-mine/"     class="tptn_link"><span class="tptn_title">Report: Patrick Beverly Told Stephen Curry&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/postup/derrick-rose-clutch-embiid-goes-off/"     class="tptn_link"><span class="tptn_title">Post Up: Derrick Rose Comes Up Clutch; Joel Embiid Goes Off</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/steve-kerr-warriors-wont-turn-stephen-curry-into-james-harden/"     class="tptn_link"><span class="tptn_title">Steve Kerr: Warriors Won&#8217;t Turn Stephen Curry&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/archives/trae-young-my-hard-work-is-paying-off-right-now/"     class="tptn_link"><span class="tptn_title">Trae Young: &#8216;My Hard Work is Paying Off Right&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div><br /><!-- Cached output. Cached time is 7200 seconds -->            
            <div style="text-align: center; padding: 20px 0;" id="div-gpt-ad-1516424492164-14-holder">

    
        <!-- slam_online_4 -->
        <div id='div-gpt-ad-1516424492164-14'></div>

    
</div>

            <div class="sidebar-section newsletter-box">
  
  <span class="sidebar-section__title">SLAM NEWSLETTER</span>
  <p>Stay up to date on the latest basketball news with our curated email newsletters.</p>
  
  <!-- Begin MailChimp Signup Form -->
  <div id="mc_embed_signup">
  <form action="https://slamonline.us16.list-manage.com/subscribe/post?u=84a1ce1d6372820a10a9f0e47&amp;id=6edbcf6c37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
      <div id="mc_embed_signup_scroll">
    
  <div class="mc-field-group">
    <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
  </div>
    <div id="mce-responses" class="clear">
      <div class="response" id="mce-error-response" style="display:none"></div>
      <div class="response" id="mce-success-response" style="display:none"></div>
    </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
      <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_84a1ce1d6372820a10a9f0e47_6edbcf6c37" tabindex="-1" value=""></div>
      <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
      </div>
  </form>
  </div>

  <!--End mc_embed_signup-->

</div>
        
                    <div class="sidebar-section most-recent">
  <span class="sidebar-section__headline content__title">Most Recent</span>
        <div class="pstacked">

  <a href="https://www.slamonline.com/college-hs/ncaa-to-permit-athletes-to-benefit-from-name-and-likeness/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/10/GettyImages-1139566108-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="Zion Williamson of the Duke Blue Devils" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>NCAA To Permit Athletes To Benefit From Name And Likeness</span></h3>
        <div class="pstacked__date">9 mins ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_545725">58</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
      <div class="pstacked">

  <a href="https://www.slamonline.com/wnba/erica-wheeler-story/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/10/1-wide-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>DREAMCATCHER: Erica Wheeler Can&#8217;t Be Stopped</span></h3>
        <div class="pstacked__date">2 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_545518">72</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
      <div class="pstacked">

  <a href="https://www.slamonline.com/postup/derrick-rose-clutch-embiid-goes-off/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/10/GettyImages-1178685386-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Post Up: Derrick Rose Comes Up Clutch; Joel Embiid Goes Off</span></h3>
        <div class="pstacked__date">14 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_545684">1,627</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
      <div class="pstacked">

  <a href="https://www.slamonline.com/nba/report-patrick-beverly-told-stephen-curry-the-next-five-years-are-mine/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/10/GettyImages-630377764-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Report: Patrick Beverly Told Stephen Curry &#8216;The Next Five Years are Mine&#8217;</span></h3>
        <div class="pstacked__date">16 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_545678">4,635</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
      <div class="pstacked">

  <a href="https://www.slamonline.com/nba/dwight-howard-i-dont-want-to-talk-about-it-i-just-want-to-be-about-it/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo video__tag">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/10/GettyImages-1184035179-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Dwight Howard: &#8216;I Don’t Want to Talk About it, I Just Want to Be About it&#8217;</span></h3>
        <div class="pstacked__date">17 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_545677">6,615</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
      <div class="pstacked">

  <a href="https://www.slamonline.com/nba/steve-kerr-warriors-wont-turn-stephen-curry-into-james-harden/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo video__tag">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/10/GettyImages-1142702068-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Steve Kerr: Warriors Won&#8217;t Turn Stephen Curry &#8216;into James Harden&#8217;</span></h3>
        <div class="pstacked__date">17 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_545676">1,392</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
    </div>
        
    </div>

</div>
        </div>

      </div>

    </div>

  </div>


    </div>
    <!--</END CONTENT>-->
    <footer class="footer">

      <div class="footer__inner">

        <a class="footer__logo" href="https://www.slamonline.com/">SLAM Online</a>

        <a href="https://www.slamonline.com/subscribe/" class="footer__nav">Subscribe</a> | <a href="https://www.slamonline.com/newsletter/" class="footer__nav">Newsletter</a>

        <div class="footer__social">
          <a href="https://www.facebook.com/SLAMMagazine/" target="_blank"><i class="fa fa-facebook"></i></a>
          <a href="https://twitter.com/SLAMonline" target="_blank"><i class="fa fa-twitter"></i></a>
          <a href="https://www.youtube.com/user/slammagazine/" target="_blank"><i class="fa fa-youtube-play"></i></a>
          <a href="https://www.instagram.com/slamonline/" target="_blank"><i class="fa fa-instagram"></i></a>
        </div>

        <ul class="footer__menu">
          <li><a target="_blank" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/05/SLAM-Web_MediaKit2019.pdf">Advertise</a></li>
          <li><a href="https://www.slamonline.com/contact-us/">Contact</a></li>
          <li><a href="https://www.linkedin.com/company/slammediainc/" target="_blank">Careers</a></li>
          <li><a href="https://www.slamonline.com/privacy-policy/">Privacy Policy</a></li>
          <li><a href="https://www.slamonline.com/terms-of-use/">Terms of Use</a></li>
        </ul>

        <div class="footer__copyright">Copyright 2019 SLAM Media Inc. All rights reserved.

</div>

      </div>

    </footer>

    <script>
jQuery(document).ready(
    function()
    {
        jQuery('.taptap-contents-wrapper .taptap-image img')
          .css({cursor:'pointer'})
          .on(
            'click',
            function(event) {
                window.location.href = '/'
                }
            );
    }
    );
</script><div id="pum-509608" class="pum pum-overlay pum-theme-509603 pum-theme-lightbox popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:509608,&quot;slug&quot;:&quot;subscribe-48hr&quot;,&quot;theme_id&quot;:509603,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-509608&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;72 hours&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-509608&quot;],&quot;delay&quot;:&quot;1000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fadeAndSlide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-509608" class="pum-container popmake theme-509603">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="https://slm.pcdfusion.com/pcd/Order?iKey=I**NOP" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-545701" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/09/Pop-Up-Mobile-223-Kawhi.jpg" alt="" width="532" height="804" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/yottie-lite/assets/yottie-lite/dist/jquery.yottie-lite.bundled.js?ver=1.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.slamonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"slamonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"545725 https:\/\/www.slamonline.com\/?p=545725","disqusShortname":"slamonline","disqusTitle":"NCAA To Permit Athletes To Benefit From Name And Likeness","disqusUrl":"https:\/\/www.slamonline.com\/college-hs\/ncaa-to-permit-athletes-to-benefit-from-name-and-likeness\/","postId":"545725"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.slamonline.com\/","top_ten_id":"545725","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1525540642"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le1EaAUAAAAABGA69NzxXbNKvU4oJAPwniuT_ou&#038;ver=3.0'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/easy-fancybox/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.js?ver=3.1.13'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.13","ajaxurl":"https:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.slamonline.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"509602","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","cf7_form_success":"Contact Form 7 Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-509608":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-509608"],"delay":"1000"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-509608","key":"","session":false,"time":"72 hours","path":true}}],"theme_id":"509603","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fadeAndSlide","animation_speed":"350","animation_origin":"center bottom","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"lightbox","id":509608,"slug":"subscribe-48hr"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1572356042&#038;ver=1.8.13'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/js/theme.js?59&#038;ver=5.2.4'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Le1EaAUAAAAABGA69NzxXbNKvU4oJAPwniuT_ou',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

    
    <!-- Quantcast Tag -->
    <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
        qacct:"p-QM23MDwN5Ge-6"
        });
    </script>

    <noscript>
    <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-QM23MDwN5Ge-6.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
    </noscript>

    <!-- begin consent tag -->
    <script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/s/l/slamonline.com/config.js"></script>
    <!-- uncomment this block if using optional functions <script>
    //use callback functions to create TMS trigger
    window.cmpConfig.callbacks.onGDPRComplete = function(){
    dataLayer.push({'event': 'cnvr-onGDPRComplete'}); //example trigger for GTM
    }
    </script>
    -->
    <!-- begin consent code, hosted on Conversant's CDN -->
    <script src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
    <!-- end consent tag -->

    <div id="sticky-ads-footer">
        <div data-obj="ad">

            
                <!-- slam_newswire_7 -->
                <div id='div-gpt-ad-1516424492164-27'></div>

            
            <button></button>
        </div>
    </div>

    <script>
        jQuery( document ).ready(function() {
            jQuery( "#sticky-ads-footer button" ).on( "click", function() {
                jQuery( "#sticky-ads-footer" ).hide();
            });
        });
    </script>

    
    <script>

        
            jQuery(document).ready(
                function($)
                {
                    var p = $('.post-content > p:nth-of-type(2)'),
                        n = true,
                        h = [
                            '<div style="text-align: center; padding: 20px 0;">',
                              '<!-- '+(n?'slam_newswire_2':'slam_online_2')+' -->',
                              '<div id="div-gpt-ad-1516424492164-'+(n?22:12)+'"></div>',
                            '</div>',
                            ];

                    p.after(h.join(''))
                }
                );

            jQuery(document).ready(
                function($)
                {
                    var p = $('.post-content'),
                        n = true,
                        h = [
                            '<div style="text-align: center; padding: 20px 0;">',
                              '<!-- '+(n?'slam_newswire_5':'slam_online_5')+' -->',
                              '<div id="div-gpt-ad-1516424492164-'+(n?25:15)+'"></div>',
                            '</div>',
                            ];

                    p.append(h.join(''))
                }
                );

            jQuery(document).ready(
                function($)
                {
                    if ($(window).width() <= 640)
                    {
                        var p = $('.main-content .OUTBRAIN'),
                            n = true,
                            h = [
                                '<div style="text-align: center; padding: 20px 0;">',
                                  '<!-- '+(n?'slam_newswire_6':'slam_online_6')+' -->',
                                  '<div id="div-gpt-ad-1516424492164-'+(n?26:16)+'"></div>',
                                '</div>',
                                ];

                        if (p.length)
                        {
                            p.after(h.join(''))
                        }
                    }
                }
                );

        
        jQuery(document).ready(
            function($)
            {
                googletag.cmd.push(function () {
                    googletag.pubads().setTargeting(
                        'sponcon',
                        'disabled'
                        );
                    });

                
                    // Newswire
                    bbgmAds.cmd.push(function () {
                        bbgmAds.init([
                            "div-gpt-ad-1516424492164-21", // slam_newswire_1
                            "div-gpt-ad-1516424492164-22", // slam_newswire_2
                            "div-gpt-ad-1516424492164-23", // slam_newswire_3
                            "div-gpt-ad-1516424492164-24", // slam_newswire_4
                            "div-gpt-ad-1516424492164-25", // slam_newswire_5
                            "div-gpt-ad-1516424492164-26", // slam_newswire_6
                            "div-gpt-ad-1516424492164-27", // slam_newswire_7
                            "div-gpt-ad-1516424492164-28", // slam_newswire_8
                            "div-gpt-ad-1516424492164-29", // slam_newswire_9
                            ]);
                        });

                            }
            );

    </script>

    </body>

</html>
