<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
  <meta charset="utf-8">	
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
		<title>
			Marcus Morris: &#039;I Wouldn&#039;t Say a Damn Word if I Was Down 3-1&#039;		</title>

		<meta name="viewport" content="width=device-width, initial-scale=1">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
						
		<link rel="apple-touch-icon" sizes="57x57" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-16x16.png">

		<link rel="pingback" href="https://www.slamonline.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Tempers flared between Boston and Philly."/>
<meta name="news_keywords" content="marcus morris, boston celtics, philadelphia sixers, joel embiid, basketball, nba, college basketball, kicks, shoes, slam magazine, slam online, slamonline" />
<meta name="original-source" content="https://www.slamonline.com/media/slam-tv/marcus-morris-wouldnt-say-damn-word-3-1/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="marcus morris, boston celtics, philadelphia sixers, joel embiid"/>
<link rel="canonical" href="https://www.slamonline.com/media/slam-tv/marcus-morris-wouldnt-say-damn-word-3-1/" />
<link rel="publisher" href="https://plus.google.com/105076990898579653079/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Marcus Morris: &#039;I Wouldn&#039;t Say a Damn Word if I Was Down 3-1&#039;" />
<meta property="og:description" content="Tempers flared between Boston and Philly." />
<meta property="og:url" content="https://www.slamonline.com/media/slam-tv/marcus-morris-wouldnt-say-damn-word-3-1/" />
<meta property="og:site_name" content="SLAMonline" />
<meta property="article:publisher" content="https://www.facebook.com/SLAMMagazine" />
<meta property="article:tag" content="Boston Celtics" />
<meta property="article:tag" content="Joel Embiid" />
<meta property="article:tag" content="Marcus Morris" />
<meta property="article:tag" content="Philadelphia Sixers" />
<meta property="article:section" content="NBA" />
<meta property="article:published_time" content="3 hours ago" />
<meta property="article:modified_time" content="2018-05-08T06:44:18-04:00" />
<meta property="og:updated_time" content="2018-05-08T06:44:18-04:00" />
<meta property="og:image" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/GettyImages-955774566.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tempers flared between Boston and Philly." />
<meta name="twitter:title" content="Marcus Morris: &#039;I Wouldn&#039;t Say a Damn Word if I Was Down 3-1&#039;" />
<meta name="twitter:site" content="@SLAMonline" />
<meta name="twitter:image" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/GettyImages-955774566.jpg" />
<meta name="twitter:creator" content="@marcel_mutoni" />
<meta property="DC.date.issued" content="3 hours ago" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Feed" href="https://www.slamonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Comments Feed" href="https://www.slamonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Marcus Morris: &#8216;I Wouldn&#8217;t Say a Damn Word if I Was Down 3-1&#8217; Comments Feed" href="https://www.slamonline.com/media/slam-tv/marcus-morris-wouldnt-say-damn-word-3-1/feed/" />
<link rel='stylesheet' id='mailchimpcampaigns_metaboxes-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimpcampaigns_metaboxes.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpcampaigns_admin-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/olalaweb-mailchimp-campaign-manager/css/mailchimpcampaigns_admin.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='bonfire-taptap-css-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CVarela+Round%7CHind+Siliguri%3A400%2C600%7CDosis%3A600%7CRoboto%3A100%2C400%7CRoboto+Condensed%3A400%2C700%7CBree+Serif%7CDroid+Serif%3A400&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fontawesome-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/fonts/font-awesome/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C500%2C600%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='oswald_font-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C500&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/style.min.css?5339&#038;ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap-accordion.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.slamonline.com\/","top_ten_id":"494895","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"285193898"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/js/vendor/modernizr-2.6.2.min.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://www.slamonline.com/wp-json/' />
<link rel='shortlink' href='https://www.slamonline.com/?p=494895' />
<link rel="alternate" type="application/json+oembed" href="https://www.slamonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.slamonline.com%2Fmedia%2Fslam-tv%2Fmarcus-morris-wouldnt-say-damn-word-3-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.slamonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.slamonline.com%2Fmedia%2Fslam-tv%2Fmarcus-morris-wouldnt-say-damn-word-3-1%2F&#038;format=xml" />
<!-- BEGIN MENU BUTTON -->
<div class="taptap-menu-button-wrapper">
    
    <!-- BEGIN MENU BUTTON LABEL (if one is entered) -->
        <!-- END MENU BUTTON LABEL (if one is entered) -->
    
    <!-- BEGIN MENU BUTTON STYLES -->
            
            <div class="taptap-main-menu-button-three">
                <div class="taptap-main-menu-button-three-middle"></div>
            </div>
                <!-- END MENU BUTTON STYLES -->
    </div>
<!-- END MENU BUTTON -->

<!-- BEGIN SEARCH BUTTON -->
<div class="taptap-search-button-wrapper">
    <!-- BEGIN SEARCH BUTTON LABEL (if one is entered) -->
        <!-- END SEARCH BUTTON LABEL (if one is entered) -->
    
        <div class="taptap-search-button"></div>
    </div>
<!-- END SEARCH BUTTON -->

<!-- BEGIN SEARCH FORM -->
<div class="taptap-search-wrapper">
        <!-- BEGIN SEARCH FORM CLOSE BUTTON -->
        <div class="taptap-search-close-wrapper">
            <div class="taptap-search-close-inner">
            </div>
        </div>
        <!-- END SEARCH FORM CLOSE BUTTON -->
        
        <!-- BEGIN SEARCH FORM CLEAR FIELD BUTTON -->
                <div class="taptap-search-clear-wrapper">
            <div class="taptap-search-clear-inner">
                <div class="taptap-search-clear"></div>
            </div>
        </div>
                <!-- END SEARCH FORM CLEAR FIELD BUTTON -->
    
        <form method="get" id="searchform" action="https://www.slamonline.com/">
            <input type="text" name="s" class="taptap-search-field" placeholder="enter search term">
        </form>
</div>
<!-- END SEARCH FORM -->

<!-- BEGIN SEARCH FORM BACKGROUND -->
<div class="taptap-search-background">
</div>
<!-- END SEARCH FORM BACKGROUND -->

<!-- BEGIN SEARCH FORM OVERLAY -->
<div class="taptap-search-overlay">
</div>
<!-- END SEARCH FORM OVERLAY -->

<!-- BEGIN LOGO -->
<!-- END LOGO -->

<!-- BEGIN HEADER BACKGROUND -->
<!-- END HEADER BACKGROUND -->

<!-- BEGIN MENU BACKGROUND COLOR -->
<div class="taptap-background-color">
</div>
<!-- END MENU BACKGROUND COLOR -->

<!-- BEGIN MENU BACKGROUND IMAGE -->
<!-- END MENU BACKGROUND IMAGE -->

<!-- BEGIN BACKGROUND OVERELAY -->
<div class="taptap-background-overlay">
</div>
<!-- END BACKGROUND OVERELAY -->

<!-- BEGIN MAIN WRAPPER -->
<div class="taptap-main-wrapper">
    <div class="taptap-main-inner">
        <div class="taptap-main">
            <div class="taptap-main-inner-inner">
                <div class="taptap-contents-wrapper">
                    <!-- BEGIN HEADING -->
                                        <!-- END HEADING -->
                    
                    <!-- BEGIN SUBHEADING -->
                                        <!-- END SUBHEADING -->

                    <!-- BEGIN IMAGE -->
                                        <div class="taptap-image">
                                                    <img src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/01/logo-slam.png" data-rjs="3">
                                            </div>
                                        <!-- END IMAGE -->
                    
                    <!-- BEGIN MENU -->
                                        <div class="taptap-by-bonfire"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-476120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.slamonline.com/nba/">NBA<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476121" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.slamonline.com/kicks/">Kicks<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476123" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.slamonline.com/college-hs/">College &#038; HS<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476124" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.slamonline.com/the-magazine/">Magazine<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476125" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.slamonline.com/subscribe/">Subscribe<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476126" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.slamonline.com/">Shop<div class="taptap-menu-item-description"></div></a></li>
</ul></div>                    <!-- END MENU -->
                    
                    <!-- BEGIN WIDGETS -->
                    	
                    <!-- END WIDGETS -->
                </div>
            </div>
        </div>
    </div>
</div>
<!-- END MAIN WRAPPER -->

<!-- BEGIN SHOW SUBMENU WHEN CURRENT -->
<script>
jQuery(document).ready(function (jQuery) {
'use strict';
    /* close sub-menus when menu button clicked */
    jQuery(".taptap-menu-button-wrapper").on('click', function(e) {
        jQuery(".taptap-by-bonfire .menu > li").find(".sub-menu").slideUp(300);
        jQuery(".taptap-by-bonfire .menu > li > span, .taptap-by-bonfire .sub-menu > li > span").removeClass("taptap-submenu-active");
    })
    jQuery(document).keyup(function(e) {
        if (e.keyCode == 27) {
                jQuery(".taptap-by-bonfire .menu > li").find(".sub-menu").slideUp(300);
            jQuery(".taptap-by-bonfire .menu > li > span, .taptap-by-bonfire .sub-menu > li > span").removeClass("taptap-submenu-active");
        }
    });
});
</script>
<!-- END SHOW SUBMENU WHEN CURRENT -->

<!-- BEGIN IF RETINA ENABLED -->
<!-- END IF RETINA ENABLED -->

<style>
/* if push down site */
/* hide taptap between resolutions */
@media ( min-width:px) and (max-width:px) {
    .taptap-menu-button-wrapper,
    .taptap-logo-wrapper,
    .taptap-header,
    .taptap-background-color,
    .taptap-background-image,
    .taptap-background-overlay,
    .taptap-main-wrapper,
    .taptap-search-wrapper,
    .taptap-search-button-wrapper { display:none; }
    html { margin-top:0 !important; }
}
/* hide theme menu */
</style><!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
<style>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</style>
<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) --><style type="text/css">0</style><!-- <meta name="NextGEN" version="2.2.54" /> -->
<link rel="icon" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-180x180.png" />
<meta name="msapplication-TileImage" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-270x270.png" />

		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-141486-79"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());

		  gtag('config', 'UA-141486-79');
		</script>


		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		 fbq('init', '166515104100547'); 
		fbq('track', 'PageView');
		</script>
		<noscript>
		 <img height="1" width="1" 
		src="https://www.facebook.com/tr?id=166515104100547&ev=PageView
		&noscript=1"/>
		</noscript>
		<!-- End Facebook Pixel Code -->

    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

		<style type="text/css">
		.gs_page {
		    position: absolute !important;
		}
		</style>
		    
			  <script> 
	    var PREBID_TIMEOUT = 700;
		  	    	var adUnits = [{
	        code: 'div-gpt-ad-1516424492164-10',
          sizes: [[970, 250], [320, 100], [728, 90], [320, 50]],
	        labels: ['desktop', 'tablet'],
	        bids: [{
						bidder: 'conversant',
						params: {
							site_id: '118097',
							bidfloor: 0.50,
							secure: 1
						}
					}]
	    }, {
	        code: 'div-gpt-ad-1516424492164-12',
          sizes: [[970, 250], [320, 100], [728, 90], [320, 50]],
	        labels: ['desktop', 'tablet'],
	        bids: [{
						bidder: 'conversant',
						params: {
							site_id: '118097',
							bidfloor: 0.50,
							secure: 1
						}
					}]
	    }, {
	        code: 'div-gpt-ad-1516424492164-8',
          sizes: [[300, 250]],
	        bids: [{
						bidder: 'conversant',
						params: {
							site_id: '118097',
							bidfloor: 0.50,
							secure: 1
						}
					}]
	    }, {
	        code: 'div-gpt-ad-1516424492164-11',
          sizes: [[160, 600], [300, 600]],
	        labels: ['desktop'],
	        bids: [{
						bidder: 'conversant',
						params: {
							site_id: '118097',
							bidfloor: 0.50,
							secure: 1
						}
					}]
	    }];

	    	    
	    var pbjs = pbjs || {};
	    pbjs.que = pbjs.que || [];
      
    </script>
    
    <script type="text/javascript" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/js/vendor/prebid.min.js?5" async></script>
    
    <script>
	    var googletag = googletag || {};
	    googletag.cmd = googletag.cmd || [];
	    googletag.cmd.push(function() {
	        googletag.pubads().disableInitialLoad();
	    });

      const customGranularity = {
        'buckets': [{
            'min': 0,
            'max': 2,
            'increment': 0.50
        }]
      };

	    pbjs.que.push(function() {
	        pbjs.setConfig({
						enableSendAllBids: true,
						priceGranularity: customGranularity,
						sizeConfig: [{
						 'mediaQuery': '(min-width: 641px)',
						 'sizesSupported': [
						     [728, 90],
						     [970, 250],
						     [160, 600], 
						     [300, 600]
						 ],
						 'labels': ['desktop']
						}, {
						 'mediaQuery': '(min-width: 0) and (max-width: 640px)',
						 'sizesSupported': [
						     [320, 100],
						     [320,50], 
						     [300, 250]
						 ],
						 'labels': ['tablet']
						}]
	        });
	        pbjs.addAdUnits(adUnits);
	        pbjs.requestBids({
    	        labels: ['desktop','tablet'],
	            bidsBackHandler: sendAdserverRequest
	        });
	    });

	    function sendAdserverRequest() {
	        if (pbjs.adserverRequestSent) return;
	        pbjs.adserverRequestSent = true;
	        googletag.cmd.push(function() {
	            pbjs.que.push(function() {
	                pbjs.setTargetingForGPTAsync();
	                googletag.pubads().refresh();
	            });
	        });
	    }

	    setTimeout(function() {
	        sendAdserverRequest();
	    }, PREBID_TIMEOUT);

	  </script>
	  
	  <!-- Prebid Boilerplate Section END -->
	  
		<script>
      			    
		  googletag.cmd.push(function() {

		  	var leaderboardMapping = googletag.sizeMapping().
				  addSize([800, 600], [[728, 90],[970, 250]]).
				  addSize([0, 0], [[320, 100],[320,50]]).
				  build();

		  	var latestMapping = googletag.sizeMapping().
				  addSize([800, 600], []).
				  addSize([0, 0], [[320, 100],[320,50]]).
				  build();

		  	var singleMapping = googletag.sizeMapping().
				  addSize([800, 600], []).
				  addSize([0, 0], [[300, 250]]).
				  build();

        var towerMapping = googletag.sizeMapping().
          addSize([800, 600], [[160, 600], [300, 600]]).
          addSize([0, 0], [[300, 250]]).
          build();

		  	
		    googletag.defineSlot('/21680050242/slam_interior_1x1', [1, 1], 'div-gpt-ad-1516424492164-6').addService(googletag.pubads());
		    googletag.defineSlot('/21680050242/slam_interior_2x2', [2, 2], 'div-gpt-ad-1516424492164-7').addService(googletag.pubads());
	      googletag.defineSlot('/21680050242/slam_interior_box_02', [300, 250], 'div-gpt-ad-1517436178843-9').defineSizeMapping(singleMapping).addService(googletag.pubads());
		    googletag.defineSlot('/21680050242/slam_interior_lb', [[970, 250], [320, 100], [728, 90], [320, 50]], 'div-gpt-ad-1516424492164-10').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
		    googletag.defineSlot('/21680050242/slam_interior_lb', [[970, 250], [320, 100], [728, 90], [320, 50]], 'div-gpt-ad-1516424492164-12').defineSizeMapping(latestMapping).addService(googletag.pubads());
        googletag.defineSlot('/21680050242/slam_interior_box', [300, 250], 'div-gpt-ad-1516424492164-8').addService(googletag.pubads());
        googletag.defineSlot('/21680050242/slam_interior_tower', [[160, 600], [300, 600]], 'div-gpt-ad-1516424492164-11').defineSizeMapping(towerMapping).addService(googletag.pubads());

		    
		              googletag.pubads().enableSingleRequest();
                
		    googletag.enableServices();

		  });

		</script>

	</head>

	<body class="post-template-default single single-post postid-494895 single-format-standard">

	  
			<!-- /21680050242/slam_interior_1x1 -->
			<div id='div-gpt-ad-1516424492164-6' style='height:1px; width:1px;position: absolute;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-6'); });
			</script>
			</div>

			<!-- /21680050242/slam_interior_2x2 -->
			<div id='div-gpt-ad-1516424492164-7' style='height:2px; width:2px;position: absolute;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-7'); });
			</script>
			</div>

	  	
		<header class="header">

			<div class="header__inner">

				<div class="columns medium-12">

					<a class="header__logo" href="https://www.slamonline.com/">SLAM Online</a>

					<ul class="header__menu">
						<li><a href="https://www.slamonline.com/nba/">NBA</a></li>
						<li><a href="https://www.slamonline.com/kicks/">Kicks</a></li>
						<li><a href="https://www.slamonline.com/college-hs/">College & HS</a></li>
						<li><a href="https://www.slamonline.com/the-magazine/">Magazine</a></li>
						<li><a href="https://www.slamonline.com/subscribe">Subscribe</a></li>
						<li><a href="https://shop.slamonline.com/" target="_blank">Shop</a></li>
					</ul>

					<div class="header__social">
						<a href="https://www.facebook.com/SLAMMagazine/" target="_blank"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/SLAMonline" target="_blank"><i class="fa fa-twitter"></i></a>
						<a href="https://www.youtube.com/user/slammagazine/" target="_blank"><i class="fa fa-youtube-play"></i></a>
						<a href="https://www.instagram.com/slamonline/" target="_blank"><i class="fa fa-instagram"></i></a>
					</div>

				</div>

			</div>
		
		</header>
		
		<div id="content">
			  
    <div style="text-align: center; padding: 20px 0;">

        <!-- /21680050242/slam_interior_lb -->
        <div id='div-gpt-ad-1516424492164-10'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-10'); });
        </script>
        </div>

    </div>

    

	


  <div id="post-494895" class="post-detail post-494895 post type-post status-publish format-standard has-post-thumbnail hentry category-nba category-slam-tv tag-boston-celtics tag-joel-embiid tag-marcus-morris tag-philadelphia-sixers">

        <div class="post-detail__title">

      <div class="post-detail__title-inner">

        <h1>Marcus Morris: &#8216;I Wouldn&#8217;t Say a Damn Word if I Was Down 3-1&#8217;</h1>

        <h5></h5>

        <div class="post-detail__meta">by  <a href="https://www.slamonline.com/author/mutoni/" title="Posts by Marcel Mutoni" rel="author">Marcel Mutoni</a> <span>May 08, 2018</span> <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_494895">674</div></div></div>

        <div class="post-detail__social">

  <ul>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.slamonline.com/media/slam-tv/marcus-morris-wouldnt-say-damn-word-3-1/" class="popup facebook"><i class="fa fa-facebook"></i> Share</a></li>
    <li><a href="https://twitter.com/home?status=Marcus Morris: &#8216;I Wouldn&#8217;t Say a Damn Word if I Was Down 3-1&#8217;%20https://www.slamonline.com/media/slam-tv/marcus-morris-wouldnt-say-damn-word-3-1/" class="popup tweet"><i class="fa fa-twitter"></i> Tweet</a></li>
    <li><a href="mailto:?&body=Marcus Morris: &#8216;I Wouldn&#8217;t Say a Damn Word if I Was Down 3-1&#8217;%20https://www.slamonline.com/media/slam-tv/marcus-morris-wouldnt-say-damn-word-3-1/" class="email"><i class="fa fa-envelope"></i> Email</a></li>
  </ul>

</div>
      </div>

    </div>
    
    <div class="post-detail__body">

      <div class="post-detail__body-inner">

                <div class="post-detail__body-featured">
                        <img width="1024" height="683" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/GettyImages-955774566.jpg" class="attachment-feature size-feature wp-post-image" alt="" srcset="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/GettyImages-955774566.jpg 1024w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/GettyImages-955774566-211x141.jpg 211w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/GettyImages-955774566-634x423.jpg 634w" sizes="(max-width: 1024px) 100vw, 1024px" />                    </div>
                
        <div class="post-detail__body-wrapper">
          <div class="main-content">

            
            <div class="post-content">
              <p>With tempers flaring Monday night, <a href="http://www.slamonline.com/tag/marcus-morris" rel="noopener" target="_blank">Marcus Morris</a> repeatedly reminded <a href="http://www.slamonline.com/tag/joel-embiid" rel="noopener" target="_blank">Joel Embiid</a> that Boston held a 3-0 series lead over Philadelphia.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Marcus Morris flashing the 3️⃣ and 0️⃣ at Joel Embiid too savage 💀💀💀 (via <a href="https://twitter.com/TheRenderNBA?ref_src=twsrc%5Etfw">@TheRenderNBA</a>) <a href="https://t.co/L5QAJeet7F">pic.twitter.com/L5QAJeet7F</a></p>
<p>&mdash; SLAM Magazine (@SLAMonline) <a href="https://twitter.com/SLAMonline/status/993638535755390976?ref_src=twsrc%5Etfw">May 7, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>Embiid and the Sixers trimmed the Celtics&#8217; lead with a 103-92 win, but Morris says that&#8217;s no reason for the big fella to start yapping.</p>
<p>The C&#8217;s return home for Game 5 Wednesday night with a chance to move on to the Eastern Conference Finals.</p>
<p>Per <em><a href="http://www.espn.com/nba/story/_/id/23437368/boston-celtics-marcus-morris-ready-go-now-game-4-loss-philadelphia-76ers" rel="noopener" target="_blank">ESPN</a></em>: </p>
<blockquote><p><em>&#8220;S&#8212;, I&#8217;m ready to go now,&#8221; Morris said. &#8220;They had a lot to say in here. They did what they&#8217;re supposed to do. They got one. S&#8212;, we did what we&#8217;re supposed to do, we got one [on the road]. So we&#8217;ll go back 3-1 and hopefully we put it away.&#8221;</em></p>
<p><em>Asked to explain his hand gestures to Embiid, Morris said, &#8220;Because it&#8217;s reality. It&#8217;s hard because I know I wouldn&#8217;t say a damn word if I was down 3-1. But, hey, we&#8217;re all different. So it is what it is.&#8221;</em></p>
<p><em>Embiid also had a flareup with Celtics guard Terry Rozier during the first half that resulted in double technical fouls. Sixers forward Ben Simmons said Embiid tends to feed off that energy.</em></p>
<p><em>&#8220;The way Jo handles himself on the floor is great. He feeds off the energy, so for somebody to frustrate him and get under his skin, he goes harder when he gets to the rim,&#8221; said Simmons. &#8220;When people try to annoy him and frustrate him, he wants to be great and you can see it.&#8221;</em></p></blockquote>
            </div>

            
            <div class="post-detail__social">

  <ul>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.slamonline.com/media/slam-tv/marcus-morris-wouldnt-say-damn-word-3-1/" class="popup facebook"><i class="fa fa-facebook"></i> Share</a></li>
    <li><a href="https://twitter.com/home?status=Marcus Morris: &#8216;I Wouldn&#8217;t Say a Damn Word if I Was Down 3-1&#8217;%20https://www.slamonline.com/media/slam-tv/marcus-morris-wouldnt-say-damn-word-3-1/" class="popup tweet"><i class="fa fa-twitter"></i> Tweet</a></li>
    <li><a href="mailto:?&body=Marcus Morris: &#8216;I Wouldn&#8217;t Say a Damn Word if I Was Down 3-1&#8217;%20https://www.slamonline.com/media/slam-tv/marcus-morris-wouldnt-say-damn-word-3-1/" class="email"><i class="fa fa-envelope"></i> Email</a></li>
  </ul>

</div>
            <div class="post-detail__tags"><a href="https://www.slamonline.com/tag/boston-celtics/" rel="tag">Boston Celtics</a>&nbsp;<a href="https://www.slamonline.com/tag/joel-embiid/" rel="tag">Joel Embiid</a>&nbsp;<a href="https://www.slamonline.com/tag/marcus-morris/" rel="tag">Marcus Morris</a>&nbsp;<a href="https://www.slamonline.com/tag/philadelphia-sixers/" rel="tag">Philadelphia Sixers</a></div>
            <!-- /21680050242/slam_interior_box_02 -->

            <div id='div-gpt-ad-1517436178843-9' style="text-align: center; margin: 0 auto; padding: 20px 0 0;">

            <script>

            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517436178843-9'); });

            </script>

            </div>

            <div class="post-detail__comments">

              <div class="comments"><button class="comments__view-button button">View Comments</button></div>
              <div class="comments-wrapper">
                
<div id="disqus_thread"></div>
              </div>

            </div>

            <div class="OUTBRAIN" data-src="https://www.slamonline.com/media/slam-tv/marcus-morris-wouldnt-say-damn-word-3-1/" data-widget-id="AR_2" data-ob-template="SLAMonline"></div>
            <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

            <div class="related-posts">

              <span class="content__title">You Might Also Like</span>

              
              <div class="plist">
  
  <a href="https://www.slamonline.com/media/slam-tv/joel-embiid-terry-rozier-short-punch/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/GettyImages-955754808-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Joel Embiid: Terry Rozier Too Short to Punch Him</span></h3>
        <div class="plist__date">4 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_494857">1,212</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>              
              <div class="plist">
  
  <a href="https://www.slamonline.com/nba/post-cavaliers-complete-sweep-sixers-bounce-back-celtics/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/rozierembiidSLAM-640x440.png" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Post Up: Cavaliers Complete Sweep, Sixers Bounce Back Against Celtics</span></h3>
        <div class="plist__date">12 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_494836">1,285</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>              
              <div class="plist">
  
  <a href="https://www.slamonline.com/nba/kobe-bryant-ben-simmons-rebuild-jumper/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/GettyImages-955087022-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Kobe Bryant: Ben Simmons Should Rebuild Jumper</span></h3>
        <div class="plist__date">1 day ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_494584">2,030</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>              
              <div class="plist">
  
  <a href="https://www.slamonline.com/nba/post-up-58/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/KingSLAM-640x440.png" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Post Up: Boston Celtics, Cleveland Cavaliers Take 3-0 Lead in Eastern Semis</span></h3>
        <div class="plist__date">2 days ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_494520">2,456</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>              
              <div class="plist">
  
  <a href="https://www.slamonline.com/nba/joel-embiid-dont-like-blaming-youth/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/EmbiidSLAM-640x440.png" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Joel Embiid: &#8216;I Don&#8217;t Like Blaming Youth&#8217; For Philadelphia 76ers&#8217; Postseason Woes</span></h3>
        <div class="plist__date">3 days ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_494514">1,782</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>              
              <div class="plist">
  
  <a href="https://www.slamonline.com/nba/allen-iverson-reached-ben-simmons-game-2/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/iversonsimmons-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Allen Iverson Reached Out To Ben Simmons After Game 2</span></h3>
        <div class="plist__date">3 days ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_494467">1,664</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>                          </div>

          </div>

          		<div class="sidebar">
      <div class="sidebar__inner">

            
        <!-- /21680050242/slam_interior_tower -->
        <div id='div-gpt-ad-1516424492164-11' class="sidebar-section" data-ad-slot="tower">
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-11'); });
        </script>
        </div>

      
              <div class="tptn_posts_daily  tptn_posts_shortcode"><h3>TRENDING</h3><ul><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/nba-teams-think-thunder-consider-russell-westbrook-trade/"     class="tptn_link"><span class="tptn_title">Report: Members of NBA Teams Think OKC Should&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/lebron-james-wants-opportunity-play-off-the-ball/"     class="tptn_link"><span class="tptn_title">Report: LeBron Wants Opportunity To Play Off The Ball</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/kobe-bryant-must-stop-lebron-james-going-left/"     class="tptn_link"><span class="tptn_title">Kobe Bryant: Must Stop LeBron James from Going Left</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/report-nba-executives-anticipating-dwane-casey-firing/"     class="tptn_link"><span class="tptn_title">Report: NBA Executives Anticipating Dwane Casey Firing</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/donovan-mitchell-thats-harden-needs-win-mvp/"     class="tptn_link"><span class="tptn_title">Donovan Mitchell: &#8216;If That&#8217;s What&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div><br /><!-- Cached output. Cached time is 3600 seconds -->            
      <div class="sidebar-section newsletter-box">
  
  <span class="sidebar-section__title">SLAM NEWSLETTER</span>
  <p>Stay up to date on the latest basketball news with our curated email newsletters.</p>
  
  <!-- Begin MailChimp Signup Form -->
  <div id="mc_embed_signup">
  <form action="https://slamonline.us16.list-manage.com/subscribe/post?u=84a1ce1d6372820a10a9f0e47&amp;id=6edbcf6c37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
      <div id="mc_embed_signup_scroll">
    
  <div class="mc-field-group">
    <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
  </div>
    <div id="mce-responses" class="clear">
      <div class="response" id="mce-error-response" style="display:none"></div>
      <div class="response" id="mce-success-response" style="display:none"></div>
    </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
      <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_84a1ce1d6372820a10a9f0e47_6edbcf6c37" tabindex="-1" value=""></div>
      <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
      </div>
  </form>
  </div>

  <!--End mc_embed_signup-->

</div>
            
        <!-- /21680050242/slam_interior_box -->
        <div id='div-gpt-ad-1516424492164-8' class='sidebar-section' data-ad-slot="box">
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-8'); });
        </script>
        </div>

      
              <div class="sidebar-section most-recent">
  <span class="sidebar-section__headline">Most Recent</span>
        <div class="pstacked">
  
  <a href="https://www.slamonline.com/nba/lebron-james-confidence-teammates-never-wavered/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/bronjr-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>LeBron James: My Confidence In Teammates &#8216;Never Wavered&#8217;</span></h3>
        <div class="pstacked__date">14 mins ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_494925">77</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="https://www.slamonline.com/nba/report-rodney-hood-refused-enter-4th-quarter-suspended/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/rodney-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Report: Rodney Hood Refused To Enter 4th Quarter Of Game 4, Could Be Suspended</span></h3>
        <div class="pstacked__date">1 hour ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_494915">1,975</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="https://www.slamonline.com/nba/rudy-gay-kawhi-leonard-drama-blown-proportion/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/GettyImages-904640006-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Rudy Gay: Kawhi Leonard Drama &#8216;Blown Out of Proportion&#8217;</span></h3>
        <div class="pstacked__date">2 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_494900">863</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="https://www.slamonline.com/media/slam-tv/marcus-morris-wouldnt-say-damn-word-3-1/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/GettyImages-955774566-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Marcus Morris: &#8216;I Wouldn&#8217;t Say a Damn Word if I Was Down 3-1&#8217;</span></h3>
        <div class="pstacked__date">3 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_494895">674</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="https://www.slamonline.com/nba/tyronn-lue-absurd-raptors-fire-dwane-casey/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/GettyImages-955817796-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Tyronn Lue: &#8216;It Would Be Absurd&#8217; if Raptors Fire Dwane Casey</span></h3>
        <div class="pstacked__date">3 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_494871">763</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>    </div>      
      </div>
		</div>        </div>

      </div>

    </div>

  </div>


        
    <div style="text-align: center; padding: 20px 0;">

        <!-- /21680050242/slam_interior_lb -->
        <div id='div-gpt-ad-1516424492164-10'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-10'); });
        </script>
        </div>

    </div>

    
      
    </div>
    <!--</END CONTENT>-->
    <footer class="footer">
      
      <div class="footer__inner">

        <a class="footer__logo" href="https://www.slamonline.com/">SLAM Online</a>

        <a href="https://www.slamonline.com/subscribe/" class="footer__nav">Subscribe</a> | <a href="https://www.slamonline.com/newsletter/" class="footer__nav">Newsletter</a>

        <div class="footer__social">
          <a href="https://www.facebook.com/SLAMMagazine/" target="_blank"><i class="fa fa-facebook"></i></a>
          <a href="https://twitter.com/SLAMonline" target="_blank"><i class="fa fa-twitter"></i></a>
          <a href="https://www.youtube.com/user/slammagazine/" target="_blank"><i class="fa fa-youtube-play"></i></a>
          <a href="https://www.instagram.com/slamonline/" target="_blank"><i class="fa fa-instagram"></i></a>
        </div>

        <ul class="footer__menu">
          <li><a href="http://www.slamonline.com/wp-content/uploads/2018/01/2018-SLAM-MK-Final.pdf">Advertise</a></li>
          <li><a href="https://www.slamonline.com/contact-us/">Contact</a></li>
          <li><a href="https://www.linkedin.com/company/slammediainc/" target="_blank">Careers</a></li>
          <li><a href="https://www.slamonline.com/privacy-policy/">Privacy Policy</a></li>
          <li><a href="https://www.slamonline.com/terms-of-use/">Terms of Use</a></li>
        </ul>

        <div class="footer__copyright">Copyright 2018 SLAM Media Inc. All rights reserved.

</div>

      </div>

    </footer>
  
    <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"slamonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"494895 https:\/\/www.slamonline.com\/?p=494895","disqusShortname":"slamonline","disqusTitle":"Marcus Morris: \u2018I Wouldn\u2019t Say a Damn Word if I Was Down 3-1\u2019","disqusUrl":"https:\/\/www.slamonline.com\/media\/slam-tv\/marcus-morris-wouldnt-say-damn-word-3-1\/","postId":"494895"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/taptap-by-bonfire/taptap.js?ver=1'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/themes/slamonline/js/theme.js?59&#038;ver=4.9.5'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>

          <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81335/tag"></script>
    
    <!-- Quantcast Tag -->
    <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
    qacct:"p-QM23MDwN5Ge-6"
    });
    </script>

    <noscript>
    <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-QM23MDwN5Ge-6.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
    </noscript>
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"ae0508e4dc","applicationID":"76199427","transactionName":"blxVZEVVV0JQBk0IW1cWdlNDXVZfHhZQD1NVXA==","queueTime":0,"applicationTime":329,"atts":"QhtWEg1PREw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>