<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <title>
            Post Up: Dwyane Wade Hits Ridiculous Buzzer-Beater Against Warriors        </title>

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta class="foundation-mq">

        <!-- If Site Icon isn't set in customizer -->
        
        <link rel="apple-touch-icon" sizes="57x57" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-16x16.png">

        <link rel="pingback" href="https://www.slamonline.com/xmlrpc.php" />

        
<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Dwyane Wade lived up to his Father Prime nickname with an improbable buzzer-beater to lift the Heat over the Warriors on Wednesday."/>
<meta name="news_keywords" content="dwyane wade, buzzer-beater, warriors, damian lillard, trae young, basketball, nba, college basketball, kicks, shoes, slam magazine, slam online, slamonline" />
<meta name="original-source" content="https://www.slamonline.com/nba/dwyane-wade-ridiculous-buzzer-beater-warriors/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Dwyane Wade, buzzer-beater, Warriors"/>
<link rel="canonical" href="https://www.slamonline.com/nba/dwyane-wade-ridiculous-buzzer-beater-warriors/" />
<link rel="publisher" href="https://plus.google.com/105076990898579653079/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Post Up: Dwyane Wade Hits Ridiculous Buzzer-Beater Against Warriors" />
<meta property="og:description" content="Dwyane Wade lived up to his Father Prime nickname with an improbable buzzer-beater to lift the Heat over the Warriors on Wednesday." />
<meta property="og:url" content="https://www.slamonline.com/nba/dwyane-wade-ridiculous-buzzer-beater-warriors/" />
<meta property="og:site_name" content="SLAMonline" />
<meta property="article:publisher" content="https://www.facebook.com/SLAMMagazine" />
<meta property="article:tag" content="Damian Lillard" />
<meta property="article:tag" content="Dwyane Wade" />
<meta property="article:tag" content="Trae Young" />
<meta property="article:section" content="NBA" />
<meta property="article:published_time" content="1 hour ago" />
<meta property="article:modified_time" content="2019-02-28T01:24:09-05:00" />
<meta property="og:updated_time" content="2019-02-28T01:24:09-05:00" />
<meta property="og:image" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/02/GettyImages-1128006888-e1551329525338.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Dwyane Wade lived up to his Father Prime nickname with an improbable buzzer-beater to lift the Heat over the Warriors on Wednesday." />
<meta name="twitter:title" content="Post Up: Dwyane Wade Hits Ridiculous Buzzer-Beater Against Warriors" />
<meta name="twitter:site" content="@SLAMonline" />
<meta name="twitter:image" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/02/GettyImages-1128006888-e1551329525338.jpg" />
<meta name="twitter:creator" content="@IsaiahDeLos" />
<meta property="DC.date.issued" content="1 hour ago" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Feed" href="https://www.slamonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Comments Feed" href="https://www.slamonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Post Up: Dwyane Wade Hits Ridiculous Buzzer-Beater Against Warriors ⚡️ Comments Feed" href="https://www.slamonline.com/nba/dwyane-wade-ridiculous-buzzer-beater-warriors/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bonfire-taptap-css-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CVarela+Round%7CHind+Siliguri%3A400%2C600%7CDosis%3A600%7CRoboto%3A100%2C400%7CRoboto+Condensed%3A400%2C700%7CBree+Serif%7CDroid+Serif%3A400&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fontawesome-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/fonts/font-awesome/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.1.3.23.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/pum/pum-site-styles.css?generated=1551233833&#038;ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C500%2C600%2C700&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='oswald_font-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C500&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/style.min.css?53339&#038;ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap-accordion.js?ver=1'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/js/vendor/modernizr-2.6.2.min.js?ver=5.1'></script>
<link rel='https://api.w.org/' href='https://www.slamonline.com/wp-json/' />
<link rel='shortlink' href='https://www.slamonline.com/?p=526887' />
<link rel="alternate" type="application/json+oembed" href="https://www.slamonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.slamonline.com%2Fnba%2Fdwyane-wade-ridiculous-buzzer-beater-warriors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.slamonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.slamonline.com%2Fnba%2Fdwyane-wade-ridiculous-buzzer-beater-warriors%2F&#038;format=xml" />
<link type="text/css" media="screen" href="https://slamonline.com/wp-content/themes/slamonline/ext/mochi-1.5.5/dist/frontend/css/style.css" rel="stylesheet">	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
			</style>
	<!-- Fonts Plugin CSS -->
	<!-- BEGIN MENU BUTTON -->
<div class="taptap-menu-button-wrapper">
    
    <!-- BEGIN MENU BUTTON LABEL (if one is entered) -->
        <!-- END MENU BUTTON LABEL (if one is entered) -->
    
    <!-- BEGIN MENU BUTTON STYLES -->
            
            <div class="taptap-main-menu-button-three">
                <div class="taptap-main-menu-button-three-middle"></div>
            </div>
                <!-- END MENU BUTTON STYLES -->
    </div>
<!-- END MENU BUTTON -->

<!-- BEGIN SEARCH BUTTON -->
<div class="taptap-search-button-wrapper">
    <!-- BEGIN SEARCH BUTTON LABEL (if one is entered) -->
        <!-- END SEARCH BUTTON LABEL (if one is entered) -->
    
        <div class="taptap-search-button"></div>
    </div>
<!-- END SEARCH BUTTON -->

<!-- BEGIN SEARCH FORM -->
<div class="taptap-search-wrapper">
        <!-- BEGIN SEARCH FORM CLOSE BUTTON -->
        <div class="taptap-search-close-wrapper">
            <div class="taptap-search-close-inner">
            </div>
        </div>
        <!-- END SEARCH FORM CLOSE BUTTON -->
        
        <!-- BEGIN SEARCH FORM CLEAR FIELD BUTTON -->
                <div class="taptap-search-clear-wrapper">
            <div class="taptap-search-clear-inner">
                <div class="taptap-search-clear"></div>
            </div>
        </div>
                <!-- END SEARCH FORM CLEAR FIELD BUTTON -->
    
        <form method="get" id="searchform" action="https://www.slamonline.com/">
            <input type="text" name="s" class="taptap-search-field" placeholder="enter search term">
        </form>
</div>
<!-- END SEARCH FORM -->

<!-- BEGIN SEARCH FORM BACKGROUND -->
<div class="taptap-search-background">
</div>
<!-- END SEARCH FORM BACKGROUND -->

<!-- BEGIN SEARCH FORM OVERLAY -->
<div class="taptap-search-overlay">
</div>
<!-- END SEARCH FORM OVERLAY -->

<!-- BEGIN LOGO -->
<!-- END LOGO -->

<!-- BEGIN HEADER BACKGROUND -->
<!-- END HEADER BACKGROUND -->

<!-- BEGIN MENU BACKGROUND COLOR -->
<div class="taptap-background-color">
</div>
<!-- END MENU BACKGROUND COLOR -->

<!-- BEGIN MENU BACKGROUND IMAGE -->
<!-- END MENU BACKGROUND IMAGE -->

<!-- BEGIN BACKGROUND OVERELAY -->
<div class="taptap-background-overlay">
</div>
<!-- END BACKGROUND OVERELAY -->

<!-- BEGIN MAIN WRAPPER -->
<div class="taptap-main-wrapper">
    <div class="taptap-main-inner">
        <div class="taptap-main">
            <div class="taptap-main-inner-inner">
                <div class="taptap-contents-wrapper">
                    <!-- BEGIN HEADING -->
                                        <!-- END HEADING -->
                    
                    <!-- BEGIN SUBHEADING -->
                                        <!-- END SUBHEADING -->

                    <!-- BEGIN IMAGE -->
                                        <div class="taptap-image">
                                                    <img src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/01/logo-slam.png" data-rjs="3">
                                            </div>
                                        <!-- END IMAGE -->
                    
                    <!-- BEGIN MENU -->
                                        <div class="taptap-by-bonfire"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-476120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.slamonline.com/nba/">NBA<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476121" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.slamonline.com/kicks/">Kicks<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-496404" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.slamonline.com/college-hs/high-school/">High School<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-496405" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.slamonline.com/the-magazine/">The Magazine<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-509632" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://top50.slamonline.com/">TOP 50<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476125" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.slamonline.com/subscribe/">Subscribe<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476126" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.slamonline.com/">Shop<div class="taptap-menu-item-description"></div></a></li>
</ul></div>                    <!-- END MENU -->
                    
                    <!-- BEGIN WIDGETS -->
                    	
                    <!-- END WIDGETS -->
                </div>
            </div>
        </div>
    </div>
</div>
<!-- END MAIN WRAPPER -->

<!-- BEGIN SHOW SUBMENU WHEN CURRENT -->
<script>
jQuery(document).ready(function (jQuery) {
'use strict';
    /* close sub-menus when menu button clicked */
    jQuery(".taptap-menu-button-wrapper").on('click', function(e) {
        jQuery(".taptap-by-bonfire .menu > li").find(".sub-menu").slideUp(300);
        jQuery(".taptap-by-bonfire .menu > li > span, .taptap-by-bonfire .sub-menu > li > span").removeClass("taptap-submenu-active");
    })
    jQuery(document).keyup(function(e) {
        if (e.keyCode == 27) {
                jQuery(".taptap-by-bonfire .menu > li").find(".sub-menu").slideUp(300);
            jQuery(".taptap-by-bonfire .menu > li > span, .taptap-by-bonfire .sub-menu > li > span").removeClass("taptap-submenu-active");
        }
    });
});
</script>
<!-- END SHOW SUBMENU WHEN CURRENT -->

<!-- BEGIN IF RETINA ENABLED -->
<!-- END IF RETINA ENABLED -->

<style>
/* if push down site */
/* hide taptap between resolutions */
@media ( min-width:px) and (max-width:px) {
    .taptap-menu-button-wrapper,
    .taptap-logo-wrapper,
    .taptap-header,
    .taptap-background-color,
    .taptap-background-image,
    .taptap-background-overlay,
    .taptap-main-wrapper,
    .taptap-search-wrapper,
    .taptap-search-button-wrapper { display:none; }
    html { margin-top:0 !important; }
}
/* hide theme menu */
</style><!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
<style>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</style>
<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) --><style type="text/css">0</style><!-- <meta name="NextGEN" version="3.1.7" /> -->
<meta property="fb:pages" content="32075211384" /><link rel="icon" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-180x180.png" />
<meta name="msapplication-TileImage" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.single [id^="gallery"] {
    width: 100%;
    }

.single [id^="gallery"]:after {
    content: "";
    display: table;
    clear: both;
    }

.single [id^="gallery"] .gallery-item {
    position: relative;
    }

.single [id^="gallery"] .gallery-item .gallery-caption {
    position: absolute;
    bottom: 25px;
    z-index: 2;
    background: rgba(0, 0, 0, 0.75);
    margin: 0;
    padding: 10px;
    font: 400 12px/1.2 Arial, sans-serif;
    color: #ccc;
    width: 100%;
    height: auto;
    }

@media only screen and (min-width: 768px) {

    .single [id^="gallery"] .gallery-item {
        overflow: hidden;
        float: left;
        margin-right: 1%;
        width: 32%;
        height: 190px;
        }

    .single [id^="gallery"] .gallery-item img {
        width: 100%;
        }

    .single [id^="gallery"] .gallery-item .gallery-caption {
        bottom: 0;
        }
    }
		</style>
		
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-141486-79"></script>
        <script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());

          gtag('config', 'UA-141486-79');
        </script>


        <!-- Facebook Pixel Code -->
        <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
         fbq('init', '166515104100547');
        fbq('track', 'PageView');
        </script>
        <noscript>
         <img height="1" width="1"
        src="https://www.facebook.com/tr?id=166515104100547&ev=PageView
        &noscript=1"/>
        </noscript>
        <!-- End Facebook Pixel Code -->

    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script async="async" src="https://basketball-gm.com/bbgm-ads/slam.js"></script>

        <style type="text/css">
        .gs_page {
            position: absolute !important;
        }
        </style>

    
        <script type="text/javascript">
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
          var bbgmAds = bbgmAds || {};
          bbgmAds.cmd = bbgmAds.cmd || [];
        </script>

    </head>

    <body class="post-template-default single single-post postid-526887 single-format-standard">

      
            <!-- /21680050242/slam_interior_1x1 -->
            <div id='div-gpt-ad-1516424492164-6' style='height:1px; width:1px;position: absolute;'></div>

            <!-- /21680050242/slam_interior_2x2 -->
            <div id='div-gpt-ad-1516424492164-7' style='height:2px; width:2px;position: absolute;'></div>

      
        <header class="header">

            <div class="header__inner">

                <div class="columns medium-12">

                    <a class="header__logo" href="https://www.slamonline.com/">SLAM Online</a>

                    <ul class="header__menu">
                        <li><a href="https://www.slamonline.com/nba/">NBA</a></li>
                        <li><a href="https://www.slamonline.com/kicks/">Kicks</a></li>
                        <li><a href="https://www.slamonline.com/college-hs/">College &amp; HS</a></li>
                        <li><a href="https://www.slamonline.com/the-magazine/">Magazine</a></li>
                        <li><a href="http://top50.slamonline.com/" target="_blank">TOP 50</a></li>
                        <li><a href="https://www.slamonline.com/subscribe">Subscribe</a></li>
                        <li><a href="https://shop.slamonline.com/" target="_blank">Shop</a></li>
                    </ul>

                    <div class="header__social">
                        <a href="https://www.facebook.com/SLAMMagazine/" target="_blank"><i class="fa fa-facebook"></i></a>
                        <a href="https://twitter.com/SLAMonline" target="_blank"><i class="fa fa-twitter"></i></a>
                        <a href="https://www.youtube.com/user/slammagazine/" target="_blank"><i class="fa fa-youtube-play"></i></a>
                        <a href="https://www.instagram.com/slamonline/" target="_blank"><i class="fa fa-instagram"></i></a>
                    </div>

                </div>

            </div>

        </header>

        <div id="content">
              
    
        <div style="text-align: center; padding: 20px 0;">

            <!-- /21680050242/slam_interior_lb -->
            <div id='div-gpt-ad-1516424492164-10'></div>

        </div>

    
  
	


  <div id="post-526887" class="post-detail post-526887 post type-post status-publish format-standard has-post-thumbnail hentry category-nba category-postup tag-damian-lillard tag-dwyane-wade tag-trae-young">

        <div class="post-detail__title">

      <div class="post-detail__title-inner">

        <h1>Post Up: Dwyane Wade Hits Ridiculous Buzzer-Beater Against Warriors ⚡️</h1>

        <h5></h5>

        <div class="post-detail__meta">by  <a href="https://www.slamonline.com/author/isaiahdelos/" title="Posts by Isaiah De Los Santos" rel="author">Isaiah De Los Santos</a> <span>February 28, 2019</span> <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_526887">281</div></div></div>

        <div class="post-detail__social">

  <ul>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.slamonline.com/nba/dwyane-wade-ridiculous-buzzer-beater-warriors/" class="popup facebook"><i class="fa fa-facebook"></i> Share</a></li>
    <li><a href="https://twitter.com/home?status=Post Up: Dwyane Wade Hits Ridiculous Buzzer-Beater Against Warriors ⚡️%20https://www.slamonline.com/nba/dwyane-wade-ridiculous-buzzer-beater-warriors/" class="popup tweet"><i class="fa fa-twitter"></i> Tweet</a></li>
    <li><a href="mailto:?&body=Post Up: Dwyane Wade Hits Ridiculous Buzzer-Beater Against Warriors ⚡️%20https://www.slamonline.com/nba/dwyane-wade-ridiculous-buzzer-beater-warriors/" class="email"><i class="fa fa-envelope"></i> Email</a></li>
  </ul>

</div>
      </div>

    </div>
    
    <div class="post-detail__body">

      <div class="post-detail__body-inner">

                <div class="post-detail__body-featured">
                        <img width="2080" height="1000" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/02/GettyImages-1128006888-2080x1000.jpg" class="attachment-feature size-feature wp-post-image" alt="" />                    </div>
        
        <div class="post-detail__body-wrapper">
          <div class="main-content">

            
            <div class="post-content">
              
<p><strong>Warriors 125 (43-18), Heat 126 (27-33)</strong><br></p>



<p><a href="https://www.slamonline.com/tag/dwyane-wade/">Dwyane Wade</a>, a.k.a. Father Prime, had to flex his magic Wednesday night. Wade hit an improbable buzzer-beater against the Warriors that was nothing short of otherworldly. He sent the Miami crowd and his teammates into hysteria following the shot.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">DWYANE WADE CALLED GAME AGAINST THE WARRIORS (via <a href="https://twitter.com/NBAonTNT?ref_src=twsrc%5Etfw">@NBAonTNT</a>) <a href="https://t.co/PKtwiHJbdt">pic.twitter.com/PKtwiHJbdt</a></p>&mdash; SLAM (@SLAMonline) <a href="https://twitter.com/SLAMonline/status/1100957230462062598?ref_src=twsrc%5Etfw">February 28, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The full video&#8230;.. WOW, D-Wade, WOW ⚡️(via <a href="https://twitter.com/MiamiHEAT?ref_src=twsrc%5Etfw">@MiamiHEAT</a>) <a href="https://t.co/JBJ4XmAF4o">pic.twitter.com/JBJ4XmAF4o</a></p>&mdash; SLAM (@SLAMonline) <a href="https://twitter.com/SLAMonline/status/1100960384196976641?ref_src=twsrc%5Etfw">February 28, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The joy that basketball can bring summed up in one picture. Thank you, <a href="https://twitter.com/DwyaneWade?ref_src=twsrc%5Etfw">@DwyaneWade</a> 🙏 <a href="https://t.co/ibzT07pwYc">pic.twitter.com/ibzT07pwYc</a></p>&mdash; SLAM (@SLAMonline) <a href="https://twitter.com/SLAMonline/status/1100964546737512450?ref_src=twsrc%5Etfw">February 28, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Wade finished with 25 points.<br></p>



<p><strong>Rockets 118 (36-25), Hornets 113 (28-33)</strong></p>



<p>Houston scored 28 points in the fourth quarter to get a win on the road. James Harden contributed 30 points and dished out seven assists while Clint Capela scored 23 points and grabbed 17 rebounds. Kemba Walker had 35 points for the Hornets.<br></p>



<p><strong>Timberwolves 123 (29-32), Hawks 131 (21-41)</strong></p>



<p>Atlanta was able to come out on top in overtime thanks to the duo of <a href="https://www.slamonline.com/tag/trae-young/">Trae Young</a> (36 points, 10 assists, eight rebounds) and John Collins (34 points, eight rebounds). Karl-Anthony Towns scored 37 points in the loss.<br></p>



<p><strong>Wizards 125 (25-36), Nets 116 (32-21)</strong></p>



<p>Bradley Beal (31 points) and Trevor Ariza (23 points, 10 rebounds) led Washington to a road win in Brooklyn. D’Angelo Russell put in 28 points and seven rebounds for the Nets.<br></p>



<p><strong>Blazers 97 (38-23), Celtics 92 (37-25)</strong></p>



<p><a href="https://www.slamonline.com/tag/damian-lillard/">Damian Lillard</a>’s 33 points propelled the Blazers to a win in Boston despite a comeback attempt by the Celtics. Kyrie Irving scored 31 points in the loss.<br></p>



<p><strong>Bulls 109 (17-45), Grizzlies 107 (24-39)</strong></p>



<p>The Bulls’ trio of Zach LaVine (30 points), Lauri Markkanen (22 points) and Otto Porter Jr. (20 points) helped Chicago hold off Memphis. Avery Bradley put in 23 points for the Grizzlies.<br></p>



<p><strong>Pistons 93 (29-31), Spurs 105 (34-29)</strong></p>



<p>San Antonio used a 27-point third quarter to expand their lead and cruise to the home win. LaMarcus Aldridge led the team with 24 points while DeMar DeRozan added 17 points, 13 rebounds and eight assists.<br></p>



<p><strong>Pacers 101 (40-22), Mavericks 110 (27-34)</strong></p>



<p>Dallas turned the tide in the fourth quarter, putting in 31 points that pushed them ahead for the win. Rookie Luka Doncic flirted with a triple-double yet again, registering 26 points, 10 rebounds and seven assists.<br></p>



<p><strong>Clippers 105 (34-29), Jazz 111 (34-26)</strong></p>



<p>Utah enjoyed double-digit scoring from six players, including each of their starting five. Donovan Mitchell led the team in scoring with 32 points, while Rudy Gobert added 20 points and 13 rebounds. </p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Don&#39;t do &#39;em like that, Donovan Mitchell! 👀 (via <a href="https://twitter.com/NBATV?ref_src=twsrc%5Etfw">@NBATV</a>) <a href="https://t.co/6qoorz4woe">pic.twitter.com/6qoorz4woe</a></p>&mdash; SLAM (@SLAMonline) <a href="https://twitter.com/SLAMonline/status/1100971128938467329?ref_src=twsrc%5Etfw">February 28, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><strong>Bucks 141 (47-14), Kings 140 (31-30)</strong></p>



<p>Milwaukee and Sacramento played an electrifying game that went down to the final seconds in overtime. Eric Bledsoe led the Bucks with 26 points and 13 assists. Buddy Hield scored 32 points for the Kings.</p>



<p><strong>Pelicans 119 (27-36), Lakers 125 (30-31)</strong></p>



<p>With his team up three and time winding down, LeBron James nailed a one-legged 3-pointer from the corner to seal the game. James finished with 33 points and 10 assists as the Lakers exacted revenge after a loss to the Pelicans last week.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Goodnight from the King 😴 (via <a href="https://twitter.com/NBATV?ref_src=twsrc%5Etfw">@NBATV</a>) <a href="https://t.co/lcpsfQbWSX">pic.twitter.com/lcpsfQbWSX</a></p>&mdash; SLAM (@SLAMonline) <a href="https://twitter.com/SLAMonline/status/1101002598310662144?ref_src=twsrc%5Etfw">February 28, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p><strong>RELATED: <a href="https://www.slamonline.com/nba/dwyane-wade-channeling-his-inner-allen-iverson-with-braids/">Dwyane Wade Channeling His ‘Inner Allen Iverson’ With Braids</a></strong></p>
            </div>

            
            <div class="post-detail__social">

  <ul>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.slamonline.com/nba/dwyane-wade-ridiculous-buzzer-beater-warriors/" class="popup facebook"><i class="fa fa-facebook"></i> Share</a></li>
    <li><a href="https://twitter.com/home?status=Post Up: Dwyane Wade Hits Ridiculous Buzzer-Beater Against Warriors ⚡️%20https://www.slamonline.com/nba/dwyane-wade-ridiculous-buzzer-beater-warriors/" class="popup tweet"><i class="fa fa-twitter"></i> Tweet</a></li>
    <li><a href="mailto:?&body=Post Up: Dwyane Wade Hits Ridiculous Buzzer-Beater Against Warriors ⚡️%20https://www.slamonline.com/nba/dwyane-wade-ridiculous-buzzer-beater-warriors/" class="email"><i class="fa fa-envelope"></i> Email</a></li>
  </ul>

</div>
            <div class="post-detail__tags"><a href="https://www.slamonline.com/tag/damian-lillard/" rel="tag">Damian Lillard</a>&nbsp;<a href="https://www.slamonline.com/tag/dwyane-wade/" rel="tag">Dwyane Wade</a>&nbsp;<a href="https://www.slamonline.com/tag/trae-young/" rel="tag">Trae Young</a></div>
            <div class="post-detail__comments">

              <div class="comments"><button class="comments__view-button button">View Comments</button></div>
              <div class="comments-wrapper">
                
<div id="disqus_thread"></div>
              </div>

            </div>

            <div class="OUTBRAIN" data-src="https://www.slamonline.com/nba/dwyane-wade-ridiculous-buzzer-beater-warriors/" data-widget-id="AR_2" data-ob-template="SLAMonline"></div>
            <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

            <div class="related-posts">

              <span class="content__title">You Might Also Like</span>

              
              <div class="plist">

  <a href="https://www.slamonline.com/nba/dwyane-wade-channeling-his-inner-allen-iverson-with-braids/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/02/GettyImages-1132260075-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category"></span>
        <h3><span>Dwyane Wade Channeling His &#8216;Inner Allen Iverson&#8217; With Braids</span></h3>
        <div class="plist__date">21 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_526829">9,081</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/postup/post-up-trae-young-drops-36-boogie-cousins-scores-season-high/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/02/traeyoung-640x440.png" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category"></span>
        <h3><span>Post Up: Trae Young Drops 36, Boogie Cousins Scores Season-High</span></h3>
        <div class="plist__date">2 days ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_526621">1,985</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/slam-tv/damian-lillard-im-not-willing-to-sell-myself-out-for-nba-title/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo video__tag">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/02/GettyImages-1124819493-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category"></span>
        <h3><span>Damian Lillard: &#8216;I’m Not Willing to Sell Myself Out&#8217; for NBA Title</span></h3>
        <div class="plist__date">1 week ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_526013">5,142</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/slam-tv/pat-riley-heat-dynasty-flew-out-the-window-when-lebron-james-left/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo video__tag">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/02/rsz_gettyimages-146660992-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category"></span>
        <h3><span>Pat Riley: Heat Dynasty Flew &#8216;Out the Window&#8217; When LeBron James Left</span></h3>
        <div class="plist__date">1 week ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_526012">7,946</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/postup/kyle-kuzma-mvp-rising-stars-challenge/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/02/GettyImages-1130024427-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">The Post Up</span>
        <h3><span>Post Up: Kyle Kuzma Wins MVP as Team USA Beats Team World in Rising Stars Challenge</span></h3>
        <div class="plist__date">2 weeks ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_525701">1,497</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/nba/damian-lillard-lamarcus-aldridge-fixed-relationship/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/02/GettyImages-1095274872-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Damian Lillard and LaMarcus Aldridge &#8216;Fixed&#8217; Their Relationship</span></h3>
        <div class="plist__date">2 weeks ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_525473">7,987</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
                          </div>

          </div>

                  <div class="sidebar">
      <div class="sidebar__inner">

            
        <!-- /21680050242/slam_interior_tower -->
        <div id='div-gpt-ad-1516424492164-11' class="sidebar-section" data-ad-slot="tower"></div>

      
      
              <div class="tptn_posts_daily  tptn_posts_shortcode"><h3>TRENDING</h3><ul><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/college-hs/high-school/hailey-van-lith-shutting-down-haters/"     class="tptn_link"><span class="tptn_title">Hailey Van Lith Is Shutting Down The Haters 😈</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/dwyane-wade-channeling-his-inner-allen-iverson-with-braids/"     class="tptn_link"><span class="tptn_title">Dwyane Wade Channeling His &#8216;Inner Allen&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/isaiah-thomas-why-not-try-to-get-the-no-1-seed/"     class="tptn_link"><span class="tptn_title">Isaiah Thomas: &#8216;Why Not Try to Get the No. 1&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/he-hit-me-russell-westbrook-says-fans-have-too-much-leeway/"     class="tptn_link"><span class="tptn_title">&#8216;He Hit Me&#8217;: Russell Westbrook Says Fans&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/stan-van-gundy-dwight-howard-absolutely-a-hall-of-famer/"     class="tptn_link"><span class="tptn_title">Stan Van Gundy: Dwight Howard&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div><br /><!-- Cached output. Cached time is 3600 seconds -->      
            
        <!-- /21680050242/slam_interior_box -->
        <div id='div-gpt-ad-1516424492164-8' class='sidebar-section' data-ad-slot="box"></div>

      
      <div class="sidebar-section newsletter-box">
  
  <span class="sidebar-section__title">SLAM NEWSLETTER</span>
  <p>Stay up to date on the latest basketball news with our curated email newsletters.</p>
  
  <!-- Begin MailChimp Signup Form -->
  <div id="mc_embed_signup">
  <form action="https://slamonline.us16.list-manage.com/subscribe/post?u=84a1ce1d6372820a10a9f0e47&amp;id=6edbcf6c37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
      <div id="mc_embed_signup_scroll">
    
  <div class="mc-field-group">
    <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
  </div>
    <div id="mce-responses" class="clear">
      <div class="response" id="mce-error-response" style="display:none"></div>
      <div class="response" id="mce-success-response" style="display:none"></div>
    </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
      <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_84a1ce1d6372820a10a9f0e47_6edbcf6c37" tabindex="-1" value=""></div>
      <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
      </div>
  </form>
  </div>

  <!--End mc_embed_signup-->

</div>
              <div class="sidebar-section most-recent">
  <span class="sidebar-section__headline">Most Recent</span>
        <div class="pstacked">

  <a href="https://www.slamonline.com/nba/dwyane-wade-ridiculous-buzzer-beater-warriors/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/02/GettyImages-1128006888-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Post Up: Dwyane Wade Hits Ridiculous Buzzer-Beater Against Warriors ⚡️</span></h3>
        <div class="pstacked__date">1 hour ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_526887">281</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
      <div class="pstacked">

  <a href="https://www.slamonline.com/slam-tv/jalen-green-drops-39-points-in-state-quarterfinals-win-%f0%9f%a6%84/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo video__tag">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/02/jalen-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Jalen Green Drops 39 Points in State Quarterfinals Win 🦄</span></h3>
        <div class="pstacked__date">10 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_526864">83</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
      <div class="pstacked">

  <a href="https://www.slamonline.com/slam-tv/nico-mannion-pinnacle-win-back-to-back-state-championships-%f0%9f%8f%86/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo video__tag">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/02/nico-state-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Nico Mannion &#038; Pinnacle Win BACK-to-BACK STATE CHAMPIONSHIPS! 🏆</span></h3>
        <div class="pstacked__date">14 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_526854">162</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
      <div class="pstacked">

  <a href="https://www.slamonline.com/the-magazine/bhm-2019-wayne-embry/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/02/wayne-embry-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>BHM 2019: Wayne Embry Became the First African-American General Manager</span></h3>
        <div class="pstacked__date">17 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_526639">262</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
      <div class="pstacked">

  <a href="https://www.slamonline.com/nba/stan-van-gundy-dwight-howard-absolutely-a-hall-of-famer/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/02/rsz_gettyimages-137661329-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Stan Van Gundy: Dwight Howard &#8216;Absolutely&#8217; a Hall of Famer</span></h3>
        <div class="pstacked__date">20 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_526830">4,725</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
    </div>      
      </div>
        </div>
        </div>

      </div>

    </div>

  </div>


      
        <div style="text-align: center; padding: 20px 0;">

    </div>
    <!--</END CONTENT>-->
    <footer class="footer">

      <div class="footer__inner">

        <a class="footer__logo" href="https://www.slamonline.com/">SLAM Online</a>

        <a href="https://www.slamonline.com/subscribe/" class="footer__nav">Subscribe</a> | <a href="https://www.slamonline.com/newsletter/" class="footer__nav">Newsletter</a>

        <div class="footer__social">
          <a href="https://www.facebook.com/SLAMMagazine/" target="_blank"><i class="fa fa-facebook"></i></a>
          <a href="https://twitter.com/SLAMonline" target="_blank"><i class="fa fa-twitter"></i></a>
          <a href="https://www.youtube.com/user/slammagazine/" target="_blank"><i class="fa fa-youtube-play"></i></a>
          <a href="https://www.instagram.com/slamonline/" target="_blank"><i class="fa fa-instagram"></i></a>
        </div>

        <ul class="footer__menu">
          <li><a href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/12/2019SLAMmediakit.pdf">Advertise</a></li>
          <li><a href="https://www.slamonline.com/contact-us/">Contact</a></li>
          <li><a href="https://www.linkedin.com/company/slammediainc/" target="_blank">Careers</a></li>
          <li><a href="https://www.slamonline.com/privacy-policy/">Privacy Policy</a></li>
          <li><a href="https://www.slamonline.com/terms-of-use/">Terms of Use</a></li>
        </ul>

        <div class="footer__copyright">Copyright 2019 SLAM Media Inc. All rights reserved.

</div>

      </div>

    </footer>

    <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"slamonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"526887 https:\/\/www.slamonline.com\/?p=526887","disqusShortname":"slamonline","disqusTitle":"Post Up: Dwyane Wade Hits Ridiculous Buzzer-Beater Against Warriors \u26a1\ufe0f","disqusUrl":"https:\/\/www.slamonline.com\/nba\/dwyane-wade-ridiculous-buzzer-beater-warriors\/","postId":"526887"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/taptap-by-bonfire/taptap.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.slamonline.com\/","top_ten_id":"526887","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1457179674"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.1.3.23.min.js'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/easy-fancybox/js/jquery.easing.1.4.1.min.js'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.3.1.13.min.js'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.2","ajaxurl":"https:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.slamonline.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"509602","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-509608":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-509608"],"delay":"1000"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-509608","key":"","session":false,"time":"48 hours","path":true}}],"theme_id":"509603","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fadeAndSlide","animation_speed":"350","animation_origin":"center bottom","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"lightbox","id":509608,"slug":"subscribe-48hr"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.slamonline.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1551233833&#038;ver=1.8.2'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/themes/slamonline/js/theme.js?59&#038;ver=5.1'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<div id="pum-509608" class="pum pum-overlay pum-theme-509603 pum-theme-lightbox popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:509608,&quot;slug&quot;:&quot;subscribe-48hr&quot;,&quot;theme_id&quot;:509603,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-509608&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;48 hours&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-509608&quot;],&quot;delay&quot;:&quot;1000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fadeAndSlide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-509608" class="pum-container popmake theme-509603">

				

				

		

				<div class="pum-content popmake-content">
			<p><a target="_blank" href="https://www.circsource.com/store/Subscribe.html?offerId=4865"><img class="aligncenter wp-image-524866" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/09/Pop-Up-mobile-220-Kemba.jpg" alt="" width="532" height="805"/></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>

          <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81335/tag"></script>
    
    <!-- Quantcast Tag -->
    <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
    qacct:"p-QM23MDwN5Ge-6"
    });
    </script>

    <noscript>
    <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-QM23MDwN5Ge-6.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
    </noscript>

    <!-- begin consent tag -->
    <script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/s/l/slamonline.com/config.js"></script>
    <!-- uncomment this block if using optional functions <script>
    //use callback functions to create TMS trigger
    window.cmpConfig.callbacks.onGDPRComplete = function(){
    dataLayer.push({'event': 'cnvr-onGDPRComplete'}); //example trigger for GTM
    }
    </script>
    -->
    <!-- begin consent code, hosted on Conversant's CDN -->
    <script src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
    <!-- end consent tag -->

      
        <script>

            
                bbgmAds.cmd.push(function () {
                      bbgmAds.init(["div-gpt-ad-1516424492164-6", "div-gpt-ad-1516424492164-7", "div-gpt-ad-1516424492164-8", "div-gpt-ad-1516424492164-10", "div-gpt-ad-1516424492164-11"]);
                    });

            
        </script>

      
    </body>

</html>
