<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <title>
            Georgian Center Goga Bitadze Enters NBA Draft        </title>

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta class="foundation-mq">

        <!-- If Site Icon isn't set in customizer -->
        
        <link rel="apple-touch-icon" sizes="57x57" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-16x16.png">

        <link rel="pingback" href="https://www.slamonline.com/xmlrpc.php" />

        
<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Adriatic League prospect Goga Bitadze has entered the 2019 NBA Draft. The center could potentially be a lottery pick."/>
<meta name="news_keywords" content="2019 nba draft, goga bitadze, basketball, nba, college basketball, kicks, sneaker, shoes, slam magazine, slam online, slamonline" />
<meta name="original-source" content="https://www.slamonline.com/nba/goga-bitadze-enters-2019-nba-draft/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="goga bitadze"/>
<link rel="canonical" href="https://www.slamonline.com/nba/goga-bitadze-enters-2019-nba-draft/" />
<link rel="publisher" href="https://plus.google.com/105076990898579653079/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Georgian Center Goga Bitadze Enters NBA Draft" />
<meta property="og:description" content="Adriatic League prospect Goga Bitadze has entered the 2019 NBA Draft. The center could potentially be a lottery pick." />
<meta property="og:url" content="https://www.slamonline.com/nba/goga-bitadze-enters-2019-nba-draft/" />
<meta property="og:site_name" content="SLAM" />
<meta property="article:publisher" content="https://www.facebook.com/SLAMMagazine" />
<meta property="article:tag" content="2019 NBA Draft" />
<meta property="article:tag" content="Goga Bitadze" />
<meta property="article:section" content="NBA" />
<meta property="article:published_time" content="2 days ago" />
<meta property="article:modified_time" content="2019-04-22T16:04:48-04:00" />
<meta property="og:updated_time" content="2019-04-22T16:04:48-04:00" />
<meta property="og:image" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/04/GettyImages-1128301843.jpg" />
<meta property="og:image:width" content="2500" />
<meta property="og:image:height" content="1669" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Adriatic League prospect Goga Bitadze has entered the 2019 NBA Draft. The center could potentially be a lottery pick." />
<meta name="twitter:title" content="Georgian Center Goga Bitadze Enters NBA Draft" />
<meta name="twitter:site" content="@SLAMonline" />
<meta name="twitter:image" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/04/GettyImages-1128301843.jpg" />
<meta name="twitter:creator" content="@AustinKent" />
<meta property="DC.date.issued" content="2 days ago" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="SLAM &raquo; Feed" href="https://www.slamonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SLAM &raquo; Comments Feed" href="https://www.slamonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SLAM &raquo; Goga Bitadze Enters 2019 NBA Draft Comments Feed" href="https://www.slamonline.com/nba/goga-bitadze-enters-2019-nba-draft/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bonfire-taptap-css-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CVarela+Round%7CHind+Siliguri%3A400%2C600%7CDosis%3A600%7CRoboto%3A100%2C400%7CRoboto+Condensed%3A400%2C700%7CBree+Serif%7CDroid+Serif%3A400&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fontawesome-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/fonts/font-awesome/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/pum/pum-site-styles.css?generated=1553098157&#038;ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 749px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=13.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C500%2C600%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='oswald_font-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C500&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/style.min.css?53339&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100i%2C300i%2C400i%2C500i%2C700i%2C900i&#038;subset=latin-ext%2Cgreek%2Cgreek-ext%2Ccyrillic-ext%2Clatin%2Ccyrillic%2Cvietnamese&#038;ver=1.6.2' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap-accordion.js?ver=1'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php","security":"be66e60e19","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.slamonline.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.slamonline.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.1'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/js/vendor/modernizr-2.6.2.min.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.slamonline.com/wp-json/' />
<link rel='shortlink' href='https://www.slamonline.com/?p=531917' />
<link rel="alternate" type="application/json+oembed" href="https://www.slamonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.slamonline.com%2Fnba%2Fgoga-bitadze-enters-2019-nba-draft%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.slamonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.slamonline.com%2Fnba%2Fgoga-bitadze-enters-2019-nba-draft%2F&#038;format=xml" />
<link type="text/css" media="screen" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/ext/mochi-1.5.5/dist/frontend/css/style.css" rel="stylesheet">	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		body {
font-family: "Roboto";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6 {
font-family: "Roboto";
 }
button, input, select, textarea {
font-family: "Roboto";
 }
	</style>
	<!-- Fonts Plugin CSS -->
	<!-- BEGIN MENU BUTTON -->
<div class="taptap-menu-button-wrapper">
    
    <!-- BEGIN MENU BUTTON LABEL (if one is entered) -->
        <!-- END MENU BUTTON LABEL (if one is entered) -->
    
    <!-- BEGIN MENU BUTTON STYLES -->
            
            <div class="taptap-main-menu-button-three">
                <div class="taptap-main-menu-button-three-middle"></div>
            </div>
                <!-- END MENU BUTTON STYLES -->
    </div>
<!-- END MENU BUTTON -->

<!-- BEGIN SEARCH BUTTON -->
<div class="taptap-search-button-wrapper">
    <!-- BEGIN SEARCH BUTTON LABEL (if one is entered) -->
        <!-- END SEARCH BUTTON LABEL (if one is entered) -->
    
        <div class="taptap-search-button"></div>
    </div>
<!-- END SEARCH BUTTON -->

<!-- BEGIN SEARCH FORM -->
<div class="taptap-search-wrapper">
        <!-- BEGIN SEARCH FORM CLOSE BUTTON -->
        <div class="taptap-search-close-wrapper">
            <div class="taptap-search-close-inner">
            </div>
        </div>
        <!-- END SEARCH FORM CLOSE BUTTON -->
        
        <!-- BEGIN SEARCH FORM CLEAR FIELD BUTTON -->
                <div class="taptap-search-clear-wrapper">
            <div class="taptap-search-clear-inner">
                <div class="taptap-search-clear"></div>
            </div>
        </div>
                <!-- END SEARCH FORM CLEAR FIELD BUTTON -->
    
        <form method="get" id="searchform" action="https://www.slamonline.com/">
            <input type="text" name="s" class="taptap-search-field" placeholder="enter search term">
        </form>
</div>
<!-- END SEARCH FORM -->

<!-- BEGIN SEARCH FORM BACKGROUND -->
<div class="taptap-search-background">
</div>
<!-- END SEARCH FORM BACKGROUND -->

<!-- BEGIN SEARCH FORM OVERLAY -->
<div class="taptap-search-overlay">
</div>
<!-- END SEARCH FORM OVERLAY -->

<!-- BEGIN LOGO -->
<!-- END LOGO -->

<!-- BEGIN HEADER BACKGROUND -->
<!-- END HEADER BACKGROUND -->

<!-- BEGIN MENU BACKGROUND COLOR -->
<div class="taptap-background-color">
</div>
<!-- END MENU BACKGROUND COLOR -->

<!-- BEGIN MENU BACKGROUND IMAGE -->
<!-- END MENU BACKGROUND IMAGE -->

<!-- BEGIN BACKGROUND OVERELAY -->
<div class="taptap-background-overlay">
</div>
<!-- END BACKGROUND OVERELAY -->

<!-- BEGIN MAIN WRAPPER -->
<div class="taptap-main-wrapper">
    <div class="taptap-main-inner">
        <div class="taptap-main">
            <div class="taptap-main-inner-inner">
                <div class="taptap-contents-wrapper">
                    <!-- BEGIN HEADING -->
                                        <!-- END HEADING -->
                    
                    <!-- BEGIN SUBHEADING -->
                                        <!-- END SUBHEADING -->

                    <!-- BEGIN IMAGE -->
                                        <div class="taptap-image">
                                                    <img src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/01/logo-slam.png" data-rjs="3">
                                            </div>
                                        <!-- END IMAGE -->
                    
                    <!-- BEGIN MENU -->
                                        <div class="taptap-by-bonfire"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-476120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.slamonline.com/nba/">NBA<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476121" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.slamonline.com/kicks/">Kicks<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-496405" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.slamonline.com/the-magazine/">The Magazine<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-509632" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://top50.slamonline.com/">TOP 50<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476125" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.slamonline.com/subscribe/">Subscribe<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476126" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.slamonline.com/">Shop<div class="taptap-menu-item-description"></div></a></li>
</ul></div>                    <!-- END MENU -->
                    
                    <!-- BEGIN WIDGETS -->
                    	
                    <!-- END WIDGETS -->
                </div>
            </div>
        </div>
    </div>
</div>
<!-- END MAIN WRAPPER -->

<!-- BEGIN SHOW SUBMENU WHEN CURRENT -->
<script>
jQuery(document).ready(function (jQuery) {
'use strict';
    /* close sub-menus when menu button clicked */
    jQuery(".taptap-menu-button-wrapper").on('click', function(e) {
        jQuery(".taptap-by-bonfire .menu > li").find(".sub-menu").slideUp(300);
        jQuery(".taptap-by-bonfire .menu > li > span, .taptap-by-bonfire .sub-menu > li > span").removeClass("taptap-submenu-active");
    })
    jQuery(document).keyup(function(e) {
        if (e.keyCode == 27) {
                jQuery(".taptap-by-bonfire .menu > li").find(".sub-menu").slideUp(300);
            jQuery(".taptap-by-bonfire .menu > li > span, .taptap-by-bonfire .sub-menu > li > span").removeClass("taptap-submenu-active");
        }
    });
});
</script>
<!-- END SHOW SUBMENU WHEN CURRENT -->

<!-- BEGIN IF RETINA ENABLED -->
<!-- END IF RETINA ENABLED -->

<style>
/* if push down site */
/* hide taptap between resolutions */
@media ( min-width:px) and (max-width:px) {
    .taptap-menu-button-wrapper,
    .taptap-logo-wrapper,
    .taptap-header,
    .taptap-background-color,
    .taptap-background-image,
    .taptap-background-overlay,
    .taptap-main-wrapper,
    .taptap-search-wrapper,
    .taptap-search-button-wrapper { display:none; }
    html { margin-top:0 !important; }
}
/* hide theme menu */
</style><!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
<style>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</style>
<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) --><style type="text/css">0</style><!-- <meta name="NextGEN" version="3.1.17" /> -->
<meta property="fb:pages" content="32075211384" /><link rel="icon" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-180x180.png" />
<meta name="msapplication-TileImage" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-270x270.png" />

        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-141486-79"></script>
        <script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());

          gtag('config', 'UA-141486-79');
        </script>


        <!-- Facebook Pixel Code -->
        <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
         fbq('init', '166515104100547');
        fbq('track', 'PageView');
        </script>
        <noscript>
         <img height="1" width="1"
        src="https://www.facebook.com/tr?id=166515104100547&ev=PageView
        &noscript=1"/>
        </noscript>
        <!-- End Facebook Pixel Code -->

    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script async="async" src="https://basketball-gm.com/bbgm-ads/slam.js"></script>

        <style type="text/css">
        .gs_page {
            position: absolute !important;
        }
        </style>

    
        <script type="text/javascript">
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
          var bbgmAds = bbgmAds || {};
          bbgmAds.cmd = bbgmAds.cmd || [];
        </script>

    </head>

    <body class="post-template-default single single-post postid-531917 single-format-standard">

      
            
                <div id='div-gpt-ad-1516424492164-19' style='height:1px; width:1px;position: absolute;'></div>
                <div id='div-gpt-ad-1516424492164-20' style='height:2px; width:2px;position: absolute;'></div>

            
      
        <header class="header">

            <div class="header__inner">

                <div class="columns medium-12">

                    <a class="header__logo" href="https://www.slamonline.com/">SLAM Online</a>

                    <ul id="menu-site-navigation" class="header__menu"><li id="menu-item-322568" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-322568"><a href="https://www.slamonline.com/nba/">NBA</a></li>
<li id="menu-item-322569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322569"><a href="https://www.slamonline.com/kicks/">Kicks</a></li>
<li id="menu-item-531017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531017"><a href="https://www.slamonline.com/college-hs/">College &#038; HS</a></li>
<li id="menu-item-531018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531018"><a href="https://www.slamonline.com/the-magazine/">Magazine</a></li>
<li id="menu-item-531019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531019"><a href="https://top50.slamonline.com/">Top 50</a></li>
<li id="menu-item-531020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531020"><a href="https://www.slamonline.com/subscribe/">Subscribe</a></li>
<li id="menu-item-531021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531021"><a href="https://shop.slamonline.com/">Shop</a></li>
</ul>
                    <div class="header__social">
                        <a href="https://www.facebook.com/SLAMMagazine/" target="_blank"><i class="fa fa-facebook"></i></a>
                        <a href="https://twitter.com/SLAMonline" target="_blank"><i class="fa fa-twitter"></i></a>
                        <a href="https://www.youtube.com/user/slammagazine/" target="_blank"><i class="fa fa-youtube-play"></i></a>
                        <a href="https://www.instagram.com/slamonline/" target="_blank"><i class="fa fa-instagram"></i></a>
                    </div>

                </div>

            </div>

        </header>

        <div id="content">
            <div style="text-align: center; padding: 20px 0 0;">

    
        
            <div id='div-gpt-ad-1516424492164-15'></div>

        
    
</div>

	


  <div id="post-531917" class="post-detail post-531917 post type-post status-publish format-standard has-post-thumbnail hentry category-nba category-newswire tag-2019-nba-draft tag-goga-bitadze">

        <div class="post-detail__title">

      <div class="post-detail__title-inner">

        <h1>Goga Bitadze Enters 2019 NBA Draft</h1>

        <h5></h5>

        <div class="post-detail__meta">by  <a href="https://www.slamonline.com/author/austinkent/" title="Posts by Austin Kent" rel="author">Austin Kent</a> <span>April 20, 2019</span> <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_531917">62</div></div></div>

        <div class="post-detail__social">

  <ul>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.slamonline.com/nba/goga-bitadze-enters-2019-nba-draft/" class="popup facebook"><i class="fa fa-facebook"></i> Share</a></li>
    <li><a href="https://twitter.com/home?status=Goga Bitadze Enters 2019 NBA Draft%20https://www.slamonline.com/nba/goga-bitadze-enters-2019-nba-draft/" class="popup tweet"><i class="fa fa-twitter"></i> Tweet</a></li>
    <li><a href="mailto:?&body=Goga Bitadze Enters 2019 NBA Draft%20https://www.slamonline.com/nba/goga-bitadze-enters-2019-nba-draft/" class="email"><i class="fa fa-envelope"></i> Email</a></li>
  </ul>

</div>
      </div>

    </div>
    
    <div class="post-detail__body">

      <div class="post-detail__body-inner">

                <div class="post-detail__body-featured">
                        <img width="2080" height="1000" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/04/GettyImages-1128301843-2080x1000.jpg" class="attachment-feature size-feature wp-post-image" alt="Goga Bitadze of Budocnost" />                    </div>
        
        <div class="post-detail__body-wrapper">
          <div class="main-content">

            
            <div class="post-content">
              
<p>International center <a href="http://www.tankathon.com/players/goga-bitadze?ref=newswire">Goga<strong> </strong>Bitadze</a> has officially entered the 2019 NBA Draft, <a href="http://www.espn.com/nba/story/_/id/26564973/georgian-prospect-bitadze-enters-nba-draft">Jonathan Givony of ESPN</a> reports. The Georgian big man is a likely first-round pick and could conceivably squeeze into the lottery.</p>



<p>Bitadze currently sits in the No. 15 spot on Tankathon&#8217;s <a href="http://www.tankathon.com/big_board?ref=newswire">NBA Draft Big Board</a> and has made waves playing EuroLeague basketball over the past few seasons. Bitadze was a dominant force in the highly regarded Adriatic League in 2018-19.</p>



<p>The 6&#8217;11&#8221;, 19-year-old split the most recent campaign between two clubs but still joined Nikola Jokic and Dario Saric as former MVPs of the league. Those two promptly went on to have success in the NBA.</p>



<p>While Bitadze does project as somewhat of a traditional big man at a type when that&#8217;s less and less valuable, his size and strength, coupled with his international accolades, will have plenty of teams contemplating his NBA ceiling.</p>
            </div>

            
            <div class="post-detail__social">

  <ul>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.slamonline.com/nba/goga-bitadze-enters-2019-nba-draft/" class="popup facebook"><i class="fa fa-facebook"></i> Share</a></li>
    <li><a href="https://twitter.com/home?status=Goga Bitadze Enters 2019 NBA Draft%20https://www.slamonline.com/nba/goga-bitadze-enters-2019-nba-draft/" class="popup tweet"><i class="fa fa-twitter"></i> Tweet</a></li>
    <li><a href="mailto:?&body=Goga Bitadze Enters 2019 NBA Draft%20https://www.slamonline.com/nba/goga-bitadze-enters-2019-nba-draft/" class="email"><i class="fa fa-envelope"></i> Email</a></li>
  </ul>

</div>
            <div class="post-detail__tags"><a href="https://www.slamonline.com/tag/2019-nba-draft/" rel="tag">2019 NBA Draft</a>&nbsp;<a href="https://www.slamonline.com/tag/goga-bitadze/" rel="tag">Goga Bitadze</a></div>
            <div class="post-detail__comments">

              <div class="comments"><button class="comments__view-button button">View Comments</button></div>
              <div class="comments-wrapper">
                
<div id="disqus_thread"></div>
              </div>

            </div>

            <div class="OUTBRAIN" data-src="https://www.slamonline.com/nba/goga-bitadze-enters-2019-nba-draft/" data-widget-id="AR_2" data-ob-template="SLAMonline"></div>
            <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

            <div class="related-posts">

              <span class="content__title">You Might Also Like</span>

              
              <div class="plist">

  <a href="https://www.slamonline.com/newswire/early-entry-candidates-for-2019-nba-draft/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/04/GettyImages-1074803110-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="Zion Williamson of the Duke Blue Devils, Jarrett Culver of the Texas Tech Red Raiders" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category"></span>
        <h3><span>Early Entry Candidates For 2019 NBA Draft</span></h3>
        <div class="plist__date">46 mins ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_531939">212</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/nba/sekou-doumbouya-enters-2019-nba-draft/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/04/GettyImages-1060710212-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="Sekou Doumbouya of Limoges" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category"></span>
        <h3><span>Sekou Doumbouya Enters 2019 NBA Draft</span></h3>
        <div class="plist__date">3 days ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_531740">5,569</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/nba/jarrett-culver-expected-to-declare/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/04/GettyImages-1141359211-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="Jarrett Culver of the Texas Tech Red Raiders" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category"></span>
        <h3><span>Jarrett Culver Expected To Declare</span></h3>
        <div class="plist__date">4 days ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_531692">348</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/nba/brandon-clarke-declares-for-draft/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/04/GettyImages-1139358952-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="Brandon Clarke of the Gonzaga Bulldogs" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category"></span>
        <h3><span>Brandon Clarke Declares For Draft</span></h3>
        <div class="plist__date">5 days ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_531558">473</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/nba/top-prospect-zion-williamson-declares-for-draft/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/04/GettyImages-1134329666-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="Zion Williamson of the Duke Blue Devils" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category"></span>
        <h3><span>Top Prospect Zion Williamson Declares For Draft</span></h3>
        <div class="plist__date">7 days ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_531412">1,101</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/nba/deandre-hunter-to-declare-for-nba-draft/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/04/GettyImages-1141345942-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="De&#039;Andre Hunter of the Virginia Cavaliers" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category"></span>
        <h3><span>De&#8217;Andre Hunter To Declare For NBA Draft</span></h3>
        <div class="plist__date">7 days ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_531408">420</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
                          </div>

          </div>

                  <div class="sidebar">
      <div class="sidebar__inner">

      <div style="text-align: center; padding: 20px 0;">

    
        
            <div id='div-gpt-ad-1516424492164-17' class="sidebar-section" data-ad-slot="tower"></div>

        
    
</div>

      
              <div class="tptn_posts_daily  tptn_posts_shortcode"><h3>TRENDING</h3><ul><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/postup/post-up-damian-lillard-cj-mccollum-lead-trailblazers-over-thunder-to-3-1-series/"     class="tptn_link"><span class="tptn_title">Post Up: Damian Lillard, CJ McCollum Lead&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/kicks/nba-sneakers-2019-0421/"     class="tptn_link"><span class="tptn_title">NBA Playoff Kicks of the Night</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/james-harden-rough-shooting-night-rockets-3-0-lead/"     class="tptn_link"><span class="tptn_title">Post Up: Rockets Take 3-0 Lead Despite James&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/paul-george-agrees-to-137-million-contract-with-oklahoma-city/"     class="tptn_link"><span class="tptn_title">Paul George Agrees to $137 Million Contract with&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/aint-best-friends-damian-lillard-says-theres-no-beef-russell-westbrook/"     class="tptn_link"><span class="tptn_title">&#8216;We Ain’t Best Friends&#8217;: Damian Lillard&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div><br /><!-- Cached output. Cached time is 3600 seconds -->      
      <div style="text-align: center; padding: 20px 0;">

    
        
            <div id='div-gpt-ad-1516424492164-16' class='sidebar-section' data-ad-slot="box"></div>

        
    
</div>

      <div class="sidebar-section newsletter-box">
  
  <span class="sidebar-section__title">SLAM NEWSLETTER</span>
  <p>Stay up to date on the latest basketball news with our curated email newsletters.</p>
  
  <!-- Begin MailChimp Signup Form -->
  <div id="mc_embed_signup">
  <form action="https://slamonline.us16.list-manage.com/subscribe/post?u=84a1ce1d6372820a10a9f0e47&amp;id=6edbcf6c37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
      <div id="mc_embed_signup_scroll">
    
  <div class="mc-field-group">
    <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
  </div>
    <div id="mce-responses" class="clear">
      <div class="response" id="mce-error-response" style="display:none"></div>
      <div class="response" id="mce-success-response" style="display:none"></div>
    </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
      <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_84a1ce1d6372820a10a9f0e47_6edbcf6c37" tabindex="-1" value=""></div>
      <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
      </div>
  </form>
  </div>

  <!--End mc_embed_signup-->

</div>
              <div class="sidebar-section most-recent">
  <span class="sidebar-section__headline">Most Recent</span>
        <div class="pstacked">

  <a href="https://www.slamonline.com/nba/allen-iverson-cover-merch-is-on-sale-now/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/04/iversonmerch-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>🚨 Allen Iverson Cover Merch Is On Sale Now 🚨</span></h3>
        <div class="pstacked__date">18 mins ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_531932">14</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
      <div class="pstacked">

  <a href="https://www.slamonline.com/newswire/early-entry-candidates-for-2019-nba-draft/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/04/GettyImages-1074803110-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="Zion Williamson of the Duke Blue Devils, Jarrett Culver of the Texas Tech Red Raiders" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Early Entry Candidates For 2019 NBA Draft</span></h3>
        <div class="pstacked__date">46 mins ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_531939">212</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
      <div class="pstacked">

  <a href="https://www.slamonline.com/nba/the-allen-iverson-cover-story-from-slam-32/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/04/aifeatured-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Can&#8217;t Knock the Hustle: The Allen Iverson Cover Story from SLAM 32</span></h3>
        <div class="pstacked__date">3 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_531393">194</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
      <div class="pstacked">

  <a href="https://www.slamonline.com/kicks/nba-sneakers-2019-0421/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/04/slam-kotn-20190421-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>NBA Playoff Kicks of the Night</span></h3>
        <div class="pstacked__date">5 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_531852">636</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
      <div class="pstacked">

  <a href="https://www.slamonline.com/wnba/wnba-cbs-sports-announce-multi-year-tv-partnership/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2019/04/wnba_cbs_sports_network-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="wnba cbs sports network" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>WNBA &#038; CBS Sports Announce Multi-Year TV Partnership</span></h3>
        <div class="pstacked__date">6 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_531898">307</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
    </div>      
      </div>
        </div>
        </div>

      </div>

    </div>

  </div>


      
        <!-- <div style="text-align: center; padding: 20px 0;"> -->

    </div>
    <!--</END CONTENT>-->
    <footer class="footer">

      <div class="footer__inner">

        <a class="footer__logo" href="https://www.slamonline.com/">SLAM Online</a>

        <a href="https://www.slamonline.com/subscribe/" class="footer__nav">Subscribe</a> | <a href="https://www.slamonline.com/newsletter/" class="footer__nav">Newsletter</a>

        <div class="footer__social">
          <a href="https://www.facebook.com/SLAMMagazine/" target="_blank"><i class="fa fa-facebook"></i></a>
          <a href="https://twitter.com/SLAMonline" target="_blank"><i class="fa fa-twitter"></i></a>
          <a href="https://www.youtube.com/user/slammagazine/" target="_blank"><i class="fa fa-youtube-play"></i></a>
          <a href="https://www.instagram.com/slamonline/" target="_blank"><i class="fa fa-instagram"></i></a>
        </div>

        <ul class="footer__menu">
          <li><a href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/12/2019SLAMmediakit.pdf">Advertise</a></li>
          <li><a href="https://www.slamonline.com/contact-us/">Contact</a></li>
          <li><a href="https://www.linkedin.com/company/slammediainc/" target="_blank">Careers</a></li>
          <li><a href="https://www.slamonline.com/privacy-policy/">Privacy Policy</a></li>
          <li><a href="https://www.slamonline.com/terms-of-use/">Terms of Use</a></li>
        </ul>

        <div class="footer__copyright">Copyright 2019 SLAM Media Inc. All rights reserved.

</div>

      </div>

    </footer>

    <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"slamonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"531917 https:\/\/www.slamonline.com\/?p=531917","disqusShortname":"slamonline","disqusTitle":"Goga Bitadze Enters 2019 NBA Draft","disqusUrl":"https:\/\/www.slamonline.com\/nba\/goga-bitadze-enters-2019-nba-draft\/","postId":"531917"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/taptap-by-bonfire/taptap.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.slamonline.com\/","top_ten_id":"531917","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"301041374"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.3","ajaxurl":"https:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.slamonline.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"509602","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-509608":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-509608"],"delay":"1000"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-509608","time":"72 hours","path":true}}],"theme_id":"509603","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fadeAndSlide","animation_speed":"350","animation_origin":"center bottom","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"lightbox","id":509608,"slug":"subscribe-48hr"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.slamonline.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1553098157&#038;ver=1.8.3'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.1'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/themes/slamonline/js/theme.js?59&#038;ver=5.1.1'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script>
jQuery(document).ready(
    function()
    {
        jQuery('.taptap-contents-wrapper .taptap-image img')
          .css({cursor:'pointer'})
          .on(
            'click',
            function(event) {
                window.location.href = '/'
                }
            );
    }
    );
</script><div id="pum-509608" class="pum pum-overlay pum-theme-509603 pum-theme-lightbox popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:509608,&quot;slug&quot;:&quot;subscribe-48hr&quot;,&quot;theme_id&quot;:509603,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-509608&quot;,&quot;time&quot;:&quot;72 hours&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-509608&quot;],&quot;delay&quot;:&quot;1000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fadeAndSlide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-509608" class="pum-container popmake theme-509603">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="https://www.circsource.com/store/Subscribe.html?offerId=4865" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-528747" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/09/pop-up-mobile-kobe.jpg" alt="" width="532" height="805"/></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>

          <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81335/tag"></script>
    
    <!-- Quantcast Tag -->
    <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
    qacct:"p-QM23MDwN5Ge-6"
    });
    </script>

    <noscript>
    <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-QM23MDwN5Ge-6.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
    </noscript>

    <!-- begin consent tag -->
    <script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/s/l/slamonline.com/config.js"></script>
    <!-- uncomment this block if using optional functions <script>
    //use callback functions to create TMS trigger
    window.cmpConfig.callbacks.onGDPRComplete = function(){
    dataLayer.push({'event': 'cnvr-onGDPRComplete'}); //example trigger for GTM
    }
    </script>
    -->
    <!-- begin consent code, hosted on Conversant's CDN -->
    <script src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
    <!-- end consent tag -->

    <div id="sticky-ads-footer">
        <div data-obj="ad">

            
                
                    <div id='div-gpt-ad-1516424492164-18'></div>

                
            
            <button></button>
        </div>
    </div>

    <script>
        jQuery( document ).ready(function() {
            jQuery( "#sticky-ads-footer button" ).on( "click", function() {
                jQuery( "#sticky-ads-footer" ).hide();
            });
        });
    </script>

    <script>

        
            
                bbgmAds.cmd.push(function () {
                    bbgmAds.init([
                        "div-gpt-ad-1516424492164-15", // slam_newswire_lb
                        "div-gpt-ad-1516424492164-16", // slam_newswire_box
                        "div-gpt-ad-1516424492164-17", // slam_newswire_tower
                        "div-gpt-ad-1516424492164-18", // slam_newswire_sticky
                        "div-gpt-ad-1516424492164-19", // slam_newswire_1x1
                        "div-gpt-ad-1516424492164-20", // slam_newswire_2x2
                        ]);
                    });

            
        
    </script>

    </body>

</html>
