<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
        <title>
            Kawhi Leonard Makes Preseason Debut with Raptors, Scores 12 Points        </title>

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta class="foundation-mq">

        <!-- If Site Icon isn't set in customizer -->
        
        <link rel="apple-touch-icon" sizes="57x57" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-16x16.png">

        <link rel="pingback" href="https://www.slamonline.com/xmlrpc.php" />

        
<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Kawhi Leonard didn&#039;t play much but he was productive in his first game as a Raptor, helping his squad to a 122-104 win against the Blazers."/>
<meta name="news_keywords" content="kawhi leonard, toronto raptors, basketball, nba, college basketball, kicks, shoes, slam magazine, slam online, slamonline" />
<meta name="original-source" content="https://www.slamonline.com/nba/kawhi-leonard-makes-preseason-debut-raptors-scores-12-points/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Kawhi Leonard"/>
<link rel="canonical" href="https://www.slamonline.com/nba/kawhi-leonard-makes-preseason-debut-raptors-scores-12-points/" />
<link rel="publisher" href="https://plus.google.com/105076990898579653079/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kawhi Leonard Makes Preseason Debut with Raptors, Scores 12 Points" />
<meta property="og:description" content="The Klaw&#039;s back." />
<meta property="og:url" content="https://www.slamonline.com/nba/kawhi-leonard-makes-preseason-debut-raptors-scores-12-points/" />
<meta property="og:site_name" content="SLAMonline" />
<meta property="article:publisher" content="https://www.facebook.com/SLAMMagazine" />
<meta property="article:author" content="https://www.facebook.com/SLAMMagazine" />
<meta property="article:tag" content="Kawhi Leonard" />
<meta property="article:tag" content="Toronto Raptors" />
<meta property="article:section" content="NBA" />
<meta property="article:published_time" content="24 mins ago" />
<meta property="article:modified_time" content="2018-09-30T12:03:49-04:00" />
<meta property="og:updated_time" content="2018-09-30T12:03:49-04:00" />
<meta property="og:image" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/09/GettyImages-10432083841.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Klaw&#039;s back." />
<meta name="twitter:title" content="Kawhi Leonard Makes Preseason Debut with Raptors, Scores 12 Points" />
<meta name="twitter:site" content="@SLAMonline" />
<meta name="twitter:image" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/09/GettyImages-10432083841.jpg" />
<meta name="twitter:creator" content="@SLAMonline" />
<meta property="DC.date.issued" content="24 mins ago" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Feed" href="https://www.slamonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Comments Feed" href="https://www.slamonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Kawhi Leonard Makes Preseason Debut with Raptors, Scores 12 Points Comments Feed" href="https://www.slamonline.com/nba/kawhi-leonard-makes-preseason-debut-raptors-scores-12-points/feed/" />
<link rel='stylesheet' id='bonfire-taptap-css-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CVarela+Round%7CHind+Siliguri%3A400%2C600%7CDosis%3A600%7CRoboto%3A100%2C400%7CRoboto+Condensed%3A400%2C700%7CBree+Serif%7CDroid+Serif%3A400&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fontawesome-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/fonts/font-awesome/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/pum/pum-site-styles.css?generated=1537818215&#038;ver=1.7.30' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C500%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='oswald_font-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C500&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/style.min.css?53339&#038;ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap-accordion.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.slamonline.com\/","top_ten_id":"510396","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"413398746"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/js/vendor/modernizr-2.6.2.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.slamonline.com/wp-json/' />
<link rel='shortlink' href='https://www.slamonline.com/?p=510396' />
<link rel="alternate" type="application/json+oembed" href="https://www.slamonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.slamonline.com%2Fnba%2Fkawhi-leonard-makes-preseason-debut-raptors-scores-12-points%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.slamonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.slamonline.com%2Fnba%2Fkawhi-leonard-makes-preseason-debut-raptors-scores-12-points%2F&#038;format=xml" />
<!-- BEGIN MENU BUTTON -->
<div class="taptap-menu-button-wrapper">
    
    <!-- BEGIN MENU BUTTON LABEL (if one is entered) -->
        <!-- END MENU BUTTON LABEL (if one is entered) -->
    
    <!-- BEGIN MENU BUTTON STYLES -->
            
            <div class="taptap-main-menu-button-three">
                <div class="taptap-main-menu-button-three-middle"></div>
            </div>
                <!-- END MENU BUTTON STYLES -->
    </div>
<!-- END MENU BUTTON -->

<!-- BEGIN SEARCH BUTTON -->
<div class="taptap-search-button-wrapper">
    <!-- BEGIN SEARCH BUTTON LABEL (if one is entered) -->
        <!-- END SEARCH BUTTON LABEL (if one is entered) -->
    
        <div class="taptap-search-button"></div>
    </div>
<!-- END SEARCH BUTTON -->

<!-- BEGIN SEARCH FORM -->
<div class="taptap-search-wrapper">
        <!-- BEGIN SEARCH FORM CLOSE BUTTON -->
        <div class="taptap-search-close-wrapper">
            <div class="taptap-search-close-inner">
            </div>
        </div>
        <!-- END SEARCH FORM CLOSE BUTTON -->
        
        <!-- BEGIN SEARCH FORM CLEAR FIELD BUTTON -->
                <div class="taptap-search-clear-wrapper">
            <div class="taptap-search-clear-inner">
                <div class="taptap-search-clear"></div>
            </div>
        </div>
                <!-- END SEARCH FORM CLEAR FIELD BUTTON -->
    
        <form method="get" id="searchform" action="https://www.slamonline.com/">
            <input type="text" name="s" class="taptap-search-field" placeholder="enter search term">
        </form>
</div>
<!-- END SEARCH FORM -->

<!-- BEGIN SEARCH FORM BACKGROUND -->
<div class="taptap-search-background">
</div>
<!-- END SEARCH FORM BACKGROUND -->

<!-- BEGIN SEARCH FORM OVERLAY -->
<div class="taptap-search-overlay">
</div>
<!-- END SEARCH FORM OVERLAY -->

<!-- BEGIN LOGO -->
<!-- END LOGO -->

<!-- BEGIN HEADER BACKGROUND -->
<!-- END HEADER BACKGROUND -->

<!-- BEGIN MENU BACKGROUND COLOR -->
<div class="taptap-background-color">
</div>
<!-- END MENU BACKGROUND COLOR -->

<!-- BEGIN MENU BACKGROUND IMAGE -->
<!-- END MENU BACKGROUND IMAGE -->

<!-- BEGIN BACKGROUND OVERELAY -->
<div class="taptap-background-overlay">
</div>
<!-- END BACKGROUND OVERELAY -->

<!-- BEGIN MAIN WRAPPER -->
<div class="taptap-main-wrapper">
    <div class="taptap-main-inner">
        <div class="taptap-main">
            <div class="taptap-main-inner-inner">
                <div class="taptap-contents-wrapper">
                    <!-- BEGIN HEADING -->
                                        <!-- END HEADING -->
                    
                    <!-- BEGIN SUBHEADING -->
                                        <!-- END SUBHEADING -->

                    <!-- BEGIN IMAGE -->
                                        <div class="taptap-image">
                                                    <img src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/01/logo-slam.png" data-rjs="3">
                                            </div>
                                        <!-- END IMAGE -->
                    
                    <!-- BEGIN MENU -->
                                        <div class="taptap-by-bonfire"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-509632" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://top50.slamonline.com/">TOP 50<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.slamonline.com/nba/">NBA<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476121" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.slamonline.com/kicks/">Kicks<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-496404" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.slamonline.com/college-hs/high-school/">High School<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-496405" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.slamonline.com/the-magazine/">The Magazine<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476125" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.slamonline.com/subscribe/">Subscribe<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476126" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.slamonline.com/">Shop<div class="taptap-menu-item-description"></div></a></li>
</ul></div>                    <!-- END MENU -->
                    
                    <!-- BEGIN WIDGETS -->
                    	
                    <!-- END WIDGETS -->
                </div>
            </div>
        </div>
    </div>
</div>
<!-- END MAIN WRAPPER -->

<!-- BEGIN SHOW SUBMENU WHEN CURRENT -->
<script>
jQuery(document).ready(function (jQuery) {
'use strict';
    /* close sub-menus when menu button clicked */
    jQuery(".taptap-menu-button-wrapper").on('click', function(e) {
        jQuery(".taptap-by-bonfire .menu > li").find(".sub-menu").slideUp(300);
        jQuery(".taptap-by-bonfire .menu > li > span, .taptap-by-bonfire .sub-menu > li > span").removeClass("taptap-submenu-active");
    })
    jQuery(document).keyup(function(e) {
        if (e.keyCode == 27) {
                jQuery(".taptap-by-bonfire .menu > li").find(".sub-menu").slideUp(300);
            jQuery(".taptap-by-bonfire .menu > li > span, .taptap-by-bonfire .sub-menu > li > span").removeClass("taptap-submenu-active");
        }
    });
});
</script>
<!-- END SHOW SUBMENU WHEN CURRENT -->

<!-- BEGIN IF RETINA ENABLED -->
<!-- END IF RETINA ENABLED -->

<style>
/* if push down site */
/* hide taptap between resolutions */
@media ( min-width:px) and (max-width:px) {
    .taptap-menu-button-wrapper,
    .taptap-logo-wrapper,
    .taptap-header,
    .taptap-background-color,
    .taptap-background-image,
    .taptap-background-overlay,
    .taptap-main-wrapper,
    .taptap-search-wrapper,
    .taptap-search-button-wrapper { display:none; }
    html { margin-top:0 !important; }
}
/* hide theme menu */
</style><!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
<style>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</style>
<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) --><style type="text/css">0</style><!-- <meta name="NextGEN" version="2.2.54" /> -->
<meta property="fb:pages" content="32075211384" /><link rel="icon" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-180x180.png" />
<meta name="msapplication-TileImage" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*************** GLOBAL ***************/

.header__menu li a {
    font-size: 1rem;
}

.pum-theme-lightbox .pum-container a img {
		width: auto;
		max-height: 580px;
}

@media only screen and (max-width: 639px) {
	.pfeature__inner {
			min-height: 320px;
	}
}

/*************** HOMEPAGE ***************/

/* SLAM SUMMER CLASSIC BANNER #1 */
#slamsummerclassic-banner-1 {
    display: block;
    margin: 2em auto;
    text-align: center;
    width: 100%;
    max-width: none;
    height: auto;
    }

#slamsummerclassic-banner-1 a {display: inline-block;}
#slamsummerclassic-banner-1 a img {display: block;}
#slamsummerclassic-banner-1 a img:nth-child(1) {display: none;}

@media only screen and (min-width: 1024px) {
    #slamsummerclassic-banner-1 a img:nth-child(1) {display: block;}
    #slamsummerclassic-banner-1 a img:nth-child(2) {display: none;}
    }

/* SUBSCRIBE POP UP */
@media screen and (max-width: 768px) {
  .pum-container {
    width: 70%;
  }
}
		</style>
	
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-141486-79"></script>
        <script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());

          gtag('config', 'UA-141486-79');
        </script>


        <!-- Facebook Pixel Code -->
        <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
         fbq('init', '166515104100547');
        fbq('track', 'PageView');
        </script>
        <noscript>
         <img height="1" width="1"
        src="https://www.facebook.com/tr?id=166515104100547&ev=PageView
        &noscript=1"/>
        </noscript>
        <!-- End Facebook Pixel Code -->

    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

        <style type="text/css">
        .gs_page {
            position: absolute !important;
        }
        </style>

              <script>
        var PREBID_TIMEOUT = 700;
                      var adUnits = [{
            code: 'div-gpt-ad-1516424492164-10',
          sizes: [[970, 250], [320, 100], [728, 90], [320, 50]],
            labels: ['desktop', 'tablet'],
            bids: [{
                        bidder: 'conversant',
                        params: {
                            site_id: '118097',
                            secure: 1
                        }
                    }, {
                        bidder: 'appnexus',
                        params: {
                            placementId: '13356517'
                        }
                    }]
        }, {
            code: 'div-gpt-ad-1516424492164-12',
          sizes: [[970, 250], [320, 100], [728, 90], [320, 50]],
            labels: ['desktop', 'tablet'],
            bids: [{
                        bidder: 'conversant',
                        params: {
                            site_id: '118097',
                            secure: 1
                        }
                    }, {
                        bidder: 'appnexus',
                        params: {
                            placementId: '13356517'
                        }
                    }]
        }, {
            code: 'div-gpt-ad-1516424492164-8',
          sizes: [[300, 250]],
            bids: [{
                        bidder: 'conversant',
                        params: {
                            site_id: '118097',
                            secure: 1
                        }
                    }, {
                        bidder: 'appnexus',
                        params: {
                            placement: '13356517'
                        }
                    }]
        }, {
            code: 'div-gpt-ad-1516424492164-11',
          sizes: [[160, 600], [300, 600]],
            labels: ['desktop'],
            bids: [{
                        bidder: 'conversant',
                        params: {
                            site_id: '118097',
                            secure: 1
                        }
                    }, {
                        bidder: 'appnexus',
                        params: {
                            placementId: '13356517'
                        }
                    }]
        }];

        
        var pbjs = pbjs || {};
        pbjs.que = pbjs.que || [];

    </script>

    <script type="text/javascript" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/js/vendor/prebid.min.js?15" async></script>

    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function() {
            googletag.pubads().disableInitialLoad();
        });

      const customGranularity = {
        'buckets': [{
            'min': 0,
            'max': 2,
            'increment': 0.05
        }]
      };

        pbjs.que.push(function() {
            pbjs.setConfig({
                        enableSendAllBids: true,
                        priceGranularity: customGranularity,
                        sizeConfig: [{
                         'mediaQuery': '(min-width: 641px)',
                         'sizesSupported': [
                             [728, 90],
                             [970, 250],
                             [160, 600],
                             [300, 600]
                         ],
                         'labels': ['desktop']
                        }, {
                         'mediaQuery': '(min-width: 0) and (max-width: 640px)',
                         'sizesSupported': [
                             [320, 100],
                             [320,50],
                             [300, 250]
                         ],
                         'labels': ['tablet']
                        }]
            });
            pbjs.addAdUnits(adUnits);
            pbjs.requestBids({
                labels: ['desktop','tablet'],
                bidsBackHandler: sendAdserverRequest
            });
        });

        function sendAdserverRequest() {
            if (pbjs.adserverRequestSent) return;
            pbjs.adserverRequestSent = true;
            googletag.cmd.push(function() {
                pbjs.que.push(function() {
                    pbjs.setTargetingForGPTAsync();
                    googletag.pubads().refresh();
                });
            });
        }

        setTimeout(function() {
            sendAdserverRequest();
        }, PREBID_TIMEOUT);

      </script>

      <!-- Prebid Boilerplate Section END -->
      
        <script>
      
          googletag.cmd.push(function() {

              var leaderboardMapping = googletag.sizeMapping().
                  addSize([800, 600], [[728, 90],[970, 250]]).
                  addSize([0, 0], [[320, 100],[320,50]]).
                  build();

              var singleMapping = googletag.sizeMapping().
                  addSize([800, 600], []).
                  addSize([0, 0], [[300, 250]]).
                  build();

        var towerMapping = googletag.sizeMapping().
          addSize([800, 600], [[160, 600], [300, 600]]).
          addSize([0, 0], [[300, 250]]).
          build();

              
            googletag.defineSlot('/21680050242/slam_interior_1x1', [1, 1], 'div-gpt-ad-1516424492164-6').addService(googletag.pubads());
            googletag.defineSlot('/21680050242/slam_interior_2x2', [2, 2], 'div-gpt-ad-1516424492164-7').addService(googletag.pubads());
            googletag.defineSlot('/21680050242/slam_interior_lb', [[970, 250], [320, 100], [728, 90], [320, 50]], 'div-gpt-ad-1516424492164-10').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
        googletag.defineSlot('/21680050242/slam_interior_box', [300, 250], 'div-gpt-ad-1516424492164-8').addService(googletag.pubads());
        googletag.defineSlot('/21680050242/slam_interior_tower', [[160, 600], [300, 600]], 'div-gpt-ad-1516424492164-11').defineSizeMapping(towerMapping).addService(googletag.pubads());

            
                      googletag.pubads().enableSingleRequest();
        
            googletag.enableServices();

          });

        </script>

    </head>

    <body class="post-template-default single single-post postid-510396 single-format-standard">

      
            <!-- /21680050242/slam_interior_1x1 -->
            <div id='div-gpt-ad-1516424492164-6' style='height:1px; width:1px;position: absolute;'>
            <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-6'); });
            </script>
            </div>

            <!-- /21680050242/slam_interior_2x2 -->
            <div id='div-gpt-ad-1516424492164-7' style='height:2px; width:2px;position: absolute;'>
            <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-7'); });
            </script>
            </div>

      
        <header class="header">

            <div class="header__inner">

                <div class="columns medium-12">

                    <a class="header__logo" href="https://www.slamonline.com/">SLAM Online</a>

                    <ul class="header__menu">
                        <li><a href="http://top50.slamonline.com/" target="_blank">TOP 50</a></li>
                        <li><a href="https://www.slamonline.com/nba/">NBA</a></li>
                        <li><a href="https://www.slamonline.com/kicks/">Kicks</a></li>
                        <li><a href="https://www.slamonline.com/college-hs/">College & HS</a></li>
                        <li><a href="https://www.slamonline.com/the-magazine/">Magazine</a></li>
                        <li><a href="https://www.slamonline.com/subscribe">Subscribe</a></li>
                        <li><a href="https://shop.slamonline.com/" target="_blank">Shop</a></li>
                    </ul>

                    <div class="header__social">
                        <a href="https://www.facebook.com/SLAMMagazine/" target="_blank"><i class="fa fa-facebook"></i></a>
                        <a href="https://twitter.com/SLAMonline" target="_blank"><i class="fa fa-twitter"></i></a>
                        <a href="https://www.youtube.com/user/slammagazine/" target="_blank"><i class="fa fa-youtube-play"></i></a>
                        <a href="https://www.instagram.com/slamonline/" target="_blank"><i class="fa fa-instagram"></i></a>
                    </div>

                </div>

            </div>

        </header>

        <div id="content">
              
    <div style="text-align: center; padding: 20px 0;">

        <!-- /21680050242/slam_interior_lb -->
        <div id='div-gpt-ad-1516424492164-10'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-10'); });
        </script>
        </div>

    </div>

    

	


  <div id="post-510396" class="post-detail post-510396 post type-post status-publish format-standard has-post-thumbnail hentry category-nba category-slam-tv tag-kawhi-leonard tag-toronto-raptors">

        <div class="post-detail__title">

      <div class="post-detail__title-inner">

        <h1>Kawhi Leonard Makes Preseason Debut with Raptors, Scores 12 Points</h1>

        <h5></h5>

        <div class="post-detail__meta">by  <a href="https://www.slamonline.com/author/slamstaff/" title="Posts by SLAM Staff" rel="author">SLAM Staff</a> <span>September 30, 2018</span> <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_510396">170</div></div></div>

        <div class="post-detail__social">

  <ul>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.slamonline.com/nba/kawhi-leonard-makes-preseason-debut-raptors-scores-12-points/" class="popup facebook"><i class="fa fa-facebook"></i> Share</a></li>
    <li><a href="https://twitter.com/home?status=Kawhi Leonard Makes Preseason Debut with Raptors, Scores 12 Points%20https://www.slamonline.com/nba/kawhi-leonard-makes-preseason-debut-raptors-scores-12-points/" class="popup tweet"><i class="fa fa-twitter"></i> Tweet</a></li>
    <li><a href="mailto:?&body=Kawhi Leonard Makes Preseason Debut with Raptors, Scores 12 Points%20https://www.slamonline.com/nba/kawhi-leonard-makes-preseason-debut-raptors-scores-12-points/" class="email"><i class="fa fa-envelope"></i> Email</a></li>
  </ul>

</div>
      </div>

    </div>
    
    <div class="post-detail__body">

      <div class="post-detail__body-inner">

                <div class="post-detail__body-featured">
                        <img width="1040" height="700" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/09/GettyImages-1043208384.jpg" class="attachment-feature size-feature wp-post-image" alt="Kawhi Leonard" srcset="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/09/GettyImages-1043208384.jpg 1040w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/09/GettyImages-1043208384-211x142.jpg 211w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/09/GettyImages-1043208384-634x427.jpg 634w" sizes="(max-width: 1040px) 100vw, 1040px" />                    </div>
                
        <div class="post-detail__body-wrapper">
          <div class="main-content">

            
            <div class="post-content">
              <p>Yesterday marked <a href="https://www.slamonline.com/tag/kawhi-leonard/" target="_blank" rel="noopener">Kawhi Leonard</a>&#8216;s first game since January. The 27 year old only got 19 minutes of action, but he was effective in his time on-court, clocking 12 points, 3 assists, 1 rebound and 1 steal. And he cracked a pair of ankles on a stepback jumper. The Raps took down the Blazers, with a final score of 112-104. Peep the footage below.</p>
<p><iframe width="1200" height="675" src="https://www.youtube.com/embed/4GObBC4dss4?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><em>h/t <a href="https://www.youtube.com/watch?v=4GObBC4dss4" target="_blank" rel="noopener">FreeDawkins</a></em></p>
            </div>

            
            <div class="post-detail__social">

  <ul>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.slamonline.com/nba/kawhi-leonard-makes-preseason-debut-raptors-scores-12-points/" class="popup facebook"><i class="fa fa-facebook"></i> Share</a></li>
    <li><a href="https://twitter.com/home?status=Kawhi Leonard Makes Preseason Debut with Raptors, Scores 12 Points%20https://www.slamonline.com/nba/kawhi-leonard-makes-preseason-debut-raptors-scores-12-points/" class="popup tweet"><i class="fa fa-twitter"></i> Tweet</a></li>
    <li><a href="mailto:?&body=Kawhi Leonard Makes Preseason Debut with Raptors, Scores 12 Points%20https://www.slamonline.com/nba/kawhi-leonard-makes-preseason-debut-raptors-scores-12-points/" class="email"><i class="fa fa-envelope"></i> Email</a></li>
  </ul>

</div>
            <div class="post-detail__tags"><a href="https://www.slamonline.com/tag/kawhi-leonard/" rel="tag">Kawhi Leonard</a>&nbsp;<a href="https://www.slamonline.com/tag/toronto-raptors/" rel="tag">Toronto Raptors</a></div>
            <div class="post-detail__comments">

              <div class="comments"><button class="comments__view-button button">View Comments</button></div>
              <div class="comments-wrapper">
                
<div id="disqus_thread"></div>
              </div>

            </div>

            <div class="OUTBRAIN" data-src="https://www.slamonline.com/nba/kawhi-leonard-makes-preseason-debut-raptors-scores-12-points/" data-widget-id="AR_2" data-ob-template="SLAMonline"></div>
            <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

            <div class="related-posts">

              <span class="content__title">You Might Also Like</span>

              
              <div class="plist">

  <a href="https://www.slamonline.com/slam-tv/kawhi-leonard-keeping-open-mind-toronto/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo video__tag">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/09/GettyImages-1039403352-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Kawhi Leonard Keeping an &#8216;Open Mind&#8217; About Toronto</span></h3>
        <div class="plist__date">6 days ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_509897">1,507</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/nba/raptors-gm-kawhi-leonard-fire-inside/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/09/GettyImages-667837492-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Raptors GM: Kawhi Leonard Has a &#8216;Fire Inside of Him&#8217;</span></h3>
        <div class="plist__date">2 weeks ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_509641">2,370</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/nba/danny-green-toronto-gonna-hard-turn-kawhi-leonard/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/09/rsz_gettyimages-168918492-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Danny Green: Toronto &#8216;Gonna Be Hard to Turn Down&#8217; for Kawhi Leonard</span></h3>
        <div class="plist__date">3 weeks ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_509038">10,139</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/nba/report-raptors-hiring-spurs-staffer-kawhi-leonard-friend/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/08/GettyImages-655716664-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Report: Raptors Hiring Spurs Staffer and Kawhi Leonard Friend</span></h3>
        <div class="plist__date">1 month ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_507424">3,243</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/nba/report-bruce-bowen-wont-return-clippers-tv-analyst-kawhi-comments/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/08/bowen-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Report: Bruce Bowen Won&#8217;t Return as Clippers TV Analyst After Kawhi Comments</span></h3>
        <div class="plist__date">2 months ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_506915">5,950</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/nba/kawhi-leonard-says-thank-san-antonio-%f0%9f%92%af/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/08/kawhi-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Kawhi Leonard Says Thank You to San Antonio</span></h3>
        <div class="plist__date">2 months ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_506655">1,712</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
                          </div>

          </div>

          		<div class="sidebar">
      <div class="sidebar__inner">

            
        <!-- /21680050242/slam_interior_tower -->
        <div id='div-gpt-ad-1516424492164-11' class="sidebar-section" data-ad-slot="tower">
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-11'); });
        </script>
        </div>

            
      <div class="sidebar-section">
	      <a href="https://www.slamonline.com/on-the-rise/">
		      <img src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/images/campaign-on_the_rise.jpg" alt="On the Rise">
	      </a>
      </div>

              <div class="tptn_posts_daily  tptn_posts_shortcode"><h3>TRENDING</h3><ul><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/nba-fine-jr-smith-per-game-supreme-tattoo-unless-covered/"     class="tptn_link"><span class="tptn_title">NBA to Fine JR Smith for &#8216;Supreme&#8217;&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/nba-players-react-to-lil-waynes-tha-carter-v/"     class="tptn_link"><span class="tptn_title">NBA Players React to Lil Wayne&#8217;s Tha Carter V 🎶🔥</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/slam-tv/im-glad-jayson-tatum-bumping-lebron-james-following-poster-dunk/"     class="tptn_link"><span class="tptn_title">&#8216;I’m Glad I Did&#8217;: Jayson Tatum on&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/lakers-rookie-svi-mykhailiuk-viral-three-point-shooting-video-klay-thompson-comparisons/"     class="tptn_link"><span class="tptn_title">Lakers Rookie Svi Mykhailiuk Talks Viral Shooting&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/dwight-howard-says-makes-shaquille-oneal-feel-insecure/"     class="tptn_link"><span class="tptn_title">Dwight Howard Says He Makes Shaquille O&#8217;Neal&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div><br /><!-- Cached output. Cached time is 3600 seconds -->            
      <div class="sidebar-section newsletter-box">
  
  <span class="sidebar-section__title">SLAM NEWSLETTER</span>
  <p>Stay up to date on the latest basketball news with our curated email newsletters.</p>
  
  <!-- Begin MailChimp Signup Form -->
  <div id="mc_embed_signup">
  <form action="https://slamonline.us16.list-manage.com/subscribe/post?u=84a1ce1d6372820a10a9f0e47&amp;id=6edbcf6c37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
      <div id="mc_embed_signup_scroll">
    
  <div class="mc-field-group">
    <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
  </div>
    <div id="mce-responses" class="clear">
      <div class="response" id="mce-error-response" style="display:none"></div>
      <div class="response" id="mce-success-response" style="display:none"></div>
    </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
      <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_84a1ce1d6372820a10a9f0e47_6edbcf6c37" tabindex="-1" value=""></div>
      <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
      </div>
  </form>
  </div>

  <!--End mc_embed_signup-->

</div>
            
        <!-- /21680050242/slam_interior_box -->
        <div id='div-gpt-ad-1516424492164-8' class='sidebar-section' data-ad-slot="box">
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-8'); });
        </script>
        </div>

      
              <div class="sidebar-section most-recent">
  <span class="sidebar-section__headline">Most Recent</span>
        <div class="pstacked">
  
  <a href="https://www.slamonline.com/nba/kawhi-leonard-makes-preseason-debut-raptors-scores-12-points/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/09/GettyImages-1043208384-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="Kawhi Leonard" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Kawhi Leonard Makes Preseason Debut with Raptors, Scores 12 Points</span></h3>
        <div class="pstacked__date">24 mins ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_510396">170</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="https://www.slamonline.com/nba/dennis-smith-jr-luka-doncic-put-show-preseason-debut/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/09/GettyImages-1043235394-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="Dennis Smith Jr, Luka Doncic" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Dennis Smith Jr and Luka Doncic Put on a SHOW in Preseason Debut</span></h3>
        <div class="pstacked__date">1 hour ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_510387">463</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="https://www.slamonline.com/nba/nba-fine-jr-smith-per-game-supreme-tattoo-unless-covered/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/09/supreme-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>NBA to Fine JR Smith for &#8216;Supreme&#8217; Tattoo Unless It&#8217;s Covered</span></h3>
        <div class="pstacked__date">20 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_510377">4,821</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="https://www.slamonline.com/nba/lauri-markkanen-miss-6-8-weeks-elbow-injury/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/09/lauri-1-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Lauri Markkanen to Miss 6-8 Weeks with Elbow Injury</span></h3>
        <div class="pstacked__date">22 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_510371">299</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="https://www.slamonline.com/nba/nba-players-react-to-lil-waynes-tha-carter-v/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/09/weezy-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>NBA Players React to Lil Wayne&#8217;s Tha Carter V 🎶🔥</span></h3>
        <div class="pstacked__date">23 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_510362">7,129</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>    </div>      
      </div>
		</div>        </div>

      </div>

    </div>

  </div>


        
    <div style="text-align: center; padding: 20px 0;">

        <!-- /21680050242/slam_interior_lb -->
        <div id='div-gpt-ad-1516424492164-10'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-10'); });
        </script>
        </div>

    </div>

    
      
    </div>
    <!--</END CONTENT>-->
    <footer class="footer">
      
      <div class="footer__inner">

        <a class="footer__logo" href="https://www.slamonline.com/">SLAM Online</a>

        <a href="https://www.slamonline.com/subscribe/" class="footer__nav">Subscribe</a> | <a href="https://www.slamonline.com/newsletter/" class="footer__nav">Newsletter</a>

        <div class="footer__social">
          <a href="https://www.facebook.com/SLAMMagazine/" target="_blank"><i class="fa fa-facebook"></i></a>
          <a href="https://twitter.com/SLAMonline" target="_blank"><i class="fa fa-twitter"></i></a>
          <a href="https://www.youtube.com/user/slammagazine/" target="_blank"><i class="fa fa-youtube-play"></i></a>
          <a href="https://www.instagram.com/slamonline/" target="_blank"><i class="fa fa-instagram"></i></a>
        </div>

        <ul class="footer__menu">
          <li><a href="http://www.slamonline.com/wp-content/uploads/2018/01/2018-SLAM-MK-Final.pdf">Advertise</a></li>
          <li><a href="https://www.slamonline.com/contact-us/">Contact</a></li>
          <li><a href="https://www.linkedin.com/company/slammediainc/" target="_blank">Careers</a></li>
          <li><a href="https://www.slamonline.com/privacy-policy/">Privacy Policy</a></li>
          <li><a href="https://www.slamonline.com/terms-of-use/">Terms of Use</a></li>
        </ul>

        <div class="footer__copyright">Copyright 2018 SLAM Media Inc. All rights reserved.

</div>

      </div>

    </footer>
  
    <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"slamonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"510396 https:\/\/www.slamonline.com\/?p=510396","disqusShortname":"slamonline","disqusTitle":"Kawhi Leonard Makes Preseason Debut with Raptors, Scores 12 Points","disqusUrl":"https:\/\/www.slamonline.com\/nba\/kawhi-leonard-makes-preseason-debut-raptors-scores-12-points\/","postId":"510396"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/taptap-by-bonfire/taptap.js?ver=1'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.30","ajaxurl":"https:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.slamonline.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"509602","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-509608":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-509608"],"delay":"1000"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-509608","key":"","session":false,"time":"48 hours","path":true}}],"theme_id":"509603","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fadeAndSlide","animation_speed":"350","animation_origin":"center bottom","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","id":509608,"slug":"subscribe-48hr"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.slamonline.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1537818210&#038;ver=1.7.30'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/themes/slamonline/js/theme.js?59&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<div id="pum-509608" class="pum pum-overlay pum-theme-509603 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:509608,&quot;slug&quot;:&quot;subscribe-48hr&quot;,&quot;theme_id&quot;:509603,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-509608&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;48 hours&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-509608&quot;],&quot;delay&quot;:&quot;1000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fadeAndSlide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-509608" class="pum-container popmake theme-509603">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="https://www.circsource.com/store/Subscribe.html?offerId=4865"><img class="aligncenter wp-image-509609" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/09/subcribe-popup.jpg" alt="" width="532" height="805"/></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>

          <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81335/tag"></script>
    
    <!-- Quantcast Tag -->
    <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
    qacct:"p-QM23MDwN5Ge-6"
    });
    </script>

    <noscript>
    <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-QM23MDwN5Ge-6.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
    </noscript>
    
    <!-- begin consent tag --> 
	<script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/s/l/slamonline.com/config.js"></script> 
	<!-- uncomment this block if using optional functions <script> 
	//use callback functions to create TMS trigger 
	window.cmpConfig.callbacks.onGDPRComplete = function(){ 
	dataLayer.push({'event': 'cnvr-onGDPRComplete'}); //example trigger for GTM 
	} 
	</script> 
	--> 
	<!-- begin consent code, hosted on Conversant's CDN --> 
	<script src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script> 
	<!-- end consent tag --> 

    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"ae0508e4dc","applicationID":"76199427","transactionName":"blxVZEVVV0JQBk0IW1cWdlNDXVZfHhZQD1NVXA==","queueTime":0,"applicationTime":270,"atts":"QhtWEg1PREw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>