<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
  <meta charset="utf-8">	
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
		<title>
			Report: Tony Parker Signs Two-Year Deal with the Charlotte Hornets 🐝		</title>

		<meta name="viewport" content="width=device-width, initial-scale=1">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
						
		<link rel="apple-touch-icon" sizes="57x57" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-16x16.png">

		<link rel="pingback" href="https://www.slamonline.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="An era came to a close as Tony Parker signed a 2-year, $10 million deal with the Charlotte Hornets after 17 years with the San Antonio Spurs."/>
<meta name="news_keywords" content="charlotte hornets, san antonio spurs, james borrego, tony parker, basketball, nba, college basketball, kicks, shoes, slam magazine, slam online, slamonline" />
<meta name="original-source" content="https://www.slamonline.com/nba/report-tony-parker-signing-two-year-deal-charlotte-hornets/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Charlotte Hornets, San Antonio Spurs, James Borrego"/>
<link rel="canonical" href="https://www.slamonline.com/nba/report-tony-parker-signing-two-year-deal-charlotte-hornets/" />
<link rel="publisher" href="https://plus.google.com/105076990898579653079/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Report: Tony Parker Signs Two-Year Deal with the Charlotte Hornets 🐝" />
<meta property="og:description" content="An era came to a close as Tony Parker signed a 2-year, $10 million deal with the Charlotte Hornets after 17 years with the San Antonio Spurs." />
<meta property="og:url" content="https://www.slamonline.com/nba/report-tony-parker-signing-two-year-deal-charlotte-hornets/" />
<meta property="og:site_name" content="SLAMonline" />
<meta property="article:publisher" content="https://www.facebook.com/SLAMMagazine" />
<meta property="article:tag" content="Tony Parker" />
<meta property="article:section" content="NBA" />
<meta property="article:published_time" content="7 mins ago" />
<meta property="article:modified_time" content="2018-07-06T16:00:27-04:00" />
<meta property="og:updated_time" content="2018-07-06T16:00:27-04:00" />
<meta property="og:image" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/07/tonySocial.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="An era came to a close as Tony Parker signed a 2-year, $10 million deal with the Charlotte Hornets after 17 years with the San Antonio Spurs." />
<meta name="twitter:title" content="Report: Tony Parker Signs Two-Year Deal with the Charlotte Hornets 🐝" />
<meta name="twitter:site" content="@SLAMonline" />
<meta name="twitter:image" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/07/tonySocial.png" />
<meta name="twitter:creator" content="@SLAMonline" />
<meta property="DC.date.issued" content="7 mins ago" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Feed" href="https://www.slamonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Comments Feed" href="https://www.slamonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Report: Tony Parker Signs Two-Year Deal with the Charlotte Hornets 🐝 Comments Feed" href="https://www.slamonline.com/nba/report-tony-parker-signing-two-year-deal-charlotte-hornets/feed/" />
<link rel='stylesheet' id='bonfire-taptap-css-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CVarela+Round%7CHind+Siliguri%3A400%2C600%7CDosis%3A600%7CRoboto%3A100%2C400%7CRoboto+Condensed%3A400%2C700%7CBree+Serif%7CDroid+Serif%3A400&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fontawesome-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/fonts/font-awesome/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C500%2C600%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='oswald_font-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C500&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/style.min.css?53339&#038;ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap-accordion.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.slamonline.com\/","top_ten_id":"503816","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"238384565"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/js/vendor/modernizr-2.6.2.min.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://www.slamonline.com/wp-json/' />
<link rel='shortlink' href='https://www.slamonline.com/?p=503816' />
<link rel="alternate" type="application/json+oembed" href="https://www.slamonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.slamonline.com%2Fnba%2Freport-tony-parker-signing-two-year-deal-charlotte-hornets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.slamonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.slamonline.com%2Fnba%2Freport-tony-parker-signing-two-year-deal-charlotte-hornets%2F&#038;format=xml" />
<!-- BEGIN MENU BUTTON -->
<div class="taptap-menu-button-wrapper">
    
    <!-- BEGIN MENU BUTTON LABEL (if one is entered) -->
        <!-- END MENU BUTTON LABEL (if one is entered) -->
    
    <!-- BEGIN MENU BUTTON STYLES -->
            
            <div class="taptap-main-menu-button-three">
                <div class="taptap-main-menu-button-three-middle"></div>
            </div>
                <!-- END MENU BUTTON STYLES -->
    </div>
<!-- END MENU BUTTON -->

<!-- BEGIN SEARCH BUTTON -->
<div class="taptap-search-button-wrapper">
    <!-- BEGIN SEARCH BUTTON LABEL (if one is entered) -->
        <!-- END SEARCH BUTTON LABEL (if one is entered) -->
    
        <div class="taptap-search-button"></div>
    </div>
<!-- END SEARCH BUTTON -->

<!-- BEGIN SEARCH FORM -->
<div class="taptap-search-wrapper">
        <!-- BEGIN SEARCH FORM CLOSE BUTTON -->
        <div class="taptap-search-close-wrapper">
            <div class="taptap-search-close-inner">
            </div>
        </div>
        <!-- END SEARCH FORM CLOSE BUTTON -->
        
        <!-- BEGIN SEARCH FORM CLEAR FIELD BUTTON -->
                <div class="taptap-search-clear-wrapper">
            <div class="taptap-search-clear-inner">
                <div class="taptap-search-clear"></div>
            </div>
        </div>
                <!-- END SEARCH FORM CLEAR FIELD BUTTON -->
    
        <form method="get" id="searchform" action="https://www.slamonline.com/">
            <input type="text" name="s" class="taptap-search-field" placeholder="enter search term">
        </form>
</div>
<!-- END SEARCH FORM -->

<!-- BEGIN SEARCH FORM BACKGROUND -->
<div class="taptap-search-background">
</div>
<!-- END SEARCH FORM BACKGROUND -->

<!-- BEGIN SEARCH FORM OVERLAY -->
<div class="taptap-search-overlay">
</div>
<!-- END SEARCH FORM OVERLAY -->

<!-- BEGIN LOGO -->
<!-- END LOGO -->

<!-- BEGIN HEADER BACKGROUND -->
<!-- END HEADER BACKGROUND -->

<!-- BEGIN MENU BACKGROUND COLOR -->
<div class="taptap-background-color">
</div>
<!-- END MENU BACKGROUND COLOR -->

<!-- BEGIN MENU BACKGROUND IMAGE -->
<!-- END MENU BACKGROUND IMAGE -->

<!-- BEGIN BACKGROUND OVERELAY -->
<div class="taptap-background-overlay">
</div>
<!-- END BACKGROUND OVERELAY -->

<!-- BEGIN MAIN WRAPPER -->
<div class="taptap-main-wrapper">
    <div class="taptap-main-inner">
        <div class="taptap-main">
            <div class="taptap-main-inner-inner">
                <div class="taptap-contents-wrapper">
                    <!-- BEGIN HEADING -->
                                        <!-- END HEADING -->
                    
                    <!-- BEGIN SUBHEADING -->
                                        <!-- END SUBHEADING -->

                    <!-- BEGIN IMAGE -->
                                        <div class="taptap-image">
                                                    <img src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/01/logo-slam.png" data-rjs="3">
                                            </div>
                                        <!-- END IMAGE -->
                    
                    <!-- BEGIN MENU -->
                                        <div class="taptap-by-bonfire"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-476120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.slamonline.com/nba/">NBA<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476121" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.slamonline.com/kicks/">Kicks<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-496404" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.slamonline.com/college-hs/high-school/">High School<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-496405" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.slamonline.com/the-magazine/">The Magazine<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476125" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.slamonline.com/subscribe/">Subscribe<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476126" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.slamonline.com/">Shop<div class="taptap-menu-item-description"></div></a></li>
</ul></div>                    <!-- END MENU -->
                    
                    <!-- BEGIN WIDGETS -->
                    	
                    <!-- END WIDGETS -->
                </div>
            </div>
        </div>
    </div>
</div>
<!-- END MAIN WRAPPER -->

<!-- BEGIN SHOW SUBMENU WHEN CURRENT -->
<script>
jQuery(document).ready(function (jQuery) {
'use strict';
    /* close sub-menus when menu button clicked */
    jQuery(".taptap-menu-button-wrapper").on('click', function(e) {
        jQuery(".taptap-by-bonfire .menu > li").find(".sub-menu").slideUp(300);
        jQuery(".taptap-by-bonfire .menu > li > span, .taptap-by-bonfire .sub-menu > li > span").removeClass("taptap-submenu-active");
    })
    jQuery(document).keyup(function(e) {
        if (e.keyCode == 27) {
                jQuery(".taptap-by-bonfire .menu > li").find(".sub-menu").slideUp(300);
            jQuery(".taptap-by-bonfire .menu > li > span, .taptap-by-bonfire .sub-menu > li > span").removeClass("taptap-submenu-active");
        }
    });
});
</script>
<!-- END SHOW SUBMENU WHEN CURRENT -->

<!-- BEGIN IF RETINA ENABLED -->
<!-- END IF RETINA ENABLED -->

<style>
/* if push down site */
/* hide taptap between resolutions */
@media ( min-width:px) and (max-width:px) {
    .taptap-menu-button-wrapper,
    .taptap-logo-wrapper,
    .taptap-header,
    .taptap-background-color,
    .taptap-background-image,
    .taptap-background-overlay,
    .taptap-main-wrapper,
    .taptap-search-wrapper,
    .taptap-search-button-wrapper { display:none; }
    html { margin-top:0 !important; }
}
/* hide theme menu */
</style><!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
<style>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</style>
<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) --><style type="text/css">0</style><!-- <meta name="NextGEN" version="2.2.54" /> -->
<link rel="icon" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-180x180.png" />
<meta name="msapplication-TileImage" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-270x270.png" />

		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-141486-79"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());

		  gtag('config', 'UA-141486-79');
		</script>


		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		 fbq('init', '166515104100547'); 
		fbq('track', 'PageView');
		</script>
		<noscript>
		 <img height="1" width="1" 
		src="https://www.facebook.com/tr?id=166515104100547&ev=PageView
		&noscript=1"/>
		</noscript>
		<!-- End Facebook Pixel Code -->

    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

		<style type="text/css">
		.gs_page {
		    position: absolute !important;
		}
		</style>
		    
			  <script> 
	    var PREBID_TIMEOUT = 700;
		  	    	var adUnits = [{
	        code: 'div-gpt-ad-1516424492164-10',
          sizes: [[970, 250], [320, 100], [728, 90], [320, 50]],
	        labels: ['desktop', 'tablet'],
	        bids: [{
						bidder: 'conversant',
						params: {
							site_id: '118097',
							secure: 1
						}
					}, {
						bidder: 'appnexus',
						params: {
							placementId: '13356517'
						}
					}]
	    }, {
	        code: 'div-gpt-ad-1516424492164-12',
          sizes: [[970, 250], [320, 100], [728, 90], [320, 50]],
	        labels: ['desktop', 'tablet'],
	        bids: [{
						bidder: 'conversant',
						params: {
							site_id: '118097',
							secure: 1
						}
					}, {
						bidder: 'appnexus',
						params: {
							placementId: '13356517'
						}
					}]
	    }, {
	        code: 'div-gpt-ad-1516424492164-8',
          sizes: [[300, 250]],
	        bids: [{
						bidder: 'conversant',
						params: {
							site_id: '118097',
							secure: 1
						}
					}, {
						bidder: 'appnexus',
						params: {
							placement: '13356517'
						}
					}]
	    }, {
	        code: 'div-gpt-ad-1516424492164-11',
          sizes: [[160, 600], [300, 600]],
	        labels: ['desktop'],
	        bids: [{
						bidder: 'conversant',
						params: {
							site_id: '118097',
							secure: 1
						}
					}, {
						bidder: 'appnexus',
						params: {
							placementId: '13356517'
						}
					}]
	    }];

	    	    
	    var pbjs = pbjs || {};
	    pbjs.que = pbjs.que || [];
      
    </script>
        
    <script type="text/javascript" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/js/vendor/prebid.min.js?15" async></script>
    
    <script>
	    var googletag = googletag || {};
	    googletag.cmd = googletag.cmd || [];
	    googletag.cmd.push(function() {
	        googletag.pubads().disableInitialLoad();
	    });

      const customGranularity = {
        'buckets': [{
            'min': 0,
            'max': 2,
            'increment': 0.05
        }]
      };

	    pbjs.que.push(function() {
	        pbjs.setConfig({
						enableSendAllBids: true,
						priceGranularity: customGranularity,
						sizeConfig: [{
						 'mediaQuery': '(min-width: 641px)',
						 'sizesSupported': [
						     [728, 90],
						     [970, 250],
						     [160, 600], 
						     [300, 600]
						 ],
						 'labels': ['desktop']
						}, {
						 'mediaQuery': '(min-width: 0) and (max-width: 640px)',
						 'sizesSupported': [
						     [320, 100],
						     [320,50], 
						     [300, 250]
						 ],
						 'labels': ['tablet']
						}]
	        });
	        pbjs.addAdUnits(adUnits);
	        pbjs.requestBids({
    	        labels: ['desktop','tablet'],
	            bidsBackHandler: sendAdserverRequest
	        });
	    });

	    function sendAdserverRequest() {
	        if (pbjs.adserverRequestSent) return;
	        pbjs.adserverRequestSent = true;
	        googletag.cmd.push(function() {
	            pbjs.que.push(function() {
	                pbjs.setTargetingForGPTAsync();
	                googletag.pubads().refresh();
	            });
	        });
	    }

	    setTimeout(function() {
	        sendAdserverRequest();
	    }, PREBID_TIMEOUT);

	  </script>
	  
	  <!-- Prebid Boilerplate Section END -->
	  
		<script>
      			    
		  googletag.cmd.push(function() {

		  	var leaderboardMapping = googletag.sizeMapping().
				  addSize([800, 600], [[728, 90],[970, 250]]).
				  addSize([0, 0], [[320, 100],[320,50]]).
				  build();

		  	var singleMapping = googletag.sizeMapping().
				  addSize([800, 600], []).
				  addSize([0, 0], [[300, 250]]).
				  build();

        var towerMapping = googletag.sizeMapping().
          addSize([800, 600], [[160, 600], [300, 600]]).
          addSize([0, 0], [[300, 250]]).
          build();

		  	
		    googletag.defineSlot('/21680050242/slam_interior_1x1', [1, 1], 'div-gpt-ad-1516424492164-6').addService(googletag.pubads());
		    googletag.defineSlot('/21680050242/slam_interior_2x2', [2, 2], 'div-gpt-ad-1516424492164-7').addService(googletag.pubads());
		    googletag.defineSlot('/21680050242/slam_interior_lb', [[970, 250], [320, 100], [728, 90], [320, 50]], 'div-gpt-ad-1516424492164-10').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
        googletag.defineSlot('/21680050242/slam_interior_box', [300, 250], 'div-gpt-ad-1516424492164-8').addService(googletag.pubads());
        googletag.defineSlot('/21680050242/slam_interior_tower', [[160, 600], [300, 600]], 'div-gpt-ad-1516424492164-11').defineSizeMapping(towerMapping).addService(googletag.pubads());

		    
		              googletag.pubads().enableSingleRequest();
                
		    googletag.enableServices();

		  });

		</script>

	</head>

	<body class="post-template-default single single-post postid-503816 single-format-standard">

	  
			<!-- /21680050242/slam_interior_1x1 -->
			<div id='div-gpt-ad-1516424492164-6' style='height:1px; width:1px;position: absolute;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-6'); });
			</script>
			</div>

			<!-- /21680050242/slam_interior_2x2 -->
			<div id='div-gpt-ad-1516424492164-7' style='height:2px; width:2px;position: absolute;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-7'); });
			</script>
			</div>

	  	
		<header class="header">

			<div class="header__inner">

				<div class="columns medium-12">

					<a class="header__logo" href="https://www.slamonline.com/">SLAM Online</a>

					<ul class="header__menu">
						<li><a href="https://www.slamonline.com/nba/">NBA</a></li>
						<li><a href="https://www.slamonline.com/kicks/">Kicks</a></li>
						<li><a href="https://www.slamonline.com/college-hs/">College & HS</a></li>
						<li><a href="https://www.slamonline.com/the-magazine/">Magazine</a></li>
						<li><a href="https://www.slamonline.com/subscribe">Subscribe</a></li>
						<li><a href="https://shop.slamonline.com/" target="_blank">Shop</a></li>
					</ul>

					<div class="header__social">
						<a href="https://www.facebook.com/SLAMMagazine/" target="_blank"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/SLAMonline" target="_blank"><i class="fa fa-twitter"></i></a>
						<a href="https://www.youtube.com/user/slammagazine/" target="_blank"><i class="fa fa-youtube-play"></i></a>
						<a href="https://www.instagram.com/slamonline/" target="_blank"><i class="fa fa-instagram"></i></a>
					</div>

				</div>

			</div>
		
		</header>
		
		<div id="content">
			  
    <div style="text-align: center; padding: 20px 0;">

        <!-- /21680050242/slam_interior_lb -->
        <div id='div-gpt-ad-1516424492164-10'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-10'); });
        </script>
        </div>

    </div>

    

	


  <div id="post-503816" class="post-detail post-503816 post type-post status-publish format-standard has-post-thumbnail hentry category-nba tag-tony-parker">

        <div class="post-detail__title">

      <div class="post-detail__title-inner">

        <h1>Report: Tony Parker Signs Two-Year Deal with the Charlotte Hornets 🐝</h1>

        <h5></h5>

        <div class="post-detail__meta">by  <a href="https://www.slamonline.com/author/ianpierno/" title="Posts by Ian Pierno" rel="author">Ian Pierno</a> <span>July 06, 2018</span> <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_503816">41</div></div></div>

        <div class="post-detail__social">

  <ul>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.slamonline.com/nba/report-tony-parker-signing-two-year-deal-charlotte-hornets/" class="popup facebook"><i class="fa fa-facebook"></i> Share</a></li>
    <li><a href="https://twitter.com/home?status=Report: Tony Parker Signs Two-Year Deal with the Charlotte Hornets 🐝%20https://www.slamonline.com/nba/report-tony-parker-signing-two-year-deal-charlotte-hornets/" class="popup tweet"><i class="fa fa-twitter"></i> Tweet</a></li>
    <li><a href="mailto:?&body=Report: Tony Parker Signs Two-Year Deal with the Charlotte Hornets 🐝%20https://www.slamonline.com/nba/report-tony-parker-signing-two-year-deal-charlotte-hornets/" class="email"><i class="fa fa-envelope"></i> Email</a></li>
  </ul>

</div>
      </div>

    </div>
    
    <div class="post-detail__body">

      <div class="post-detail__body-inner">

                <div class="post-detail__body-featured">
                        <img width="1040" height="700" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/07/tonySLAM.png" class="attachment-feature size-feature wp-post-image" alt="" srcset="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/07/tonySLAM.png 1040w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/07/tonySLAM-211x142.png 211w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/07/tonySLAM-634x427.png 634w" sizes="(max-width: 1040px) 100vw, 1040px" />                    </div>
                
        <div class="post-detail__body-wrapper">
          <div class="main-content">

            
            <div class="post-content">
              <p>An 17-year era came to end Friday afternoon after <a href="http://slamonline.com/tag/tony-parker" target="_blank" rel="noopener">Tony Parker</a> reportedly signed a two-year deal with the Charlotte Hornets, per Yahoo&#8217;s Shams Charania.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Tony Parker has agreed to sign with Charlotte, league sources tell Yahoo.</p>
<p>&mdash; Shams Charania (@ShamsCharania) <a href="https://twitter.com/ShamsCharania/status/1015316608942858242?ref_src=twsrc%5Etfw">July 6, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The four-time NBA Finals champion averaged 7.7 points and 3.5 assists per contest last season.</p>
<p>Parker isn&#8217;t the first member of the Spurs organization to head to Queen City this offseason, he&#8217;ll be joining first-year Hornets head coach <a href="http://slamonline.com/tag/james-borrego" target="_blank" rel="noopener">James Borrego</a>. Borrego was an assistant in San Antonio in 2003-2010 and 2015-2018.</p>
<p><a href="https://www.slamonline.com/nba/2018-nba-free-agent-tracker/" target="_blank" rel="noopener"><strong>RELATED: 2018 NBA Free Agency Tracker</strong></a></p>
            </div>

            
            <div class="post-detail__social">

  <ul>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.slamonline.com/nba/report-tony-parker-signing-two-year-deal-charlotte-hornets/" class="popup facebook"><i class="fa fa-facebook"></i> Share</a></li>
    <li><a href="https://twitter.com/home?status=Report: Tony Parker Signs Two-Year Deal with the Charlotte Hornets 🐝%20https://www.slamonline.com/nba/report-tony-parker-signing-two-year-deal-charlotte-hornets/" class="popup tweet"><i class="fa fa-twitter"></i> Tweet</a></li>
    <li><a href="mailto:?&body=Report: Tony Parker Signs Two-Year Deal with the Charlotte Hornets 🐝%20https://www.slamonline.com/nba/report-tony-parker-signing-two-year-deal-charlotte-hornets/" class="email"><i class="fa fa-envelope"></i> Email</a></li>
  </ul>

</div>
            <div class="post-detail__tags"><a href="https://www.slamonline.com/tag/tony-parker/" rel="tag">Tony Parker</a></div>
            <div class="post-detail__comments">

              <div class="comments"><button class="comments__view-button button">View Comments</button></div>
              <div class="comments-wrapper">
                
<div id="disqus_thread"></div>
              </div>

            </div>

            <div class="OUTBRAIN" data-src="https://www.slamonline.com/nba/report-tony-parker-signing-two-year-deal-charlotte-hornets/" data-widget-id="AR_2" data-ob-template="SLAMonline"></div>
            <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

            <div class="related-posts">

              <span class="content__title">You Might Also Like</span>

              
              <div class="plist">
  
  <a href="https://www.slamonline.com/nba/report-kawhi-leonard-gregg-popovich-hold-meeting/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/06/GettyImages-630315434-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Report: Kawhi Leonard and Gregg Popovich Hold Meeting</span></h3>
        <div class="plist__date">2 weeks ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_501662">4,041</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>              
              <div class="plist">
  
  <a href="https://www.slamonline.com/nba/happy-birthday-tony-parker/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/tp5-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Happy 36th Birthday, Tony Parker 🎉</span></h3>
        <div class="plist__date">2 months ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_496585">609</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>              
              <div class="plist">
  
  <a href="https://www.slamonline.com/nba/tony-parker-unsure-hell-re-sign-spurs/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/GettyImages-942060098-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Tony Parker Unsure if He&#8217;ll Re-Sign With the Spurs</span></h3>
        <div class="plist__date">2 months ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_495616">5,252</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>              
              <div class="plist">
  
  <a href="https://www.slamonline.com/slam-tv/stephen-jackson-gregg-popovich-behind-kawhi-leonard-drama/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/03/GettyImages-460558642-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Stephen Jackson: Gregg Popovich Behind the Kawhi Leonard Drama</span></h3>
        <div class="plist__date">3 months ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_487704">9,873</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>              
              <div class="plist">
  
  <a href="https://www.slamonline.com/nba/tony-parker-quad-injury-100-times-worse-kawhi-leonard/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/03/tony_parker_kawhi_leonard-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="tony parker kawhi leonard" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Tony Parker: My Quad Injury &#8216;100 Times Worse&#8217; Than Kawhi Leonard’s</span></h3>
        <div class="plist__date">4 months ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_486890">5,453</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>              
              <div class="plist">
  
  <a href="https://www.slamonline.com/nba/tony-parker-kawhi-leonards-return-wont-easy/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/03/GettyImages-927750116-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Tony Parker: Kawhi Leonard&#8217;s Return Won&#8217;t Be Easy</span></h3>
        <div class="plist__date">4 months ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_484631">3,181</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>                          </div>

          </div>

          		<div class="sidebar">
      <div class="sidebar__inner">

            
        <!-- /21680050242/slam_interior_tower -->
        <div id='div-gpt-ad-1516424492164-11' class="sidebar-section" data-ad-slot="tower">
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-11'); });
        </script>
        </div>

            
      <div class="sidebar-section">
	      <a href="https://www.slamonline.com/on-the-rise/">
		      <img src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/images/campaign-on_the_rise.jpg" alt="On the Rise">
	      </a>
      </div>

              <div class="tptn_posts_daily  tptn_posts_shortcode"><h3>TRENDING</h3><ul><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/report-marcus-smart-hurt-and-disgusted-by-celtics-silence/"     class="tptn_link"><span class="tptn_title">Report: Marcus Smart &#8216;Hurt and&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/report-lebron-james-focus-post-play-lakers/"     class="tptn_link"><span class="tptn_title">Report: LeBron James to Focus on Post Play With the Lakers</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/report-lebron-james-not-pressuring-lakers-second-star/"     class="tptn_link"><span class="tptn_title">Report: LeBron James Not Pressing Lakers for Second Star</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/report-isaiah-thomas-orlando-negotiating-possible-deal/"     class="tptn_link"><span class="tptn_title">Report: Isaiah Thomas and Orlando Negotiating Possible Deal</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/report-kyle-oquinn-signs-one-year-deal-pacers/"     class="tptn_link"><span class="tptn_title">Report: Kyle O&#8217;Quinn Signs One-Year Deal with&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div><br /><!-- Cached output. Cached time is 3600 seconds -->            
      <div class="sidebar-section newsletter-box">
  
  <span class="sidebar-section__title">SLAM NEWSLETTER</span>
  <p>Stay up to date on the latest basketball news with our curated email newsletters.</p>
  
  <!-- Begin MailChimp Signup Form -->
  <div id="mc_embed_signup">
  <form action="https://slamonline.us16.list-manage.com/subscribe/post?u=84a1ce1d6372820a10a9f0e47&amp;id=6edbcf6c37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
      <div id="mc_embed_signup_scroll">
    
  <div class="mc-field-group">
    <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
  </div>
    <div id="mce-responses" class="clear">
      <div class="response" id="mce-error-response" style="display:none"></div>
      <div class="response" id="mce-success-response" style="display:none"></div>
    </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
      <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_84a1ce1d6372820a10a9f0e47_6edbcf6c37" tabindex="-1" value=""></div>
      <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
      </div>
  </form>
  </div>

  <!--End mc_embed_signup-->

</div>
            
        <!-- /21680050242/slam_interior_box -->
        <div id='div-gpt-ad-1516424492164-8' class='sidebar-section' data-ad-slot="box">
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-8'); });
        </script>
        </div>

      
              <div class="sidebar-section most-recent">
  <span class="sidebar-section__headline">Most Recent</span>
        <div class="pstacked">
  
  <a href="https://www.slamonline.com/nba/report-tony-parker-signing-two-year-deal-charlotte-hornets/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/07/tonySLAM-640x440.png" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Report: Tony Parker Signs Two-Year Deal with the Charlotte Hornets 🐝</span></h3>
        <div class="pstacked__date">7 mins ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_503816">41</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="https://www.slamonline.com/nba/report-celtics-confident-they-can-re-sign-kyrie-irving/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/07/GettyImages-929471592-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Report: Celtics Confident They Can Re-Sign Kyrie Irving</span></h3>
        <div class="pstacked__date">17 mins ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_503815">229</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="https://www.slamonline.com/nba/report-thunder-carmelo-anthony-plan-part-ways/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/07/meloSLAM-640x440.png" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Report: Thunder and Carmelo Anthony Plan to Part Ways</span></h3>
        <div class="pstacked__date">3 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_503801">729</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="https://www.slamonline.com/nba/david-fizdale-hints-new-lineups-includes-trying-kristaps-porzingis-small-forward/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/07/kpSLAM-640x440.png" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>David Fizdale Wants to Experiment New Lineups with Kristaps Porzingis</span></h3>
        <div class="pstacked__date">5 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_503771">481</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="https://www.slamonline.com/nba/report-kyle-oquinn-signs-one-year-deal-pacers/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/07/koqSLAM-640x440.png" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Report: Kyle O&#8217;Quinn Signs One-Year Deal with the Pacers</span></h3>
        <div class="pstacked__date">5 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_503778">1,316</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>    </div>      
      </div>
		</div>        </div>

      </div>

    </div>

  </div>


        
    <div style="text-align: center; padding: 20px 0;">

        <!-- /21680050242/slam_interior_lb -->
        <div id='div-gpt-ad-1516424492164-10'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-10'); });
        </script>
        </div>

    </div>

    
      
    </div>
    <!--</END CONTENT>-->
    <footer class="footer">
      
      <div class="footer__inner">

        <a class="footer__logo" href="https://www.slamonline.com/">SLAM Online</a>

        <a href="https://www.slamonline.com/subscribe/" class="footer__nav">Subscribe</a> | <a href="https://www.slamonline.com/newsletter/" class="footer__nav">Newsletter</a>

        <div class="footer__social">
          <a href="https://www.facebook.com/SLAMMagazine/" target="_blank"><i class="fa fa-facebook"></i></a>
          <a href="https://twitter.com/SLAMonline" target="_blank"><i class="fa fa-twitter"></i></a>
          <a href="https://www.youtube.com/user/slammagazine/" target="_blank"><i class="fa fa-youtube-play"></i></a>
          <a href="https://www.instagram.com/slamonline/" target="_blank"><i class="fa fa-instagram"></i></a>
        </div>

        <ul class="footer__menu">
          <li><a href="http://www.slamonline.com/wp-content/uploads/2018/01/2018-SLAM-MK-Final.pdf">Advertise</a></li>
          <li><a href="https://www.slamonline.com/contact-us/">Contact</a></li>
          <li><a href="https://www.linkedin.com/company/slammediainc/" target="_blank">Careers</a></li>
          <li><a href="https://www.slamonline.com/privacy-policy/">Privacy Policy</a></li>
          <li><a href="https://www.slamonline.com/terms-of-use/">Terms of Use</a></li>
        </ul>

        <div class="footer__copyright">Copyright 2018 SLAM Media Inc. All rights reserved.

</div>

      </div>

    </footer>
  
    <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"slamonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"503816 https:\/\/www.slamonline.com\/?p=503816","disqusShortname":"slamonline","disqusTitle":"Report: Tony Parker Signs Two-Year Deal with the Charlotte Hornets \ud83d\udc1d","disqusUrl":"https:\/\/www.slamonline.com\/nba\/report-tony-parker-signing-two-year-deal-charlotte-hornets\/","postId":"503816"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/taptap-by-bonfire/taptap.js?ver=1'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/themes/slamonline/js/theme.js?59&#038;ver=4.9.6'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

          <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81335/tag"></script>
    
    <!-- Quantcast Tag -->
    <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
    qacct:"p-QM23MDwN5Ge-6"
    });
    </script>

    <noscript>
    <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-QM23MDwN5Ge-6.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
    </noscript>
    
    <!-- begin consent tag --> 
	<script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/s/l/slamonline.com/config.js"></script> 
	<!-- uncomment this block if using optional functions <script> 
	//use callback functions to create TMS trigger 
	window.cmpConfig.callbacks.onGDPRComplete = function(){ 
	dataLayer.push({'event': 'cnvr-onGDPRComplete'}); //example trigger for GTM 
	} 
	</script> 
	--> 
	<!-- begin consent code, hosted on Conversant's CDN --> 
	<script src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script> 
	<!-- end consent tag --> 

    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"ae0508e4dc","applicationID":"76199427","transactionName":"blxVZEVVV0JQBk0IW1cWdlNDXVZfHhZQD1NVXA==","queueTime":0,"applicationTime":242,"atts":"QhtWEg1PREw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>