<!doctype html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><!--<![endif]-->
<head>

	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<title>LeBron Brought Out the LeBron 14 Low for the First Time</title>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.slamonline.com/xmlrpc.php"/>
	<link rel="alternate" type="application/rss+xml" href="http://www.slamonline.com/feed/rss/"/>
	<link rel="alternate" type="application/atom+xml" href="http://www.slamonline.com/feed/atom/"/>
	<link rel="shortcut icon" href="http://www.slamonline.com/wp-content/themes/slamonline.com/favicon.ico"/>
	<script type="text/javascript">var AccountName="aumoslamonlinehub,aumoglobalgrindhub"</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cavaliers forward LeBron James brought out two colorways of the Nike LeBron 14 Low during yesterday&#039;s practice in the Bay Area."/>
<meta name="news_keywords" content="lebron james, nike, nike lebron 14 low, basketball, nba, college basketball, kicks, shoes, slam magazine, slam online, slamonline"/>
<meta name="original-source" content="http://www.slamonline.com/kicks/lebron-breaks-lebron-14-low-first-time/"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Nike LeBron 14 Low"/>
<link rel="canonical" href="http://www.slamonline.com/kicks/lebron-breaks-lebron-14-low-first-time/"/>
<link rel="publisher" href="https://plus.google.com/105076990898579653079/posts"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="LeBron Brought Out the LeBron 14 Low for the First Time"/>
<meta property="og:description" content="The King wore two different Low colorways during yesterday&#039;s practice."/>
<meta property="og:url" content="http://www.slamonline.com/kicks/lebron-breaks-lebron-14-low-first-time/"/>
<meta property="og:site_name" content="SLAMonline"/>
<meta property="article:publisher" content="https://www.facebook.com/SLAMMagazine"/>
<meta property="article:author" content="https://www.facebook.com/SLAMMagazine"/>
<meta property="article:tag" content="LeBron James"/>
<meta property="article:tag" content="Nike"/>
<meta property="article:tag" content="Nike LeBron 14 Low"/>
<meta property="article:section" content="Kicks"/>
<meta property="article:published_time" content="2017-06-04T10:57:09-04:00"/>
<meta property="og:image" content="http://www.slamonline.com/wp-content/uploads/2017/06/socGettyImages-691970318.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The King wore two different Low colorways during yesterday&#039;s practice."/>
<meta name="twitter:title" content="LeBron Brought Out the LeBron 14 Low for the First Time"/>
<meta name="twitter:site" content="@SLAMonline"/>
<meta name="twitter:image" content="http://www.slamonline.com/wp-content/uploads/2017/06/socGettyImages-691970318.jpg"/>
<meta name="twitter:creator" content="@SLAMonline"/>
<meta property="DC.date.issued" content="2017-06-04T10:57:09-04:00"/>
<!-- / Yoast SEO Premium plugin. -->


		<!-- Chartbeat -->
		<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>

		<!-- Krux Control Tag & User Segments (slamonline.com) -->
		<script class="kxct" data-id="Id99ilSX" data-timing="async" data-version="1.9" type="text/javascript">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){var k=document.createElement("script");k.type="text/javascript";k.async=true;var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);k.src=/^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src)?src:src==="disable"?"":(location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id99ilSX&site=slamonline.com&edit=1";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);}());</script>
		<script class="kxint" type="text/javascript">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){function retrieve(n){var m,k="kx"+n;if(window.localStorage){return window.localStorage[k]||"";}else if(navigator.cookieEnabled){m=document.cookie.match(k+"=([^;]*)");return(m&&unescape(m[1]))||"";}else{return"";}}Krux.user=retrieve("user");Krux.segments=retrieve("segs")?retrieve("segs").split(","):[];var dfpp=[];var dfpp_omniture=[];if(Krux.user){dfpp.push("kuid="+Krux.user);}for(var i=0;i<Krux.segments.length&&i<10;i++){dfpp.push("ksg="+Krux.segments[i]);dfpp_omniture.push(Krux.segments[i]);}window.kruxvalue=Krux.dfppKeyValues=dfpp.length?dfpp.join(";")+";":"";window.kruxomnivalue=dfpp_omniture.length?dfpp_omniture.join(","):"";})();</script>

		<script>var kval="";if(window.kruxvalue)kval=window.kruxvalue;</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//js.indexww.com'/>
<link rel='dns-prefetch' href='//cdn.grindnetworks.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.slamonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/A.plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_Contact,,_assets,,_css,,_unified-contact.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_About,,_assets,,_css,,_unified-about.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_Magazine,,_assets,,_css,,_unified-magazine.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_Apps,,_assets,,_css,,_unified-apps.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_Newsletter,,_assets,,_css,,_unified-newsletter.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_bootstrap-3.0.0.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_pagebuilder-3.0.0.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_flexslider.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_Editorial,,_Instagram,,_assets,,_css,,_magnific-popup.css,,qver==4.7.5+plugins,,_pagebuilder,,_PageBuilder,,_Editorial,,_Instagram,,_assets,,_css,,_masonry-instagram.css,,qver==4.7.5+themes,,_slamonline.com,,_css,,_jquery.multilevelpushmenu-2.1.4.css,,qver==4.7.5,Mcc.N6vsqcHuRF.css.pagespeed.cf.nCGx_xzl9R.css' type='text/css' media='all'/>










<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/social/assets/A.comments.css,qver=2.11.pagespeed.cf.UHkMlSEPOx.css' type='text/css' media='screen'/>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/wp-polls/A.polls-css.css,qver=2.63.pagespeed.cf.obAUjgafy2.css' type='text/css' media='all'/>
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/A.plugins,,_easy-table,,_themes,,_default,,_style.css,,qver==1.4+themes,,_slamonline.com,,_style.css,,qver==3.0.3,Mcc.GOX-ICVohJ.css.pagespeed.cf.540RnejnzS.css' type='text/css' media='all'/>

<script>if(typeof pbGlobal=='undefined'){var pbGlobal={};};pbGlobal.pageType='article';</script>
<script src="http://www.slamonline.com/wp-content/plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery-1.8.3.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_bootstrap-3.0.0.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_modernizr-2.7.1.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.unveil-1.0.0.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.carouFredSel-6.2.0-min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.fitvids-1.0.3.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.slabtext.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.flexslider-2.2.0-min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.hcsticky-1.1.96.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.harvey.1.0.0.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.enquire-2.1.0.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_moneymakers.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_pagebuilder.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_gptevents.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_Editorial,_Instagram,_assets,_js,_imagesloaded.pkgd.js,qver==4.7.5+plugins,_pagebuilder,_PageBuilder,_Editorial,_Instagram,_assets,_js,_jquery.magnific-popup.min.js,qver==4.7.5+plugins,_pagebuilder,_PageBuilder,_Editorial,_Instagram,_assets,_js,_masonry.pkgd.min.js,qver==4.7.5+themes,_slamonline.com,_js,_vendor,_jquery.touchSwipe-1.6.5.min.js,qver==4.7.5+themes,_slamonline.com,_js,_vendor,_jquery.enquire-2.1.0.min.js,qver==4.7.5+themes,_slamonline.com,_js,_vendor,_jquery.hoverIntent-r7.min.js,qver==4.7.5+themes,_slamonline.com,_js,_vendor,_jquery.multilevelpushmenu-2.1.4.min.js,qver==4.7.5+themes,_slamonline.com,_js,_vendor,_jquery.stickem-1.4.1.js,qver==4.7.5.pagespeed.jc.UcKioKqn4j.js"></script><script>eval(mod_pagespeed_ghsaM9cttp);</script>
<script>eval(mod_pagespeed_YiiFB8iQ1J);</script>
<script>eval(mod_pagespeed_r9jyohfk6e);</script>
<script>eval(mod_pagespeed_2rkx_NyqgX);</script>
<script>eval(mod_pagespeed_QnyHSguVaR);</script>
<script>eval(mod_pagespeed_cZKM8ANx4Y);</script>
<script>eval(mod_pagespeed_3i$MqrlF5E);</script>
<script>eval(mod_pagespeed_RYAjoWOycG);</script>
<script>eval(mod_pagespeed_i7wYo5yJjD);</script>
<script>eval(mod_pagespeed_HGBbrVoJkn);</script>
<script>eval(mod_pagespeed_qaYK9mb65Z);</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=3.0.3'></script>
<script>eval(mod_pagespeed__HtRLIVOUF);</script>
<script>eval(mod_pagespeed_qgLiX6dvHU);</script>
<script>eval(mod_pagespeed_CIDcciVM$x);</script>
<script type='text/javascript' src='http://js.indexww.com/ht/ls-ten.js?ver=4.7.5'></script>
<script>eval(mod_pagespeed_F3EJnMNtk2);</script>
<script>eval(mod_pagespeed_PSWk3ha_ev);</script>
<script>eval(mod_pagespeed_2M3F5AvOTM);</script>
<script>eval(mod_pagespeed_2GloulF0th);</script>
<script>eval(mod_pagespeed_WOZkHvDfZU);</script>
<script>eval(mod_pagespeed_QSbcNpj6V5);</script>
<script>eval(mod_pagespeed_LCYecFPqfp);</script>
<script>eval(mod_pagespeed_QoihIVLGUB);</script>
<script src="http://www.slamonline.com/wp-content/themes/slamonline.com/js/vendor,_picturefill.min.js,qver==4.7.5+vendor,_lazysizes.min.js,qver==4.7.5+main.min.js,qver==4.7.5.pagespeed.jc.RDRHpuQaou.js"></script><script>eval(mod_pagespeed_Z8tT6nYMWH);</script>
<script>eval(mod_pagespeed_rdDQIRCCVQ);</script>
<script>eval(mod_pagespeed_KcHW$GQ1qO);</script>
<script type='text/javascript'>//<![CDATA[
var slamonline={"ajax_url":"http:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/themes/slamonline.com/js/pagination.js,qver=4.7.5.pagespeed.jm.kPtFJ4DQed.js'></script>
<script type='text/javascript' src='//cdn.grindnetworks.com/omniture/v2.0/assets/js/omniture.min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.slamonline.com/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fkicks%2Flebron-breaks-lebron-14-low-first-time%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fkicks%2Flebron-breaks-lebron-14-low-first-time%2F&#038;format=xml"/>

		<script>if(typeof pbGlobal=='undefined'){var pbGlobal={};};pbGlobal.device='desktop';enquire.register("(max-width: 767px)",{match:function(){pbGlobal.device='phone';}});enquire.register("(min-width: 768px) and (max-width: 970px)",{match:function(){pbGlobal.device='tablet';}});</script><script>dataLayer=[{"pageType":"article","categorySlug":"kicks","categoryName":"Kicks","author":"SLAM Staff","inlineAds":"enabled"}];</script><style type="text/css">.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#f26422;border:1px solid #c8c8c8}</style>

<meta name='NextGEN' content='1.8.3'/>

<!-- ADDITIONAL FAVICONS -->
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-196x196.png" sizes="196x196">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-160x160.png" sizes="160x160">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-32x32.png" sizes="32x32">

<!-- APPLE IOS TOUCH ICONS -->
<link rel="apple-touch-icon" sizes="57x57" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-152x152.png">

<!-- MICROSOFT WINDOWS 8 METRO ICONS -->
<meta name="msapplication-TileColor" content="#333333">
<meta name="msapplication-TileImage" content="http://www.slamonline.com/wp-content/themes/slamonline.com/img/mstile-144x144.png">
<meta name="msapplication-config" content="http://www.slamonline.com/wp-content/themes/slamonline.com/browserconfig.xml">
<meta property="fb:pages" content="32075211384"/></head>
<body class="post-template-default single single-post postid-443933 single-format-standard">
	<div id="TakeoverBackground">
		<div id="PageContainer" class="page-container">


		<div id="billboard" class="pagebuilder_ad billboard"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("billboard");});});</script></div>
	<nav id="SlamNavigation">
		<div class="logo-unit">
			<h1>
				<a href="/" title="SLAM Magazine" class="hide-text">SLAM Magazine</a>
			</h1>
			<div class="logo-ad">
				<div id="leaderboard-top" class="pagebuilder_ad banner"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("leaderboard-top");});});</script></div>			</div>
		</div>
		<div id="DesktopNav">
			<a class="sticky-logo hide-text" href="/" title="SLAM Magazine">SLAM Magazine</a>
			<span><i id="openNav" class="fa fa-bars"></i></span>
			<ul class="nav-list">
								<li class="">
					<a href="http://www.slamonline.com/nba/" title="NBA">NBA</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/nba/slam-top-50/" title="Top 50 Players">Top 50 Players</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/nba-teams/" title="NBA Teams">NBA Teams</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/hoophall/" title="Hoophall Social Hub">Hoophall Social Hub</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/media/slam-tv/report-kevin-durant-willing-re-sign-less-max-deal/" title="Report: Kevin Durant Willing to Take Less Than Max Deal">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/06/GettyImages-691332542-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/media/slam-tv/report-kevin-durant-willing-re-sign-less-max-deal/" title="Report: Kevin Durant Willing to Take Less Than Max Deal">Report: Kevin Durant Willing to Take Less Than Max Deal</a></p>
										<p class="subnav-featured-excerpt">KD is reportedly willing to make the sacrifice.</p>
										<a href="http://www.slamonline.com/media/slam-tv/report-kevin-durant-willing-re-sign-less-max-deal/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/nba/jr-smith-warriors-got-one-guy-keeps-kicking-people-nuts/" title="JR Smith: &#8216;Warriors Got One Guy Who Keeps Kicking People In The Nuts&#8217;">
												<span>1</span>
												JR Smith: &#8216;Warriors Got One Guy Who Keeps Kicking People In The Nuts&#8217;											</a>
										</li>
																			<li>
											<a href="/nba/stephen-curry-curry-4-reaction/" title="Stephen Curry on Curry 4: &#8216;We’re Trying To Make The Best Shoe On The Market&#8217;">
												<span>2</span>
												Stephen Curry on Curry 4: &#8216;We’re Trying To Make The Best Shoe On The Market&#8217;											</a>
										</li>
																			<li>
											<a href="/news-rumors/other-news/doctor-says-chris-boshs-illness-career-ending/" title="Report: Chris Bosh&#8217;s Illness is Career-Ending">
												<span>3</span>
												Report: Chris Bosh&#8217;s Illness is Career-Ending											</a>
										</li>
																			<li>
											<a href="/nba/adam-silver-frustrates-me-no-chinese-players-nba-zhou-qi/" title="Adam Silver: &#8216;It Frustrates Me That There Are No Chinese Players in the NBA&#8217;">
												<span>4</span>
												Adam Silver: &#8216;It Frustrates Me That There Are No Chinese Players in the NBA&#8217;											</a>
										</li>
																			<li>
											<a href="/nba/klay-thompson-having-kevin-durant-playoffs-13-0/" title="Klay Thompson on Having Kevin Durant in the Playoffs: &#8216;We&#8217;re 13-0&#8217;">
												<span>5</span>
												Klay Thompson on Having Kevin Durant in the Playoffs: &#8216;We&#8217;re 13-0&#8217;											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/kicks/kick-of-the-day/" title="Kick of the Day">Kick of the Day</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/kicks-cover-archives/" title="KICKS Cover Archives">KICKS Cover Archives</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/kicks/release-dates/" title="Release Dates">Release Dates</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/kicks/stephen-curry-debuts-armour-curry-4/" title="Stephen Curry Debuts the Under Armour Curry 4">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/06/1sociGettyImages-691316710-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/kicks/stephen-curry-debuts-armour-curry-4/" title="Stephen Curry Debuts the Under Armour Curry 4">Stephen Curry Debuts the Under Armour Curry 4</a></p>
										<p class="subnav-featured-excerpt">The futuristic-looking sneaker set the internet on fire. </p>
										<a href="http://www.slamonline.com/kicks/stephen-curry-debuts-armour-curry-4/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/kicks/lebron-breaks-lebron-14-low-first-time/" title="LeBron Breaks Out the LeBron 14 Low for the First Time">
												<span>1</span>
												LeBron Breaks Out the LeBron 14 Low for the First Time											</a>
										</li>
																			<li>
											<a href="/nba/stephen-curry-curry-4-reaction/" title="Stephen Curry on Curry 4: &#8216;We’re Trying To Make The Best Shoe On The Market&#8217;">
												<span>2</span>
												Stephen Curry on Curry 4: &#8216;We’re Trying To Make The Best Shoe On The Market&#8217;											</a>
										</li>
																			<li>
											<a href="/kicks/rae-sremmurd-joins-reebok-classics-family/" title="Rae Sremmurd Joins the Reebok Classics Family">
												<span>3</span>
												Rae Sremmurd Joins the Reebok Classics Family											</a>
										</li>
																			<li>
											<a href="/kicks/air-jordan-vii-pure-platinum/" title="Air Jordan VII &#8216;Pure Platinum&#8217;">
												<span>4</span>
												Air Jordan VII &#8216;Pure Platinum&#8217;											</a>
										</li>
																			<li>
											<a href="/kicks/nba-sneakers-2017-0601/" title="NBA Finals Kicks of the Night">
												<span>5</span>
												NBA Finals Kicks of the Night											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/media/" title="Media">Media</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/media/slam-tv/" title="SLAMTV">SLAMTV</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/media/photos/" title="Photos">Photos</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/media/wallpapers/" title="Wallpapers">Wallpapers</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/respect-the-game/" title="The SLAM Podcast">The SLAM Podcast</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/media/slam-tv/nba-players-mean-tweets-2017-finals/" title="WATCH: NBA Players Read &#8216;Mean Tweets&#8217; Before the 2017 Finals">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/06/james_harden_fb-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/media/slam-tv/nba-players-mean-tweets-2017-finals/" title="WATCH: NBA Players Read &#8216;Mean Tweets&#8217; Before the 2017 Finals">WATCH: NBA Players Read &#8216;Mean Tweets&#8217; Before the 2017 Finals</a></p>
										<p class="subnav-featured-excerpt">Prior to the 2017 NBA Finals, NBA stars appeared on Jimmy Kimmel Live for another special edition of "Mean Tweets."</p>
										<a href="http://www.slamonline.com/media/slam-tv/nba-players-mean-tweets-2017-finals/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/kicks/lebron-breaks-lebron-14-low-first-time/" title="LeBron Breaks Out the LeBron 14 Low for the First Time">
												<span>1</span>
												LeBron Breaks Out the LeBron 14 Low for the First Time											</a>
										</li>
																			<li>
											<a href="/kicks/rae-sremmurd-joins-reebok-classics-family/" title="Rae Sremmurd Joins the Reebok Classics Family">
												<span>2</span>
												Rae Sremmurd Joins the Reebok Classics Family											</a>
										</li>
																			<li>
											<a href="/kicks/air-jordan-vii-pure-platinum/" title="Air Jordan VII &#8216;Pure Platinum&#8217;">
												<span>3</span>
												Air Jordan VII &#8216;Pure Platinum&#8217;											</a>
										</li>
																			<li>
											<a href="/nba/report-kevin-durant-willing-re-sign-less-max-deal/" title="Report: Kevin Durant Willing to Take Less Than Max Deal">
												<span>4</span>
												Report: Kevin Durant Willing to Take Less Than Max Deal											</a>
										</li>
																			<li>
											<a href="/nba/stephen-curry-always-wanted-like-allen-iverson/" title="Stephen Curry: &#8216;I Always Wanted to Be Like Allen Iverson&#8217;">
												<span>5</span>
												Stephen Curry: &#8216;I Always Wanted to Be Like Allen Iverson&#8217;											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://slamprepchampionship.com" title="SLAM Prep Championship">SLAM Prep Championship</a>
								</li>
																<li>
									<a href="/college-hs/high-school/slam-fresh-50-class-of-2017-1/" title="Class of 2017 Rankings">Class of 2017 Rankings</a>
								</li>
																<li>
									<a href="/?p=421442" title="Class of 2018 Rankings">Class of 2018 Rankings</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/the-magazine/class-of-2017-slam-hs-all-americans-1st-team/" title="Class of 2017 SLAM HS All-Americans 1st-Team">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/05/2017-AA-FI-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/the-magazine/class-of-2017-slam-hs-all-americans-1st-team/" title="Class of 2017 SLAM HS All-Americans 1st-Team">Class of 2017 SLAM HS All-Americans 1st-Team</a></p>
										<p class="subnav-featured-excerpt">Introducing the top 5 prospects in this year's senior class. </p>
										<a href="http://www.slamonline.com/the-magazine/class-of-2017-slam-hs-all-americans-1st-team/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/college-hs/high-school/nike-eybl-session-4-top-seniors/" title="Nike EYBL Session 4 &#8211; Top Seniors">
												<span>1</span>
												Nike EYBL Session 4 &#8211; Top Seniors											</a>
										</li>
																			<li>
											<a href="/college-hs/high-school/jay-zs-nephew-nahziah-carter-dunks-no-1-hs-prospect/" title="WATCH: Jay Z&#8217;s Nephew, Nahziah Carter, Dunks on No. 1 HS Prospect">
												<span>2</span>
												WATCH: Jay Z&#8217;s Nephew, Nahziah Carter, Dunks on No. 1 HS Prospect											</a>
										</li>
																			<li>
											<a href="/college-hs/high-school/watch-lamelo-ball-drops-50-points-in-aau-game/" title="WATCH: LaMelo Ball Drops 50 Points in AAU Game">
												<span>3</span>
												WATCH: LaMelo Ball Drops 50 Points in AAU Game											</a>
										</li>
																			<li>
											<a href="/college-hs/high-school/nike-eybl-session-4-top-performers/" title="Nike EYBL Session 4 &#8211; Top Underclassmen">
												<span>4</span>
												Nike EYBL Session 4 &#8211; Top Underclassmen											</a>
										</li>
																			<li>
											<a href="/college-hs/high-school/and1-dominate-game-session-ii-recap/" title="AND1&#8217;s Dominate The Game Circuit Session II Recap">
												<span>5</span>
												AND1&#8217;s Dominate The Game Circuit Session II Recap											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/magazine/" title="Current Issue">Current Issue</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/apps/" title="Digital Edition">Digital Edition</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/the-magazine/toc/" title="On Sale Now">On Sale Now</a>
								</li>
																<li>
									<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/Cover-Archives/" title="Cover Archives">Cover Archives</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/the-magazine/slamadamonth/" title="SLAMADAMONTH">SLAMADAMONTH</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/the-magazine/lebron-james-stephen-curry-slam-209-on-sale-now/" title="LeBron James and Stephen Curry Cover SLAM 209">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/05/SLAM-INSTAGRAM-209-LEBRON-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/the-magazine/lebron-james-stephen-curry-slam-209-on-sale-now/" title="LeBron James and Stephen Curry Cover SLAM 209">LeBron James and Stephen Curry Cover SLAM 209</a></p>
										<p class="subnav-featured-excerpt">Round 3 on deck?</p>
										<a href="http://www.slamonline.com/the-magazine/lebron-james-stephen-curry-slam-209-on-sale-now/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/the-magazine/features/clash-of-the-titans-cover-story/" title="Clash Of The Titans">
												<span>1</span>
												Clash Of The Titans											</a>
										</li>
																			<li>
											<a href="/nba/giannis-antetokounmpo-point-forward/" title="Push Forward">
												<span>2</span>
												Push Forward											</a>
										</li>
																			<li>
											<a href="/nba/lebron-james-cavaliers-rookie-jersey/" title="Cleveland Is The Reason">
												<span>3</span>
												Cleveland Is The Reason											</a>
										</li>
																			<li>
											<a href="/wnba/kelsey-plum-interview/" title="Warrior">
												<span>4</span>
												Warrior											</a>
										</li>
																			<li>
											<a href="/college-hs/penny-hardaway-high-school-coach-interview/" title="New Way">
												<span>5</span>
												New Way											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
							</ul>
			<div class="search-social">

				<div class="search">
					<i class="fa fa-search" title="Search SLAM Online"></i>
					<form action="/search/" onsubmit="if (this.s.value == '') return false;">
						<input type="text" name="s" class="search-box" placeholder="Search SLAM..."/>
						<input type="submit" class="search-submit-btn" value="Search">
					</form>
				</div>

				<ul class="social-list">
					<li>
						<a href="http://www.facebook.com/SLAMMagazine" title="SLAM Magazine on Facebook">
							<i class="fa fa-facebook"></i>
						</a>
					</li>
					<li>
						<a href="http://twitter.com/slamonline" title="SLAM Magazine on Twitter">
							<i class="fa fa-twitter"></i>
						</a>
					</li>
					<li>
						<a href="http://www.instagram.com/slamonline" title="SLAM Magazine on Instagram">
							<i class="fa fa-instagram"></i>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</nav>

	<!-- RESPONSIVE OFF-CANVAS NAVIGATION -->
	<div id="ResponsiveNav">
		<nav>
			<h2 class="responsive-logo">
				<i class="fa fa-times"></i>
				<a href="/" title="SLAM Magazine" class="hide-text">SLAM Magazine</a>
			</h2>
			<ul>

				
				<li>
					<a href="http://www.slamonline.com/nba/" title="NBA">NBA</a>
										<h2><a href="http://www.slamonline.com/nba/" title="NBA">NBA</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/nba/slam-top-50/" title="Top 50 Players">Top 50 Players</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/nba-teams/" title="NBA Teams">NBA Teams</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/hoophall/" title="Hoophall Social Hub">Hoophall Social Hub</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a>
										<h2><a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/kicks/kick-of-the-day/" title="Kick of the Day">Kick of the Day</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/kicks-cover-archives/" title="KICKS Cover Archives">KICKS Cover Archives</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/kicks/release-dates/" title="Release Dates">Release Dates</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/media/" title="Media">Media</a>
										<h2><a href="http://www.slamonline.com/media/" title="Media">Media</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/media/slam-tv/" title="SLAMTV">SLAMTV</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/media/photos/" title="Photos">Photos</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/media/wallpapers/" title="Wallpapers">Wallpapers</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/respect-the-game/" title="The SLAM Podcast">The SLAM Podcast</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a>
										<h2><a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a></h2>
					<ul>
												<li>
							<a href="http://slamprepchampionship.com" title="SLAM Prep Championship">SLAM Prep Championship</a>
						</li>
												<li>
							<a href="/college-hs/high-school/slam-fresh-50-class-of-2017-1/" title="Class of 2017 Rankings">Class of 2017 Rankings</a>
						</li>
												<li>
							<a href="/?p=421442" title="Class of 2018 Rankings">Class of 2018 Rankings</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a>
										<h2><a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/magazine/" title="Current Issue">Current Issue</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/apps/" title="Digital Edition">Digital Edition</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/the-magazine/toc/" title="On Sale Now">On Sale Now</a>
						</li>
												<li>
							<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/Cover-Archives/" title="Cover Archives">Cover Archives</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/the-magazine/slamadamonth/" title="SLAMADAMONTH">SLAMADAMONTH</a>
						</li>
						
					</ul>
									</li>
				
			</ul>
		</nav>
	</div>
	<div id="gpt-ad-slot-2" class="pagebuilder_ad mini"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-2");});});</script></div>	<!-- / RESPONSIVE OFF-CANVAS NAVIGATION -->

	<script>enquire.register("(max-width: 767px)",{match:function(){$(document).ready(function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-3");});});},unmatch:function(){$(document).ready(function(){});}});</script>

	<!-- ARTICLE FOLD -->
	<div class="fold page clearfix article-detail">
			
		
<article class="pagebuilder-article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="name" content="LeBron Breaks Out the LeBron 14 Low for the First Time">
    <meta itemprop="description" content="The King wore two different Low colorways during yesterday&#039;s practice. ">
			<meta itemprop="image" content="http://www.slamonline.com/wp-content/uploads/2017/06/socGettyImages-691970318.jpg">
	    <meta itemprop="url" content="http://www.slamonline.com/kicks/lebron-breaks-lebron-14-low-first-time/">
    <meta itemprop="author" content="">
    <meta itemprop="copyrightYear" content="2017">
    <meta itemprop="datePublished" content="20170604">

		<!-- ARTICLE WIDE BLOCK -->
	<div class="article-wide-block">

			
			
			<!-- PHOTO GALLERY CONTAINER -->
	<div class="photo-slide-block clearfix">
		<div id="GalleryView">
			<div id="Interstitial">
				<div class="takeover">
					<div class="countdown"></div>
					<div class="close"></div>
					<div id="InterstitialOverlay"></div>
				</div>
				<div id="gpt-ad-slot-3" class="pagebuilder_ad splate"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-3");});});</script></div>			</div>
		</div>

		<!-- FLEXSLIDER SLIDES -->
		<div id="photoCarousel" class="flexslider">
			<ul class="slides">
								<li>

					<img id="image-select-0" src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image.png" data-src="/wp-content/uploads/gallery/lebron-14-low-debut/gettyimages-691970322.jpg" class="lazyload"/>

					<!-- <div style="visibility:hidden; height: 666px; width: 1000px"></div>
					<span id="galleryLoader"></span> -->
				</li>
								<li>

					<img id="image-select-1" src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image.png" data-src="/wp-content/uploads/gallery/lebron-14-low-debut/gettyimages-691970318.jpg" class="lazyload"/>

					<!-- <div style="visibility:hidden; height: 1500px; width: 1000px"></div>
					<span id="galleryLoader"></span> -->
				</li>
								<li>

					<img id="image-select-2" src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image.png" data-src="/wp-content/uploads/gallery/lebron-14-low-debut/gettyimages-691970402.jpg" class="lazyload"/>

					<!-- <div style="visibility:hidden; height: 620px; width: 1000px"></div>
					<span id="galleryLoader"></span> -->
				</li>
								<li>

					<img id="image-select-3" src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image.png" data-src="/wp-content/uploads/gallery/lebron-14-low-debut/gettyimages-691970422.jpg" class="lazyload"/>

					<!-- <div style="visibility:hidden; height: 681px; width: 1000px"></div>
					<span id="galleryLoader"></span> -->
				</li>
							</ul>
		</div>
		<!-- / FLEXSLIDER SLIDES -->

		<p id="gallery_captions" class="photo-caption"></p>

		<!-- FLEXSLIDER PHOTO CAROUSEL -->
		<div id="photoSlider" class="flexslider">
			<ul class="slides">
								<li>
					<img src="/wp-content/uploads/gallery/lebron-14-low-debut/thumbs/thumbs_gettyimages-691970322.jpg"/>
				</li>
								<li>
					<img src="/wp-content/uploads/gallery/lebron-14-low-debut/thumbs/thumbs_gettyimages-691970318.jpg"/>
				</li>
								<li>
					<img src="/wp-content/uploads/gallery/lebron-14-low-debut/thumbs/thumbs_gettyimages-691970402.jpg"/>
				</li>
								<li>
					<img src="/wp-content/uploads/gallery/lebron-14-low-debut/thumbs/thumbs_gettyimages-691970422.jpg"/>
				</li>
							</ul>
		</div>
		<!-- / FLEXSLIDER PHOTO CAROUSEL -->

	</div>

	<script>var photoDescriptions_2338=["","","",""];var photoDescriptions=["","","",""];if(typeof(photoPathsNew)=='undefined'){var photoPathsNew={};}photoPathsNew.gallery_2338=["\/wp-content\/uploads\/gallery\/lebron-14-low-debut\/gettyimages-691970322.jpg","\/wp-content\/uploads\/gallery\/lebron-14-low-debut\/gettyimages-691970318.jpg","\/wp-content\/uploads\/gallery\/lebron-14-low-debut\/gettyimages-691970402.jpg","\/wp-content\/uploads\/gallery\/lebron-14-low-debut\/gettyimages-691970422.jpg"];if(typeof(photoIds)=='undefined'){var photoIds={};}photoIds.gallery_2338=["4235de07b3","07b9cdcdf2","ab40921ae1","1083962a27"];$(document).ready(function(){var uid='2338';$('#gallery_captions.photo-caption').html(photoDescriptions[0]);$('#photoSlider').flexslider({animation:"slide",useCSS:false,controlNav:false,prevText:"",nextText:"",animationLoop:true,slideshow:false,itemWidth:139,itemMargin:9,asNavFor:'#photoCarousel'});$('#photoCarousel').flexslider({animation:"slide",animationSpeed:300,useCSS:false,keyboard:true,prevText:"",nextText:"",multipleKeyboard:true,smoothHeight:true,controlNav:false,animationLoop:true,slideshow:false,sync:"#photoSlider",before:function(slider){$('#gallery_captions.photo-caption').html(photoDescriptions[slider.animatingTo]);},after:function(slider){var img=$(slider.slides[slider.currentSlide]).find('img');if(img&&!img.hasClass('lazyloaded')){var checkImgLoaded=setInterval(function(){if(img.hasClass('lazyloaded')){slider.resize();clearInterval(checkImgLoaded);}},200);}slider.resize();var imageId=photoIds['gallery_'+uid][slider.animatingTo];window.location.hash=uid+'+'+imageId;var pageViewTrackUrl=location.pathname+location.search+location.hash;ga('create','');ga('send','pageview',pageViewTrackUrl);if(s!==undefined){s.pageURL=window.location.href;void(s.t());};},start:function(slider){var img=$(slider.slides[slider.currentSlide]).find('img');if(img&&!img.hasClass('lazyloaded')){var checkImgLoaded=setInterval(function(){if(img.hasClass('lazyloaded')){slider.resize();clearInterval(checkImgLoaded);}},200);}slider.resize();}});});</script>
	<!-- /PHOTO GALLERY CONTAINER -->

			
			
	</div>
	<!-- / ARTICLE WIDE BLOCK -->
	
	<!-- MAIN PAGE COLUMN -->
	<div class="main">

		<!-- ARTICLE NARROW BLOCK -->
		<div class="article-narrow-block">

			
						<!-- ARTICLE HEADER -->
			<header class="clearfix">
				

<h1>LeBron Breaks Out the LeBron 14 Low for the First Time</h1>
<div class="meta">
	<p><time datetime="2017-06-04">June 04, 2017</time>
		By <a href="http://www.slamonline.com/author/slamstaff/?rel=author" rel="author" title="Posts by SLAM Staff">SLAM Staff</a>	
        <a href="https://www.facebook.com/SLAMMagazine" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a>
    
        <a href="https://twitter.com/SLAMonline" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
    
    
</div>			</header>

			<div id="gpt-ad-slot-4" class="pagebuilder_ad "><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-4");});});</script></div>
			<!-- / ARTICLE HEADER -->
			
			<!-- ARTICLE BODY -->
			<div class="article-body">
				<p>LeBron James is having one hell of a sneaker season. He had <a href="http://www.slamonline.com/media/photos/nike-lebron-14-black-ice/#AYCcgWhyKWWfY7rP.97" target="_blank" rel="noopener noreferrer">his 14th signature</a> model come out, <a href="http://www.slamonline.com/kicks/lebron-james-confirms-nike-air-zoom-generation-coming-back/#8AVFDodQJvyRfrZl.97" target="_blank" rel="noopener noreferrer">his first signature sneaker</a> return, <a href="http://www.slamonline.com/kicks/lebron-james-debuts-nike-zoom-soldier-xi/#IXtwCsLRRrOfVZeO.97" target="_blank" rel="noopener noreferrer">the 11th version</a> of his <a href="http://www.slamonline.com/media/photos/nike-officially-unveils-zoom-lebron-soldier-11/#L7supgxsD5LiYvFW.97" target="_blank" rel="noopener noreferrer">Soldier line</a> drop and now he&#8217;s got another silhouette on the way.</p>
<p>He debuted the Nike LeBron 14 Low during yesterday&#8217;s practice in the Bay, rocking two colorways. He was on the floor in a mostly navy joint (above) and then was seen in an ice-cold mint colorway afterwards.</p>
<p><iframe src="//instagram.com/p/BU5ZYhQhUqq/embed/" width="100%" height="790" frameborder="0" scrolling="no"></iframe></p>
<p>There&#8217;s no word on a release date for the Low yet, but it shouldn&#8217;t be too long. Keep it locked for more updates.</p>
<p><strong>Related</strong><br/>
<a href="http://www.slamonline.com/media/photos/sneaker-moments-lebron-james-scores-25-straight-points-against-the-pistons-in-2007/#ZqKOWP4mCSfSpwmf.97" target="_blank" rel="noopener noreferrer"><strong>LeBron James Destroys the Pistons in the Nike Zoom Solider 1</strong></a></p>
			</div>
			<!-- / ARTICLE BODY -->

			<div class="wordpress-link-pages">
							</div>

			<!-- ARTICLE FOOTER -->
			<footer>

				<!-- ARTICLE TAGS -->
				<div class="article-tags clearfix">
												<p class="tag-heading">Tags:</p>
						<p class="tag-cloud">
														<a href="/tag/lebron-james/" title="LeBron James">#LeBron James</a>
															<a href="/tag/nike/" title="Nike">#Nike</a>
															<a href="/tag/nike-lebron-14-low/" title="Nike LeBron 14 Low">#Nike LeBron 14 Low</a>
												</p>
				</div>
				<!-- / ARTICLE TAGS -->

								
				
<!-- PO-ST SOCIAL SHARING BUTTONS -->
<div class="pagebuilder-addthis pagebuilder-post">
	<div class="pw-widget pw-vertical pw-counter-vertical" pw:url="http://www.slamonline.com/kicks/lebron-breaks-lebron-14-low-first-time/">
		<a class="pw-button-facebook pw-look-native"></a>
		<a class="pw-button-twitter pw-look-native"></a>
		<a class="pw-button-googleplus pw-look-native"></a>
		<a class="pw-button-post-share"></a>
	</div> 
	<div class="sharing-arrow"></div>
	<script>jQuery(document).ready(function(){pwidget_api.counter("#postShareCounter",{url:'http://www.slamonline.com/kicks/lebron-breaks-lebron-14-low-first-time/',});window.pwidget_config={trackAddressBar:true,mobileOverlay:true,defaults:{gaTrackEvents:{enabled:true,pagePath:'http://www.slamonline.com/kicks/lebron-breaks-lebron-14-low-first-time/'},sharePopups:true,afterShare:false,services:{twitter:{via:'slamonline'}},onshare:function(channelName){ga('send','social',channelName,'send','http://www.slamonline.com/kicks/lebron-breaks-lebron-14-low-first-time/');}}};});</script>	
	<script src="http://i.po.st/static/v3/post-widget.js#publisherKey=ldqfu6105umssakf92in&retina=true" type="text/javascript"></script> 
</div>
				<!-- ARTICLE PAGINATION -->
				<div class="article-pagination clearfix">
					<a href="http://www.slamonline.com/nba/stephen-curry-curry-4-reaction/" rel="prev">Prev</a>									</div>
				<!-- / ARTICLE PAGINATION -->

			</footer>
			<!-- / ARTICLE FOOTER -->

		</div>
		<!-- ARTICLE NARROW BLOCK -->

				<!-- DISQUS COMMENTING -->
		<div class="article-comments clearfix">
			<div class="OUTBRAIN" data-src="http://www.slamonline.com/kicks/lebron-breaks-lebron-14-low-first-time/" data-widget-id="AR_1" data-ob-template="TransworldMotocross_1"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>			<h3>Comments</h3>
	<div id="disqus_thread"></div>
    <script type="text/javascript">var disqus_shortname='slamonline';var disqus_identifier='443933 http://www.slamonline.com/online/?p=443933';(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='http://'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>		</div>
		<!-- / DISQUS COMMENTING -->
		
		

		<!-- RELATED POSTS -->
		<aside class="related-posts clearfix">

			<h3>Related Posts</h3>

			<ul id="relatedPostTabs" class="nav nav-tabs">
			<li class='active'><a href="#relatedLatest" data-toggle="tab">Latest</a></li>
			<li><a href="#relatedTrending" data-toggle="tab">Trending</a></li>
			<li><a href="#relatedVideos" data-toggle="tab">Videos</a></li>
			<li><a href="#relatedPhotos" data-toggle="tab">Photos</a></li>
	</ul>

<div id='relatedPostContent' class="tab-content">
		<div class="tab-pane active" id="relatedLatest">
		<div class="clearfix">
			<div class="related-post"><a href="/kicks/lebron-breaks-lebron-14-low-first-time/" title="LeBron Breaks Out the LeBron 14 Low for the First Time"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/socGettyImages-691970318-300x169.jpg" alt="LeBron Breaks Out the LeBron 14 Low for the First Time" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/socGettyImages-691970318-300x169.jpg" alt="LeBron Breaks Out the LeBron 14 Low for the First Time"/></noscript></a><span><a href="/kicks/lebron-breaks-lebron-14-low-first-time/" title="LeBron Breaks Out the LeBron 14 Low for the First Time">LeBron Breaks Out the LeBron 14 Low for the First Time</a></span></div><div class="related-post"><a href="/nba/jr-smith-warriors-got-one-guy-keeps-kicking-people-nuts/" title="JR Smith: &#8216;Warriors Got One Guy Who Keeps Kicking People In The Nuts&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/JR_Dray_Main-300x169.jpg" alt="JR Smith: &amp;#8216;Warriors Got One Guy Who Keeps Kicking People In The Nuts&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/JR_Dray_Main-300x169.jpg" alt="JR Smith: &amp;#8216;Warriors Got One Guy Who Keeps Kicking People In The Nuts&amp;#8217;"/></noscript></a><span><a href="/nba/jr-smith-warriors-got-one-guy-keeps-kicking-people-nuts/" title="JR Smith: &#8216;Warriors Got One Guy Who Keeps Kicking People In The Nuts&#8217;">JR Smith: &#8216;Warriors Got One Guy Who Keeps Kicking People In The Nuts&#8217;</a></span></div><div class="related-post"><a href="/nba/stephen-curry-curry-4-reaction/" title="Stephen Curry on Curry 4: &#8216;We’re Trying To Make The Best Shoe On The Market&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/1sociGettyImages-691316710-300x169.jpg" alt="Stephen Curry on Curry 4: &amp;#8216;We’re Trying To Make The Best Shoe On The Market&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/1sociGettyImages-691316710-300x169.jpg" alt="Stephen Curry on Curry 4: &amp;#8216;We’re Trying To Make The Best Shoe On The Market&amp;#8217;"/></noscript></a><span><a href="/nba/stephen-curry-curry-4-reaction/" title="Stephen Curry on Curry 4: &#8216;We’re Trying To Make The Best Shoe On The Market&#8217;">Stephen Curry on Curry 4: &#8216;We’re Trying To Make The Best Shoe On The Market&#8217;</a></span></div><div class="related-post"><a href="/news-rumors/other-news/doctor-says-chris-boshs-illness-career-ending/" title="Report: Chris Bosh&#8217;s Illness is Career-Ending"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2016/09/bosh-3-300x169.jpg" alt="Report: Chris Bosh&amp;#8217;s Illness is Career-Ending" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2016/09/bosh-3-300x169.jpg" alt="Report: Chris Bosh&amp;#8217;s Illness is Career-Ending"/></noscript></a><span><a href="/news-rumors/other-news/doctor-says-chris-boshs-illness-career-ending/" title="Report: Chris Bosh&#8217;s Illness is Career-Ending">Report: Chris Bosh&#8217;s Illness is Career-Ending</a></span></div><div class="related-post"><a href="/nba/adam-silver-frustrates-me-no-chinese-players-nba-zhou-qi/" title="Adam Silver: &#8216;It Frustrates Me That There Are No Chinese Players in the NBA&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/zhou_qi_fb-300x169.jpg" alt="Adam Silver: &amp;#8216;It Frustrates Me That There Are No Chinese Players in the NBA&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/zhou_qi_fb-300x169.jpg" alt="Adam Silver: &amp;#8216;It Frustrates Me That There Are No Chinese Players in the NBA&amp;#8217;"/></noscript></a><span><a href="/nba/adam-silver-frustrates-me-no-chinese-players-nba-zhou-qi/" title="Adam Silver: &#8216;It Frustrates Me That There Are No Chinese Players in the NBA&#8217;">Adam Silver: &#8216;It Frustrates Me That There Are No Chinese Players in the NBA&#8217;</a></span></div><div class="related-post"><a href="/kicks/rae-sremmurd-joins-reebok-classics-family/" title="Rae Sremmurd Joins the Reebok Classics Family"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/sociRCL-Rae-Sremmurd-SS_FINAL_-05.22.17-12-300x169.jpg" alt="Rae Sremmurd Joins the Reebok Classics Family" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/sociRCL-Rae-Sremmurd-SS_FINAL_-05.22.17-12-300x169.jpg" alt="Rae Sremmurd Joins the Reebok Classics Family"/></noscript></a><span><a href="/kicks/rae-sremmurd-joins-reebok-classics-family/" title="Rae Sremmurd Joins the Reebok Classics Family">Rae Sremmurd Joins the Reebok Classics Family</a></span></div><div class="related-post"><a href="/nba/klay-thompson-having-kevin-durant-playoffs-13-0/" title="Klay Thompson on Having Kevin Durant in the Playoffs: &#8216;We&#8217;re 13-0&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/klay_thompson_kevin_durant_fb-300x169.jpg" alt="Klay Thompson on Having Kevin Durant in the Playoffs: &amp;#8216;We&amp;#8217;re 13-0&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/klay_thompson_kevin_durant_fb-300x169.jpg" alt="Klay Thompson on Having Kevin Durant in the Playoffs: &amp;#8216;We&amp;#8217;re 13-0&amp;#8217;"/></noscript></a><span><a href="/nba/klay-thompson-having-kevin-durant-playoffs-13-0/" title="Klay Thompson on Having Kevin Durant in the Playoffs: &#8216;We&#8217;re 13-0&#8217;">Klay Thompson on Having Kevin Durant in the Playoffs: &#8216;We&#8217;re 13-0&#8217;</a></span></div><div class="related-post"><a href="/nba/charles-oakley-rejects-plea-deal-face-james-dolan-court/" title="Charles Oakley Rejects Plea Deal, Will Face James Dolan In Court"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/charles_oakley_fb-300x169.jpg" alt="Charles Oakley Rejects Plea Deal, Will Face James Dolan In Court" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/charles_oakley_fb-300x169.jpg" alt="Charles Oakley Rejects Plea Deal, Will Face James Dolan In Court"/></noscript></a><span><a href="/nba/charles-oakley-rejects-plea-deal-face-james-dolan-court/" title="Charles Oakley Rejects Plea Deal, Will Face James Dolan In Court">Charles Oakley Rejects Plea Deal, Will Face James Dolan In Court</a></span></div><div class="related-post"><a href="/nba/report-chris-paul-to-give-spurs-serious-consideration/" title="Report: Chris Paul to Give Spurs &#8216;Serious Consideration&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/GettyImages-645120270-300x169.jpg" alt="Report: Chris Paul to Give Spurs &amp;#8216;Serious Consideration&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/GettyImages-645120270-300x169.jpg" alt="Report: Chris Paul to Give Spurs &amp;#8216;Serious Consideration&amp;#8217;"/></noscript></a><span><a href="/nba/report-chris-paul-to-give-spurs-serious-consideration/" title="Report: Chris Paul to Give Spurs &#8216;Serious Consideration&#8217;">Report: Chris Paul to Give Spurs &#8216;Serious Consideration&#8217;</a></span></div><div class="related-post"><a href="/nba/knicks-blazers-trade-moe-harkless/" title="Report: Knicks, Blazers Discussing Moe Harkless Trade"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/maurice_harkless_fb-300x169.jpg" alt="Report: Knicks, Blazers Discussing Moe Harkless Trade" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/maurice_harkless_fb-300x169.jpg" alt="Report: Knicks, Blazers Discussing Moe Harkless Trade"/></noscript></a><span><a href="/nba/knicks-blazers-trade-moe-harkless/" title="Report: Knicks, Blazers Discussing Moe Harkless Trade">Report: Knicks, Blazers Discussing Moe Harkless Trade</a></span></div><div class="related-post"><a href="/nba/lakers-actively-seeking-out-offers-jordan-clarkson/" title="Report: Lakers &#8216;Actively Seeking Out Offers&#8217; for Jordan Clarkson"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/jordan_clarkson_fb-300x169.jpg" alt="Report: Lakers &amp;#8216;Actively Seeking Out Offers&amp;#8217; for Jordan Clarkson" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/jordan_clarkson_fb-300x169.jpg" alt="Report: Lakers &amp;#8216;Actively Seeking Out Offers&amp;#8217; for Jordan Clarkson"/></noscript></a><span><a href="/nba/lakers-actively-seeking-out-offers-jordan-clarkson/" title="Report: Lakers &#8216;Actively Seeking Out Offers&#8217; for Jordan Clarkson">Report: Lakers &#8216;Actively Seeking Out Offers&#8217; for Jordan Clarkson</a></span></div><div class="related-post"><a href="/nba/cj-mccollum-klay-thompson-leave-warriors/" title="CJ McCollum Thinks Klay Thompson Will Leave The Warriors"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/thompson_mccollum-300x169.jpg" alt="CJ McCollum Thinks Klay Thompson Will Leave The Warriors" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/thompson_mccollum-300x169.jpg" alt="CJ McCollum Thinks Klay Thompson Will Leave The Warriors"/></noscript></a><span><a href="/nba/cj-mccollum-klay-thompson-leave-warriors/" title="CJ McCollum Thinks Klay Thompson Will Leave The Warriors">CJ McCollum Thinks Klay Thompson Will Leave The Warriors</a></span></div><div class="related-post"><a href="/kicks/air-jordan-vii-pure-platinum/" title="Air Jordan VII &#8216;Pure Platinum&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/social304775_120_Lead_Des-300x169.gif" alt="Air Jordan VII &amp;#8216;Pure Platinum&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/social304775_120_Lead_Des-300x169.gif" alt="Air Jordan VII &amp;#8216;Pure Platinum&amp;#8217;"/></noscript></a><span><a href="/kicks/air-jordan-vii-pure-platinum/" title="Air Jordan VII &#8216;Pure Platinum&#8217;">Air Jordan VII &#8216;Pure Platinum&#8217;</a></span></div><div class="related-post"><a href="/nba/chance-the-rapper-lebron-james-greatest-all-time/" title="Chance The Rapper: LeBron James Is &#8216;The Greatest of All Time&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/chance_the_rapper_fb-300x169.jpg" alt="Chance The Rapper: LeBron James Is &amp;#8216;The Greatest of All Time&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/chance_the_rapper_fb-300x169.jpg" alt="Chance The Rapper: LeBron James Is &amp;#8216;The Greatest of All Time&amp;#8217;"/></noscript></a><span><a href="/nba/chance-the-rapper-lebron-james-greatest-all-time/" title="Chance The Rapper: LeBron James Is &#8216;The Greatest of All Time&#8217;">Chance The Rapper: LeBron Is 'The Greatest of All Time'</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-0601/" title="NBA Finals Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/slam-kotn-20170601-300x169.jpg" alt="NBA Finals Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/slam-kotn-20170601-300x169.jpg" alt="NBA Finals Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-0601/" title="NBA Finals Kicks of the Night">NBA Finals Kicks of the Night</a></span></div><div class="related-post"><a href="/nba/report-kevin-durant-willing-re-sign-less-max-deal/" title="Report: Kevin Durant Willing to Take Less Than Max Deal"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/GettyImages-691332542-300x169.jpg" alt="Report: Kevin Durant Willing to Take Less Than Max Deal" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/GettyImages-691332542-300x169.jpg" alt="Report: Kevin Durant Willing to Take Less Than Max Deal"/></noscript></a><span><a href="/nba/report-kevin-durant-willing-re-sign-less-max-deal/" title="Report: Kevin Durant Willing to Take Less Than Max Deal">Report: Kevin Durant Willing to Take Less Than Max Deal</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-latest">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedTrending">
		<div class="clearfix">
			<div class="related-post"><a href="/blogs/the-links/drew-gooden-80s-baby/" title="Drew Gooden, &#8217;80s baby"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/calculatorwatch.jpg" alt="Drew Gooden, &amp;#8217;80s baby" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/calculatorwatch.jpg" alt="Drew Gooden, &amp;#8217;80s baby"/></noscript></a><span><a href="/blogs/the-links/drew-gooden-80s-baby/" title="Drew Gooden, &#8217;80s baby">Drew Gooden, &#8217;80s baby</a></span></div><div class="related-post"><a href="/blogs/absence/looking-back-before-we-jump-ahead/" title="Looking Back Before We Jump Ahead"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/homey.jpg" alt="Looking Back Before We Jump Ahead" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/homey.jpg" alt="Looking Back Before We Jump Ahead"/></noscript></a><span><a href="/blogs/absence/looking-back-before-we-jump-ahead/" title="Looking Back Before We Jump Ahead">Looking Back Before We Jump Ahead</a></span></div><div class="related-post"><a href="/nba/great-expectations-nba-version/" title="Great Expectations: NBA Version"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/obrien_188_050417.jpg" alt="Great Expectations: NBA Version" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/obrien_188_050417.jpg" alt="Great Expectations: NBA Version"/></noscript></a><span><a href="/nba/great-expectations-nba-version/" title="Great Expectations: NBA Version">Great Expectations: NBA Version</a></span></div><div class="related-post"><a href="/uncategorized/mutoni-and-salt-lake-tribune-basketball-columnist-phil-miller-preview-the-utah-jazz/" title="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz."><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz." class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz."/></noscript></a><span><a href="/uncategorized/mutoni-and-salt-lake-tribune-basketball-columnist-phil-miller-preview-the-utah-jazz/" title="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz.">Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz.</a></span></div><div class="related-post"><a href="/nba/knicks-cut-jalen-start-quentin/" title="Knicks cut Jalen, start Quentin"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/ny.gif" alt="Knicks cut Jalen, start Quentin" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/ny.gif" alt="Knicks cut Jalen, start Quentin"/></noscript></a><span><a href="/nba/knicks-cut-jalen-start-quentin/" title="Knicks cut Jalen, start Quentin">Knicks cut Jalen, start Quentin</a></span></div><div class="related-post"><a href="/nba/pacers-preview/" title="Pacers Preview"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/jack.jpg" alt="Pacers Preview" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/jack.jpg" alt="Pacers Preview"/></noscript></a><span><a href="/nba/pacers-preview/" title="Pacers Preview">Pacers Preview</a></span></div><div class="related-post"><a href="/nba/deadspin-finally-uses-a-decent-photo/" title="Deadspin finally uses a decent photo"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/nets.jpg" alt="Deadspin finally uses a decent photo" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/nets.jpg" alt="Deadspin finally uses a decent photo"/></noscript></a><span><a href="/nba/deadspin-finally-uses-a-decent-photo/" title="Deadspin finally uses a decent photo">Deadspin finally uses a decent photo</a></span></div><div class="related-post"><a href="/nba/13-gilbert-arenas/" title="13. Gilbert Arenas"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/50gilbert.jpg" alt="13. Gilbert Arenas" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/50gilbert.jpg" alt="13. Gilbert Arenas"/></noscript></a><span><a href="/nba/13-gilbert-arenas/" title="13. Gilbert Arenas">13. Gilbert Arenas</a></span></div><div class="related-post"><a href="/uncategorized/mutoni-and-indy-star-basketball-columnist-mark-montieth-preview-the-indiana-pacers/" title="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers."><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers." class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers."/></noscript></a><span><a href="/uncategorized/mutoni-and-indy-star-basketball-columnist-mark-montieth-preview-the-indiana-pacers/" title="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers.">Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers.</a></span></div><div class="related-post"><a href="/blogs/the-links/the-links-cassell-gets-benched-mark-cuban/" title="The Links: Cassell gets benched, Mark Cuban"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/cassellfake.jpg" alt="The Links: Cassell gets benched, Mark Cuban" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/cassellfake.jpg" alt="The Links: Cassell gets benched, Mark Cuban"/></noscript></a><span><a href="/blogs/the-links/the-links-cassell-gets-benched-mark-cuban/" title="The Links: Cassell gets benched, Mark Cuban">The Links: Cassell gets benched, Mark Cuban</a></span></div><div class="related-post"><a href="/nba/freakonomics-on-basketball-and-crime/" title="Freakonomics on basketball and crime"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/appleorange.jpg" alt="Freakonomics on basketball and crime" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/appleorange.jpg" alt="Freakonomics on basketball and crime"/></noscript></a><span><a href="/nba/freakonomics-on-basketball-and-crime/" title="Freakonomics on basketball and crime">Freakonomics on basketball and crime</a></span></div><div class="related-post"><a href="/kicks/adidas-t-mac-6/" title="Adidas T-Mac 6"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/img_6273.jpg" alt="Adidas T-Mac 6" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/img_6273.jpg" alt="Adidas T-Mac 6"/></noscript></a><span><a href="/kicks/adidas-t-mac-6/" title="Adidas T-Mac 6">Adidas T-Mac 6</a></span></div><div class="related-post"><a href="/blogs/the-links/the-slam-nba-preview-northwest-division/" title="The SLAM NBA Preview: Northwest Division"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/nbapreview5.jpg" alt="The SLAM NBA Preview: Northwest Division" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/nbapreview5.jpg" alt="The SLAM NBA Preview: Northwest Division"/></noscript></a><span><a href="/blogs/the-links/the-slam-nba-preview-northwest-division/" title="The SLAM NBA Preview: Northwest Division">The SLAM NBA Preview: Northwest Division</a></span></div><div class="related-post"><a href="/blogs/the-links/lunch-with-charles-barkley-kenny-smith-and-ernie-johnson/" title="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/tntcrew.jpg" alt="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/tntcrew.jpg" alt="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson"/></noscript></a><span><a href="/blogs/the-links/lunch-with-charles-barkley-kenny-smith-and-ernie-johnson/" title="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson">Lunch with Charles Barkley, Kenny Smith and Ernie Johnson</a></span></div><div class="related-post"><a href="/nba/mavs-preview/" title="Mavs Preview"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/dirk.jpg" alt="Mavs Preview" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/dirk.jpg" alt="Mavs Preview"/></noscript></a><span><a href="/nba/mavs-preview/" title="Mavs Preview">Mavs Preview</a></span></div><div class="related-post"><a href="/nba/the-greatest-nba-fan/" title="The GREATEST NBA Fan"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/puppet3.jpg" alt="The GREATEST NBA Fan" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/puppet3.jpg" alt="The GREATEST NBA Fan"/></noscript></a><span><a href="/nba/the-greatest-nba-fan/" title="The GREATEST NBA Fan">The GREATEST NBA Fan</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-trending">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedVideos">
		<div class="clearfix">
			<div class="related-post"><a href="/nba/report-kevin-durant-willing-re-sign-less-max-deal/" title="Report: Kevin Durant Willing to Take Less Than Max Deal"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/GettyImages-691332542-300x169.jpg" alt="Report: Kevin Durant Willing to Take Less Than Max Deal" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/GettyImages-691332542-300x169.jpg" alt="Report: Kevin Durant Willing to Take Less Than Max Deal"/></noscript></a><span><a href="/nba/report-kevin-durant-willing-re-sign-less-max-deal/" title="Report: Kevin Durant Willing to Take Less Than Max Deal">Report: Kevin Durant Willing to Take Less Than Max Deal</a></span></div><div class="related-post"><a href="/nba/stephen-curry-always-wanted-like-allen-iverson/" title="Stephen Curry: &#8216;I Always Wanted to Be Like Allen Iverson&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/GettyImages-691336184-300x169.jpg" alt="Stephen Curry: &amp;#8216;I Always Wanted to Be Like Allen Iverson&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/GettyImages-691336184-300x169.jpg" alt="Stephen Curry: &amp;#8216;I Always Wanted to Be Like Allen Iverson&amp;#8217;"/></noscript></a><span><a href="/nba/stephen-curry-always-wanted-like-allen-iverson/" title="Stephen Curry: &#8216;I Always Wanted to Be Like Allen Iverson&#8217;">Stephen Curry: &#8216;I Always Wanted to Be Like Allen Iverson&#8217;</a></span></div><div class="related-post"><a href="/nba/rihanna-warriors-fans-doesnt-matter-b-h/" title="Rihanna to Warriors Fans: &#8216;It Doesn&#8217;t Matter, B&#8212;h&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/GettyImages-691325416-300x169.jpg" alt="Rihanna to Warriors Fans: &amp;#8216;It Doesn&amp;#8217;t Matter, B&amp;#8212;h&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/GettyImages-691325416-300x169.jpg" alt="Rihanna to Warriors Fans: &amp;#8216;It Doesn&amp;#8217;t Matter, B&amp;#8212;h&amp;#8217;"/></noscript></a><span><a href="/nba/rihanna-warriors-fans-doesnt-matter-b-h/" title="Rihanna to Warriors Fans: &#8216;It Doesn&#8217;t Matter, B&#8212;h&#8217;">Rihanna to Warriors Fans: &#8216;It Doesn&#8217;t Matter, B&#8212;h&#8217;</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-stephen-curry-celebrates-three-pointer-game-1/" title="WATCH: Stephen Curry Celebrates Three-Pointer in Game 1"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/stephen_curry_celebrate_fb-300x169.jpg" alt="WATCH: Stephen Curry Celebrates Three-Pointer in Game 1" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/stephen_curry_celebrate_fb-300x169.jpg" alt="WATCH: Stephen Curry Celebrates Three-Pointer in Game 1"/></noscript></a><span><a href="/media/slam-tv/watch-stephen-curry-celebrates-three-pointer-game-1/" title="WATCH: Stephen Curry Celebrates Three-Pointer in Game 1">WATCH: Stephen Curry Celebrates Three-Pointer in Game 1</a></span></div><div class="related-post"><a href="/media/slam-tv/kevin-durant-blows-by-lebron-james-dunk/" title="WATCH: Kevin Durant Blows by LeBron James For One-Handed Dunk"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/kevin_durant_lebron_james_fb-300x169.jpg" alt="WATCH: Kevin Durant Blows by LeBron James For One-Handed Dunk" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/kevin_durant_lebron_james_fb-300x169.jpg" alt="WATCH: Kevin Durant Blows by LeBron James For One-Handed Dunk"/></noscript></a><span><a href="/media/slam-tv/kevin-durant-blows-by-lebron-james-dunk/" title="WATCH: Kevin Durant Blows by LeBron James For One-Handed Dunk">WATCH: Kevin Durant Blows by LeBron James For One-Handed Dunk</a></span></div><div class="related-post"><a href="/media/slam-tv/lebron-james-posterizes-javale-mcgee/" title="WATCH: LeBron James Posterizes JaVale McGee"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/lebron_james_javale_mcgee_fb-300x169.jpg" alt="WATCH: LeBron James Posterizes JaVale McGee" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/lebron_james_javale_mcgee_fb-300x169.jpg" alt="WATCH: LeBron James Posterizes JaVale McGee"/></noscript></a><span><a href="/media/slam-tv/lebron-james-posterizes-javale-mcgee/" title="WATCH: LeBron James Posterizes JaVale McGee">WATCH: LeBron James Posterizes JaVale McGee</a></span></div><div class="related-post"><a href="/media/slam-tv/nba-players-mean-tweets-2017-finals/" title="WATCH: NBA Players Read &#8216;Mean Tweets&#8217; Before the 2017 Finals"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/james_harden_fb-300x169.jpg" alt="WATCH: NBA Players Read &amp;#8216;Mean Tweets&amp;#8217; Before the 2017 Finals" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/james_harden_fb-300x169.jpg" alt="WATCH: NBA Players Read &amp;#8216;Mean Tweets&amp;#8217; Before the 2017 Finals"/></noscript></a><span><a href="/media/slam-tv/nba-players-mean-tweets-2017-finals/" title="WATCH: NBA Players Read &#8216;Mean Tweets&#8217; Before the 2017 Finals">WATCH: NBA Players Read &#8216;Mean Tweets&#8217; Before the 2017 Finals</a></span></div><div class="related-post"><a href="/media/slam-tv/watch-james-harden-stars-travis-scotts-way-back-video/" title="WATCH: James Harden Stars in Travis Scott&#8217;s &#8216;Way Back&#8217; Video"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/1111Screen-Shot-2017-06-01-at-1.26.01-PM-300x169.jpg" alt="WATCH: James Harden Stars in Travis Scott&amp;#8217;s &amp;#8216;Way Back&amp;#8217; Video" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/1111Screen-Shot-2017-06-01-at-1.26.01-PM-300x169.jpg" alt="WATCH: James Harden Stars in Travis Scott&amp;#8217;s &amp;#8216;Way Back&amp;#8217; Video"/></noscript></a><span><a href="/media/slam-tv/watch-james-harden-stars-travis-scotts-way-back-video/" title="WATCH: James Harden Stars in Travis Scott&#8217;s &#8216;Way Back&#8217; Video">WATCH: James Harden Stars in Travis Scott&#8217;s &#8216;Way Back&#8217; Video</a></span></div><div class="related-post"><a href="/nba/draymond-green-lebron-james-cant-ring/" title="Draymond Green: LeBron James &#8216;Can&#8217;t Have This Ring&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/GettyImages-632135460-1-300x169.jpg" alt="Draymond Green: LeBron James &amp;#8216;Can&amp;#8217;t Have This Ring&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/05/GettyImages-632135460-1-300x169.jpg" alt="Draymond Green: LeBron James &amp;#8216;Can&amp;#8217;t Have This Ring&amp;#8217;"/></noscript></a><span><a href="/nba/draymond-green-lebron-james-cant-ring/" title="Draymond Green: LeBron James &#8216;Can&#8217;t Have This Ring&#8217;">Draymond Green: LeBron James &#8216;Can&#8217;t Have This Ring&#8217;</a></span></div><div class="related-post"><a href="/nba/glen-big-baby-davis-fires-back-austin-rivers/" title="Glen &#8216;Big Baby&#8217; Davis Fires Back at Austin Rivers"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/GettyImages-471268788-300x169.jpg" alt="Glen &amp;#8216;Big Baby&amp;#8217; Davis Fires Back at Austin Rivers" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/05/GettyImages-471268788-300x169.jpg" alt="Glen &amp;#8216;Big Baby&amp;#8217; Davis Fires Back at Austin Rivers"/></noscript></a><span><a href="/nba/glen-big-baby-davis-fires-back-austin-rivers/" title="Glen &#8216;Big Baby&#8217; Davis Fires Back at Austin Rivers">Glen &#8216;Big Baby&#8217; Davis Fires Back at Austin Rivers</a></span></div><div class="related-post"><a href="/media/slam-tv/respect-game-episode-57-sasha-vujacic/" title="Respect The Game Episode 57: Sasha Vujacic"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/sasha-300x169.jpg" alt="Respect The Game Episode 57: Sasha Vujacic" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/05/sasha-300x169.jpg" alt="Respect The Game Episode 57: Sasha Vujacic"/></noscript></a><span><a href="/media/slam-tv/respect-game-episode-57-sasha-vujacic/" title="Respect The Game Episode 57: Sasha Vujacic">Respect The Game Episode 57: Sasha Vujacic</a></span></div><div class="related-post"><a href="/media/slam-tv/lebron-james-responds-home-vandalized/" title="WATCH: LeBron James Responds To His Home Being Vandalized"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/lebron_james_fb-4-300x169.jpg" alt="WATCH: LeBron James Responds To His Home Being Vandalized" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/05/lebron_james_fb-4-300x169.jpg" alt="WATCH: LeBron James Responds To His Home Being Vandalized"/></noscript></a><span><a href="/media/slam-tv/lebron-james-responds-home-vandalized/" title="WATCH: LeBron James Responds To His Home Being Vandalized">WATCH: LeBron James Responds To His Home Being Vandalized</a></span></div><div class="related-post"><a href="/college-hs/high-school/nike-eybl-session-4-top-seniors/" title="Nike EYBL Session 4 &#8211; Top Seniors"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/Bagley-EYBL-300x169.jpg" alt="Nike EYBL Session 4 &amp;#8211; Top Seniors" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/05/Bagley-EYBL-300x169.jpg" alt="Nike EYBL Session 4 &amp;#8211; Top Seniors"/></noscript></a><span><a href="/college-hs/high-school/nike-eybl-session-4-top-seniors/" title="Nike EYBL Session 4 &#8211; Top Seniors">Nike EYBL Session 4 &#8211; Top Seniors</a></span></div><div class="related-post"><a href="/college-hs/high-school/jay-zs-nephew-nahziah-carter-dunks-no-1-hs-prospect/" title="WATCH: Jay Z&#8217;s Nephew, Nahziah Carter, Dunks on No. 1 HS Prospect"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/Jay-z-Nephew-300x169.jpg" alt="WATCH: Jay Z&amp;#8217;s Nephew, Nahziah Carter, Dunks on No. 1 HS Prospect" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/05/Jay-z-Nephew-300x169.jpg" alt="WATCH: Jay Z&amp;#8217;s Nephew, Nahziah Carter, Dunks on No. 1 HS Prospect"/></noscript></a><span><a href="/college-hs/high-school/jay-zs-nephew-nahziah-carter-dunks-no-1-hs-prospect/" title="WATCH: Jay Z&#8217;s Nephew, Nahziah Carter, Dunks on No. 1 HS Prospect">WATCH: Jay Z&#8217;s Nephew, Nahziah Carter, Dunks on No. 1 HS Prospect</a></span></div><div class="related-post"><a href="/media/photos/sneaker-moments-lebron-james-scores-25-straight-points-against-the-pistons-in-2007/" title="Sneaker Moments: LeBron James Scores 25 Straight Points Against the Pistons in 2007"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/GettyImages-74121105-300x169.jpg" alt="Sneaker Moments: LeBron James Scores 25 Straight Points Against the Pistons in 2007" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/05/GettyImages-74121105-300x169.jpg" alt="Sneaker Moments: LeBron James Scores 25 Straight Points Against the Pistons in 2007"/></noscript></a><span><a href="/media/photos/sneaker-moments-lebron-james-scores-25-straight-points-against-the-pistons-in-2007/" title="Sneaker Moments: LeBron James Scores 25 Straight Points Against the Pistons in 2007">Sneaker Moments: LeBron James Scores 25 Straight Points Against the Pistons in 2007</a></span></div><div class="related-post"><a href="/nba/kenyon-martin-nearly-beat-up-jr-smith-over-popcorn-prank/" title="Kenyon Martin Nearly Beat Up JR Smith Over Popcorn Prank"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/GettyImages-72404723-300x169.jpg" alt="Kenyon Martin Nearly Beat Up JR Smith Over Popcorn Prank" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/05/GettyImages-72404723-300x169.jpg" alt="Kenyon Martin Nearly Beat Up JR Smith Over Popcorn Prank"/></noscript></a><span><a href="/nba/kenyon-martin-nearly-beat-up-jr-smith-over-popcorn-prank/" title="Kenyon Martin Nearly Beat Up JR Smith Over Popcorn Prank">Kenyon Martin Nearly Beat Up JR Smith Over Popcorn Prank</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-videos">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedPhotos">
		<div class="clearfix">
			<div class="related-post"><a href="/kicks/lebron-breaks-lebron-14-low-first-time/" title="LeBron Breaks Out the LeBron 14 Low for the First Time"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/socGettyImages-691970318-300x169.jpg" alt="LeBron Breaks Out the LeBron 14 Low for the First Time" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/socGettyImages-691970318-300x169.jpg" alt="LeBron Breaks Out the LeBron 14 Low for the First Time"/></noscript></a><span><a href="/kicks/lebron-breaks-lebron-14-low-first-time/" title="LeBron Breaks Out the LeBron 14 Low for the First Time">LeBron Breaks Out the LeBron 14 Low for the First Time</a></span></div><div class="related-post"><a href="/kicks/rae-sremmurd-joins-reebok-classics-family/" title="Rae Sremmurd Joins the Reebok Classics Family"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/sociRCL-Rae-Sremmurd-SS_FINAL_-05.22.17-12-300x169.jpg" alt="Rae Sremmurd Joins the Reebok Classics Family" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/sociRCL-Rae-Sremmurd-SS_FINAL_-05.22.17-12-300x169.jpg" alt="Rae Sremmurd Joins the Reebok Classics Family"/></noscript></a><span><a href="/kicks/rae-sremmurd-joins-reebok-classics-family/" title="Rae Sremmurd Joins the Reebok Classics Family">Rae Sremmurd Joins the Reebok Classics Family</a></span></div><div class="related-post"><a href="/kicks/air-jordan-vii-pure-platinum/" title="Air Jordan VII &#8216;Pure Platinum&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/social304775_120_Lead_Des-300x169.gif" alt="Air Jordan VII &amp;#8216;Pure Platinum&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/social304775_120_Lead_Des-300x169.gif" alt="Air Jordan VII &amp;#8216;Pure Platinum&amp;#8217;"/></noscript></a><span><a href="/kicks/air-jordan-vii-pure-platinum/" title="Air Jordan VII &#8216;Pure Platinum&#8217;">Air Jordan VII &#8216;Pure Platinum&#8217;</a></span></div><div class="related-post"><a href="/media/photos/stephen-curry-debuts-armour-curry-4/" title="Stephen Curry Debuts the Under Armour Curry 4"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/1sociGettyImages-691316710-300x169.jpg" alt="Stephen Curry Debuts the Under Armour Curry 4" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/1sociGettyImages-691316710-300x169.jpg" alt="Stephen Curry Debuts the Under Armour Curry 4"/></noscript></a><span><a href="/media/photos/stephen-curry-debuts-armour-curry-4/" title="Stephen Curry Debuts the Under Armour Curry 4">Stephen Curry Debuts the Under Armour Curry 4</a></span></div><div class="related-post"><a href="/kicks/nba-finals-kicks-practice-day-one/" title="NBA Finals Kicks: Practice Day One"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/1GettyImages-690989020-300x169.jpg" alt="NBA Finals Kicks: Practice Day One" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/1GettyImages-690989020-300x169.jpg" alt="NBA Finals Kicks: Practice Day One"/></noscript></a><span><a href="/kicks/nba-finals-kicks-practice-day-one/" title="NBA Finals Kicks: Practice Day One">NBA Finals Kicks: Practice Day One</a></span></div><div class="related-post"><a href="/kicks/nike-officially-unveils-the-hyperdunk-2017-flyknit/" title="Nike Officially Unveils the Hyperdunk 2017 Flyknit"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/11hyperdunk-2017-flyknit-01_hd_1600-300x169.jpg" alt="Nike Officially Unveils the Hyperdunk 2017 Flyknit" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/11hyperdunk-2017-flyknit-01_hd_1600-300x169.jpg" alt="Nike Officially Unveils the Hyperdunk 2017 Flyknit"/></noscript></a><span><a href="/kicks/nike-officially-unveils-the-hyperdunk-2017-flyknit/" title="Nike Officially Unveils the Hyperdunk 2017 Flyknit">Nike Officially Unveils the Hyperdunk 2017 Flyknit</a></span></div><div class="related-post"><a href="/kicks/sneakers-worn-every-finals-mvp-since-2006/" title="The Sneakers Worn by Every Finals MVP Since 2006"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/GettyImages-541525836-300x169.jpg" alt="The Sneakers Worn by Every Finals MVP Since 2006" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/05/GettyImages-541525836-300x169.jpg" alt="The Sneakers Worn by Every Finals MVP Since 2006"/></noscript></a><span><a href="/kicks/sneakers-worn-every-finals-mvp-since-2006/" title="The Sneakers Worn by Every Finals MVP Since 2006">The Sneakers Worn by Every Finals MVP Since 2006</a></span></div><div class="related-post"><a href="/media/photos/2017-nba-finals-sneakers-preview/" title="2017 NBA Finals Sneakers Preview"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/Untitled-1-2-300x169.jpg" alt="2017 NBA Finals Sneakers Preview" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/05/Untitled-1-2-300x169.jpg" alt="2017 NBA Finals Sneakers Preview"/></noscript></a><span><a href="/media/photos/2017-nba-finals-sneakers-preview/" title="2017 NBA Finals Sneakers Preview">2017 NBA Finals Sneakers Preview</a></span></div><div class="related-post"><a href="/kicks/draymond-green-debuts-nike-hyperdunk-2017/" title="Draymond Green Debuts the Nike Hyperdunk 2017"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/1111Screen-Shot-2017-05-31-at-3.23.26-PM-300x169.jpg" alt="Draymond Green Debuts the Nike Hyperdunk 2017" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/05/1111Screen-Shot-2017-05-31-at-3.23.26-PM-300x169.jpg" alt="Draymond Green Debuts the Nike Hyperdunk 2017"/></noscript></a><span><a href="/kicks/draymond-green-debuts-nike-hyperdunk-2017/" title="Draymond Green Debuts the Nike Hyperdunk 2017">Draymond Green Debuts the Nike Hyperdunk 2017</a></span></div><div class="related-post"><a href="/media/photos/kevin-loves-2016-hyperdunks/" title="Kevin Love&#8217;s Finals-Themed 2016 Hyperdunks"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/1Hyperdunk_2016_PE_4_hd_1600-300x169.jpg" alt="Kevin Love&amp;#8217;s Finals-Themed 2016 Hyperdunks" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/05/1Hyperdunk_2016_PE_4_hd_1600-300x169.jpg" alt="Kevin Love&amp;#8217;s Finals-Themed 2016 Hyperdunks"/></noscript></a><span><a href="/media/photos/kevin-loves-2016-hyperdunks/" title="Kevin Love&#8217;s Finals-Themed 2016 Hyperdunks">Kevin Love&#8217;s Finals-Themed 2016 Hyperdunks</a></span></div><div class="related-post"><a href="/media/photos/sneaker-moments-lebron-james-scores-25-straight-points-against-the-pistons-in-2007/" title="Sneaker Moments: LeBron James Scores 25 Straight Points Against the Pistons in 2007"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/GettyImages-74121105-300x169.jpg" alt="Sneaker Moments: LeBron James Scores 25 Straight Points Against the Pistons in 2007" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/05/GettyImages-74121105-300x169.jpg" alt="Sneaker Moments: LeBron James Scores 25 Straight Points Against the Pistons in 2007"/></noscript></a><span><a href="/media/photos/sneaker-moments-lebron-james-scores-25-straight-points-against-the-pistons-in-2007/" title="Sneaker Moments: LeBron James Scores 25 Straight Points Against the Pistons in 2007">Sneaker Moments: LeBron James Scores 25 Straight Points Against the Pistons in 2007</a></span></div><div class="related-post"><a href="/media/photos/nikes-selling-still-kd-kd10-game-1-finals/" title="Nike&#8217;s Selling the &#8216;Still KD&#8217; KD10 During Game 1 of the Finals"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/11111Screen-Shot-2017-05-30-at-12.28.42-PM-300x169.jpg" alt="Nike&amp;#8217;s Selling the &amp;#8216;Still KD&amp;#8217; KD10 During Game 1 of the Finals" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/05/11111Screen-Shot-2017-05-30-at-12.28.42-PM-300x169.jpg" alt="Nike&amp;#8217;s Selling the &amp;#8216;Still KD&amp;#8217; KD10 During Game 1 of the Finals"/></noscript></a><span><a href="/media/photos/nikes-selling-still-kd-kd10-game-1-finals/" title="Nike&#8217;s Selling the &#8216;Still KD&#8217; KD10 During Game 1 of the Finals">Nike&#8217;s Selling the &#8216;Still KD&#8217; KD10 During Game 1 of the Finals</a></span></div><div class="related-post"><a href="/media/photos/nike-air-vapormax-betrue/" title="Nike Air VaporMax &#8216;BETRUE&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/11111VaporMax_BETRUE_5_hd_1600-300x169.jpg" alt="Nike Air VaporMax &amp;#8216;BETRUE&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/05/11111VaporMax_BETRUE_5_hd_1600-300x169.jpg" alt="Nike Air VaporMax &amp;#8216;BETRUE&amp;#8217;"/></noscript></a><span><a href="/media/photos/nike-air-vapormax-betrue/" title="Nike Air VaporMax &#8216;BETRUE&#8217;">Nike Air VaporMax &#8216;BETRUE&#8217;</a></span></div><div class="related-post"><a href="/media/photos/jordan-brand-opens-store-toronto/" title="Jordan Brand Opens Store in Toronto"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/11306Yonge7_69951-300x169.jpg" alt="Jordan Brand Opens Store in Toronto" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/05/11306Yonge7_69951-300x169.jpg" alt="Jordan Brand Opens Store in Toronto"/></noscript></a><span><a href="/media/photos/jordan-brand-opens-store-toronto/" title="Jordan Brand Opens Store in Toronto">Jordan Brand Opens Store in Toronto</a></span></div><div class="related-post"><a href="/media/photos/klay-thompsons-nba-finals-sneakers/" title="Klay Thompson&#8217;s NBA Finals Sneakers"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/Untitled-1-1-300x169.jpg" alt="Klay Thompson&amp;#8217;s NBA Finals Sneakers" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/05/Untitled-1-1-300x169.jpg" alt="Klay Thompson&amp;#8217;s NBA Finals Sneakers"/></noscript></a><span><a href="/media/photos/klay-thompsons-nba-finals-sneakers/" title="Klay Thompson&#8217;s NBA Finals Sneakers">Klay Thompson&#8217;s NBA Finals Sneakers</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-0525/" title="NBA Playoff Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/slam-kotn-20170525-300x169.jpg" alt="NBA Playoff Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/05/slam-kotn-20170525-300x169.jpg" alt="NBA Playoff Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-0525/" title="NBA Playoff Kicks of the Night">NBA Playoff Kicks of the Night</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-photos">More Posts</span>
		</div>
			</div>
	
	
	</div>

<script>$('#relatedPostTabs a').click(function(e){e.preventDefault();$(this).tab('show');});$('#relatedPostTabs a').on('shown.bs.tab',function(e){$('img.unveil').unveil(0,function(){$(this).load(function(){this.style.opacity=1;});});})</script>
			<script>$('#relatedPostTabs a').click(function(e){e.preventDefault();$(this).tab('show');});</script>

		</aside>
		<!-- / RELATED POSTS -->

		
	</div>
	<!-- MAIN PAGE COLUMN -->

</article>



<!-- FITVIDS RESPONSIVE VIDEO SCRIPT -->
<script>$(document).ready(function(){$(".video-container").fitVids({customSelector:"iframe[src^='http://magnify.grindmedia.com']"});$(".article-body").fitVids({customSelector:"iframe[src^='http://magnify.grindmedia.com'], iframe[src^='http://www.dailymotion.com'], iframe[src^='http://www.newschoolers.com'], iframe[src^='http://www.zapiks.fr'], iframe[src^='http://player.ooyala.com'], iframe[src^='//embeds.vice.com']"});});</script>
<!-- / FITVIDS RESPONSIVE VIDEO SCRIPT -->

		<!-- SIDEBAR -->
		
<aside class="sidebar">

<div id="lrec-top" class="pagebuilder_ad lrec"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("lrec-top");});});</script></div><div id="gpt-ad-slot-6" class="pagebuilder_ad barter"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-6");});});</script></div>
<!-- SHARING SIDEBAR MODULE -->
<div class="follow">

	<h3>Follow Us</h3>
	
	<a href="https://www.facebook.com/SLAMMagazine" title="SLAM Magazine on Facebook" target="_blank"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/slamonline" title="SLAM Magazine on Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
	<a href="http://instagram.com/slamonline" title="SLAM Magazine on Instagram" target="_blank"><i class="fa fa-instagram"></i></a>
	<a href="http://www.youtube.com/user/slammagazine" title="SLAM Magazine on Youtube" target="_blank"><i class="fa fa-youtube-play"></i></a>

</div>
<!-- / SHARING SIDEBAR MODULE -->
<!-- SUBSCRIBE SIDEBAR MODULE -->
<div class="subscribe clearfix">

	<h3>Subscribe</h3>

	
		<div>
			<a href="/magazine/slam-209/" title="SLAM 209"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/SLAM-RGB-209-LEBRON_ARCHIVE-307x424.jpg" alt="SLAM 209" class="lazyload"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/05/SLAM-RGB-209-LEBRON_ARCHIVE-307x424.jpg" alt="SLAM 209"/></noscript></a>
		</div>
	<p>
		<a href="https://www.circsource.com/store/Subscribe.html?magazineId=124&sourceCode=I9ABAN" title="Subscribe to SLAM Magazines Print Edition">
			Print<br>
			<span>$1.33/issue</span>
		</a>
		<a href="/apps/" title="Subscribe to SLAM Magazines Digital Edition">
			Digital<br>
			<span>$0.99/issue</span>
		</a>
	</p>

	<a class="sublinks" href="https://www.circsource.com/store/csloginpage.html?MagId=124" title="Manage Subscription">Manage Subscription<i class="fa fa-chevron-right"></i></a>
	<a class="sublinks" href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues<i class="fa fa-chevron-right"></i></a>
	<a class="sublinks" href="https://www.circsource.com/store/Subscribe.html?offerId=299" title="Gift Subscription">Gift Subscription<i class="fa fa-chevron-right"></i></a>

</div>
<!-- / SUBSCRIBE SIDEBAR MODULE --><div id="half-page" class="pagebuilder_ad drec"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("half-page");});});</script></div>
<!-- SHARING SIDEBAR MODULE -->
<div class="article-share">

	<h3>Share: </h3>

	<div class="pw-widget pw-size-large">
		<a class="pw-button-facebook"></a>
		<a class="pw-button-twitter"></a>
		<a class="pw-button-pinterest"></a>
		<a class="pw-button-googleplus"></a>
	</div>
		
</div>
<!-- / SHARING SIDEBAR MODULE -->
</aside>		<!-- SIDEBAR -->
	
	</div>
	<!-- / ARTICLE FOLD -->
	
	<script>var disqusId='443933 http://www.slamonline.com/online/?p=443933';</script>
<footer class="site-footer clearfix">

	<div class="theme-footer clearfix">
				<div class="footer-sub">
			<h3>Subscribe</h3>
			<div class="footer-sublinks">
				<a href="/magazine/" title="Print Magazine">Print<br>Magazine<i class="fa fa-chevron-circle-right"></i></a>
				<a href="/magazine/" title="Digital Edition">Digital<br>Edition<i class="fa fa-chevron-circle-right"></i></a>
				<a href="https://www.circsource.com/store/csloginpage.html?MagId=124" title="Subscriber Services">Subscriber<br>Services<i class="fa fa-chevron-circle-right"></i></a>
			</div>
			<a href="/magazine/" title="SLAMonline">
				<img class="unveil" src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/209_footer.png" alt="SLAMonline"/>
			</a>
			<noscript>
				<a href="/magazine/" title="SLAMonline">
					<img src="http://www.slamonline.com/wp-content/uploads/2017/05/209_footer.png" alt="SLAMonline"/>
				</a>
			</noscript>
		</div>
				<div class="footer-social">
			<h3>Follow Us</h3>
						<a href="http://www.facebook.com/SLAMMagazine" title="SLAMonline on Facebook">
				<i class="fa fa-facebook">
					<span class="ir">SLAMonline on Facebook</span>
				</i>
			</a>
			
						<a href="http://twitter.com/slamonline" title="SLAMonline on Twitter">
				<i class="fa fa-twitter">
					<span class="ir">SLAMonline on Twitter</span>
				</i>
			</a>
			
			
						<a href="https://plus.google.com/105076990898579653079/posts" title="SLAMonline on Google Plus">
				<i class="fa fa-google-plus">
					<span class="ir">SLAMonline on Google Plus</span>
				</i>
			</a>
			
						<a href="http://www.instagram.com/slamonline" title="SLAMonline on Instagram">
				<i class="fa fa-instagram">
					<span class="ir">SLAMonline on Instagram</span>
				</i>
			</a>
			
			
			
						<a href="http://www.youtube.com/slammagazine" title="SLAMonline on YouTube">
				<i class="fa fa-youtube">
					<span class="ir">SLAMonline on YouTube</span>
				</i>
			</a>
			
			
			<a href="/feed" title="SLAMonline RSS Feed">
				<i class="fa fa-rss">
					<span class="ir">SLAMonline RSS Feed</span>
				</i>
			</a>

			<a href="/newsletter" title="Email SLAMonline">
				<i class="fa fa-envelope">
					<span class="ir">Email SLAMonline</span>
				</i>
			</a>

		</div>
		<div class="footer-news">
			<h3>Newsletter</h3>
						<p>Subscribe to our free newsletter and stay up-to-date with the latest from SLAM Magazine</p>
						<form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer"/>
    <button class="btn btn-default">Subscribe</button>
</form>		</div>
	</div>

	<div class="network-footer clearfix refresh-footer">
		<div class="grind-block">
			<div class="linkset-1 clearfix">
                <a href="/about/" title="About">About</a>
                <a href="/contact/" title="Contact">Contact</a>
                <a href="http://www.enthusiastnetwork.com/media-kits/action-outdoor-network/slam/" title="Media Kit" target="_blank">Media Kit</a>
                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" target="_blank">Careers</a>
            </div>
            <div class="linkset-2 clearfix">
                <a href="http://www.enthusiastnetwork.com/privacy/ " title="Privacy Policy" target="_blank">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms/" title="Terms of Use" target="_blank">Terms of Use</a>
                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" class="truste" title="TRUSTe Advertising Choices" target="_blank">AdChoices</a>
            </div>
            <div class="copyright clearfix">
                <span>Copyright &copy; 2017 The Enthusiast Network. All rights reserved.</span>
            </div>
		</div>

		<div class="network-block">
			<div class="network-drop clearfix">
				<a class="tenlogo" href="http://www.enthusiastnetwork.com/">
					<img class="unveil" src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/ten_logo.png?=v2015" alt="The Enthusiast Network">
					<noscript>
						<img src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/ten_logo.png?=v2015" alt="The Enthusiast Network"/>
					</noscript>
				</a>

				<div class="btn-group dropup">
					<button type="button" class="btn btn-default dropdown-toggle">
						Visit our other sites <span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu"><li><a href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network">The Enthusiast Network</a></li><li><a href="http://www.grindtv.com/" title="GrindTV">GrindTV</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.baseballamerica.com/" title="Baseball America">Baseball America</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.endurocross.com/" title="EnduroCross">EnduroCross</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.slamonline.com/" title="SLAM">SLAM</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfermag.com/" title="Surfer">Surfer</a></li><li><a href="http://www.surfingmagazine.com/" title="Surfing">Surfing</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://business.transworld.net/" title="TransWorld Business">TransWorld Business</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://bmx.transworld.net/" title="TransWorld RideBMX">TransWorld RideBMX</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>				</div>
			</div>
		</div>
	</div>

</footer>
	<script type="text/javascript">var disqus_shortname='slamonline';function loadDisqusCommentCounts(){(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='http://'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());}loadDisqusCommentCounts();</script>
<div id="gpt-ad-slot-8" class="pagebuilder_ad outofpage"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-8");});});</script></div><div id="gpt-ad-slot-9" class="pagebuilder_ad outofpage"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-9");});});</script></div><div id="gpt-ad-slot-10" class="pagebuilder_ad outofpage"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-10");});});</script></div>
		</div><!-- #PageContainer -->
	</div><!-- #TakeoverBackground -->
	<div id="OtherElements">


<!-- SiteCatalyst code version: H.25. Copyright 1997-2012 Omniture, Inc. More info available at "http://www.omniture.com" -->
<script type="text/javascript" language="javascript">if(typeof omnitureLandingPageTracker!=="undefined"){var s_code_assigned=false;jQuery(document).ready(function(){var sObjectParams={"server":"slamonline","channel":"D=v5","pageName":'Kicks: Article',"eVar2":"Company: Content","prop2":"D=v2","eVar4":"LeBron Breaks Out the LeBron 14 Low for the First Time","prop3":"D=v4","eVar5":"Kicks","prop4":"D=v5","eVar6":"SLAM Staff","prop6":"D=v6","eVar7":"06/04/2017","prop5":"D=v7","eVar8":"lebron-breaks-lebron-14-low-first-time","prop7":"D=v8","eVar23":omnitureLandingPageTracker('Kicks: Article'),"eVar31":"Not Logged","prop37":"D=v31","eVar24":omnitureUserIdTracker(),"prop52":"D=v24","eVar3":"Organic","eVar9":"lebron-james,nike,nike-lebron-14-low","prop8":"D=v9","prop49":GenerateProp49(),"eVar50":"slamonline.com","prop38":"D=v50","eVar60":"slamonline.com","prop60":"D=v60","list2":"lebron-james,nike,nike-lebron-14-low"};jQuery.extend(s,sObjectParams);if(window.mmsc_val!==undefined&&window.mmsc_val!==''){s.eVar39=mmsc_val;s.prop34="D=v39";}if(window.kruxomnivalue!==undefined&&window.kruxomnivalue!==''){s.eVar57=window.kruxomnivalue;s.list1=window.kruxomnivalue;s.prop57="D=v57";}if($.adblock!==undefined&&$.adblock===true){s.events=s.events+',event81';}omnitureModulesOnPageImpressionTrack();omnitureTrackLoadTime();GetReferrerAndClickDepth();sProductValue=s.products;var s_code=s.t();if(s_code)document.write(s_code);s_code_assigned=true;});}</script>
<!-- End SiteCatalyst code version: H.25. -->


		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N2HZKK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N2HZKK');</script>
		<!-- End Google Tag Manager -->
<script>window.load_trinity=function(callback){var associations=sonobiAssociations;setTimeout(function(){callback();callback=function(){};},800);var sbi_script=document.createElement('script');sbi_script.async=true;sbi_script.type='text/javascript';sbi_script.src='http://apex.go.sonobi.com/trinity.js?key_maker='+JSON.stringify(associations)+'&s='+Math.floor(Math.random()*1000);if(callback==null)callback=function(){};if(sbi_script.readyState){sbi_script.onreadystatechange=function(){if(sbi_script.readyState=="loaded"||sbi_script.readyState=="complete"){sbi_script.onreadystatechange=null;callback();}};}else{sbi_script.onload=function(){callback();$(document).trigger('grind.adsDefined');};}var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(sbi_script,node);};function addSonobiTargeting(slot,identifier){try{if(!('sbi_trinity'in window)||!(identifier in window.sbi_trinity))return slot;var placement=window.sbi_trinity[identifier];if(typeof placement!='undefined'){for(var attr in placement){slot.setTargeting(attr,placement[attr]);}}return slot;}catch(e){return slot;}}</script>
		<!-- Chartbeat -->
		<script type="text/javascript">var _sf_async_config={uid:65132,domain:"slamonline.com",authors:"",sections:"",playerdomain:"video.grindnetworks.com"};(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement("script");e.setAttribute("language","javascript");e.setAttribute("type","text/javascript");e.setAttribute("src",(("https:"==document.location.protocol)?"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/":"http://static.chartbeat.com/")+"js/chartbeat.js");document.body.appendChild(e);};var oldonload=window.onload;window.onload=(typeof window.onload!="function")?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>

<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/A.grindmedia-newsletter,,_scripts,,_grindmedia-newsletter.css,,qver==4.7.5+pagebuilder,,_PageBuilder,,_UnifiedContent,,_Article,,_assets,,_css,,_article.css,,qver==3.0.3+pagebuilder,,_PageBuilder,,_UnifiedContent,,_PhotoGallery,,_assets,,_css,,_wide.css,,qver==3.0.3+pagebuilder,,_PageBuilder,,_UnifiedContent,,_RelatedPosts,,_assets,,_css,,_relatedposts.css,,qver==3.0.3+pagebuilder,,_PageBuilder,,_UnifiedContent,,_Footer,,_assets,,_css,,_footer.css,,qver==3.0.3,Mcc.fii7xrm1nO.css.pagespeed.cf.f_nNlM1F2K.css' type='text/css' media='all'/>




<script type='text/javascript'>//<![CDATA[
var Sociali18n={"commentReplyTitle":"Post a Reply"};
//]]></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/plugins/social/assets/social.js,qver=2.11.pagespeed.jm.niDQGDQdZs.js'></script>
<script type='text/javascript'>//<![CDATA[
var pollsL10n={"ajax_url":"http:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script src="http://www.slamonline.com/wp-content,_plugins,_wp-polls,_polls-js.js,qver==2.63+wp-includes,_js,_wp-embed.min.js,qver==4.7.5+wp-content,_plugins,_grindmedia-newsletter,_scripts,_grindmedia-newsletter.js,qver==4.7.5+wp-content,_plugins,_pagebuilder,_PageBuilder,_UnifiedContent,_RelatedPosts,_assets,_js,_relatedPagination.js,qver==3.0.3.pagespeed.jc.IYKbdssXAi.js"></script><script>eval(mod_pagespeed_imymqTwnE1);</script>
<script>eval(mod_pagespeed__GkAy_pfi9);</script>
<script>eval(mod_pagespeed_fKpueTVRzv);</script>
<script>eval(mod_pagespeed_1yxNsFnGpm);</script>
<script type="text/javascript">if(typeof lightspeed!=='undefined'){var gptLoaded=false;lightspeed.add_session_end_hook(function(){if(gptLoaded)return;var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();});}else{var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();}var refreshAdSlots=new Array();</script><script>(function(){googletag.cmd.push(function(){var slot=googletag.defineSlot("/3833/slamonline.primedia.com/kicks/lebron-breaks-lebron-14-low-first-time",[[1000,250],[1000,50],[970,250],[970,50]],"billboard").setTargeting("pos","top");slot.addService(googletag.pubads());var mapping=googletag.sizeMapping().addSize([750,90],[728,90]).addSize([0,0],[]).build();var slot=googletag.defineSlot("/3833/slamonline.primedia.com/kicks/lebron-breaks-lebron-14-low-first-time",[[728,90]],"leaderboard-top").setTargeting("pos","top").defineSizeMapping(mapping);slot.addService(googletag.pubads());var mapping=googletag.sizeMapping().addSize([750,90],[]).addSize([0,0],[[320,50],[320,100]]).build();var slot=googletag.defineSlot("/3833/slamonline.primedia.com/kicks/lebron-breaks-lebron-14-low-first-time",[[320,50]],"gpt-ad-slot-2").setTargeting("pos","top").defineSizeMapping(mapping);slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/kicks/lebron-breaks-lebron-14-low-first-time",[[950,50]],"gpt-ad-slot-3").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/kicks/lebron-breaks-lebron-14-low-first-time",[[1,2]],"gpt-ad-slot-4").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/kicks/lebron-breaks-lebron-14-low-first-time",[[300,250]],"lrec-top").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/kicks/lebron-breaks-lebron-14-low-first-time",[[300,225]],"gpt-ad-slot-6").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/kicks/lebron-breaks-lebron-14-low-first-time",[[300,600],[160,600]],"half-page").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineOutOfPageSlot("/3833/slamonline.primedia.com/kicks/lebron-breaks-lebron-14-low-first-time","gpt-ad-slot-8").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/kicks/lebron-breaks-lebron-14-low-first-time",[[1,1]],"gpt-ad-slot-9").setTargeting("pos","bottom");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/kicks/lebron-breaks-lebron-14-low-first-time",[[2,2]],"gpt-ad-slot-10").setTargeting("pos","top");slot.addService(googletag.pubads());googletag.pubads().setTargeting("type","article").setTargeting("categories",["kicks","photos"]).setTargeting("tags",["lebron-james","nike","nike-lebron-14-low"]).setTargeting("device",pbGlobal.device).setTargeting("ksg",Krux.segments).setTargeting("kuid",Krux.user).setTargeting("media","photo");googletag.pubads().collapseEmptyDivs();googletag.pubads().enableSingleRequest();googletag.pubads().addEventListener('slotRenderEnded',function(event){gptevents.trigger(event)});googletag.enableServices();$(document).trigger('grind.adsDefined');});})();</script>
		<!-- Shared PageBuilder Logic -->
		<script type="text/javascript">$(document).ready(function(){var s=window.location.hostname.split('.');var domain=s[s.length-2]+'.'+s[s.length-1];$('a').filter(function(){if(this.hostname&&this.hostname!='ad.doubleclick.net'){var t=this.hostname.split('.');var test=t[t.length-2]+'.'+t[t.length-1];if(test!=domain)return true;else
return false;}}).attr('target','_blank');$('.network-drop .dropdown-toggle').click(function(){$(this).dropdown('toggle');});$('.network-drop .dropdown-menu').focusout(function(){$('.network-drop .dropup').removeClass('open');});$('#PageContainer').click(function(){$('.network-drop .dropup').removeClass('open');});$('img.unveil').unveil(0,function(){$(this).load(function(){this.style.opacity=1;});});});window.suggestmeyes_loaded=true;</script>

	</div>
</body>
</html>