<!doctype html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><!--<![endif]-->
<head>

	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<title>Dirk Nowitzki Hopes &#039;Things Will Work Out&#039; Between Nerlens Noel, Mavericks</title>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.slamonline.com/xmlrpc.php"/>
	<link rel="alternate" type="application/rss+xml" href="http://www.slamonline.com/feed/rss/"/>
	<link rel="alternate" type="application/atom+xml" href="http://www.slamonline.com/feed/atom/"/>
	<link rel="shortcut icon" href="http://www.slamonline.com/wp-content/themes/slamonline.com/favicon.ico"/>
	<script type="text/javascript">var AccountName="aumoslamonlinehub,aumoglobalgrindhub"</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As contract negotiations between the Mavericks and Nerlens Noel drag late into the offseason, Dirk Nowitzki says he hopes the two sides can come to an agreement."/>
<meta name="news_keywords" content="dirk nowitzki, nerlens noel, mavericks, dallas mavericks, basketball, nba, college basketball, kicks, shoes, slam magazine, slam online, slamonline"/>
<meta name="original-source" content="http://www.slamonline.com/nba/dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks/"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="dirk nowitzki, nerlens noel, mavericks"/>
<link rel="canonical" href="http://www.slamonline.com/nba/dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks/"/>
<link rel="publisher" href="https://plus.google.com/105076990898579653079/posts"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Dirk Nowitzki Hopes &#039;Things Will Work Out&#039; Between Nerlens Noel, Mavs"/>
<meta property="og:description" content="&quot;We traded for him to keep him for the long run.&quot;"/>
<meta property="og:url" content="http://www.slamonline.com/nba/dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks/"/>
<meta property="og:site_name" content="SLAMonline"/>
<meta property="article:publisher" content="https://www.facebook.com/SLAMMagazine"/>
<meta property="article:tag" content="Dallas Mavericks"/>
<meta property="article:tag" content="Dirk Nowitzki"/>
<meta property="article:tag" content="Nerlens Noel"/>
<meta property="article:section" content="NBA"/>
<meta property="article:published_time" content="2017-08-04T12:00:47-04:00"/>
<meta property="article:modified_time" content="2017-08-04T13:16:36-04:00"/>
<meta property="og:updated_time" content="2017-08-04T13:16:36-04:00"/>
<meta property="og:image" content="http://www.slamonline.com/wp-content/uploads/2017/08/dirk_nowitzki_nerlens_noel_fb.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="&quot;We traded for him to keep him for the long run.&quot;"/>
<meta name="twitter:title" content="Dirk Nowitzki Hopes &#039;Things Will Work Out&#039; Between Nerlens Noel, Mavs"/>
<meta name="twitter:site" content="@SLAMonline"/>
<meta name="twitter:image" content="http://www.slamonline.com/wp-content/uploads/2017/08/dirk_nowitzki_nerlens_noel_fb.jpg"/>
<meta name="twitter:creator" content="@slaman10"/>
<meta property="DC.date.issued" content="2017-08-04T12:00:47-04:00"/>
<!-- / Yoast SEO Premium plugin. -->


		<!-- Chartbeat -->
		<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>

		<!-- Krux Control Tag & User Segments (slamonline.com) -->
		<script class="kxct" data-id="Id99ilSX" data-timing="async" data-version="1.9" type="text/javascript">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){var k=document.createElement("script");k.type="text/javascript";k.async=true;var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);k.src=/^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src)?src:src==="disable"?"":(location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id99ilSX&site=slamonline.com&edit=1";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);}());</script>
		<script class="kxint" type="text/javascript">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){function retrieve(n){var m,k="kx"+n;if(window.localStorage){return window.localStorage[k]||"";}else if(navigator.cookieEnabled){m=document.cookie.match(k+"=([^;]*)");return(m&&unescape(m[1]))||"";}else{return"";}}Krux.user=retrieve("user");Krux.segments=retrieve("segs")?retrieve("segs").split(","):[];var dfpp=[];var dfpp_omniture=[];if(Krux.user){dfpp.push("kuid="+Krux.user);}for(var i=0;i<Krux.segments.length&&i<10;i++){dfpp.push("ksg="+Krux.segments[i]);dfpp_omniture.push(Krux.segments[i]);}window.kruxvalue=Krux.dfppKeyValues=dfpp.length?dfpp.join(";")+";":"";window.kruxomnivalue=dfpp_omniture.length?dfpp_omniture.join(","):"";})();</script>

		<script>var kval="";if(window.kruxvalue)kval=window.kruxvalue;</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//js.indexww.com'/>
<link rel='dns-prefetch' href='//cdn.grindnetworks.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.slamonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/A.plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_Contact,,_assets,,_css,,_unified-contact.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_About,,_assets,,_css,,_unified-about.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_Magazine,,_assets,,_css,,_unified-magazine.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_Apps,,_assets,,_css,,_unified-apps.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_Newsletter,,_assets,,_css,,_unified-newsletter.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_bootstrap-3.0.0.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_pagebuilder-3.0.0.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_flexslider.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_Editorial,,_Instagram,,_assets,,_css,,_magnific-popup.css,,qver==4.8+plugins,,_pagebuilder,,_PageBuilder,,_Editorial,,_Instagram,,_assets,,_css,,_masonry-instagram.css,,qver==4.8+themes,,_slamonline.com,,_css,,_jquery.multilevelpushmenu-2.1.4.css,,qver==4.8,Mcc.N6vsqcHuRF.css.pagespeed.cf.nCGx_xzl9R.css' type='text/css' media='all'/>










<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/social/assets/A.comments.css,qver=2.11.pagespeed.cf.UHkMlSEPOx.css' type='text/css' media='screen'/>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/wp-polls/A.polls-css.css,qver=2.63.pagespeed.cf.obAUjgafy2.css' type='text/css' media='all'/>
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/A.plugins,,_easy-table,,_themes,,_default,,_style.css,,qver==1.4+themes,,_slamonline.com,,_style.css,,qver==3.0.3,Mcc.IRL4Pcjfq9.css.pagespeed.cf.xBg4jxKiiy.css' type='text/css' media='all'/>

<script>if(typeof pbGlobal=='undefined'){var pbGlobal={};};pbGlobal.pageType='article';</script>
<script src="http://www.slamonline.com/wp-content/plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery-1.8.3.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_bootstrap-3.0.0.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_modernizr-2.7.1.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.unveil-1.0.0.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.carouFredSel-6.2.0-min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.fitvids-1.0.3.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.slabtext.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.flexslider-2.2.0-min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.hcsticky-1.1.96.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.harvey.1.0.0.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.enquire-2.1.0.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_moneymakers.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_pagebuilder.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_gptevents.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_Editorial,_Instagram,_assets,_js,_imagesloaded.pkgd.js,qver==4.8+plugins,_pagebuilder,_PageBuilder,_Editorial,_Instagram,_assets,_js,_jquery.magnific-popup.min.js,qver==4.8+plugins,_pagebuilder,_PageBuilder,_Editorial,_Instagram,_assets,_js,_masonry.pkgd.min.js,qver==4.8+themes,_slamonline.com,_js,_vendor,_jquery.touchSwipe-1.6.5.min.js,qver==4.8+themes,_slamonline.com,_js,_vendor,_jquery.enquire-2.1.0.min.js,qver==4.8+themes,_slamonline.com,_js,_vendor,_jquery.hoverIntent-r7.min.js,qver==4.8+themes,_slamonline.com,_js,_vendor,_jquery.multilevelpushmenu-2.1.4.min.js,qver==4.8+themes,_slamonline.com,_js,_vendor,_jquery.stickem-1.4.1.js,qver==4.8.pagespeed.jc.cxwzz1QiaS.js"></script><script>eval(mod_pagespeed_ghsaM9cttp);</script>
<script>eval(mod_pagespeed_YiiFB8iQ1J);</script>
<script>eval(mod_pagespeed_r9jyohfk6e);</script>
<script>eval(mod_pagespeed_2rkx_NyqgX);</script>
<script>eval(mod_pagespeed_QnyHSguVaR);</script>
<script>eval(mod_pagespeed_cZKM8ANx4Y);</script>
<script>eval(mod_pagespeed_3i$MqrlF5E);</script>
<script>eval(mod_pagespeed_RYAjoWOycG);</script>
<script>eval(mod_pagespeed_i7wYo5yJjD);</script>
<script>eval(mod_pagespeed_HGBbrVoJkn);</script>
<script>eval(mod_pagespeed_qaYK9mb65Z);</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=3.0.3'></script>
<script>eval(mod_pagespeed__HtRLIVOUF);</script>
<script>eval(mod_pagespeed_qgLiX6dvHU);</script>
<script>eval(mod_pagespeed_CIDcciVM$x);</script>
<script type='text/javascript' src='http://js.indexww.com/ht/ls-ten.js?ver=4.8'></script>
<script>eval(mod_pagespeed_VpGxTam6lW);</script>
<script>eval(mod_pagespeed_P3sSE2OJAQ);</script>
<script>eval(mod_pagespeed_vtQ9ivPoQx);</script>
<script>eval(mod_pagespeed_LpOacHWFtk);</script>
<script>eval(mod_pagespeed_wHYd1SbR2n);</script>
<script>eval(mod_pagespeed_zjpoJxtXDX);</script>
<script>eval(mod_pagespeed_RIhugUEep0);</script>
<script>eval(mod_pagespeed_ZakoSpEhWB);</script>
<script src="http://www.slamonline.com/wp-content/themes/slamonline.com/js/vendor,_picturefill.min.js,qver==4.8+vendor,_lazysizes.min.js,qver==4.8+main.min.js,qver==4.8.pagespeed.jc.B9-5oRdxZy.js"></script><script>eval(mod_pagespeed_MoZ03t_4JQ);</script>
<script>eval(mod_pagespeed_PL2xI3zV9N);</script>
<script>eval(mod_pagespeed_rT2RpO21b_);</script>
<script type='text/javascript'>//<![CDATA[
var slamonline={"ajax_url":"http:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/themes/slamonline.com/js/pagination.js,qver=4.8.pagespeed.jm.kPtFJ4DQed.js'></script>
<script type='text/javascript' src='//cdn.grindnetworks.com/omniture/v2.0/assets/js/omniture.min.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.slamonline.com/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fnba%2Fdirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fnba%2Fdirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks%2F&#038;format=xml"/>

		<script>if(typeof pbGlobal=='undefined'){var pbGlobal={};};pbGlobal.device='desktop';enquire.register("(max-width: 767px)",{match:function(){pbGlobal.device='phone';}});enquire.register("(min-width: 768px) and (max-width: 970px)",{match:function(){pbGlobal.device='tablet';}});</script><script>dataLayer=[{"pageType":"article","categorySlug":"nba","categoryName":"NBA","author":"Ryne Nelson","inlineAds":"enabled"}];</script><style type="text/css">.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#f26422;border:1px solid #c8c8c8}</style>

<meta name='NextGEN' content='1.8.3'/>

<!-- ADDITIONAL FAVICONS -->
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-196x196.png" sizes="196x196">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-160x160.png" sizes="160x160">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-32x32.png" sizes="32x32">

<!-- APPLE IOS TOUCH ICONS -->
<link rel="apple-touch-icon" sizes="57x57" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-152x152.png">

<!-- MICROSOFT WINDOWS 8 METRO ICONS -->
<meta name="msapplication-TileColor" content="#333333">
<meta name="msapplication-TileImage" content="http://www.slamonline.com/wp-content/themes/slamonline.com/img/mstile-144x144.png">
<meta name="msapplication-config" content="http://www.slamonline.com/wp-content/themes/slamonline.com/browserconfig.xml">
<meta property="fb:pages" content="32075211384"/></head>
<body class="post-template-default single single-post postid-452984 single-format-standard">
	<div id="TakeoverBackground">
		<div id="PageContainer" class="page-container">


		<div id="billboard" class="pagebuilder_ad billboard"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("billboard");});});</script></div>
	<nav id="SlamNavigation">
		<div class="logo-unit">
			<h1>
				<a href="/" title="SLAM Magazine" class="hide-text">SLAM Magazine</a>
			</h1>
			<div class="logo-ad">
				<div id="leaderboard-top" class="pagebuilder_ad banner"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("leaderboard-top");});});</script></div>			</div>
		</div>
		<div id="DesktopNav">
			<a class="sticky-logo hide-text" href="/" title="SLAM Magazine">SLAM Magazine</a>
			<span><i id="openNav" class="fa fa-bars"></i></span>
			<ul class="nav-list">
								<li class="">
					<a href="http://www.slamonline.com/nba/" title="NBA">NBA</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/nba/slam-top-50/" title="Top 50 Players">Top 50 Players</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/nba-teams/" title="NBA Teams">NBA Teams</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/hoophall/" title="Hoophall Social Hub">Hoophall Social Hub</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/nba/lavar-ball-lebron-james-join-lakers/" title="LaVar Ball: LeBron James Should Join the Lakers">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-655379918-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/nba/lavar-ball-lebron-james-join-lakers/" title="LaVar Ball: LeBron James Should Join the Lakers">LaVar Ball: LeBron James Should Join the Lakers</a></p>
										<p class="subnav-featured-excerpt">LaVar wants LeBron in L.A.</p>
										<a href="http://www.slamonline.com/nba/lavar-ball-lebron-james-join-lakers/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/nba/demarcus-cousins-cant-wait-play-sacramento-kings/" title="DeMarcus Cousins &#8216;Can’t Wait&#8217; to Play Against the Sacramento Kings">
												<span>1</span>
												DeMarcus Cousins &#8216;Can’t Wait&#8217; to Play Against the Sacramento Kings											</a>
										</li>
																			<li>
											<a href="/nba/dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks/" title="Dirk Nowitzki Hopes &#8216;Things Will Work Out&#8217; Between Nerlens Noel, Mavs">
												<span>2</span>
												Dirk Nowitzki Hopes &#8216;Things Will Work Out&#8217; Between Nerlens Noel, Mavs											</a>
										</li>
																			<li>
											<a href="/nba/respect-game-episode-64-dangelo-russell-spencer-dinwiddie/" title="Respect The Game Episode 64: D&#8217;Angelo Russell and Spencer Dinwiddie">
												<span>3</span>
												Respect The Game Episode 64: D&#8217;Angelo Russell and Spencer Dinwiddie											</a>
										</li>
																			<li>
											<a href="/nba/michael-jordan-kawhi-leonard-best-two-way-player-game/" title="Michael Jordan: Kawhi Leonard the &#8216;Best Two-Way Player in the Game&#8217;">
												<span>4</span>
												Michael Jordan: Kawhi Leonard the &#8216;Best Two-Way Player in the Game&#8217;											</a>
										</li>
																			<li>
											<a href="/nba/carmelo-anthony-knicks-know-im-looking/" title="Carmelo Anthony: Knicks Know &#8216;What I&#8217;m Looking for&#8217;">
												<span>5</span>
												Carmelo Anthony: Knicks Know &#8216;What I&#8217;m Looking for&#8217;											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/kicks/kick-of-the-day/" title="Kick of the Day">Kick of the Day</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/kicks-cover-archives/" title="KICKS Cover Archives">KICKS Cover Archives</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/kicks/release-dates/" title="Release Dates">Release Dates</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/media/slam-tv/andrew-wiggins-jaylen-brown-and-brandon-ingram-adidas-crazy-explosive/" title="Andrew Wiggins, Jaylen Brown and Brandon Ingram Introduce the Crazy Explosive 17 at adidas&#8217; LVL3">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/08/Andrew-Wiggins-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/media/slam-tv/andrew-wiggins-jaylen-brown-and-brandon-ingram-adidas-crazy-explosive/" title="Andrew Wiggins, Jaylen Brown and Brandon Ingram Introduce the Crazy Explosive 17 at adidas&#8217; LVL3">Andrew Wiggins, Jaylen Brown and Brandon Ingram Introduce the Crazy Explosive 17 at adidas&#8217; LVL3</a></p>
										<p class="subnav-featured-excerpt">Some of the game's biggest stars got a chance to interact with young hoopers at adidas' LVL3 in Las Vegas.</p>
										<a href="http://www.slamonline.com/media/slam-tv/andrew-wiggins-jaylen-brown-and-brandon-ingram-adidas-crazy-explosive/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/kicks/reebok-unveils-jj-ii-everyday-speed-pack/" title="Reebok Unveils JJ II Everyday Speed Pack">
												<span>1</span>
												Reebok Unveils JJ II Everyday Speed Pack											</a>
										</li>
																			<li>
											<a href="/media/photos/nike-react-hyperdunk-2017-flyknit-set-release/" title="Nike React Hyperdunk 2017 Flyknit Releases">
												<span>2</span>
												Nike React Hyperdunk 2017 Flyknit Releases											</a>
										</li>
																			<li>
											<a href="/kicks/reebok-floatride-releases-two-new-colorways/" title="Reebok Floatride Releases In Two New Colorways">
												<span>3</span>
												Reebok Floatride Releases In Two New Colorways											</a>
										</li>
																			<li>
											<a href="/nba/draymond-green-interview/" title="Wins and Losses">
												<span>4</span>
												Wins and Losses											</a>
										</li>
																			<li>
											<a href="/kicks/nike-reportedly-release-black-air-zoom-generation-colorway/" title="Nike to Reportedly Release Black Air Zoom Generation Colorway">
												<span>5</span>
												Nike to Reportedly Release Black Air Zoom Generation Colorway											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/media/" title="Media">Media</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/media/slam-tv/" title="SLAMTV">SLAMTV</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/media/photos/" title="Photos">Photos</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/media/wallpapers/" title="Wallpapers">Wallpapers</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/respect-the-game/" title="The SLAM Podcast">The SLAM Podcast</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/media/slam-tv/dirk-nowitzki-kristaps-porzingis-work-out-together/" title="Dirk Nowitzki and Kristaps Porzingis Work Out Together in South Africa">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/08/kristaps_porzingis_dirk_nowitzki_fb-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/media/slam-tv/dirk-nowitzki-kristaps-porzingis-work-out-together/" title="Dirk Nowitzki and Kristaps Porzingis Work Out Together in South Africa">Dirk Nowitzki and Kristaps Porzingis Work Out Together in South Africa</a></p>
										<p class="subnav-featured-excerpt">KP learning from the legend.</p>
										<a href="http://www.slamonline.com/media/slam-tv/dirk-nowitzki-kristaps-porzingis-work-out-together/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/nba/respect-game-episode-64-dangelo-russell-spencer-dinwiddie/" title="Respect The Game Episode 64: D&#8217;Angelo Russell and Spencer Dinwiddie">
												<span>1</span>
												Respect The Game Episode 64: D&#8217;Angelo Russell and Spencer Dinwiddie											</a>
										</li>
																			<li>
											<a href="/nba/michael-jordan-kawhi-leonard-best-two-way-player-game/" title="Michael Jordan: Kawhi Leonard the &#8216;Best Two-Way Player in the Game&#8217;">
												<span>2</span>
												Michael Jordan: Kawhi Leonard the &#8216;Best Two-Way Player in the Game&#8217;											</a>
										</li>
																			<li>
											<a href="/nba/lebron-james-calls-aau-team-bad-sportsmanship/" title="LeBron James Calls Out AAU Team for Bad Sportsmanship">
												<span>3</span>
												LeBron James Calls Out AAU Team for Bad Sportsmanship											</a>
										</li>
																			<li>
											<a href="/media/slam-tv/manu-ginobili-highlights-nbas-best-blocks-2017/" title="Manu Ginobili Highlights NBA&#8217;s Best Blocks Of 2016-17">
												<span>4</span>
												Manu Ginobili Highlights NBA&#8217;s Best Blocks Of 2016-17											</a>
										</li>
																			<li>
											<a href="/media/slam-tv/best-highlights-2011-nba-lockout-lebron-james-kevin-durant-kobe-bryant-rucker-park/" title="Best Moments From The 2011 NBA Lockout">
												<span>5</span>
												Best Moments From The 2011 NBA Lockout											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://slamprepchampionship.com" title="SLAM Prep Championship">SLAM Prep Championship</a>
								</li>
																<li>
									<a href="/college-hs/high-school/slam-fresh-50-class-of-2017-1/" title="Class of 2017 Rankings">Class of 2017 Rankings</a>
								</li>
																<li>
									<a href="/?p=421442" title="Class of 2018 Rankings">Class of 2018 Rankings</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/college-hs/high-school/rj-barrett-reclassifies-class-2018/" title="R.J. Barrett Reclassifies Into The Class of 2018">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/07/RJ-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/college-hs/high-school/rj-barrett-reclassifies-class-2018/" title="R.J. Barrett Reclassifies Into The Class of 2018">R.J. Barrett Reclassifies Into The Class of 2018</a></p>
										<p class="subnav-featured-excerpt">The top Canadian prospect is moving up a grade to be a senior. </p>
										<a href="http://www.slamonline.com/college-hs/high-school/rj-barrett-reclassifies-class-2018/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/college-hs/high-school/under-armour-announces-first-sc30-select-hs-showcase/" title="Under Armour Announces First SC30 Select HS Showcase">
												<span>1</span>
												Under Armour Announces First SC30 Select HS Showcase											</a>
										</li>
																			<li>
											<a href="/college-hs/high-school/western-kentucky-releases-top-10-recruit-mitchell-robinson-letter-intent/" title="Western Kentucky Releases Top-10 Recruit Mitchell Robinson From Letter of Intent">
												<span>2</span>
												Western Kentucky Releases Top-10 Recruit Mitchell Robinson From Letter of Intent											</a>
										</li>
																			<li>
											<a href="/nba/lebron-james-son-bronny-aau-team-they-want-to-see-us-lose/" title="LeBron James to His Son&#8217;s AAU Team: &#8216;They Want To See Us Lose&#8217;">
												<span>3</span>
												LeBron James to His Son&#8217;s AAU Team: &#8216;They Want To See Us Lose&#8217;											</a>
										</li>
																			<li>
											<a href="/college-hs/high-school/team-harris-finds-biggest-fan-in-milwaukee/" title="Team Harris Finds Biggest Fan in Milwaukee">
												<span>4</span>
												Team Harris Finds Biggest Fan in Milwaukee											</a>
										</li>
																			<li>
											<a href="/college-hs/high-school/rj-barrett-reclassifies-class-2018/" title="R.J. Barrett Reclassifies Into The Class of 2018">
												<span>5</span>
												R.J. Barrett Reclassifies Into The Class of 2018											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/magazine/" title="Current Issue">Current Issue</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/apps/" title="Digital Edition">Digital Edition</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/the-magazine/toc/" title="On Sale Now">On Sale Now</a>
								</li>
																<li>
									<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/Cover-Archives/" title="Cover Archives">Cover Archives</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/the-magazine/slamadamonth/" title="SLAMADAMONTH">SLAMADAMONTH</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/the-magazine/toc/lonzo-liangelo-lamelo-lavar-ball-cover-slam/" title="Lonzo, LiAngelo and LaMelo Ball Cover SLAM 211">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/07/ballbros_featured-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/the-magazine/toc/lonzo-liangelo-lamelo-lavar-ball-cover-slam/" title="Lonzo, LiAngelo and LaMelo Ball Cover SLAM 211">Lonzo, LiAngelo and LaMelo Ball Cover SLAM 211</a></p>
										<p class="subnav-featured-excerpt">Introducing The Future Issue.</p>
										<a href="http://www.slamonline.com/the-magazine/toc/lonzo-liangelo-lamelo-lavar-ball-cover-slam/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/nba/draymond-green-interview/" title="Wins and Losses">
												<span>1</span>
												Wins and Losses											</a>
										</li>
																			<li>
											<a href="/wnba/tiffany-mitchell-interview/" title="Fever Dream">
												<span>2</span>
												Fever Dream											</a>
										</li>
																			<li>
											<a href="/kicks/anthony-mason-jr-talks-about-releasing-a-sneaker-to-honor-his-father/" title="Anthony Mason Jr Talks About Releasing a Sneaker to Honor His Father">
												<span>3</span>
												Anthony Mason Jr Talks About Releasing a Sneaker to Honor His Father											</a>
										</li>
																			<li>
											<a href="/the-magazine/brandon-ingram-sneakers-interview/" title="Handlin&#8217; B.I.">
												<span>4</span>
												Handlin&#8217; B.I.											</a>
										</li>
																			<li>
											<a href="/nba/anjali-ranadive-interview/" title="Go Getter">
												<span>5</span>
												Go Getter											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
							</ul>
			<div class="search-social">

				<div class="search">
					<i class="fa fa-search" title="Search SLAM Online"></i>
					<form action="/search/" onsubmit="if (this.s.value == '') return false;">
						<input type="text" name="s" class="search-box" placeholder="Search SLAM..."/>
						<input type="submit" class="search-submit-btn" value="Search">
					</form>
				</div>

				<ul class="social-list">
					<li>
						<a href="http://www.facebook.com/SLAMMagazine" title="SLAM Magazine on Facebook">
							<i class="fa fa-facebook"></i>
						</a>
					</li>
					<li>
						<a href="http://twitter.com/slamonline" title="SLAM Magazine on Twitter">
							<i class="fa fa-twitter"></i>
						</a>
					</li>
					<li>
						<a href="http://www.instagram.com/slamonline" title="SLAM Magazine on Instagram">
							<i class="fa fa-instagram"></i>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</nav>

	<!-- RESPONSIVE OFF-CANVAS NAVIGATION -->
	<div id="ResponsiveNav">
		<nav>
			<h2 class="responsive-logo">
				<i class="fa fa-times"></i>
				<a href="/" title="SLAM Magazine" class="hide-text">SLAM Magazine</a>
			</h2>
			<ul>

				
				<li>
					<a href="http://www.slamonline.com/nba/" title="NBA">NBA</a>
										<h2><a href="http://www.slamonline.com/nba/" title="NBA">NBA</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/nba/slam-top-50/" title="Top 50 Players">Top 50 Players</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/nba-teams/" title="NBA Teams">NBA Teams</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/hoophall/" title="Hoophall Social Hub">Hoophall Social Hub</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a>
										<h2><a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/kicks/kick-of-the-day/" title="Kick of the Day">Kick of the Day</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/kicks-cover-archives/" title="KICKS Cover Archives">KICKS Cover Archives</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/kicks/release-dates/" title="Release Dates">Release Dates</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/media/" title="Media">Media</a>
										<h2><a href="http://www.slamonline.com/media/" title="Media">Media</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/media/slam-tv/" title="SLAMTV">SLAMTV</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/media/photos/" title="Photos">Photos</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/media/wallpapers/" title="Wallpapers">Wallpapers</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/respect-the-game/" title="The SLAM Podcast">The SLAM Podcast</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a>
										<h2><a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a></h2>
					<ul>
												<li>
							<a href="http://slamprepchampionship.com" title="SLAM Prep Championship">SLAM Prep Championship</a>
						</li>
												<li>
							<a href="/college-hs/high-school/slam-fresh-50-class-of-2017-1/" title="Class of 2017 Rankings">Class of 2017 Rankings</a>
						</li>
												<li>
							<a href="/?p=421442" title="Class of 2018 Rankings">Class of 2018 Rankings</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a>
										<h2><a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/magazine/" title="Current Issue">Current Issue</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/apps/" title="Digital Edition">Digital Edition</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/the-magazine/toc/" title="On Sale Now">On Sale Now</a>
						</li>
												<li>
							<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/Cover-Archives/" title="Cover Archives">Cover Archives</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/the-magazine/slamadamonth/" title="SLAMADAMONTH">SLAMADAMONTH</a>
						</li>
						
					</ul>
									</li>
				
			</ul>
		</nav>
	</div>
	<div id="gpt-ad-slot-2" class="pagebuilder_ad mini"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-2");});});</script></div>	<!-- / RESPONSIVE OFF-CANVAS NAVIGATION -->

	<script>enquire.register("(max-width: 767px)",{match:function(){$(document).ready(function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-3");});});},unmatch:function(){$(document).ready(function(){});}});</script>

	<!-- ARTICLE FOLD -->
	<div class="fold page clearfix article-detail">
			
		
<article class="pagebuilder-article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="name" content="Dirk Nowitzki Hopes &#8216;Things Will Work Out&#8217; Between Nerlens Noel, Mavs">
    <meta itemprop="description" content="&quot;We traded for him to keep him for the long run.&quot;">
			<meta itemprop="image" content="http://www.slamonline.com/wp-content/uploads/2017/08/dirk_nowitzki_nerlens_noel_fb.jpg">
	    <meta itemprop="url" content="http://www.slamonline.com/nba/dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks/">
    <meta itemprop="author" content="">
    <meta itemprop="copyrightYear" content="2017">
    <meta itemprop="datePublished" content="20170804">

		<!-- ARTICLE WIDE BLOCK -->
	<div class="article-wide-block">

			
			
			
							<img class="post-marquee" src="http://www.slamonline.com/wp-content/uploads/2017/08/dirk_nowitzki_nerlens_noel.jpg" alt=""/>
			
			
	</div>
	<!-- / ARTICLE WIDE BLOCK -->
	
	<!-- MAIN PAGE COLUMN -->
	<div class="main">

		<!-- ARTICLE NARROW BLOCK -->
		<div class="article-narrow-block">

			
						<!-- ARTICLE HEADER -->
			<header class="clearfix">
				

<h1>Dirk Nowitzki Hopes &#8216;Things Will Work Out&#8217; Between Nerlens Noel, Mavs</h1>
<div class="meta">
	<p><time datetime="2017-08-04">August 04, 2017</time>
		By <a href="http://www.slamonline.com/author/rnelson/?rel=author" rel="author" title="Posts by Ryne Nelson">Ryne Nelson</a>	
    
        <a href="https://twitter.com/slaman10" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
    
    
</div>			</header>

			<div id="gpt-ad-slot-3" class="pagebuilder_ad "><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-3");});});</script></div>
			<!-- / ARTICLE HEADER -->
			
			<!-- ARTICLE BODY -->
			<div class="article-body">
				<p>As <a href="http://www.slamonline.com/nba/nerlens-noel-very-disappointed-mavericks-contract-negotiations/" target="_blank" rel="noopener">contract negotiations</a> between the <a href="http://www.slamonline.com/tag/dallas-mavericks/" target="_blank" rel="noopener">Mavericks</a> and <a href="http://www.slamonline.com/tag/nerlens-noel/" target="_blank" rel="noopener">Nerlens Noel</a> drag late into the offseason, <a href="http://www.slamonline.com/tag/dirk-nowitzki/" target="_blank" rel="noopener">Dirk Nowitzki</a> says that he hopes two sides can <a href="https://sportsday.dallasnews.com/dallas-mavericks/mavericks/2017/08/03/dirk-nowitzki-says-gave-mark-cuban-little-bit-deal-maybe" target="_blank" rel="noopener">come to an agreement</a>.</p>
<p>Dirk added that he looks forward to Noel being part of some athletic lineups—&#8221;when I&#8217;m out of the game.&#8221;</p>
<p>Via the <em>Dallas Morning News</em>:</p>
<blockquote><p><em>&#8220;We&#8217;re looking forward to the future and the whole Noel situation is a little unfortunate I think,&#8221; Nowitzki said.</em></p>
<p>&nbsp;</p>
<p><em>&#8220;We traded for him to keep him for the long run. I&#8217;m not sure what the latest is there, but I&#8217;m hoping that things will work out and he&#8217;s coming back to the Mavs and we&#8217;d have a crew that at times can be very athletic &#8212; when I&#8217;m out of the game.&#8221;</em></p></blockquote>
<p><iframe width="500" height="281" data-title="Nerlens Noel Full Highlights 2017.03.03 vs Grizzlies - 15 Pts, 17 Rebs, 2 Blks!" data-thumbnail="https://i.ytimg.com/vi/aqxSwjiL7NY/hqdefault.jpg" data-url="https://youtu.be/aqxSwjiL7NY?t=27s" src="https://www.youtube.com/embed/aqxSwjiL7NY?start=27&#038;feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p><strong>RELATED:</strong><br/>
<strong> <a href="http://www.slamonline.com/nba/nerlens-noel-very-disappointed-mavericks-contract-negotiations/" target="_blank" rel="noopener">Nerlens Noel ‘Very Disappointed’ with Mavericks Contract Negotiations</a></strong></p>
			</div>
			<!-- / ARTICLE BODY -->

			<div class="wordpress-link-pages">
							</div>

			<!-- ARTICLE FOOTER -->
			<footer>

				<!-- ARTICLE TAGS -->
				<div class="article-tags clearfix">
												<p class="tag-heading">Tags:</p>
						<p class="tag-cloud">
														<a href="/tag/dallas-mavericks/" title="Dallas Mavericks">#Dallas Mavericks</a>
															<a href="/tag/dirk-nowitzki/" title="Dirk Nowitzki">#Dirk Nowitzki</a>
															<a href="/tag/nerlens-noel/" title="Nerlens Noel">#Nerlens Noel</a>
												</p>
				</div>
				<!-- / ARTICLE TAGS -->

								
				
<!-- PO-ST SOCIAL SHARING BUTTONS -->
<div class="pagebuilder-addthis pagebuilder-post">
	<div class="pw-widget pw-vertical pw-counter-vertical" pw:url="http://www.slamonline.com/nba/dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks/">
		<a class="pw-button-facebook pw-look-native"></a>
		<a class="pw-button-twitter pw-look-native"></a>
		<a class="pw-button-googleplus pw-look-native"></a>
		<a class="pw-button-post-share"></a>
	</div> 
	<div class="sharing-arrow"></div>
	<script>jQuery(document).ready(function(){pwidget_api.counter("#postShareCounter",{url:'http://www.slamonline.com/nba/dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks/',});window.pwidget_config={trackAddressBar:true,mobileOverlay:true,defaults:{gaTrackEvents:{enabled:true,pagePath:'http://www.slamonline.com/nba/dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks/'},sharePopups:true,afterShare:false,services:{twitter:{via:'slamonline'}},onshare:function(channelName){ga('send','social',channelName,'send','http://www.slamonline.com/nba/dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks/');}}};});</script>	
	<script src="http://i.po.st/static/v3/post-widget.js#publisherKey=ldqfu6105umssakf92in&retina=true" type="text/javascript"></script> 
</div>
				<!-- ARTICLE PAGINATION -->
				<div class="article-pagination clearfix">
					<a href="http://www.slamonline.com/nba/respect-game-episode-64-dangelo-russell-spencer-dinwiddie/" rel="prev">Prev</a>					<a href="http://www.slamonline.com/nba/demarcus-cousins-cant-wait-play-sacramento-kings/" rel="next">Next</a>				</div>
				<!-- / ARTICLE PAGINATION -->

			</footer>
			<!-- / ARTICLE FOOTER -->

		</div>
		<!-- ARTICLE NARROW BLOCK -->

				<!-- DISQUS COMMENTING -->
		<div class="article-comments clearfix">
			<div class="OUTBRAIN" data-src="http://www.slamonline.com/nba/dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks/" data-widget-id="AR_1" data-ob-template="TransworldMotocross_1"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>			<h3>Comments</h3>
	<div id="disqus_thread"></div>
    <script type="text/javascript">var disqus_shortname='slamonline';var disqus_identifier='452984 http://www.slamonline.com/online/?p=452984';(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='http://'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>		</div>
		<!-- / DISQUS COMMENTING -->
		
		

		<!-- RELATED POSTS -->
		<aside class="related-posts clearfix">

			<h3>Related Posts</h3>

			<ul id="relatedPostTabs" class="nav nav-tabs">
			<li class='active'><a href="#relatedLatest" data-toggle="tab">Latest</a></li>
			<li><a href="#relatedTrending" data-toggle="tab">Trending</a></li>
			<li><a href="#relatedVideos" data-toggle="tab">Videos</a></li>
			<li><a href="#relatedPhotos" data-toggle="tab">Photos</a></li>
	</ul>

<div id='relatedPostContent' class="tab-content">
		<div class="tab-pane active" id="relatedLatest">
		<div class="clearfix">
			<div class="related-post"><a href="/nba/demarcus-cousins-cant-wait-play-sacramento-kings/" title="DeMarcus Cousins &#8216;Can’t Wait&#8217; to Play Against the Sacramento Kings"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/demarcus_cousins_kings_fb-300x169.jpg" alt="DeMarcus Cousins &amp;#8216;Can’t Wait&amp;#8217; to Play Against the Sacramento Kings" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/demarcus_cousins_kings_fb-300x169.jpg" alt="DeMarcus Cousins &amp;#8216;Can’t Wait&amp;#8217; to Play Against the Sacramento Kings"/></noscript></a><span><a href="/nba/demarcus-cousins-cant-wait-play-sacramento-kings/" title="DeMarcus Cousins &#8216;Can’t Wait&#8217; to Play Against the Sacramento Kings">DeMarcus Cousins &#8216;Can’t Wait&#8217; to Play Against the Sacramento Kings</a></span></div><div class="related-post"><a href="/nba/dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks/" title="Dirk Nowitzki Hopes &#8216;Things Will Work Out&#8217; Between Nerlens Noel, Mavs"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/dirk_nowitzki_nerlens_noel_fb-300x169.jpg" alt="Dirk Nowitzki Hopes &amp;#8216;Things Will Work Out&amp;#8217; Between Nerlens Noel, Mavs" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/dirk_nowitzki_nerlens_noel_fb-300x169.jpg" alt="Dirk Nowitzki Hopes &amp;#8216;Things Will Work Out&amp;#8217; Between Nerlens Noel, Mavs"/></noscript></a><span><a href="/nba/dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks/" title="Dirk Nowitzki Hopes &#8216;Things Will Work Out&#8217; Between Nerlens Noel, Mavs">Dirk Nowitzki Hopes &#8216;Things Will Work Out&#8217; Between Nerlens Noel, Mavs</a></span></div><div class="related-post"><a href="/other-ballers/international/crossover-academy-india-basketball/" title="World Runners"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/crossover_main-300x169.jpg" alt="World Runners" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/crossover_main-300x169.jpg" alt="World Runners"/></noscript></a><span><a href="/other-ballers/international/crossover-academy-india-basketball/" title="World Runners">World Runners</a></span></div><div class="related-post"><a href="/nba/respect-game-episode-64-dangelo-russell-spencer-dinwiddie/" title="Respect The Game Episode 64: D&#8217;Angelo Russell and Spencer Dinwiddie"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/d-300x169.jpg" alt="Respect The Game Episode 64: D&amp;#8217;Angelo Russell and Spencer Dinwiddie" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/d-300x169.jpg" alt="Respect The Game Episode 64: D&amp;#8217;Angelo Russell and Spencer Dinwiddie"/></noscript></a><span><a href="/nba/respect-game-episode-64-dangelo-russell-spencer-dinwiddie/" title="Respect The Game Episode 64: D&#8217;Angelo Russell and Spencer Dinwiddie">Respect The Game Episode 64: D&#8217;Angelo Russell and Spencer Dinwiddie</a></span></div><div class="related-post"><a href="/nba/michael-jordan-kawhi-leonard-best-two-way-player-game/" title="Michael Jordan: Kawhi Leonard the &#8216;Best Two-Way Player in the Game&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-683066128-300x169.jpg" alt="Michael Jordan: Kawhi Leonard the &amp;#8216;Best Two-Way Player in the Game&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-683066128-300x169.jpg" alt="Michael Jordan: Kawhi Leonard the &amp;#8216;Best Two-Way Player in the Game&amp;#8217;"/></noscript></a><span><a href="/nba/michael-jordan-kawhi-leonard-best-two-way-player-game/" title="Michael Jordan: Kawhi Leonard the &#8216;Best Two-Way Player in the Game&#8217;">Michael Jordan: Kawhi Leonard the &#8216;Best Two-Way Player in the Game&#8217;</a></span></div><div class="related-post"><a href="/nba/carmelo-anthony-knicks-know-im-looking/" title="Carmelo Anthony: Knicks Know &#8216;What I&#8217;m Looking for&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-633456962-300x169.jpg" alt="Carmelo Anthony: Knicks Know &amp;#8216;What I&amp;#8217;m Looking for&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-633456962-300x169.jpg" alt="Carmelo Anthony: Knicks Know &amp;#8216;What I&amp;#8217;m Looking for&amp;#8217;"/></noscript></a><span><a href="/nba/carmelo-anthony-knicks-know-im-looking/" title="Carmelo Anthony: Knicks Know &#8216;What I&#8217;m Looking for&#8217;">Carmelo Anthony: Knicks Know &#8216;What I&#8217;m Looking for&#8217;</a></span></div><div class="related-post"><a href="/nba/lebron-james-calls-aau-team-bad-sportsmanship/" title="LeBron James Calls Out AAU Team for Bad Sportsmanship"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-813789414-300x169.jpg" alt="LeBron James Calls Out AAU Team for Bad Sportsmanship" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-813789414-300x169.jpg" alt="LeBron James Calls Out AAU Team for Bad Sportsmanship"/></noscript></a><span><a href="/nba/lebron-james-calls-aau-team-bad-sportsmanship/" title="LeBron James Calls Out AAU Team for Bad Sportsmanship">LeBron James Calls Out AAU Team for Bad Sportsmanship</a></span></div><div class="related-post"><a href="/media/slam-tv/manu-ginobili-highlights-nbas-best-blocks-2017/" title="Manu Ginobili Highlights NBA&#8217;s Best Blocks Of 2016-17"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/manuScreen-Shot-2017-08-03-at-5-300x169.png" alt="Manu Ginobili Highlights NBA&amp;#8217;s Best Blocks Of 2016-17" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/manuScreen-Shot-2017-08-03-at-5-300x169.png" alt="Manu Ginobili Highlights NBA&amp;#8217;s Best Blocks Of 2016-17"/></noscript></a><span><a href="/media/slam-tv/manu-ginobili-highlights-nbas-best-blocks-2017/" title="Manu Ginobili Highlights NBA&#8217;s Best Blocks Of 2016-17">Manu Ginobili Highlights NBA&#8217;s Best Blocks Of 2016-17</a></span></div><div class="related-post"><a href="/nba/odds-not-great-paul-george-staying-thunder/" title="Report: Odds &#8216;Not Great&#8217; for Paul George Staying with Thunder"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/paul_george_thunder_odds_not_great_fb-300x169.jpg" alt="Report: Odds &amp;#8216;Not Great&amp;#8217; for Paul George Staying with Thunder" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/paul_george_thunder_odds_not_great_fb-300x169.jpg" alt="Report: Odds &amp;#8216;Not Great&amp;#8217; for Paul George Staying with Thunder"/></noscript></a><span><a href="/nba/odds-not-great-paul-george-staying-thunder/" title="Report: Odds &#8216;Not Great&#8217; for Paul George Staying with Thunder">Report: Odds &#8216;Not Great&#8217; for Paul George Staying with Thunder</a></span></div><div class="related-post"><a href="/nba/kenyon-martin-ranks-kobe-bryant-over-lebron-james-mentality/" title="Kenyon Martin Ranks Kobe Over LeBron because of His &#8216;Mentality&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/kobe_lebron_kenyon_martin_fb-300x169.jpg" alt="Kenyon Martin Ranks Kobe Over LeBron because of His &amp;#8216;Mentality&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/kobe_lebron_kenyon_martin_fb-300x169.jpg" alt="Kenyon Martin Ranks Kobe Over LeBron because of His &amp;#8216;Mentality&amp;#8217;"/></noscript></a><span><a href="/nba/kenyon-martin-ranks-kobe-bryant-over-lebron-james-mentality/" title="Kenyon Martin Ranks Kobe Over LeBron because of His &#8216;Mentality&#8217;">Kenyon Martin Ranks Kobe Over LeBron because of His &#8216;Mentality&#8217;</a></span></div><div class="related-post"><a href="/media/slam-tv/best-highlights-2011-nba-lockout-lebron-james-kevin-durant-kobe-bryant-rucker-park/" title="Best Moments From The 2011 NBA Lockout"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-130159802-300x169.jpg" alt="Best Moments From The 2011 NBA Lockout" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-130159802-300x169.jpg" alt="Best Moments From The 2011 NBA Lockout"/></noscript></a><span><a href="/media/slam-tv/best-highlights-2011-nba-lockout-lebron-james-kevin-durant-kobe-bryant-rucker-park/" title="Best Moments From The 2011 NBA Lockout">Best Moments From The 2011 NBA Lockout</a></span></div><div class="related-post"><a href="/nba/redesigning-nba-team-logos-old-new/" title="Redesigning NBA Team Logos with Elements of Old and New"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/nba_logos_fb-300x169.jpg" alt="Redesigning NBA Team Logos with Elements of Old and New" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/nba_logos_fb-300x169.jpg" alt="Redesigning NBA Team Logos with Elements of Old and New"/></noscript></a><span><a href="/nba/redesigning-nba-team-logos-old-new/" title="Redesigning NBA Team Logos with Elements of Old and New">Redesigning NBA Team Logos with Elements of Old and New</a></span></div><div class="related-post"><a href="/media/slam-tv/dirk-nowitzki-kristaps-porzingis-work-out-together/" title="Dirk Nowitzki and Kristaps Porzingis Work Out Together in South Africa"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/kristaps_porzingis_dirk_nowitzki_fb-300x169.jpg" alt="Dirk Nowitzki and Kristaps Porzingis Work Out Together in South Africa" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/kristaps_porzingis_dirk_nowitzki_fb-300x169.jpg" alt="Dirk Nowitzki and Kristaps Porzingis Work Out Together in South Africa"/></noscript></a><span><a href="/media/slam-tv/dirk-nowitzki-kristaps-porzingis-work-out-together/" title="Dirk Nowitzki and Kristaps Porzingis Work Out Together in South Africa">Dirk Nowitzki and Kristaps Porzingis Work Out Together in South Africa</a></span></div><div class="related-post"><a href="/other-ballers/streetball/cordell-marius-rucker-park/" title="Carry On Tradition"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/cordell_main-300x169.jpg" alt="Carry On Tradition" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/cordell_main-300x169.jpg" alt="Carry On Tradition"/></noscript></a><span><a href="/other-ballers/streetball/cordell-marius-rucker-park/" title="Carry On Tradition">Carry On Tradition</a></span></div><div class="related-post"><a href="/kicks/reebok-unveils-jj-ii-everyday-speed-pack/" title="Reebok Unveils JJ II Everyday Speed Pack"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/Reebok-JJ-II-300x169.jpg" alt="Reebok Unveils JJ II Everyday Speed Pack" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/Reebok-JJ-II-300x169.jpg" alt="Reebok Unveils JJ II Everyday Speed Pack"/></noscript></a><span><a href="/kicks/reebok-unveils-jj-ii-everyday-speed-pack/" title="Reebok Unveils JJ II Everyday Speed Pack">Reebok Unveils JJ II Everyday Speed Pack</a></span></div><div class="related-post"><a href="/nba/patrick-beverley-requested-trade-houston-rockets/" title="Patrick Beverley Says He Requested Trade out of Houston"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/patrick_beverley_requested_trade_rockets_fb-300x169.jpg" alt="Patrick Beverley Says He Requested Trade out of Houston" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/patrick_beverley_requested_trade_rockets_fb-300x169.jpg" alt="Patrick Beverley Says He Requested Trade out of Houston"/></noscript></a><span><a href="/nba/patrick-beverley-requested-trade-houston-rockets/" title="Patrick Beverley Says He Requested Trade out of Houston">Patrick Beverley Says He Requested Trade out of Houston</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-latest">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedTrending">
		<div class="clearfix">
			<div class="related-post"><a href="/blogs/the-links/drew-gooden-80s-baby/" title="Drew Gooden, &#8217;80s baby"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/calculatorwatch.jpg" alt="Drew Gooden, &amp;#8217;80s baby" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/calculatorwatch.jpg" alt="Drew Gooden, &amp;#8217;80s baby"/></noscript></a><span><a href="/blogs/the-links/drew-gooden-80s-baby/" title="Drew Gooden, &#8217;80s baby">Drew Gooden, &#8217;80s baby</a></span></div><div class="related-post"><a href="/blogs/absence/looking-back-before-we-jump-ahead/" title="Looking Back Before We Jump Ahead"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/homey.jpg" alt="Looking Back Before We Jump Ahead" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/homey.jpg" alt="Looking Back Before We Jump Ahead"/></noscript></a><span><a href="/blogs/absence/looking-back-before-we-jump-ahead/" title="Looking Back Before We Jump Ahead">Looking Back Before We Jump Ahead</a></span></div><div class="related-post"><a href="/nba/great-expectations-nba-version/" title="Great Expectations: NBA Version"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/obrien_188_050417.jpg" alt="Great Expectations: NBA Version" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/obrien_188_050417.jpg" alt="Great Expectations: NBA Version"/></noscript></a><span><a href="/nba/great-expectations-nba-version/" title="Great Expectations: NBA Version">Great Expectations: NBA Version</a></span></div><div class="related-post"><a href="/uncategorized/mutoni-and-salt-lake-tribune-basketball-columnist-phil-miller-preview-the-utah-jazz/" title="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz."><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz." class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz."/></noscript></a><span><a href="/uncategorized/mutoni-and-salt-lake-tribune-basketball-columnist-phil-miller-preview-the-utah-jazz/" title="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz.">Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz.</a></span></div><div class="related-post"><a href="/nba/knicks-cut-jalen-start-quentin/" title="Knicks cut Jalen, start Quentin"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/ny.gif" alt="Knicks cut Jalen, start Quentin" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/ny.gif" alt="Knicks cut Jalen, start Quentin"/></noscript></a><span><a href="/nba/knicks-cut-jalen-start-quentin/" title="Knicks cut Jalen, start Quentin">Knicks cut Jalen, start Quentin</a></span></div><div class="related-post"><a href="/nba/pacers-preview/" title="Pacers Preview"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/jack.jpg" alt="Pacers Preview" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/jack.jpg" alt="Pacers Preview"/></noscript></a><span><a href="/nba/pacers-preview/" title="Pacers Preview">Pacers Preview</a></span></div><div class="related-post"><a href="/nba/deadspin-finally-uses-a-decent-photo/" title="Deadspin finally uses a decent photo"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/nets.jpg" alt="Deadspin finally uses a decent photo" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/nets.jpg" alt="Deadspin finally uses a decent photo"/></noscript></a><span><a href="/nba/deadspin-finally-uses-a-decent-photo/" title="Deadspin finally uses a decent photo">Deadspin finally uses a decent photo</a></span></div><div class="related-post"><a href="/nba/13-gilbert-arenas/" title="13. Gilbert Arenas"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/50gilbert.jpg" alt="13. Gilbert Arenas" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/50gilbert.jpg" alt="13. Gilbert Arenas"/></noscript></a><span><a href="/nba/13-gilbert-arenas/" title="13. Gilbert Arenas">13. Gilbert Arenas</a></span></div><div class="related-post"><a href="/uncategorized/mutoni-and-indy-star-basketball-columnist-mark-montieth-preview-the-indiana-pacers/" title="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers."><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers." class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers."/></noscript></a><span><a href="/uncategorized/mutoni-and-indy-star-basketball-columnist-mark-montieth-preview-the-indiana-pacers/" title="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers.">Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers.</a></span></div><div class="related-post"><a href="/blogs/the-links/the-links-cassell-gets-benched-mark-cuban/" title="The Links: Cassell gets benched, Mark Cuban"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/cassellfake.jpg" alt="The Links: Cassell gets benched, Mark Cuban" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/cassellfake.jpg" alt="The Links: Cassell gets benched, Mark Cuban"/></noscript></a><span><a href="/blogs/the-links/the-links-cassell-gets-benched-mark-cuban/" title="The Links: Cassell gets benched, Mark Cuban">The Links: Cassell gets benched, Mark Cuban</a></span></div><div class="related-post"><a href="/nba/freakonomics-on-basketball-and-crime/" title="Freakonomics on basketball and crime"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/appleorange.jpg" alt="Freakonomics on basketball and crime" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/appleorange.jpg" alt="Freakonomics on basketball and crime"/></noscript></a><span><a href="/nba/freakonomics-on-basketball-and-crime/" title="Freakonomics on basketball and crime">Freakonomics on basketball and crime</a></span></div><div class="related-post"><a href="/kicks/adidas-t-mac-6/" title="Adidas T-Mac 6"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/img_6273.jpg" alt="Adidas T-Mac 6" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/img_6273.jpg" alt="Adidas T-Mac 6"/></noscript></a><span><a href="/kicks/adidas-t-mac-6/" title="Adidas T-Mac 6">Adidas T-Mac 6</a></span></div><div class="related-post"><a href="/blogs/the-links/the-slam-nba-preview-northwest-division/" title="The SLAM NBA Preview: Northwest Division"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/nbapreview5.jpg" alt="The SLAM NBA Preview: Northwest Division" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/nbapreview5.jpg" alt="The SLAM NBA Preview: Northwest Division"/></noscript></a><span><a href="/blogs/the-links/the-slam-nba-preview-northwest-division/" title="The SLAM NBA Preview: Northwest Division">The SLAM NBA Preview: Northwest Division</a></span></div><div class="related-post"><a href="/blogs/the-links/lunch-with-charles-barkley-kenny-smith-and-ernie-johnson/" title="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/tntcrew.jpg" alt="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/tntcrew.jpg" alt="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson"/></noscript></a><span><a href="/blogs/the-links/lunch-with-charles-barkley-kenny-smith-and-ernie-johnson/" title="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson">Lunch with Charles Barkley, Kenny Smith and Ernie Johnson</a></span></div><div class="related-post"><a href="/nba/mavs-preview/" title="Mavs Preview"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/dirk.jpg" alt="Mavs Preview" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/dirk.jpg" alt="Mavs Preview"/></noscript></a><span><a href="/nba/mavs-preview/" title="Mavs Preview">Mavs Preview</a></span></div><div class="related-post"><a href="/nba/the-greatest-nba-fan/" title="The GREATEST NBA Fan"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/puppet3.jpg" alt="The GREATEST NBA Fan" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/puppet3.jpg" alt="The GREATEST NBA Fan"/></noscript></a><span><a href="/nba/the-greatest-nba-fan/" title="The GREATEST NBA Fan">The GREATEST NBA Fan</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-trending">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedVideos">
		<div class="clearfix">
			<div class="related-post"><a href="/nba/respect-game-episode-64-dangelo-russell-spencer-dinwiddie/" title="Respect The Game Episode 64: D&#8217;Angelo Russell and Spencer Dinwiddie"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/d-300x169.jpg" alt="Respect The Game Episode 64: D&amp;#8217;Angelo Russell and Spencer Dinwiddie" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/d-300x169.jpg" alt="Respect The Game Episode 64: D&amp;#8217;Angelo Russell and Spencer Dinwiddie"/></noscript></a><span><a href="/nba/respect-game-episode-64-dangelo-russell-spencer-dinwiddie/" title="Respect The Game Episode 64: D&#8217;Angelo Russell and Spencer Dinwiddie">Respect The Game Episode 64: D&#8217;Angelo Russell and Spencer Dinwiddie</a></span></div><div class="related-post"><a href="/nba/michael-jordan-kawhi-leonard-best-two-way-player-game/" title="Michael Jordan: Kawhi Leonard the &#8216;Best Two-Way Player in the Game&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-683066128-300x169.jpg" alt="Michael Jordan: Kawhi Leonard the &amp;#8216;Best Two-Way Player in the Game&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-683066128-300x169.jpg" alt="Michael Jordan: Kawhi Leonard the &amp;#8216;Best Two-Way Player in the Game&amp;#8217;"/></noscript></a><span><a href="/nba/michael-jordan-kawhi-leonard-best-two-way-player-game/" title="Michael Jordan: Kawhi Leonard the &#8216;Best Two-Way Player in the Game&#8217;">Michael Jordan: Kawhi Leonard the &#8216;Best Two-Way Player in the Game&#8217;</a></span></div><div class="related-post"><a href="/nba/lebron-james-calls-aau-team-bad-sportsmanship/" title="LeBron James Calls Out AAU Team for Bad Sportsmanship"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-813789414-300x169.jpg" alt="LeBron James Calls Out AAU Team for Bad Sportsmanship" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-813789414-300x169.jpg" alt="LeBron James Calls Out AAU Team for Bad Sportsmanship"/></noscript></a><span><a href="/nba/lebron-james-calls-aau-team-bad-sportsmanship/" title="LeBron James Calls Out AAU Team for Bad Sportsmanship">LeBron James Calls Out AAU Team for Bad Sportsmanship</a></span></div><div class="related-post"><a href="/media/slam-tv/manu-ginobili-highlights-nbas-best-blocks-2017/" title="Manu Ginobili Highlights NBA&#8217;s Best Blocks Of 2016-17"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/manuScreen-Shot-2017-08-03-at-5-300x169.png" alt="Manu Ginobili Highlights NBA&amp;#8217;s Best Blocks Of 2016-17" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/manuScreen-Shot-2017-08-03-at-5-300x169.png" alt="Manu Ginobili Highlights NBA&amp;#8217;s Best Blocks Of 2016-17"/></noscript></a><span><a href="/media/slam-tv/manu-ginobili-highlights-nbas-best-blocks-2017/" title="Manu Ginobili Highlights NBA&#8217;s Best Blocks Of 2016-17">Manu Ginobili Highlights NBA&#8217;s Best Blocks Of 2016-17</a></span></div><div class="related-post"><a href="/media/slam-tv/best-highlights-2011-nba-lockout-lebron-james-kevin-durant-kobe-bryant-rucker-park/" title="Best Moments From The 2011 NBA Lockout"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-130159802-300x169.jpg" alt="Best Moments From The 2011 NBA Lockout" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-130159802-300x169.jpg" alt="Best Moments From The 2011 NBA Lockout"/></noscript></a><span><a href="/media/slam-tv/best-highlights-2011-nba-lockout-lebron-james-kevin-durant-kobe-bryant-rucker-park/" title="Best Moments From The 2011 NBA Lockout">Best Moments From The 2011 NBA Lockout</a></span></div><div class="related-post"><a href="/media/slam-tv/dirk-nowitzki-kristaps-porzingis-work-out-together/" title="Dirk Nowitzki and Kristaps Porzingis Work Out Together in South Africa"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/kristaps_porzingis_dirk_nowitzki_fb-300x169.jpg" alt="Dirk Nowitzki and Kristaps Porzingis Work Out Together in South Africa" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/kristaps_porzingis_dirk_nowitzki_fb-300x169.jpg" alt="Dirk Nowitzki and Kristaps Porzingis Work Out Together in South Africa"/></noscript></a><span><a href="/media/slam-tv/dirk-nowitzki-kristaps-porzingis-work-out-together/" title="Dirk Nowitzki and Kristaps Porzingis Work Out Together in South Africa">Dirk Nowitzki and Kristaps Porzingis Work Out Together in South Africa</a></span></div><div class="related-post"><a href="/nba/stephen-curry-says-didnt-mock-lebron-james-dance/" title="Stephen Curry Says He Didn&#8217;t Mock LeBron James With Dance"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-696240070-300x169.jpg" alt="Stephen Curry Says He Didn&amp;#8217;t Mock LeBron James With Dance" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-696240070-300x169.jpg" alt="Stephen Curry Says He Didn&amp;#8217;t Mock LeBron James With Dance"/></noscript></a><span><a href="/nba/stephen-curry-says-didnt-mock-lebron-james-dance/" title="Stephen Curry Says He Didn&#8217;t Mock LeBron James With Dance">Stephen Curry Says He Didn&#8217;t Mock LeBron James With Dance</a></span></div><div class="related-post"><a href="/nba/allen-iverson-apologizes-skipping-big-3-game/" title="Allen Iverson Apologizes for Skipping Big 3 Game"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-800820252-300x169.jpg" alt="Allen Iverson Apologizes for Skipping Big 3 Game" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-800820252-300x169.jpg" alt="Allen Iverson Apologizes for Skipping Big 3 Game"/></noscript></a><span><a href="/nba/allen-iverson-apologizes-skipping-big-3-game/" title="Allen Iverson Apologizes for Skipping Big 3 Game">Allen Iverson Apologizes for Skipping Big 3 Game</a></span></div><div class="related-post"><a href="/nba/james-harden-john-wall-dominate-miami-pro-league/" title="James Harden and John Wall Dominate Miami Pro League"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-468031728-300x169.jpg" alt="James Harden and John Wall Dominate Miami Pro League" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-468031728-300x169.jpg" alt="James Harden and John Wall Dominate Miami Pro League"/></noscript></a><span><a href="/nba/james-harden-john-wall-dominate-miami-pro-league/" title="James Harden and John Wall Dominate Miami Pro League">James Harden and John Wall Dominate Miami Pro League</a></span></div><div class="related-post"><a href="/nba/lebron-james-son-bronny-aau-team-they-want-to-see-us-lose/" title="LeBron James to His Son&#8217;s AAU Team: &#8216;They Want To See Us Lose&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/lebron_james_speech_fb-300x169.jpg" alt="LeBron James to His Son&amp;#8217;s AAU Team: &amp;#8216;They Want To See Us Lose&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/lebron_james_speech_fb-300x169.jpg" alt="LeBron James to His Son&amp;#8217;s AAU Team: &amp;#8216;They Want To See Us Lose&amp;#8217;"/></noscript></a><span><a href="/nba/lebron-james-son-bronny-aau-team-they-want-to-see-us-lose/" title="LeBron James to His Son&#8217;s AAU Team: &#8216;They Want To See Us Lose&#8217;">LeBron James to His Son&#8217;s AAU Team: &#8216;They Want To See Us Lose&#8217;</a></span></div><div class="related-post"><a href="/music/marlon-craft-nba-freestyle/" title="NYC Rapper Marlon Craft Name Drops Every NBA Team In One Verse"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/marlon_craft-300x169.jpg" alt="NYC Rapper Marlon Craft Name Drops Every NBA Team In One Verse" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/marlon_craft-300x169.jpg" alt="NYC Rapper Marlon Craft Name Drops Every NBA Team In One Verse"/></noscript></a><span><a href="/music/marlon-craft-nba-freestyle/" title="NYC Rapper Marlon Craft Name Drops Every NBA Team In One Verse">NYC Rapper Marlon Craft Name Drops Every NBA Team In One Verse</a></span></div><div class="related-post"><a href="/kicks/andrew-wiggins-jaylen-brown-and-brandon-ingram-adidas-crazy-explosive/" title="Andrew Wiggins, Jaylen Brown and Brandon Ingram Introduce the Crazy Explosive 17 at adidas&#8217; LVL3"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/Andrew-Wiggins-300x169.jpg" alt="Andrew Wiggins, Jaylen Brown and Brandon Ingram Introduce the Crazy Explosive 17 at adidas&amp;#8217; LVL3" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/Andrew-Wiggins-300x169.jpg" alt="Andrew Wiggins, Jaylen Brown and Brandon Ingram Introduce the Crazy Explosive 17 at adidas&amp;#8217; LVL3"/></noscript></a><span><a href="/kicks/andrew-wiggins-jaylen-brown-and-brandon-ingram-adidas-crazy-explosive/" title="Andrew Wiggins, Jaylen Brown and Brandon Ingram Introduce the Crazy Explosive 17 at adidas&#8217; LVL3">Andrew Wiggins, Jaylen Brown and Brandon Ingram Introduce the Crazy Explosive 17 at adidas&#8217; LVL3</a></span></div><div class="related-post"><a href="/nba/michael-jordan-lavar-ball-couldnt-beat-me-one-legged/" title="Michael Jordan on LaVar Ball: &#8216;He Couldn&#8217;t Beat Me If I Was One-Legged&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/michael_jordan_lavar_ball_fb-300x169.jpg" alt="Michael Jordan on LaVar Ball: &amp;#8216;He Couldn&amp;#8217;t Beat Me If I Was One-Legged&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/michael_jordan_lavar_ball_fb-300x169.jpg" alt="Michael Jordan on LaVar Ball: &amp;#8216;He Couldn&amp;#8217;t Beat Me If I Was One-Legged&amp;#8217;"/></noscript></a><span><a href="/nba/michael-jordan-lavar-ball-couldnt-beat-me-one-legged/" title="Michael Jordan on LaVar Ball: &#8216;He Couldn&#8217;t Beat Me If I Was One-Legged&#8217;">Michael Jordan on LaVar Ball: &#8216;He Couldn&#8217;t Beat Me If I Was One-Legged&#8217;</a></span></div><div class="related-post"><a href="/nba/stephen-curry-crashes-random-house-party/" title="Stephen Curry Crashes Random House Party"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-695383238-300x169.jpg" alt="Stephen Curry Crashes Random House Party" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/GettyImages-695383238-300x169.jpg" alt="Stephen Curry Crashes Random House Party"/></noscript></a><span><a href="/nba/stephen-curry-crashes-random-house-party/" title="Stephen Curry Crashes Random House Party">Stephen Curry Crashes Random House Party</a></span></div><div class="related-post"><a href="/nba/michael-jordan-scottie-pippen-reunite-court-first-time-1998/" title="Michael Jordan, Scottie Pippen Reunite on the Court for First Time since 1998"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/michael_jordan_scottie_pippen_fb-300x169.jpg" alt="Michael Jordan, Scottie Pippen Reunite on the Court for First Time since 1998" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/michael_jordan_scottie_pippen_fb-300x169.jpg" alt="Michael Jordan, Scottie Pippen Reunite on the Court for First Time since 1998"/></noscript></a><span><a href="/nba/michael-jordan-scottie-pippen-reunite-court-first-time-1998/" title="Michael Jordan, Scottie Pippen Reunite on the Court for First Time since 1998">Michael Jordan, Scottie Pippen Reunite on the Court for First Time since 1998</a></span></div><div class="related-post"><a href="/kicks/jordan-brand-gifts-jeff-green-special-aj31-colorway/" title="Jordan Brand Gifts Jeff Green with Special AJ31 Colorway"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/jeff-green-2-300x169.jpg" alt="Jordan Brand Gifts Jeff Green with Special AJ31 Colorway" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/jeff-green-2-300x169.jpg" alt="Jordan Brand Gifts Jeff Green with Special AJ31 Colorway"/></noscript></a><span><a href="/kicks/jordan-brand-gifts-jeff-green-special-aj31-colorway/" title="Jordan Brand Gifts Jeff Green with Special AJ31 Colorway">Jordan Brand Gifts Jeff Green with Special AJ31 Colorway</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-videos">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedPhotos">
		<div class="clearfix">
			<div class="related-post"><a href="/nba/redesigning-nba-team-logos-old-new/" title="Redesigning NBA Team Logos with Elements of Old and New"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/nba_logos_fb-300x169.jpg" alt="Redesigning NBA Team Logos with Elements of Old and New" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/nba_logos_fb-300x169.jpg" alt="Redesigning NBA Team Logos with Elements of Old and New"/></noscript></a><span><a href="/nba/redesigning-nba-team-logos-old-new/" title="Redesigning NBA Team Logos with Elements of Old and New">Redesigning NBA Team Logos with Elements of Old and New</a></span></div><div class="related-post"><a href="/kicks/reebok-unveils-jj-ii-everyday-speed-pack/" title="Reebok Unveils JJ II Everyday Speed Pack"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/Reebok-JJ-II-300x169.jpg" alt="Reebok Unveils JJ II Everyday Speed Pack" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/Reebok-JJ-II-300x169.jpg" alt="Reebok Unveils JJ II Everyday Speed Pack"/></noscript></a><span><a href="/kicks/reebok-unveils-jj-ii-everyday-speed-pack/" title="Reebok Unveils JJ II Everyday Speed Pack">Reebok Unveils JJ II Everyday Speed Pack</a></span></div><div class="related-post"><a href="/media/photos/nike-react-hyperdunk-2017-flyknit-set-release/" title="Nike React Hyperdunk 2017 Flyknit Releases"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/1Nike-_React_Thread_Des-39-300x169.jpg" alt="Nike React Hyperdunk 2017 Flyknit Releases" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/1Nike-_React_Thread_Des-39-300x169.jpg" alt="Nike React Hyperdunk 2017 Flyknit Releases"/></noscript></a><span><a href="/media/photos/nike-react-hyperdunk-2017-flyknit-set-release/" title="Nike React Hyperdunk 2017 Flyknit Releases">Nike React Hyperdunk 2017 Flyknit Releases</a></span></div><div class="related-post"><a href="/media/photos/chicago-bulls-unveil-new-nike-uniforms/" title="Chicago Bulls Unveil New Nike Uniforms"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/BULLS-UNI-FEATURED-IMAGE-300x169.jpg" alt="Chicago Bulls Unveil New Nike Uniforms" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/BULLS-UNI-FEATURED-IMAGE-300x169.jpg" alt="Chicago Bulls Unveil New Nike Uniforms"/></noscript></a><span><a href="/media/photos/chicago-bulls-unveil-new-nike-uniforms/" title="Chicago Bulls Unveil New Nike Uniforms">Chicago Bulls Unveil New Nike Uniforms</a></span></div><div class="related-post"><a href="/kicks/nike-reportedly-release-black-air-zoom-generation-colorway/" title="Nike to Reportedly Release Black Air Zoom Generation Colorway"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/Nike-Air-Zoom-Generation-300x169.jpg" alt="Nike to Reportedly Release Black Air Zoom Generation Colorway" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/Nike-Air-Zoom-Generation-300x169.jpg" alt="Nike to Reportedly Release Black Air Zoom Generation Colorway"/></noscript></a><span><a href="/kicks/nike-reportedly-release-black-air-zoom-generation-colorway/" title="Nike to Reportedly Release Black Air Zoom Generation Colorway">Nike to Reportedly Release Black Air Zoom Generation Colorway</a></span></div><div class="related-post"><a href="/kicks/air-max-97-og-black-white/" title="Nike Air Max 97 &#8216;Nocturnal Animal&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/am-black-FEATURED-300x169.jpg" alt="Nike Air Max 97 &amp;#8216;Nocturnal Animal&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/am-black-FEATURED-300x169.jpg" alt="Nike Air Max 97 &amp;#8216;Nocturnal Animal&amp;#8217;"/></noscript></a><span><a href="/kicks/air-max-97-og-black-white/" title="Nike Air Max 97 &#8216;Nocturnal Animal&#8217;">Nike Air Max 97 &#8216;Nocturnal Animal&#8217;</a></span></div><div class="related-post"><a href="/kicks/andrew-wiggins-jaylen-brown-and-brandon-ingram-adidas-crazy-explosive/" title="Andrew Wiggins, Jaylen Brown and Brandon Ingram Introduce the Crazy Explosive 17 at adidas&#8217; LVL3"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/08/Andrew-Wiggins-300x169.jpg" alt="Andrew Wiggins, Jaylen Brown and Brandon Ingram Introduce the Crazy Explosive 17 at adidas&amp;#8217; LVL3" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/08/Andrew-Wiggins-300x169.jpg" alt="Andrew Wiggins, Jaylen Brown and Brandon Ingram Introduce the Crazy Explosive 17 at adidas&amp;#8217; LVL3"/></noscript></a><span><a href="/kicks/andrew-wiggins-jaylen-brown-and-brandon-ingram-adidas-crazy-explosive/" title="Andrew Wiggins, Jaylen Brown and Brandon Ingram Introduce the Crazy Explosive 17 at adidas&#8217; LVL3">Andrew Wiggins, Jaylen Brown and Brandon Ingram Introduce the Crazy Explosive 17 at adidas&#8217; LVL3</a></span></div><div class="related-post"><a href="/nba/nba-legends-new-haircuts/" title="A Graphic Designer Photoshopped New Haircuts on NBA Legends and the Internet Is Loving It"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/Bryant-300x169.jpg" alt="A Graphic Designer Photoshopped New Haircuts on NBA Legends and the Internet Is Loving It" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/Bryant-300x169.jpg" alt="A Graphic Designer Photoshopped New Haircuts on NBA Legends and the Internet Is Loving It"/></noscript></a><span><a href="/nba/nba-legends-new-haircuts/" title="A Graphic Designer Photoshopped New Haircuts on NBA Legends and the Internet Is Loving It">A Graphic Designer Photoshopped New Haircuts on NBA Legends and the Internet Is Loving It</a></span></div><div class="related-post"><a href="/nba/charlotte-hornets-jordan-brand-uniforms/" title="Charlotte Hornets Unveil Official Jordan Brand Uniforms"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/hornets_jordan_uniforms-300x169.jpg" alt="Charlotte Hornets Unveil Official Jordan Brand Uniforms" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/hornets_jordan_uniforms-300x169.jpg" alt="Charlotte Hornets Unveil Official Jordan Brand Uniforms"/></noscript></a><span><a href="/nba/charlotte-hornets-jordan-brand-uniforms/" title="Charlotte Hornets Unveil Official Jordan Brand Uniforms">Charlotte Hornets Unveil Official Jordan Brand Uniforms</a></span></div><div class="related-post"><a href="/kicks/adidas-remixes-kobes-first-signature-sneaker-crazy-1-adv/" title="adidas Remixes Kobe&#8217;s First Signature Sneaker with Crazy 1 ADV"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/adidas-300x169.jpg" alt="adidas Remixes Kobe&amp;#8217;s First Signature Sneaker with Crazy 1 ADV" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/adidas-300x169.jpg" alt="adidas Remixes Kobe&amp;#8217;s First Signature Sneaker with Crazy 1 ADV"/></noscript></a><span><a href="/kicks/adidas-remixes-kobes-first-signature-sneaker-crazy-1-adv/" title="adidas Remixes Kobe&#8217;s First Signature Sneaker with Crazy 1 ADV">adidas Remixes Kobe&#8217;s First Signature Sneaker with Crazy 1 ADV</a></span></div><div class="related-post"><a href="/kicks/anthony-mason-jr-talks-about-releasing-a-sneaker-to-honor-his-father/" title="Anthony Mason Jr Talks About Releasing a Sneaker to Honor His Father"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/Photo-Jul-17-1-28-57-AM-300x169.jpg" alt="Anthony Mason Jr Talks About Releasing a Sneaker to Honor His Father" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/Photo-Jul-17-1-28-57-AM-300x169.jpg" alt="Anthony Mason Jr Talks About Releasing a Sneaker to Honor His Father"/></noscript></a><span><a href="/kicks/anthony-mason-jr-talks-about-releasing-a-sneaker-to-honor-his-father/" title="Anthony Mason Jr Talks About Releasing a Sneaker to Honor His Father">Anthony Mason Jr Talks About Releasing a Sneaker to Honor His Father</a></span></div><div class="related-post"><a href="/media/photos/2017-wnba-star-game-best-sneakers/" title="2017 WNBA All-Star Game Best Sneakers"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/111-300x169.jpg" alt="2017 WNBA All-Star Game Best Sneakers" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/111-300x169.jpg" alt="2017 WNBA All-Star Game Best Sneakers"/></noscript></a><span><a href="/media/photos/2017-wnba-star-game-best-sneakers/" title="2017 WNBA All-Star Game Best Sneakers">2017 WNBA All-Star Game Best Sneakers</a></span></div><div class="related-post"><a href="/kicks/candace-parkers-adidas-crazy-explosive-17-star-game-pes/" title="Candace Parker&#8217;s adidas Crazy Explosive 17 &#8216;All-Star Game&#8217; PEs"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/Candace-Parker-300x169.jpg" alt="Candace Parker&amp;#8217;s adidas Crazy Explosive 17 &amp;#8216;All-Star Game&amp;#8217; PEs" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/Candace-Parker-300x169.jpg" alt="Candace Parker&amp;#8217;s adidas Crazy Explosive 17 &amp;#8216;All-Star Game&amp;#8217; PEs"/></noscript></a><span><a href="/kicks/candace-parkers-adidas-crazy-explosive-17-star-game-pes/" title="Candace Parker&#8217;s adidas Crazy Explosive 17 &#8216;All-Star Game&#8217; PEs">Candace Parker&#8217;s adidas Crazy Explosive 17 &#8216;All-Star Game&#8217; PEs</a></span></div><div class="related-post"><a href="/kicks/sneaker-moments-ray-allen-breaks-three-point-record/" title="Sneaker Moments: Ray Allen Breaks the Three-Point Record"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/Ray-Allen-1-300x169.jpg" alt="Sneaker Moments: Ray Allen Breaks the Three-Point Record" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/Ray-Allen-1-300x169.jpg" alt="Sneaker Moments: Ray Allen Breaks the Three-Point Record"/></noscript></a><span><a href="/kicks/sneaker-moments-ray-allen-breaks-three-point-record/" title="Sneaker Moments: Ray Allen Breaks the Three-Point Record">Sneaker Moments: Ray Allen Breaks the Three-Point Record</a></span></div><div class="related-post"><a href="/kicks/is-this-the-nike-pg2/" title="Is This the Nike PG2?"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-19-at-3.54.03-PM-300x169.jpg" alt="Is This the Nike PG2?" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-19-at-3.54.03-PM-300x169.jpg" alt="Is This the Nike PG2?"/></noscript></a><span><a href="/kicks/is-this-the-nike-pg2/" title="Is This the Nike PG2?">Is This the Nike PG2?</a></span></div><div class="related-post"><a href="/other-ballers/streetball/venice-basketball-league-dunkfest/" title="J Clark The Jumper Wins VBL DunkFest 2.0"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/coverDunkfest_87-300x169.jpg" alt="J Clark The Jumper Wins VBL DunkFest 2.0" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/coverDunkfest_87-300x169.jpg" alt="J Clark The Jumper Wins VBL DunkFest 2.0"/></noscript></a><span><a href="/other-ballers/streetball/venice-basketball-league-dunkfest/" title="J Clark The Jumper Wins VBL DunkFest 2.0">VBL Dunkfest Recap</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-photos">More Posts</span>
		</div>
			</div>
	
	
	</div>

<script>$('#relatedPostTabs a').click(function(e){e.preventDefault();$(this).tab('show');});$('#relatedPostTabs a').on('shown.bs.tab',function(e){$('img.unveil').unveil(0,function(){$(this).load(function(){this.style.opacity=1;});});})</script>
			<script>$('#relatedPostTabs a').click(function(e){e.preventDefault();$(this).tab('show');});</script>

		</aside>
		<!-- / RELATED POSTS -->

		
	</div>
	<!-- MAIN PAGE COLUMN -->

</article>



<!-- FITVIDS RESPONSIVE VIDEO SCRIPT -->
<script>$(document).ready(function(){$(".video-container").fitVids({customSelector:"iframe[src^='http://magnify.grindmedia.com']"});$(".article-body").fitVids({customSelector:"iframe[src^='http://magnify.grindmedia.com'], iframe[src^='http://www.dailymotion.com'], iframe[src^='http://www.newschoolers.com'], iframe[src^='http://www.zapiks.fr'], iframe[src^='http://player.ooyala.com'], iframe[src^='//embeds.vice.com']"});});</script>
<!-- / FITVIDS RESPONSIVE VIDEO SCRIPT -->

		<!-- SIDEBAR -->
		
<aside class="sidebar">

<div id="lrec-top" class="pagebuilder_ad lrec"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("lrec-top");});});</script></div><div id="gpt-ad-slot-5" class="pagebuilder_ad barter"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-5");});});</script></div>
<!-- SHARING SIDEBAR MODULE -->
<div class="follow">

	<h3>Follow Us</h3>
	
	<a href="https://www.facebook.com/SLAMMagazine" title="SLAM Magazine on Facebook" target="_blank"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/slamonline" title="SLAM Magazine on Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
	<a href="http://instagram.com/slamonline" title="SLAM Magazine on Instagram" target="_blank"><i class="fa fa-instagram"></i></a>
	<a href="http://www.youtube.com/user/slammagazine" title="SLAM Magazine on Youtube" target="_blank"><i class="fa fa-youtube-play"></i></a>

</div>
<!-- / SHARING SIDEBAR MODULE -->
<!-- SUBSCRIBE SIDEBAR MODULE -->
<div class="subscribe clearfix">

	<h3>Subscribe</h3>

	
		<div>
			<a href="/magazine/slam-211/" title="SLAM 211"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/mag_bbb_mantle-307x424.jpg" alt="SLAM 211" class="lazyload"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/mag_bbb_mantle-307x424.jpg" alt="SLAM 211"/></noscript></a>
		</div>
	<p>
		<a href="https://www.circsource.com/store/Subscribe.html?magazineId=124&sourceCode=I9ABAN" title="Subscribe to SLAM Magazines Print Edition">
			Print<br>
			<span>$1.33/issue</span>
		</a>
		<a href="/apps/" title="Subscribe to SLAM Magazines Digital Edition">
			Digital<br>
			<span>$0.99/issue</span>
		</a>
	</p>

	<a class="sublinks" href="https://www.circsource.com/store/csloginpage.html?MagId=124" title="Manage Subscription">Manage Subscription<i class="fa fa-chevron-right"></i></a>
	<a class="sublinks" href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues<i class="fa fa-chevron-right"></i></a>
	<a class="sublinks" href="https://www.circsource.com/store/Subscribe.html?offerId=299" title="Gift Subscription">Gift Subscription<i class="fa fa-chevron-right"></i></a>

</div>
<!-- / SUBSCRIBE SIDEBAR MODULE --><div id="half-page" class="pagebuilder_ad drec"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("half-page");});});</script></div>
<!-- SHARING SIDEBAR MODULE -->
<div class="article-share">

	<h3>Share: </h3>

	<div class="pw-widget pw-size-large">
		<a class="pw-button-facebook"></a>
		<a class="pw-button-twitter"></a>
		<a class="pw-button-pinterest"></a>
		<a class="pw-button-googleplus"></a>
	</div>
		
</div>
<!-- / SHARING SIDEBAR MODULE -->
</aside>		<!-- SIDEBAR -->
	
	</div>
	<!-- / ARTICLE FOLD -->
	
	<script>var disqusId='452984 http://www.slamonline.com/online/?p=452984';</script>
<footer class="site-footer clearfix">

	<div class="theme-footer clearfix">
				<div class="footer-sub">
			<h3>Subscribe</h3>
			<div class="footer-sublinks">
				<a href="/magazine/" title="Print Magazine">Print<br>Magazine<i class="fa fa-chevron-circle-right"></i></a>
				<a href="/magazine/" title="Digital Edition">Digital<br>Edition<i class="fa fa-chevron-circle-right"></i></a>
				<a href="https://www.circsource.com/store/csloginpage.html?MagId=124" title="Subscriber Services">Subscriber<br>Services<i class="fa fa-chevron-circle-right"></i></a>
			</div>
			<a href="/magazine/" title="SLAMonline">
				<img class="unveil" src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/209_footer.png" alt="SLAMonline"/>
			</a>
			<noscript>
				<a href="/magazine/" title="SLAMonline">
					<img src="http://www.slamonline.com/wp-content/uploads/2017/05/209_footer.png" alt="SLAMonline"/>
				</a>
			</noscript>
		</div>
				<div class="footer-social">
			<h3>Follow Us</h3>
						<a href="http://www.facebook.com/SLAMMagazine" title="SLAMonline on Facebook">
				<i class="fa fa-facebook">
					<span class="ir">SLAMonline on Facebook</span>
				</i>
			</a>
			
						<a href="http://twitter.com/slamonline" title="SLAMonline on Twitter">
				<i class="fa fa-twitter">
					<span class="ir">SLAMonline on Twitter</span>
				</i>
			</a>
			
			
						<a href="https://plus.google.com/105076990898579653079/posts" title="SLAMonline on Google Plus">
				<i class="fa fa-google-plus">
					<span class="ir">SLAMonline on Google Plus</span>
				</i>
			</a>
			
						<a href="http://www.instagram.com/slamonline" title="SLAMonline on Instagram">
				<i class="fa fa-instagram">
					<span class="ir">SLAMonline on Instagram</span>
				</i>
			</a>
			
			
			
						<a href="http://www.youtube.com/slammagazine" title="SLAMonline on YouTube">
				<i class="fa fa-youtube">
					<span class="ir">SLAMonline on YouTube</span>
				</i>
			</a>
			
			
			<a href="/feed" title="SLAMonline RSS Feed">
				<i class="fa fa-rss">
					<span class="ir">SLAMonline RSS Feed</span>
				</i>
			</a>

			<a href="/newsletter" title="Email SLAMonline">
				<i class="fa fa-envelope">
					<span class="ir">Email SLAMonline</span>
				</i>
			</a>

		</div>
		<div class="footer-news">
			<h3>Newsletter</h3>
						<p>Subscribe to our free newsletter and stay up-to-date with the latest from SLAM Magazine</p>
						<form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer"/>
    <button class="btn btn-default">Subscribe</button>
</form>		</div>
	</div>

	<div class="network-footer clearfix refresh-footer">
		<div class="grind-block">
			<div class="linkset-1 clearfix">
                <a href="/about/" title="About">About</a>
                <a href="/contact/" title="Contact">Contact</a>
                <a href="http://www.enthusiastnetwork.com/media-kits/action-outdoor-network/slam/" title="Media Kit" target="_blank">Media Kit</a>
                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" target="_blank">Careers</a>
            </div>
            <div class="linkset-2 clearfix">
                <a href="http://www.enthusiastnetwork.com/privacy/ " title="Privacy Policy" target="_blank">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms/" title="Terms of Use" target="_blank">Terms of Use</a>
                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" class="truste" title="TRUSTe Advertising Choices" target="_blank">AdChoices</a>
            </div>
            <div class="copyright clearfix">
                <span>Copyright &copy; 2017 The Enthusiast Network. All rights reserved.</span>
            </div>
		</div>

		<div class="network-block">
			<div class="network-drop clearfix">
				<a class="tenlogo" href="http://www.enthusiastnetwork.com/">
					<img class="unveil" src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/ten_logo.png?=v2015" alt="The Enthusiast Network">
					<noscript>
						<img src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/ten_logo.png?=v2015" alt="The Enthusiast Network"/>
					</noscript>
				</a>

				<div class="btn-group dropup">
					<button type="button" class="btn btn-default dropdown-toggle">
						Visit our other sites <span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu"><li><a href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network">The Enthusiast Network</a></li><li><a href="http://www.grindtv.com/" title="GrindTV">GrindTV</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.baseballamerica.com/" title="Baseball America">Baseball America</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.endurocross.com/" title="EnduroCross">EnduroCross</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.slamonline.com/" title="SLAM">SLAM</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfermag.com/" title="Surfer">Surfer</a></li><li><a href="http://www.surfingmagazine.com/" title="Surfing">Surfing</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://business.transworld.net/" title="TransWorld Business">TransWorld Business</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://bmx.transworld.net/" title="TransWorld RideBMX">TransWorld RideBMX</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>				</div>
			</div>
		</div>
	</div>

</footer>
	<script type="text/javascript">var disqus_shortname='slamonline';function loadDisqusCommentCounts(){(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='http://'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());}loadDisqusCommentCounts();</script>
<div id="gpt-ad-slot-7" class="pagebuilder_ad outofpage"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-7");});});</script></div><div id="gpt-ad-slot-8" class="pagebuilder_ad outofpage"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-8");});});</script></div><div id="gpt-ad-slot-9" class="pagebuilder_ad outofpage"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-9");});});</script></div>
		</div><!-- #PageContainer -->
	</div><!-- #TakeoverBackground -->
	<div id="OtherElements">


<!-- SiteCatalyst code version: H.25. Copyright 1997-2012 Omniture, Inc. More info available at "http://www.omniture.com" -->
<script type="text/javascript" language="javascript">if(typeof omnitureLandingPageTracker!=="undefined"){var s_code_assigned=false;jQuery(document).ready(function(){var sObjectParams={"server":"slamonline","channel":"D=v5","pageName":'NBA: Article',"eVar2":"Company: Content","prop2":"D=v2","eVar4":"Dirk Nowitzki Hopes &amp;#8216;Things Will Work Out&amp;#8217; Between Nerlens Noel, Mavs","prop3":"D=v4","eVar5":"NBA","prop4":"D=v5","eVar6":"Ryne Nelson","prop6":"D=v6","eVar7":"08/04/2017","prop5":"D=v7","eVar8":"dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks","prop7":"D=v8","eVar23":omnitureLandingPageTracker('NBA: Article'),"eVar31":"Not Logged","prop37":"D=v31","eVar24":omnitureUserIdTracker(),"prop52":"D=v24","eVar3":"Organic","eVar9":"dallas-mavericks,dirk-nowitzki,nerlens-noel","prop8":"D=v9","prop49":GenerateProp49(),"eVar50":"slamonline.com","prop38":"D=v50","eVar60":"slamonline.com","prop60":"D=v60","list2":"dallas-mavericks,dirk-nowitzki,nerlens-noel"};jQuery.extend(s,sObjectParams);if(window.mmsc_val!==undefined&&window.mmsc_val!==''){s.eVar39=mmsc_val;s.prop34="D=v39";}if(window.kruxomnivalue!==undefined&&window.kruxomnivalue!==''){s.eVar57=window.kruxomnivalue;s.list1=window.kruxomnivalue;s.prop57="D=v57";}if($.adblock!==undefined&&$.adblock===true){s.events=s.events+',event81';}omnitureModulesOnPageImpressionTrack();omnitureTrackLoadTime();GetReferrerAndClickDepth();sProductValue=s.products;var s_code=s.t();if(s_code)document.write(s_code);s_code_assigned=true;});}</script>
<!-- End SiteCatalyst code version: H.25. -->


		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N2HZKK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N2HZKK');</script>
		<!-- End Google Tag Manager -->
<script>window.load_trinity=function(callback){var associations=sonobiAssociations;setTimeout(function(){callback();callback=function(){};},800);var sbi_script=document.createElement('script');sbi_script.async=true;sbi_script.type='text/javascript';sbi_script.src='http://apex.go.sonobi.com/trinity.js?key_maker='+JSON.stringify(associations)+'&s='+Math.floor(Math.random()*1000);if(callback==null)callback=function(){};if(sbi_script.readyState){sbi_script.onreadystatechange=function(){if(sbi_script.readyState=="loaded"||sbi_script.readyState=="complete"){sbi_script.onreadystatechange=null;callback();}};}else{sbi_script.onload=function(){callback();$(document).trigger('grind.adsDefined');};}var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(sbi_script,node);};function addSonobiTargeting(slot,identifier){try{if(!('sbi_trinity'in window)||!(identifier in window.sbi_trinity))return slot;var placement=window.sbi_trinity[identifier];if(typeof placement!='undefined'){for(var attr in placement){slot.setTargeting(attr,placement[attr]);}}return slot;}catch(e){return slot;}}</script>
		<!-- Chartbeat -->
		<script type="text/javascript">var _sf_async_config={uid:65132,domain:"slamonline.com",authors:"",sections:"",playerdomain:"video.grindnetworks.com"};(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement("script");e.setAttribute("language","javascript");e.setAttribute("type","text/javascript");e.setAttribute("src",(("https:"==document.location.protocol)?"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/":"http://static.chartbeat.com/")+"js/chartbeat.js");document.body.appendChild(e);};var oldonload=window.onload;window.onload=(typeof window.onload!="function")?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>

<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/A.grindmedia-newsletter,,_scripts,,_grindmedia-newsletter.css,,qver==4.8+pagebuilder,,_PageBuilder,,_UnifiedContent,,_Article,,_assets,,_css,,_article.css,,qver==3.0.3+pagebuilder,,_PageBuilder,,_UnifiedContent,,_RelatedPosts,,_assets,,_css,,_relatedposts.css,,qver==3.0.3+pagebuilder,,_PageBuilder,,_UnifiedContent,,_Footer,,_assets,,_css,,_footer.css,,qver==3.0.3,Mcc.j4qec6B7EE.css.pagespeed.cf.-mShUehQTZ.css' type='text/css' media='all'/>



<script type='text/javascript'>//<![CDATA[
var Sociali18n={"commentReplyTitle":"Post a Reply"};
//]]></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/plugins/social/assets/social.js,qver=2.11.pagespeed.jm.niDQGDQdZs.js'></script>
<script type='text/javascript'>//<![CDATA[
var pollsL10n={"ajax_url":"http:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script src="http://www.slamonline.com/wp-content,_plugins,_wp-polls,_polls-js.js,qver==2.63+wp-includes,_js,_wp-embed.min.js,qver==4.8+wp-content,_plugins,_grindmedia-newsletter,_scripts,_grindmedia-newsletter.js,qver==4.8+wp-content,_plugins,_pagebuilder,_PageBuilder,_UnifiedContent,_RelatedPosts,_assets,_js,_relatedPagination.js,qver==3.0.3.pagespeed.jc.eYAnEvPcjw.js"></script><script>eval(mod_pagespeed_imymqTwnE1);</script>
<script>eval(mod_pagespeed_N68WCikLwX);</script>
<script>eval(mod_pagespeed_cU3siBlNmI);</script>
<script>eval(mod_pagespeed_1yxNsFnGpm);</script>
<script type="text/javascript">if(typeof lightspeed!=='undefined'){var gptLoaded=false;lightspeed.add_session_end_hook(function(){if(gptLoaded)return;var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();});}else{var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();}var refreshAdSlots=new Array();</script><script>(function(){googletag.cmd.push(function(){var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks",[[1000,250],[1000,50],[970,250],[970,50]],"billboard").setTargeting("pos","top");slot.addService(googletag.pubads());var mapping=googletag.sizeMapping().addSize([750,90],[728,90]).addSize([0,0],[]).build();var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks",[[728,90]],"leaderboard-top").setTargeting("pos","top").defineSizeMapping(mapping);slot.addService(googletag.pubads());var mapping=googletag.sizeMapping().addSize([750,90],[]).addSize([0,0],[[320,50],[320,100]]).build();var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks",[[320,50]],"gpt-ad-slot-2").setTargeting("pos","top").defineSizeMapping(mapping);slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks",[[1,2]],"gpt-ad-slot-3").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks",[[300,250]],"lrec-top").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks",[[300,225]],"gpt-ad-slot-5").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks",[[300,600],[160,600]],"half-page").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineOutOfPageSlot("/3833/slamonline.primedia.com/nba/dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks","gpt-ad-slot-7").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks",[[1,1]],"gpt-ad-slot-8").setTargeting("pos","bottom");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/dirk-nowitzki-hoping-things-will-work-out-nerlens-noel-mavericks",[[2,2]],"gpt-ad-slot-9").setTargeting("pos","top");slot.addService(googletag.pubads());googletag.pubads().setTargeting("type","article").setTargeting("categories",["nba","other-news"]).setTargeting("tags",["dallas-mavericks","dirk-nowitzki","nerlens-noel"]).setTargeting("device",pbGlobal.device).setTargeting("ksg",Krux.segments).setTargeting("kuid",Krux.user);googletag.pubads().collapseEmptyDivs();googletag.pubads().enableSingleRequest();googletag.pubads().addEventListener('slotRenderEnded',function(event){gptevents.trigger(event)});googletag.enableServices();$(document).trigger('grind.adsDefined');});})();</script>
		<!-- Shared PageBuilder Logic -->
		<script type="text/javascript">$(document).ready(function(){var s=window.location.hostname.split('.');var domain=s[s.length-2]+'.'+s[s.length-1];$('a').filter(function(){if(this.hostname&&this.hostname!='ad.doubleclick.net'){var t=this.hostname.split('.');var test=t[t.length-2]+'.'+t[t.length-1];if(test!=domain)return true;else
return false;}}).attr('target','_blank');$('.network-drop .dropdown-toggle').click(function(){$(this).dropdown('toggle');});$('.network-drop .dropdown-menu').focusout(function(){$('.network-drop .dropup').removeClass('open');});$('#PageContainer').click(function(){$('.network-drop .dropup').removeClass('open');});$('img.unveil').unveil(0,function(){$(this).load(function(){this.style.opacity=1;});});});window.suggestmeyes_loaded=true;</script>

	</div>
</body>
</html>