<!doctype html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><!--<![endif]-->
<head>

	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<title>JR Smith Won&#039;t Get Into &#039;Blank-Measuring Contest&#039; with Dwyane Wade Over Starting Spot</title>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.slamonline.com/xmlrpc.php"/>
	<link rel="alternate" type="application/rss+xml" href="http://www.slamonline.com/feed/rss/"/>
	<link rel="alternate" type="application/atom+xml" href="http://www.slamonline.com/feed/atom/"/>
	<link rel="shortcut icon" href="http://www.slamonline.com/wp-content/themes/slamonline.com/favicon.ico"/>
	
<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="JR Smith says he won&#039;t get into a &quot;blank-measuring contest&quot; with newly acquired Dwyane Wade over the Cavs&#039; starting 2-spot."/>
<meta name="news_keywords" content="jr smith, dwyane wade, starting, contest, cleveland cavaliers, basketball, nba, college basketball, kicks, shoes, slam magazine, slam online, slamonline"/>
<meta name="original-source" content="http://www.slamonline.com/nba/jr-smith-blank-measuring-contest-dwyane-wade-starting-spot/"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="jr smith, dwyane wade, starting, contest"/>
<link rel="canonical" href="http://www.slamonline.com/nba/jr-smith-blank-measuring-contest-dwyane-wade-starting-spot/"/>
<link rel="publisher" href="https://plus.google.com/105076990898579653079/posts"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="JR Smith Won&#039;t Get Into &#039;Blank-Measuring Contest&#039; with Dwyane Wade Over Starting Spot"/>
<meta property="og:description" content="He doesn&#039;t mind coming off the bench."/>
<meta property="og:url" content="http://www.slamonline.com/nba/jr-smith-blank-measuring-contest-dwyane-wade-starting-spot/"/>
<meta property="og:site_name" content="SLAMonline"/>
<meta property="article:publisher" content="https://www.facebook.com/SLAMMagazine"/>
<meta property="article:tag" content="Cleveland Cavaliers"/>
<meta property="article:tag" content="Dwyane Wade"/>
<meta property="article:tag" content="JR Smith"/>
<meta property="article:section" content="NBA"/>
<meta property="article:published_time" content="2017-09-28T17:24:06-04:00"/>
<meta property="article:modified_time" content="2017-09-28T17:26:51-04:00"/>
<meta property="og:updated_time" content="2017-09-28T17:26:51-04:00"/>
<meta property="og:image" content="http://www.slamonline.com/wp-content/uploads/2017/09/jr_smith_dwyane_wade_contest_starting_fb.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="He doesn&#039;t mind coming off the bench."/>
<meta name="twitter:title" content="JR Smith Won&#039;t Get Into &#039;Blank-Measuring Contest&#039; with Dwyane Wade Over Starting Spot"/>
<meta name="twitter:site" content="@SLAMonline"/>
<meta name="twitter:image" content="http://www.slamonline.com/wp-content/uploads/2017/09/jr_smith_dwyane_wade_contest_starting_fb.jpg"/>
<meta name="twitter:creator" content="@slaman10"/>
<meta property="DC.date.issued" content="2017-09-28T17:24:06-04:00"/>
<!-- / Yoast SEO Premium plugin. -->


		<!-- Chartbeat -->
		<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>

		<!-- Krux Control Tag & User Segments (slamonline.com) -->
		<script class="kxct" data-id="Id99ilSX" data-timing="async" data-version="1.9" type="text/javascript">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){var k=document.createElement("script");k.type="text/javascript";k.async=true;var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);k.src=/^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src)?src:src==="disable"?"":(location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id99ilSX&site=slamonline.com&edit=1";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);}());</script>
		<script class="kxint" type="text/javascript">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){function retrieve(n){var m,k="kx"+n;if(window.localStorage){return window.localStorage[k]||"";}else if(navigator.cookieEnabled){m=document.cookie.match(k+"=([^;]*)");return(m&&unescape(m[1]))||"";}else{return"";}}Krux.user=retrieve("user");Krux.segments=retrieve("segs")?retrieve("segs").split(","):[];var dfpp=[];var dfpp_omniture=[];if(Krux.user){dfpp.push("kuid="+Krux.user);}for(var i=0;i<Krux.segments.length&&i<10;i++){dfpp.push("ksg="+Krux.segments[i]);dfpp_omniture.push(Krux.segments[i]);}window.kruxvalue=Krux.dfppKeyValues=dfpp.length?dfpp.join(";")+";":"";window.kruxomnivalue=dfpp_omniture.length?dfpp_omniture.join(","):"";})();</script>

		<script>var kval="";if(window.kruxvalue)kval=window.kruxvalue;</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.slamonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/A.plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_Contact,,_assets,,_css,,_unified-contact.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_About,,_assets,,_css,,_unified-about.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_Magazine,,_assets,,_css,,_unified-magazine.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_Apps,,_assets,,_css,,_unified-apps.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_Newsletter,,_assets,,_css,,_unified-newsletter.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_bootstrap-3.0.0.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_pagebuilder-3.0.0.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_flexslider.css,,qver==3.0.3+themes,,_slamonline.com,,_css,,_jquery.multilevelpushmenu-2.1.4.css,,qver==4.8+themes,,_slamonline.com,,_css,,_jquery.magnificpopup-0.9.9.css,,qver==4.8,Mcc.kqzePaUmNJ.css.pagespeed.cf.rYVkMmm1Vs.css' type='text/css' media='all'/>









<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/social/assets/A.comments.css,qver=2.11.pagespeed.cf.UHkMlSEPOx.css' type='text/css' media='screen'/>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/wp-polls/A.polls-css.css,qver=2.63.pagespeed.cf.obAUjgafy2.css' type='text/css' media='all'/>
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/A.plugins,,_easy-table,,_themes,,_default,,_style.css,,qver==1.4+themes,,_slamonline.com,,_style.css,,qver==3.0.3,Mcc.IRL4Pcjfq9.css.pagespeed.cf.xBg4jxKiiy.css' type='text/css' media='all'/>

<script src="http://www.slamonline.com/wp-content/plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery-1.8.3.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_bootstrap-3.0.0.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_modernizr-2.7.1.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.unveil-1.0.0.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.carouFredSel-6.2.0-min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.fitvids-1.0.3.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.slabtext.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.flexslider-2.2.0-min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.hcsticky-1.1.96.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.harvey.1.0.0.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.enquire-2.1.0.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_moneymakers.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_pagebuilder.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_gptevents.js,qver==3.0.3+themes,_slamonline.com,_js,_vendor,_jquery.touchSwipe-1.6.5.min.js,qver==4.8+themes,_slamonline.com,_js,_vendor,_jquery.enquire-2.1.0.min.js,qver==4.8+themes,_slamonline.com,_js,_vendor,_jquery.hoverIntent-r7.min.js,qver==4.8+themes,_slamonline.com,_js,_vendor,_jquery.multilevelpushmenu-2.1.4.min.js,qver==4.8+themes,_slamonline.com,_js,_vendor,_jquery.stickem-1.4.1.js,qver==4.8+themes,_slamonline.com,_js,_vendor,_jquery.magnificpopup-0.9.9.js,qver==4.8+themes,_slamonline.com,_js,_vendor,_picturefill.min.js,qver==4.8+themes,_slamonline.com,_js,_vendor,_lazysizes.min.js,qver==4.8+themes,_slamonline.com,_js,_main.min.js,qver==4.8.pagespeed.jc.3yaUXwBQ85.js"></script><script>eval(mod_pagespeed_ghsaM9cttp);</script>
<script>eval(mod_pagespeed_YiiFB8iQ1J);</script>
<script>eval(mod_pagespeed_r9jyohfk6e);</script>
<script>eval(mod_pagespeed_2rkx_NyqgX);</script>
<script>eval(mod_pagespeed_QnyHSguVaR);</script>
<script>eval(mod_pagespeed_cZKM8ANx4Y);</script>
<script>eval(mod_pagespeed_3i$MqrlF5E);</script>
<script>eval(mod_pagespeed_RYAjoWOycG);</script>
<script>eval(mod_pagespeed_i7wYo5yJjD);</script>
<script>eval(mod_pagespeed_HGBbrVoJkn);</script>
<script>eval(mod_pagespeed_qaYK9mb65Z);</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=3.0.3'></script>
<script>eval(mod_pagespeed__HtRLIVOUF);</script>
<script>eval(mod_pagespeed_qgLiX6dvHU);</script>
<script>eval(mod_pagespeed_CIDcciVM$x);</script>
<script>eval(mod_pagespeed_LpOacHWFtk);</script>
<script>eval(mod_pagespeed_wHYd1SbR2n);</script>
<script>eval(mod_pagespeed_zjpoJxtXDX);</script>
<script>eval(mod_pagespeed_RIhugUEep0);</script>
<script>eval(mod_pagespeed_ZakoSpEhWB);</script>
<script>eval(mod_pagespeed_oA5KhyghKf);</script>
<script>eval(mod_pagespeed_MoZ03t_4JQ);</script>
<script>eval(mod_pagespeed_PL2xI3zV9N);</script>
<script>eval(mod_pagespeed_rT2RpO21b_);</script>
<script type='text/javascript'>//<![CDATA[
var slamonline={"ajax_url":"http:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/themes/slamonline.com/js/pagination.js,qver=4.8.pagespeed.jm.kPtFJ4DQed.js'></script>
<link rel='https://api.w.org/' href='http://www.slamonline.com/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fnba%2Fjr-smith-blank-measuring-contest-dwyane-wade-starting-spot%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fnba%2Fjr-smith-blank-measuring-contest-dwyane-wade-starting-spot%2F&#038;format=xml"/>

		<script>if(typeof pbGlobal=='undefined'){var pbGlobal={};};pbGlobal.device='desktop';enquire.register("(max-width: 767px)",{match:function(){pbGlobal.device='phone';}});enquire.register("(min-width: 768px) and (max-width: 970px)",{match:function(){pbGlobal.device='tablet';}});</script><script>dataLayer=[{"pageType":"article","categorySlug":"nba","categoryName":"NBA","author":"Ryne Nelson","inlineAds":"enabled"}];</script><style type="text/css">.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#f26422;border:1px solid #c8c8c8}</style>

<meta name='NextGEN' content='1.8.3'/>

<!-- ADDITIONAL FAVICONS -->
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-196x196.png" sizes="196x196">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-160x160.png" sizes="160x160">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-32x32.png" sizes="32x32">

<!-- APPLE IOS TOUCH ICONS -->
<link rel="apple-touch-icon" sizes="57x57" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-152x152.png">

<!-- MICROSOFT WINDOWS 8 METRO ICONS -->
<meta name="msapplication-TileColor" content="#333333">
<meta name="msapplication-TileImage" content="http://www.slamonline.com/wp-content/themes/slamonline.com/img/mstile-144x144.png">
<meta name="msapplication-config" content="http://www.slamonline.com/wp-content/themes/slamonline.com/browserconfig.xml">
<meta property="fb:pages" content="32075211384"/></head>
<body class="post-template-default single single-post postid-459991 single-format-standard">
	<div id="TakeoverBackground">
		<div id="PageContainer" class="page-container">


		<div id="billboard" class="pagebuilder_ad billboard"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("billboard");});});</script></div>
	<nav id="SlamNavigation">
		<div class="logo-unit">
			<h1>
				<a href="/" title="SLAM Magazine" class="hide-text">SLAM Magazine</a>
			</h1>
			<div class="logo-ad">
				<div id="leaderboard-top" class="pagebuilder_ad banner"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("leaderboard-top");});});</script></div>			</div>
		</div>
		<div id="DesktopNav">
			<a class="sticky-logo hide-text" href="/" title="SLAM Magazine">SLAM Magazine</a>
			<span><i id="openNav" class="fa fa-bars"></i></span>
			<ul class="nav-list">
								<li class="">
					<a href="http://www.slamonline.com/nba/" title="NBA">NBA</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/nba/slam-top-50/" title="Top 50 Players">Top 50 Players</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/nba-teams/" title="NBA Teams">NBA Teams</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/hoophall/" title="Hoophall Social Hub">Hoophall Social Hub</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/nba/frank-ntilikina-compared-young-kyrie-irving/" title="Frank Ntilikina Compared to a ‘Young’ Kyrie Irving">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-853885376-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/nba/frank-ntilikina-compared-young-kyrie-irving/" title="Frank Ntilikina Compared to a ‘Young’ Kyrie Irving">Frank Ntilikina Compared to a ‘Young’ Kyrie Irving</a></p>
										<p class="subnav-featured-excerpt">No pressure, kid.</p>
										<a href="http://www.slamonline.com/nba/frank-ntilikina-compared-young-kyrie-irving/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/nba/jr-smith-blank-measuring-contest-dwyane-wade-starting-spot/" title="JR Smith Won&#8217;t Get Into &#8216;Blank-Measuring Contest&#8217; with Dwyane Wade Over Starting Spot">
												<span>1</span>
												JR Smith Won&#8217;t Get Into &#8216;Blank-Measuring Contest&#8217; with Dwyane Wade Over Starting Spot											</a>
										</li>
																			<li>
											<a href="/nba/nba-approves-draft-lottery-reform-player-rest-guidelines/" title="NBA Approves Draft Lottery Reform, Player Rest Guidelines">
												<span>2</span>
												NBA Approves Draft Lottery Reform, Player Rest Guidelines											</a>
										</li>
																			<li>
											<a href="/nba/lonzo-ball-zo2-rap-song-zo2-prime/" title="Lonzo Ball Drops Full &#8220;ZO2&#8221; Rap Song">
												<span>3</span>
												Lonzo Ball Drops Full &#8220;ZO2&#8221; Rap Song											</a>
										</li>
																			<li>
											<a href="/nba/isaiah-thomas-top-50-2017/" title="SLAM Top 50: Isaiah Thomas, No. 15">
												<span>4</span>
												SLAM Top 50: Isaiah Thomas, No. 15											</a>
										</li>
																			<li>
											<a href="/nba/tristan-thompson-derrick-rose-we-got-a-steal/" title="Tristan Thompson on Derrick Rose: &#8216;We Got A Steal&#8217;">
												<span>5</span>
												Tristan Thompson on Derrick Rose: &#8216;We Got A Steal&#8217;											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/kicks/kick-of-the-day/" title="Kick of the Day">Kick of the Day</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/kicks-cover-archives/" title="KICKS Cover Archives">KICKS Cover Archives</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/kicks/release-dates/" title="Release Dates">Release Dates</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/kicks/best-sneakers-nba-media-day-2017/" title="Best Sneakers from NBA Media Day 2017">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/09/LeBron--200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/kicks/best-sneakers-nba-media-day-2017/" title="Best Sneakers from NBA Media Day 2017">Best Sneakers from NBA Media Day 2017</a></p>
										<p class="subnav-featured-excerpt">LeBron James, Stephen Curry debut new colorways of their signature silhouettes and the rest of the League brings major sneaker heat. </p>
										<a href="http://www.slamonline.com/kicks/best-sneakers-nba-media-day-2017/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/kicks/nike-pg1-superstition/" title="Nike PG1 &#8216;Superstition&#8217;">
												<span>1</span>
												Nike PG1 &#8216;Superstition&#8217;											</a>
										</li>
																			<li>
											<a href="/kicks/best-sneakers-nba-media-day-2017/" title="Best Sneakers from NBA Media Day 2017">
												<span>2</span>
												Best Sneakers from NBA Media Day 2017											</a>
										</li>
																			<li>
											<a href="/kicks/klay-thompson-wears-anta-kt3-media-day/" title="Klay Thompson Wears ANTA KT3 at Media Day">
												<span>3</span>
												Klay Thompson Wears ANTA KT3 at Media Day											</a>
										</li>
																			<li>
											<a href="/kicks/stephen-curry-wears-new-yellow-based-armour-curry-4-colorway/" title="Stephen Curry Wears New Yellow-Based Under Armour Curry 4 Colorway">
												<span>4</span>
												Stephen Curry Wears New Yellow-Based Under Armour Curry 4 Colorway											</a>
										</li>
																			<li>
											<a href="/media/photos/jordan-brand-honors-maya-moore-new-duo-pes/" title="Jordan Brand Honors Maya Moore with New Duo of PEs">
												<span>5</span>
												Jordan Brand Honors Maya Moore with New Duo of PEs											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/media/" title="Media">Media</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/media/slam-tv/" title="SLAMTV">SLAMTV</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/media/photos/" title="Photos">Photos</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/media/wallpapers/" title="Wallpapers">Wallpapers</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/respect-the-game/" title="The SLAM Podcast">The SLAM Podcast</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/kicks/best-sneakers-nba-media-day-2017/" title="Best Sneakers from NBA Media Day 2017">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/09/LeBron--200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/kicks/best-sneakers-nba-media-day-2017/" title="Best Sneakers from NBA Media Day 2017">Best Sneakers from NBA Media Day 2017</a></p>
										<p class="subnav-featured-excerpt">LeBron James, Stephen Curry debut new colorways of their signature silhouettes and the rest of the League brings major sneaker heat. </p>
										<a href="http://www.slamonline.com/kicks/best-sneakers-nba-media-day-2017/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/nba/stephen-curry-calls-terrible-si-cover/" title="Stephen Curry Calls Out &#8216;Terrible&#8217; SI Cover">
												<span>1</span>
												Stephen Curry Calls Out &#8216;Terrible&#8217; SI Cover											</a>
										</li>
																			<li>
											<a href="/media/photos/nike-release-shirts-featuring-lebron-james-russell-westbrook/" title="Nike to Release Shirts Featuring LeBron James, Russell Westbrook and More">
												<span>2</span>
												Nike to Release Shirts Featuring LeBron James, Russell Westbrook and More											</a>
										</li>
																			<li>
											<a href="/kicks/nike-pg1-superstition/" title="Nike PG1 &#8216;Superstition&#8217;">
												<span>3</span>
												Nike PG1 &#8216;Superstition&#8217;											</a>
										</li>
																			<li>
											<a href="/nba/kenneth-faried-prepared-move-denver/" title="Kenneth Faried Prepared to Move on from Denver">
												<span>4</span>
												Kenneth Faried Prepared to Move on from Denver											</a>
										</li>
																			<li>
											<a href="/nba/carmelo-anthony-play-power-forward-okc/" title="Carmelo Anthony to Play Power Forward in OKC">
												<span>5</span>
												Carmelo Anthony to Play Power Forward in OKC											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/college-hs/high-school/kentucky-lands-top-15-recruit-immanuel-quickley/" title="Kentucky Lands Top 15 Recruit Immanuel Quickley">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/09/IMMANUEL_QUICKLEY-1598-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/college-hs/high-school/kentucky-lands-top-15-recruit-immanuel-quickley/" title="Kentucky Lands Top 15 Recruit Immanuel Quickley">Kentucky Lands Top 15 Recruit Immanuel Quickley</a></p>
										<p class="subnav-featured-excerpt">The Wildcats get their first commit in the Class of 2018.</p>
										<a href="http://www.slamonline.com/college-hs/high-school/kentucky-lands-top-15-recruit-immanuel-quickley/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/college-hs/high-school/top-20-recruit-ej-montgomery-decommits-from-auburn/" title="Top 20 Recruit EJ Montgomery Decommits From Auburn">
												<span>1</span>
												Top 20 Recruit EJ Montgomery Decommits From Auburn											</a>
										</li>
																			<li>
											<a href="/college-hs/college/rick-pitino-expects-lose-louisville-job-recruiting-scandal/" title="Report: Rick Pitino Expects To Lose Louisville Job Amid Recruiting Scandal">
												<span>2</span>
												Report: Rick Pitino Expects To Lose Louisville Job Amid Recruiting Scandal											</a>
										</li>
																			<li>
											<a href="/college-hs/high-school/fbi-arrests-adidas-execs-college-coaches-corruption-fraud-charges/" title="FBI Arrests Adidas Execs and College Coaches on Corruption and Fraud Charges">
												<span>3</span>
												FBI Arrests Adidas Execs and College Coaches on Corruption and Fraud Charges											</a>
										</li>
																			<li>
											<a href="/college-hs/high-school/top-40-recruit-david-mccormack-commits-kansas/" title="Top 40 Recruit David McCormack Commits to Kansas">
												<span>4</span>
												Top 40 Recruit David McCormack Commits to Kansas											</a>
										</li>
																			<li>
											<a href="/college-hs/high-school/kentucky-lands-top-15-recruit-immanuel-quickley/" title="Kentucky Lands Top 15 Recruit Immanuel Quickley">
												<span>5</span>
												Kentucky Lands Top 15 Recruit Immanuel Quickley											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/magazine/" title="Current Issue">Current Issue</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/apps/" title="Digital Edition">Digital Edition</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/the-magazine/toc/" title="On Sale Now">On Sale Now</a>
								</li>
																<li>
									<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/Cover-Archives/" title="Cover Archives">Cover Archives</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/the-magazine/slamadamonth/" title="SLAMADAMONTH">SLAMADAMONTH</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/kicks/kicks-20-covers-best-sneakers-magazine/" title="KICKS 20 Is On Sale Now!">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/08/KICKS-1024-512B-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/kicks/kicks-20-covers-best-sneakers-magazine/" title="KICKS 20 Is On Sale Now!">KICKS 20 Is On Sale Now!</a></p>
										<p class="subnav-featured-excerpt">Not one, not two, not three—but 20 (!) new covers.</p>
										<a href="http://www.slamonline.com/kicks/kicks-20-covers-best-sneakers-magazine/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/the-magazine/q4-sports-kicks-20/" title="Crunch Time">
												<span>1</span>
												Crunch Time											</a>
										</li>
																			<li>
											<a href="/nba/political-activism-feature/" title="Stand Up For Your Rights">
												<span>2</span>
												Stand Up For Your Rights											</a>
										</li>
																			<li>
											<a href="/wnba/wnba-sneakers-feature/" title="Heat Wave">
												<span>3</span>
												Heat Wave											</a>
										</li>
																			<li>
											<a href="/kicks/kicks-20-magazine-covers/" title="CONTEST: Win All 20 Covers of KICKS 20!">
												<span>4</span>
												CONTEST: Win All 20 Covers of KICKS 20!											</a>
										</li>
																			<li>
											<a href="/the-magazine/cam-newton-signature-sneaker/" title="Quarterbackin&#8217;">
												<span>5</span>
												Quarterbackin&#8217;											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
							</ul>
			<div class="search-social">

				<div class="search">
					<i class="fa fa-search" title="Search SLAM Online"></i>
					<form action="/search/" onsubmit="if (this.s.value == '') return false;">
						<input type="text" name="s" class="search-box" placeholder="Search SLAM..."/>
						<input type="submit" class="search-submit-btn" value="Search">
					</form>
				</div>

				<ul class="social-list">
					<li>
						<a href="http://www.facebook.com/SLAMMagazine" title="SLAM Magazine on Facebook">
							<i class="fa fa-facebook"></i>
						</a>
					</li>
					<li>
						<a href="http://twitter.com/slamonline" title="SLAM Magazine on Twitter">
							<i class="fa fa-twitter"></i>
						</a>
					</li>
					<li>
						<a href="http://www.instagram.com/slamonline" title="SLAM Magazine on Instagram">
							<i class="fa fa-instagram"></i>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</nav>

	<!-- RESPONSIVE OFF-CANVAS NAVIGATION -->
	<div id="ResponsiveNav">
		<nav>
			<h2 class="responsive-logo">
				<i class="fa fa-times"></i>
				<a href="/" title="SLAM Magazine" class="hide-text">SLAM Magazine</a>
			</h2>
			<ul>

				
				<li>
					<a href="http://www.slamonline.com/nba/" title="NBA">NBA</a>
										<h2><a href="http://www.slamonline.com/nba/" title="NBA">NBA</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/nba/slam-top-50/" title="Top 50 Players">Top 50 Players</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/nba-teams/" title="NBA Teams">NBA Teams</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/hoophall/" title="Hoophall Social Hub">Hoophall Social Hub</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a>
										<h2><a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/kicks/kick-of-the-day/" title="Kick of the Day">Kick of the Day</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/kicks-cover-archives/" title="KICKS Cover Archives">KICKS Cover Archives</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/kicks/release-dates/" title="Release Dates">Release Dates</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/media/" title="Media">Media</a>
										<h2><a href="http://www.slamonline.com/media/" title="Media">Media</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/media/slam-tv/" title="SLAMTV">SLAMTV</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/media/photos/" title="Photos">Photos</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/media/wallpapers/" title="Wallpapers">Wallpapers</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/respect-the-game/" title="The SLAM Podcast">The SLAM Podcast</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a>
										<h2><a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/magazine/" title="Current Issue">Current Issue</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/apps/" title="Digital Edition">Digital Edition</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/the-magazine/toc/" title="On Sale Now">On Sale Now</a>
						</li>
												<li>
							<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/Cover-Archives/" title="Cover Archives">Cover Archives</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/the-magazine/slamadamonth/" title="SLAMADAMONTH">SLAMADAMONTH</a>
						</li>
						
					</ul>
									</li>
				
			</ul>
		</nav>
	</div>
	<div id="gpt-ad-slot-2" class="pagebuilder_ad mini"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-2");});});</script></div>	<!-- / RESPONSIVE OFF-CANVAS NAVIGATION -->

	<script>enquire.register("(max-width: 767px)",{match:function(){$(document).ready(function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-3");});});},unmatch:function(){$(document).ready(function(){});}});</script>

	<!-- ARTICLE FOLD -->
	<div class="fold page clearfix article-detail">
			
		
<article class="pagebuilder-article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="name" content="JR Smith Won&#8217;t Get Into &#8216;Blank-Measuring Contest&#8217; with Dwyane Wade Over Starting Spot">
    <meta itemprop="description" content="He doesn&#039;t mind coming off the bench.">
			<meta itemprop="image" content="http://www.slamonline.com/wp-content/uploads/2017/09/jr_smith_dwyane_wade_contest_starting_fb.jpg">
	    <meta itemprop="url" content="http://www.slamonline.com/nba/jr-smith-blank-measuring-contest-dwyane-wade-starting-spot/">
    <meta itemprop="author" content="">
    <meta itemprop="copyrightYear" content="2017">
    <meta itemprop="datePublished" content="20170928">

		<!-- ARTICLE WIDE BLOCK -->
	<div class="article-wide-block">

			
			
			
							<img class="post-marquee" src="http://www.slamonline.com/wp-content/uploads/2017/09/jr_smith_dwyane_wade_contest_starting.jpg" alt=""/>
			
			
	</div>
	<!-- / ARTICLE WIDE BLOCK -->
	
	<!-- MAIN PAGE COLUMN -->
	<div class="main">

		<!-- ARTICLE NARROW BLOCK -->
		<div class="article-narrow-block">

			
						<!-- ARTICLE HEADER -->
			<header class="clearfix">
				

<h1>JR Smith Won&#8217;t Get Into &#8216;Blank-Measuring Contest&#8217; with Dwyane Wade Over Starting Spot</h1>
<div class="meta">
	<p><time datetime="2017-09-28">September 28, 2017</time>
		By <a href="http://www.slamonline.com/author/rnelson/?rel=author" rel="author" title="Posts by Ryne Nelson">Ryne Nelson</a>	
    
        <a href="https://twitter.com/slaman10" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
    
    
</div>			</header>

			<div id="gpt-ad-slot-3" class="pagebuilder_ad "><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-3");});});</script></div>
			<!-- / ARTICLE HEADER -->
			
			<!-- ARTICLE BODY -->
			<div class="article-body">
				<p><a href="http://www.slamonline.com/tag/jr-smith/" target="_blank" rel="noopener">JR Smith</a> says he won&#8217;t get into a &#8220;blank-measuring contest&#8221; with newly acquired <a href="http://www.slamonline.com/tag/dwyane-wade/" target="_blank" rel="noopener">Dwyane Wade</a> over the Cavs&#8217; starting 2-spot.</p>
<p>Smith added that while he hasn&#8217;t been told who will start, he doesn&#8217;t mind coming off the bench (starting at <strong>1:51</strong>):</p>
<p><iframe width="500" height="281" data-title="J.R. Smith on 1st Practice With Dwyane Wade, If He&#039;ll Start, If He&#039;ll Wear Kyrie&#039;s Shoes" data-thumbnail="https://i.ytimg.com/vi/IcWIeSfXnWI/hqdefault.jpg" data-url="https://youtu.be/IcWIeSfXnWI?t=1m51s" src="https://www.youtube.com/embed/IcWIeSfXnWI?start=111&#038;feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<blockquote><p><em>&#8220;I’m not really going to focus on if I’m starting or I’m not. I’m still going to be able to play.</em></p>
<p>&nbsp;</p>
<p><em>&#8220;If coach needs me to start, I’ll start. If he needs me to come off the bench, I’ll come off the bench.</em></p>
<p>&nbsp;</p>
<p><em>“I’m not going to sit here and get into a ‘blank’-measuring contest with Dwyane Wade. I’m not gonna win that.”</em></p></blockquote>
<p><strong>RELATED:</strong><br/>
<strong> <a href="http://www.slamonline.com/nba/dwyane-wade-no-better-place-play-cleveland/" target="_blank" rel="noopener">Dwyane Wade: ‘No Better Place’ to Play Than Cleveland</a></strong></p>
			</div>
			<!-- / ARTICLE BODY -->

			<div class="wordpress-link-pages">
							</div>

			<!-- ARTICLE FOOTER -->
			<footer>

				<!-- ARTICLE TAGS -->
				<div class="article-tags clearfix">
												<p class="tag-heading">Tags:</p>
						<p class="tag-cloud">
														<a href="/tag/cleveland-cavaliers/" title="Cleveland Cavaliers">#Cleveland Cavaliers</a>
															<a href="/tag/dwyane-wade/" title="Dwyane Wade">#Dwyane Wade</a>
															<a href="/tag/jr-smith/" title="JR Smith">#JR Smith</a>
												</p>
				</div>
				<!-- / ARTICLE TAGS -->

								
				
<!-- PO-ST SOCIAL SHARING BUTTONS -->
<div class="pagebuilder-addthis pagebuilder-post">
	<div class="pw-widget pw-vertical pw-counter-vertical" pw:url="http://www.slamonline.com/nba/jr-smith-blank-measuring-contest-dwyane-wade-starting-spot/">
		<a class="pw-button-facebook pw-look-native"></a>
		<a class="pw-button-twitter pw-look-native"></a>
		<a class="pw-button-googleplus pw-look-native"></a>
		<a class="pw-button-post-share"></a>
	</div> 
	<div class="sharing-arrow"></div>
	<script>jQuery(document).ready(function(){pwidget_api.counter("#postShareCounter",{url:'http://www.slamonline.com/nba/jr-smith-blank-measuring-contest-dwyane-wade-starting-spot/',});window.pwidget_config={trackAddressBar:true,mobileOverlay:true,defaults:{gaTrackEvents:{enabled:true,pagePath:'http://www.slamonline.com/nba/jr-smith-blank-measuring-contest-dwyane-wade-starting-spot/'},sharePopups:true,afterShare:false,services:{twitter:{via:'slamonline'}},onshare:function(channelName){ga('send','social',channelName,'send','http://www.slamonline.com/nba/jr-smith-blank-measuring-contest-dwyane-wade-starting-spot/');}}};});</script>	
	<script src="http://i.po.st/static/v3/post-widget.js#publisherKey=ldqfu6105umssakf92in&retina=true" type="text/javascript"></script> 
</div>
				<!-- ARTICLE PAGINATION -->
				<div class="article-pagination clearfix">
					<a href="http://www.slamonline.com/nba/nba-approves-draft-lottery-reform-player-rest-guidelines/" rel="prev">Prev</a>									</div>
				<!-- / ARTICLE PAGINATION -->

			</footer>
			<!-- / ARTICLE FOOTER -->

		</div>
		<!-- ARTICLE NARROW BLOCK -->

				<!-- DISQUS COMMENTING -->
		<div class="article-comments clearfix">
			<div class="OUTBRAIN" data-src="http://www.slamonline.com/nba/jr-smith-blank-measuring-contest-dwyane-wade-starting-spot/" data-widget-id="AR_1" data-ob-template="SLAMonline"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>			<h3>Comments</h3>
	<div id="disqus_thread"></div>
    <script type="text/javascript">var disqus_shortname='slamonline';var disqus_identifier='459991 http://www.slamonline.com/online/?p=459991';(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='http://'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>		</div>
		<!-- / DISQUS COMMENTING -->
		
		

		<!-- RELATED POSTS -->
		<aside class="related-posts clearfix">

			<h3>Related Posts</h3>

			<ul id="relatedPostTabs" class="nav nav-tabs">
			<li class='active'><a href="#relatedLatest" data-toggle="tab">Latest</a></li>
			<li><a href="#relatedTrending" data-toggle="tab">Trending</a></li>
			<li><a href="#relatedVideos" data-toggle="tab">Videos</a></li>
			<li><a href="#relatedPhotos" data-toggle="tab">Photos</a></li>
	</ul>

<div id='relatedPostContent' class="tab-content">
		<div class="tab-pane active" id="relatedLatest">
		<div class="clearfix">
			<div class="related-post"><a href="/nba/jr-smith-blank-measuring-contest-dwyane-wade-starting-spot/" title="JR Smith Won&#8217;t Get Into &#8216;Blank-Measuring Contest&#8217; with Dwyane Wade Over Starting Spot"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/jr_smith_dwyane_wade_contest_starting_fb-300x169.jpg" alt="JR Smith Won&amp;#8217;t Get Into &amp;#8216;Blank-Measuring Contest&amp;#8217; with Dwyane Wade Over Starting Spot" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/jr_smith_dwyane_wade_contest_starting_fb-300x169.jpg" alt="JR Smith Won&amp;#8217;t Get Into &amp;#8216;Blank-Measuring Contest&amp;#8217; with Dwyane Wade Over Starting Spot"/></noscript></a><span><a href="/nba/jr-smith-blank-measuring-contest-dwyane-wade-starting-spot/" title="JR Smith Won&#8217;t Get Into &#8216;Blank-Measuring Contest&#8217; with Dwyane Wade Over Starting Spot">JR Smith Won&#8217;t Get Into &#8216;Blank-Measuring Contest&#8217; with Dwyane Wade Over Starting Spot</a></span></div><div class="related-post"><a href="/nba/nba-approves-draft-lottery-reform-player-rest-guidelines/" title="NBA Approves Draft Lottery Reform, Player Rest Guidelines"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/nba_draft_lottery_reform_rest_fb-300x169.jpg" alt="NBA Approves Draft Lottery Reform, Player Rest Guidelines" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/nba_draft_lottery_reform_rest_fb-300x169.jpg" alt="NBA Approves Draft Lottery Reform, Player Rest Guidelines"/></noscript></a><span><a href="/nba/nba-approves-draft-lottery-reform-player-rest-guidelines/" title="NBA Approves Draft Lottery Reform, Player Rest Guidelines">NBA Approves Draft Lottery Reform, Player Rest Guidelines</a></span></div><div class="related-post"><a href="/nba/lonzo-ball-zo2-rap-song-zo2-prime/" title="Lonzo Ball Drops Full &#8220;ZO2&#8221; Rap Song"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/lonzo_ball_zo2_rap_fb-300x169.jpg" alt="Lonzo Ball Drops Full &amp;#8220;ZO2&amp;#8221; Rap Song" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/lonzo_ball_zo2_rap_fb-300x169.jpg" alt="Lonzo Ball Drops Full &amp;#8220;ZO2&amp;#8221; Rap Song"/></noscript></a><span><a href="/nba/lonzo-ball-zo2-rap-song-zo2-prime/" title="Lonzo Ball Drops Full &#8220;ZO2&#8221; Rap Song">Lonzo Ball Drops Full &#8220;ZO2&#8221; Rap Song</a></span></div><div class="related-post"><a href="/nba/isaiah-thomas-top-50-2017/" title="SLAM Top 50: Isaiah Thomas, No. 15"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/isaiah_main-300x169.jpg" alt="SLAM Top 50: Isaiah Thomas, No. 15" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/isaiah_main-300x169.jpg" alt="SLAM Top 50: Isaiah Thomas, No. 15"/></noscript></a><span><a href="/nba/isaiah-thomas-top-50-2017/" title="SLAM Top 50: Isaiah Thomas, No. 15">Top 50: Isaiah Thomas, 15</a></span></div><div class="related-post"><a href="/nba/tristan-thompson-derrick-rose-we-got-a-steal/" title="Tristan Thompson on Derrick Rose: &#8216;We Got A Steal&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/thompson_rose_steal_fb-300x169.jpg" alt="Tristan Thompson on Derrick Rose: &amp;#8216;We Got A Steal&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/thompson_rose_steal_fb-300x169.jpg" alt="Tristan Thompson on Derrick Rose: &amp;#8216;We Got A Steal&amp;#8217;"/></noscript></a><span><a href="/nba/tristan-thompson-derrick-rose-we-got-a-steal/" title="Tristan Thompson on Derrick Rose: &#8216;We Got A Steal&#8217;">Tristan Thompson on Derrick Rose: &#8216;We Got A Steal&#8217;</a></span></div><div class="related-post"><a href="/nba/dwyane-wade-wants-retire-miami-heat/" title="Dwyane Wade Wants To Retire With The Miami Heat"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/dwyane_wade_retire_heat_fb-300x169.jpg" alt="Dwyane Wade Wants To Retire With The Miami Heat" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/dwyane_wade_retire_heat_fb-300x169.jpg" alt="Dwyane Wade Wants To Retire With The Miami Heat"/></noscript></a><span><a href="/nba/dwyane-wade-wants-retire-miami-heat/" title="Dwyane Wade Wants To Retire With The Miami Heat">Dwyane Wade Wants To Retire With The Miami Heat</a></span></div><div class="related-post"><a href="/nba/jimmy-butler-top-50-2017/" title="SLAM Top 50: Jimmy Butler, No. 16"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/jimmy_main-300x169.jpg" alt="SLAM Top 50: Jimmy Butler, No. 16" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/jimmy_main-300x169.jpg" alt="SLAM Top 50: Jimmy Butler, No. 16"/></noscript></a><span><a href="/nba/jimmy-butler-top-50-2017/" title="SLAM Top 50: Jimmy Butler, No. 16">Top 50: Jimmy Butler, 16</a></span></div><div class="related-post"><a href="/nba/carmelo-anthony-deal-was-done-rockets/" title="Carmelo Anthony: &#8216;A Deal Was Done&#8217; With Rockets"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/carmelo_anthony_deal_done_rockets_fb-300x169.jpg" alt="Carmelo Anthony: &amp;#8216;A Deal Was Done&amp;#8217; With Rockets" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/carmelo_anthony_deal_done_rockets_fb-300x169.jpg" alt="Carmelo Anthony: &amp;#8216;A Deal Was Done&amp;#8217; With Rockets"/></noscript></a><span><a href="/nba/carmelo-anthony-deal-was-done-rockets/" title="Carmelo Anthony: &#8216;A Deal Was Done&#8217; With Rockets">Carmelo Anthony: &#8216;A Deal Was Done&#8217; With Rockets</a></span></div><div class="related-post"><a href="/nba/frank-ntilikina-compared-young-kyrie-irving/" title="Frank Ntilikina Compared to a &#8216;Young&#8217; Kyrie Irving"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-853885376-300x169.jpg" alt="Frank Ntilikina Compared to a &amp;#8216;Young&amp;#8217; Kyrie Irving" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-853885376-300x169.jpg" alt="Frank Ntilikina Compared to a &amp;#8216;Young&amp;#8217; Kyrie Irving"/></noscript></a><span><a href="/nba/frank-ntilikina-compared-young-kyrie-irving/" title="Frank Ntilikina Compared to a &#8216;Young&#8217; Kyrie Irving">Frank Ntilikina Compared to a &#8216;Young&#8217; Kyrie Irving</a></span></div><div class="related-post"><a href="/nba/stephen-curry-calls-terrible-si-cover/" title="Stephen Curry Calls Out &#8216;Terrible&#8217; SI Cover"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-851724464-300x169.jpg" alt="Stephen Curry Calls Out &amp;#8216;Terrible&amp;#8217; SI Cover" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-851724464-300x169.jpg" alt="Stephen Curry Calls Out &amp;#8216;Terrible&amp;#8217; SI Cover"/></noscript></a><span><a href="/nba/stephen-curry-calls-terrible-si-cover/" title="Stephen Curry Calls Out &#8216;Terrible&#8217; SI Cover">Stephen Curry Calls Out &#8216;Terrible&#8217; SI Cover</a></span></div><div class="related-post"><a href="/nba/ben-simmons-not-many-people-can-really-guard/" title="Ben Simmons: &#8216;Not Many People Who Can Really Guard Me&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-854846006-300x169.jpg" alt="Ben Simmons: &amp;#8216;Not Many People Who Can Really Guard Me&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-854846006-300x169.jpg" alt="Ben Simmons: &amp;#8216;Not Many People Who Can Really Guard Me&amp;#8217;"/></noscript></a><span><a href="/nba/ben-simmons-not-many-people-can-really-guard/" title="Ben Simmons: &#8216;Not Many People Who Can Really Guard Me&#8217;">Ben Simmons: &#8216;Not Many People Who Can Really Guard Me&#8217;</a></span></div><div class="related-post"><a href="/nba/steve-kerr-warriors-better-passing-team/" title="Steve Kerr: Warriors &#8216;Should Be a Better Passing Team&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-694334646-300x169.jpg" alt="Steve Kerr: Warriors &amp;#8216;Should Be a Better Passing Team&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-694334646-300x169.jpg" alt="Steve Kerr: Warriors &amp;#8216;Should Be a Better Passing Team&amp;#8217;"/></noscript></a><span><a href="/nba/steve-kerr-warriors-better-passing-team/" title="Steve Kerr: Warriors &#8216;Should Be a Better Passing Team&#8217;">Steve Kerr: Warriors &#8216;Should Be a Better Passing Team&#8217;</a></span></div><div class="related-post"><a href="/nba/ben-simmons-calls-donald-trump-idiot/" title="Ben Simmons Calls Donald Trump an Idiot"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-853811148-300x169.jpg" alt="Ben Simmons Calls Donald Trump an Idiot" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-853811148-300x169.jpg" alt="Ben Simmons Calls Donald Trump an Idiot"/></noscript></a><span><a href="/nba/ben-simmons-calls-donald-trump-idiot/" title="Ben Simmons Calls Donald Trump an Idiot">Ben Simmons Calls Donald Trump an Idiot</a></span></div><div class="related-post"><a href="/nba/dwyane-wade-no-better-place-play-cleveland/" title="Dwyane Wade: &#8216;No Better Place&#8217; to Play Than Cleveland"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-651761466-300x169.jpg" alt="Dwyane Wade: &amp;#8216;No Better Place&amp;#8217; to Play Than Cleveland" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-651761466-300x169.jpg" alt="Dwyane Wade: &amp;#8216;No Better Place&amp;#8217; to Play Than Cleveland"/></noscript></a><span><a href="/nba/dwyane-wade-no-better-place-play-cleveland/" title="Dwyane Wade: &#8216;No Better Place&#8217; to Play Than Cleveland">Dwyane Wade: &#8216;No Better Place&#8217; to Play Than Cleveland</a></span></div><div class="related-post"><a href="/college-hs/high-school/top-20-recruit-ej-montgomery-decommits-from-auburn/" title="Top 20 Recruit EJ Montgomery Decommits From Auburn"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/EJ-300x169.jpg" alt="Top 20 Recruit EJ Montgomery Decommits From Auburn" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/EJ-300x169.jpg" alt="Top 20 Recruit EJ Montgomery Decommits From Auburn"/></noscript></a><span><a href="/college-hs/high-school/top-20-recruit-ej-montgomery-decommits-from-auburn/" title="Top 20 Recruit EJ Montgomery Decommits From Auburn">Top 20 Recruit EJ Montgomery Decommits From Auburn</a></span></div><div class="related-post"><a href="/nba/jamychal-green-2-year-17-million-deal-grizzlies/" title="JaMychal Green Agrees To 2-Year, $17 Million Deal With Grizzlies"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/jamychal_green_grizzlies_fb-300x169.jpg" alt="JaMychal Green Agrees To 2-Year, $17 Million Deal With Grizzlies" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/jamychal_green_grizzlies_fb-300x169.jpg" alt="JaMychal Green Agrees To 2-Year, $17 Million Deal With Grizzlies"/></noscript></a><span><a href="/nba/jamychal-green-2-year-17-million-deal-grizzlies/" title="JaMychal Green Agrees To 2-Year, $17 Million Deal With Grizzlies">JaMychal Green Agrees To 2-Year, $17 Million Deal With Grizzlies</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-latest">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedTrending">
		<div class="clearfix">
			<div class="related-post"><a href="/blogs/the-links/drew-gooden-80s-baby/" title="Drew Gooden, &#8217;80s baby"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/calculatorwatch.jpg" alt="Drew Gooden, &amp;#8217;80s baby" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/calculatorwatch.jpg" alt="Drew Gooden, &amp;#8217;80s baby"/></noscript></a><span><a href="/blogs/the-links/drew-gooden-80s-baby/" title="Drew Gooden, &#8217;80s baby">Drew Gooden, &#8217;80s baby</a></span></div><div class="related-post"><a href="/blogs/absence/looking-back-before-we-jump-ahead/" title="Looking Back Before We Jump Ahead"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/homey.jpg" alt="Looking Back Before We Jump Ahead" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/homey.jpg" alt="Looking Back Before We Jump Ahead"/></noscript></a><span><a href="/blogs/absence/looking-back-before-we-jump-ahead/" title="Looking Back Before We Jump Ahead">Looking Back Before We Jump Ahead</a></span></div><div class="related-post"><a href="/nba/great-expectations-nba-version/" title="Great Expectations: NBA Version"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/obrien_188_050417.jpg" alt="Great Expectations: NBA Version" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/obrien_188_050417.jpg" alt="Great Expectations: NBA Version"/></noscript></a><span><a href="/nba/great-expectations-nba-version/" title="Great Expectations: NBA Version">Great Expectations: NBA Version</a></span></div><div class="related-post"><a href="/uncategorized/mutoni-and-salt-lake-tribune-basketball-columnist-phil-miller-preview-the-utah-jazz/" title="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz."><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz." class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz."/></noscript></a><span><a href="/uncategorized/mutoni-and-salt-lake-tribune-basketball-columnist-phil-miller-preview-the-utah-jazz/" title="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz.">Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz.</a></span></div><div class="related-post"><a href="/nba/knicks-cut-jalen-start-quentin/" title="Knicks cut Jalen, start Quentin"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/ny.gif" alt="Knicks cut Jalen, start Quentin" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/ny.gif" alt="Knicks cut Jalen, start Quentin"/></noscript></a><span><a href="/nba/knicks-cut-jalen-start-quentin/" title="Knicks cut Jalen, start Quentin">Knicks cut Jalen, start Quentin</a></span></div><div class="related-post"><a href="/nba/pacers-preview/" title="Pacers Preview"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/jack.jpg" alt="Pacers Preview" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/jack.jpg" alt="Pacers Preview"/></noscript></a><span><a href="/nba/pacers-preview/" title="Pacers Preview">Pacers Preview</a></span></div><div class="related-post"><a href="/nba/deadspin-finally-uses-a-decent-photo/" title="Deadspin finally uses a decent photo"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/nets.jpg" alt="Deadspin finally uses a decent photo" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/nets.jpg" alt="Deadspin finally uses a decent photo"/></noscript></a><span><a href="/nba/deadspin-finally-uses-a-decent-photo/" title="Deadspin finally uses a decent photo">Deadspin finally uses a decent photo</a></span></div><div class="related-post"><a href="/nba/13-gilbert-arenas/" title="13. Gilbert Arenas"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/50gilbert.jpg" alt="13. Gilbert Arenas" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/50gilbert.jpg" alt="13. Gilbert Arenas"/></noscript></a><span><a href="/nba/13-gilbert-arenas/" title="13. Gilbert Arenas">13. Gilbert Arenas</a></span></div><div class="related-post"><a href="/uncategorized/mutoni-and-indy-star-basketball-columnist-mark-montieth-preview-the-indiana-pacers/" title="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers."><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers." class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers."/></noscript></a><span><a href="/uncategorized/mutoni-and-indy-star-basketball-columnist-mark-montieth-preview-the-indiana-pacers/" title="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers.">Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers.</a></span></div><div class="related-post"><a href="/blogs/the-links/the-links-cassell-gets-benched-mark-cuban/" title="The Links: Cassell gets benched, Mark Cuban"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/cassellfake.jpg" alt="The Links: Cassell gets benched, Mark Cuban" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/cassellfake.jpg" alt="The Links: Cassell gets benched, Mark Cuban"/></noscript></a><span><a href="/blogs/the-links/the-links-cassell-gets-benched-mark-cuban/" title="The Links: Cassell gets benched, Mark Cuban">The Links: Cassell gets benched, Mark Cuban</a></span></div><div class="related-post"><a href="/nba/freakonomics-on-basketball-and-crime/" title="Freakonomics on basketball and crime"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/appleorange.jpg" alt="Freakonomics on basketball and crime" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/appleorange.jpg" alt="Freakonomics on basketball and crime"/></noscript></a><span><a href="/nba/freakonomics-on-basketball-and-crime/" title="Freakonomics on basketball and crime">Freakonomics on basketball and crime</a></span></div><div class="related-post"><a href="/kicks/adidas-t-mac-6/" title="Adidas T-Mac 6"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/img_6273.jpg" alt="Adidas T-Mac 6" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/img_6273.jpg" alt="Adidas T-Mac 6"/></noscript></a><span><a href="/kicks/adidas-t-mac-6/" title="Adidas T-Mac 6">Adidas T-Mac 6</a></span></div><div class="related-post"><a href="/blogs/the-links/the-slam-nba-preview-northwest-division/" title="The SLAM NBA Preview: Northwest Division"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/nbapreview5.jpg" alt="The SLAM NBA Preview: Northwest Division" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/nbapreview5.jpg" alt="The SLAM NBA Preview: Northwest Division"/></noscript></a><span><a href="/blogs/the-links/the-slam-nba-preview-northwest-division/" title="The SLAM NBA Preview: Northwest Division">The SLAM NBA Preview: Northwest Division</a></span></div><div class="related-post"><a href="/blogs/the-links/lunch-with-charles-barkley-kenny-smith-and-ernie-johnson/" title="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/tntcrew.jpg" alt="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/tntcrew.jpg" alt="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson"/></noscript></a><span><a href="/blogs/the-links/lunch-with-charles-barkley-kenny-smith-and-ernie-johnson/" title="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson">Lunch with Charles Barkley, Kenny Smith and Ernie Johnson</a></span></div><div class="related-post"><a href="/nba/mavs-preview/" title="Mavs Preview"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/dirk.jpg" alt="Mavs Preview" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/dirk.jpg" alt="Mavs Preview"/></noscript></a><span><a href="/nba/mavs-preview/" title="Mavs Preview">Mavs Preview</a></span></div><div class="related-post"><a href="/nba/the-greatest-nba-fan/" title="The GREATEST NBA Fan"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/puppet3.jpg" alt="The GREATEST NBA Fan" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/puppet3.jpg" alt="The GREATEST NBA Fan"/></noscript></a><span><a href="/nba/the-greatest-nba-fan/" title="The GREATEST NBA Fan">The GREATEST NBA Fan</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-trending">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedVideos">
		<div class="clearfix">
			<div class="related-post"><a href="/nba/stephen-curry-calls-terrible-si-cover/" title="Stephen Curry Calls Out &#8216;Terrible&#8217; SI Cover"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-851724464-300x169.jpg" alt="Stephen Curry Calls Out &amp;#8216;Terrible&amp;#8217; SI Cover" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-851724464-300x169.jpg" alt="Stephen Curry Calls Out &amp;#8216;Terrible&amp;#8217; SI Cover"/></noscript></a><span><a href="/nba/stephen-curry-calls-terrible-si-cover/" title="Stephen Curry Calls Out &#8216;Terrible&#8217; SI Cover">Stephen Curry Calls Out &#8216;Terrible&#8217; SI Cover</a></span></div><div class="related-post"><a href="/nba/kenneth-faried-prepared-move-denver/" title="Kenneth Faried Prepared to Move on from Denver"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-667040334-300x169.jpg" alt="Kenneth Faried Prepared to Move on from Denver" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-667040334-300x169.jpg" alt="Kenneth Faried Prepared to Move on from Denver"/></noscript></a><span><a href="/nba/kenneth-faried-prepared-move-denver/" title="Kenneth Faried Prepared to Move on from Denver">Kenneth Faried Prepared to Move on from Denver</a></span></div><div class="related-post"><a href="/nba/carmelo-anthony-play-power-forward-okc/" title="Carmelo Anthony to Play Power Forward in OKC"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-626355626-300x169.jpg" alt="Carmelo Anthony to Play Power Forward in OKC" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-626355626-300x169.jpg" alt="Carmelo Anthony to Play Power Forward in OKC"/></noscript></a><span><a href="/nba/carmelo-anthony-play-power-forward-okc/" title="Carmelo Anthony to Play Power Forward in OKC">Carmelo Anthony to Play Power Forward in OKC</a></span></div><div class="related-post"><a href="/nba/gregg-popovich-country-embarrassment-world/" title="Gregg Popovich: &#8216;Our Country is an Embarrassment in the World&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-837885084-300x169.jpg" alt="Gregg Popovich: &amp;#8216;Our Country is an Embarrassment in the World&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-837885084-300x169.jpg" alt="Gregg Popovich: &amp;#8216;Our Country is an Embarrassment in the World&amp;#8217;"/></noscript></a><span><a href="/nba/gregg-popovich-country-embarrassment-world/" title="Gregg Popovich: &#8216;Our Country is an Embarrassment in the World&#8217;">Gregg Popovich: &#8216;Our Country is an Embarrassment in the World&#8217;</a></span></div><div class="related-post"><a href="/wnba/chiney-ogwumike-podcast/" title="Respect The Game Episode 72: Chiney Ogwumike"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/chiney_main-300x169.jpg" alt="Respect The Game Episode 72: Chiney Ogwumike" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/chiney_main-300x169.jpg" alt="Respect The Game Episode 72: Chiney Ogwumike"/></noscript></a><span><a href="/wnba/chiney-ogwumike-podcast/" title="Respect The Game Episode 72: Chiney Ogwumike">Respect The Game Episode 72: Chiney Ogwumike</a></span></div><div class="related-post"><a href="/kicks/sneaker-moments-devin-booker-scores-70-points-boston/" title="Sneaker Moments: Devin Booker Scores 70 Points in Boston"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/Devin-Booker-300x169.jpg" alt="Sneaker Moments: Devin Booker Scores 70 Points in Boston" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/Devin-Booker-300x169.jpg" alt="Sneaker Moments: Devin Booker Scores 70 Points in Boston"/></noscript></a><span><a href="/kicks/sneaker-moments-devin-booker-scores-70-points-boston/" title="Sneaker Moments: Devin Booker Scores 70 Points in Boston">Sneaker Moments: Devin Booker Scores 70</a></span></div><div class="related-post"><a href="/nba/kyrie-irving-vows-complete-point-guard-boston/" title="Kyrie Irving Vows to Be a &#8216;Complete Point Guard&#8217; in Boston"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-841729512-300x169.jpg" alt="Kyrie Irving Vows to Be a &amp;#8216;Complete Point Guard&amp;#8217; in Boston" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-841729512-300x169.jpg" alt="Kyrie Irving Vows to Be a &amp;#8216;Complete Point Guard&amp;#8217; in Boston"/></noscript></a><span><a href="/nba/kyrie-irving-vows-complete-point-guard-boston/" title="Kyrie Irving Vows to Be a &#8216;Complete Point Guard&#8217; in Boston">Kyrie Irving Vows to Be a &#8216;Complete Point Guard&#8217; in Boston</a></span></div><div class="related-post"><a href="/nba/paul-george-wasnt-good-enough-past-year/" title="Paul George: &#8216;I Wasn’t Good Enough the Past Year&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-849019784-300x169.jpg" alt="Paul George: &amp;#8216;I Wasn’t Good Enough the Past Year&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-849019784-300x169.jpg" alt="Paul George: &amp;#8216;I Wasn’t Good Enough the Past Year&amp;#8217;"/></noscript></a><span><a href="/nba/paul-george-wasnt-good-enough-past-year/" title="Paul George: &#8216;I Wasn’t Good Enough the Past Year&#8217;">Paul George: &#8216;I Wasn’t Good Enough the Past Year&#8217;</a></span></div><div class="related-post"><a href="/kicks/exclusive-lonzo-ball-reveals-new-design-bbb-zo2-prime/" title="EXCLUSIVE: Lonzo Ball Reveals New Design for the BBB ZO2 Prime"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/1-1-300x169.jpg" alt="EXCLUSIVE: Lonzo Ball Reveals New Design for the BBB ZO2 Prime" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/1-1-300x169.jpg" alt="EXCLUSIVE: Lonzo Ball Reveals New Design for the BBB ZO2 Prime"/></noscript></a><span><a href="/kicks/exclusive-lonzo-ball-reveals-new-design-bbb-zo2-prime/" title="EXCLUSIVE: Lonzo Ball Reveals New Design for the BBB ZO2 Prime">Lonzo Ball Reveals New ZO2 Prime Design</a></span></div><div class="related-post"><a href="/nba/respect-the-game-episode-71-michael-beasley/" title="Respect The Game Episode 71: Michael Beasley"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/beasley-main-300x169.jpg" alt="Respect The Game Episode 71: Michael Beasley" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/beasley-main-300x169.jpg" alt="Respect The Game Episode 71: Michael Beasley"/></noscript></a><span><a href="/nba/respect-the-game-episode-71-michael-beasley/" title="Respect The Game Episode 71: Michael Beasley">Respect The Game Episode 71: Michael Beasley</a></span></div><div class="related-post"><a href="/nba/lebron-james-invested-derrick-roses-next-contract/" title="LeBron James &#8216;Invested&#8217; in Derrick Rose&#8217;s Next Contract"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-472365188-300x169.jpg" alt="LeBron James &amp;#8216;Invested&amp;#8217; in Derrick Rose&amp;#8217;s Next Contract" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-472365188-300x169.jpg" alt="LeBron James &amp;#8216;Invested&amp;#8217; in Derrick Rose&amp;#8217;s Next Contract"/></noscript></a><span><a href="/nba/lebron-james-invested-derrick-roses-next-contract/" title="LeBron James &#8216;Invested&#8217; in Derrick Rose&#8217;s Next Contract">LeBron James &#8216;Invested&#8217; in Derrick Rose&#8217;s Next Contract</a></span></div><div class="related-post"><a href="/nba/charles-barkley-angry-nba-reduced-back-backs/" title="Charles Barkley &#8216;Angry&#8217; the NBA Reduced Back-to-Backs"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-845774772-300x169.jpg" alt="Charles Barkley &amp;#8216;Angry&amp;#8217; the NBA Reduced Back-to-Backs" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-845774772-300x169.jpg" alt="Charles Barkley &amp;#8216;Angry&amp;#8217; the NBA Reduced Back-to-Backs"/></noscript></a><span><a href="/nba/charles-barkley-angry-nba-reduced-back-backs/" title="Charles Barkley &#8216;Angry&#8217; the NBA Reduced Back-to-Backs">Charles Barkley &#8216;Angry&#8217; the NBA Reduced Back-to-Backs</a></span></div><div class="related-post"><a href="/nba/michael-beasley-im-favorite-players-favorite-player/" title="Michael Beasley: &#8216;I&#8217;m Your Favorite Player&#8217;s Favorite Player&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-670896328-300x169.jpg" alt="Michael Beasley: &amp;#8216;I&amp;#8217;m Your Favorite Player&amp;#8217;s Favorite Player&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/GettyImages-670896328-300x169.jpg" alt="Michael Beasley: &amp;#8216;I&amp;#8217;m Your Favorite Player&amp;#8217;s Favorite Player&amp;#8217;"/></noscript></a><span><a href="/nba/michael-beasley-im-favorite-players-favorite-player/" title="Michael Beasley: &#8216;I&#8217;m Your Favorite Player&#8217;s Favorite Player&#8217;">Michael Beasley: &#8216;I&#8217;m Your Favorite Player&#8217;s Favorite Player&#8217;</a></span></div><div class="related-post"><a href="/media/photos/showstoppers-win-red-bull-reign-3-3-world-finals/" title="DC Showstoppers Win the 2017 Red Bull Reign 3-on-3 World Finals"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/RedBullReign3-300x169.jpg" alt="DC Showstoppers Win the 2017 Red Bull Reign 3-on-3 World Finals" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/RedBullReign3-300x169.jpg" alt="DC Showstoppers Win the 2017 Red Bull Reign 3-on-3 World Finals"/></noscript></a><span><a href="/media/photos/showstoppers-win-red-bull-reign-3-3-world-finals/" title="DC Showstoppers Win the 2017 Red Bull Reign 3-on-3 World Finals">2017 Red Bull Reign Recap</a></span></div><div class="related-post"><a href="/media/slam-tv/kobe-bryant-daughter-gianna-gives-dad-buckets/" title="Kobe Bryant&#8217;s Daughter Gianna Gives Her Dad Buckets"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/kobe_bryant_daughter_gianna-300x169.jpg" alt="Kobe Bryant&amp;#8217;s Daughter Gianna Gives Her Dad Buckets" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/kobe_bryant_daughter_gianna-300x169.jpg" alt="Kobe Bryant&amp;#8217;s Daughter Gianna Gives Her Dad Buckets"/></noscript></a><span><a href="/media/slam-tv/kobe-bryant-daughter-gianna-gives-dad-buckets/" title="Kobe Bryant&#8217;s Daughter Gianna Gives Her Dad Buckets">Kobe Bryant&#8217;s Daughter Gianna Gives Her Dad Buckets</a></span></div><div class="related-post"><a href="/nba/goran-dragic-nba-prospect-luka-doncic-best-world/" title="Goran Dragic: NBA Prospect Luka Doncic Will Be &#8216;One of the Best in the Whole World&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/luka_doncic_goran_dragic_fb-300x169.jpg" alt="Goran Dragic: NBA Prospect Luka Doncic Will Be &amp;#8216;One of the Best in the Whole World&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/luka_doncic_goran_dragic_fb-300x169.jpg" alt="Goran Dragic: NBA Prospect Luka Doncic Will Be &amp;#8216;One of the Best in the Whole World&amp;#8217;"/></noscript></a><span><a href="/nba/goran-dragic-nba-prospect-luka-doncic-best-world/" title="Goran Dragic: NBA Prospect Luka Doncic Will Be &#8216;One of the Best in the Whole World&#8217;">Goran Dragic: NBA Prospect Luka Doncic Will Be &#8216;One of the Best in the Whole World&#8217;</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-videos">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedPhotos">
		<div class="clearfix">
			<div class="related-post"><a href="/media/photos/nike-release-shirts-featuring-lebron-james-russell-westbrook/" title="Nike to Release Shirts Featuring LeBron James, Russell Westbrook and More"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/Bron-300x169.jpg" alt="Nike to Release Shirts Featuring LeBron James, Russell Westbrook and More" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/Bron-300x169.jpg" alt="Nike to Release Shirts Featuring LeBron James, Russell Westbrook and More"/></noscript></a><span><a href="/media/photos/nike-release-shirts-featuring-lebron-james-russell-westbrook/" title="Nike to Release Shirts Featuring LeBron James, Russell Westbrook and More">Nike to Release Shirts Featuring LeBron James, Russell Westbrook and More</a></span></div><div class="related-post"><a href="/kicks/nike-pg1-superstition/" title="Nike PG1 &#8216;Superstition&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/Nike-300x169.jpg" alt="Nike PG1 &amp;#8216;Superstition&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/Nike-300x169.jpg" alt="Nike PG1 &amp;#8216;Superstition&amp;#8217;"/></noscript></a><span><a href="/kicks/nike-pg1-superstition/" title="Nike PG1 &#8216;Superstition&#8217;">Nike PG1 &#8216;Superstition&#8217;</a></span></div><div class="related-post"><a href="/kicks/best-sneakers-nba-media-day-2017/" title="Best Sneakers from NBA Media Day 2017"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/LeBron--300x169.jpg" alt="Best Sneakers from NBA Media Day 2017" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/LeBron--300x169.jpg" alt="Best Sneakers from NBA Media Day 2017"/></noscript></a><span><a href="/kicks/best-sneakers-nba-media-day-2017/" title="Best Sneakers from NBA Media Day 2017">Best Sneakers from NBA Media Day 2017</a></span></div><div class="related-post"><a href="/kicks/klay-thompson-wears-anta-kt3-media-day/" title="Klay Thompson Wears ANTA KT3 at Media Day"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-22-at-4-300x169.png" alt="Klay Thompson Wears ANTA KT3 at Media Day" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-22-at-4-300x169.png" alt="Klay Thompson Wears ANTA KT3 at Media Day"/></noscript></a><span><a href="/kicks/klay-thompson-wears-anta-kt3-media-day/" title="Klay Thompson Wears ANTA KT3 at Media Day">Klay Thompson Wears ANTA KT3 at Media Day</a></span></div><div class="related-post"><a href="/kicks/stephen-curry-wears-new-yellow-based-armour-curry-4-colorway/" title="Stephen Curry Wears New Yellow-Based Under Armour Curry 4 Colorway"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/Curry-300x169.jpg" alt="Stephen Curry Wears New Yellow-Based Under Armour Curry 4 Colorway" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/Curry-300x169.jpg" alt="Stephen Curry Wears New Yellow-Based Under Armour Curry 4 Colorway"/></noscript></a><span><a href="/kicks/stephen-curry-wears-new-yellow-based-armour-curry-4-colorway/" title="Stephen Curry Wears New Yellow-Based Under Armour Curry 4 Colorway">Stephen Curry Wears New Yellow-Based Under Armour Curry 4 Colorway</a></span></div><div class="related-post"><a href="/media/photos/jordan-brand-honors-maya-moore-new-duo-pes/" title="Jordan Brand Honors Maya Moore with New Duo of PEs"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/Maya-Moore-300x169.jpg" alt="Jordan Brand Honors Maya Moore with New Duo of PEs" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/Maya-Moore-300x169.jpg" alt="Jordan Brand Honors Maya Moore with New Duo of PEs"/></noscript></a><span><a href="/media/photos/jordan-brand-honors-maya-moore-new-duo-pes/" title="Jordan Brand Honors Maya Moore with New Duo of PEs">Jordan Brand Honors Maya Moore with New Duo of PEs</a></span></div><div class="related-post"><a href="/kicks/sneaker-moments-devin-booker-scores-70-points-boston/" title="Sneaker Moments: Devin Booker Scores 70 Points in Boston"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/Devin-Booker-300x169.jpg" alt="Sneaker Moments: Devin Booker Scores 70 Points in Boston" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/Devin-Booker-300x169.jpg" alt="Sneaker Moments: Devin Booker Scores 70 Points in Boston"/></noscript></a><span><a href="/kicks/sneaker-moments-devin-booker-scores-70-points-boston/" title="Sneaker Moments: Devin Booker Scores 70 Points in Boston">Sneaker Moments: Devin Booker Scores 70</a></span></div><div class="related-post"><a href="/kicks/converse-x-nba-team-sneaker-apparel-collection/" title="Converse x NBA Team Up for Sneaker, Apparel Collection"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/1-2-300x169.jpg" alt="Converse x NBA Team Up for Sneaker, Apparel Collection" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/1-2-300x169.jpg" alt="Converse x NBA Team Up for Sneaker, Apparel Collection"/></noscript></a><span><a href="/kicks/converse-x-nba-team-sneaker-apparel-collection/" title="Converse x NBA Team Up for Sneaker, Apparel Collection">Converse x NBA Collection</a></span></div><div class="related-post"><a href="/kicks/sole-survivors-nike-air-more-uptempo/" title="Sole Survivors: The Nike Air More Uptempo&#8217;s Legacy"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/Uptempo-FI-300x169.jpg" alt="Sole Survivors: The Nike Air More Uptempo&amp;#8217;s Legacy" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/Uptempo-FI-300x169.jpg" alt="Sole Survivors: The Nike Air More Uptempo&amp;#8217;s Legacy"/></noscript></a><span><a href="/kicks/sole-survivors-nike-air-more-uptempo/" title="Sole Survivors: The Nike Air More Uptempo&#8217;s Legacy">Sole Survivors: The Nike Air More Uptempo&#8217;s Legacy</a></span></div><div class="related-post"><a href="/kicks/exclusive-lonzo-ball-reveals-new-design-bbb-zo2-prime/" title="EXCLUSIVE: Lonzo Ball Reveals New Design for the BBB ZO2 Prime"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/1-1-300x169.jpg" alt="EXCLUSIVE: Lonzo Ball Reveals New Design for the BBB ZO2 Prime" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/1-1-300x169.jpg" alt="EXCLUSIVE: Lonzo Ball Reveals New Design for the BBB ZO2 Prime"/></noscript></a><span><a href="/kicks/exclusive-lonzo-ball-reveals-new-design-bbb-zo2-prime/" title="EXCLUSIVE: Lonzo Ball Reveals New Design for the BBB ZO2 Prime">Lonzo Ball Reveals New ZO2 Prime Design</a></span></div><div class="related-post"><a href="/kicks/air-jordan-xxxii-rossa-corsa/" title="Air Jordan XXXII &#8216;Rossa Corsa&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/1Air-300x169.jpg" alt="Air Jordan XXXII &amp;#8216;Rossa Corsa&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/1Air-300x169.jpg" alt="Air Jordan XXXII &amp;#8216;Rossa Corsa&amp;#8217;"/></noscript></a><span><a href="/kicks/air-jordan-xxxii-rossa-corsa/" title="Air Jordan XXXII &#8216;Rossa Corsa&#8217;">Air Jordan XXXII &#8216;Rossa Corsa&#8217;</a></span></div><div class="related-post"><a href="/media/photos/showstoppers-win-red-bull-reign-3-3-world-finals/" title="DC Showstoppers Win the 2017 Red Bull Reign 3-on-3 World Finals"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/RedBullReign3-300x169.jpg" alt="DC Showstoppers Win the 2017 Red Bull Reign 3-on-3 World Finals" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/RedBullReign3-300x169.jpg" alt="DC Showstoppers Win the 2017 Red Bull Reign 3-on-3 World Finals"/></noscript></a><span><a href="/media/photos/showstoppers-win-red-bull-reign-3-3-world-finals/" title="DC Showstoppers Win the 2017 Red Bull Reign 3-on-3 World Finals">2017 Red Bull Reign Recap</a></span></div><div class="related-post"><a href="/media/photos/jimmer-fredette-unveils-signature-sneaker-chinese-brand-361o/" title="Jimmer Fredette Unveils Signature Sneaker with Chinese Brand 361º"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/DKC5MU-UMAAwMC2-300x169.jpg" alt="Jimmer Fredette Unveils Signature Sneaker with Chinese Brand 361º" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/DKC5MU-UMAAwMC2-300x169.jpg" alt="Jimmer Fredette Unveils Signature Sneaker with Chinese Brand 361º"/></noscript></a><span><a href="/media/photos/jimmer-fredette-unveils-signature-sneaker-chinese-brand-361o/" title="Jimmer Fredette Unveils Signature Sneaker with Chinese Brand 361º">Jimmer Fredette Unveils Signature Sneaker with Chinese Brand 361º</a></span></div><div class="related-post"><a href="/kicks/jordan-brand-reveals-holiday-2017-releases/" title="Jordan Brand Reveals Holiday 2017 Releases"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/Jordan-Brand--300x169.jpg" alt="Jordan Brand Reveals Holiday 2017 Releases" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/Jordan-Brand--300x169.jpg" alt="Jordan Brand Reveals Holiday 2017 Releases"/></noscript></a><span><a href="/kicks/jordan-brand-reveals-holiday-2017-releases/" title="Jordan Brand Reveals Holiday 2017 Releases">Jordan Brand Reveals Holiday 2017 Releases</a></span></div><div class="related-post"><a href="/kicks/nikes-new-flyleather-technology-makes-way-special-edition-air-jordan-1/" title="Nike&#8217;s New Flyleather Technology Makes Its Way to Special Edition Air Jordan 1"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/6-300x169.jpg" alt="Nike&amp;#8217;s New Flyleather Technology Makes Its Way to Special Edition Air Jordan 1" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/6-300x169.jpg" alt="Nike&amp;#8217;s New Flyleather Technology Makes Its Way to Special Edition Air Jordan 1"/></noscript></a><span><a href="/kicks/nikes-new-flyleather-technology-makes-way-special-edition-air-jordan-1/" title="Nike&#8217;s New Flyleather Technology Makes Its Way to Special Edition Air Jordan 1">Nike&#8217;s New Flyleather Technology Makes Its Way to Special Edition Air Jordan 1</a></span></div><div class="related-post"><a href="/media/photos/see-30-nba-x-nike-statement-jerseys/" title="See All 30 NBA x Nike &#8216;Statement&#8217; Jerseys"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/30-300x169.jpg" alt="See All 30 NBA x Nike &amp;#8216;Statement&amp;#8217; Jerseys" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/30-300x169.jpg" alt="See All 30 NBA x Nike &amp;#8216;Statement&amp;#8217; Jerseys"/></noscript></a><span><a href="/media/photos/see-30-nba-x-nike-statement-jerseys/" title="See All 30 NBA x Nike &#8216;Statement&#8217; Jerseys">See All 30 NBA x Nike &#8216;Statement&#8217; Jerseys</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-photos">More Posts</span>
		</div>
			</div>
	
	
	</div>

<script>$('#relatedPostTabs a').click(function(e){e.preventDefault();$(this).tab('show');});$('#relatedPostTabs a').on('shown.bs.tab',function(e){$('img.unveil').unveil(0,function(){$(this).load(function(){this.style.opacity=1;});});})</script>
			<script>$('#relatedPostTabs a').click(function(e){e.preventDefault();$(this).tab('show');});</script>

		</aside>
		<!-- / RELATED POSTS -->

		
	</div>
	<!-- MAIN PAGE COLUMN -->

</article>



<!-- FITVIDS RESPONSIVE VIDEO SCRIPT -->
<script>$(document).ready(function(){$(".video-container").fitVids({customSelector:"iframe[src^='http://magnify.grindmedia.com']"});$(".article-body").fitVids({customSelector:"iframe[src^='http://magnify.grindmedia.com'], iframe[src^='http://www.dailymotion.com'], iframe[src^='http://www.newschoolers.com'], iframe[src^='http://www.zapiks.fr'], iframe[src^='http://player.ooyala.com'], iframe[src^='//embeds.vice.com']"});});</script>
<!-- / FITVIDS RESPONSIVE VIDEO SCRIPT -->

		<!-- SIDEBAR -->
		
<aside class="sidebar">

<div id="lrec-top" class="pagebuilder_ad lrec"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("lrec-top");});});</script></div><div id="gpt-ad-slot-5" class="pagebuilder_ad barter"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-5");});});</script></div>
<!-- SHARING SIDEBAR MODULE -->
<div class="follow">

	<h3>Follow Us</h3>
	
	<a href="https://www.facebook.com/SLAMMagazine" title="SLAM Magazine on Facebook" target="_blank"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/slamonline" title="SLAM Magazine on Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
	<a href="http://instagram.com/slamonline" title="SLAM Magazine on Instagram" target="_blank"><i class="fa fa-instagram"></i></a>
	<a href="http://www.youtube.com/user/slammagazine" title="SLAM Magazine on Youtube" target="_blank"><i class="fa fa-youtube-play"></i></a>

</div>
<!-- / SHARING SIDEBAR MODULE -->
<!-- SUBSCRIBE SIDEBAR MODULE -->
<div class="subscribe clearfix">

	<h3>Subscribe</h3>

	
		<div>
			<a href="/magazine/slam-211/" title="SLAM 211"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/mag_bbb_mantle-307x424.jpg" alt="SLAM 211" class="lazyload"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/mag_bbb_mantle-307x424.jpg" alt="SLAM 211"/></noscript></a>
		</div>
	<p>
		<a href="https://www.circsource.com/store/Subscribe.html?magazineId=124&sourceCode=I9ABAN" title="Subscribe to SLAM Magazines Print Edition">
			Print<br>
			<span>$1.33/issue</span>
		</a>
		<a href="/apps/" title="Subscribe to SLAM Magazines Digital Edition">
			Digital<br>
			<span>$0.99/issue</span>
		</a>
	</p>

	<a class="sublinks" href="https://www.circsource.com/store/csloginpage.html?MagId=124" title="Manage Subscription">Manage Subscription<i class="fa fa-chevron-right"></i></a>
	<a class="sublinks" href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues<i class="fa fa-chevron-right"></i></a>
	<a class="sublinks" href="https://www.circsource.com/store/Subscribe.html?offerId=299" title="Gift Subscription">Gift Subscription<i class="fa fa-chevron-right"></i></a>

</div>
<!-- / SUBSCRIBE SIDEBAR MODULE --><div id="half-page" class="pagebuilder_ad drec"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("half-page");});});</script></div>
<!-- SHARING SIDEBAR MODULE -->
<div class="article-share">

	<h3>Share: </h3>

	<div class="pw-widget pw-size-large">
		<a class="pw-button-facebook"></a>
		<a class="pw-button-twitter"></a>
		<a class="pw-button-pinterest"></a>
		<a class="pw-button-googleplus"></a>
	</div>
		
</div>
<!-- / SHARING SIDEBAR MODULE -->
</aside>		<!-- SIDEBAR -->
	
	</div>
	<!-- / ARTICLE FOLD -->
	
	<script>var disqusId='459991 http://www.slamonline.com/online/?p=459991';</script>
<footer class="site-footer clearfix">

	<div class="theme-footer clearfix">
				<div class="footer-sub">
			<h3>Subscribe</h3>
			<div class="footer-sublinks">
				<a href="/magazine/" title="Print Magazine">Print<br>Magazine<i class="fa fa-chevron-circle-right"></i></a>
				<a href="/magazine/" title="Digital Edition">Digital<br>Edition<i class="fa fa-chevron-circle-right"></i></a>
				<a href="https://www.circsource.com/store/csloginpage.html?MagId=124" title="Subscriber Services">Subscriber<br>Services<i class="fa fa-chevron-circle-right"></i></a>
			</div>
			<a href="/magazine/" title="SLAMonline">
				<img class="unveil" src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/209_footer.png" alt="SLAMonline"/>
			</a>
			<noscript>
				<a href="/magazine/" title="SLAMonline">
					<img src="http://www.slamonline.com/wp-content/uploads/2017/05/209_footer.png" alt="SLAMonline"/>
				</a>
			</noscript>
		</div>
				<div class="footer-social">
			<h3>Follow Us</h3>
						<a href="http://www.facebook.com/SLAMMagazine" title="SLAMonline on Facebook">
				<i class="fa fa-facebook">
					<span class="ir">SLAMonline on Facebook</span>
				</i>
			</a>
			
						<a href="http://twitter.com/slamonline" title="SLAMonline on Twitter">
				<i class="fa fa-twitter">
					<span class="ir">SLAMonline on Twitter</span>
				</i>
			</a>
			
			
						<a href="https://plus.google.com/105076990898579653079/posts" title="SLAMonline on Google Plus">
				<i class="fa fa-google-plus">
					<span class="ir">SLAMonline on Google Plus</span>
				</i>
			</a>
			
						<a href="http://www.instagram.com/slamonline" title="SLAMonline on Instagram">
				<i class="fa fa-instagram">
					<span class="ir">SLAMonline on Instagram</span>
				</i>
			</a>
			
			
			
						<a href="http://www.youtube.com/slammagazine" title="SLAMonline on YouTube">
				<i class="fa fa-youtube">
					<span class="ir">SLAMonline on YouTube</span>
				</i>
			</a>
			
			
			<a href="/feed" title="SLAMonline RSS Feed">
				<i class="fa fa-rss">
					<span class="ir">SLAMonline RSS Feed</span>
				</i>
			</a>

			<a href="/newsletter" title="Email SLAMonline">
				<i class="fa fa-envelope">
					<span class="ir">Email SLAMonline</span>
				</i>
			</a>

		</div>
		<div class="footer-news">
			<h3>Newsletter</h3>
						<p>Subscribe to our free newsletter and stay up-to-date with the latest from SLAM Magazine</p>
						<form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer"/>
    <button class="btn btn-default">Subscribe</button>
</form>		</div>
	</div>

	<div class="network-footer clearfix refresh-footer">
		<div class="grind-block">
			<div class="linkset-1 clearfix">
                <a href="/about/" title="About">About</a>
                <a href="/contact/" title="Contact">Contact</a>
                <a href="http://www.enthusiastnetwork.com/media-kits/action-outdoor-network/slam/" title="Media Kit" target="_blank">Media Kit</a>
                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" target="_blank">Careers</a>
            </div>
            <div class="linkset-2 clearfix">
                <a href="http://www.enthusiastnetwork.com/privacy/ " title="Privacy Policy" target="_blank">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms/" title="Terms of Use" target="_blank">Terms of Use</a>
                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" class="truste" title="TRUSTe Advertising Choices" target="_blank">AdChoices</a>
            </div>
            <div class="copyright clearfix">
                <span>Copyright &copy; 2017 The Enthusiast Network. All rights reserved.</span>
            </div>
		</div>
	</div>

</footer>
	<script type="text/javascript">var disqus_shortname='slamonline';function loadDisqusCommentCounts(){(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='http://'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());}loadDisqusCommentCounts();</script>
<div id="gpt-ad-slot-7" class="pagebuilder_ad outofpage"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-7");});});</script></div><div id="gpt-ad-slot-8" class="pagebuilder_ad outofpage"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-8");});});</script></div><div id="gpt-ad-slot-9" class="pagebuilder_ad outofpage"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-9");});});</script></div>
		</div><!-- #PageContainer -->
	</div><!-- #TakeoverBackground -->
	<div id="OtherElements">



		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-56T7GX8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-56T7GX8');</script>
		<!-- End Google Tag Manager -->

		<!-- Chartbeat -->
		<script type="text/javascript">var _sf_async_config={uid:65132,domain:"slamonline.com",authors:"",sections:"",playerdomain:"video.grindnetworks.com"};(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement("script");e.setAttribute("language","javascript");e.setAttribute("type","text/javascript");e.setAttribute("src",(("https:"==document.location.protocol)?"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/":"http://static.chartbeat.com/")+"js/chartbeat.js");document.body.appendChild(e);};var oldonload=window.onload;window.onload=(typeof window.onload!="function")?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>

<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/A.grindmedia-newsletter,,_scripts,,_grindmedia-newsletter.css,,qver==4.8+pagebuilder,,_PageBuilder,,_UnifiedContent,,_Article,,_assets,,_css,,_article.css,,qver==3.0.3+pagebuilder,,_PageBuilder,,_UnifiedContent,,_RelatedPosts,,_assets,,_css,,_relatedposts.css,,qver==3.0.3+pagebuilder,,_PageBuilder,,_UnifiedContent,,_Footer,,_assets,,_css,,_footer.css,,qver==3.0.3,Mcc.j4qec6B7EE.css.pagespeed.cf.-mShUehQTZ.css' type='text/css' media='all'/>



<script type='text/javascript'>//<![CDATA[
var Sociali18n={"commentReplyTitle":"Post a Reply"};
//]]></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/plugins/social/assets/social.js,qver=2.11.pagespeed.jm.niDQGDQdZs.js'></script>
<script type='text/javascript'>//<![CDATA[
var pollsL10n={"ajax_url":"http:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script src="http://www.slamonline.com/wp-content,_plugins,_wp-polls,_polls-js.js,qver==2.63+wp-includes,_js,_wp-embed.min.js,qver==4.8+wp-content,_plugins,_grindmedia-newsletter,_scripts,_grindmedia-newsletter.js,qver==4.8+wp-content,_plugins,_pagebuilder,_PageBuilder,_UnifiedContent,_RelatedPosts,_assets,_js,_relatedPagination.js,qver==3.0.3.pagespeed.jc.eYAnEvPcjw.js"></script><script>eval(mod_pagespeed_imymqTwnE1);</script>
<script>eval(mod_pagespeed_N68WCikLwX);</script>
<script>eval(mod_pagespeed_cU3siBlNmI);</script>
<script>eval(mod_pagespeed_1yxNsFnGpm);</script>
<script type="text/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();var refreshAdSlots=new Array();</script>
<script>(function(){googletag.cmd.push(function(){var slot=googletag.defineSlot("/158056972/slam/nba/jr-smith-blank-measuring-contest-dwyane-wade-starting-spot",[[1000,250],[1000,50],[970,250],[970,50]],"billboard").setTargeting("pos","top");slot.addService(googletag.pubads());var mapping=googletag.sizeMapping().addSize([750,90],[728,90]).addSize([0,0],[]).build();var slot=googletag.defineSlot("/158056972/slam/nba/jr-smith-blank-measuring-contest-dwyane-wade-starting-spot",[[728,90]],"leaderboard-top").setTargeting("pos","top").defineSizeMapping(mapping);slot.addService(googletag.pubads());var mapping=googletag.sizeMapping().addSize([750,90],[]).addSize([0,0],[[320,50],[320,100]]).build();var slot=googletag.defineSlot("/158056972/slam/nba/jr-smith-blank-measuring-contest-dwyane-wade-starting-spot",[[320,50]],"gpt-ad-slot-2").setTargeting("pos","top").defineSizeMapping(mapping);slot.addService(googletag.pubads());var slot=googletag.defineSlot("/158056972/slam/nba/jr-smith-blank-measuring-contest-dwyane-wade-starting-spot",[[1,2]],"gpt-ad-slot-3").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/158056972/slam/nba/jr-smith-blank-measuring-contest-dwyane-wade-starting-spot",[[300,250]],"lrec-top").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/158056972/slam/nba/jr-smith-blank-measuring-contest-dwyane-wade-starting-spot",[[300,225]],"gpt-ad-slot-5").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/158056972/slam/nba/jr-smith-blank-measuring-contest-dwyane-wade-starting-spot",[[300,600],[160,600]],"half-page").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineOutOfPageSlot("/158056972/slam/nba/jr-smith-blank-measuring-contest-dwyane-wade-starting-spot","gpt-ad-slot-7").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/158056972/slam/nba/jr-smith-blank-measuring-contest-dwyane-wade-starting-spot",[[1,1]],"gpt-ad-slot-8").setTargeting("pos","bottom");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/158056972/slam/nba/jr-smith-blank-measuring-contest-dwyane-wade-starting-spot",[[2,2]],"gpt-ad-slot-9").setTargeting("pos","top");slot.addService(googletag.pubads());googletag.pubads().setTargeting("type","article").setTargeting("categories",["nba","other-news"]).setTargeting("tags",["cleveland-cavaliers","dwyane-wade","jr-smith"]).setTargeting("device",pbGlobal.device).setTargeting("ksg",Krux.segments).setTargeting("kuid",Krux.user);googletag.pubads().collapseEmptyDivs();googletag.pubads().enableSingleRequest();googletag.pubads().addEventListener('slotRenderEnded',function(event){gptevents.trigger(event)});googletag.enableServices();$(document).trigger('grind.adsDefined');});})();</script>
		<!-- Shared PageBuilder Logic -->
		<script type="text/javascript">$(document).ready(function(){var s=window.location.hostname.split('.');var domain=s[s.length-2]+'.'+s[s.length-1];$('a').filter(function(){if(this.hostname&&this.hostname!='ad.doubleclick.net'){var t=this.hostname.split('.');var test=t[t.length-2]+'.'+t[t.length-1];if(test!=domain)return true;else
return false;}}).attr('target','_blank');$('.network-drop .dropdown-toggle').click(function(){$(this).dropdown('toggle');});$('.network-drop .dropdown-menu').focusout(function(){$('.network-drop .dropup').removeClass('open');});$('#PageContainer').click(function(){$('.network-drop .dropup').removeClass('open');});$('img.unveil').unveil(0,function(){$(this).load(function(){this.style.opacity=1;});});});window.suggestmeyes_loaded=true;</script>

	</div>
</body>
</html>