<!doctype html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><!--<![endif]-->
<head>

	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<title>Karl-Anthony Towns Talks Jelly Fam, Workouts with Kyrie, &amp; his Custom Sneakers</title>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.slamonline.com/xmlrpc.php"/>
	<link rel="alternate" type="application/rss+xml" href="http://www.slamonline.com/feed/rss/"/>
	<link rel="alternate" type="application/atom+xml" href="http://www.slamonline.com/feed/atom/"/>
	<link rel="shortcut icon" href="http://www.slamonline.com/wp-content/themes/slamonline.com/favicon.ico"/>
	
<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We caught up with Karl-Anthony Towns to talk about the inspiration that the Jelly Fam is bringing to kids and what he learned from Kyrie Irving."/>
<meta name="news_keywords" content="features-homepage, gatorade, karl-anthony towns, kyrie irving, basketball, nba, college basketball, kicks, shoes, slam magazine, slam online, slamonline"/>
<meta name="original-source" content="http://www.slamonline.com/nba/karl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers/"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Karl-Anthony Towns"/>
<link rel="canonical" href="http://www.slamonline.com/nba/karl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers/"/>
<link rel="publisher" href="https://plus.google.com/105076990898579653079/posts"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Karl-Anthony Towns Talks Jelly Fam, Workouts with Kyrie, &amp; his Custom Sneakers"/>
<meta property="og:description" content="KAT on the inspiration that the Jelly Fam is bringing and what he learned from Kyrie."/>
<meta property="og:url" content="http://www.slamonline.com/nba/karl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers/"/>
<meta property="og:site_name" content="SLAMonline"/>
<meta property="article:publisher" content="https://www.facebook.com/SLAMMagazine"/>
<meta property="article:tag" content="features-homepage"/>
<meta property="article:tag" content="Gatorade"/>
<meta property="article:tag" content="Karl-Anthony Towns"/>
<meta property="article:tag" content="Kyrie Irving"/>
<meta property="article:section" content="NBA"/>
<meta property="article:published_time" content="2017-11-28T12:47:47-05:00"/>
<meta property="og:image" content="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-85770305611.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="KAT on the inspiration that the Jelly Fam is bringing and what he learned from Kyrie."/>
<meta name="twitter:title" content="Karl-Anthony Towns Talks Jelly Fam and Workouts with Kyrie"/>
<meta name="twitter:site" content="@SLAMonline"/>
<meta name="twitter:image" content="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-85770305611.jpg"/>
<meta name="twitter:creator" content="@m23jumpman911"/>
<meta property="DC.date.issued" content="2017-11-28T12:47:47-05:00"/>
<!-- / Yoast SEO Premium plugin. -->


		<!-- Chartbeat -->
		<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>

		<!-- Krux Control Tag & User Segments (slamonline.com) -->
		<script class="kxct" data-id="Id99ilSX" data-timing="async" data-version="1.9" type="text/javascript">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){var k=document.createElement("script");k.type="text/javascript";k.async=true;var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);k.src=/^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src)?src:src==="disable"?"":(location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id99ilSX&site=slamonline.com&edit=1";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);}());</script>
		<script class="kxint" type="text/javascript">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){function retrieve(n){var m,k="kx"+n;if(window.localStorage){return window.localStorage[k]||"";}else if(navigator.cookieEnabled){m=document.cookie.match(k+"=([^;]*)");return(m&&unescape(m[1]))||"";}else{return"";}}Krux.user=retrieve("user");Krux.segments=retrieve("segs")?retrieve("segs").split(","):[];var dfpp=[];var dfpp_omniture=[];if(Krux.user){dfpp.push("kuid="+Krux.user);}for(var i=0;i<Krux.segments.length&&i<10;i++){dfpp.push("ksg="+Krux.segments[i]);dfpp_omniture.push(Krux.segments[i]);}window.kruxvalue=Krux.dfppKeyValues=dfpp.length?dfpp.join(";")+";":"";window.kruxomnivalue=dfpp_omniture.length?dfpp_omniture.join(","):"";})();</script>

		<script>var kval="";if(window.kruxvalue)kval=window.kruxvalue;</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.slamonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/A.plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_Contact,,_assets,,_css,,_unified-contact.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_About,,_assets,,_css,,_unified-about.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_Magazine,,_assets,,_css,,_unified-magazine.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_Apps,,_assets,,_css,,_unified-apps.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_Newsletter,,_assets,,_css,,_unified-newsletter.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_bootstrap-3.0.0.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_pagebuilder-3.0.0.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_flexslider.css,,qver==3.0.3+themes,,_slamonline.com,,_css,,_jquery.multilevelpushmenu-2.1.4.css,,qver==4.8.2+themes,,_slamonline.com,,_css,,_jquery.magnificpopup-0.9.9.css,,qver==4.8.2,Mcc.kqzePaUmNJ.css.pagespeed.cf.rYVkMmm1Vs.css' type='text/css' media='all'/>









<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/social/assets/A.comments.css,qver=2.11.pagespeed.cf.UHkMlSEPOx.css' type='text/css' media='screen'/>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/wp-polls/A.polls-css.css,qver=2.63.pagespeed.cf.obAUjgafy2.css' type='text/css' media='all'/>
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;ver=4.8.2' type='text/css' media='all'/>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/A.plugins,,_easy-table,,_themes,,_default,,_style.css,,qver==1.4+themes,,_slamonline.com,,_style.css,,qver==3.0.3,Mcc.IRL4Pcjfq9.css.pagespeed.cf.xBg4jxKiiy.css' type='text/css' media='all'/>

<script src="http://www.slamonline.com/wp-content/plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery-1.8.3.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_bootstrap-3.0.0.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_modernizr-2.7.1.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.unveil-1.0.0.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.carouFredSel-6.2.0-min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.fitvids-1.0.3.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.slabtext.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.flexslider-2.2.0-min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.hcsticky-1.1.96.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.harvey.1.0.0.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.enquire-2.1.0.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_moneymakers.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_pagebuilder.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_gptevents.js,qver==3.0.3+themes,_slamonline.com,_js,_vendor,_jquery.touchSwipe-1.6.5.min.js,qver==4.8.2+themes,_slamonline.com,_js,_vendor,_jquery.enquire-2.1.0.min.js,qver==4.8.2+themes,_slamonline.com,_js,_vendor,_jquery.hoverIntent-r7.min.js,qver==4.8.2+themes,_slamonline.com,_js,_vendor,_jquery.multilevelpushmenu-2.1.4.min.js,qver==4.8.2+themes,_slamonline.com,_js,_vendor,_jquery.stickem-1.4.1.js,qver==4.8.2+themes,_slamonline.com,_js,_vendor,_jquery.magnificpopup-0.9.9.js,qver==4.8.2+themes,_slamonline.com,_js,_vendor,_picturefill.min.js,qver==4.8.2+themes,_slamonline.com,_js,_vendor,_lazysizes.min.js,qver==4.8.2+themes,_slamonline.com,_js,_main.min.js,qver==4.8.2.pagespeed.jc.Mf9rTtLOKj.js"></script><script>eval(mod_pagespeed_ghsaM9cttp);</script>
<script>eval(mod_pagespeed_YiiFB8iQ1J);</script>
<script>eval(mod_pagespeed_r9jyohfk6e);</script>
<script>eval(mod_pagespeed_2rkx_NyqgX);</script>
<script>eval(mod_pagespeed_QnyHSguVaR);</script>
<script>eval(mod_pagespeed_cZKM8ANx4Y);</script>
<script>eval(mod_pagespeed_3i$MqrlF5E);</script>
<script>eval(mod_pagespeed_RYAjoWOycG);</script>
<script>eval(mod_pagespeed_i7wYo5yJjD);</script>
<script>eval(mod_pagespeed_HGBbrVoJkn);</script>
<script>eval(mod_pagespeed_qaYK9mb65Z);</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=3.0.3'></script>
<script>eval(mod_pagespeed__HtRLIVOUF);</script>
<script>eval(mod_pagespeed_qgLiX6dvHU);</script>
<script>eval(mod_pagespeed_CIDcciVM$x);</script>
<script>eval(mod_pagespeed_kLw62m3aIp);</script>
<script>eval(mod_pagespeed_FFnNxDJDee);</script>
<script>eval(mod_pagespeed_Ke8muYSVhQ);</script>
<script>eval(mod_pagespeed_gKkUmg6LT7);</script>
<script>eval(mod_pagespeed_uRxW6Vdn4A);</script>
<script>eval(mod_pagespeed_yz4d0qspNY);</script>
<script>eval(mod_pagespeed_upEm$A2hhJ);</script>
<script>eval(mod_pagespeed_EJ_q1RLS$$);</script>
<script>eval(mod_pagespeed_x7mkVAvH6h);</script>
<script type='text/javascript'>//<![CDATA[
var slamonline={"ajax_url":"http:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/themes/slamonline.com/js/pagination.js,qver=4.8.2.pagespeed.jm.kPtFJ4DQed.js'></script>
<link rel='https://api.w.org/' href='http://www.slamonline.com/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fnba%2Fkarl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fnba%2Fkarl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers%2F&#038;format=xml"/>

		<script>if(typeof pbGlobal=='undefined'){var pbGlobal={};};pbGlobal.device='desktop';enquire.register("(max-width: 767px)",{match:function(){pbGlobal.device='phone';}});enquire.register("(min-width: 768px) and (max-width: 970px)",{match:function(){pbGlobal.device='tablet';}});</script><script>dataLayer=[{"pageType":"article","categorySlug":"nba","categoryName":"NBA","author":"Max Resetar","inlineAds":"enabled"}];</script><style type="text/css">.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#f26422;border:1px solid #c8c8c8}</style>

<meta name='NextGEN' content='1.8.3'/>

<!-- ADDITIONAL FAVICONS -->
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-196x196.png" sizes="196x196">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-160x160.png" sizes="160x160">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-32x32.png" sizes="32x32">

<!-- APPLE IOS TOUCH ICONS -->
<link rel="apple-touch-icon" sizes="57x57" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-152x152.png">

<!-- MICROSOFT WINDOWS 8 METRO ICONS -->
<meta name="msapplication-TileColor" content="#333333">
<meta name="msapplication-TileImage" content="http://www.slamonline.com/wp-content/themes/slamonline.com/img/mstile-144x144.png">
<meta name="msapplication-config" content="http://www.slamonline.com/wp-content/themes/slamonline.com/browserconfig.xml">
<meta property="fb:pages" content="32075211384"/></head>
<body class="post-template-default single single-post postid-467096 single-format-standard">
	<div id="TakeoverBackground">
		<div id="PageContainer" class="page-container">


		<div id="billboard" class="pagebuilder_ad billboard"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("billboard");});});</script></div>
	<nav id="SlamNavigation">
		<div class="logo-unit">
			<h1>
				<a href="/" title="SLAM Magazine" class="hide-text">SLAM Magazine</a>
			</h1>
			<div class="logo-ad">
				<div id="leaderboard-top" class="pagebuilder_ad banner"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("leaderboard-top");});});</script></div>			</div>
		</div>
		<div id="DesktopNav">
			<a class="sticky-logo hide-text" href="/" title="SLAM Magazine">SLAM Magazine</a>
			<span><i id="openNav" class="fa fa-bars"></i></span>
			<ul class="nav-list">
								<li class="">
					<a href="http://www.slamonline.com/nba/" title="NBA">NBA</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/nba/slam-top-50/" title="Top 50 Players">Top 50 Players</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/nba-teams/" title="NBA Teams">NBA Teams</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/hoophall/" title="Hoophall Social Hub">Hoophall Social Hub</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/media/slam-tv/doc-rivers-blake-griffin-knee-injury-didnt-look-good/" title="Doc Rivers: Blake Griffin Knee Injury &#8216;Didn&#8217;t Look Good&#8217;">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-863667678-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/media/slam-tv/doc-rivers-blake-griffin-knee-injury-didnt-look-good/" title="Doc Rivers: Blake Griffin Knee Injury &#8216;Didn&#8217;t Look Good&#8217;">Doc Rivers: Blake Griffin Knee Injury &#8216;Didn&#8217;t Look Good&#8217;</a></p>
										<p class="subnav-featured-excerpt">Griffin is listed as day-to-day.</p>
										<a href="http://www.slamonline.com/media/slam-tv/doc-rivers-blake-griffin-knee-injury-didnt-look-good/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/nba/karl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers/" title="Karl-Anthony Towns Talks Jelly Fam, Workouts with Kyrie and his Custom Sneakers">
												<span>1</span>
												Karl-Anthony Towns Talks Jelly Fam, Workouts with Kyrie and his Custom Sneakers											</a>
										</li>
																			<li>
											<a href="/news-rumors/other-news/stephen-jackson-goes-chandler-parsons-says-ive-better-u-still/" title="Stephen Jackson Goes After Chandler Parsons, Says &#8216;I&#8217;ve Been Better Than U and Still Is&#8217;">
												<span>2</span>
												Stephen Jackson Goes After Chandler Parsons, Says &#8216;I&#8217;ve Been Better Than U and Still Is&#8217;											</a>
										</li>
																			<li>
											<a href="/nba/isaiah-thomas-im-almost-there/" title="Isaiah Thomas: &#8216;I&#8217;m Almost There&#8217;">
												<span>3</span>
												Isaiah Thomas: &#8216;I&#8217;m Almost There&#8217;											</a>
										</li>
																			<li>
											<a href="/nba/doc-rivers-blake-griffin-knee-injury-didnt-look-good/" title="Doc Rivers: Blake Griffin Knee Injury &#8216;Didn&#8217;t Look Good&#8217;">
												<span>4</span>
												Doc Rivers: Blake Griffin Knee Injury &#8216;Didn&#8217;t Look Good&#8217;											</a>
										</li>
																			<li>
											<a href="/nba/gregg-popovich-ref-kiss-ass/" title="Gregg Popovich to Ref: &#8216;Kiss My Ass&#8217;">
												<span>5</span>
												Gregg Popovich to Ref: &#8216;Kiss My Ass&#8217;											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/kicks/kick-of-the-day/" title="Kick of the Day">Kick of the Day</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/kicks-cover-archives/" title="KICKS Cover Archives">KICKS Cover Archives</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/kicks/release-dates/" title="Release Dates">Release Dates</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/kicks/history-nike-lebron-james-signature-line/" title="The History of the Nike LeBron Signature Line: Air Zoom Generation &#8211; Zoom LeBron IV">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-269801011111-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/kicks/history-nike-lebron-james-signature-line/" title="The History of the Nike LeBron Signature Line: Air Zoom Generation &#8211; Zoom LeBron IV">The History of the Nike LeBron Signature Line: Air Zoom Generation &#8211; Zoom LeBron IV</a></p>
										<p class="subnav-featured-excerpt">Remembering the beginning of the King's sneakers. </p>
										<a href="http://www.slamonline.com/kicks/history-nike-lebron-james-signature-line/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/kicks/nba-sneakers-2017-1127/" title="NBA Kicks of the Night">
												<span>1</span>
												NBA Kicks of the Night											</a>
										</li>
																			<li>
											<a href="/kicks/history-nike-lebron-james-signature-line/" title="The History of the Nike LeBron Signature Line: Air Zoom Generation &#8211; Zoom LeBron IV">
												<span>2</span>
												The History of the Nike LeBron Signature Line: Air Zoom Generation &#8211; Zoom LeBron IV											</a>
										</li>
																			<li>
											<a href="/kicks/damian-lillard-dame-4-lil-wayne/" title="Damian Lillard on the adidas Dame 4, the Evolution of His Sneakers and His Friendship with Lil Wayne">
												<span>3</span>
												Damian Lillard on the adidas Dame 4, the Evolution of His Sneakers and His Friendship with Lil Wayne											</a>
										</li>
																			<li>
											<a href="/kicks/nba-sneakers-2017-1122/" title="NBA Kicks of the Night">
												<span>4</span>
												NBA Kicks of the Night											</a>
										</li>
																			<li>
											<a href="/kicks/warriors-vs-thunder-sneaker-preview/" title="Warriors vs Thunder Sneaker Preview">
												<span>5</span>
												Warriors vs Thunder Sneaker Preview											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/media/" title="Media">Media</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/media/slam-tv/" title="SLAMTV">SLAMTV</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/media/photos/" title="Photos">Photos</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/media/wallpapers/" title="Wallpapers">Wallpapers</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/respect-the-game/" title="The SLAM Podcast">The SLAM Podcast</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/media/slam-tv/dwight-howard-fined-35k-obscene-gesture/" title="Dwight Howard Fined $35K for Obscene Gesture">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-876864022-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/media/slam-tv/dwight-howard-fined-35k-obscene-gesture/" title="Dwight Howard Fined $35K for Obscene Gesture">Dwight Howard Fined $35K for Obscene Gesture</a></p>
										<p class="subnav-featured-excerpt">The incident occurred in Cleveland.</p>
										<a href="http://www.slamonline.com/media/slam-tv/dwight-howard-fined-35k-obscene-gesture/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/media/slam-tv/kevin-durant-zion-williamson-lamelo-ball/" title="Kevin Durant Gives Scouting Report on LaMelo Ball, Zion Williamson and Other Top Recruits">
												<span>1</span>
												Kevin Durant Gives Scouting Report on LaMelo Ball, Zion Williamson and Other Top Recruits											</a>
										</li>
																			<li>
											<a href="/kicks/nba-sneakers-2017-1127/" title="NBA Kicks of the Night">
												<span>2</span>
												NBA Kicks of the Night											</a>
										</li>
																			<li>
											<a href="/nba/doc-rivers-blake-griffin-knee-injury-didnt-look-good/" title="Doc Rivers: Blake Griffin Knee Injury &#8216;Didn&#8217;t Look Good&#8217;">
												<span>3</span>
												Doc Rivers: Blake Griffin Knee Injury &#8216;Didn&#8217;t Look Good&#8217;											</a>
										</li>
																			<li>
											<a href="/nba/gregg-popovich-ref-kiss-ass/" title="Gregg Popovich to Ref: &#8216;Kiss My Ass&#8217;">
												<span>4</span>
												Gregg Popovich to Ref: &#8216;Kiss My Ass&#8217;											</a>
										</li>
																			<li>
											<a href="/nba/lebron-james-entire-basketball-world-shocked-david-fizdale-firing/" title="LeBron James: Entire &#8216;Basketball World&#8217; Shocked by David Fizdale&#8217;s Firing">
												<span>5</span>
												LeBron James: Entire &#8216;Basketball World&#8217; Shocked by David Fizdale&#8217;s Firing											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/media/slam-tv/collin-sexton-3-man-alabama-minnesota-bench-ejected/" title="Alabama’s Collin Sexton Drops 40 Points Leading 3-Man Team Vs Minnesota">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/11/collin_sexton_alabama_minnesota_hp_1-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/media/slam-tv/collin-sexton-3-man-alabama-minnesota-bench-ejected/" title="Alabama’s Collin Sexton Drops 40 Points Leading 3-Man Team Vs Minnesota">Alabama’s Collin Sexton Drops 40 Points Leading 3-Man Team Vs Minnesota</a></p>
										<p class="subnav-featured-excerpt">Bama's reserves were ejected for leaving the bench during a fight.</p>
										<a href="http://www.slamonline.com/media/slam-tv/collin-sexton-3-man-alabama-minnesota-bench-ejected/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/media/slam-tv/kevin-durant-zion-williamson-lamelo-ball/" title="Kevin Durant Gives Scouting Report on LaMelo Ball, Zion Williamson and Other Top Recruits">
												<span>1</span>
												Kevin Durant Gives Scouting Report on LaMelo Ball, Zion Williamson and Other Top Recruits											</a>
										</li>
																			<li>
											<a href="/college-hs/high-school/javonte-smart-drops-64-points-honor-late-father/" title="Javonte Smart Drops 64 Points in Honor of Late Father">
												<span>2</span>
												Javonte Smart Drops 64 Points in Honor of Late Father											</a>
										</li>
																			<li>
											<a href="/college-hs/ballislife-hs-basketball-showcase/" title="Watch The Ballislife HS Basketball Weekly Showcase">
												<span>3</span>
												Watch The Ballislife HS Basketball Weekly Showcase											</a>
										</li>
																			<li>
											<a href="/college-hs/college/collin-sexton-3-man-alabama-minnesota-bench-ejected/" title="Alabama&#8217;s Collin Sexton Drops 40 Points Leading 3-Man Team Vs Minnesota">
												<span>4</span>
												Alabama&#8217;s Collin Sexton Drops 40 Points Leading 3-Man Team Vs Minnesota											</a>
										</li>
																			<li>
											<a href="/college-hs/high-school/top-10-recruit-simi-shittu-commits-vanderbilt/" title="Top 10 Recruit Simi Shittu Commits to Vanderbilt">
												<span>5</span>
												Top 10 Recruit Simi Shittu Commits to Vanderbilt											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/magazine/" title="Current Issue">Current Issue</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/apps/" title="Digital Edition">Digital Edition</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/the-magazine/toc/" title="On Sale Now">On Sale Now</a>
								</li>
																<li>
									<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/Cover-Archives/" title="Cover Archives">Cover Archives</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/the-magazine/slamadamonth/" title="SLAMADAMONTH">SLAMADAMONTH</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/the-magazine/devin-booker-draymond-green-and-cj-mccollum-cover-slam-213/" title="Draymond Green, Devin Booker and CJ McCollum Cover SLAM 213!">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/11/Featured-Covers-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/the-magazine/devin-booker-draymond-green-and-cj-mccollum-cover-slam-213/" title="Draymond Green, Devin Booker and CJ McCollum Cover SLAM 213!">Draymond Green, Devin Booker and CJ McCollum Cover SLAM 213!</a></p>
										<p class="subnav-featured-excerpt">Introducing the Hustler's Ambition Issue.</p>
										<a href="http://www.slamonline.com/the-magazine/devin-booker-draymond-green-and-cj-mccollum-cover-slam-213/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/nba/devin-booker-draymond-green-and-cj-mccollum-cover-slam-213/" title="Draymond Green, Devin Booker and CJ McCollum Cover SLAM 213!">
												<span>1</span>
												Draymond Green, Devin Booker and CJ McCollum Cover SLAM 213!											</a>
										</li>
																			<li>
											<a href="/nba/devin-booker-interview-cover-story/" title="Savage Mode">
												<span>2</span>
												Savage Mode											</a>
										</li>
																			<li>
											<a href="/nba/cj-mccollum-interview-cover-story/" title="The Beautiful Struggle">
												<span>3</span>
												The Beautiful Struggle											</a>
										</li>
																			<li>
											<a href="/nba/draymond-green-interview-cover-story/" title="Deserve It">
												<span>4</span>
												Deserve It											</a>
										</li>
																			<li>
											<a href="/nba/inside-design-nike-lebron-15/" title="LeBron James on the Design of the Nike LeBron 15">
												<span>5</span>
												LeBron James on the Design of the Nike LeBron 15											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
							</ul>
			<div class="search-social">

				<div class="search">
					<i class="fa fa-search" title="Search SLAM Online"></i>
					<form action="/search/" onsubmit="if (this.s.value == '') return false;">
						<input type="text" name="s" class="search-box" placeholder="Search SLAM..."/>
						<input type="submit" class="search-submit-btn" value="Search">
					</form>
				</div>

				<ul class="social-list">
					<li>
						<a href="http://www.facebook.com/SLAMMagazine" title="SLAM Magazine on Facebook">
							<i class="fa fa-facebook"></i>
						</a>
					</li>
					<li>
						<a href="http://twitter.com/slamonline" title="SLAM Magazine on Twitter">
							<i class="fa fa-twitter"></i>
						</a>
					</li>
					<li>
						<a href="http://www.instagram.com/slamonline" title="SLAM Magazine on Instagram">
							<i class="fa fa-instagram"></i>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</nav>

	<!-- RESPONSIVE OFF-CANVAS NAVIGATION -->
	<div id="ResponsiveNav">
		<nav>
			<h2 class="responsive-logo">
				<i class="fa fa-times"></i>
				<a href="/" title="SLAM Magazine" class="hide-text">SLAM Magazine</a>
			</h2>
			<ul>

				
				<li>
					<a href="http://www.slamonline.com/nba/" title="NBA">NBA</a>
										<h2><a href="http://www.slamonline.com/nba/" title="NBA">NBA</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/nba/slam-top-50/" title="Top 50 Players">Top 50 Players</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/nba-teams/" title="NBA Teams">NBA Teams</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/hoophall/" title="Hoophall Social Hub">Hoophall Social Hub</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a>
										<h2><a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/kicks/kick-of-the-day/" title="Kick of the Day">Kick of the Day</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/kicks-cover-archives/" title="KICKS Cover Archives">KICKS Cover Archives</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/kicks/release-dates/" title="Release Dates">Release Dates</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/media/" title="Media">Media</a>
										<h2><a href="http://www.slamonline.com/media/" title="Media">Media</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/media/slam-tv/" title="SLAMTV">SLAMTV</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/media/photos/" title="Photos">Photos</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/media/wallpapers/" title="Wallpapers">Wallpapers</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/respect-the-game/" title="The SLAM Podcast">The SLAM Podcast</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a>
										<h2><a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/magazine/" title="Current Issue">Current Issue</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/apps/" title="Digital Edition">Digital Edition</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/the-magazine/toc/" title="On Sale Now">On Sale Now</a>
						</li>
												<li>
							<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/Cover-Archives/" title="Cover Archives">Cover Archives</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/the-magazine/slamadamonth/" title="SLAMADAMONTH">SLAMADAMONTH</a>
						</li>
						
					</ul>
									</li>
				
			</ul>
		</nav>
	</div>
	<div id="gpt-ad-slot-2" class="pagebuilder_ad mini"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-2");});});</script></div>	<!-- / RESPONSIVE OFF-CANVAS NAVIGATION -->

	<script>enquire.register("(max-width: 767px)",{match:function(){$(document).ready(function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-3");});});},unmatch:function(){$(document).ready(function(){});}});</script>

	<!-- ARTICLE FOLD -->
	<div class="fold page clearfix article-detail">
			
		
<article class="pagebuilder-article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="name" content="Karl-Anthony Towns Talks Jelly Fam, Workouts with Kyrie and his Custom Sneakers">
    <meta itemprop="description" content="KAT on the inspiration that the Jelly Fam is bringing and what he learned from Kyrie. ">
			<meta itemprop="image" content="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-85770305611.jpg">
	    <meta itemprop="url" content="http://www.slamonline.com/nba/karl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers/">
    <meta itemprop="author" content="">
    <meta itemprop="copyrightYear" content="2017">
    <meta itemprop="datePublished" content="20171128">

		<!-- ARTICLE WIDE BLOCK -->
	<div class="article-wide-block">

			
			
			
							<img class="post-marquee" src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-857703056.jpg" alt="Karl-Anthony Towns"/>
			
			
	</div>
	<!-- / ARTICLE WIDE BLOCK -->
	
	<!-- MAIN PAGE COLUMN -->
	<div class="main">

		<!-- ARTICLE NARROW BLOCK -->
		<div class="article-narrow-block">

			
						<!-- ARTICLE HEADER -->
			<header class="clearfix">
				

<h1>Karl-Anthony Towns Talks Jelly Fam, Workouts with Kyrie and his Custom Sneakers</h1>
<h2 class="article-subheading">KAT on the inspiration that the Jelly Fam is bringing and what he learned from Kyrie. </h2>
<div class="meta">
	<p><time datetime="2017-11-28">November 28, 2017</time>
		By <a href="http://www.slamonline.com/author/resetar9/?rel=author" rel="author" title="Posts by Max Resetar">Max Resetar</a>	
    
        <a href="https://twitter.com/m23jumpman911" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
    
    
</div>			</header>

			<div id="gpt-ad-slot-3" class="pagebuilder_ad "><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-3");});});</script></div>
			<!-- / ARTICLE HEADER -->
			
			<!-- ARTICLE BODY -->
			<div class="article-body">
				<p>It&#8217;s pretty crazy that <a href="http://www.slamonline.com/tag/karl-anthony-towns/" target="_blank" rel="noopener">Karl-Anthony Towns</a> is only 22-years-old. His game is so mature, so complete, that he <em>averaged</em> 25 points and 12 rebounds in just his second season in the League. That&#8217;s nonsense.</p>
<p>It wasn&#8217;t that long ago that Towns was <a href="http://www.slamonline.com/media/slam-tv/karl-anthony-towns-delivers-emotional-gatorade-athlete-year-speech-video/#1JzlZMipRQAbrjcp.97" target="_blank" rel="noopener">named the Gatorade Athlete of the Year</a>. Now that Towns is in the League, he&#8217;s partnered with Gatorade to help with their <a href="https://playeroftheyear.gatorade.com/play-it-forward" target="_blank" rel="noopener">Play It Forward</a> program. The program funds youth sports all throughout the country. We caught up with KAT, who is averaging 21 points and 11 rebounds this season, to talk about that and much more.</p>
<p><strong>SLAM: As a New Jersey native, you probably understand how huge the Jelly Fam is in New York and in Jersey. Now that <a href="http://www.slamonline.com/tag/isaiah-washington/" target="_blank" rel="noopener">Isaiah Washington</a>&#8216;s in Minnesota, have you had a chance to meet him?</strong></p>
<p class="p1"><strong>Karl-Anthony Towns: </strong>I’ve been able to meet him once. He has a lot of respect of mine, [I] love what he’s doing out there. He doesn’t realize that he’s affected a lot of little kids’ lives. I respect the way he handles himself. And [he&#8217;s] putting on for Minnesota as well. He’s doing a great job of doing what he does best, which is making them layups.</p>
<p><strong>SLAM: We gonna see you coming down the lane, doing the jelly now?</strong></p>
<p class="p1"><strong>KAT:</strong> <em>[</em><em>Laughs]</em><strong> </strong>I think I’ve hit the jelly a couple of times in my career so far. I’ve definitely made some layups that had a lot of jelly on ‘em.</p>
<p><strong>SLAM: Were you doing stuff like that when you were in high school, trying to come up with new moves?</strong></p>
<p class="p1"><strong>KAT: </strong>I definitely remember doing a lot of things like that back in the day. It was always going to the park and working on my layup package. Just finding different ways to score when it was an unorthodox position. Especially my time I had with <a href="http://www.slamonline.com/tag/kyrie-irving/">Kyrie</a> when he was in high school and we were practicing together and working out together. He’s one of the masters of the jelly. I was always trying to follow him on layups so I could make myself a better player.</p>
<p><strong>SLAM: Kyrie&#8217;s bag is unlimited, but it&#8217;s interesting to watch him warmup pregame because he&#8217;s so disciplined. The flashy part of his game is built on a solid foundation. </strong></p>
<p class="p1"><strong>KAT: </strong>I’ve always known him being disciplined because that’s what he has to be. When you’re the point guard you always have to be the most disciplined person on the floor. You’re the one with the ball in your hand the most. When you’re a person of his stature, there’s a reason why he’s had success. It’s because he’s been able to stay disciplined to his workout regimen and his skillset, but to his mind and never change it, regardless of how the game may go. He sticks to the gameplan and just continues to grind out wins and wins. That’s why he’s so highly regarded.</p>
<p><strong>SLAM: That whole movement&#8217;s definitely helping a lot of kids. Who were some of your inspirations when you were growing up?</strong></p>
<p class="p1"><strong>KAT: </strong>My first inspirations were my parents, the way they raised me and the way they taught me morals and values and how to be a man. Basketball-wise, I always wanted to be playing like <a href="http://slamonline.com/tag/magic-johnson" target="_blank" rel="noopener">Magic Johnson</a>, always wanted to impact the game like <a href="http://slamonline.com/tag/kareem-abdul-jabbar" target="_blank" rel="noopener">Kareem Abdul-Jabbar</a>, <a href="http://slamonline.com/tag/hakeem-olajuwon" target="_blank" rel="noopener">Hakeem Olajuwon</a>, <a href="http://slamonline.com/tag/kevin-garnett" target="_blank" rel="noopener">KG</a>, <a href="http://slamonline.com/tag/tim-duncan" target="_blank" rel="noopener">Tim Duncan</a>, always wanted to win championships like I was <a href="http://slamonline.com/tag/bill-russell" target="_blank" rel="noopener">Bill Russell</a>, and wanted to impact the culture like I was <a href="http://slamonline.com/tag/michael-jordan" target="_blank" rel="noopener">Michael Jordan.</a> You learn through all these stories and you just try to implement yourself into the best situation possible.</p>
<p><strong>SLAM: How&#8217;d those amazing Halloween Hyperdunks come to life?</strong></p>
<p class="p1"><strong>KAT: </strong>I have always respected [<a href="https://www.instagram.com/kickstradomis/" target="_blank" rel="noopener">Kickstradomis&#8217;s</a>] work and we just had some conversations and we decided to try to impact the culture and the game. We came up with the Halloween kicks and obviously he killed it. I’m glad I was able to go out there and make ‘em look good.</p>
<p><strong>SLAM: What was the process in getting those?</strong></p>
<p class="p1"><strong>KAT: </strong>He’s such a pure talent so when I was talking to him about the Halloween kicks I threw out something about Jason and he made it work. He threw some Halloween ideas at me, made me think about <a href="http://www.imdb.com/title/tt0211443/" target="_blank" rel="noopener"><em>Jason X</em></a>, and he thought about<em> Jason X</em>. I think he brought it up to me, said, <em>How would this look?</em> I said it would look really cool and he made something crazy out of it.</p>
<p><img class="aligncenter size-large wp-image-467135" src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-868348430-634x431.jpg" alt="Karl-Anthony Towns " width="634" height="431" srcset="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-868348430-634x431.jpg 634w, http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-868348430-211x143.jpg 211w, http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-868348430-307x209.jpg 307w, http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-868348430-768x522.jpg 768w, http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-868348430-132x90.jpg 132w, http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-868348430-100x68.jpg 100w, http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-868348430-200x136.jpg 200w, http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-868348430.jpg 1000w" sizes="(max-width: 634px) 100vw, 634px"/></p>
<p><strong>SLAM: Gatorade&#8217;s using <a href="https://playeroftheyear.gatorade.com/play-it-forward" target="_blank" rel="noopener">Play It Forward</a> to help young athletes across the nation. What are the benefits of the program?</strong></p>
<p class="p1"><strong>KAT: </strong>Just the funding to keep youth sports going, it’s amazing. You’ve been seeing a double-digit decline in youth sports throughout the past decade. I’m very happy to be partnered with a brand like Gatorade who’s committed to combating this by providing grants to keep athletic programs funded across the country. It’s amazing when you think about how much youth sports has helped me in my life and my career. I couldn’t imagine not being able to play baseball or play basketball because of funding.</p>
<p>—</p>
<p><em>Max Resetar is an Associate Editor at SLAM. Follow him on Twitter <a href="https://twitter.com/maxresetar" target="_blank" rel="noopener">@maxresetar</a>.</em></p>
<p><em>Photos courtesy of Getty Images</em></p>
			</div>
			<!-- / ARTICLE BODY -->

			<div class="wordpress-link-pages">
							</div>

			<!-- ARTICLE FOOTER -->
			<footer>

				<!-- ARTICLE TAGS -->
				<div class="article-tags clearfix">
												<p class="tag-heading">Tags:</p>
						<p class="tag-cloud">
														<a href="/tag/features-homepage/" title="features-homepage">#features-homepage</a>
															<a href="/tag/gatorade/" title="Gatorade">#Gatorade</a>
															<a href="/tag/karl-anthony-towns/" title="Karl-Anthony Towns">#Karl-Anthony Towns</a>
															<a href="/tag/kyrie-irving/" title="Kyrie Irving">#Kyrie Irving</a>
												</p>
				</div>
				<!-- / ARTICLE TAGS -->

								
				
<!-- PO-ST SOCIAL SHARING BUTTONS -->
<div class="pagebuilder-addthis pagebuilder-post">
	<div class="pw-widget pw-vertical pw-counter-vertical" pw:url="http://www.slamonline.com/nba/karl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers/">
		<a class="pw-button-facebook pw-look-native"></a>
		<a class="pw-button-twitter pw-look-native"></a>
		<a class="pw-button-googleplus pw-look-native"></a>
		<a class="pw-button-post-share"></a>
	</div> 
	<div class="sharing-arrow"></div>
	<script>jQuery(document).ready(function(){pwidget_api.counter("#postShareCounter",{url:'http://www.slamonline.com/nba/karl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers/',});window.pwidget_config={trackAddressBar:true,mobileOverlay:true,defaults:{gaTrackEvents:{enabled:true,pagePath:'http://www.slamonline.com/nba/karl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers/'},sharePopups:true,afterShare:false,services:{twitter:{via:'slamonline'}},onshare:function(channelName){ga('send','social',channelName,'send','http://www.slamonline.com/nba/karl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers/');}}};});</script>	
	<script src="http://i.po.st/static/v3/post-widget.js#publisherKey=ldqfu6105umssakf92in&retina=true" type="text/javascript"></script> 
</div>
				<!-- ARTICLE PAGINATION -->
				<div class="article-pagination clearfix">
					<a href="http://www.slamonline.com/news-rumors/other-news/stephen-jackson-goes-chandler-parsons-says-ive-better-u-still/" rel="prev">Prev</a>									</div>
				<!-- / ARTICLE PAGINATION -->

			</footer>
			<!-- / ARTICLE FOOTER -->

		</div>
		<!-- ARTICLE NARROW BLOCK -->

				<!-- DISQUS COMMENTING -->
		<div class="article-comments clearfix">
			<div class="OUTBRAIN" data-src="http://www.slamonline.com/nba/karl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers/" data-widget-id="AR_1" data-ob-template="SLAMonline"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>			<h3>Comments</h3>
	<div id="disqus_thread"></div>
    <script type="text/javascript">var disqus_shortname='slamonline';var disqus_identifier='467096 http://www.slamonline.com/online/?p=467096';(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='http://'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>		</div>
		<!-- / DISQUS COMMENTING -->
		
		

		<!-- RELATED POSTS -->
		<aside class="related-posts clearfix">

			<h3>Related Posts</h3>

			<ul id="relatedPostTabs" class="nav nav-tabs">
			<li class='active'><a href="#relatedLatest" data-toggle="tab">Latest</a></li>
			<li><a href="#relatedTrending" data-toggle="tab">Trending</a></li>
			<li><a href="#relatedVideos" data-toggle="tab">Videos</a></li>
			<li><a href="#relatedPhotos" data-toggle="tab">Photos</a></li>
	</ul>

<div id='relatedPostContent' class="tab-content">
		<div class="tab-pane active" id="relatedLatest">
		<div class="clearfix">
			<div class="related-post"><a href="/media/slam-tv/kevin-durant-zion-williamson-lamelo-ball/" title="Kevin Durant Gives Scouting Report on LaMelo Ball, Zion Williamson and Other Top Recruits"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/kd_lamelo-300x169.jpg" alt="Kevin Durant Gives Scouting Report on LaMelo Ball, Zion Williamson and Other Top Recruits" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/kd_lamelo-300x169.jpg" alt="Kevin Durant Gives Scouting Report on LaMelo Ball, Zion Williamson and Other Top Recruits"/></noscript></a><span><a href="/media/slam-tv/kevin-durant-zion-williamson-lamelo-ball/" title="Kevin Durant Gives Scouting Report on LaMelo Ball, Zion Williamson and Other Top Recruits">KD on Zion and LaMelo</a></span></div><div class="related-post"><a href="/nba/karl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers/" title="Karl-Anthony Towns Talks Jelly Fam, Workouts with Kyrie and his Custom Sneakers"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-85770305611-300x169.jpg" alt="Karl-Anthony Towns Talks Jelly Fam, Workouts with Kyrie and his Custom Sneakers" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-85770305611-300x169.jpg" alt="Karl-Anthony Towns Talks Jelly Fam, Workouts with Kyrie and his Custom Sneakers"/></noscript></a><span><a href="/nba/karl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers/" title="Karl-Anthony Towns Talks Jelly Fam, Workouts with Kyrie and his Custom Sneakers">Q+A: Karl-Anthony Towns</a></span></div><div class="related-post"><a href="/news-rumors/other-news/stephen-jackson-goes-chandler-parsons-says-ive-better-u-still/" title="Stephen Jackson Goes After Chandler Parsons, Says &#8216;I&#8217;ve Been Better Than U and Still Is&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-13775908511-300x169.jpg" alt="Stephen Jackson Goes After Chandler Parsons, Says &amp;#8216;I&amp;#8217;ve Been Better Than U and Still Is&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-13775908511-300x169.jpg" alt="Stephen Jackson Goes After Chandler Parsons, Says &amp;#8216;I&amp;#8217;ve Been Better Than U and Still Is&amp;#8217;"/></noscript></a><span><a href="/news-rumors/other-news/stephen-jackson-goes-chandler-parsons-says-ive-better-u-still/" title="Stephen Jackson Goes After Chandler Parsons, Says &#8216;I&#8217;ve Been Better Than U and Still Is&#8217;">Stephen Jackson Goes After Chandler Parsons, Says &#8216;I&#8217;ve Been Better Than U and Still Is&#8217;</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-1127/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/slam-kotn-20171127-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/slam-kotn-20171127-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-1127/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/nba/isaiah-thomas-im-almost-there/" title="Isaiah Thomas: &#8216;I&#8217;m Almost There&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-843802680-300x169.jpg" alt="Isaiah Thomas: &amp;#8216;I&amp;#8217;m Almost There&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-843802680-300x169.jpg" alt="Isaiah Thomas: &amp;#8216;I&amp;#8217;m Almost There&amp;#8217;"/></noscript></a><span><a href="/nba/isaiah-thomas-im-almost-there/" title="Isaiah Thomas: &#8216;I&#8217;m Almost There&#8217;">Isaiah Thomas: &#8216;I&#8217;m Almost There&#8217;</a></span></div><div class="related-post"><a href="/nba/doc-rivers-blake-griffin-knee-injury-didnt-look-good/" title="Doc Rivers: Blake Griffin Knee Injury &#8216;Didn&#8217;t Look Good&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-863667678-300x169.jpg" alt="Doc Rivers: Blake Griffin Knee Injury &amp;#8216;Didn&amp;#8217;t Look Good&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-863667678-300x169.jpg" alt="Doc Rivers: Blake Griffin Knee Injury &amp;#8216;Didn&amp;#8217;t Look Good&amp;#8217;"/></noscript></a><span><a href="/nba/doc-rivers-blake-griffin-knee-injury-didnt-look-good/" title="Doc Rivers: Blake Griffin Knee Injury &#8216;Didn&#8217;t Look Good&#8217;">Doc Rivers: Blake Griffin Knee Injury &#8216;Didn&#8217;t Look Good&#8217;</a></span></div><div class="related-post"><a href="/nba/gregg-popovich-ref-kiss-ass/" title="Gregg Popovich to Ref: &#8216;Kiss My Ass&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-875554210-300x169.jpg" alt="Gregg Popovich to Ref: &amp;#8216;Kiss My Ass&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-875554210-300x169.jpg" alt="Gregg Popovich to Ref: &amp;#8216;Kiss My Ass&amp;#8217;"/></noscript></a><span><a href="/nba/gregg-popovich-ref-kiss-ass/" title="Gregg Popovich to Ref: &#8216;Kiss My Ass&#8217;">Gregg Popovich to Ref: &#8216;Kiss My Ass&#8217;</a></span></div><div class="related-post"><a href="/blogs/postup/andre-drummond-pistons-days-with-dre/" title="Post Up: Days With Dre"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/andre_drummond_pistons_post_up_fb-300x169.jpg" alt="Post Up: Days With Dre" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/andre_drummond_pistons_post_up_fb-300x169.jpg" alt="Post Up: Days With Dre"/></noscript></a><span><a href="/blogs/postup/andre-drummond-pistons-days-with-dre/" title="Post Up: Days With Dre">Post Up: Days With Dre</a></span></div><div class="related-post"><a href="/nba/lebron-james-entire-basketball-world-shocked-david-fizdale-firing/" title="LeBron James: Entire &#8216;Basketball World&#8217; Shocked by David Fizdale&#8217;s Firing"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/david_fizdale_lebron_james_fb-300x169.jpg" alt="LeBron James: Entire &amp;#8216;Basketball World&amp;#8217; Shocked by David Fizdale&amp;#8217;s Firing" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/david_fizdale_lebron_james_fb-300x169.jpg" alt="LeBron James: Entire &amp;#8216;Basketball World&amp;#8217; Shocked by David Fizdale&amp;#8217;s Firing"/></noscript></a><span><a href="/nba/lebron-james-entire-basketball-world-shocked-david-fizdale-firing/" title="LeBron James: Entire &#8216;Basketball World&#8217; Shocked by David Fizdale&#8217;s Firing">LeBron James: Entire &#8216;Basketball World&#8217; Shocked by David Fizdale&#8217;s Firing</a></span></div><div class="related-post"><a href="/college-hs/high-school/javonte-smart-drops-64-points-honor-late-father/" title="Javonte Smart Drops 64 Points in Honor of Late Father"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-5.57.20-PM-300x169.png" alt="Javonte Smart Drops 64 Points in Honor of Late Father" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-27-at-5.57.20-PM-300x169.png" alt="Javonte Smart Drops 64 Points in Honor of Late Father"/></noscript></a><span><a href="/college-hs/high-school/javonte-smart-drops-64-points-honor-late-father/" title="Javonte Smart Drops 64 Points in Honor of Late Father">Javonte Smart Drops 64 Points in Honor of Late Father</a></span></div><div class="related-post"><a href="/nba/grizzlies-fire-fizdale/" title="Report: Grizzlies Fire Head Coach David Fizdale"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/fizdale_featured-300x169.jpg" alt="Report: Grizzlies Fire Head Coach David Fizdale" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/fizdale_featured-300x169.jpg" alt="Report: Grizzlies Fire Head Coach David Fizdale"/></noscript></a><span><a href="/nba/grizzlies-fire-fizdale/" title="Report: Grizzlies Fire Head Coach David Fizdale">Report: Grizzlies Fire Head Coach David Fizdale</a></span></div><div class="related-post"><a href="/kicks/history-nike-lebron-james-signature-line/" title="The History of the Nike LeBron Signature Line: Air Zoom Generation &#8211; Zoom LeBron IV"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-269801011111-300x169.jpg" alt="The History of the Nike LeBron Signature Line: Air Zoom Generation &amp;#8211; Zoom LeBron IV" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-269801011111-300x169.jpg" alt="The History of the Nike LeBron Signature Line: Air Zoom Generation &amp;#8211; Zoom LeBron IV"/></noscript></a><span><a href="/kicks/history-nike-lebron-james-signature-line/" title="The History of the Nike LeBron Signature Line: Air Zoom Generation &#8211; Zoom LeBron IV">Early History of the Nike LeBron Line</a></span></div><div class="related-post"><a href="/college-hs/ballislife-hs-basketball-showcase/" title="Watch The Ballislife HS Basketball Weekly Showcase"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/IMMANUEL_QUICKLEY-1598-300x169.jpg" alt="Watch The Ballislife HS Basketball Weekly Showcase" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/IMMANUEL_QUICKLEY-1598-300x169.jpg" alt="Watch The Ballislife HS Basketball Weekly Showcase"/></noscript></a><span><a href="/college-hs/ballislife-hs-basketball-showcase/" title="Watch The Ballislife HS Basketball Weekly Showcase">Watch The Ballislife HS Basketball Weekly Showcase</a></span></div><div class="related-post"><a href="/nba/tony-parker-back-kawhi-update/" title="Tony Parker To Make Season Debut, Says Kawhi Leonard Could Return In &#8216;A Couple of Weeks&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/kp_kawhi_featured-300x169.jpg" alt="Tony Parker To Make Season Debut, Says Kawhi Leonard Could Return In &amp;#8216;A Couple of Weeks&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/kp_kawhi_featured-300x169.jpg" alt="Tony Parker To Make Season Debut, Says Kawhi Leonard Could Return In &amp;#8216;A Couple of Weeks&amp;#8217;"/></noscript></a><span><a href="/nba/tony-parker-back-kawhi-update/" title="Tony Parker To Make Season Debut, Says Kawhi Leonard Could Return In &#8216;A Couple of Weeks&#8217;">Tony Parker To Make Season Debut, Says Kawhi Leonard Could Return In &#8216;A Couple of Weeks&#8217;</a></span></div><div class="related-post"><a href="/kicks/damian-lillard-dame-4-lil-wayne/" title="Damian Lillard on the adidas Dame 4, the Evolution of His Sneakers and His Friendship with Lil Wayne"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/dame8-2copy-300x169.jpg" alt="Damian Lillard on the adidas Dame 4, the Evolution of His Sneakers and His Friendship with Lil Wayne" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/dame8-2copy-300x169.jpg" alt="Damian Lillard on the adidas Dame 4, the Evolution of His Sneakers and His Friendship with Lil Wayne"/></noscript></a><span><a href="/kicks/damian-lillard-dame-4-lil-wayne/" title="Damian Lillard on the adidas Dame 4, the Evolution of His Sneakers and His Friendship with Lil Wayne">Damian Lillard on the Dame 4</a></span></div><div class="related-post"><a href="/nba/tristan-thompson-deandre-jordan-swap/" title="Report: Cavs &#8216;Would Consider&#8217; Tristan Thompson For DeAndre Jordan Swap"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/deandre_jordan_trade_fb-300x169.jpg" alt="Report: Cavs &amp;#8216;Would Consider&amp;#8217; Tristan Thompson For DeAndre Jordan Swap" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/deandre_jordan_trade_fb-300x169.jpg" alt="Report: Cavs &amp;#8216;Would Consider&amp;#8217; Tristan Thompson For DeAndre Jordan Swap"/></noscript></a><span><a href="/nba/tristan-thompson-deandre-jordan-swap/" title="Report: Cavs &#8216;Would Consider&#8217; Tristan Thompson For DeAndre Jordan Swap">Report: Cavs &#8216;Would Consider&#8217; Tristan Thompson For DeAndre Jordan Swap</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-latest">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedTrending">
		<div class="clearfix">
			<div class="related-post"><a href="/blogs/the-links/drew-gooden-80s-baby/" title="Drew Gooden, &#8217;80s baby"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/calculatorwatch.jpg" alt="Drew Gooden, &amp;#8217;80s baby" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/calculatorwatch.jpg" alt="Drew Gooden, &amp;#8217;80s baby"/></noscript></a><span><a href="/blogs/the-links/drew-gooden-80s-baby/" title="Drew Gooden, &#8217;80s baby">Drew Gooden, &#8217;80s baby</a></span></div><div class="related-post"><a href="/blogs/absence/looking-back-before-we-jump-ahead/" title="Looking Back Before We Jump Ahead"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/homey.jpg" alt="Looking Back Before We Jump Ahead" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/homey.jpg" alt="Looking Back Before We Jump Ahead"/></noscript></a><span><a href="/blogs/absence/looking-back-before-we-jump-ahead/" title="Looking Back Before We Jump Ahead">Looking Back Before We Jump Ahead</a></span></div><div class="related-post"><a href="/nba/great-expectations-nba-version/" title="Great Expectations: NBA Version"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/obrien_188_050417.jpg" alt="Great Expectations: NBA Version" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/obrien_188_050417.jpg" alt="Great Expectations: NBA Version"/></noscript></a><span><a href="/nba/great-expectations-nba-version/" title="Great Expectations: NBA Version">Great Expectations: NBA Version</a></span></div><div class="related-post"><a href="/uncategorized/mutoni-and-salt-lake-tribune-basketball-columnist-phil-miller-preview-the-utah-jazz/" title="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz."><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz." class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz."/></noscript></a><span><a href="/uncategorized/mutoni-and-salt-lake-tribune-basketball-columnist-phil-miller-preview-the-utah-jazz/" title="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz.">Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz.</a></span></div><div class="related-post"><a href="/nba/knicks-cut-jalen-start-quentin/" title="Knicks cut Jalen, start Quentin"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/ny.gif" alt="Knicks cut Jalen, start Quentin" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/ny.gif" alt="Knicks cut Jalen, start Quentin"/></noscript></a><span><a href="/nba/knicks-cut-jalen-start-quentin/" title="Knicks cut Jalen, start Quentin">Knicks cut Jalen, start Quentin</a></span></div><div class="related-post"><a href="/nba/pacers-preview/" title="Pacers Preview"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/jack.jpg" alt="Pacers Preview" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/jack.jpg" alt="Pacers Preview"/></noscript></a><span><a href="/nba/pacers-preview/" title="Pacers Preview">Pacers Preview</a></span></div><div class="related-post"><a href="/nba/deadspin-finally-uses-a-decent-photo/" title="Deadspin finally uses a decent photo"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/nets.jpg" alt="Deadspin finally uses a decent photo" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/nets.jpg" alt="Deadspin finally uses a decent photo"/></noscript></a><span><a href="/nba/deadspin-finally-uses-a-decent-photo/" title="Deadspin finally uses a decent photo">Deadspin finally uses a decent photo</a></span></div><div class="related-post"><a href="/nba/13-gilbert-arenas/" title="13. Gilbert Arenas"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/50gilbert.jpg" alt="13. Gilbert Arenas" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/50gilbert.jpg" alt="13. Gilbert Arenas"/></noscript></a><span><a href="/nba/13-gilbert-arenas/" title="13. Gilbert Arenas">13. Gilbert Arenas</a></span></div><div class="related-post"><a href="/uncategorized/mutoni-and-indy-star-basketball-columnist-mark-montieth-preview-the-indiana-pacers/" title="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers."><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers." class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers."/></noscript></a><span><a href="/uncategorized/mutoni-and-indy-star-basketball-columnist-mark-montieth-preview-the-indiana-pacers/" title="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers.">Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers.</a></span></div><div class="related-post"><a href="/blogs/the-links/the-links-cassell-gets-benched-mark-cuban/" title="The Links: Cassell gets benched, Mark Cuban"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/cassellfake.jpg" alt="The Links: Cassell gets benched, Mark Cuban" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/cassellfake.jpg" alt="The Links: Cassell gets benched, Mark Cuban"/></noscript></a><span><a href="/blogs/the-links/the-links-cassell-gets-benched-mark-cuban/" title="The Links: Cassell gets benched, Mark Cuban">The Links: Cassell gets benched, Mark Cuban</a></span></div><div class="related-post"><a href="/nba/freakonomics-on-basketball-and-crime/" title="Freakonomics on basketball and crime"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/appleorange.jpg" alt="Freakonomics on basketball and crime" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/appleorange.jpg" alt="Freakonomics on basketball and crime"/></noscript></a><span><a href="/nba/freakonomics-on-basketball-and-crime/" title="Freakonomics on basketball and crime">Freakonomics on basketball and crime</a></span></div><div class="related-post"><a href="/kicks/adidas-t-mac-6/" title="Adidas T-Mac 6"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/img_6273.jpg" alt="Adidas T-Mac 6" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/img_6273.jpg" alt="Adidas T-Mac 6"/></noscript></a><span><a href="/kicks/adidas-t-mac-6/" title="Adidas T-Mac 6">Adidas T-Mac 6</a></span></div><div class="related-post"><a href="/blogs/the-links/the-slam-nba-preview-northwest-division/" title="The SLAM NBA Preview: Northwest Division"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/nbapreview5.jpg" alt="The SLAM NBA Preview: Northwest Division" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/nbapreview5.jpg" alt="The SLAM NBA Preview: Northwest Division"/></noscript></a><span><a href="/blogs/the-links/the-slam-nba-preview-northwest-division/" title="The SLAM NBA Preview: Northwest Division">The SLAM NBA Preview: Northwest Division</a></span></div><div class="related-post"><a href="/blogs/the-links/lunch-with-charles-barkley-kenny-smith-and-ernie-johnson/" title="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/tntcrew.jpg" alt="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/tntcrew.jpg" alt="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson"/></noscript></a><span><a href="/blogs/the-links/lunch-with-charles-barkley-kenny-smith-and-ernie-johnson/" title="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson">Lunch with Charles Barkley, Kenny Smith and Ernie Johnson</a></span></div><div class="related-post"><a href="/nba/mavs-preview/" title="Mavs Preview"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/dirk.jpg" alt="Mavs Preview" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/dirk.jpg" alt="Mavs Preview"/></noscript></a><span><a href="/nba/mavs-preview/" title="Mavs Preview">Mavs Preview</a></span></div><div class="related-post"><a href="/nba/the-greatest-nba-fan/" title="The GREATEST NBA Fan"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/puppet3.jpg" alt="The GREATEST NBA Fan" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/puppet3.jpg" alt="The GREATEST NBA Fan"/></noscript></a><span><a href="/nba/the-greatest-nba-fan/" title="The GREATEST NBA Fan">The GREATEST NBA Fan</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-trending">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedVideos">
		<div class="clearfix">
			<div class="related-post"><a href="/media/slam-tv/kevin-durant-zion-williamson-lamelo-ball/" title="Kevin Durant Gives Scouting Report on LaMelo Ball, Zion Williamson and Other Top Recruits"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/kd_lamelo-300x169.jpg" alt="Kevin Durant Gives Scouting Report on LaMelo Ball, Zion Williamson and Other Top Recruits" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/kd_lamelo-300x169.jpg" alt="Kevin Durant Gives Scouting Report on LaMelo Ball, Zion Williamson and Other Top Recruits"/></noscript></a><span><a href="/media/slam-tv/kevin-durant-zion-williamson-lamelo-ball/" title="Kevin Durant Gives Scouting Report on LaMelo Ball, Zion Williamson and Other Top Recruits">KD on Zion and LaMelo</a></span></div><div class="related-post"><a href="/nba/doc-rivers-blake-griffin-knee-injury-didnt-look-good/" title="Doc Rivers: Blake Griffin Knee Injury &#8216;Didn&#8217;t Look Good&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-863667678-300x169.jpg" alt="Doc Rivers: Blake Griffin Knee Injury &amp;#8216;Didn&amp;#8217;t Look Good&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-863667678-300x169.jpg" alt="Doc Rivers: Blake Griffin Knee Injury &amp;#8216;Didn&amp;#8217;t Look Good&amp;#8217;"/></noscript></a><span><a href="/nba/doc-rivers-blake-griffin-knee-injury-didnt-look-good/" title="Doc Rivers: Blake Griffin Knee Injury &#8216;Didn&#8217;t Look Good&#8217;">Doc Rivers: Blake Griffin Knee Injury &#8216;Didn&#8217;t Look Good&#8217;</a></span></div><div class="related-post"><a href="/nba/gregg-popovich-ref-kiss-ass/" title="Gregg Popovich to Ref: &#8216;Kiss My Ass&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-875554210-300x169.jpg" alt="Gregg Popovich to Ref: &amp;#8216;Kiss My Ass&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-875554210-300x169.jpg" alt="Gregg Popovich to Ref: &amp;#8216;Kiss My Ass&amp;#8217;"/></noscript></a><span><a href="/nba/gregg-popovich-ref-kiss-ass/" title="Gregg Popovich to Ref: &#8216;Kiss My Ass&#8217;">Gregg Popovich to Ref: &#8216;Kiss My Ass&#8217;</a></span></div><div class="related-post"><a href="/nba/lebron-james-entire-basketball-world-shocked-david-fizdale-firing/" title="LeBron James: Entire &#8216;Basketball World&#8217; Shocked by David Fizdale&#8217;s Firing"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/david_fizdale_lebron_james_fb-300x169.jpg" alt="LeBron James: Entire &amp;#8216;Basketball World&amp;#8217; Shocked by David Fizdale&amp;#8217;s Firing" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/david_fizdale_lebron_james_fb-300x169.jpg" alt="LeBron James: Entire &amp;#8216;Basketball World&amp;#8217; Shocked by David Fizdale&amp;#8217;s Firing"/></noscript></a><span><a href="/nba/lebron-james-entire-basketball-world-shocked-david-fizdale-firing/" title="LeBron James: Entire &#8216;Basketball World&#8217; Shocked by David Fizdale&#8217;s Firing">LeBron James: Entire &#8216;Basketball World&#8217; Shocked by David Fizdale&#8217;s Firing</a></span></div><div class="related-post"><a href="/college-hs/ballislife-hs-basketball-showcase/" title="Watch The Ballislife HS Basketball Weekly Showcase"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/09/IMMANUEL_QUICKLEY-1598-300x169.jpg" alt="Watch The Ballislife HS Basketball Weekly Showcase" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/09/IMMANUEL_QUICKLEY-1598-300x169.jpg" alt="Watch The Ballislife HS Basketball Weekly Showcase"/></noscript></a><span><a href="/college-hs/ballislife-hs-basketball-showcase/" title="Watch The Ballislife HS Basketball Weekly Showcase">Watch The Ballislife HS Basketball Weekly Showcase</a></span></div><div class="related-post"><a href="/nba/marc-gasol-upset-fourth-quarter-benching/" title="Marc Gasol Upset Over Fourth-Quarter Benching"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-870573274-300x169.jpg" alt="Marc Gasol Upset Over Fourth-Quarter Benching" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-870573274-300x169.jpg" alt="Marc Gasol Upset Over Fourth-Quarter Benching"/></noscript></a><span><a href="/nba/marc-gasol-upset-fourth-quarter-benching/" title="Marc Gasol Upset Over Fourth-Quarter Benching">Marc Gasol Upset Over Fourth-Quarter Benching</a></span></div><div class="related-post"><a href="/nba/giannis-antetokounmpo-downplays-cursing-bucks-assistant-coach/" title="Giannis Antetokounmpo Downplays Cursing at Bucks Assistant Coach"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-879224122-300x169.jpg" alt="Giannis Antetokounmpo Downplays Cursing at Bucks Assistant Coach" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-879224122-300x169.jpg" alt="Giannis Antetokounmpo Downplays Cursing at Bucks Assistant Coach"/></noscript></a><span><a href="/nba/giannis-antetokounmpo-downplays-cursing-bucks-assistant-coach/" title="Giannis Antetokounmpo Downplays Cursing at Bucks Assistant Coach">Giannis Antetokounmpo Downplays Cursing at Bucks Assistant Coach</a></span></div><div class="related-post"><a href="/nba/dwight-howard-fined-35k-obscene-gesture/" title="Dwight Howard Fined $35K for Obscene Gesture"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-876864022-300x169.jpg" alt="Dwight Howard Fined $35K for Obscene Gesture" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-876864022-300x169.jpg" alt="Dwight Howard Fined $35K for Obscene Gesture"/></noscript></a><span><a href="/nba/dwight-howard-fined-35k-obscene-gesture/" title="Dwight Howard Fined $35K for Obscene Gesture">Dwight Howard Fined $35K for Obscene Gesture</a></span></div><div class="related-post"><a href="/college-hs/college/collin-sexton-3-man-alabama-minnesota-bench-ejected/" title="Alabama&#8217;s Collin Sexton Drops 40 Points Leading 3-Man Team Vs Minnesota"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/collin_sexton_alabama_minnesota_fb_1-300x169.jpg" alt="Alabama&amp;#8217;s Collin Sexton Drops 40 Points Leading 3-Man Team Vs Minnesota" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/collin_sexton_alabama_minnesota_fb_1-300x169.jpg" alt="Alabama&amp;#8217;s Collin Sexton Drops 40 Points Leading 3-Man Team Vs Minnesota"/></noscript></a><span><a href="/college-hs/college/collin-sexton-3-man-alabama-minnesota-bench-ejected/" title="Alabama&#8217;s Collin Sexton Drops 40 Points Leading 3-Man Team Vs Minnesota">Alabama&#8217;s Collin Sexton Drops 40 Points Leading 3-Man Team Vs Minnesota</a></span></div><div class="related-post"><a href="/media/slam-tv/lebron-james-triple-doublle-cavs-hornets/" title="LeBron James Notches Triple-Double As Cavaliers Earn Thrilling Win"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-878701092-300x169.jpg" alt="LeBron James Notches Triple-Double As Cavaliers Earn Thrilling Win" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-878701092-300x169.jpg" alt="LeBron James Notches Triple-Double As Cavaliers Earn Thrilling Win"/></noscript></a><span><a href="/media/slam-tv/lebron-james-triple-doublle-cavs-hornets/" title="LeBron James Notches Triple-Double As Cavaliers Earn Thrilling Win">LeBron James Notches Triple-Double As Cavaliers Earn Thrilling Win</a></span></div><div class="related-post"><a href="/nba/draymond-green-doesnt-understand-double-technicals/" title="Draymond Green Doesn&#8217;t Understand Double-Technicals"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-876426372-300x169.jpg" alt="Draymond Green Doesn&amp;#8217;t Understand Double-Technicals" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-876426372-300x169.jpg" alt="Draymond Green Doesn&amp;#8217;t Understand Double-Technicals"/></noscript></a><span><a href="/nba/draymond-green-doesnt-understand-double-technicals/" title="Draymond Green Doesn&#8217;t Understand Double-Technicals">Draymond Green Doesn&#8217;t Understand Double-Technicals</a></span></div><div class="related-post"><a href="/media/slam-tv/charles-oakley-thanksgiving/" title="Charles Oakley Talks Michael Jordan, Old School NBA and More While Prepping Thanksgiving Meal"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/oak_main-300x169.jpg" alt="Charles Oakley Talks Michael Jordan, Old School NBA and More While Prepping Thanksgiving Meal" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/oak_main-300x169.jpg" alt="Charles Oakley Talks Michael Jordan, Old School NBA and More While Prepping Thanksgiving Meal"/></noscript></a><span><a href="/media/slam-tv/charles-oakley-thanksgiving/" title="Charles Oakley Talks Michael Jordan, Old School NBA and More While Prepping Thanksgiving Meal">Charles Oakley Talks Michael Jordan, Old School NBA and More While Prepping Thanksgiving Meal</a></span></div><div class="related-post"><a href="/nba/russell-westbrook-told-kevin-durant-hes-coming-neck/" title="Russell Westbrook Told Kevin Durant He&#8217;s Coming at His Neck"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-877622454-300x169.jpg" alt="Russell Westbrook Told Kevin Durant He&amp;#8217;s Coming at His Neck" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-877622454-300x169.jpg" alt="Russell Westbrook Told Kevin Durant He&amp;#8217;s Coming at His Neck"/></noscript></a><span><a href="/nba/russell-westbrook-told-kevin-durant-hes-coming-neck/" title="Russell Westbrook Told Kevin Durant He&#8217;s Coming at His Neck">Russell Westbrook Told Kevin Durant He&#8217;s Coming at His Neck</a></span></div><div class="related-post"><a href="/nba/joel-embiid-im-best-defensive-player-league/" title="Joel Embiid: &#8216;I&#8217;m the Best Defensive Player in the League&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-877606232-300x169.jpg" alt="Joel Embiid: &amp;#8216;I&amp;#8217;m the Best Defensive Player in the League&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-877606232-300x169.jpg" alt="Joel Embiid: &amp;#8216;I&amp;#8217;m the Best Defensive Player in the League&amp;#8217;"/></noscript></a><span><a href="/nba/joel-embiid-im-best-defensive-player-league/" title="Joel Embiid: &#8216;I&#8217;m the Best Defensive Player in the League&#8217;">Joel Embiid: &#8216;I&#8217;m the Best Defensive Player in the League&#8217;</a></span></div><div class="related-post"><a href="/media/slam-tv/kevin-durant-thunder-warriors-boos/" title="Oklahoma City Fans Welcome Kevin Durant with Boos, Empire Strikes Back Theme"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-876308194-300x169.jpg" alt="Oklahoma City Fans Welcome Kevin Durant with Boos, Empire Strikes Back Theme" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-876308194-300x169.jpg" alt="Oklahoma City Fans Welcome Kevin Durant with Boos, Empire Strikes Back Theme"/></noscript></a><span><a href="/media/slam-tv/kevin-durant-thunder-warriors-boos/" title="Oklahoma City Fans Welcome Kevin Durant with Boos, Empire Strikes Back Theme">Oklahoma City Fans Welcome Kevin Durant with Boos, Empire Strikes Back Theme</a></span></div><div class="related-post"><a href="/kicks/joel-embiid-x-champs-release-new-video-called-moment/" title="Joel Embiid x Champs Release New Video Called &#8216;The Moment&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/jo-300x169.jpg" alt="Joel Embiid x Champs Release New Video Called &amp;#8216;The Moment&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/jo-300x169.jpg" alt="Joel Embiid x Champs Release New Video Called &amp;#8216;The Moment&amp;#8217;"/></noscript></a><span><a href="/kicks/joel-embiid-x-champs-release-new-video-called-moment/" title="Joel Embiid x Champs Release New Video Called &#8216;The Moment&#8217;">Joel Embiid x Champs Release New Video Called &#8216;The Moment&#8217;</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-videos">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedPhotos">
		<div class="clearfix">
			<div class="related-post"><a href="/kicks/nba-sneakers-2017-1127/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/slam-kotn-20171127-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/slam-kotn-20171127-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-1127/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/kicks/history-nike-lebron-james-signature-line/" title="The History of the Nike LeBron Signature Line: Air Zoom Generation &#8211; Zoom LeBron IV"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-269801011111-300x169.jpg" alt="The History of the Nike LeBron Signature Line: Air Zoom Generation &amp;#8211; Zoom LeBron IV" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-269801011111-300x169.jpg" alt="The History of the Nike LeBron Signature Line: Air Zoom Generation &amp;#8211; Zoom LeBron IV"/></noscript></a><span><a href="/kicks/history-nike-lebron-james-signature-line/" title="The History of the Nike LeBron Signature Line: Air Zoom Generation &#8211; Zoom LeBron IV">Early History of the Nike LeBron Line</a></span></div><div class="related-post"><a href="/kicks/damian-lillard-dame-4-lil-wayne/" title="Damian Lillard on the adidas Dame 4, the Evolution of His Sneakers and His Friendship with Lil Wayne"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/dame8-2copy-300x169.jpg" alt="Damian Lillard on the adidas Dame 4, the Evolution of His Sneakers and His Friendship with Lil Wayne" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/dame8-2copy-300x169.jpg" alt="Damian Lillard on the adidas Dame 4, the Evolution of His Sneakers and His Friendship with Lil Wayne"/></noscript></a><span><a href="/kicks/damian-lillard-dame-4-lil-wayne/" title="Damian Lillard on the adidas Dame 4, the Evolution of His Sneakers and His Friendship with Lil Wayne">Damian Lillard on the Dame 4</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-1122/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/slam-kotn-20171122-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/slam-kotn-20171122-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-1122/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/kicks/warriors-vs-thunder-sneaker-preview/" title="Warriors vs Thunder Sneaker Preview"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-634795464-300x169.jpg" alt="Warriors vs Thunder Sneaker Preview" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-634795464-300x169.jpg" alt="Warriors vs Thunder Sneaker Preview"/></noscript></a><span><a href="/kicks/warriors-vs-thunder-sneaker-preview/" title="Warriors vs Thunder Sneaker Preview">Warriors vs Thunder Sneaker Preview</a></span></div><div class="related-post"><a href="/kicks/nike-kyrie-s1-hybrid-release-soon/" title="Nike Kyrie S1 Hybrid to Release Soon"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/so-300x169.jpg" alt="Nike Kyrie S1 Hybrid to Release Soon" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/so-300x169.jpg" alt="Nike Kyrie S1 Hybrid to Release Soon"/></noscript></a><span><a href="/kicks/nike-kyrie-s1-hybrid-release-soon/" title="Nike Kyrie S1 Hybrid to Release Soon">Nike Kyrie S1 Hybrid to Release Soon</a></span></div><div class="related-post"><a href="/kicks/jordan-brand-releases-special-russ-air-jordan-32/" title="Jordan Brand Releases Special &#8216;Russ&#8217; Air Jordan 32"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/Social-300x169.jpg" alt="Jordan Brand Releases Special &amp;#8216;Russ&amp;#8217; Air Jordan 32" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/Social-300x169.jpg" alt="Jordan Brand Releases Special &amp;#8216;Russ&amp;#8217; Air Jordan 32"/></noscript></a><span><a href="/kicks/jordan-brand-releases-special-russ-air-jordan-32/" title="Jordan Brand Releases Special &#8216;Russ&#8217; Air Jordan 32">Jordan Brand Releases Special &#8216;Russ&#8217; Air Jordan 32</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-1120/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/slam-kotn-20171120-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/slam-kotn-20171120-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-1120/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/kicks/adidas-yeezy-boost-350-v2-greybold-orangesolid-grey/" title="adidas YEEZY BOOST 350 V2 &#8216;Grey/Bold Orange/Solid Grey&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/491638-300x169.jpg" alt="adidas YEEZY BOOST 350 V2 &amp;#8216;Grey/Bold Orange/Solid Grey&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/491638-300x169.jpg" alt="adidas YEEZY BOOST 350 V2 &amp;#8216;Grey/Bold Orange/Solid Grey&amp;#8217;"/></noscript></a><span><a href="/kicks/adidas-yeezy-boost-350-v2-greybold-orangesolid-grey/" title="adidas YEEZY BOOST 350 V2 &#8216;Grey/Bold Orange/Solid Grey&#8217;">adidas YEEZY BOOST 350 V2 &#8216;Grey/Bold Orange/Solid Grey&#8217;</a></span></div><div class="related-post"><a href="/media/photos/nike-introduces-hyper-courts-manila/" title="Nike Introduces Hyper Courts in Manila"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/02_Nike_Hyper_Court_75692-300x169.jpg" alt="Nike Introduces Hyper Courts in Manila" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/02_Nike_Hyper_Court_75692-300x169.jpg" alt="Nike Introduces Hyper Courts in Manila"/></noscript></a><span><a href="/media/photos/nike-introduces-hyper-courts-manila/" title="Nike Introduces Hyper Courts in Manila">Nike Introduces Hyper Courts in Manila</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-1119/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/slam-kotn-20171119-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/slam-kotn-20171119-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-1119/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/kicks/nike-x-off-white-collab-ten-releasing-today/" title="Nike x Off-White Collab &#8216;The Ten&#8217; Releasing Today"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-8626174122-300x169.jpg" alt="Nike x Off-White Collab &amp;#8216;The Ten&amp;#8217; Releasing Today" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/GettyImages-8626174122-300x169.jpg" alt="Nike x Off-White Collab &amp;#8216;The Ten&amp;#8217; Releasing Today"/></noscript></a><span><a href="/kicks/nike-x-off-white-collab-ten-releasing-today/" title="Nike x Off-White Collab &#8216;The Ten&#8217; Releasing Today">Nike x Off-White Collab &#8216;The Ten&#8217; Releasing Today</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-1116/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/slam-kotn-20171116-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/slam-kotn-20171116-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-1116/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div><div class="related-post"><a href="/kicks/adidas-dame-4-glow-park/" title="adidas Dame 4 &#8216;Glow in the Park&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/adidas_Dame4_CQ1254_3-1-300x169.jpg" alt="adidas Dame 4 &amp;#8216;Glow in the Park&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/adidas_Dame4_CQ1254_3-1-300x169.jpg" alt="adidas Dame 4 &amp;#8216;Glow in the Park&amp;#8217;"/></noscript></a><span><a href="/kicks/adidas-dame-4-glow-park/" title="adidas Dame 4 &#8216;Glow in the Park&#8217;">adidas Dame 4 &#8216;Glow in the Park&#8217;</a></span></div><div class="related-post"><a href="/kicks/nike-honors-phil-knight-creates-pk80-introduces-new-sneakers-jerseys/" title="Nike Honors Phil Knight, Creates PK80 Tournament and Introduces New Sneakers, Jerseys"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/PK80_FOOTWEAR_GROUP_75653-300x169.jpg" alt="Nike Honors Phil Knight, Creates PK80 Tournament and Introduces New Sneakers, Jerseys" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/PK80_FOOTWEAR_GROUP_75653-300x169.jpg" alt="Nike Honors Phil Knight, Creates PK80 Tournament and Introduces New Sneakers, Jerseys"/></noscript></a><span><a href="/kicks/nike-honors-phil-knight-creates-pk80-introduces-new-sneakers-jerseys/" title="Nike Honors Phil Knight, Creates PK80 Tournament and Introduces New Sneakers, Jerseys">Nike Honors Phil Knight, Creates PK80 Tournament and Introduces New Sneakers, Jerseys</a></span></div><div class="related-post"><a href="/kicks/nba-sneakers-2017-1115/" title="NBA Kicks of the Night"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/11/slam-kotn-20171115-300x169.jpg" alt="NBA Kicks of the Night" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/11/slam-kotn-20171115-300x169.jpg" alt="NBA Kicks of the Night"/></noscript></a><span><a href="/kicks/nba-sneakers-2017-1115/" title="NBA Kicks of the Night">NBA Kicks of the Night</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-photos">More Posts</span>
		</div>
			</div>
	
	
	</div>

<script>$('#relatedPostTabs a').click(function(e){e.preventDefault();$(this).tab('show');});$('#relatedPostTabs a').on('shown.bs.tab',function(e){$('img.unveil').unveil(0,function(){$(this).load(function(){this.style.opacity=1;});});})</script>
			<script>$('#relatedPostTabs a').click(function(e){e.preventDefault();$(this).tab('show');});</script>

		</aside>
		<!-- / RELATED POSTS -->

		
	</div>
	<!-- MAIN PAGE COLUMN -->

</article>



<!-- FITVIDS RESPONSIVE VIDEO SCRIPT -->
<script>$(document).ready(function(){$(".video-container").fitVids({customSelector:"iframe[src^='http://magnify.grindmedia.com']"});$(".article-body").fitVids({customSelector:"iframe[src^='http://magnify.grindmedia.com'], iframe[src^='http://www.dailymotion.com'], iframe[src^='http://www.newschoolers.com'], iframe[src^='http://www.zapiks.fr'], iframe[src^='http://player.ooyala.com'], iframe[src^='//embeds.vice.com']"});});</script>
<!-- / FITVIDS RESPONSIVE VIDEO SCRIPT -->

		<!-- SIDEBAR -->
		
<aside class="sidebar">

<div id="lrec-top" class="pagebuilder_ad lrec"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("lrec-top");});});</script></div><div id="gpt-ad-slot-5" class="pagebuilder_ad barter"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-5");});});</script></div>
<!-- SHARING SIDEBAR MODULE -->
<div class="follow">

	<h3>Follow Us</h3>
	
	<a href="https://www.facebook.com/SLAMMagazine" title="SLAM Magazine on Facebook" target="_blank"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/slamonline" title="SLAM Magazine on Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
	<a href="http://instagram.com/slamonline" title="SLAM Magazine on Instagram" target="_blank"><i class="fa fa-instagram"></i></a>
	<a href="http://www.youtube.com/user/slammagazine" title="SLAM Magazine on Youtube" target="_blank"><i class="fa fa-youtube-play"></i></a>

</div>
<!-- / SHARING SIDEBAR MODULE -->
<!-- SUBSCRIBE SIDEBAR MODULE -->
<div class="subscribe clearfix">

	<h3>Subscribe</h3>

	
		<div>
			<a href="/magazine/slam-211/" title="SLAM 211"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/mag_bbb_mantle-307x424.jpg" alt="SLAM 211" class="lazyload"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/mag_bbb_mantle-307x424.jpg" alt="SLAM 211"/></noscript></a>
		</div>
	<p>
		<a href="https://www.circsource.com/store/Subscribe.html?magazineId=124&sourceCode=I9ABAN" title="Subscribe to SLAM Magazines Print Edition">
			Print<br>
			<span>$1.33/issue</span>
		</a>
		<a href="/apps/" title="Subscribe to SLAM Magazines Digital Edition">
			Digital<br>
			<span>$0.99/issue</span>
		</a>
	</p>

	<a class="sublinks" href="https://www.circsource.com/store/csloginpage.html?MagId=124" title="Manage Subscription">Manage Subscription<i class="fa fa-chevron-right"></i></a>
	<a class="sublinks" href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues<i class="fa fa-chevron-right"></i></a>
	<a class="sublinks" href="https://www.circsource.com/store/Subscribe.html?offerId=299" title="Gift Subscription">Gift Subscription<i class="fa fa-chevron-right"></i></a>

</div>
<!-- / SUBSCRIBE SIDEBAR MODULE --><div id="half-page" class="pagebuilder_ad drec"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("half-page");});});</script></div>
<!-- SHARING SIDEBAR MODULE -->
<div class="article-share">

	<h3>Share: </h3>

	<div class="pw-widget pw-size-large">
		<a class="pw-button-facebook"></a>
		<a class="pw-button-twitter"></a>
		<a class="pw-button-pinterest"></a>
		<a class="pw-button-googleplus"></a>
	</div>
		
</div>
<!-- / SHARING SIDEBAR MODULE -->
</aside>		<!-- SIDEBAR -->
	
	</div>
	<!-- / ARTICLE FOLD -->
	
	<script>var disqusId='467096 http://www.slamonline.com/online/?p=467096';</script>
<footer class="site-footer clearfix">

	<div class="theme-footer clearfix">
				<div class="footer-sub">
			<h3>Subscribe</h3>
			<div class="footer-sublinks">
				<a href="/magazine/" title="Print Magazine">Print<br>Magazine<i class="fa fa-chevron-circle-right"></i></a>
				<a href="/magazine/" title="Digital Edition">Digital<br>Edition<i class="fa fa-chevron-circle-right"></i></a>
				<a href="https://www.circsource.com/store/csloginpage.html?MagId=124" title="Subscriber Services">Subscriber<br>Services<i class="fa fa-chevron-circle-right"></i></a>
			</div>
			<a href="/magazine/" title="SLAMonline">
				<img class="unveil" src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/209_footer.png" alt="SLAMonline"/>
			</a>
			<noscript>
				<a href="/magazine/" title="SLAMonline">
					<img src="http://www.slamonline.com/wp-content/uploads/2017/05/209_footer.png" alt="SLAMonline"/>
				</a>
			</noscript>
		</div>
				<div class="footer-social">
			<h3>Follow Us</h3>
						<a href="http://www.facebook.com/SLAMMagazine" title="SLAMonline on Facebook">
				<i class="fa fa-facebook">
					<span class="ir">SLAMonline on Facebook</span>
				</i>
			</a>
			
						<a href="http://twitter.com/slamonline" title="SLAMonline on Twitter">
				<i class="fa fa-twitter">
					<span class="ir">SLAMonline on Twitter</span>
				</i>
			</a>
			
			
						<a href="https://plus.google.com/105076990898579653079/posts" title="SLAMonline on Google Plus">
				<i class="fa fa-google-plus">
					<span class="ir">SLAMonline on Google Plus</span>
				</i>
			</a>
			
						<a href="http://www.instagram.com/slamonline" title="SLAMonline on Instagram">
				<i class="fa fa-instagram">
					<span class="ir">SLAMonline on Instagram</span>
				</i>
			</a>
			
			
			
						<a href="http://www.youtube.com/slammagazine" title="SLAMonline on YouTube">
				<i class="fa fa-youtube">
					<span class="ir">SLAMonline on YouTube</span>
				</i>
			</a>
			
			
			<a href="/feed" title="SLAMonline RSS Feed">
				<i class="fa fa-rss">
					<span class="ir">SLAMonline RSS Feed</span>
				</i>
			</a>

			<a href="/newsletter" title="Email SLAMonline">
				<i class="fa fa-envelope">
					<span class="ir">Email SLAMonline</span>
				</i>
			</a>

		</div>
		<div class="footer-news">
			<h3>Newsletter</h3>
						<p>Subscribe to our free newsletter and stay up-to-date with the latest from SLAM Magazine</p>
						<form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer"/>
    <button class="btn btn-default">Subscribe</button>
</form>		</div>
	</div>

	<div class="network-footer clearfix refresh-footer">
		<div class="grind-block">
			<div class="linkset-1 clearfix">
                <a href="/about/" title="About">About</a>
                <a href="/contact/" title="Contact">Contact</a>
                <a href="http://www.enthusiastnetwork.com/media-kits/action-outdoor-network/slam/" title="Media Kit" target="_blank">Media Kit</a>
                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" target="_blank">Careers</a>
            </div>
            <div class="linkset-2 clearfix">
                <a href="http://www.enthusiastnetwork.com/privacy/ " title="Privacy Policy" target="_blank">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms/" title="Terms of Use" target="_blank">Terms of Use</a>
                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" class="truste" title="TRUSTe Advertising Choices" target="_blank">AdChoices</a>
            </div>
            <div class="copyright clearfix">
                <span>Copyright &copy; 2017 The Enthusiast Network. All rights reserved.</span>
            </div>
		</div>
	</div>

</footer>
<!-- 2017 -->
	<script type="text/javascript">var disqus_shortname='slamonline';function loadDisqusCommentCounts(){(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='http://'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());}loadDisqusCommentCounts();</script>
<div id="gpt-ad-slot-7" class="pagebuilder_ad outofpage"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-7");});});</script></div><div id="gpt-ad-slot-8" class="pagebuilder_ad outofpage"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-8");});});</script></div><div id="gpt-ad-slot-9" class="pagebuilder_ad outofpage"><script>$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-9");});});</script></div>
		</div><!-- #PageContainer -->
	</div><!-- #TakeoverBackground -->
	<div id="OtherElements">



		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-56T7GX8" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-56T7GX8');</script>
		<!-- End Google Tag Manager -->

		<!-- Chartbeat -->
		<script type="text/javascript">var _sf_async_config={uid:65132,domain:"slamonline.com",authors:"",sections:"",playerdomain:"video.grindnetworks.com"};(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement("script");e.setAttribute("language","javascript");e.setAttribute("type","text/javascript");e.setAttribute("src",(("https:"==document.location.protocol)?"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/":"http://static.chartbeat.com/")+"js/chartbeat.js");document.body.appendChild(e);};var oldonload=window.onload;window.onload=(typeof window.onload!="function")?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>

<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/A.grindmedia-newsletter,,_scripts,,_grindmedia-newsletter.css,,qver==4.8.2+pagebuilder,,_PageBuilder,,_UnifiedContent,,_Article,,_assets,,_css,,_article.css,,qver==3.0.3+pagebuilder,,_PageBuilder,,_UnifiedContent,,_RelatedPosts,,_assets,,_css,,_relatedposts.css,,qver==3.0.3+pagebuilder,,_PageBuilder,,_UnifiedContent,,_Footer,,_assets,,_css,,_footer.css,,qver==3.0.3,Mcc.j4qec6B7EE.css.pagespeed.cf.-mShUehQTZ.css' type='text/css' media='all'/>



<script type='text/javascript'>//<![CDATA[
var Sociali18n={"commentReplyTitle":"Post a Reply"};
//]]></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/plugins/social/assets/social.js,qver=2.11.pagespeed.jm.niDQGDQdZs.js'></script>
<script type='text/javascript'>//<![CDATA[
var pollsL10n={"ajax_url":"http:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script src="http://www.slamonline.com/wp-content,_plugins,_wp-polls,_polls-js.js,qver==2.63+wp-includes,_js,_wp-embed.min.js,qver==4.8.2+wp-content,_plugins,_grindmedia-newsletter,_scripts,_grindmedia-newsletter.js,qver==4.8.2+wp-content,_plugins,_pagebuilder,_PageBuilder,_UnifiedContent,_RelatedPosts,_assets,_js,_relatedPagination.js,qver==3.0.3.pagespeed.jc.nCtuA3qFON.js"></script><script>eval(mod_pagespeed_imymqTwnE1);</script>
<script>eval(mod_pagespeed_4XgoCne_h7);</script>
<script>eval(mod_pagespeed_yg2wGTO5s5);</script>
<script>eval(mod_pagespeed_1yxNsFnGpm);</script>
<script type="text/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();var refreshAdSlots=new Array();</script>
<script>(function(){googletag.cmd.push(function(){var slot=googletag.defineSlot("/158056972/slam/nba/karl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers",[[1000,250],[1000,50],[970,250],[970,50]],"billboard").setTargeting("pos","top");slot.addService(googletag.pubads());var mapping=googletag.sizeMapping().addSize([750,90],[728,90]).addSize([0,0],[]).build();var slot=googletag.defineSlot("/158056972/slam/nba/karl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers",[[728,90]],"leaderboard-top").setTargeting("pos","top").defineSizeMapping(mapping);slot.addService(googletag.pubads());var mapping=googletag.sizeMapping().addSize([750,90],[]).addSize([0,0],[[320,50],[320,100]]).build();var slot=googletag.defineSlot("/158056972/slam/nba/karl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers",[[320,50]],"gpt-ad-slot-2").setTargeting("pos","top").defineSizeMapping(mapping);slot.addService(googletag.pubads());var slot=googletag.defineSlot("/158056972/slam/nba/karl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers",[[1,2]],"gpt-ad-slot-3").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/158056972/slam/nba/karl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers",[[300,250]],"lrec-top").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/158056972/slam/nba/karl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers",[[300,225]],"gpt-ad-slot-5").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/158056972/slam/nba/karl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers",[[300,600],[160,600]],"half-page").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineOutOfPageSlot("/158056972/slam/nba/karl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers","gpt-ad-slot-7").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/158056972/slam/nba/karl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers",[[1,1]],"gpt-ad-slot-8").setTargeting("pos","bottom");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/158056972/slam/nba/karl-anthony-towns-talks-jelly-fam-workouts-with-kyrie-and-his-custom-sneakers",[[2,2]],"gpt-ad-slot-9").setTargeting("pos","top");slot.addService(googletag.pubads());googletag.pubads().setTargeting("type","article").setTargeting("categories",["nba"]).setTargeting("tags",["features-homepage","gatorade","karl-anthony-towns","kyrie-irving"]).setTargeting("device",pbGlobal.device).setTargeting("ksg",Krux.segments).setTargeting("kuid",Krux.user);googletag.pubads().collapseEmptyDivs();googletag.pubads().enableSingleRequest();googletag.pubads().addEventListener('slotRenderEnded',function(event){gptevents.trigger(event)});googletag.enableServices();$(document).trigger('grind.adsDefined');});})();</script>
		<!-- Shared PageBuilder Logic -->
		<script type="text/javascript">$(document).ready(function(){var s=window.location.hostname.split('.');var domain=s[s.length-2]+'.'+s[s.length-1];$('a').filter(function(){if(this.hostname&&this.hostname!='ad.doubleclick.net'){var t=this.hostname.split('.');var test=t[t.length-2]+'.'+t[t.length-1];if(test!=domain)return true;else
return false;}}).attr('target','_blank');$('.network-drop .dropdown-toggle').click(function(){$(this).dropdown('toggle');});$('.network-drop .dropdown-menu').focusout(function(){$('.network-drop .dropup').removeClass('open');});$('#PageContainer').click(function(){$('.network-drop .dropup').removeClass('open');});$('img.unveil').unveil(0,function(){$(this).load(function(){this.style.opacity=1;});});});window.suggestmeyes_loaded=true;</script>

	</div>
</body>
</html>