<!doctype html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"><!--<![endif]-->
<head>

	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<title>Kentavious Caldwell-Pope Agrees to 1-Year, $18 Million Deal With Lakers</title>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.slamonline.com/xmlrpc.php"/>
	<link rel="alternate" type="application/rss+xml" href="http://www.slamonline.com/feed/rss/"/>
	<link rel="alternate" type="application/atom+xml" href="http://www.slamonline.com/feed/atom/"/>
	<link rel="shortcut icon" href="http://www.slamonline.com/wp-content/themes/slamonline.com/favicon.ico"/>
	<script type="text/javascript">var AccountName="aumoslamonlinehub,aumoglobalgrindhub"</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Shooting guard Kentavious Caldwell-Pope is heading to Los Angeles."/>
<meta name="news_keywords" content="kentavious caldwell-pope, los angeles lakers, basketball, nba, college basketball, kicks, shoes, slam magazine, slam online, slamonline"/>
<meta name="original-source" content="http://www.slamonline.com/nba/kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers/"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Kentavious Caldwell-Pope"/>
<link rel="canonical" href="http://www.slamonline.com/nba/kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers/"/>
<link rel="publisher" href="https://plus.google.com/105076990898579653079/posts"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Kentavious Caldwell-Pope Agrees to 1-Year, $18 Million Deal With Lakers"/>
<meta property="og:description" content="Shooting guard Kentavious Caldwell-Pope is heading to Los Angeles."/>
<meta property="og:url" content="http://www.slamonline.com/nba/kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers/"/>
<meta property="og:site_name" content="SLAMonline"/>
<meta property="article:publisher" content="https://www.facebook.com/SLAMMagazine"/>
<meta property="article:author" content="https://www.facebook.com/SLAMMagazine"/>
<meta property="article:tag" content="Kentavious Caldwell-Pope"/>
<meta property="article:tag" content="Los Angeles Lakers"/>
<meta property="article:section" content="NBA"/>
<meta property="article:published_time" content="2017-07-12T00:51:34-04:00"/>
<meta property="article:modified_time" content="2017-07-12T00:58:45-04:00"/>
<meta property="og:updated_time" content="2017-07-12T00:58:45-04:00"/>
<meta property="og:image" content="http://www.slamonline.com/wp-content/uploads/2017/07/kcp.jpg"/>
<meta property="og:image:width" content="1000"/>
<meta property="og:image:height" content="667"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Shooting guard Kentavious Caldwell-Pope is heading to Los Angeles."/>
<meta name="twitter:title" content="Kentavious Caldwell-Pope Agrees to 1-Year, $18 Million Deal With Lakers"/>
<meta name="twitter:site" content="@SLAMonline"/>
<meta name="twitter:image" content="http://www.slamonline.com/wp-content/uploads/2017/07/kcp.jpg"/>
<meta name="twitter:creator" content="@SLAMonline"/>
<meta property="DC.date.issued" content="2017-07-12T00:51:34-04:00"/>
<!-- / Yoast SEO Premium plugin. -->


		<!-- Chartbeat -->
		<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>

		<!-- Krux Control Tag & User Segments (slamonline.com) -->
		<script class="kxct" data-id="Id99ilSX" data-timing="async" data-version="1.9" type="text/javascript">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){var k=document.createElement("script");k.type="text/javascript";k.async=true;var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);k.src=/^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src)?src:src==="disable"?"":(location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id99ilSX&site=slamonline.com&edit=1";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);}());</script>
		<script class="kxint" type="text/javascript">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){function retrieve(n){var m,k="kx"+n;if(window.localStorage){return window.localStorage[k]||"";}else if(navigator.cookieEnabled){m=document.cookie.match(k+"=([^;]*)");return(m&&unescape(m[1]))||"";}else{return"";}}Krux.user=retrieve("user");Krux.segments=retrieve("segs")?retrieve("segs").split(","):[];var dfpp=[];var dfpp_omniture=[];if(Krux.user){dfpp.push("kuid="+Krux.user);}for(var i=0;i<Krux.segments.length&&i<10;i++){dfpp.push("ksg="+Krux.segments[i]);dfpp_omniture.push(Krux.segments[i]);}window.kruxvalue=Krux.dfppKeyValues=dfpp.length?dfpp.join(";")+";":"";window.kruxomnivalue=dfpp_omniture.length?dfpp_omniture.join(","):"";})();</script>

		<script>var kval="";if(window.kruxvalue)kval=window.kruxvalue;</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//js.indexww.com'/>
<link rel='dns-prefetch' href='//cdn.grindnetworks.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.slamonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/A.plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_Contact,,_assets,,_css,,_unified-contact.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_About,,_assets,,_css,,_unified-about.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_Magazine,,_assets,,_css,,_unified-magazine.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_Apps,,_assets,,_css,,_unified-apps.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_UnifiedContent,,_StandardPage,,_Newsletter,,_assets,,_css,,_unified-newsletter.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_bootstrap-3.0.0.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_pagebuilder-3.0.0.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_pagebuilder,,_css,,_flexslider.css,,qver==3.0.3+plugins,,_pagebuilder,,_PageBuilder,,_Editorial,,_Instagram,,_assets,,_css,,_magnific-popup.css,,qver==4.8+plugins,,_pagebuilder,,_PageBuilder,,_Editorial,,_Instagram,,_assets,,_css,,_masonry-instagram.css,,qver==4.8+themes,,_slamonline.com,,_css,,_jquery.multilevelpushmenu-2.1.4.css,,qver==4.8,Mcc.N6vsqcHuRF.css.pagespeed.cf.nCGx_xzl9R.css' type='text/css' media='all'/>










<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/social/assets/A.comments.css,qver=2.11.pagespeed.cf.UHkMlSEPOx.css' type='text/css' media='screen'/>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/wp-polls/A.polls-css.css,qver=2.63.pagespeed.cf.obAUjgafy2.css' type='text/css' media='all'/>
<link rel='stylesheet' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' href='http://www.slamonline.com/wp-content/A.plugins,,_easy-table,,_themes,,_default,,_style.css,,qver==1.4+themes,,_slamonline.com,,_style.css,,qver==3.0.3,Mcc.IRL4Pcjfq9.css.pagespeed.cf.xBg4jxKiiy.css' type='text/css' media='all'/>

<script>if(typeof pbGlobal=='undefined'){var pbGlobal={};};pbGlobal.pageType='article';</script>
<script src="http://www.slamonline.com/wp-content/plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery-1.8.3.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_bootstrap-3.0.0.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_modernizr-2.7.1.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.unveil-1.0.0.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.carouFredSel-6.2.0-min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.fitvids-1.0.3.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.slabtext.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.flexslider-2.2.0-min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.hcsticky-1.1.96.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.harvey.1.0.0.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_jquery.enquire-2.1.0.min.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_moneymakers.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_pagebuilder.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_pagebuilder,_js,_gptevents.js,qver==3.0.3+plugins,_pagebuilder,_PageBuilder,_Editorial,_Instagram,_assets,_js,_imagesloaded.pkgd.js,qver==4.8+plugins,_pagebuilder,_PageBuilder,_Editorial,_Instagram,_assets,_js,_jquery.magnific-popup.min.js,qver==4.8+plugins,_pagebuilder,_PageBuilder,_Editorial,_Instagram,_assets,_js,_masonry.pkgd.min.js,qver==4.8+themes,_slamonline.com,_js,_vendor,_jquery.touchSwipe-1.6.5.min.js,qver==4.8+themes,_slamonline.com,_js,_vendor,_jquery.enquire-2.1.0.min.js,qver==4.8+themes,_slamonline.com,_js,_vendor,_jquery.hoverIntent-r7.min.js,qver==4.8+themes,_slamonline.com,_js,_vendor,_jquery.multilevelpushmenu-2.1.4.min.js,qver==4.8+themes,_slamonline.com,_js,_vendor,_jquery.stickem-1.4.1.js,qver==4.8.pagespeed.jc.cxwzz1QiaS.js"></script><script>eval(mod_pagespeed_ghsaM9cttp);</script>
<script>eval(mod_pagespeed_YiiFB8iQ1J);</script>
<script>eval(mod_pagespeed_r9jyohfk6e);</script>
<script>eval(mod_pagespeed_2rkx_NyqgX);</script>
<script>eval(mod_pagespeed_QnyHSguVaR);</script>
<script>eval(mod_pagespeed_cZKM8ANx4Y);</script>
<script>eval(mod_pagespeed_3i$MqrlF5E);</script>
<script>eval(mod_pagespeed_RYAjoWOycG);</script>
<script>eval(mod_pagespeed_i7wYo5yJjD);</script>
<script>eval(mod_pagespeed_HGBbrVoJkn);</script>
<script>eval(mod_pagespeed_qaYK9mb65Z);</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=3.0.3'></script>
<script>eval(mod_pagespeed__HtRLIVOUF);</script>
<script>eval(mod_pagespeed_qgLiX6dvHU);</script>
<script>eval(mod_pagespeed_CIDcciVM$x);</script>
<script type='text/javascript' src='http://js.indexww.com/ht/ls-ten.js?ver=4.8'></script>
<script>eval(mod_pagespeed_VpGxTam6lW);</script>
<script>eval(mod_pagespeed_P3sSE2OJAQ);</script>
<script>eval(mod_pagespeed_vtQ9ivPoQx);</script>
<script>eval(mod_pagespeed_LpOacHWFtk);</script>
<script>eval(mod_pagespeed_wHYd1SbR2n);</script>
<script>eval(mod_pagespeed_zjpoJxtXDX);</script>
<script>eval(mod_pagespeed_RIhugUEep0);</script>
<script>eval(mod_pagespeed_ZakoSpEhWB);</script>
<script src="http://www.slamonline.com/wp-content/themes/slamonline.com/js/vendor,_picturefill.min.js,qver==4.8+vendor,_lazysizes.min.js,qver==4.8+main.min.js,qver==4.8.pagespeed.jc.B9-5oRdxZy.js"></script><script>eval(mod_pagespeed_MoZ03t_4JQ);</script>
<script>eval(mod_pagespeed_PL2xI3zV9N);</script>
<script>eval(mod_pagespeed_rT2RpO21b_);</script>
<script type='text/javascript'>//<![CDATA[
var slamonline={"ajax_url":"http:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/themes/slamonline.com/js/pagination.js,qver=4.8.pagespeed.jm.kPtFJ4DQed.js'></script>
<script type='text/javascript' src='//cdn.grindnetworks.com/omniture/v2.0/assets/js/omniture.min.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.slamonline.com/wp-json/'/>
<link rel="alternate" type="application/json+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fnba%2Fkentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fnba%2Fkentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers%2F&#038;format=xml"/>

		<script>if(typeof pbGlobal=='undefined'){var pbGlobal={};};pbGlobal.device='desktop';enquire.register("(max-width: 767px)",{match:function(){pbGlobal.device='phone';}});enquire.register("(min-width: 768px) and (max-width: 970px)",{match:function(){pbGlobal.device='tablet';}});</script><script>dataLayer=[{"pageType":"article","categorySlug":"nba","categoryName":"NBA","author":"SLAM Staff","inlineAds":"enabled"}];</script><style type="text/css">.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#f26422;border:1px solid #c8c8c8}</style>

<meta name='NextGEN' content='1.8.3'/>

<!-- ADDITIONAL FAVICONS -->
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-196x196.png" sizes="196x196">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-160x160.png" sizes="160x160">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/favicon-32x32.png" sizes="32x32">

<!-- APPLE IOS TOUCH ICONS -->
<link rel="apple-touch-icon" sizes="57x57" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.slamonline.com/wp-content/themes/slamonline.com/img/apple-touch-icon-152x152.png">

<!-- MICROSOFT WINDOWS 8 METRO ICONS -->
<meta name="msapplication-TileColor" content="#333333">
<meta name="msapplication-TileImage" content="http://www.slamonline.com/wp-content/themes/slamonline.com/img/mstile-144x144.png">
<meta name="msapplication-config" content="http://www.slamonline.com/wp-content/themes/slamonline.com/browserconfig.xml">
<meta property="fb:pages" content="32075211384"/></head>
<body class="post-template-default single single-post postid-449652 single-format-standard">
	<div id="TakeoverBackground">
		<div id="PageContainer" class="page-container">


		<div id="billboard" class="pagebuilder_ad billboard"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("billboard");});});</script></div>
	<nav id="SlamNavigation">
		<div class="logo-unit">
			<h1>
				<a href="/" title="SLAM Magazine" class="hide-text">SLAM Magazine</a>
			</h1>
			<div class="logo-ad">
				<div id="leaderboard-top" class="pagebuilder_ad banner"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("leaderboard-top");});});</script></div>			</div>
		</div>
		<div id="DesktopNav">
			<a class="sticky-logo hide-text" href="/" title="SLAM Magazine">SLAM Magazine</a>
			<span><i id="openNav" class="fa fa-bars"></i></span>
			<ul class="nav-list">
								<li class="">
					<a href="http://www.slamonline.com/nba/" title="NBA">NBA</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/nba/slam-top-50/" title="Top 50 Players">Top 50 Players</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/nba-teams/" title="NBA Teams">NBA Teams</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/hoophall/" title="Hoophall Social Hub">Hoophall Social Hub</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/media/slam-tv/ben-simmons-im-starting-point-guard/" title="Ben Simmons: &#8216;I&#8217;m a Starting Point Guard&#8217;">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-659462298-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/media/slam-tv/ben-simmons-im-starting-point-guard/" title="Ben Simmons: &#8216;I&#8217;m a Starting Point Guard&#8217;">Ben Simmons: &#8216;I&#8217;m a Starting Point Guard&#8217;</a></p>
										<p class="subnav-featured-excerpt">The Sixers drafted Markelle Fultz with the No. 1 pick.</p>
										<a href="http://www.slamonline.com/media/slam-tv/ben-simmons-im-starting-point-guard/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/nba/kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers/" title="Kentavious Caldwell-Pope Agrees to 1-Year, $18 Million Deal With Lakers">
												<span>1</span>
												Kentavious Caldwell-Pope Agrees to 1-Year, $18 Million Deal With Lakers											</a>
										</li>
																			<li>
											<a href="/nba/hassan-whiteside-dominates-miami-pro/" title="Hassan Whiteside Dominates Miami Pro Am">
												<span>2</span>
												Hassan Whiteside Dominates Miami Pro Am											</a>
										</li>
																			<li>
											<a href="/nba/paul-george-too-early-for-lakers/" title="Paul George: &#8216;It&#8217;s Too Early For L.A.&#8217;">
												<span>3</span>
												Paul George: &#8216;It&#8217;s Too Early For L.A.&#8217;											</a>
										</li>
																			<li>
											<a href="/nba/kevin-durant-reminds-steve-kerr-tim-duncan-paycut/" title="Kevin Durant Reminds Steve Kerr of Tim Duncan for Paycut">
												<span>4</span>
												Kevin Durant Reminds Steve Kerr of Tim Duncan for Paycut											</a>
										</li>
																			<li>
											<a href="/media/slam-tv/still-kd-noise/" title="Still KD: Through the Noise">
												<span>5</span>
												Still KD: Through the Noise											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/kicks/kick-of-the-day/" title="Kick of the Day">Kick of the Day</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/kicks-cover-archives/" title="KICKS Cover Archives">KICKS Cover Archives</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/kicks/release-dates/" title="Release Dates">Release Dates</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/kicks/lonzo-ball-wears-bbb-zo2-court-first-time/" title="Lonzo Ball Wears BBB ZO2 On-Court For the First Time">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/07/ZO-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/kicks/lonzo-ball-wears-bbb-zo2-court-first-time/" title="Lonzo Ball Wears BBB ZO2 On-Court For the First Time">Lonzo Ball Wears BBB ZO2 On-Court For the First Time</a></p>
										<p class="subnav-featured-excerpt">Those kicks are shining. </p>
										<a href="http://www.slamonline.com/kicks/lonzo-ball-wears-bbb-zo2-court-first-time/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/kicks/adidas-harden-vol-1-triple-red-cactus-kid-available-now/" title="adidas Harden Vol. 1 &#8216;Triple Red&#8217; and &#8216;Cactus Kid&#8217; Available Now">
												<span>1</span>
												adidas Harden Vol. 1 &#8216;Triple Red&#8217; and &#8216;Cactus Kid&#8217; Available Now											</a>
										</li>
																			<li>
											<a href="/kicks/nike-signs-lauri-markannen/" title="Nike Signs Lauri Markannen to Multiyear Deal">
												<span>2</span>
												Nike Signs Lauri Markannen to Multiyear Deal											</a>
										</li>
																			<li>
											<a href="/kicks/dwyane-wade-previews-way-wade-6/" title="Dwyane Wade Previews His Way of Wade 6">
												<span>3</span>
												Dwyane Wade Previews His Way of Wade 6											</a>
										</li>
																			<li>
											<a href="/kicks/lonzo-ball-wears-bbb-zo2-court-first-time/" title="Lonzo Ball Wears BBB ZO2 On-Court For the First Time">
												<span>4</span>
												Lonzo Ball Wears BBB ZO2 On-Court For the First Time											</a>
										</li>
																			<li>
											<a href="/kicks/air-jordan-xxxi-low-quai-54-new-releases-world-street-ball-championship-nike-kicks/" title="Air Jordan XXXI Low Quai 54">
												<span>5</span>
												Air Jordan XXXI Low Quai 54											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/media/" title="Media">Media</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/media/slam-tv/" title="SLAMTV">SLAMTV</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/media/photos/" title="Photos">Photos</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/media/wallpapers/" title="Wallpapers">Wallpapers</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/respect-the-game/" title="The SLAM Podcast">The SLAM Podcast</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/media/slam-tv/stephen-jackson-big3-players-beat-nba-team/" title="Stephen Jackson: BIG3 Players &#8216;Could Beat&#8217; NBA Team">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-811463662-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/media/slam-tv/stephen-jackson-big3-players-beat-nba-team/" title="Stephen Jackson: BIG3 Players &#8216;Could Beat&#8217; NBA Team">Stephen Jackson: BIG3 Players &#8216;Could Beat&#8217; NBA Team</a></p>
										<p class="subnav-featured-excerpt">Whatever you say, Cap'n Jack.</p>
										<a href="http://www.slamonline.com/media/slam-tv/stephen-jackson-big3-players-beat-nba-team/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/nba/hassan-whiteside-dominates-miami-pro/" title="Hassan Whiteside Dominates Miami Pro Am">
												<span>1</span>
												Hassan Whiteside Dominates Miami Pro Am											</a>
										</li>
																			<li>
											<a href="/media/slam-tv/still-kd-noise/" title="Still KD: Through the Noise">
												<span>2</span>
												Still KD: Through the Noise											</a>
										</li>
																			<li>
											<a href="/media/slam-tv/jerry-stackhouse-stars-new-g-league-commercial/" title="Jerry Stackhouse Stars in New G-League Commercial">
												<span>3</span>
												Jerry Stackhouse Stars in New G-League Commercial											</a>
										</li>
																			<li>
											<a href="/nba/stephen-jackson-big3-players-beat-nba-team/" title="Stephen Jackson: BIG3 Players &#8216;Could Beat&#8217; NBA Team">
												<span>4</span>
												Stephen Jackson: BIG3 Players &#8216;Could Beat&#8217; NBA Team											</a>
										</li>
																			<li>
											<a href="/nba/report-carmelo-anthony-confident-hes-going-houston/" title="Report: Carmelo Anthony Confident He&#8217;s Going to Houston">
												<span>5</span>
												Report: Carmelo Anthony Confident He&#8217;s Going to Houston											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://slamprepchampionship.com" title="SLAM Prep Championship">SLAM Prep Championship</a>
								</li>
																<li>
									<a href="/college-hs/high-school/slam-fresh-50-class-of-2017-1/" title="Class of 2017 Rankings">Class of 2017 Rankings</a>
								</li>
																<li>
									<a href="/?p=421442" title="Class of 2018 Rankings">Class of 2018 Rankings</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/media/slam-tv/marvin-bagley-baron-davis-drew-league/" title="Top Class of &#8217;18 Recruit Marvin Bagley III Shows Out at Drew League">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-10-at-11.08.48-AM-200x200.png">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/media/slam-tv/marvin-bagley-baron-davis-drew-league/" title="Top Class of &#8217;18 Recruit Marvin Bagley III Shows Out at Drew League">Top Class of &#8217;18 Recruit Marvin Bagley III Shows Out at Drew League</a></p>
										<p class="subnav-featured-excerpt">Bagley has been putting in work against pros all summer.</p>
										<a href="http://www.slamonline.com/media/slam-tv/marvin-bagley-baron-davis-drew-league/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/media/slam-tv/marvin-bagley-baron-davis-drew-league/" title="Top Class of &#8217;18 Recruit Marvin Bagley III Shows Out at Drew League">
												<span>1</span>
												Top Class of &#8217;18 Recruit Marvin Bagley III Shows Out at Drew League											</a>
										</li>
																			<li>
											<a href="/media/slam-tv/zion-williamson-returns-dunks-everything/" title="Zion Williamson Returns From Injury, Dunks Everything">
												<span>2</span>
												Zion Williamson Returns From Injury, Dunks Everything											</a>
										</li>
																			<li>
											<a href="/college-hs/high-school/neo-youth-elite-camp-recap-zion-harmon-alonzo-gaffney-julian-newman-top-prospects/" title="NEO Youth Elite Camp Recap: Featuring Zion Harmon And Others">
												<span>3</span>
												NEO Youth Elite Camp Recap: Featuring Zion Harmon And Others											</a>
										</li>
																			<li>
											<a href="/the-magazine/features/lavar-ball-open-letter-lonzo-liangelo-lamelo/" title="Whole New Ball Game">
												<span>4</span>
												Whole New Ball Game											</a>
										</li>
																			<li>
											<a href="/news-rumors/other-news/lavar-ball-envisions-lonzo-liangelo-lamelo-playing-together-lakers/" title="LaVar Ball Envisions Lonzo, LiAngelo and LaMelo Together On The Lakers">
												<span>5</span>
												LaVar Ball Envisions Lonzo, LiAngelo and LaMelo Together On The Lakers											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
								<li class="">
					<a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a>
					<span class="nav-divider"></span>

											
						<!-- SUBNAV FLYOUT EXAMPLE -->
						<div class="sub-nav-flyout">
							<ul class="subnav-list">
																<li>
									<a href="http://www.slamonline.com/magazine/" title="Current Issue">Current Issue</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/apps/" title="Digital Edition">Digital Edition</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/the-magazine/toc/" title="On Sale Now">On Sale Now</a>
								</li>
																<li>
									<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/Cover-Archives/" title="Cover Archives">Cover Archives</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
								</li>
																<li>
									<a href="http://www.slamonline.com/the-magazine/slamadamonth/" title="SLAMADAMONTH">SLAMADAMONTH</a>
								</li>
															</ul>


							<div class="subnav-content">
															<div class="subnav-featured">
									<h2>Features</h2>

									<a class="subnav-featured-img" href="http://www.slamonline.com/the-magazine/toc/lonzo-liangelo-lamelo-lavar-ball-cover-slam/" title="Lonzo, LiAngelo and LaMelo Ball Cover SLAM 211">
										<img src="http://www.slamonline.com/wp-content/uploads/2017/07/ballbros_featured-200x200.jpg">
									</a>
									<div class="subnav-featured-content">
										<p class="subnav-featured-cat"></p>
										<p class="subnav-featured-title"><a href="http://www.slamonline.com/the-magazine/toc/lonzo-liangelo-lamelo-lavar-ball-cover-slam/" title="Lonzo, LiAngelo and LaMelo Ball Cover SLAM 211">Lonzo, LiAngelo and LaMelo Ball Cover SLAM 211</a></p>
										<p class="subnav-featured-excerpt">Introducing The Future Issue.</p>
										<a href="http://www.slamonline.com/the-magazine/toc/lonzo-liangelo-lamelo-lavar-ball-cover-slam/" title="Read the Full Story" class="subnav-featured-anchor">Read the Full Story</a>
									</div>
								</div>
															<div class="subnav-latest">
									<h2>Latest</h2>
									<ul>
																			<li>
											<a href="/the-magazine/dennis-smith-jr-interview/" title="Ville Mentality">
												<span>1</span>
												Ville Mentality											</a>
										</li>
																			<li>
											<a href="/media/photos/heat-check/" title="Heat Check">
												<span>2</span>
												Heat Check											</a>
										</li>
																			<li>
											<a href="/the-magazine/features/lavar-ball-open-letter-lonzo-liangelo-lamelo/" title="Whole New Ball Game">
												<span>3</span>
												Whole New Ball Game											</a>
										</li>
																			<li>
											<a href="/news-rumors/other-news/lavar-ball-envisions-lonzo-liangelo-lamelo-playing-together-lakers/" title="LaVar Ball Envisions Lonzo, LiAngelo and LaMelo Together On The Lakers">
												<span>4</span>
												LaVar Ball Envisions Lonzo, LiAngelo and LaMelo Together On The Lakers											</a>
										</li>
																			<li>
											<a href="/nba/lonzo-liangelo-lamelo-lavar-ball-cover-slam/" title="Lonzo, LiAngelo and LaMelo Ball Cover SLAM 211">
												<span>5</span>
												Lonzo, LiAngelo and LaMelo Ball Cover SLAM 211											</a>
										</li>
																		</ul>
								</div>
							</div>
						</div>
					
				</li>
							</ul>
			<div class="search-social">

				<div class="search">
					<i class="fa fa-search" title="Search SLAM Online"></i>
					<form action="/search/" onsubmit="if (this.s.value == '') return false;">
						<input type="text" name="s" class="search-box" placeholder="Search SLAM..."/>
						<input type="submit" class="search-submit-btn" value="Search">
					</form>
				</div>

				<ul class="social-list">
					<li>
						<a href="http://www.facebook.com/SLAMMagazine" title="SLAM Magazine on Facebook">
							<i class="fa fa-facebook"></i>
						</a>
					</li>
					<li>
						<a href="http://twitter.com/slamonline" title="SLAM Magazine on Twitter">
							<i class="fa fa-twitter"></i>
						</a>
					</li>
					<li>
						<a href="http://www.instagram.com/slamonline" title="SLAM Magazine on Instagram">
							<i class="fa fa-instagram"></i>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</nav>

	<!-- RESPONSIVE OFF-CANVAS NAVIGATION -->
	<div id="ResponsiveNav">
		<nav>
			<h2 class="responsive-logo">
				<i class="fa fa-times"></i>
				<a href="/" title="SLAM Magazine" class="hide-text">SLAM Magazine</a>
			</h2>
			<ul>

				
				<li>
					<a href="http://www.slamonline.com/nba/" title="NBA">NBA</a>
										<h2><a href="http://www.slamonline.com/nba/" title="NBA">NBA</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/nba/slam-top-50/" title="Top 50 Players">Top 50 Players</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/nba-teams/" title="NBA Teams">NBA Teams</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/hoophall/" title="Hoophall Social Hub">Hoophall Social Hub</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a>
										<h2><a href="http://www.slamonline.com/kicks/" title="Kicks">Kicks</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/kicks/kick-of-the-day/" title="Kick of the Day">Kick of the Day</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/kicks-cover-archives/" title="KICKS Cover Archives">KICKS Cover Archives</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/kicks/release-dates/" title="Release Dates">Release Dates</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/media/" title="Media">Media</a>
										<h2><a href="http://www.slamonline.com/media/" title="Media">Media</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/media/slam-tv/" title="SLAMTV">SLAMTV</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/media/photos/" title="Photos">Photos</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/media/wallpapers/" title="Wallpapers">Wallpapers</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/respect-the-game/" title="The SLAM Podcast">The SLAM Podcast</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a>
										<h2><a href="http://www.slamonline.com/college-hs/" title="College &amp; HS">College & HS</a></h2>
					<ul>
												<li>
							<a href="http://slamprepchampionship.com" title="SLAM Prep Championship">SLAM Prep Championship</a>
						</li>
												<li>
							<a href="/college-hs/high-school/slam-fresh-50-class-of-2017-1/" title="Class of 2017 Rankings">Class of 2017 Rankings</a>
						</li>
												<li>
							<a href="/?p=421442" title="Class of 2018 Rankings">Class of 2018 Rankings</a>
						</li>
						
					</ul>
									</li>
				
				<li>
					<a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a>
										<h2><a href="http://www.slamonline.com/the-magazine/" title="Magazine">Magazine</a></h2>
					<ul>
												<li>
							<a href="http://www.slamonline.com/magazine/" title="Current Issue">Current Issue</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/apps/" title="Digital Edition">Digital Edition</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/the-magazine/toc/" title="On Sale Now">On Sale Now</a>
						</li>
												<li>
							<a href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/Cover-Archives/" title="Cover Archives">Cover Archives</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/tag/digital-features/" title="Digital Features">Digital Features</a>
						</li>
												<li>
							<a href="http://www.slamonline.com/the-magazine/slamadamonth/" title="SLAMADAMONTH">SLAMADAMONTH</a>
						</li>
						
					</ul>
									</li>
				
			</ul>
		</nav>
	</div>
	<div id="gpt-ad-slot-2" class="pagebuilder_ad mini"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-2");});});</script></div>	<!-- / RESPONSIVE OFF-CANVAS NAVIGATION -->

	<script>enquire.register("(max-width: 767px)",{match:function(){$(document).ready(function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-3");});});},unmatch:function(){$(document).ready(function(){});}});</script>

	<!-- ARTICLE FOLD -->
	<div class="fold page clearfix article-detail">
			
		
<article class="pagebuilder-article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="name" content="Kentavious Caldwell-Pope Agrees to 1-Year, $18 Million Deal With Lakers">
    <meta itemprop="description" content="Shooting guard Kentavious Caldwell-Pope is heading to Los Angeles.">
			<meta itemprop="image" content="http://www.slamonline.com/wp-content/uploads/2017/07/kcp.jpg">
	    <meta itemprop="url" content="http://www.slamonline.com/nba/kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers/">
    <meta itemprop="author" content="">
    <meta itemprop="copyrightYear" content="2017">
    <meta itemprop="datePublished" content="20170712">

		<!-- ARTICLE WIDE BLOCK -->
	<div class="article-wide-block">

			
			
			
							<img class="post-marquee" src="http://www.slamonline.com/wp-content/uploads/2017/07/kcp.jpg" alt="Kentavious Caldwell-Pope"/>
			
			
	</div>
	<!-- / ARTICLE WIDE BLOCK -->
	
	<!-- MAIN PAGE COLUMN -->
	<div class="main">

		<!-- ARTICLE NARROW BLOCK -->
		<div class="article-narrow-block">

			
						<!-- ARTICLE HEADER -->
			<header class="clearfix">
				

<h1>Kentavious Caldwell-Pope Agrees to 1-Year, $18 Million Deal With Lakers</h1>
<div class="meta">
	<p><time datetime="2017-07-12">July 12, 2017</time>
		By <a href="http://www.slamonline.com/author/slamstaff/?rel=author" rel="author" title="Posts by SLAM Staff">SLAM Staff</a>	
        <a href="https://www.facebook.com/SLAMMagazine" title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a>
    
        <a href="https://twitter.com/SLAMonline" title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
    
    
</div>			</header>

			<div id="gpt-ad-slot-3" class="pagebuilder_ad "><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-3");});});</script></div>
			<!-- / ARTICLE HEADER -->
			
			<!-- ARTICLE BODY -->
			<div class="article-body">
				<p>According to <em>ESPN</em>&#8216;s <a href="https://twitter.com/WindhorstESPN" target="_blank" rel="noopener">Brian Windhorst</a>, <a href="http://www.slamonline.com/tag/kentavious-caldwell-pope/" target="_blank" rel="noopener">Kentavious Caldwell-Pope</a> has agreed to join the Los Angeles Lakers on a one-year deal worth $18 million:</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Kentavious Caldwell-Pope has agreed to a one-year, $18 million deal with the Lakers, sources tell ESPN.</p>
<p>— Brian Windhorst (@WindhorstESPN) <a href="https://twitter.com/WindhorstESPN/status/884990789734064132">July 12, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>KCP averaged 13.8 points in 33.3 minutes per game last season.</p>
<p><a href="https://twitter.com/wojespn" target="_blank" rel="noopener">Adrian Wojnarowski</a> further reports that the Lakers are still trying to sign veteran Rajon Rondo:</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Sources: Despite committing $18M for Caldwell-Pope, Lakers still trying to find a way to sign Rondo. Lakers have a $4.3M exception to use. <a href="https://t.co/4tGvW70sro">https://t.co/4tGvW70sro</a></p>
<p>— Adrian Wojnarowski (@wojespn) <a href="https://twitter.com/wojespn/status/884995401727836161">July 12, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Stay glued to SLAM for updates.</p>
<p><strong>Related</strong><br/>
<strong> <a href="http://www.slamonline.com/nba/kentavious-caldwell-pope-suspended-2-games-dui/#CBJiXkRRJ5ieiC1k.97" target="_blank" rel="noopener">Kentavious Caldwell-Pope Suspended 2 Games For DUI</a></strong></p>
			</div>
			<!-- / ARTICLE BODY -->

			<div class="wordpress-link-pages">
							</div>

			<!-- ARTICLE FOOTER -->
			<footer>

				<!-- ARTICLE TAGS -->
				<div class="article-tags clearfix">
												<p class="tag-heading">Tags:</p>
						<p class="tag-cloud">
														<a href="/tag/kentavious-caldwell-pope/" title="Kentavious Caldwell-Pope">#Kentavious Caldwell-Pope</a>
															<a href="/tag/los-angeles-lakers/" title="Los Angeles Lakers">#Los Angeles Lakers</a>
												</p>
				</div>
				<!-- / ARTICLE TAGS -->

								
				
<!-- PO-ST SOCIAL SHARING BUTTONS -->
<div class="pagebuilder-addthis pagebuilder-post">
	<div class="pw-widget pw-vertical pw-counter-vertical" pw:url="http://www.slamonline.com/nba/kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers/">
		<a class="pw-button-facebook pw-look-native"></a>
		<a class="pw-button-twitter pw-look-native"></a>
		<a class="pw-button-googleplus pw-look-native"></a>
		<a class="pw-button-post-share"></a>
	</div> 
	<div class="sharing-arrow"></div>
	<script>jQuery(document).ready(function(){pwidget_api.counter("#postShareCounter",{url:'http://www.slamonline.com/nba/kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers/',});window.pwidget_config={trackAddressBar:true,mobileOverlay:true,defaults:{gaTrackEvents:{enabled:true,pagePath:'http://www.slamonline.com/nba/kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers/'},sharePopups:true,afterShare:false,services:{twitter:{via:'slamonline'}},onshare:function(channelName){ga('send','social',channelName,'send','http://www.slamonline.com/nba/kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers/');}}};});</script>	
	<script src="http://i.po.st/static/v3/post-widget.js#publisherKey=ldqfu6105umssakf92in&retina=true" type="text/javascript"></script> 
</div>
				<!-- ARTICLE PAGINATION -->
				<div class="article-pagination clearfix">
					<a href="http://www.slamonline.com/nba/hassan-whiteside-dominates-miami-pro/" rel="prev">Prev</a>									</div>
				<!-- / ARTICLE PAGINATION -->

			</footer>
			<!-- / ARTICLE FOOTER -->

		</div>
		<!-- ARTICLE NARROW BLOCK -->

				<!-- DISQUS COMMENTING -->
		<div class="article-comments clearfix">
			<div class="OUTBRAIN" data-src="http://www.slamonline.com/nba/kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers/" data-widget-id="AR_1" data-ob-template="TransworldMotocross_1"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>			<h3>Comments</h3>
	<div id="disqus_thread"></div>
    <script type="text/javascript">var disqus_shortname='slamonline';var disqus_identifier='449652 http://www.slamonline.com/online/?p=449652';(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='http://'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>		</div>
		<!-- / DISQUS COMMENTING -->
		
		

		<!-- RELATED POSTS -->
		<aside class="related-posts clearfix">

			<h3>Related Posts</h3>

			<ul id="relatedPostTabs" class="nav nav-tabs">
			<li class='active'><a href="#relatedLatest" data-toggle="tab">Latest</a></li>
			<li><a href="#relatedTrending" data-toggle="tab">Trending</a></li>
			<li><a href="#relatedVideos" data-toggle="tab">Videos</a></li>
			<li><a href="#relatedPhotos" data-toggle="tab">Photos</a></li>
	</ul>

<div id='relatedPostContent' class="tab-content">
		<div class="tab-pane active" id="relatedLatest">
		<div class="clearfix">
			<div class="related-post"><a href="/nba/kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers/" title="Kentavious Caldwell-Pope Agrees to 1-Year, $18 Million Deal With Lakers"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/kcp-300x169.jpg" alt="Kentavious Caldwell-Pope Agrees to 1-Year, $18 Million Deal With Lakers" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/kcp-300x169.jpg" alt="Kentavious Caldwell-Pope Agrees to 1-Year, $18 Million Deal With Lakers"/></noscript></a><span><a href="/nba/kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers/" title="Kentavious Caldwell-Pope Agrees to 1-Year, $18 Million Deal With Lakers">Kentavious Caldwell-Pope Agrees to 1-Year, $18 Million Deal With Lakers</a></span></div><div class="related-post"><a href="/nba/hassan-whiteside-dominates-miami-pro/" title="Hassan Whiteside Dominates Miami Pro Am"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/whiteside-300x169.png" alt="Hassan Whiteside Dominates Miami Pro Am" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/whiteside-300x169.png" alt="Hassan Whiteside Dominates Miami Pro Am"/></noscript></a><span><a href="/nba/hassan-whiteside-dominates-miami-pro/" title="Hassan Whiteside Dominates Miami Pro Am">Hassan Whiteside Dominates Miami Pro Am</a></span></div><div class="related-post"><a href="/nba/paul-george-too-early-for-lakers/" title="Paul George: &#8216;It&#8217;s Too Early For L.A.&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/pg10-300x169.jpg" alt="Paul George: &amp;#8216;It&amp;#8217;s Too Early For L.A.&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/pg10-300x169.jpg" alt="Paul George: &amp;#8216;It&amp;#8217;s Too Early For L.A.&amp;#8217;"/></noscript></a><span><a href="/nba/paul-george-too-early-for-lakers/" title="Paul George: &#8216;It&#8217;s Too Early For L.A.&#8217;">Paul George: &#8216;It&#8217;s Too Early For L.A.&#8217;</a></span></div><div class="related-post"><a href="/nba/kevin-durant-reminds-steve-kerr-tim-duncan-paycut/" title="Kevin Durant Reminds Steve Kerr of Tim Duncan for Paycut"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-531120876-300x169.jpg" alt="Kevin Durant Reminds Steve Kerr of Tim Duncan for Paycut" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-531120876-300x169.jpg" alt="Kevin Durant Reminds Steve Kerr of Tim Duncan for Paycut"/></noscript></a><span><a href="/nba/kevin-durant-reminds-steve-kerr-tim-duncan-paycut/" title="Kevin Durant Reminds Steve Kerr of Tim Duncan for Paycut">Kevin Durant Reminds Steve Kerr of Tim Duncan for Paycut</a></span></div><div class="related-post"><a href="/news-rumors/other-news/2017-wnba-star-starters-announced/" title="2017 WNBA All-Star Starters Announced"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-810013758-300x169.jpg" alt="2017 WNBA All-Star Starters Announced" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-810013758-300x169.jpg" alt="2017 WNBA All-Star Starters Announced"/></noscript></a><span><a href="/news-rumors/other-news/2017-wnba-star-starters-announced/" title="2017 WNBA All-Star Starters Announced">2017 WNBA All-Star Starters Announced</a></span></div><div class="related-post"><a href="/media/slam-tv/still-kd-noise/" title="Still KD: Through the Noise"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/KD_Hero_B_1920x1080_original-300x169.jpg" alt="Still KD: Through the Noise" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/KD_Hero_B_1920x1080_original-300x169.jpg" alt="Still KD: Through the Noise"/></noscript></a><span><a href="/media/slam-tv/still-kd-noise/" title="Still KD: Through the Noise">Still KD: Through the Noise</a></span></div><div class="related-post"><a href="/the-magazine/dennis-smith-jr-interview/" title="Ville Mentality"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/dennis_smith_jr_feature-300x169.jpg" alt="Ville Mentality" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/dennis_smith_jr_feature-300x169.jpg" alt="Ville Mentality"/></noscript></a><span><a href="/the-magazine/dennis-smith-jr-interview/" title="Ville Mentality">Ville Mentality</a></span></div><div class="related-post"><a href="/media/slam-tv/jerry-stackhouse-stars-new-g-league-commercial/" title="Jerry Stackhouse Stars in New G-League Commercial"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/Jerry-Stackhouse-1-300x169.jpg" alt="Jerry Stackhouse Stars in New G-League Commercial" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/Jerry-Stackhouse-1-300x169.jpg" alt="Jerry Stackhouse Stars in New G-League Commercial"/></noscript></a><span><a href="/media/slam-tv/jerry-stackhouse-stars-new-g-league-commercial/" title="Jerry Stackhouse Stars in New G-League Commercial">Jerry Stackhouse Stars in New G-League Commercial</a></span></div><div class="related-post"><a href="/nba/stephen-jackson-big3-players-beat-nba-team/" title="Stephen Jackson: BIG3 Players &#8216;Could Beat&#8217; NBA Team"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-811463662-300x169.jpg" alt="Stephen Jackson: BIG3 Players &amp;#8216;Could Beat&amp;#8217; NBA Team" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-811463662-300x169.jpg" alt="Stephen Jackson: BIG3 Players &amp;#8216;Could Beat&amp;#8217; NBA Team"/></noscript></a><span><a href="/nba/stephen-jackson-big3-players-beat-nba-team/" title="Stephen Jackson: BIG3 Players &#8216;Could Beat&#8217; NBA Team">Stephen Jackson: BIG3 Players &#8216;Could Beat&#8217; NBA Team</a></span></div><div class="related-post"><a href="/nba/report-carmelo-anthony-confident-hes-going-houston/" title="Report: Carmelo Anthony Confident He&#8217;s Going to Houston"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-463771854-300x169.jpg" alt="Report: Carmelo Anthony Confident He&amp;#8217;s Going to Houston" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-463771854-300x169.jpg" alt="Report: Carmelo Anthony Confident He&amp;#8217;s Going to Houston"/></noscript></a><span><a href="/nba/report-carmelo-anthony-confident-hes-going-houston/" title="Report: Carmelo Anthony Confident He&#8217;s Going to Houston">Report: Carmelo Anthony Confident He&#8217;s Going to Houston</a></span></div><div class="related-post"><a href="/nba/ben-simmons-im-starting-point-guard/" title="Ben Simmons: &#8216;I&#8217;m a Starting Point Guard&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-659462298-300x169.jpg" alt="Ben Simmons: &amp;#8216;I&amp;#8217;m a Starting Point Guard&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-659462298-300x169.jpg" alt="Ben Simmons: &amp;#8216;I&amp;#8217;m a Starting Point Guard&amp;#8217;"/></noscript></a><span><a href="/nba/ben-simmons-im-starting-point-guard/" title="Ben Simmons: &#8216;I&#8217;m a Starting Point Guard&#8217;">Ben Simmons: &#8216;I&#8217;m a Starting Point Guard&#8217;</a></span></div><div class="related-post"><a href="/nba/demarre-carroll-raptors-didnt-trust/" title="DeMarre Carroll: Raptors &#8216;Didn&#8217;t Trust Each Other&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-680088410-300x169.jpg" alt="DeMarre Carroll: Raptors &amp;#8216;Didn&amp;#8217;t Trust Each Other&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-680088410-300x169.jpg" alt="DeMarre Carroll: Raptors &amp;#8216;Didn&amp;#8217;t Trust Each Other&amp;#8217;"/></noscript></a><span><a href="/nba/demarre-carroll-raptors-didnt-trust/" title="DeMarre Carroll: Raptors &#8216;Didn&#8217;t Trust Each Other&#8217;">DeMarre Carroll: Raptors &#8216;Didn&#8217;t Trust Each Other&#8217;</a></span></div><div class="related-post"><a href="/media/photos/jabari-parker-kemba-walker-victor-oladipo-visit-world-streetball-championship-paris/" title="Jabari Parker, Kemba Walker and Victor Oladipo Visit the World Streetball Championship in Paris"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/5-300x169.jpg" alt="Jabari Parker, Kemba Walker and Victor Oladipo Visit the World Streetball Championship in Paris" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/5-300x169.jpg" alt="Jabari Parker, Kemba Walker and Victor Oladipo Visit the World Streetball Championship in Paris"/></noscript></a><span><a href="/media/photos/jabari-parker-kemba-walker-victor-oladipo-visit-world-streetball-championship-paris/" title="Jabari Parker, Kemba Walker and Victor Oladipo Visit the World Streetball Championship in Paris">Jabari Parker, Kemba Walker and Victor Oladipo Visit the World Streetball Championship in Paris</a></span></div><div class="related-post"><a href="/kicks/adidas-harden-vol-1-triple-red-cactus-kid-available-now/" title="adidas Harden Vol. 1 &#8216;Triple Red&#8217; and &#8216;Cactus Kid&#8217; Available Now"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/so-300x169.jpg" alt="adidas Harden Vol. 1 &amp;#8216;Triple Red&amp;#8217; and &amp;#8216;Cactus Kid&amp;#8217; Available Now" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/so-300x169.jpg" alt="adidas Harden Vol. 1 &amp;#8216;Triple Red&amp;#8217; and &amp;#8216;Cactus Kid&amp;#8217; Available Now"/></noscript></a><span><a href="/kicks/adidas-harden-vol-1-triple-red-cactus-kid-available-now/" title="adidas Harden Vol. 1 &#8216;Triple Red&#8217; and &#8216;Cactus Kid&#8217; Available Now">adidas Harden Vol. 1 &#8216;Triple Red&#8217; and &#8216;Cactus Kid&#8217; Available Now</a></span></div><div class="related-post"><a href="/kicks/nike-signs-lauri-markannen/" title="Nike Signs Lauri Markannen to Multiyear Deal"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-810870088-300x169.jpg" alt="Nike Signs Lauri Markannen to Multiyear Deal" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-810870088-300x169.jpg" alt="Nike Signs Lauri Markannen to Multiyear Deal"/></noscript></a><span><a href="/kicks/nike-signs-lauri-markannen/" title="Nike Signs Lauri Markannen to Multiyear Deal">Nike Signs Lauri Markannen to Multiyear Deal</a></span></div><div class="related-post"><a href="/media/slam-tv/marvin-bagley-baron-davis-drew-league/" title="Top Class of &#8217;18 Recruit Marvin Bagley III Shows Out at Drew League"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-10-at-11.08.48-AM-300x169.png" alt="Top Class of &amp;#8217;18 Recruit Marvin Bagley III Shows Out at Drew League" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-10-at-11.08.48-AM-300x169.png" alt="Top Class of &amp;#8217;18 Recruit Marvin Bagley III Shows Out at Drew League"/></noscript></a><span><a href="/media/slam-tv/marvin-bagley-baron-davis-drew-league/" title="Top Class of &#8217;18 Recruit Marvin Bagley III Shows Out at Drew League">Top Class of &#8217;18 Recruit Marvin Bagley III Shows Out at Drew League</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-latest">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedTrending">
		<div class="clearfix">
			<div class="related-post"><a href="/blogs/the-links/drew-gooden-80s-baby/" title="Drew Gooden, &#8217;80s baby"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/calculatorwatch.jpg" alt="Drew Gooden, &amp;#8217;80s baby" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/calculatorwatch.jpg" alt="Drew Gooden, &amp;#8217;80s baby"/></noscript></a><span><a href="/blogs/the-links/drew-gooden-80s-baby/" title="Drew Gooden, &#8217;80s baby">Drew Gooden, &#8217;80s baby</a></span></div><div class="related-post"><a href="/blogs/absence/looking-back-before-we-jump-ahead/" title="Looking Back Before We Jump Ahead"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/homey.jpg" alt="Looking Back Before We Jump Ahead" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/homey.jpg" alt="Looking Back Before We Jump Ahead"/></noscript></a><span><a href="/blogs/absence/looking-back-before-we-jump-ahead/" title="Looking Back Before We Jump Ahead">Looking Back Before We Jump Ahead</a></span></div><div class="related-post"><a href="/nba/great-expectations-nba-version/" title="Great Expectations: NBA Version"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/obrien_188_050417.jpg" alt="Great Expectations: NBA Version" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/obrien_188_050417.jpg" alt="Great Expectations: NBA Version"/></noscript></a><span><a href="/nba/great-expectations-nba-version/" title="Great Expectations: NBA Version">Great Expectations: NBA Version</a></span></div><div class="related-post"><a href="/uncategorized/mutoni-and-salt-lake-tribune-basketball-columnist-phil-miller-preview-the-utah-jazz/" title="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz."><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz." class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz."/></noscript></a><span><a href="/uncategorized/mutoni-and-salt-lake-tribune-basketball-columnist-phil-miller-preview-the-utah-jazz/" title="Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz.">Mutoni and Salt Lake Tribune basketball columnist Phil Miller preview the Utah Jazz.</a></span></div><div class="related-post"><a href="/nba/knicks-cut-jalen-start-quentin/" title="Knicks cut Jalen, start Quentin"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/ny.gif" alt="Knicks cut Jalen, start Quentin" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/ny.gif" alt="Knicks cut Jalen, start Quentin"/></noscript></a><span><a href="/nba/knicks-cut-jalen-start-quentin/" title="Knicks cut Jalen, start Quentin">Knicks cut Jalen, start Quentin</a></span></div><div class="related-post"><a href="/nba/pacers-preview/" title="Pacers Preview"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/jack.jpg" alt="Pacers Preview" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/jack.jpg" alt="Pacers Preview"/></noscript></a><span><a href="/nba/pacers-preview/" title="Pacers Preview">Pacers Preview</a></span></div><div class="related-post"><a href="/nba/deadspin-finally-uses-a-decent-photo/" title="Deadspin finally uses a decent photo"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/nets.jpg" alt="Deadspin finally uses a decent photo" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/nets.jpg" alt="Deadspin finally uses a decent photo"/></noscript></a><span><a href="/nba/deadspin-finally-uses-a-decent-photo/" title="Deadspin finally uses a decent photo">Deadspin finally uses a decent photo</a></span></div><div class="related-post"><a href="/nba/13-gilbert-arenas/" title="13. Gilbert Arenas"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/50gilbert.jpg" alt="13. Gilbert Arenas" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/50gilbert.jpg" alt="13. Gilbert Arenas"/></noscript></a><span><a href="/nba/13-gilbert-arenas/" title="13. Gilbert Arenas">13. Gilbert Arenas</a></span></div><div class="related-post"><a href="/uncategorized/mutoni-and-indy-star-basketball-columnist-mark-montieth-preview-the-indiana-pacers/" title="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers."><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers." class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/no_image_300x169.png" alt="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers."/></noscript></a><span><a href="/uncategorized/mutoni-and-indy-star-basketball-columnist-mark-montieth-preview-the-indiana-pacers/" title="Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers.">Mutoni and Indy Star basketball columnist Mark Montieth preview the Indiana Pacers.</a></span></div><div class="related-post"><a href="/blogs/the-links/the-links-cassell-gets-benched-mark-cuban/" title="The Links: Cassell gets benched, Mark Cuban"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/cassellfake.jpg" alt="The Links: Cassell gets benched, Mark Cuban" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/cassellfake.jpg" alt="The Links: Cassell gets benched, Mark Cuban"/></noscript></a><span><a href="/blogs/the-links/the-links-cassell-gets-benched-mark-cuban/" title="The Links: Cassell gets benched, Mark Cuban">The Links: Cassell gets benched, Mark Cuban</a></span></div><div class="related-post"><a href="/nba/freakonomics-on-basketball-and-crime/" title="Freakonomics on basketball and crime"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/appleorange.jpg" alt="Freakonomics on basketball and crime" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/appleorange.jpg" alt="Freakonomics on basketball and crime"/></noscript></a><span><a href="/nba/freakonomics-on-basketball-and-crime/" title="Freakonomics on basketball and crime">Freakonomics on basketball and crime</a></span></div><div class="related-post"><a href="/kicks/adidas-t-mac-6/" title="Adidas T-Mac 6"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/img_6273.jpg" alt="Adidas T-Mac 6" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/img_6273.jpg" alt="Adidas T-Mac 6"/></noscript></a><span><a href="/kicks/adidas-t-mac-6/" title="Adidas T-Mac 6">Adidas T-Mac 6</a></span></div><div class="related-post"><a href="/blogs/the-links/the-slam-nba-preview-northwest-division/" title="The SLAM NBA Preview: Northwest Division"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/nbapreview5.jpg" alt="The SLAM NBA Preview: Northwest Division" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/nbapreview5.jpg" alt="The SLAM NBA Preview: Northwest Division"/></noscript></a><span><a href="/blogs/the-links/the-slam-nba-preview-northwest-division/" title="The SLAM NBA Preview: Northwest Division">The SLAM NBA Preview: Northwest Division</a></span></div><div class="related-post"><a href="/blogs/the-links/lunch-with-charles-barkley-kenny-smith-and-ernie-johnson/" title="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/tntcrew.jpg" alt="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/tntcrew.jpg" alt="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson"/></noscript></a><span><a href="/blogs/the-links/lunch-with-charles-barkley-kenny-smith-and-ernie-johnson/" title="Lunch with Charles Barkley, Kenny Smith and Ernie Johnson">Lunch with Charles Barkley, Kenny Smith and Ernie Johnson</a></span></div><div class="related-post"><a href="/nba/mavs-preview/" title="Mavs Preview"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/dirk.jpg" alt="Mavs Preview" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/dirk.jpg" alt="Mavs Preview"/></noscript></a><span><a href="/nba/mavs-preview/" title="Mavs Preview">Mavs Preview</a></span></div><div class="related-post"><a href="/nba/the-greatest-nba-fan/" title="The GREATEST NBA Fan"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2006/10/puppet3.jpg" alt="The GREATEST NBA Fan" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2006/10/puppet3.jpg" alt="The GREATEST NBA Fan"/></noscript></a><span><a href="/nba/the-greatest-nba-fan/" title="The GREATEST NBA Fan">The GREATEST NBA Fan</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-trending">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedVideos">
		<div class="clearfix">
			<div class="related-post"><a href="/nba/hassan-whiteside-dominates-miami-pro/" title="Hassan Whiteside Dominates Miami Pro Am"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/whiteside-300x169.png" alt="Hassan Whiteside Dominates Miami Pro Am" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/whiteside-300x169.png" alt="Hassan Whiteside Dominates Miami Pro Am"/></noscript></a><span><a href="/nba/hassan-whiteside-dominates-miami-pro/" title="Hassan Whiteside Dominates Miami Pro Am">Hassan Whiteside Dominates Miami Pro Am</a></span></div><div class="related-post"><a href="/media/slam-tv/still-kd-noise/" title="Still KD: Through the Noise"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/KD_Hero_B_1920x1080_original-300x169.jpg" alt="Still KD: Through the Noise" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/KD_Hero_B_1920x1080_original-300x169.jpg" alt="Still KD: Through the Noise"/></noscript></a><span><a href="/media/slam-tv/still-kd-noise/" title="Still KD: Through the Noise">Still KD: Through the Noise</a></span></div><div class="related-post"><a href="/media/slam-tv/jerry-stackhouse-stars-new-g-league-commercial/" title="Jerry Stackhouse Stars in New G-League Commercial"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/Jerry-Stackhouse-1-300x169.jpg" alt="Jerry Stackhouse Stars in New G-League Commercial" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/Jerry-Stackhouse-1-300x169.jpg" alt="Jerry Stackhouse Stars in New G-League Commercial"/></noscript></a><span><a href="/media/slam-tv/jerry-stackhouse-stars-new-g-league-commercial/" title="Jerry Stackhouse Stars in New G-League Commercial">Jerry Stackhouse Stars in New G-League Commercial</a></span></div><div class="related-post"><a href="/nba/stephen-jackson-big3-players-beat-nba-team/" title="Stephen Jackson: BIG3 Players &#8216;Could Beat&#8217; NBA Team"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-811463662-300x169.jpg" alt="Stephen Jackson: BIG3 Players &amp;#8216;Could Beat&amp;#8217; NBA Team" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-811463662-300x169.jpg" alt="Stephen Jackson: BIG3 Players &amp;#8216;Could Beat&amp;#8217; NBA Team"/></noscript></a><span><a href="/nba/stephen-jackson-big3-players-beat-nba-team/" title="Stephen Jackson: BIG3 Players &#8216;Could Beat&#8217; NBA Team">Stephen Jackson: BIG3 Players &#8216;Could Beat&#8217; NBA Team</a></span></div><div class="related-post"><a href="/nba/report-carmelo-anthony-confident-hes-going-houston/" title="Report: Carmelo Anthony Confident He&#8217;s Going to Houston"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-463771854-300x169.jpg" alt="Report: Carmelo Anthony Confident He&amp;#8217;s Going to Houston" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-463771854-300x169.jpg" alt="Report: Carmelo Anthony Confident He&amp;#8217;s Going to Houston"/></noscript></a><span><a href="/nba/report-carmelo-anthony-confident-hes-going-houston/" title="Report: Carmelo Anthony Confident He&#8217;s Going to Houston">Report: Carmelo Anthony Confident He&#8217;s Going to Houston</a></span></div><div class="related-post"><a href="/nba/ben-simmons-im-starting-point-guard/" title="Ben Simmons: &#8216;I&#8217;m a Starting Point Guard&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-659462298-300x169.jpg" alt="Ben Simmons: &amp;#8216;I&amp;#8217;m a Starting Point Guard&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-659462298-300x169.jpg" alt="Ben Simmons: &amp;#8216;I&amp;#8217;m a Starting Point Guard&amp;#8217;"/></noscript></a><span><a href="/nba/ben-simmons-im-starting-point-guard/" title="Ben Simmons: &#8216;I&#8217;m a Starting Point Guard&#8217;">Ben Simmons: &#8216;I&#8217;m a Starting Point Guard&#8217;</a></span></div><div class="related-post"><a href="/media/slam-tv/marvin-bagley-baron-davis-drew-league/" title="Top Class of &#8217;18 Recruit Marvin Bagley III Shows Out at Drew League"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-10-at-11.08.48-AM-300x169.png" alt="Top Class of &amp;#8217;18 Recruit Marvin Bagley III Shows Out at Drew League" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-10-at-11.08.48-AM-300x169.png" alt="Top Class of &amp;#8217;18 Recruit Marvin Bagley III Shows Out at Drew League"/></noscript></a><span><a href="/media/slam-tv/marvin-bagley-baron-davis-drew-league/" title="Top Class of &#8217;18 Recruit Marvin Bagley III Shows Out at Drew League">Top Class of &#8217;18 Recruit Marvin Bagley III Shows Out at Drew League</a></span></div><div class="related-post"><a href="/media/slam-tv/jamal-crawford-goes-off-crawsover-league-signing-timberwolves/" title="Jamal Crawford Goes Off at Crawsover League After Signing With Timberwolves"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-10-at-10.36.32-AM-300x169.png" alt="Jamal Crawford Goes Off at Crawsover League After Signing With Timberwolves" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-10-at-10.36.32-AM-300x169.png" alt="Jamal Crawford Goes Off at Crawsover League After Signing With Timberwolves"/></noscript></a><span><a href="/media/slam-tv/jamal-crawford-goes-off-crawsover-league-signing-timberwolves/" title="Jamal Crawford Goes Off at Crawsover League After Signing With Timberwolves">Jamal Crawford Goes Off at Crawsover League After Signing With Timberwolves</a></span></div><div class="related-post"><a href="/media/slam-tv/zion-williamson-returns-dunks-everything/" title="Zion Williamson Returns From Injury, Dunks Everything"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/zion_dunk-300x169.jpg" alt="Zion Williamson Returns From Injury, Dunks Everything" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/zion_dunk-300x169.jpg" alt="Zion Williamson Returns From Injury, Dunks Everything"/></noscript></a><span><a href="/media/slam-tv/zion-williamson-returns-dunks-everything/" title="Zion Williamson Returns From Injury, Dunks Everything">Zion Williamson Returns From Injury, Dunks Everything</a></span></div><div class="related-post"><a href="/nba/demar-derozan-throws-ball-drew-league-ref/" title="DeMar DeRozan Throws Ball at Drew League Ref"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/demar-1-300x169.png" alt="DeMar DeRozan Throws Ball at Drew League Ref" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/demar-1-300x169.png" alt="DeMar DeRozan Throws Ball at Drew League Ref"/></noscript></a><span><a href="/nba/demar-derozan-throws-ball-drew-league-ref/" title="DeMar DeRozan Throws Ball at Drew League Ref">DeMar DeRozan Throws Ball at Drew League Ref</a></span></div><div class="related-post"><a href="/media/slam-tv/lebron-james-2003-summer-league-highlights/" title="LeBron James&#8217; 2003 Summer League Highlights"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-2191013-300x169.jpg" alt="LeBron James&amp;#8217; 2003 Summer League Highlights" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-2191013-300x169.jpg" alt="LeBron James&amp;#8217; 2003 Summer League Highlights"/></noscript></a><span><a href="/media/slam-tv/lebron-james-2003-summer-league-highlights/" title="LeBron James&#8217; 2003 Summer League Highlights">LeBron James&#8217; 2003 Summer League Highlights</a></span></div><div class="related-post"><a href="/other-ballers/streetball/novastars-week-five-vbl/" title="NovaStars Still Perfect After Five Weeks of Venice Basketball League"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/vbl-social-featured-image-300x169.jpg" alt="NovaStars Still Perfect After Five Weeks of Venice Basketball League" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/vbl-social-featured-image-300x169.jpg" alt="NovaStars Still Perfect After Five Weeks of Venice Basketball League"/></noscript></a><span><a href="/other-ballers/streetball/novastars-week-five-vbl/" title="NovaStars Still Perfect After Five Weeks of Venice Basketball League">NovaStars Still Perfect After Five Weeks of Venice Basketball League</a></span></div><div class="related-post"><a href="/nba/joel-embiid-putting-work-offseason/" title="Joel Embiid Is Putting In Work This Offseason"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/embiid-300x169.png" alt="Joel Embiid Is Putting In Work This Offseason" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/embiid-300x169.png" alt="Joel Embiid Is Putting In Work This Offseason"/></noscript></a><span><a href="/nba/joel-embiid-putting-work-offseason/" title="Joel Embiid Is Putting In Work This Offseason">Joel Embiid Is Putting In Work This Offseason</a></span></div><div class="related-post"><a href="/media/slam-tv/klay-thompson-hilariously-shoots-airball-china/" title="Klay Thompson Hilariously Shoots an Airball While in China"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/Klay-Thompson-300x169.jpg" alt="Klay Thompson Hilariously Shoots an Airball While in China" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/Klay-Thompson-300x169.jpg" alt="Klay Thompson Hilariously Shoots an Airball While in China"/></noscript></a><span><a href="/media/slam-tv/klay-thompson-hilariously-shoots-airball-china/" title="Klay Thompson Hilariously Shoots an Airball While in China">Klay Thompson Hilariously Shoots an Airball While in China</a></span></div><div class="related-post"><a href="/nba/isaiah-thomas-says-hed-best-player-taller/" title="Isaiah Thomas Says He&#8217;d Be the Best Player if He Was Taller"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-685585340-300x169.jpg" alt="Isaiah Thomas Says He&amp;#8217;d Be the Best Player if He Was Taller" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-685585340-300x169.jpg" alt="Isaiah Thomas Says He&amp;#8217;d Be the Best Player if He Was Taller"/></noscript></a><span><a href="/nba/isaiah-thomas-says-hed-best-player-taller/" title="Isaiah Thomas Says He&#8217;d Be the Best Player if He Was Taller">Isaiah Thomas Says He&#8217;d Be the Best Player if He Was Taller</a></span></div><div class="related-post"><a href="/nba/jazz-fans-burn-gordon-hayward-jerseys/" title="Jazz Fans Burn Gordon Hayward Jerseys"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-680180432-300x169.jpg" alt="Jazz Fans Burn Gordon Hayward Jerseys" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-680180432-300x169.jpg" alt="Jazz Fans Burn Gordon Hayward Jerseys"/></noscript></a><span><a href="/nba/jazz-fans-burn-gordon-hayward-jerseys/" title="Jazz Fans Burn Gordon Hayward Jerseys">Jazz Fans Burn Gordon Hayward Jerseys</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-videos">More Posts</span>
		</div>
			</div>
	
	
		<div class="tab-pane " id="relatedPhotos">
		<div class="clearfix">
			<div class="related-post"><a href="/media/photos/jabari-parker-kemba-walker-victor-oladipo-visit-world-streetball-championship-paris/" title="Jabari Parker, Kemba Walker and Victor Oladipo Visit the World Streetball Championship in Paris"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/5-300x169.jpg" alt="Jabari Parker, Kemba Walker and Victor Oladipo Visit the World Streetball Championship in Paris" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/5-300x169.jpg" alt="Jabari Parker, Kemba Walker and Victor Oladipo Visit the World Streetball Championship in Paris"/></noscript></a><span><a href="/media/photos/jabari-parker-kemba-walker-victor-oladipo-visit-world-streetball-championship-paris/" title="Jabari Parker, Kemba Walker and Victor Oladipo Visit the World Streetball Championship in Paris">Jabari Parker, Kemba Walker and Victor Oladipo Visit the World Streetball Championship in Paris</a></span></div><div class="related-post"><a href="/kicks/adidas-harden-vol-1-triple-red-cactus-kid-available-now/" title="adidas Harden Vol. 1 &#8216;Triple Red&#8217; and &#8216;Cactus Kid&#8217; Available Now"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/so-300x169.jpg" alt="adidas Harden Vol. 1 &amp;#8216;Triple Red&amp;#8217; and &amp;#8216;Cactus Kid&amp;#8217; Available Now" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/so-300x169.jpg" alt="adidas Harden Vol. 1 &amp;#8216;Triple Red&amp;#8217; and &amp;#8216;Cactus Kid&amp;#8217; Available Now"/></noscript></a><span><a href="/kicks/adidas-harden-vol-1-triple-red-cactus-kid-available-now/" title="adidas Harden Vol. 1 &#8216;Triple Red&#8217; and &#8216;Cactus Kid&#8217; Available Now">adidas Harden Vol. 1 &#8216;Triple Red&#8217; and &#8216;Cactus Kid&#8217; Available Now</a></span></div><div class="related-post"><a href="/kicks/dwyane-wade-previews-way-wade-6/" title="Dwyane Wade Previews His Way of Wade 6"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-10-at-9.55.21-AM-300x169.jpg" alt="Dwyane Wade Previews His Way of Wade 6" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-10-at-9.55.21-AM-300x169.jpg" alt="Dwyane Wade Previews His Way of Wade 6"/></noscript></a><span><a href="/kicks/dwyane-wade-previews-way-wade-6/" title="Dwyane Wade Previews His Way of Wade 6">Dwyane Wade Previews His Way of Wade 6</a></span></div><div class="related-post"><a href="/kicks/lonzo-ball-wears-bbb-zo2-court-first-time/" title="Lonzo Ball Wears BBB ZO2 On-Court For the First Time"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/ZO-300x169.jpg" alt="Lonzo Ball Wears BBB ZO2 On-Court For the First Time" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/ZO-300x169.jpg" alt="Lonzo Ball Wears BBB ZO2 On-Court For the First Time"/></noscript></a><span><a href="/kicks/lonzo-ball-wears-bbb-zo2-court-first-time/" title="Lonzo Ball Wears BBB ZO2 On-Court For the First Time">Lonzo Ball Wears BBB ZO2 On-Court For the First Time</a></span></div><div class="related-post"><a href="/media/photos/heat-check/" title="Heat Check"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-630438960-300x169.jpg" alt="Heat Check" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/GettyImages-630438960-300x169.jpg" alt="Heat Check"/></noscript></a><span><a href="/media/photos/heat-check/" title="Heat Check">Heat Check</a></span></div><div class="related-post"><a href="/other-ballers/streetball/novastars-week-five-vbl/" title="NovaStars Still Perfect After Five Weeks of Venice Basketball League"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/vbl-social-featured-image-300x169.jpg" alt="NovaStars Still Perfect After Five Weeks of Venice Basketball League" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/vbl-social-featured-image-300x169.jpg" alt="NovaStars Still Perfect After Five Weeks of Venice Basketball League"/></noscript></a><span><a href="/other-ballers/streetball/novastars-week-five-vbl/" title="NovaStars Still Perfect After Five Weeks of Venice Basketball League">NovaStars Still Perfect After Five Weeks of Venice Basketball League</a></span></div><div class="related-post"><a href="/kicks/air-jordan-xxxi-low-quai-54-new-releases-world-street-ball-championship-nike-kicks/" title="Air Jordan XXXI Low Quai 54"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/921195_154_Lead_Des-1-300x169.jpg" alt="Air Jordan XXXI Low Quai 54" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/921195_154_Lead_Des-1-300x169.jpg" alt="Air Jordan XXXI Low Quai 54"/></noscript></a><span><a href="/kicks/air-jordan-xxxi-low-quai-54-new-releases-world-street-ball-championship-nike-kicks/" title="Air Jordan XXXI Low Quai 54">Air Jordan XXXI Low Quai 54</a></span></div><div class="related-post"><a href="/kicks/air-jordan-v-premium-black/" title="Air Jordan V Premium &#8216;Black&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/881432_010_U_Des-300x169.jpg" alt="Air Jordan V Premium &amp;#8216;Black&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/881432_010_U_Des-300x169.jpg" alt="Air Jordan V Premium &amp;#8216;Black&amp;#8217;"/></noscript></a><span><a href="/kicks/air-jordan-v-premium-black/" title="Air Jordan V Premium &#8216;Black&#8217;">Air Jordan V Premium &#8216;Black&#8217;</a></span></div><div class="related-post"><a href="/kicks/preview-black-adidas-harden-bte/" title="Preview of the Black adidas Harden BTE"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/IMG_20170707_080212_515-300x169.jpg" alt="Preview of the Black adidas Harden BTE" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/IMG_20170707_080212_515-300x169.jpg" alt="Preview of the Black adidas Harden BTE"/></noscript></a><span><a href="/kicks/preview-black-adidas-harden-bte/" title="Preview of the Black adidas Harden BTE">Preview of the Black adidas Harden BTE</a></span></div><div class="related-post"><a href="/media/photos/faried-murray-adidas-nations/" title="Kenneth Faried, Jamal Murray on Helping the Next Generation at adidas Nations"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/1_TOD3383427-300x169.jpg" alt="Kenneth Faried, Jamal Murray on Helping the Next Generation at adidas Nations" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/1_TOD3383427-300x169.jpg" alt="Kenneth Faried, Jamal Murray on Helping the Next Generation at adidas Nations"/></noscript></a><span><a href="/media/photos/faried-murray-adidas-nations/" title="Kenneth Faried, Jamal Murray on Helping the Next Generation at adidas Nations">Kenneth Faried, Jamal Murray on Helping the Next Generation at adidas Nations</a></span></div><div class="related-post"><a href="/kicks/big-baller-brand-releases-usa-zo2-prime-pack/" title="Big Baller Brand Releases &#8216;USA&#8217; ZO2 Prime Pack"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/saocial-300x169.jpg" alt="Big Baller Brand Releases &amp;#8216;USA&amp;#8217; ZO2 Prime Pack" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/saocial-300x169.jpg" alt="Big Baller Brand Releases &amp;#8216;USA&amp;#8217; ZO2 Prime Pack"/></noscript></a><span><a href="/kicks/big-baller-brand-releases-usa-zo2-prime-pack/" title="Big Baller Brand Releases &#8216;USA&#8217; ZO2 Prime Pack">Big Baller Brand Releases &#8216;USA&#8217; ZO2 Prime Pack</a></span></div><div class="related-post"><a href="/kicks/first-look-adidas-harden-bte/" title="First Look at adidas Harden BTE"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/sociScreen-Shot-2017-07-01-at-5-300x169.png" alt="First Look at adidas Harden BTE" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/sociScreen-Shot-2017-07-01-at-5-300x169.png" alt="First Look at adidas Harden BTE"/></noscript></a><span><a href="/kicks/first-look-adidas-harden-bte/" title="First Look at adidas Harden BTE">First Look at adidas Harden BTE</a></span></div><div class="related-post"><a href="/kicks/detailed-look-shotime-bbb-zo2-prime/" title="Detailed Look at the &#8216;Sho&#8217;Time&#8217; BBB ZO2 Prime"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/socDDlA6cPUQAECCZJ-1-300x169.jpg" alt="Detailed Look at the &amp;#8216;Sho&amp;#8217;Time&amp;#8217; BBB ZO2 Prime" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/socDDlA6cPUQAECCZJ-1-300x169.jpg" alt="Detailed Look at the &amp;#8216;Sho&amp;#8217;Time&amp;#8217; BBB ZO2 Prime"/></noscript></a><span><a href="/kicks/detailed-look-shotime-bbb-zo2-prime/" title="Detailed Look at the &#8216;Sho&#8217;Time&#8217; BBB ZO2 Prime">Detailed Look at the &#8216;Sho&#8217;Time&#8217; BBB ZO2 Prime</a></span></div><div class="related-post"><a href="/media/photos/sneaker-moments-brandon-jennings-drops-55-points-warriors/" title="Sneaker Moments: Brandon Jennings Drops 55 Points on the Warriors"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/Brandon-Jennings-300x169.jpg" alt="Sneaker Moments: Brandon Jennings Drops 55 Points on the Warriors" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/Brandon-Jennings-300x169.jpg" alt="Sneaker Moments: Brandon Jennings Drops 55 Points on the Warriors"/></noscript></a><span><a href="/media/photos/sneaker-moments-brandon-jennings-drops-55-points-warriors/" title="Sneaker Moments: Brandon Jennings Drops 55 Points on the Warriors">Sneaker Moments: Brandon Jennings </a></span></div><div class="related-post"><a href="/kicks/nike-lebron-soldier-11-bred/" title="Nike Zoom LeBron Soldier 11 &#8216;Radio Silence&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/sitenike-lebron-soldier-11-bred-release-date-02-300x169.jpg" alt="Nike Zoom LeBron Soldier 11 &amp;#8216;Radio Silence&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/sitenike-lebron-soldier-11-bred-release-date-02-300x169.jpg" alt="Nike Zoom LeBron Soldier 11 &amp;#8216;Radio Silence&amp;#8217;"/></noscript></a><span><a href="/kicks/nike-lebron-soldier-11-bred/" title="Nike Zoom LeBron Soldier 11 &#8216;Radio Silence&#8217;">Nike Zoom LeBron Soldier 11 &#8216;Radio Silence&#8217;</a></span></div><div class="related-post"><a href="/kicks/nike-kdx-fingerprint/" title="Nike KD10 &#8216;Fingerprint&#8217;"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/06/site897815_001_E_PREM-300x169.jpg" alt="Nike KD10 &amp;#8216;Fingerprint&amp;#8217;" class="unveil"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/06/site897815_001_E_PREM-300x169.jpg" alt="Nike KD10 &amp;#8216;Fingerprint&amp;#8217;"/></noscript></a><span><a href="/kicks/nike-kdx-fingerprint/" title="Nike KD10 &#8216;Fingerprint&#8217;">Nike KD10 &#8216;Fingerprint&#8217;</a></span></div>		</div>
		
				<div class="ajax-loader related-posts-pagination clearfix">
			<span id="related-photos">More Posts</span>
		</div>
			</div>
	
	
	</div>

<script>$('#relatedPostTabs a').click(function(e){e.preventDefault();$(this).tab('show');});$('#relatedPostTabs a').on('shown.bs.tab',function(e){$('img.unveil').unveil(0,function(){$(this).load(function(){this.style.opacity=1;});});})</script>
			<script>$('#relatedPostTabs a').click(function(e){e.preventDefault();$(this).tab('show');});</script>

		</aside>
		<!-- / RELATED POSTS -->

		
	</div>
	<!-- MAIN PAGE COLUMN -->

</article>



<!-- FITVIDS RESPONSIVE VIDEO SCRIPT -->
<script>$(document).ready(function(){$(".video-container").fitVids({customSelector:"iframe[src^='http://magnify.grindmedia.com']"});$(".article-body").fitVids({customSelector:"iframe[src^='http://magnify.grindmedia.com'], iframe[src^='http://www.dailymotion.com'], iframe[src^='http://www.newschoolers.com'], iframe[src^='http://www.zapiks.fr'], iframe[src^='http://player.ooyala.com'], iframe[src^='//embeds.vice.com']"});});</script>
<!-- / FITVIDS RESPONSIVE VIDEO SCRIPT -->

		<!-- SIDEBAR -->
		
<aside class="sidebar">

<div id="lrec-top" class="pagebuilder_ad lrec"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("lrec-top");});});</script></div><div id="gpt-ad-slot-5" class="pagebuilder_ad barter"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-5");});});</script></div>
<!-- SHARING SIDEBAR MODULE -->
<div class="follow">

	<h3>Follow Us</h3>
	
	<a href="https://www.facebook.com/SLAMMagazine" title="SLAM Magazine on Facebook" target="_blank"><i class="fa fa-facebook"></i></a>
	<a href="https://twitter.com/slamonline" title="SLAM Magazine on Twitter" target="_blank"><i class="fa fa-twitter"></i></a>
	<a href="http://instagram.com/slamonline" title="SLAM Magazine on Instagram" target="_blank"><i class="fa fa-instagram"></i></a>
	<a href="http://www.youtube.com/user/slammagazine" title="SLAM Magazine on Youtube" target="_blank"><i class="fa fa-youtube-play"></i></a>

</div>
<!-- / SHARING SIDEBAR MODULE -->
<!-- SUBSCRIBE SIDEBAR MODULE -->
<div class="subscribe clearfix">

	<h3>Subscribe</h3>

	
		<div>
			<a href="/magazine/slam-211/" title="SLAM 211"><img src="http://www.slamonline.com/wp-content/themes/slamonline.com/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/07/mag_bbb_mantle-307x424.jpg" alt="SLAM 211" class="lazyload"/><noscript><img src="http://www.slamonline.com/wp-content/uploads/2017/07/mag_bbb_mantle-307x424.jpg" alt="SLAM 211"/></noscript></a>
		</div>
	<p>
		<a href="https://www.circsource.com/store/Subscribe.html?magazineId=124&sourceCode=I9ABAN" title="Subscribe to SLAM Magazines Print Edition">
			Print<br>
			<span>$1.33/issue</span>
		</a>
		<a href="/apps/" title="Subscribe to SLAM Magazines Digital Edition">
			Digital<br>
			<span>$0.99/issue</span>
		</a>
	</p>

	<a class="sublinks" href="https://www.circsource.com/store/csloginpage.html?MagId=124" title="Manage Subscription">Manage Subscription<i class="fa fa-chevron-right"></i></a>
	<a class="sublinks" href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=124" title="Back Issues">Back Issues<i class="fa fa-chevron-right"></i></a>
	<a class="sublinks" href="https://www.circsource.com/store/Subscribe.html?offerId=299" title="Gift Subscription">Gift Subscription<i class="fa fa-chevron-right"></i></a>

</div>
<!-- / SUBSCRIBE SIDEBAR MODULE --><div id="half-page" class="pagebuilder_ad drec"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("half-page");});});</script></div>
<!-- SHARING SIDEBAR MODULE -->
<div class="article-share">

	<h3>Share: </h3>

	<div class="pw-widget pw-size-large">
		<a class="pw-button-facebook"></a>
		<a class="pw-button-twitter"></a>
		<a class="pw-button-pinterest"></a>
		<a class="pw-button-googleplus"></a>
	</div>
		
</div>
<!-- / SHARING SIDEBAR MODULE -->
</aside>		<!-- SIDEBAR -->
	
	</div>
	<!-- / ARTICLE FOLD -->
	
	<script>var disqusId='449652 http://www.slamonline.com/online/?p=449652';</script>
<footer class="site-footer clearfix">

	<div class="theme-footer clearfix">
				<div class="footer-sub">
			<h3>Subscribe</h3>
			<div class="footer-sublinks">
				<a href="/magazine/" title="Print Magazine">Print<br>Magazine<i class="fa fa-chevron-circle-right"></i></a>
				<a href="/magazine/" title="Digital Edition">Digital<br>Edition<i class="fa fa-chevron-circle-right"></i></a>
				<a href="https://www.circsource.com/store/csloginpage.html?MagId=124" title="Subscriber Services">Subscriber<br>Services<i class="fa fa-chevron-circle-right"></i></a>
			</div>
			<a href="/magazine/" title="SLAMonline">
				<img class="unveil" src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/uploads/2017/05/209_footer.png" alt="SLAMonline"/>
			</a>
			<noscript>
				<a href="/magazine/" title="SLAMonline">
					<img src="http://www.slamonline.com/wp-content/uploads/2017/05/209_footer.png" alt="SLAMonline"/>
				</a>
			</noscript>
		</div>
				<div class="footer-social">
			<h3>Follow Us</h3>
						<a href="http://www.facebook.com/SLAMMagazine" title="SLAMonline on Facebook">
				<i class="fa fa-facebook">
					<span class="ir">SLAMonline on Facebook</span>
				</i>
			</a>
			
						<a href="http://twitter.com/slamonline" title="SLAMonline on Twitter">
				<i class="fa fa-twitter">
					<span class="ir">SLAMonline on Twitter</span>
				</i>
			</a>
			
			
						<a href="https://plus.google.com/105076990898579653079/posts" title="SLAMonline on Google Plus">
				<i class="fa fa-google-plus">
					<span class="ir">SLAMonline on Google Plus</span>
				</i>
			</a>
			
						<a href="http://www.instagram.com/slamonline" title="SLAMonline on Instagram">
				<i class="fa fa-instagram">
					<span class="ir">SLAMonline on Instagram</span>
				</i>
			</a>
			
			
			
						<a href="http://www.youtube.com/slammagazine" title="SLAMonline on YouTube">
				<i class="fa fa-youtube">
					<span class="ir">SLAMonline on YouTube</span>
				</i>
			</a>
			
			
			<a href="/feed" title="SLAMonline RSS Feed">
				<i class="fa fa-rss">
					<span class="ir">SLAMonline RSS Feed</span>
				</i>
			</a>

			<a href="/newsletter" title="Email SLAMonline">
				<i class="fa fa-envelope">
					<span class="ir">Email SLAMonline</span>
				</i>
			</a>

		</div>
		<div class="footer-news">
			<h3>Newsletter</h3>
						<p>Subscribe to our free newsletter and stay up-to-date with the latest from SLAM Magazine</p>
						<form action="/newsletter/" method="GET">
    <input type="hidden" name="referrer" value="footer"/>
    <button class="btn btn-default">Subscribe</button>
</form>		</div>
	</div>

	<div class="network-footer clearfix refresh-footer">
		<div class="grind-block">
			<div class="linkset-1 clearfix">
                <a href="/about/" title="About">About</a>
                <a href="/contact/" title="Contact">Contact</a>
                <a href="http://www.enthusiastnetwork.com/media-kits/action-outdoor-network/slam/" title="Media Kit" target="_blank">Media Kit</a>
                <a href="http://www.enthusiastnetwork.com/careers/" title="Careers" target="_blank">Careers</a>
            </div>
            <div class="linkset-2 clearfix">
                <a href="http://www.enthusiastnetwork.com/privacy/ " title="Privacy Policy" target="_blank">Privacy Policy</a>
                <a href="http://www.enthusiastnetwork.com/terms/" title="Terms of Use" target="_blank">Terms of Use</a>
                <a href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" class="truste" title="TRUSTe Advertising Choices" target="_blank">AdChoices</a>
            </div>
            <div class="copyright clearfix">
                <span>Copyright &copy; 2017 The Enthusiast Network. All rights reserved.</span>
            </div>
		</div>

		<div class="network-block">
			<div class="network-drop clearfix">
				<a class="tenlogo" href="http://www.enthusiastnetwork.com/">
					<img class="unveil" src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/1px_shim.gif" data-src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/ten_logo.png?=v2015" alt="The Enthusiast Network">
					<noscript>
						<img src="http://www.slamonline.com/wp-content/plugins/pagebuilder/PageBuilder/UnifiedContent/Footer/assets/img/ten_logo.png?=v2015" alt="The Enthusiast Network"/>
					</noscript>
				</a>

				<div class="btn-group dropup">
					<button type="button" class="btn btn-default dropdown-toggle">
						Visit our other sites <span class="caret"></span>
					</button>
					<ul class="dropdown-menu" role="menu"><li><a href="http://www.enthusiastnetwork.com/" title="The Enthusiast Network">The Enthusiast Network</a></li><li><a href="http://www.grindtv.com/" title="GrindTV">GrindTV</a></li><li><a href="http://www.dewtour.com/" title="Dew Tour">Dew Tour</a></li><li><a href="http://www.baseballamerica.com/" title="Baseball America">Baseball America</a></li><li><a href="http://www.bikemag.com/" title="Bike">Bike</a></li><li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak">Canoe &amp; Kayak</a></li><li><a href="http://www.endurocross.com/" title="EnduroCross">EnduroCross</a></li><li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer">Fantasy Surfer</a></li><li><a href="http://www.newschoolers.com/" title="Newschoolers">Newschoolers</a></li><li><a href="http://www.powder.com/" title="Powder">Powder</a></li><li><a href="http://www.ridemonkey.com/" title="Ridemonkey">Ridemonkey</a></li><li><a href="http://www.slamonline.com/" title="SLAM">SLAM</a></li><li><a href="http://www.snowboarder.com/" title="Snowboarder">Snowboarder</a></li><li><a href="http://www.supthemag.com/" title="SUP">SUP</a></li><li><a href="http://www.surfermag.com/" title="Surfer">Surfer</a></li><li><a href="http://www.surfingmagazine.com/" title="Surfing">Surfing</a></li><li><a href="http://www.swellwatch.com/" title="SwellWatch">SwellWatch</a></li><li><a href="http://business.transworld.net/" title="TransWorld Business">TransWorld Business</a></li><li><a href="http://motocross.transworld.net/" title="TransWorld Motocross">TransWorld Motocross</a></li><li><a href="http://bmx.transworld.net/" title="TransWorld RideBMX">TransWorld RideBMX</a></li><li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding">TransWorld Skateboarding</a></li><li><a href="http://snowboarding.transworld.net/" title="TransWorld Snowboarding">TransWorld Snowboarding</a></li></ul>				</div>
			</div>
		</div>
	</div>

</footer>
	<script type="text/javascript">var disqus_shortname='slamonline';function loadDisqusCommentCounts(){(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='http://'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());}loadDisqusCommentCounts();</script>
<div id="gpt-ad-slot-7" class="pagebuilder_ad outofpage"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-7");});});</script></div><div id="gpt-ad-slot-8" class="pagebuilder_ad outofpage"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-8");});});</script></div><div id="gpt-ad-slot-9" class="pagebuilder_ad outofpage"><script>if(typeof index_headertag_lightspeed==='undefined')$(document).on('grind.adsDefined',function(){googletag.cmd.push(function(){googletag.display("gpt-ad-slot-9");});});</script></div>
		</div><!-- #PageContainer -->
	</div><!-- #TakeoverBackground -->
	<div id="OtherElements">


<!-- SiteCatalyst code version: H.25. Copyright 1997-2012 Omniture, Inc. More info available at "http://www.omniture.com" -->
<script type="text/javascript" language="javascript">if(typeof omnitureLandingPageTracker!=="undefined"){var s_code_assigned=false;jQuery(document).ready(function(){var sObjectParams={"server":"slamonline","channel":"D=v5","pageName":'NBA: Article',"eVar2":"Company: Content","prop2":"D=v2","eVar4":"Kentavious Caldwell-Pope Agrees to 1-Year, $18 Million Deal With Lakers","prop3":"D=v4","eVar5":"NBA","prop4":"D=v5","eVar6":"SLAM Staff","prop6":"D=v6","eVar7":"07/12/2017","prop5":"D=v7","eVar8":"kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers","prop7":"D=v8","eVar23":omnitureLandingPageTracker('NBA: Article'),"eVar31":"Not Logged","prop37":"D=v31","eVar24":omnitureUserIdTracker(),"prop52":"D=v24","eVar3":"Organic","eVar9":"kentavious-caldwell-pope,los-angeles-lakers","prop8":"D=v9","prop49":GenerateProp49(),"eVar50":"slamonline.com","prop38":"D=v50","eVar60":"slamonline.com","prop60":"D=v60","list2":"kentavious-caldwell-pope,los-angeles-lakers"};jQuery.extend(s,sObjectParams);if(window.mmsc_val!==undefined&&window.mmsc_val!==''){s.eVar39=mmsc_val;s.prop34="D=v39";}if(window.kruxomnivalue!==undefined&&window.kruxomnivalue!==''){s.eVar57=window.kruxomnivalue;s.list1=window.kruxomnivalue;s.prop57="D=v57";}if($.adblock!==undefined&&$.adblock===true){s.events=s.events+',event81';}omnitureModulesOnPageImpressionTrack();omnitureTrackLoadTime();GetReferrerAndClickDepth();sProductValue=s.products;var s_code=s.t();if(s_code)document.write(s_code);s_code_assigned=true;});}</script>
<!-- End SiteCatalyst code version: H.25. -->


		<!-- Google Tag Manager -->
		<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N2HZKK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N2HZKK');</script>
		<!-- End Google Tag Manager -->
<script>window.load_trinity=function(callback){var associations=sonobiAssociations;setTimeout(function(){callback();callback=function(){};},800);var sbi_script=document.createElement('script');sbi_script.async=true;sbi_script.type='text/javascript';sbi_script.src='http://apex.go.sonobi.com/trinity.js?key_maker='+JSON.stringify(associations)+'&s='+Math.floor(Math.random()*1000);if(callback==null)callback=function(){};if(sbi_script.readyState){sbi_script.onreadystatechange=function(){if(sbi_script.readyState=="loaded"||sbi_script.readyState=="complete"){sbi_script.onreadystatechange=null;callback();}};}else{sbi_script.onload=function(){callback();$(document).trigger('grind.adsDefined');};}var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(sbi_script,node);};function addSonobiTargeting(slot,identifier){try{if(!('sbi_trinity'in window)||!(identifier in window.sbi_trinity))return slot;var placement=window.sbi_trinity[identifier];if(typeof placement!='undefined'){for(var attr in placement){slot.setTargeting(attr,placement[attr]);}}return slot;}catch(e){return slot;}}</script>
		<!-- Chartbeat -->
		<script type="text/javascript">var _sf_async_config={uid:65132,domain:"slamonline.com",authors:"",sections:"",playerdomain:"video.grindnetworks.com"};(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement("script");e.setAttribute("language","javascript");e.setAttribute("type","text/javascript");e.setAttribute("src",(("https:"==document.location.protocol)?"https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/":"http://static.chartbeat.com/")+"js/chartbeat.js");document.body.appendChild(e);};var oldonload=window.onload;window.onload=(typeof window.onload!="function")?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>

<link rel='stylesheet' href='http://www.slamonline.com/wp-content/plugins/A.grindmedia-newsletter,,_scripts,,_grindmedia-newsletter.css,,qver==4.8+pagebuilder,,_PageBuilder,,_UnifiedContent,,_Article,,_assets,,_css,,_article.css,,qver==3.0.3+pagebuilder,,_PageBuilder,,_UnifiedContent,,_RelatedPosts,,_assets,,_css,,_relatedposts.css,,qver==3.0.3+pagebuilder,,_PageBuilder,,_UnifiedContent,,_Footer,,_assets,,_css,,_footer.css,,qver==3.0.3,Mcc.j4qec6B7EE.css.pagespeed.cf.-mShUehQTZ.css' type='text/css' media='all'/>



<script type='text/javascript'>//<![CDATA[
var Sociali18n={"commentReplyTitle":"Post a Reply"};
//]]></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/plugins/social/assets/social.js,qver=2.11.pagespeed.jm.niDQGDQdZs.js'></script>
<script type='text/javascript'>//<![CDATA[
var pollsL10n={"ajax_url":"http:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
//]]></script>
<script src="http://www.slamonline.com/wp-content,_plugins,_wp-polls,_polls-js.js,qver==2.63+wp-includes,_js,_wp-embed.min.js,qver==4.8+wp-content,_plugins,_grindmedia-newsletter,_scripts,_grindmedia-newsletter.js,qver==4.8+wp-content,_plugins,_pagebuilder,_PageBuilder,_UnifiedContent,_RelatedPosts,_assets,_js,_relatedPagination.js,qver==3.0.3.pagespeed.jc.eYAnEvPcjw.js"></script><script>eval(mod_pagespeed_imymqTwnE1);</script>
<script>eval(mod_pagespeed_N68WCikLwX);</script>
<script>eval(mod_pagespeed_cU3siBlNmI);</script>
<script>eval(mod_pagespeed_1yxNsFnGpm);</script>
<script type="text/javascript">if(typeof lightspeed!=='undefined'){var gptLoaded=false;lightspeed.add_session_end_hook(function(){if(gptLoaded)return;var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();});}else{var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement("script");gads.async=true;gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node);})();}var refreshAdSlots=new Array();</script><script>(function(){googletag.cmd.push(function(){var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers",[[1000,250],[1000,50],[970,250],[970,50]],"billboard").setTargeting("pos","top");slot.addService(googletag.pubads());var mapping=googletag.sizeMapping().addSize([750,90],[728,90]).addSize([0,0],[]).build();var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers",[[728,90]],"leaderboard-top").setTargeting("pos","top").defineSizeMapping(mapping);slot.addService(googletag.pubads());var mapping=googletag.sizeMapping().addSize([750,90],[]).addSize([0,0],[[320,50],[320,100]]).build();var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers",[[320,50]],"gpt-ad-slot-2").setTargeting("pos","top").defineSizeMapping(mapping);slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers",[[1,2]],"gpt-ad-slot-3").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers",[[300,250]],"lrec-top").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers",[[300,225]],"gpt-ad-slot-5").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers",[[300,600],[160,600]],"half-page").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineOutOfPageSlot("/3833/slamonline.primedia.com/nba/kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers","gpt-ad-slot-7").setTargeting("pos","top");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers",[[1,1]],"gpt-ad-slot-8").setTargeting("pos","bottom");slot.addService(googletag.pubads());var slot=googletag.defineSlot("/3833/slamonline.primedia.com/nba/kentavious-caldwell-pope-agrees-1-year-18-million-deal-lakers",[[2,2]],"gpt-ad-slot-9").setTargeting("pos","top");slot.addService(googletag.pubads());googletag.pubads().setTargeting("type","article").setTargeting("categories",["nba","other-news"]).setTargeting("tags",["kentavious-caldwell-pope","los-angeles-lakers"]).setTargeting("device",pbGlobal.device).setTargeting("ksg",Krux.segments).setTargeting("kuid",Krux.user);googletag.pubads().collapseEmptyDivs();googletag.pubads().enableSingleRequest();googletag.pubads().addEventListener('slotRenderEnded',function(event){gptevents.trigger(event)});googletag.enableServices();$(document).trigger('grind.adsDefined');});})();</script>
		<!-- Shared PageBuilder Logic -->
		<script type="text/javascript">$(document).ready(function(){var s=window.location.hostname.split('.');var domain=s[s.length-2]+'.'+s[s.length-1];$('a').filter(function(){if(this.hostname&&this.hostname!='ad.doubleclick.net'){var t=this.hostname.split('.');var test=t[t.length-2]+'.'+t[t.length-1];if(test!=domain)return true;else
return false;}}).attr('target','_blank');$('.network-drop .dropdown-toggle').click(function(){$(this).dropdown('toggle');});$('.network-drop .dropdown-menu').focusout(function(){$('.network-drop .dropup').removeClass('open');});$('#PageContainer').click(function(){$('.network-drop .dropup').removeClass('open');});$('img.unveil').unveil(0,function(){$(this).load(function(){this.style.opacity=1;});});});window.suggestmeyes_loaded=true;</script>

	</div>
</body>
</html>
