<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
  <meta charset="utf-8">	
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
		<title>
			Rep Your Squad With Levi&#039;s NBA Collection 🔥		</title>

		<meta name="viewport" content="width=device-width, initial-scale=1">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
						
		<link rel="apple-touch-icon" sizes="57x57" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-16x16.png">

		<link rel="pingback" href="https://www.slamonline.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Levi&#039;s NBA collection features denim trucker jackets, crewnecks, plaid shirts, and more."/>
<meta name="news_keywords" content="levi's, nba collection, golden state warriors, houston rockets, cleveland cavaliers, boston celtics, , basketball, nba, college basketball, kicks, shoes, slam magazine, slam online, slamonline" />
<meta name="original-source" content="https://www.slamonline.com/apparel/rep-squad-levis-nba-collection/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Levi&#039;s, NBA Collection, Golden State Warriors, Houston Rockets, Cleveland Cavaliers, Boston Celtics,"/>
<link rel="canonical" href="https://www.slamonline.com/apparel/rep-squad-levis-nba-collection/" />
<link rel="publisher" href="https://plus.google.com/105076990898579653079/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rep Your Squad With Levi&#039;s NBA Collection 🔥" />
<meta property="og:description" content="Levi&#039;s NBA collection features denim trucker jackets, crewnecks, plaid shirts and more." />
<meta property="og:url" content="https://www.slamonline.com/apparel/rep-squad-levis-nba-collection/" />
<meta property="og:site_name" content="SLAMonline" />
<meta property="article:publisher" content="https://www.facebook.com/SLAMMagazine" />
<meta property="article:author" content="https://www.facebook.com/SLAMMagazine" />
<meta property="article:tag" content="Boston Celtics" />
<meta property="article:tag" content="Cleveland Cavaliers" />
<meta property="article:tag" content="Golden State Warriors" />
<meta property="article:tag" content="Houston Rockets" />
<meta property="article:tag" content="Levi&#039;s" />
<meta property="article:section" content="Apparel" />
<meta property="article:published_time" content="39 mins ago" />
<meta property="article:modified_time" content="2018-06-01T12:32:43-04:00" />
<meta property="og:updated_time" content="2018-06-01T12:32:43-04:00" />
<meta property="og:image" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levisfeatured.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Levi&#039;s NBA collection features denim trucker jackets, crewnecks, plaid shirts and more." />
<meta name="twitter:title" content="Rep Your Squad With Levi&#039;s NBA Collection 🔥" />
<meta name="twitter:site" content="@SLAMonline" />
<meta name="twitter:image" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levisfeatured.jpg" />
<meta name="twitter:creator" content="@SLAMonline" />
<meta property="DC.date.issued" content="39 mins ago" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Feed" href="https://www.slamonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Comments Feed" href="https://www.slamonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Rep Your Squad With Levi&#8217;s® NBA Collection 🔥 Comments Feed" href="https://www.slamonline.com/apparel/rep-squad-levis-nba-collection/feed/" />
<link rel='stylesheet' id='bonfire-taptap-css-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CVarela+Round%7CHind+Siliguri%3A400%2C600%7CDosis%3A600%7CRoboto%3A100%2C400%7CRoboto+Condensed%3A400%2C700%7CBree+Serif%7CDroid+Serif%3A400&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fontawesome-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/fonts/font-awesome/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C500%2C600%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='oswald_font-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C500&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/style.min.css?53339&#038;ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap-accordion.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.slamonline.com\/","top_ten_id":"495238","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"598648501"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/js/vendor/modernizr-2.6.2.min.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://www.slamonline.com/wp-json/' />
<link rel='shortlink' href='https://www.slamonline.com/?p=495238' />
<link rel="alternate" type="application/json+oembed" href="https://www.slamonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.slamonline.com%2Fapparel%2Frep-squad-levis-nba-collection%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.slamonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.slamonline.com%2Fapparel%2Frep-squad-levis-nba-collection%2F&#038;format=xml" />
<!-- BEGIN MENU BUTTON -->
<div class="taptap-menu-button-wrapper">
    
    <!-- BEGIN MENU BUTTON LABEL (if one is entered) -->
        <!-- END MENU BUTTON LABEL (if one is entered) -->
    
    <!-- BEGIN MENU BUTTON STYLES -->
            
            <div class="taptap-main-menu-button-three">
                <div class="taptap-main-menu-button-three-middle"></div>
            </div>
                <!-- END MENU BUTTON STYLES -->
    </div>
<!-- END MENU BUTTON -->

<!-- BEGIN SEARCH BUTTON -->
<div class="taptap-search-button-wrapper">
    <!-- BEGIN SEARCH BUTTON LABEL (if one is entered) -->
        <!-- END SEARCH BUTTON LABEL (if one is entered) -->
    
        <div class="taptap-search-button"></div>
    </div>
<!-- END SEARCH BUTTON -->

<!-- BEGIN SEARCH FORM -->
<div class="taptap-search-wrapper">
        <!-- BEGIN SEARCH FORM CLOSE BUTTON -->
        <div class="taptap-search-close-wrapper">
            <div class="taptap-search-close-inner">
            </div>
        </div>
        <!-- END SEARCH FORM CLOSE BUTTON -->
        
        <!-- BEGIN SEARCH FORM CLEAR FIELD BUTTON -->
                <div class="taptap-search-clear-wrapper">
            <div class="taptap-search-clear-inner">
                <div class="taptap-search-clear"></div>
            </div>
        </div>
                <!-- END SEARCH FORM CLEAR FIELD BUTTON -->
    
        <form method="get" id="searchform" action="https://www.slamonline.com/">
            <input type="text" name="s" class="taptap-search-field" placeholder="enter search term">
        </form>
</div>
<!-- END SEARCH FORM -->

<!-- BEGIN SEARCH FORM BACKGROUND -->
<div class="taptap-search-background">
</div>
<!-- END SEARCH FORM BACKGROUND -->

<!-- BEGIN SEARCH FORM OVERLAY -->
<div class="taptap-search-overlay">
</div>
<!-- END SEARCH FORM OVERLAY -->

<!-- BEGIN LOGO -->
<!-- END LOGO -->

<!-- BEGIN HEADER BACKGROUND -->
<!-- END HEADER BACKGROUND -->

<!-- BEGIN MENU BACKGROUND COLOR -->
<div class="taptap-background-color">
</div>
<!-- END MENU BACKGROUND COLOR -->

<!-- BEGIN MENU BACKGROUND IMAGE -->
<!-- END MENU BACKGROUND IMAGE -->

<!-- BEGIN BACKGROUND OVERELAY -->
<div class="taptap-background-overlay">
</div>
<!-- END BACKGROUND OVERELAY -->

<!-- BEGIN MAIN WRAPPER -->
<div class="taptap-main-wrapper">
    <div class="taptap-main-inner">
        <div class="taptap-main">
            <div class="taptap-main-inner-inner">
                <div class="taptap-contents-wrapper">
                    <!-- BEGIN HEADING -->
                                        <!-- END HEADING -->
                    
                    <!-- BEGIN SUBHEADING -->
                                        <!-- END SUBHEADING -->

                    <!-- BEGIN IMAGE -->
                                        <div class="taptap-image">
                                                    <img src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/01/logo-slam.png" data-rjs="3">
                                            </div>
                                        <!-- END IMAGE -->
                    
                    <!-- BEGIN MENU -->
                                        <div class="taptap-by-bonfire"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-476120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.slamonline.com/nba/">NBA<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476121" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.slamonline.com/kicks/">Kicks<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-496404" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.slamonline.com/college-hs/high-school/">High School<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-496405" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.slamonline.com/the-magazine/">The Magazine<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476125" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.slamonline.com/subscribe/">Subscribe<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476126" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.slamonline.com/">Shop<div class="taptap-menu-item-description"></div></a></li>
</ul></div>                    <!-- END MENU -->
                    
                    <!-- BEGIN WIDGETS -->
                    	
                    <!-- END WIDGETS -->
                </div>
            </div>
        </div>
    </div>
</div>
<!-- END MAIN WRAPPER -->

<!-- BEGIN SHOW SUBMENU WHEN CURRENT -->
<script>
jQuery(document).ready(function (jQuery) {
'use strict';
    /* close sub-menus when menu button clicked */
    jQuery(".taptap-menu-button-wrapper").on('click', function(e) {
        jQuery(".taptap-by-bonfire .menu > li").find(".sub-menu").slideUp(300);
        jQuery(".taptap-by-bonfire .menu > li > span, .taptap-by-bonfire .sub-menu > li > span").removeClass("taptap-submenu-active");
    })
    jQuery(document).keyup(function(e) {
        if (e.keyCode == 27) {
                jQuery(".taptap-by-bonfire .menu > li").find(".sub-menu").slideUp(300);
            jQuery(".taptap-by-bonfire .menu > li > span, .taptap-by-bonfire .sub-menu > li > span").removeClass("taptap-submenu-active");
        }
    });
});
</script>
<!-- END SHOW SUBMENU WHEN CURRENT -->

<!-- BEGIN IF RETINA ENABLED -->
<!-- END IF RETINA ENABLED -->

<style>
/* if push down site */
/* hide taptap between resolutions */
@media ( min-width:px) and (max-width:px) {
    .taptap-menu-button-wrapper,
    .taptap-logo-wrapper,
    .taptap-header,
    .taptap-background-color,
    .taptap-background-image,
    .taptap-background-overlay,
    .taptap-main-wrapper,
    .taptap-search-wrapper,
    .taptap-search-button-wrapper { display:none; }
    html { margin-top:0 !important; }
}
/* hide theme menu */
</style><!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
<style>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</style>
<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) --><style type="text/css">0</style><!-- <meta name="NextGEN" version="2.2.54" /> -->
<link rel="icon" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-180x180.png" />
<meta name="msapplication-TileImage" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-270x270.png" />

		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-141486-79"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());

		  gtag('config', 'UA-141486-79');
		</script>


		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		 fbq('init', '166515104100547'); 
		fbq('track', 'PageView');
		</script>
		<noscript>
		 <img height="1" width="1" 
		src="https://www.facebook.com/tr?id=166515104100547&ev=PageView
		&noscript=1"/>
		</noscript>
		<!-- End Facebook Pixel Code -->

    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

		<style type="text/css">
		.gs_page {
		    position: absolute !important;
		}
		</style>
		    
			  <script> 
	    var PREBID_TIMEOUT = 700;
		  	    	var adUnits = [{
	        code: 'div-gpt-ad-1516424492164-10',
          sizes: [[970, 250], [320, 100], [728, 90], [320, 50]],
	        labels: ['desktop', 'tablet'],
	        bids: [{
						bidder: 'conversant',
						params: {
							site_id: '118097',
							secure: 1
						}
					}, {
						bidder: 'appnexus',
						params: {
							placementId: '13356517'
						}
					}]
	    }, {
	        code: 'div-gpt-ad-1516424492164-12',
          sizes: [[970, 250], [320, 100], [728, 90], [320, 50]],
	        labels: ['desktop', 'tablet'],
	        bids: [{
						bidder: 'conversant',
						params: {
							site_id: '118097',
							secure: 1
						}
					}, {
						bidder: 'appnexus',
						params: {
							placementId: '13356517'
						}
					}]
	    }, {
	        code: 'div-gpt-ad-1516424492164-8',
          sizes: [[300, 250]],
	        bids: [{
						bidder: 'conversant',
						params: {
							site_id: '118097',
							secure: 1
						}
					}, {
						bidder: 'appnexus',
						params: {
							placement: '13356517'
						}
					}]
	    }, {
	        code: 'div-gpt-ad-1516424492164-11',
          sizes: [[160, 600], [300, 600]],
	        labels: ['desktop'],
	        bids: [{
						bidder: 'conversant',
						params: {
							site_id: '118097',
							secure: 1
						}
					}, {
						bidder: 'appnexus',
						params: {
							placementId: '13356517'
						}
					}]
	    }];

	    	    
	    var pbjs = pbjs || {};
	    pbjs.que = pbjs.que || [];
      
    </script>
        
    <script type="text/javascript" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/js/vendor/prebid.min.js?15" async></script>
    
    <script>
	    var googletag = googletag || {};
	    googletag.cmd = googletag.cmd || [];
	    googletag.cmd.push(function() {
	        googletag.pubads().disableInitialLoad();
	    });

      const customGranularity = {
        'buckets': [{
            'min': 0,
            'max': 2,
            'increment': 0.05
        }]
      };

	    pbjs.que.push(function() {
	        pbjs.setConfig({
						enableSendAllBids: true,
						priceGranularity: customGranularity,
						sizeConfig: [{
						 'mediaQuery': '(min-width: 641px)',
						 'sizesSupported': [
						     [728, 90],
						     [970, 250],
						     [160, 600], 
						     [300, 600]
						 ],
						 'labels': ['desktop']
						}, {
						 'mediaQuery': '(min-width: 0) and (max-width: 640px)',
						 'sizesSupported': [
						     [320, 100],
						     [320,50], 
						     [300, 250]
						 ],
						 'labels': ['tablet']
						}]
	        });
	        pbjs.addAdUnits(adUnits);
	        pbjs.requestBids({
    	        labels: ['desktop','tablet'],
	            bidsBackHandler: sendAdserverRequest
	        });
	    });

	    function sendAdserverRequest() {
	        if (pbjs.adserverRequestSent) return;
	        pbjs.adserverRequestSent = true;
	        googletag.cmd.push(function() {
	            pbjs.que.push(function() {
	                pbjs.setTargetingForGPTAsync();
	                googletag.pubads().refresh();
	            });
	        });
	    }

	    setTimeout(function() {
	        sendAdserverRequest();
	    }, PREBID_TIMEOUT);

	  </script>
	  
	  <!-- Prebid Boilerplate Section END -->
	  
		<script>
      			    
		  googletag.cmd.push(function() {

		  	var leaderboardMapping = googletag.sizeMapping().
				  addSize([800, 600], [[728, 90],[970, 250]]).
				  addSize([0, 0], [[320, 100],[320,50]]).
				  build();

		  	var singleMapping = googletag.sizeMapping().
				  addSize([800, 600], []).
				  addSize([0, 0], [[300, 250]]).
				  build();

        var towerMapping = googletag.sizeMapping().
          addSize([800, 600], [[160, 600], [300, 600]]).
          addSize([0, 0], [[300, 250]]).
          build();

		  	
		    googletag.defineSlot('/21680050242/slam_interior_1x1', [1, 1], 'div-gpt-ad-1516424492164-6').addService(googletag.pubads());
		    googletag.defineSlot('/21680050242/slam_interior_2x2', [2, 2], 'div-gpt-ad-1516424492164-7').addService(googletag.pubads());
		    googletag.defineSlot('/21680050242/slam_interior_lb', [[970, 250], [320, 100], [728, 90], [320, 50]], 'div-gpt-ad-1516424492164-10').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
        googletag.defineSlot('/21680050242/slam_interior_box', [300, 250], 'div-gpt-ad-1516424492164-8').addService(googletag.pubads());
        googletag.defineSlot('/21680050242/slam_interior_tower', [[160, 600], [300, 600]], 'div-gpt-ad-1516424492164-11').defineSizeMapping(towerMapping).addService(googletag.pubads());

		    
		              googletag.pubads().enableSingleRequest();
                
		    googletag.enableServices();

		  });

		</script>

	</head>

	<body class="post-template-default single single-post postid-495238 single-format-standard">

	  
			<!-- /21680050242/slam_interior_1x1 -->
			<div id='div-gpt-ad-1516424492164-6' style='height:1px; width:1px;position: absolute;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-6'); });
			</script>
			</div>

			<!-- /21680050242/slam_interior_2x2 -->
			<div id='div-gpt-ad-1516424492164-7' style='height:2px; width:2px;position: absolute;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-7'); });
			</script>
			</div>

	  	
		<header class="header">

			<div class="header__inner">

				<div class="columns medium-12">

					<a class="header__logo" href="https://www.slamonline.com/">SLAM Online</a>

					<ul class="header__menu">
						<li><a href="https://www.slamonline.com/nba/">NBA</a></li>
						<li><a href="https://www.slamonline.com/kicks/">Kicks</a></li>
						<li><a href="https://www.slamonline.com/college-hs/">College & HS</a></li>
						<li><a href="https://www.slamonline.com/the-magazine/">Magazine</a></li>
						<li><a href="https://www.slamonline.com/subscribe">Subscribe</a></li>
						<li><a href="https://shop.slamonline.com/" target="_blank">Shop</a></li>
					</ul>

					<div class="header__social">
						<a href="https://www.facebook.com/SLAMMagazine/" target="_blank"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/SLAMonline" target="_blank"><i class="fa fa-twitter"></i></a>
						<a href="https://www.youtube.com/user/slammagazine/" target="_blank"><i class="fa fa-youtube-play"></i></a>
						<a href="https://www.instagram.com/slamonline/" target="_blank"><i class="fa fa-instagram"></i></a>
					</div>

				</div>

			</div>
		
		</header>
		
		<div id="content">
			  
    <div style="text-align: center; padding: 20px 0;">

        <!-- /21680050242/slam_interior_lb -->
        <div id='div-gpt-ad-1516424492164-10'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-10'); });
        </script>
        </div>

    </div>

    

	


  <div id="post-495238" class="post-detail post-495238 post type-post status-publish format-standard has-post-thumbnail hentry category-apparel category-nba tag-boston-celtics tag-cleveland-cavaliers tag-golden-state-warriors tag-houston-rockets tag-levis">

    
    <div class="magazine__feature">

      <div style="background-image:url(https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levisfeatured-2040x1000.jpg);background-size:cover;background-position: top center;" class="image-holder"></div>

      <div class="post-detail__title">

        <div class="post-detail__title-inner">

          <h1><span>Rep Your Squad With Levi&#8217;s® NBA Collection 🔥</span></h1>

          
        </div>

      </div>

    </div>

    
    <div class="post-detail__body">

      <div class="post-detail__body-inner">

                
        <div class="post-detail__body-wrapper">
          <div class="main-content">

            
              <div class="post-detail__meta" style="width:100%"><span style="margin:0;">by  <a href="https://www.slamonline.com/author/slamstaff/" title="Posts by SLAM Staff" rel="author">SLAM Staff</a>  &bull; June 01, 2018</span> <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_495238">40</div></div></div>

              <div class="post-detail__social">

  <ul>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.slamonline.com/apparel/rep-squad-levis-nba-collection/" class="popup facebook"><i class="fa fa-facebook"></i> Share</a></li>
    <li><a href="https://twitter.com/home?status=Rep Your Squad With Levi&#8217;s® NBA Collection 🔥%20https://www.slamonline.com/apparel/rep-squad-levis-nba-collection/" class="popup tweet"><i class="fa fa-twitter"></i> Tweet</a></li>
    <li><a href="mailto:?&body=Rep Your Squad With Levi&#8217;s® NBA Collection 🔥%20https://www.slamonline.com/apparel/rep-squad-levis-nba-collection/" class="email"><i class="fa fa-envelope"></i> Email</a></li>
  </ul>

</div>
              <br />

            
            <div class="post-content">
              <p>If you&#8217;re going to rep your squad, do it right.</p>
<p>Levi&#8217;s® has your next look covered with their recently <a href="https://www.levi.com/US/en_US/levis-nba-collection/levis-nba-collection-for-men/c/levi_clothing_men_nba_us" target="_blank" rel="noopener">expanded NBA collection</a>, which now includes gear for nine of the League&#8217;s marquee franchises: the Golden State Warriors, Houston Rockets, Los Angeles Lakers, New York Knicks, Cleveland Cavaliers, San Antonio Spurs, Toronto Raptors, Boston Celtics and Chicago Bulls.</p>
<p><img class="alignnone size-full wp-image-495244" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levis4.jpg" alt="" width="685" height="1027" srcset="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levis4.jpg 685w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levis4-211x316.jpg 211w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levis4-634x951.jpg 634w" sizes="(max-width: 685px) 100vw, 685px" /><br />
<img class="alignnone size-full wp-image-495246" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levis2.jpg" alt="" width="685" height="457" srcset="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levis2.jpg 685w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levis2-211x141.jpg 211w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levis2-634x423.jpg 634w" sizes="(max-width: 685px) 100vw, 685px" /><br />
With two of those teams in the Finals, it&#8217;s time to cop your merch ASAP.</p>
<p>Apparel ranges from plaid t-shirts with subtle NBA logos to denim trucker jackets to crewnecks and more. All options are available for both men and women.</p>
<p>In establishing the collab, Levi&#8217;s® hoped to facilitate team spirit without sacrificing style. The line also allows passionate basketball fans to support their teams with a more casual look, not just built for game days.</p>
<p><img class="alignnone size-full wp-image-495417" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levis6.jpg" alt="" width="685" height="1027" srcset="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levis6.jpg 685w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levis6-211x316.jpg 211w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levis6-634x951.jpg 634w" sizes="(max-width: 685px) 100vw, 685px" /><br />
And as Levi&#8217;s® President James Curleigh stressed following the creation of the collection, fashion is an important aspect of NBA culture. Just ask Russell Westbrook or LeBron James, or peep SLAM&#8217;s new <em>Instagram</em> account, <a href="https://www.instagram.com/leaguefits/" target="_blank" rel="noopener">League Fits</a>.</p>
<p>“The style of the NBA, whether exhibited through players or fans, is anchored by self-expression,&#8221; <a href="http://www.levistrauss.com/unzipped-blog/2017/02/09/nothing-net-introducing-levis-nba-collection/" target="_blank" rel="noopener">Curleigh said</a>. &#8220;As a brand that has a passion for personal style and individualism, we knew this collection would be the perfect fit.”</p>
<p><img class="alignnone size-full wp-image-495245" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levis3.jpg" alt="" width="685" height="457" srcset="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levis3.jpg 685w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levis3-211x141.jpg 211w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levis3-634x423.jpg 634w" sizes="(max-width: 685px) 100vw, 685px" /><br />
<img class="alignnone size-full wp-image-495394" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levis5.jpg" alt="" width="685" height="685" srcset="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levis5.jpg 685w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levis5-211x211.jpg 211w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levis5-634x634.jpg 634w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levis5-150x150.jpg 150w" sizes="(max-width: 685px) 100vw, 685px" /><br />
You can shop the collection at <a href="https://www.levi.com/US/en_US/levis-nba-collection/levis-nba-collection-for-men/c/levi_clothing_men_nba_us" target="_blank" rel="noopener">Levi.com/nba</a>, <i>Levi&#8217;s®</i> stores, and NBA team retail locations.</p>
            </div>

            
            <div class="post-detail__social">

  <ul>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.slamonline.com/apparel/rep-squad-levis-nba-collection/" class="popup facebook"><i class="fa fa-facebook"></i> Share</a></li>
    <li><a href="https://twitter.com/home?status=Rep Your Squad With Levi&#8217;s® NBA Collection 🔥%20https://www.slamonline.com/apparel/rep-squad-levis-nba-collection/" class="popup tweet"><i class="fa fa-twitter"></i> Tweet</a></li>
    <li><a href="mailto:?&body=Rep Your Squad With Levi&#8217;s® NBA Collection 🔥%20https://www.slamonline.com/apparel/rep-squad-levis-nba-collection/" class="email"><i class="fa fa-envelope"></i> Email</a></li>
  </ul>

</div>
            <div class="post-detail__tags"><a href="https://www.slamonline.com/tag/boston-celtics/" rel="tag">Boston Celtics</a>&nbsp;<a href="https://www.slamonline.com/tag/cleveland-cavaliers/" rel="tag">Cleveland Cavaliers</a>&nbsp;<a href="https://www.slamonline.com/tag/golden-state-warriors/" rel="tag">Golden State Warriors</a>&nbsp;<a href="https://www.slamonline.com/tag/houston-rockets/" rel="tag">Houston Rockets</a>&nbsp;<a href="https://www.slamonline.com/tag/levis/" rel="tag">Levi's</a></div>
            <div class="post-detail__comments">

              <div class="comments"><button class="comments__view-button button">View Comments</button></div>
              <div class="comments-wrapper">
                
<div id="disqus_thread"></div>
              </div>

            </div>

            <div class="OUTBRAIN" data-src="https://www.slamonline.com/apparel/rep-squad-levis-nba-collection/" data-widget-id="AR_2" data-ob-template="SLAMonline"></div>
            <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

            <div class="related-posts">

              <span class="content__title">You Might Also Like</span>

              
              <div class="plist">
  
  <a href="https://www.slamonline.com/slam-tv/tyronn-lue-blocking-foul-lebron-james-aint-right/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/06/GettyImages-964675488-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Tyronn Lue: Blocking Foul on LeBron James &#8216;Ain&#8217;t Right&#8217;</span></h3>
        <div class="plist__date">4 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_498934">747</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>              
              <div class="plist">
  
  <a href="https://www.slamonline.com/slam-tv/lebron-james-scores-51-points-game-1-loss-warriors/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo video__tag">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/06/GettyImages-964656338-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>LeBron James Scores 51 Points in Game 1 Loss to Warriors</span></h3>
        <div class="plist__date">6 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_498927">1,267</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>              
              <div class="plist">
  
  <a href="https://www.slamonline.com/slam-tv/jr-smith-knew-tied/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo video__tag">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/06/GettyImages-964676616-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>JR Smith: &#8216;I Knew it Was Tied&#8217;</span></h3>
        <div class="plist__date">6 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_498919">1,663</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>              
              <div class="plist">
  
  <a href="https://www.slamonline.com/nba/warriors-cavaliers-2018-game-1/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/06/GettyImages-964678108-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Warriors Outlast Cavs In Overtime To Take Wild Game 1</span></h3>
        <div class="plist__date">12 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_498897">1,466</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>              
              <div class="plist">
  
  <a href="https://www.slamonline.com/nba/jayson-tatum-talks-competing-dunking-lebron-james/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/tatumbron-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Jayson Tatum Talks About Competing Against, Dunking On LeBron James</span></h3>
        <div class="plist__date">21 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_498854">1,541</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>              
              <div class="plist">
  
  <a href="https://www.slamonline.com/nba/kevin-love-cleared-play-game-1-nba-finals-%f0%9f%99%8c/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/lovecleared-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" srcset="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/lovecleared-640x440.jpg 640w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/lovecleared-211x145.jpg 211w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/lovecleared-634x435.jpg 634w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/lovecleared.jpg 1040w" sizes="(max-width: 640px) 100vw, 640px" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Kevin Love CLEARED To Play In Game 1 Of The NBA Finals 🙌</span></h3>
        <div class="plist__date">23 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_498846">608</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>                          </div>

          </div>

          		<div class="sidebar">
      <div class="sidebar__inner">

            
        <!-- /21680050242/slam_interior_tower -->
        <div id='div-gpt-ad-1516424492164-11' class="sidebar-section" data-ad-slot="tower">
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-11'); });
        </script>
        </div>

            
      <div class="sidebar-section">
	      <a href="https://www.slamonline.com/on-the-rise/">
		      <img src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/images/campaign-on_the_rise.jpg" alt="On the Rise">
	      </a>
      </div>

              <div class="tptn_posts_daily  tptn_posts_shortcode"><h3>TRENDING</h3><ul><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/slam-tv/jr-smith-knew-tied/"     class="tptn_link"><span class="tptn_title">JR Smith: &#8216;I Knew it Was Tied&#8217;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/warriors-cavaliers-2018-game-1/"     class="tptn_link"><span class="tptn_title">Warriors Outlast Cavs In Overtime To Take Wild Game 1</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/slam-tv/lebron-james-scores-51-points-game-1-loss-warriors/"     class="tptn_link"><span class="tptn_title">LeBron James Scores 51 Points in Game 1 Loss to Warriors</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/slam-tv/lebron-james-asked-cavs-not-trade-kyrie-irving/"     class="tptn_link"><span class="tptn_title">LeBron James Asked the Cavs Not to Trade Kyrie Irving</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/uncategorized/kevin-durant-finals-winner-lebron-felt-like-passing-torch/"     class="tptn_link"><span class="tptn_title">Kevin Durant: Finals Winner Over LeBron Felt Like&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div><br /><!-- Cached output. Cached time is 3600 seconds -->            
      <div class="sidebar-section newsletter-box">
  
  <span class="sidebar-section__title">SLAM NEWSLETTER</span>
  <p>Stay up to date on the latest basketball news with our curated email newsletters.</p>
  
  <!-- Begin MailChimp Signup Form -->
  <div id="mc_embed_signup">
  <form action="https://slamonline.us16.list-manage.com/subscribe/post?u=84a1ce1d6372820a10a9f0e47&amp;id=6edbcf6c37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
      <div id="mc_embed_signup_scroll">
    
  <div class="mc-field-group">
    <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
  </div>
    <div id="mce-responses" class="clear">
      <div class="response" id="mce-error-response" style="display:none"></div>
      <div class="response" id="mce-success-response" style="display:none"></div>
    </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
      <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_84a1ce1d6372820a10a9f0e47_6edbcf6c37" tabindex="-1" value=""></div>
      <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
      </div>
  </form>
  </div>

  <!--End mc_embed_signup-->

</div>
            
        <!-- /21680050242/slam_interior_box -->
        <div id='div-gpt-ad-1516424492164-8' class='sidebar-section' data-ad-slot="box">
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-8'); });
        </script>
        </div>

      
              <div class="sidebar-section most-recent">
  <span class="sidebar-section__headline">Most Recent</span>
        <div class="pstacked">
  
  <a href="https://www.slamonline.com/apparel/rep-squad-levis-nba-collection/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/05/levisfeatured-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Rep Your Squad With Levi&#8217;s® NBA Collection 🔥</span></h3>
        <div class="pstacked__date">39 mins ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_495238">40</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="https://www.slamonline.com/kicks/nba-sneakers-2018-0531/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/06/slam-kotn-20180531-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>2018 NBA Finals Kicks of the Night: Game 1</span></h3>
        <div class="pstacked__date">1 hour ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_498916">340</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="https://www.slamonline.com/nba/twitter-probe-increasingly-focused-bryan-colangelo-wife/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/06/colangelo_wife_twitter-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="bryan colangelo wife twitter" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Report: Twitter Probe &#8216;Increasingly Focused&#8217; on Bryan Colangelo&#8217;s Wife</span></h3>
        <div class="pstacked__date">2 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_498977">804</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="https://www.slamonline.com/slam-tv/tyronn-lue-blocking-foul-lebron-james-aint-right/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/06/GettyImages-964675488-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Tyronn Lue: Blocking Foul on LeBron James &#8216;Ain&#8217;t Right&#8217;</span></h3>
        <div class="pstacked__date">4 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_498934">747</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>      <div class="pstacked">
  
  <a href="https://www.slamonline.com/slam-tv/lebron-james-scores-51-points-game-1-loss-warriors/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo video__tag">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/06/GettyImages-964656338-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>LeBron James Scores 51 Points in Game 1 Loss to Warriors</span></h3>
        <div class="pstacked__date">6 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_498927">1,267</div></div> </div>
      </div>
      
    </div>

  </div>
  </a>

</div>    </div>      
      </div>
		</div>        </div>

      </div>

    </div>

  </div>


        
    <div style="text-align: center; padding: 20px 0;">

        <!-- /21680050242/slam_interior_lb -->
        <div id='div-gpt-ad-1516424492164-10'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-10'); });
        </script>
        </div>

    </div>

    
      
    </div>
    <!--</END CONTENT>-->
    <footer class="footer">
      
      <div class="footer__inner">

        <a class="footer__logo" href="https://www.slamonline.com/">SLAM Online</a>

        <a href="https://www.slamonline.com/subscribe/" class="footer__nav">Subscribe</a> | <a href="https://www.slamonline.com/newsletter/" class="footer__nav">Newsletter</a>

        <div class="footer__social">
          <a href="https://www.facebook.com/SLAMMagazine/" target="_blank"><i class="fa fa-facebook"></i></a>
          <a href="https://twitter.com/SLAMonline" target="_blank"><i class="fa fa-twitter"></i></a>
          <a href="https://www.youtube.com/user/slammagazine/" target="_blank"><i class="fa fa-youtube-play"></i></a>
          <a href="https://www.instagram.com/slamonline/" target="_blank"><i class="fa fa-instagram"></i></a>
        </div>

        <ul class="footer__menu">
          <li><a href="http://www.slamonline.com/wp-content/uploads/2018/01/2018-SLAM-MK-Final.pdf">Advertise</a></li>
          <li><a href="https://www.slamonline.com/contact-us/">Contact</a></li>
          <li><a href="https://www.linkedin.com/company/slammediainc/" target="_blank">Careers</a></li>
          <li><a href="https://www.slamonline.com/privacy-policy/">Privacy Policy</a></li>
          <li><a href="https://www.slamonline.com/terms-of-use/">Terms of Use</a></li>
        </ul>

        <div class="footer__copyright">Copyright 2018 SLAM Media Inc. All rights reserved.

</div>

      </div>

    </footer>
  
    <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"slamonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"495238 https:\/\/www.slamonline.com\/?p=495238","disqusShortname":"slamonline","disqusTitle":"Rep Your Squad With Levi\u2019s\u00ae NBA Collection \ud83d\udd25","disqusUrl":"https:\/\/www.slamonline.com\/apparel\/rep-squad-levis-nba-collection\/","postId":"495238"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/taptap-by-bonfire/taptap.js?ver=1'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/themes/slamonline/js/theme.js?59&#038;ver=4.9.6'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

          <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81335/tag"></script>
    
    <!-- Quantcast Tag -->
    <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
    qacct:"p-QM23MDwN5Ge-6"
    });
    </script>

    <noscript>
    <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-QM23MDwN5Ge-6.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
    </noscript>

    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"ae0508e4dc","applicationID":"76199427","transactionName":"blxVZEVVV0JQBk0IW1cWdlNDXVZfHhZQD1NVXA==","queueTime":0,"applicationTime":264,"atts":"QhtWEg1PREw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>