<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
        <title>
            Jimmy Butler: &#039;I Don&#039;t Think I&#039;m a Bad Teammate&#039;        </title>

        <meta name="viewport" content="width=device-width, initial-scale=1">
        <meta class="foundation-mq">

        <!-- If Site Icon isn't set in customizer -->
        
        <link rel="apple-touch-icon" sizes="57x57" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-16x16.png">

        <link rel="pingback" href="https://www.slamonline.com/xmlrpc.php" />

        
<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Butler assures the Philly press corps."/>
<meta name="news_keywords" content="jimmy butler, philadelphia 76ers, minnesota timberwolves, basketball, nba, college basketball, kicks, shoes, slam magazine, slam online, slamonline" />
<meta name="original-source" content="https://www.slamonline.com/slam-tv/jimmy-butler-dont-think-im-bad-teammate/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="jimmy butler, philadelphia 76ers, minnesota timberwolves"/>
<link rel="canonical" href="https://www.slamonline.com/slam-tv/jimmy-butler-dont-think-im-bad-teammate/" />
<link rel="publisher" href="https://plus.google.com/105076990898579653079/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jimmy Butler: &#039;I Don&#039;t Think I&#039;m a Bad Teammate&#039;" />
<meta property="og:description" content="Butler assures the Philly press corps." />
<meta property="og:url" content="https://www.slamonline.com/slam-tv/jimmy-butler-dont-think-im-bad-teammate/" />
<meta property="og:site_name" content="SLAMonline" />
<meta property="article:publisher" content="https://www.facebook.com/SLAMMagazine" />
<meta property="article:tag" content="Jimmy Butler" />
<meta property="article:tag" content="Minnesota Timberwolves" />
<meta property="article:tag" content="Philadelphia 76ers" />
<meta property="article:section" content="NBA" />
<meta property="article:published_time" content="1 hour ago" />
<meta property="article:modified_time" content="2018-11-14T07:27:36-05:00" />
<meta property="og:updated_time" content="2018-11-14T07:27:36-05:00" />
<meta property="og:image" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/11/GettyImages-1061136844.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Butler assures the Philly press corps." />
<meta name="twitter:title" content="Jimmy Butler: &#039;I Don&#039;t Think I&#039;m a Bad Teammate&#039;" />
<meta name="twitter:site" content="@SLAMonline" />
<meta name="twitter:image" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/11/GettyImages-1061136844.jpg" />
<meta name="twitter:creator" content="@marcel_mutoni" />
<meta property="DC.date.issued" content="1 hour ago" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Feed" href="https://www.slamonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Comments Feed" href="https://www.slamonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Jimmy Butler: &#8216;I Don&#8217;t Think I&#8217;m a Bad Teammate&#8217; Comments Feed" href="https://www.slamonline.com/slam-tv/jimmy-butler-dont-think-im-bad-teammate/feed/" />
<link rel='stylesheet' id='bonfire-taptap-css-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CVarela+Round%7CHind+Siliguri%3A400%2C600%7CDosis%3A600%7CRoboto%3A100%2C400%7CRoboto+Condensed%3A400%2C700%7CBree+Serif%7CDroid+Serif%3A400&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fontawesome-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/fonts/font-awesome/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/pum/pum-site-styles.css?generated=1539888035&#038;ver=1.7.30' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C500%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='oswald_font-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C500&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/style.min.css?53339&#038;ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap-accordion.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.slamonline.com\/","top_ten_id":"515296","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"276299337"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/js/vendor/modernizr-2.6.2.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.slamonline.com/wp-json/' />
<link rel='shortlink' href='https://www.slamonline.com/?p=515296' />
<link rel="alternate" type="application/json+oembed" href="https://www.slamonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.slamonline.com%2Fslam-tv%2Fjimmy-butler-dont-think-im-bad-teammate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.slamonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.slamonline.com%2Fslam-tv%2Fjimmy-butler-dont-think-im-bad-teammate%2F&#038;format=xml" />
<!-- BEGIN MENU BUTTON -->
<div class="taptap-menu-button-wrapper">
    
    <!-- BEGIN MENU BUTTON LABEL (if one is entered) -->
        <!-- END MENU BUTTON LABEL (if one is entered) -->
    
    <!-- BEGIN MENU BUTTON STYLES -->
            
            <div class="taptap-main-menu-button-three">
                <div class="taptap-main-menu-button-three-middle"></div>
            </div>
                <!-- END MENU BUTTON STYLES -->
    </div>
<!-- END MENU BUTTON -->

<!-- BEGIN SEARCH BUTTON -->
<div class="taptap-search-button-wrapper">
    <!-- BEGIN SEARCH BUTTON LABEL (if one is entered) -->
        <!-- END SEARCH BUTTON LABEL (if one is entered) -->
    
        <div class="taptap-search-button"></div>
    </div>
<!-- END SEARCH BUTTON -->

<!-- BEGIN SEARCH FORM -->
<div class="taptap-search-wrapper">
        <!-- BEGIN SEARCH FORM CLOSE BUTTON -->
        <div class="taptap-search-close-wrapper">
            <div class="taptap-search-close-inner">
            </div>
        </div>
        <!-- END SEARCH FORM CLOSE BUTTON -->
        
        <!-- BEGIN SEARCH FORM CLEAR FIELD BUTTON -->
                <div class="taptap-search-clear-wrapper">
            <div class="taptap-search-clear-inner">
                <div class="taptap-search-clear"></div>
            </div>
        </div>
                <!-- END SEARCH FORM CLEAR FIELD BUTTON -->
    
        <form method="get" id="searchform" action="https://www.slamonline.com/">
            <input type="text" name="s" class="taptap-search-field" placeholder="enter search term">
        </form>
</div>
<!-- END SEARCH FORM -->

<!-- BEGIN SEARCH FORM BACKGROUND -->
<div class="taptap-search-background">
</div>
<!-- END SEARCH FORM BACKGROUND -->

<!-- BEGIN SEARCH FORM OVERLAY -->
<div class="taptap-search-overlay">
</div>
<!-- END SEARCH FORM OVERLAY -->

<!-- BEGIN LOGO -->
<!-- END LOGO -->

<!-- BEGIN HEADER BACKGROUND -->
<!-- END HEADER BACKGROUND -->

<!-- BEGIN MENU BACKGROUND COLOR -->
<div class="taptap-background-color">
</div>
<!-- END MENU BACKGROUND COLOR -->

<!-- BEGIN MENU BACKGROUND IMAGE -->
<!-- END MENU BACKGROUND IMAGE -->

<!-- BEGIN BACKGROUND OVERELAY -->
<div class="taptap-background-overlay">
</div>
<!-- END BACKGROUND OVERELAY -->

<!-- BEGIN MAIN WRAPPER -->
<div class="taptap-main-wrapper">
    <div class="taptap-main-inner">
        <div class="taptap-main">
            <div class="taptap-main-inner-inner">
                <div class="taptap-contents-wrapper">
                    <!-- BEGIN HEADING -->
                                        <!-- END HEADING -->
                    
                    <!-- BEGIN SUBHEADING -->
                                        <!-- END SUBHEADING -->

                    <!-- BEGIN IMAGE -->
                                        <div class="taptap-image">
                                                    <img src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/01/logo-slam.png" data-rjs="3">
                                            </div>
                                        <!-- END IMAGE -->
                    
                    <!-- BEGIN MENU -->
                                        <div class="taptap-by-bonfire"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-509632" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://top50.slamonline.com/">TOP 50<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.slamonline.com/nba/">NBA<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476121" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.slamonline.com/kicks/">Kicks<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-496404" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.slamonline.com/college-hs/high-school/">High School<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-496405" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.slamonline.com/the-magazine/">The Magazine<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476125" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.slamonline.com/subscribe/">Subscribe<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476126" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.slamonline.com/">Shop<div class="taptap-menu-item-description"></div></a></li>
</ul></div>                    <!-- END MENU -->
                    
                    <!-- BEGIN WIDGETS -->
                    	
                    <!-- END WIDGETS -->
                </div>
            </div>
        </div>
    </div>
</div>
<!-- END MAIN WRAPPER -->

<!-- BEGIN SHOW SUBMENU WHEN CURRENT -->
<script>
jQuery(document).ready(function (jQuery) {
'use strict';
    /* close sub-menus when menu button clicked */
    jQuery(".taptap-menu-button-wrapper").on('click', function(e) {
        jQuery(".taptap-by-bonfire .menu > li").find(".sub-menu").slideUp(300);
        jQuery(".taptap-by-bonfire .menu > li > span, .taptap-by-bonfire .sub-menu > li > span").removeClass("taptap-submenu-active");
    })
    jQuery(document).keyup(function(e) {
        if (e.keyCode == 27) {
                jQuery(".taptap-by-bonfire .menu > li").find(".sub-menu").slideUp(300);
            jQuery(".taptap-by-bonfire .menu > li > span, .taptap-by-bonfire .sub-menu > li > span").removeClass("taptap-submenu-active");
        }
    });
});
</script>
<!-- END SHOW SUBMENU WHEN CURRENT -->

<!-- BEGIN IF RETINA ENABLED -->
<!-- END IF RETINA ENABLED -->

<style>
/* if push down site */
/* hide taptap between resolutions */
@media ( min-width:px) and (max-width:px) {
    .taptap-menu-button-wrapper,
    .taptap-logo-wrapper,
    .taptap-header,
    .taptap-background-color,
    .taptap-background-image,
    .taptap-background-overlay,
    .taptap-main-wrapper,
    .taptap-search-wrapper,
    .taptap-search-button-wrapper { display:none; }
    html { margin-top:0 !important; }
}
/* hide theme menu */
</style><!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
<style>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</style>
<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) --><style type="text/css">0</style><!-- <meta name="NextGEN" version="3.0.16" /> -->
<meta property="fb:pages" content="32075211384" /><link rel="icon" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-180x180.png" />
<meta name="msapplication-TileImage" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/04/cropped-android-icon-192x192-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*************** GLOBAL ***************/

.header__menu li a {
    font-size: 1rem;
}

.pum-theme-lightbox .pum-container a img {
		width: auto;
		max-height: 580px;
}

@media only screen and (max-width: 639px) {
	.pfeature__inner {
			min-height: 320px;
	}
}

body.single .extended-magazine .sponsor-logo {
    position: relative;
    z-index: 100;
}

/* SINGLE POST: EXTENDED MAGAZINE CONTENT */
body.single .extended-magazine .sponsor-logo[onclick] {
    cursor: pointer;
}

/*************** HOMEPAGE ***************/

/* SLAM SUMMER CLASSIC BANNER #1 */
#slamsummerclassic-banner-1 {
    display: block;
    margin: 2em auto;
    text-align: center;
    width: 100%;
    max-width: none;
    height: auto;
    }

#slamsummerclassic-banner-1 a {display: inline-block;}
#slamsummerclassic-banner-1 a img {display: block;}
#slamsummerclassic-banner-1 a img:nth-child(1) {display: none;}

@media only screen and (min-width: 1024px) {
    #slamsummerclassic-banner-1 a img:nth-child(1) {display: block;}
    #slamsummerclassic-banner-1 a img:nth-child(2) {display: none;}
    }

/* SUBSCRIBE POP UP */
@media screen and (max-width: 768px) {
  .pum-container {
    width: 70%;
  }
}
		</style>
	
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-141486-79"></script>
        <script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());

          gtag('config', 'UA-141486-79');
        </script>


        <!-- Facebook Pixel Code -->
        <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
         fbq('init', '166515104100547');
        fbq('track', 'PageView');
        </script>
        <noscript>
         <img height="1" width="1"
        src="https://www.facebook.com/tr?id=166515104100547&ev=PageView
        &noscript=1"/>
        </noscript>
        <!-- End Facebook Pixel Code -->

    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

        <style type="text/css">
        .gs_page {
            position: absolute !important;
        }
        </style>

              <script>
        var PREBID_TIMEOUT = 700;
                      var adUnits = [{
            code: 'div-gpt-ad-1516424492164-10',
          sizes: [[970, 250], [320, 100], [728, 90], [320, 50]],
            labels: ['desktop', 'tablet'],
            bids: [{
                        bidder: 'conversant',
                        params: {
                            site_id: '118097',
                            secure: 1
                        }
                    }, {
                        bidder: 'appnexus',
                        params: {
                            placementId: '13356517'
                        }
                    }]
        }, {
            code: 'div-gpt-ad-1516424492164-12',
          sizes: [[970, 250], [320, 100], [728, 90], [320, 50]],
            labels: ['desktop', 'tablet'],
            bids: [{
                        bidder: 'conversant',
                        params: {
                            site_id: '118097',
                            secure: 1
                        }
                    }, {
                        bidder: 'appnexus',
                        params: {
                            placementId: '13356517'
                        }
                    }]
        }, {
            code: 'div-gpt-ad-1516424492164-8',
          sizes: [[300, 250]],
            bids: [{
                        bidder: 'conversant',
                        params: {
                            site_id: '118097',
                            secure: 1
                        }
                    }, {
                        bidder: 'appnexus',
                        params: {
                            placement: '13356517'
                        }
                    }]
        }, {
            code: 'div-gpt-ad-1516424492164-11',
          sizes: [[160, 600], [300, 600]],
            labels: ['desktop'],
            bids: [{
                        bidder: 'conversant',
                        params: {
                            site_id: '118097',
                            secure: 1
                        }
                    }, {
                        bidder: 'appnexus',
                        params: {
                            placementId: '13356517'
                        }
                    }]
        }];

        
        var pbjs = pbjs || {};
        pbjs.que = pbjs.que || [];

    </script>

    <script type="text/javascript" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/js/vendor/prebid.min.js?15" async></script>

    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function() {
            googletag.pubads().disableInitialLoad();
        });

      const customGranularity = {
        'buckets': [{
            'min': 0,
            'max': 2,
            'increment': 0.05
        }]
      };

        pbjs.que.push(function() {
            pbjs.setConfig({
                        enableSendAllBids: true,
                        priceGranularity: customGranularity,
                        sizeConfig: [{
                         'mediaQuery': '(min-width: 641px)',
                         'sizesSupported': [
                             [728, 90],
                             [970, 250],
                             [160, 600],
                             [300, 600]
                         ],
                         'labels': ['desktop']
                        }, {
                         'mediaQuery': '(min-width: 0) and (max-width: 640px)',
                         'sizesSupported': [
                             [320, 100],
                             [320,50],
                             [300, 250]
                         ],
                         'labels': ['tablet']
                        }]
            });
            pbjs.addAdUnits(adUnits);
            pbjs.requestBids({
                labels: ['desktop','tablet'],
                bidsBackHandler: sendAdserverRequest
            });
        });

        function sendAdserverRequest() {
            if (pbjs.adserverRequestSent) return;
            pbjs.adserverRequestSent = true;
            googletag.cmd.push(function() {
                pbjs.que.push(function() {
                    pbjs.setTargetingForGPTAsync();
                    googletag.pubads().refresh();
                });
            });
        }

        setTimeout(function() {
            sendAdserverRequest();
        }, PREBID_TIMEOUT);

      </script>

      <!-- Prebid Boilerplate Section END -->
      
        <script>
      
          googletag.cmd.push(function() {

              var leaderboardMapping = googletag.sizeMapping().
                  addSize([800, 600], [[728, 90],[970, 250]]).
                  addSize([0, 0], [[320, 100],[320,50]]).
                  build();

              var singleMapping = googletag.sizeMapping().
                  addSize([800, 600], []).
                  addSize([0, 0], [[300, 250]]).
                  build();

        var towerMapping = googletag.sizeMapping().
          addSize([800, 600], [[160, 600], [300, 600]]).
          addSize([0, 0], [[300, 250]]).
          build();

            
                
                    googletag.defineSlot('/21680050242/slam_interior_1x1', [1, 1], 'div-gpt-ad-1516424492164-6').addService(googletag.pubads());
                    googletag.defineSlot('/21680050242/slam_interior_2x2', [2, 2], 'div-gpt-ad-1516424492164-7').addService(googletag.pubads());
                    googletag.defineSlot('/21680050242/slam_interior_lb', [[970, 250], [320, 100], [728, 90], [320, 50]], 'div-gpt-ad-1516424492164-10').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
                    googletag.defineSlot('/21680050242/slam_interior_box', [300, 250], 'div-gpt-ad-1516424492164-8').addService(googletag.pubads());
                    googletag.defineSlot('/21680050242/slam_interior_tower', [[160, 600], [300, 600]], 'div-gpt-ad-1516424492164-11').defineSizeMapping(towerMapping).addService(googletag.pubads());

                
            
                      googletag.pubads().enableSingleRequest();
        
            googletag.enableServices();

          });

        </script>

    </head>

    <body class="post-template-default single single-post postid-515296 single-format-standard">

      
            <!-- /21680050242/slam_interior_1x1 -->
            <div id='div-gpt-ad-1516424492164-6' style='height:1px; width:1px;position: absolute;'>
            <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-6'); });
            </script>
            </div>

            <!-- /21680050242/slam_interior_2x2 -->
            <div id='div-gpt-ad-1516424492164-7' style='height:2px; width:2px;position: absolute;'>
            <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-7'); });
            </script>
            </div>

      
        <header class="header">

            <div class="header__inner">

                <div class="columns medium-12">

                    <a class="header__logo" href="https://www.slamonline.com/">SLAM Online</a>

                    <ul class="header__menu">
                        <li><a href="http://top50.slamonline.com/" target="_blank">TOP 50</a></li>
                        <li><a href="https://www.slamonline.com/nba/">NBA</a></li>
                        <li><a href="https://www.slamonline.com/kicks/">Kicks</a></li>
                        <li><a href="https://www.slamonline.com/college-hs/">College & HS</a></li>
                        <li><a href="https://www.slamonline.com/the-magazine/">Magazine</a></li>
                        <li><a href="https://www.slamonline.com/subscribe">Subscribe</a></li>
                        <li><a href="https://shop.slamonline.com/" target="_blank">Shop</a></li>
                    </ul>

                    <div class="header__social">
                        <a href="https://www.facebook.com/SLAMMagazine/" target="_blank"><i class="fa fa-facebook"></i></a>
                        <a href="https://twitter.com/SLAMonline" target="_blank"><i class="fa fa-twitter"></i></a>
                        <a href="https://www.youtube.com/user/slammagazine/" target="_blank"><i class="fa fa-youtube-play"></i></a>
                        <a href="https://www.instagram.com/slamonline/" target="_blank"><i class="fa fa-instagram"></i></a>
                    </div>

                </div>

            </div>

        </header>

        <div id="content">
              
    
        <div style="text-align: center; padding: 20px 0;">

            <!-- /21680050242/slam_interior_lb -->
            <div id='div-gpt-ad-1516424492164-10'>
            <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-10'); });
            </script>
            </div>

        </div>

    
  
	


  <div id="post-515296" class="post-detail post-515296 post type-post status-publish format-standard has-post-thumbnail hentry category-nba category-slam-tv tag-jimmy-butler tag-minnesota-timberwolves tag-philadelphia-76ers">

        <div class="post-detail__title">

      <div class="post-detail__title-inner">

        <h1>Jimmy Butler: &#8216;I Don&#8217;t Think I&#8217;m a Bad Teammate&#8217;</h1>

        <h5></h5>

        <div class="post-detail__meta">by  <a href="https://www.slamonline.com/author/mutoni/" title="Posts by Marcel Mutoni" rel="author">Marcel Mutoni</a> <span>November 14, 2018</span> <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_515296">199</div></div></div>

        <div class="post-detail__social">

  <ul>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.slamonline.com/slam-tv/jimmy-butler-dont-think-im-bad-teammate/" class="popup facebook"><i class="fa fa-facebook"></i> Share</a></li>
    <li><a href="https://twitter.com/home?status=Jimmy Butler: &#8216;I Don&#8217;t Think I&#8217;m a Bad Teammate&#8217;%20https://www.slamonline.com/slam-tv/jimmy-butler-dont-think-im-bad-teammate/" class="popup tweet"><i class="fa fa-twitter"></i> Tweet</a></li>
    <li><a href="mailto:?&body=Jimmy Butler: &#8216;I Don&#8217;t Think I&#8217;m a Bad Teammate&#8217;%20https://www.slamonline.com/slam-tv/jimmy-butler-dont-think-im-bad-teammate/" class="email"><i class="fa fa-envelope"></i> Email</a></li>
  </ul>

</div>
      </div>

    </div>
    
    <div class="post-detail__body">

      <div class="post-detail__body-inner">

                <div class="post-detail__body-featured">
                      <div class="embed-container">
              <iframe width="640" height="360" src="https://www.youtube.com/embed/LT_YSY63Pbg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>            </div>
            <style>
              .embed-container {
                position: relative;
                padding-bottom: 56.25%;
                overflow: hidden;
                max-width: 100%;
                height: auto;
              }

              .embed-container iframe,
              .embed-container object,
              .embed-container embed {
                position: absolute;
                top: 0;
                left: 0;
                width: 100%;
                height: 100%;
              }
            </style>
                    </div>
        
        <div class="post-detail__body-wrapper">
          <div class="main-content">

            
            <div class="post-content">
              <p>During his introductory press conference Monday with the Sixers, <a href="http://www.slamonline.com/tag/jimmy-butler" rel="noopener" target="_blank">Jimmy Butler</a> assured the Philly press corps that despite the drama he created in successfully forcing his way Minnesota, <a href="http://www2.philly.com/philly/sports/sixers/jimmy-butler-sixers-76ers-nba-title-press-conference-josh-harris-20181113.html" rel="noopener" target="_blank">he&#8217;s not a bad teammate</a>.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Jimmy Butler: “I don’t think I’m a bad teammate, but people get whatever they want to say out. I think I’m an incredible human being, teammate, and I will show that to the guys here.”</p>
<p>&mdash; Tim Bontemps (@TimBontemps) <a href="https://twitter.com/TimBontemps/status/1062377847459901441?ref_src=twsrc%5Etfw">November 13, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>Butler, 29, says all he wants to do is bring an NBA title back to the City of Brotherly Love.</p>
<p>The <a href="https://www.slamonline.com/nba/breaking-philadelphia-76ers-trade-jimmy-butler" rel="noopener" target="_blank">All-Star guard was traded</a> by the Timberwolves and <a href="http://www2.philly.com/philly/sports/sixers/sixers-jimmy-butler-ben-simmons-joel-embiid-nba-20181113.html" rel="noopener" target="_blank">expects to happily share the ball</a> with fellow headliners <a href="http://www.slamonline.com/tag/joel-embiid" rel="noopener" target="_blank">Joel Embiid</a> and <a href="http://www.slamonline.com/tag/ben-simmons" rel="noopener" target="_blank">Ben Simmons</a>.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Jimmy Butler wants to help the Sixers compete for an NBA title | Inquirer <a href="https://t.co/m76avrlZxk">https://t.co/m76avrlZxk</a></p>
<p>&mdash; Philly Inquirer (@PhillyInquirer) <a href="https://twitter.com/PhillyInquirer/status/1062397934669586432?ref_src=twsrc%5Etfw">November 13, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>Per <em><a href="http://www2.philly.com/philly/sports/sixers/sixers-jimmy-butler-ben-simmons-joel-embiid-nba-20181113.html" rel="noopener" target="_blank">Philly.com</a></em>: </p>
<blockquote><p><em>&#8220;The funny part about it is all you hear is &#8216;sources say,&#8217; &#8221; Butler said. &#8220;You never hear a player say it. I think if any player had a problem with anything that they would [say it]. Unless everyone in my past locker rooms were just that fake, I don&#8217;t think I was that big of a problem at all.&#8221;</p>
<p>Butler acknowledged Tuesday that he had the ball a lot with the Minnesota Timberwolves before being traded Monday with Justin Patton in exchange for Dario Saric, Robert Covington, Jerryd Bayless and a 2022 second-round pick.</p>
<p>&#8220;I don&#8217;t think that&#8217;s a problem,&#8221; he said of sharing the ball. &#8220;I think I&#8217;m great at shooting the ball, moving without the ball. If I need the ball, I&#8217;ll go steal it, go to the other end and lay it up. I&#8217;ll go get an offensive rebound.</p>
<p>&#8220;There&#8217;s more than one way to get the ball.&#8221;</em></p></blockquote>
<p><strong>Related<br /><a href="https://www.slamonline.com/nba/jimmy-butlers-ready-get-work-philly-ive-ever-wanted-win" rel="noopener" target="_blank">Jimmy Butler’s Ready to Get to Work in Philly: ‘All I’ve Ever Wanted to Do Is Win’</a></strong></p>
            </div>

            
            <div class="post-detail__social">

  <ul>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.slamonline.com/slam-tv/jimmy-butler-dont-think-im-bad-teammate/" class="popup facebook"><i class="fa fa-facebook"></i> Share</a></li>
    <li><a href="https://twitter.com/home?status=Jimmy Butler: &#8216;I Don&#8217;t Think I&#8217;m a Bad Teammate&#8217;%20https://www.slamonline.com/slam-tv/jimmy-butler-dont-think-im-bad-teammate/" class="popup tweet"><i class="fa fa-twitter"></i> Tweet</a></li>
    <li><a href="mailto:?&body=Jimmy Butler: &#8216;I Don&#8217;t Think I&#8217;m a Bad Teammate&#8217;%20https://www.slamonline.com/slam-tv/jimmy-butler-dont-think-im-bad-teammate/" class="email"><i class="fa fa-envelope"></i> Email</a></li>
  </ul>

</div>
            <div class="post-detail__tags"><a href="https://www.slamonline.com/tag/jimmy-butler/" rel="tag">Jimmy Butler</a>&nbsp;<a href="https://www.slamonline.com/tag/minnesota-timberwolves/" rel="tag">Minnesota Timberwolves</a>&nbsp;<a href="https://www.slamonline.com/tag/philadelphia-76ers/" rel="tag">Philadelphia 76ers</a></div>
            <div class="post-detail__comments">

              <div class="comments"><button class="comments__view-button button">View Comments</button></div>
              <div class="comments-wrapper">
                
<div id="disqus_thread"></div>
              </div>

            </div>

            <div class="OUTBRAIN" data-src="https://www.slamonline.com/slam-tv/jimmy-butler-dont-think-im-bad-teammate/" data-widget-id="AR_2" data-ob-template="SLAMonline"></div>
            <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

            <div class="related-posts">

              <span class="content__title">You Might Also Like</span>

              
              <div class="plist">

  <a href="https://www.slamonline.com/nba/karl-anthony-towns-im-just-piece-team/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/11/GettyImages-1060083710-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Karl-Anthony Towns: &#8216;I’m Just a Piece on This Team&#8217;</span></h3>
        <div class="plist__date">2 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_515100">1,064</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/slam-tv/markelle-fultz-not-really-worried-issues-free-throw-line/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo video__tag">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/11/GettyImages-1060779928-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">SLAMTV</span>
        <h3><span>&#8216;The Ball Slipped&#8217;: Markelle Fultz Not Worried About Free-Throw Woes</span></h3>
        <div class="plist__date">17 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_515096">4,288</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/nba/jimmy-butlers-ready-get-work-philly-ive-ever-wanted-win/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/11/buckets1-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Jimmy Butler&#8217;s Ready to Get to Work in Philly: &#8216;All I&#8217;ve Ever Wanted to Do Is Win&#8217;</span></h3>
        <div class="plist__date">20 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_515163">1,955</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/nba/pelicans-wizards-heat-expressed-interest-jimmy-butler-deal/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/11/JB-WP-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Report: Pelicans, Wizards, Heat Expressed Interest in Jimmy Butler Deal</span></h3>
        <div class="plist__date">2 days ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_514960">2,937</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/nba/andrew-wiggins-sixers-to-win-the-east-with-jimmy-butler/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/11/GettyImages-1058220062-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Andrew Wiggins: Sixers to &#8216;Win the East&#8217; With Jimmy Butler</span></h3>
        <div class="plist__date">2 days ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_514832">4,395</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
              
              <div class="plist">

  <a href="https://www.slamonline.com/nba/miami-heat-pulled-josh-richardson-from-jimmy-butler-trade-talks/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/11/josh-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="Josh Richardson" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">NBA</span>
        <h3><span>Report: Miami Heat Pulled Josh Richardson from Jimmy Butler Trade Talks</span></h3>
        <div class="plist__date">4 days ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_514686">3,391</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
                          </div>

          </div>

          		<div class="sidebar">
      <div class="sidebar__inner">

            
        <!-- /21680050242/slam_interior_tower -->
        <div id='div-gpt-ad-1516424492164-11' class="sidebar-section" data-ad-slot="tower">
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-11'); });
        </script>
        </div>

            
      <div class="sidebar-section">
	      <a href="https://www.slamonline.com/on-the-rise/">
		      <img src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/images/campaign-on_the_rise.jpg" alt="On the Rise">
	      </a>
      </div>

              <div class="tptn_posts_daily  tptn_posts_shortcode"><h3>TRENDING</h3><ul><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/report-draymond-green-called-kevin-durant-a-bitch-during-confrontation/"     class="tptn_link"><span class="tptn_title">Report: Draymond Green Called Kevin Durant a&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/report-kevin-durant-draymond-green-confrontation-carried-locker-room/"     class="tptn_link"><span class="tptn_title">Report: Kevin Durant, Draymond Green Confrontation&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/report-houston-planning-waive-carmelo-anthony/"     class="tptn_link"><span class="tptn_title">Report: Houston Planning to Waive Carmelo Anthony</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/nba/giannis-antetokounmpo-says-hes-still-chasing-lebron-james-kevin-durant/"     class="tptn_link"><span class="tptn_title">Giannis Antetokounmpo Says He&#8217;s Still Chasing&hellip;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://www.slamonline.com/slam-tv/markelle-fultz-not-really-worried-issues-free-throw-line/"     class="tptn_link"><span class="tptn_title">&#8216;The Ball Slipped&#8217;: Markelle Fultz Not&hellip;</span></a></span></li></ul><div class="tptn_clear"></div></div><br /><!-- Cached output. Cached time is 3600 seconds -->            
      <div class="sidebar-section newsletter-box">
  
  <span class="sidebar-section__title">SLAM NEWSLETTER</span>
  <p>Stay up to date on the latest basketball news with our curated email newsletters.</p>
  
  <!-- Begin MailChimp Signup Form -->
  <div id="mc_embed_signup">
  <form action="https://slamonline.us16.list-manage.com/subscribe/post?u=84a1ce1d6372820a10a9f0e47&amp;id=6edbcf6c37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
      <div id="mc_embed_signup_scroll">
    
  <div class="mc-field-group">
    <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
  </div>
    <div id="mce-responses" class="clear">
      <div class="response" id="mce-error-response" style="display:none"></div>
      <div class="response" id="mce-success-response" style="display:none"></div>
    </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
      <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_84a1ce1d6372820a10a9f0e47_6edbcf6c37" tabindex="-1" value=""></div>
      <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
      </div>
  </form>
  </div>

  <!--End mc_embed_signup-->

</div>
            
        <!-- /21680050242/slam_interior_box -->
        <div id='div-gpt-ad-1516424492164-8' class='sidebar-section' data-ad-slot="box">
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-8'); });
        </script>
        </div>

      
              <div class="sidebar-section most-recent">
  <span class="sidebar-section__headline">Most Recent</span>
        <div class="pstacked">

  <a href="https://www.slamonline.com/slam-tv/tyson-chandler-picked-lakers-golden-state/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo video__tag">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/11/GettyImages-1060553104-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Tyson Chandler Picked the Lakers Over Golden State</span></h3>
        <div class="pstacked__date">1 hour ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_515300">216</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
      <div class="pstacked">

  <a href="https://www.slamonline.com/slam-tv/tracy-mcgrady-melo-retire/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/11/rsz_gettyimages-56485186-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Tracy McGrady: Carmelo Anthony &#8216;Should Retire&#8217;</span></h3>
        <div class="pstacked__date">1 hour ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_515292">482</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
      <div class="pstacked">

  <a href="https://www.slamonline.com/slam-tv/jimmy-butler-dont-think-im-bad-teammate/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo video__tag">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/11/GettyImages-1061136844-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Jimmy Butler: &#8216;I Don&#8217;t Think I&#8217;m a Bad Teammate&#8217;</span></h3>
        <div class="pstacked__date">1 hour ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_515296">199</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
      <div class="pstacked">

  <a href="https://www.slamonline.com/nba/kristaps-porzingis-trying-stay-patient-rehab/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/11/GettyImages-1044293608-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Kristaps Porzingis &#8216;Trying to Stay Patient&#8217; During Rehab</span></h3>
        <div class="pstacked__date">1 hour ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_515285">173</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
      <div class="pstacked">

  <a href="https://www.slamonline.com/nba/karl-anthony-towns-im-just-piece-team/">
  <div class="pstacked__inner collapse">
    <div class="pstacked__photo post__photo ">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/11/GettyImages-1060083710-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="pstacked__title">

      <div class="inside">
        <h3><span>Karl-Anthony Towns: &#8216;I’m Just a Piece on This Team&#8217;</span></h3>
        <div class="pstacked__date">2 hours ago <div class="view-count inline"><i class="fa fa-bolt"></i> <div class="tptn_counter" id="tptn_counter_515100">1,064</div></div> </div>
      </div>

    </div>

  </div>
  </a>

</div>
    </div>      
      </div>
		</div>        </div>

      </div>

    </div>

  </div>


        
    
        <div style="text-align: center; padding: 20px 0;">

            <!-- /21680050242/slam_interior_lb -->
            <div id='div-gpt-ad-1516424492164-10'>
            <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-10'); });
            </script>
            </div>

        </div>

    
        
    </div>
    <!--</END CONTENT>-->
    <footer class="footer">
      
      <div class="footer__inner">

        <a class="footer__logo" href="https://www.slamonline.com/">SLAM Online</a>

        <a href="https://www.slamonline.com/subscribe/" class="footer__nav">Subscribe</a> | <a href="https://www.slamonline.com/newsletter/" class="footer__nav">Newsletter</a>

        <div class="footer__social">
          <a href="https://www.facebook.com/SLAMMagazine/" target="_blank"><i class="fa fa-facebook"></i></a>
          <a href="https://twitter.com/SLAMonline" target="_blank"><i class="fa fa-twitter"></i></a>
          <a href="https://www.youtube.com/user/slammagazine/" target="_blank"><i class="fa fa-youtube-play"></i></a>
          <a href="https://www.instagram.com/slamonline/" target="_blank"><i class="fa fa-instagram"></i></a>
        </div>

        <ul class="footer__menu">
          <li><a href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/01/2018-SLAM-MK-Final.pdf">Advertise</a></li>
          <li><a href="https://www.slamonline.com/contact-us/">Contact</a></li>
          <li><a href="https://www.linkedin.com/company/slammediainc/" target="_blank">Careers</a></li>
          <li><a href="https://www.slamonline.com/privacy-policy/">Privacy Policy</a></li>
          <li><a href="https://www.slamonline.com/terms-of-use/">Terms of Use</a></li>
        </ul>

        <div class="footer__copyright">Copyright 2018 SLAM Media Inc. All rights reserved.

</div>

      </div>

    </footer>
  
    <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"slamonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"515296 https:\/\/www.slamonline.com\/?p=515296","disqusShortname":"slamonline","disqusTitle":"Jimmy Butler: \u2018I Don\u2019t Think I\u2019m a Bad Teammate\u2019","disqusUrl":"https:\/\/www.slamonline.com\/slam-tv\/jimmy-butler-dont-think-im-bad-teammate\/","postId":"515296"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/plugins/taptap-by-bonfire/taptap.js?ver=1'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.30","ajaxurl":"https:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.slamonline.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"509602","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.slamonline.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-509608":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-509608"],"delay":"1000"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-509608","key":"","session":false,"time":"48 hours","path":true}}],"theme_id":"509603","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fadeAndSlide","animation_speed":"350","animation_origin":"center bottom","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","id":509608,"slug":"subscribe-48hr"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.slamonline.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1539888035&#038;ver=1.7.30'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-content/themes/slamonline/js/theme.js?59&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://www.slamonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<div id="pum-509608" class="pum pum-overlay pum-theme-509603 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:509608,&quot;slug&quot;:&quot;subscribe-48hr&quot;,&quot;theme_id&quot;:509603,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-509608&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;48 hours&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-509608&quot;],&quot;delay&quot;:&quot;1000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fadeAndSlide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-509608" class="pum-container popmake theme-509603">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="https://www.circsource.com/store/Subscribe.html?offerId=4865"><img class="aligncenter wp-image-511975" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/09/Pop-Up-Mobile-Tatum.jpg" alt="" width="532" height="805"/></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>

          <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81335/tag"></script>
    
    <!-- Quantcast Tag -->
    <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
    qacct:"p-QM23MDwN5Ge-6"
    });
    </script>

    <noscript>
    <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-QM23MDwN5Ge-6.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
    </noscript>
    
    <!-- begin consent tag --> 
	<script src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/s/l/slamonline.com/config.js"></script> 
	<!-- uncomment this block if using optional functions <script> 
	//use callback functions to create TMS trigger 
	window.cmpConfig.callbacks.onGDPRComplete = function(){ 
	dataLayer.push({'event': 'cnvr-onGDPRComplete'}); //example trigger for GTM 
	} 
	</script> 
	--> 
	<!-- begin consent code, hosted on Conversant's CDN --> 
	<script src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script> 
	<!-- end consent tag --> 

    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"ae0508e4dc","applicationID":"76199427","transactionName":"blxVZEVVV0JQBk0IW1cWdlNDXVZfHhZQD1NVXA==","queueTime":0,"applicationTime":541,"atts":"QhtWEg1PREw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>