<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
  <meta charset="utf-8">	
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
		<title>
			Justin Timberlake Debuts &#039;JTH&#039; Air Jordan III at Super Bowl 52		</title>

		<meta name="viewport" content="width=device-width, initial-scale=1">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
					<!-- Icons & Favicons -->
			<link rel="icon" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicon.ico">
			<!--[if IE]>
				<link rel="shortcut icon" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicon.ico">
			<![endif]-->
		
		<link rel="apple-touch-icon" sizes="57x57" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/apple-icon-180x180.png">
		<link rel="icon" type="image/png" sizes="192x192"  href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/android-icon-192x192.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="96x96" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-96x96.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/favicons/favicon-16x16.png">
		<link rel="manifest" href="http://www.slamonline.com/wp-content/themes/slamonline/favicons/manifest.json">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content=http://www.slamonline.com/wp-content/themes/slamonline/favicons"/ms-icon-144x144.png">
		<meta name="theme-color" content="#ffffff">

		<link rel="pingback" href="http://www.slamonline.com/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Justin Timberlake debuted the first colorway of the &quot;JTH&quot; Air Jordan III during his halftime performance at yesterday&#039;s Super Bowl in Minneapolis."/>
<meta name="news_keywords" content="air jordan, air jordan 3, air jordan iii, air jordan iii jth, air jordan iii tinker, jordan brand, justin timberlake, basketball, nba, college basketball, kicks, shoes, slam magazine, slam online, slamonline" />
<meta name="original-source" content="http://www.slamonline.com/kicks/justin-timberlake-debuts-jth-air-jordan-iii-super-bowl-52/" />
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Justin Timberlake"/>
<link rel="canonical" href="http://www.slamonline.com/kicks/justin-timberlake-debuts-jth-air-jordan-iii-super-bowl-52/" />
<link rel="publisher" href="https://plus.google.com/105076990898579653079/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Justin Timberlake Debuts &#039;JTH&#039; Air Jordan 3 at Super Bowl 52" />
<meta property="og:description" content="JT hit the stage in a pair of &quot;Tinker&quot; Air Jordan 3s." />
<meta property="og:url" content="http://www.slamonline.com/kicks/justin-timberlake-debuts-jth-air-jordan-iii-super-bowl-52/" />
<meta property="og:site_name" content="SLAMonline" />
<meta property="article:publisher" content="https://www.facebook.com/SLAMMagazine" />
<meta property="article:author" content="https://www.facebook.com/SLAMMagazine" />
<meta property="article:tag" content="Air Jordan" />
<meta property="article:tag" content="Air Jordan 3" />
<meta property="article:tag" content="Air Jordan III" />
<meta property="article:tag" content="Air Jordan III JTH" />
<meta property="article:tag" content="Air Jordan III Tinker" />
<meta property="article:tag" content="Jordan Brand" />
<meta property="article:tag" content="Justin Timberlake" />
<meta property="article:section" content="Kicks" />
<meta property="article:published_time" content="1 min ago" />
<meta property="article:modified_time" content="2018-02-05T13:19:09-05:00" />
<meta property="og:updated_time" content="2018-02-05T13:19:09-05:00" />
<meta property="og:image" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/AJ3_839635_Lead_Des.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="JT hit the stage in a pair of &quot;Tinker&quot; Air Jordan 3s." />
<meta name="twitter:title" content="Justin Timberlake Debuts &#039;JTH&#039; Air Jordan 3 at Super Bowl 52" />
<meta name="twitter:site" content="@SLAMonline" />
<meta name="twitter:image" content="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/AJ3_839635_Lead_Des.jpg" />
<meta name="twitter:creator" content="@SLAMonline" />
<meta property="DC.date.issued" content="1 min ago" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Feed" href="http://www.slamonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Comments Feed" href="http://www.slamonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SLAMonline &raquo; Justin Timberlake Debuts &#8216;JTH&#8217; Air Jordan III at Super Bowl 52 Comments Feed" href="http://www.slamonline.com/kicks/justin-timberlake-debuts-jth-air-jordan-iii-super-bowl-52/feed/" />
<link rel='stylesheet' id='bonfire-taptap-css-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CVarela+Round%7CHind+Siliguri%3A400%2C600%7CDosis%3A600%7CRoboto%3A100%2C400%7CRoboto+Condensed%3A400%2C700%7CBree+Serif%7CDroid+Serif%3A400&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fontawesome-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/fonts/font-awesome/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C500%2C600%2C700&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='oswald_font-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C500&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/style.min.css?9&#038;ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/taptap-by-bonfire/taptap-accordion.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.slamonline.com\/","top_ten_id":"477509","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1457887898"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/themes/slamonline/js/vendor/modernizr-2.6.2.min.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='http://www.slamonline.com/wp-json/' />
<link rel='shortlink' href='http://www.slamonline.com/?p=477509' />
<link rel="alternate" type="application/json+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fkicks%2Fjustin-timberlake-debuts-jth-air-jordan-iii-super-bowl-52%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.slamonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.slamonline.com%2Fkicks%2Fjustin-timberlake-debuts-jth-air-jordan-iii-super-bowl-52%2F&#038;format=xml" />
<!-- BEGIN MENU BUTTON -->
<div class="taptap-menu-button-wrapper">
    
    <!-- BEGIN MENU BUTTON LABEL (if one is entered) -->
        <!-- END MENU BUTTON LABEL (if one is entered) -->
    
    <!-- BEGIN MENU BUTTON STYLES -->
            
            <div class="taptap-main-menu-button-three">
                <div class="taptap-main-menu-button-three-middle"></div>
            </div>
                <!-- END MENU BUTTON STYLES -->
    </div>
<!-- END MENU BUTTON -->

<!-- BEGIN SEARCH BUTTON -->
<div class="taptap-search-button-wrapper">
    <!-- BEGIN SEARCH BUTTON LABEL (if one is entered) -->
        <!-- END SEARCH BUTTON LABEL (if one is entered) -->
    
        <div class="taptap-search-button"></div>
    </div>
<!-- END SEARCH BUTTON -->

<!-- BEGIN SEARCH FORM -->
<div class="taptap-search-wrapper">
        <!-- BEGIN SEARCH FORM CLOSE BUTTON -->
        <div class="taptap-search-close-wrapper">
            <div class="taptap-search-close-inner">
            </div>
        </div>
        <!-- END SEARCH FORM CLOSE BUTTON -->
        
        <!-- BEGIN SEARCH FORM CLEAR FIELD BUTTON -->
                <div class="taptap-search-clear-wrapper">
            <div class="taptap-search-clear-inner">
                <div class="taptap-search-clear"></div>
            </div>
        </div>
                <!-- END SEARCH FORM CLEAR FIELD BUTTON -->
    
        <form method="get" id="searchform" action="http://www.slamonline.com/">
            <input type="text" name="s" class="taptap-search-field" placeholder="enter search term">
        </form>
</div>
<!-- END SEARCH FORM -->

<!-- BEGIN SEARCH FORM BACKGROUND -->
<div class="taptap-search-background">
</div>
<!-- END SEARCH FORM BACKGROUND -->

<!-- BEGIN SEARCH FORM OVERLAY -->
<div class="taptap-search-overlay">
</div>
<!-- END SEARCH FORM OVERLAY -->

<!-- BEGIN LOGO -->
<!-- END LOGO -->

<!-- BEGIN HEADER BACKGROUND -->
<!-- END HEADER BACKGROUND -->

<!-- BEGIN MENU BACKGROUND COLOR -->
<div class="taptap-background-color">
</div>
<!-- END MENU BACKGROUND COLOR -->

<!-- BEGIN MENU BACKGROUND IMAGE -->
<!-- END MENU BACKGROUND IMAGE -->

<!-- BEGIN BACKGROUND OVERELAY -->
<div class="taptap-background-overlay">
</div>
<!-- END BACKGROUND OVERELAY -->

<!-- BEGIN MAIN WRAPPER -->
<div class="taptap-main-wrapper">
    <div class="taptap-main-inner">
        <div class="taptap-main">
            <div class="taptap-main-inner-inner">
                <div class="taptap-contents-wrapper">
                    <!-- BEGIN HEADING -->
                                        <!-- END HEADING -->
                    
                    <!-- BEGIN SUBHEADING -->
                                        <!-- END SUBHEADING -->

                    <!-- BEGIN IMAGE -->
                                        <div class="taptap-image">
                                                    <img src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/01/logo-slam.png" data-rjs="3">
                                            </div>
                                        <!-- END IMAGE -->
                    
                    <!-- BEGIN MENU -->
                                        <div class="taptap-by-bonfire"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-476120" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.slamonline.com/nba/">NBA<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.slamonline.com/kicks/">Kicks<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476123" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.slamonline.com/college-hs/">College &#038; HS<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476124" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.slamonline.com/the-magazine/">Magazine<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476125" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.slamonline.com/subscribe/">Subscribe<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-476126" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://shop.slamonline.com/">Shop<div class="taptap-menu-item-description"></div></a></li>
</ul></div>                    <!-- END MENU -->
                    
                    <!-- BEGIN WIDGETS -->
                    	
                    <!-- END WIDGETS -->
                </div>
            </div>
        </div>
    </div>
</div>
<!-- END MAIN WRAPPER -->

<!-- BEGIN SHOW SUBMENU WHEN CURRENT -->
<script>
jQuery(document).ready(function (jQuery) {
'use strict';
    /* close sub-menus when menu button clicked */
    jQuery(".taptap-menu-button-wrapper").on('click', function(e) {
        jQuery(".taptap-by-bonfire .menu > li").find(".sub-menu").slideUp(300);
        jQuery(".taptap-by-bonfire .menu > li > span, .taptap-by-bonfire .sub-menu > li > span").removeClass("taptap-submenu-active");
    })
    jQuery(document).keyup(function(e) {
        if (e.keyCode == 27) {
                jQuery(".taptap-by-bonfire .menu > li").find(".sub-menu").slideUp(300);
            jQuery(".taptap-by-bonfire .menu > li > span, .taptap-by-bonfire .sub-menu > li > span").removeClass("taptap-submenu-active");
        }
    });
});
</script>
<!-- END SHOW SUBMENU WHEN CURRENT -->

<!-- BEGIN IF RETINA ENABLED -->
<!-- END IF RETINA ENABLED -->

<style>
/* if push down site */
/* hide taptap between resolutions */
@media ( min-width:px) and (max-width:px) {
    .taptap-menu-button-wrapper,
    .taptap-logo-wrapper,
    .taptap-header,
    .taptap-background-color,
    .taptap-background-image,
    .taptap-background-overlay,
    .taptap-main-wrapper,
    .taptap-search-wrapper,
    .taptap-search-button-wrapper { display:none; }
    html { margin-top:0 !important; }
}
/* hide theme menu */
</style><!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
<style>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</style>
<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) --><style type="text/css">0</style><!-- <meta name="NextGEN" version="2.2.33" /> -->

		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-141486-79"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());

		  gtag('config', 'UA-141486-79');
		</script>


		<!-- Facebook Pixel Code -->
		<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window,document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		 fbq('init', '166515104100547'); 
		fbq('track', 'PageView');
		</script>
		<noscript>
		 <img height="1" width="1" 
		src="https://www.facebook.com/tr?id=166515104100547&ev=PageView
		&noscript=1"/>
		</noscript>
		<!-- End Facebook Pixel Code -->

		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

		<script>

		  var googletag = googletag || {};

		  googletag.cmd = googletag.cmd || [];

		</script>

		<script>

		  googletag.cmd.push(function() {

		  	var leaderboardMapping = googletag.sizeMapping().
				  addSize([800, 600], [[728, 90],[970, 50]]).
				  addSize([0, 0], [[320, 100],[320,50]]).
				  build();

		  	var latestMapping = googletag.sizeMapping().
				  addSize([800, 600], []).
				  addSize([0, 0], [[320, 100],[320,50]]).
				  build();

		  	var singleMapping = googletag.sizeMapping().
				  addSize([800, 600], []).
				  addSize([0, 0], [[300, 250]]).
				  build();

		  	var towerMapping = googletag.sizeMapping().
				  addSize([800, 600], [[160, 600], [300, 600]]).
				  addSize([0, 0], [[300, 250]]).
				  build();

		  	
		    googletag.defineSlot('/21680050242/slam_interior_1x1', [1, 1], 'div-gpt-ad-1516424492164-6').addService(googletag.pubads());
		    googletag.defineSlot('/21680050242/slam_interior_2x2', [2, 2], 'div-gpt-ad-1516424492164-7').addService(googletag.pubads());
		    googletag.defineSlot('/21680050242/slam_interior_box', [300, 250], 'div-gpt-ad-1516424492164-8').addService(googletag.pubads());
	      googletag.defineSlot('/21680050242/slam_interior_box_02', [300, 250], 'div-gpt-ad-1517436178843-9').defineSizeMapping(singleMapping).addService(googletag.pubads());
		    googletag.defineSlot('/21680050242/slam_interior_lb', [[970, 250], [320, 100], [728, 90], [320, 50]], 'div-gpt-ad-1516424492164-10').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
		    googletag.defineSlot('/21680050242/slam_interior_lb', [[970, 250], [320, 100], [728, 90], [320, 50]], 'div-gpt-ad-1516424492164-12').defineSizeMapping(latestMapping).addService(googletag.pubads());
		    googletag.defineSlot('/21680050242/slam_interior_tower', [[160, 600], [300, 600]], 'div-gpt-ad-1516424492164-11').defineSizeMapping(towerMapping).addService(googletag.pubads());

		    
		    googletag.pubads().enableSingleRequest();

		    googletag.enableServices();

		  });

		</script>

	</head>

	<body class="post-template-default single single-post postid-477509 single-format-standard">

	  
			<!-- /21680050242/slam_interior_1x1 -->
			<div id='div-gpt-ad-1516424492164-6' style='height:1px; width:1px;position: absolute;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-6'); });
			</script>
			</div>

			<!-- /21680050242/slam_interior_2x2 -->
			<div id='div-gpt-ad-1516424492164-7' style='height:2px; width:2px;position: absolute;'>
			<script>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-7'); });
			</script>
			</div>

	  	
		<header class="header">

			<div class="header__inner">

				<div class="columns medium-12">

					<a class="header__logo" href="http://www.slamonline.com/">SLAM Online</a>

					<ul class="header__menu">
						<li><a href="http://www.slamonline.com/nba/">NBA</a></li>
						<li><a href="http://www.slamonline.com/kicks/">Kicks</a></li>
						<li><a href="http://www.slamonline.com/college-hs/">College & HS</a></li>
						<li><a href="http://www.slamonline.com/the-magazine/">Magazine</a></li>
						<li><a href="http://www.slamonline.com/subscribe">Subscribe</a></li>
						<li><a href="https://shop.slamonline.com/" target="_blank">Shop</a></li>
					</ul>

					<div class="header__social">
						<a href="https://www.facebook.com/SLAMMagazine/" target="_blank"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/SLAMonline" target="_blank"><i class="fa fa-twitter"></i></a>
						<a href="https://www.youtube.com/user/slammagazine/" target="_blank"><i class="fa fa-youtube-play"></i></a>
						<a href="https://www.instagram.com/slamonline/" target="_blank"><i class="fa fa-instagram"></i></a>
					</div>

				</div>

			</div>
		
		</header>
		
		<div id="content">
			  
    <div style="text-align: center; padding: 20px 0;">

        <!-- /21680050242/slam_interior_lb -->
        <div id='div-gpt-ad-1516424492164-10'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-10'); });
        </script>
        </div>

    </div>

    

	

<div id="post-477509" class="post-detail post-477509 post type-post status-publish format-standard has-post-thumbnail hentry category-kicks category-photos tag-air-jordan tag-air-jordan-3 tag-air-jordan-iii tag-air-jordan-iii-jth tag-air-jordan-iii-tinker tag-jordan-brand tag-justin-timberlake">

    <div class="post-detail__title">

    <div class="post-detail__title-inner">

      <h1>Justin Timberlake Debuts &#8216;JTH&#8217; Air Jordan III at Super Bowl 52</h1>

      <h5></h5>

      <p class="post-detail__meta">by <a href="http://slamonline.com" title="Visit SLAM Staff&#8217;s website" rel="author external">SLAM Staff</a> <span>February 05, 2018</span></p>

      <div class="post-detail__social">

  <ul>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.slamonline.com/kicks/justin-timberlake-debuts-jth-air-jordan-iii-super-bowl-52/" class="popup facebook"><i class="fa fa-facebook"></i> Share</a></li>
    <li><a href="https://twitter.com/home?status=Justin Timberlake Debuts &#8216;JTH&#8217; Air Jordan III at Super Bowl 52%20http://www.slamonline.com/kicks/justin-timberlake-debuts-jth-air-jordan-iii-super-bowl-52/" class="popup tweet"><i class="fa fa-twitter"></i> Tweet</a></li>
    <li><a href="mailto:?&body=Justin Timberlake Debuts &#8216;JTH&#8217; Air Jordan III at Super Bowl 52%20http://www.slamonline.com/kicks/justin-timberlake-debuts-jth-air-jordan-iii-super-bowl-52/" class="email"><i class="fa fa-envelope"></i> Email</a></li>
  </ul>

</div>
    </div>

  </div>
  
  <div class="post-detail__body">

    <div class="post-detail__body-inner">

            <div class="post-detail__body-featured">
        <img width="1012" height="524" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/AJ3_839635_Lead_Des.jpg" class="attachment-feature size-feature wp-post-image" alt="Justin Timberlake, Air Jordan 3" srcset="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/AJ3_839635_Lead_Des.jpg 1012w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/AJ3_839635_Lead_Des-211x109.jpg 211w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/AJ3_839635_Lead_Des-634x328.jpg 634w" sizes="(max-width: 1012px) 100vw, 1012px" />      </div>
            
      <div class="post-detail__body-wrapper">
        <div class="main-content">

          
          <div class="post-content">
            <p>Justin Timberlake debuted the &#8220;JTH&#8221; Air Jordan III at yesterday&#8217;s Super Bowl 52 in Minneapolis. The sneaker, officially called the &#8220;Tinker&#8221; Air Jordan III, features Tinker Hatfield&#8217;s original sketch, including a lateral Swoosh. Hatfield, Nike&#8217;s most legendary designer, changed the course of sneaker history with the AJIII. He went on to design everything from the Air Max 1 to the Air Jordan XI and the Nike Air Mag. The III marked his first iconic silhouette.</p>

		
		<div id='gallery-2' class='gallery galleryid-477509 gallery-columns-1 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.slamonline.com/kicks/justin-timberlake-debuts-jth-air-jordan-iii-super-bowl-52/attachment/pepsi-super-bowl-lii-halftime-show-3/'><img width="211" height="141" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/GettyImages-914346760-211x141.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/GettyImages-914346760-211x141.jpg 211w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/GettyImages-914346760-634x422.jpg 634w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/GettyImages-914346760.jpg 1040w" sizes="(max-width: 211px) 100vw, 211px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.slamonline.com/kicks/justin-timberlake-debuts-jth-air-jordan-iii-super-bowl-52/attachment/pepsi-super-bowl-lii-halftime-show/'><img width="211" height="141" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/GettyImages-914346744-211x141.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/GettyImages-914346744-211x141.jpg 211w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/GettyImages-914346744-634x422.jpg 634w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/GettyImages-914346744.jpg 1040w" sizes="(max-width: 211px) 100vw, 211px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.slamonline.com/kicks/justin-timberlake-debuts-jth-air-jordan-iii-super-bowl-52/attachment/pepsi-super-bowl-lii-halftime-show-2/'><img width="211" height="141" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/GettyImages-914346752-211x141.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/GettyImages-914346752-211x141.jpg 211w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/GettyImages-914346752-634x422.jpg 634w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/GettyImages-914346752.jpg 1040w" sizes="(max-width: 211px) 100vw, 211px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.slamonline.com/kicks/justin-timberlake-debuts-jth-air-jordan-iii-super-bowl-52/attachment/pepsi-super-bowl-lii-halftime-show-4/'><img width="211" height="141" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/GettyImages-914346762-211x141.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/GettyImages-914346762-211x141.jpg 211w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/GettyImages-914346762-634x422.jpg 634w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/GettyImages-914346762.jpg 1040w" sizes="(max-width: 211px) 100vw, 211px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.slamonline.com/kicks/justin-timberlake-debuts-jth-air-jordan-iii-super-bowl-52/attachment/screenshot_20180205-120631/'><img width="211" height="142" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/Screenshot_20180205-120631-211x142.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/Screenshot_20180205-120631-211x142.jpg 211w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/Screenshot_20180205-120631-634x427.jpg 634w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/Screenshot_20180205-120631.jpg 1040w" sizes="(max-width: 211px) 100vw, 211px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://www.slamonline.com/kicks/justin-timberlake-debuts-jth-air-jordan-iii-super-bowl-52/attachment/screenshot_20180205-120639/'><img width="211" height="303" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/Screenshot_20180205-120639-211x303.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/Screenshot_20180205-120639-211x303.jpg 211w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/Screenshot_20180205-120639-634x910.jpg 634w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/Screenshot_20180205-120639.jpg 1040w" sizes="(max-width: 211px) 100vw, 211px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://www.slamonline.com/kicks/justin-timberlake-debuts-jth-air-jordan-iii-super-bowl-52/attachment/screenshot_20180205-120647/'><img width="211" height="308" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/Screenshot_20180205-120647-211x308.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/Screenshot_20180205-120647-211x308.jpg 211w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/Screenshot_20180205-120647-634x926.jpg 634w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/Screenshot_20180205-120647.jpg 1040w" sizes="(max-width: 211px) 100vw, 211px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.slamonline.com/kicks/justin-timberlake-debuts-jth-air-jordan-iii-super-bowl-52/attachment/pepsi-super-bowl-lii-halftime-show-5/'><img width="211" height="142" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/GettyImages-914370042-211x142.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/GettyImages-914370042-211x142.jpg 211w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/GettyImages-914370042-634x427.jpg 634w, https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/GettyImages-914370042.jpg 1040w" sizes="(max-width: 211px) 100vw, 211px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>When it dropped in 1988, the Swoosh that was part of the original design was removed. Now it returns 30 years later. And the special colorway is the second time that Timberlake has teamed up with the Jumpman. He had 2013&#8217;s &#8220;Legends of the Summer&#8221; silhouettes, which were super-rare Jordans decked out in red. <a href="https://www.nike.com/launch/t/behind-design-jordan-jth" target="_blank" rel="noopener">Timberlake spoke</a> to Nike about why he&#8217;s collaborating with Jordan again.</p>
<p>&#8220;First and foremost, I grew up idolizing Mike, and ever since we met, he and I have always had a great relationship,&#8221; Timberlake says. &#8220;Working together with his team to make shoes that we love was always something we wanted to do. So when we had success with the &#8220;Legends,&#8221; we knew we would have to find another great moment to do that again. This album, and really this specific performance, felt like the right, and even bigger and better moment to collaborate.&#8221;</p>
<p>&#8220;Mike is one of the few athletes, and now one of the few brands, that has been able to span across multiple generations,&#8221; Timberlake says. &#8220;&#8216;Be Like Mike&#8217; isn&#8217;t just a slogan, but a real state of mind that epitomizes and revolves around the greatest athlete to ever do it.&#8221;</p>
<p>More colorways of Justin Timberlake&#8217;s collab with Jordan Brand will be <a href="https://www.instagram.com/p/BezMyAgj4FZ/?taken-by=j23app" target="_blank" rel="noopener">releasing</a> throughout his upcoming three-month tour on the SNKRS app.</p>
<p><em>Photos via Getty, <a href="https://www.nike.com/launch/t/behind-design-jordan-jth" target="_blank" rel="noopener">Nike</a></em></p>
          </div>

          
          <div class="post-detail__social">

  <ul>
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.slamonline.com/kicks/justin-timberlake-debuts-jth-air-jordan-iii-super-bowl-52/" class="popup facebook"><i class="fa fa-facebook"></i> Share</a></li>
    <li><a href="https://twitter.com/home?status=Justin Timberlake Debuts &#8216;JTH&#8217; Air Jordan III at Super Bowl 52%20http://www.slamonline.com/kicks/justin-timberlake-debuts-jth-air-jordan-iii-super-bowl-52/" class="popup tweet"><i class="fa fa-twitter"></i> Tweet</a></li>
    <li><a href="mailto:?&body=Justin Timberlake Debuts &#8216;JTH&#8217; Air Jordan III at Super Bowl 52%20http://www.slamonline.com/kicks/justin-timberlake-debuts-jth-air-jordan-iii-super-bowl-52/" class="email"><i class="fa fa-envelope"></i> Email</a></li>
  </ul>

</div>
          <div class="post-detail__tags"><a href="http://www.slamonline.com/tag/air-jordan/" rel="tag">Air Jordan</a>&nbsp;<a href="http://www.slamonline.com/tag/air-jordan-3/" rel="tag">Air Jordan 3</a>&nbsp;<a href="http://www.slamonline.com/tag/air-jordan-iii/" rel="tag">Air Jordan III</a>&nbsp;<a href="http://www.slamonline.com/tag/air-jordan-iii-jth/" rel="tag">Air Jordan III JTH</a>&nbsp;<a href="http://www.slamonline.com/tag/air-jordan-iii-tinker/" rel="tag">Air Jordan III Tinker</a>&nbsp;<a href="http://www.slamonline.com/tag/jordan-brand/" rel="tag">Jordan Brand</a>&nbsp;<a href="http://www.slamonline.com/tag/justin-timberlake/" rel="tag">Justin Timberlake</a></div>
          <!-- /21680050242/slam_interior_box_02 -->

          <div id='div-gpt-ad-1517436178843-9' style="text-align: center; margin: 0 auto; padding: 20px 0 0;">

          <script>

          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1517436178843-9'); });

          </script>

          </div>

          <div class="post-detail__comments">

            <div class="comments"><button class="comments__view-button button">View Comments</button></div>
            <div class="comments-wrapper">
              
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.slamonline.com/kicks/justin-timberlake-debuts-jth-air-jordan-iii-super-bowl-52/';
var disqus_identifier = '477509 http://www.slamonline.com/?p=477509';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'slamonline';
var disqus_title = "Justin Timberlake Debuts &#8216;JTH&#8217; Air Jordan III at Super Bowl 52";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

            </div>

          </div>

          <div class="OUTBRAIN" data-src="http://www.slamonline.com/kicks/justin-timberlake-debuts-jth-air-jordan-iii-super-bowl-52/" data-widget-id="AR_2" data-ob-template="SLAMonline"></div>  
          <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

          <div class="related-posts">

            <span class="content__title">You Might Also Like</span>

            
            <div class="plist">
  
  <a href="http://www.slamonline.com/media/photos/russell-westbrook-jordan-brand-unveils-not-apparel-collection/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/123-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="Russell Westbrook" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">Apparel</span>
        <h3><span>Russell Westbrook, Jordan Brand Unveils &#8216;Why Not&#8217; Apparel Collection</span></h3>
        <div class="plist__date">4 days ago</div>
      </div>
      
    </div>

  </div>
  </a>

</div>            
            <div class="plist">
  
  <a href="http://www.slamonline.com/kicks/air-jordan-xviii-og/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/01/IMG_53983-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="Air Jordan 18" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">Kicks</span>
        <h3><span>The Air Jordan XVIII &#8216;OG&#8217; Returns</span></h3>
        <div class="plist__date">3 weeks ago</div>
      </div>
      
    </div>

  </div>
  </a>

</div>            
            <div class="plist">
  
  <a href="http://www.slamonline.com/media/photos/jordan-brand-previews-spring-2018-release-lineup/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/01/IMG_54012-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="Air Jordan 1" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">Kicks</span>
        <h3><span>Jordan Brand Previews Spring 2018 Release Lineup</span></h3>
        <div class="plist__date">3 weeks ago</div>
      </div>
      
    </div>

  </div>
  </a>

</div>            
            <div class="plist">
  
  <a href="http://www.slamonline.com/kicks/russell-westbrook-debuts-jordan-not-zer0-1-new-signature-sneaker/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/01/RUSS-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="Jordan Why Not Zer0.1" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">Kicks</span>
        <h3><span>Russell Westbrook Debuts Jordan Why Not Zer0.1, His New Signature Sneaker</span></h3>
        <div class="plist__date">1 month ago</div>
      </div>
      
    </div>

  </div>
  </a>

</div>            
            <div class="plist">
  
  <a href="http://www.slamonline.com/kicks/best-nba-kicks-december-2017/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2017/12/1-2-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="Nick Young adidas T-Mac 3" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">Kicks</span>
        <h3><span>Best NBA Kicks of December 2017</span></h3>
        <div class="plist__date">1 month ago</div>
      </div>
      
    </div>

  </div>
  </a>

</div>            
            <div class="plist">
  
  <a href="http://www.slamonline.com/kicks/nba-sneakers-2017-1212/">
  <div class="plist__inner row collapse">
    <div class="plist__photo columns">
      <img width="640" height="440" src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2017/12/slam-kotn-20171212-640x440.jpg" class="attachment-news-thumbnail size-news-thumbnail wp-post-image" alt="" />    </div>
    <div class="plist__title columns">

      <div class="inside">
        <span class="plist__category">Kicks</span>
        <h3><span>NBA Kicks of the Night</span></h3>
        <div class="plist__date">2 months ago</div>
      </div>
      
    </div>

  </div>
  </a>

</div>                      </div>

        </div>

        		<div class="sidebar">

            
        <!-- /21680050242/slam_interior_tower -->
        <div id='div-gpt-ad-1516424492164-11' class="sidebar-section">
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-11'); });
        </script>
        </div>

      
      <div class="tptn_posts_daily  tptn_posts_shortcode"><h3>TRENDING</h3><ul><li><a href="http://www.slamonline.com/nba/bulls-intensified-robin-lopez-trade-talk/"     class="tptn_link"><img src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/robin_lopez_trade-640x440.jpg" alt="Report: Bulls Have &#039;Intensified&#039; Robin Lopez Trade Talk" title="Report: Bulls Have &#039;Intensified&#039; Robin Lopez Trade Talk" width="640" height="440" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.slamonline.com/nba/bulls-intensified-robin-lopez-trade-talk/"     class="tptn_link"><span class="tptn_title">Report: Bulls Have &#8216;Intensified&#8217; Robin&hellip;</span></a></span></li><li><a href="http://www.slamonline.com/nba/report-clippers-blazers-discussed-deandre-jordan-trade/"     class="tptn_link"><img src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/GettyImages-866888120-640x440.jpg" alt="Report: Clippers, Blazers Discussed a DeAndre Jordan Trade" title="Report: Clippers, Blazers Discussed a DeAndre Jordan Trade" width="640" height="440" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.slamonline.com/nba/report-clippers-blazers-discussed-deandre-jordan-trade/"     class="tptn_link"><span class="tptn_title">Report: Clippers, Blazers Discussed a DeAndre Jordan Trade</span></a></span></li><li><a href="http://www.slamonline.com/nba/chris-paul-dont-take-lebron-james-for-granted/"     class="tptn_link"><img src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/cp3-640x440.jpg" alt="Chris Paul: Don&#039;t Take LeBron James For Granted" title="Chris Paul: Don&#039;t Take LeBron James For Granted" width="640" height="440" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.slamonline.com/nba/chris-paul-dont-take-lebron-james-for-granted/"     class="tptn_link"><span class="tptn_title">Chris Paul: Don&#8217;t Take LeBron James For Granted</span></a></span></li><li><a href="http://www.slamonline.com/nba/ex-cavs-gm-david-griffin-not-true-lebron-james-runs-team/"     class="tptn_link"><img src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/griff-640x440.jpg" alt="Ex-Cavs GM David Griffin: &#039;Not True At All&#039; That LeBron James Runs Team" title="Ex-Cavs GM David Griffin: &#039;Not True At All&#039; That LeBron James Runs Team" width="640" height="440" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.slamonline.com/nba/ex-cavs-gm-david-griffin-not-true-lebron-james-runs-team/"     class="tptn_link"><span class="tptn_title">Ex-Cavs GM David Griffin: &#8216;Not True At&hellip;</span></a></span></li><li><a href="http://www.slamonline.com/nba/thunder-discussed-tony-allen-trade-bulls/"     class="tptn_link"><img src="https://mk0slamonlinensgt39k.kinstacdn.com/wp-content/uploads/2018/02/tony_allen_thunder_trade-640x440.jpg" alt="Report: Thunder Discussed Tony Allen Trade With Bulls" title="Report: Thunder Discussed Tony Allen Trade With Bulls" width="640" height="440" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.slamonline.com/nba/thunder-discussed-tony-allen-trade-bulls/"     class="tptn_link"><span class="tptn_title">Report: Thunder Discussed Tony Allen Trade With Bulls</span></a></span></li></ul><div class="tptn_clear"></div></div><br /><!-- Cached output. Cached time is 3600 seconds -->
      <div class="sidebar-section newsletter-box">
  
  <span class="sidebar-section__title">SLAM NEWSLETTER</span>
  <p>Stay up to date on the latest basketball news with our curated email newsletters.</p>
  
  <!-- Begin MailChimp Signup Form -->
  <div id="mc_embed_signup">
  <form action="https://slamonline.us16.list-manage.com/subscribe/post?u=84a1ce1d6372820a10a9f0e47&amp;id=6edbcf6c37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
      <div id="mc_embed_signup_scroll">
    
  <div class="mc-field-group">
    <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address">
  </div>
    <div id="mce-responses" class="clear">
      <div class="response" id="mce-error-response" style="display:none"></div>
      <div class="response" id="mce-success-response" style="display:none"></div>
    </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
      <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_84a1ce1d6372820a10a9f0e47_6edbcf6c37" tabindex="-1" value=""></div>
      <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
      </div>
  </form>
  </div>

  <!--End mc_embed_signup-->

</div>
            
        <!-- /21680050242/slam_interior_box -->
        <div id='div-gpt-ad-1516424492164-8' style='height:250px; width:300px;margin: 0 auto;'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-8'); });
        </script>
        </div>

      
		</div>      </div>

    </div>

  </div>

</div>
        
    <div style="text-align: center; padding: 20px 0;">

        <!-- /21680050242/slam_interior_lb -->
        <div id='div-gpt-ad-1516424492164-10'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516424492164-10'); });
        </script>
        </div>

    </div>

    
      
    </div>
    <!--</END CONTENT>-->
    <footer class="footer">
      
      <div class="footer__inner">

        <a class="footer__logo" href="http://www.slamonline.com/">SLAM Online</a>

        <a href="http://www.slamonline.com/subscribe/" class="footer__nav">Subscribe</a> | <a href="http://www.slamonline.com/newsletter/" class="footer__nav">Newsletter</a>

        <div class="footer__social">
          <a href="https://www.facebook.com/SLAMMagazine/" target="_blank"><i class="fa fa-facebook"></i></a>
          <a href="https://twitter.com/SLAMonline" target="_blank"><i class="fa fa-twitter"></i></a>
          <a href="https://www.youtube.com/user/slammagazine/" target="_blank"><i class="fa fa-youtube-play"></i></a>
          <a href="https://www.instagram.com/slamonline/" target="_blank"><i class="fa fa-instagram"></i></a>
        </div>

        <ul class="footer__menu">
          <li><a href="http://www.slamonline.com/wp-content/uploads/2018/01/2018-SLAM-MK-Final.pdf">Advertise</a></li>
          <li><a href="http://www.slamonline.com/contact-us/">Contact</a></li>
          <li><a href="https://www.linkedin.com/company/slammediainc/" target="_blank">Careers</a></li>
          <li><a href="http://www.slamonline.com/privacy-policy/">Privacy Policy</a></li>
          <li><a href="http://www.slamonline.com/terms-of-use/">Terms of Use</a></li>
        </ul>

        <div class="footer__copyright">Copyright 2018 SLAM Media Inc. All rights reserved.

</div>

      </div>

    </footer>
  
    <!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.slamonline.com/wp-content/plugins/taptap-by-bonfire/taptap.js?ver=1'></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-content/themes/slamonline/js/theme.js?3535&#038;ver=4.9.2'></script>
<script type='text/javascript' src='http://www.slamonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'slamonline';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
    <!-- Quantcast Tag -->
    <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
    qacct:"p-QM23MDwN5Ge-6"
    });
    </script>

    <noscript>
    <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-QM23MDwN5Ge-6.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
    </noscript>
    <!-- End Quantcast tag —>
  </body>

</html>